Subject: [Anima] Slides for Tuesday session

From: Sheng Jiang <[email-masked]>
Date: Mon, 23 Mar 2015 23:36:28 +0000

Hi, all,

We have uploaded all slides for our Tuesday session. Please read them (and the drafts) before the ANIMA meeting, so that we could have good discussions there.

Best regards,

Sheng + Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 24 Mar 2015 07:37:56 -0700

Also fixed up agenda with slide pointers, timing, presenter name fixes. 

https://www.ietf.org/proceedings/92/agenda/agenda-92-anima

On Mon, Mar 23, 2015 at 11:36:28PM +0000, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima