Subject: [Anima] Primary agenda for ANIMA sessions in IETF 92

From: Sheng Jiang <[email-masked]>
Date: Tue, 10 Mar 2015 03:24:13 +0000

Hi, all,

The ANIMA WG chairs have uploaded a primary agenda for ANIMA session in IETF 92, as the below link and attachment. As stated before, the Tuesday 2-hour session is dedicated for urgent WG milestones; the Friday 1.5-hour session is mainly for other work items relevant to autonomic network but not in urgent WG milestones.

http://www.ietf.org/proceedings/92/agenda/agenda-92-anima

The primary agenda is still a subject to change. So, you may give your suggestions. The chairs may adjust accordingly if possible. We are expecting to finalize the agenda at the end of this week.

Best regards,

Sheng + Toerless

ANIMA WG Agenda for IETF-92 (Dallas)
      Autonomic Networking Integrated Model and Approach
      Chairs: Toerless Eckert & Sheng Jiang 

The Tuesday 2-hour session is dedicated for urgent WG milestones; 
the Friday 1.5-hour session is mainly for other work items 
relevant to autonomic network but not in urgent WG milestones.

Tuesday (March 24, 2015) 2-hour session:
   1520-1720  Afternoon Session II, Oak
   WG Dash 5 min
   Discovery and negotiation function - 45 min
      Generic Discovery and Negotiation Protocol - 20 min 
         (Brian Carpenter, Confirmed)
      Autonomic Distributed Node Consensus Protocol - 10 min 
         (Markus Stenberg, Confirmed) 
      Combine discussion for GDNP&DNCP - 15 min
   Auto bootstrapping - 45 min 
      Bootstrapping-keyinfra - 15 min 
         (Max Pritikin, Confirmed)
      Zero touch - 10 min 
         (Confirmation needed)
      Survey of Security Bootstrapping - 10 min
         (Danping He, Confirmed)
      Combine discussion - 10 min
   Autonomic Control Plane & Discussion - 25 min 
      (Michael Behringer, Confirmed)

Friday (March 27, 2015) 1.5-hour session
   1150-1320  Afternoon Session I, Parisian
   Reference model - 20 min 
      (Michael Behringer, Confirmed) 
   Observations on bootstrapping and synchronization - 15 min 
      (Rene Struik, Confirm)
   Coordinating multiple (conflicting) autonomic functions - 15 min 
      (Laurent Ciavaglia, Confirmed)
   Self-Managed Networks with Fault Management Hierarchy - 15 min 
      (Toy Mehmet, Confirmed) 
   Predictive risk awareness for proactive management - 15 min 
      (Laurent Ciavaglia, Confirmed)

---

From: Juliao Braga <[email-masked]>
Date: Wed, 11 Mar 2015 10:59:53 -0300

We will have facilities for remote participation?

Tks,

Julião

On 10/03/2015 00:24, Sheng Jiang wrote:
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima
>

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 12 Mar 2015 03:09:32 +0000

As regular, we have Meetecho and Jabber (Jabber scribe is needed, please volunteer). Remote presentation may need additional arrangement (so far, I don't know any in anima sessions). IETF provides real time audio stream for all meeting rooms. You can access from the tools-style agenda page.

Jabber Room: [email-masked] 
Meetecho: http://www.meetecho.com/ietf92/anima

http://tools.ietf.org/agenda/92/

Best regards,

Sheng

>-----Original Message-----
>From: Anima [mailto:[email-masked]] On Behalf Of Juliao Braga
>Sent: Wednesday, March 11, 2015 10:00 PM
>To: [email-masked]
>Subject: Re: [Anima] Primary agenda for ANIMA sessions in IETF 92
>
>> The ANIMA WG chairs have uploaded a primary agenda for ANIMA session
>in IETF 92, as the below link and attachment. As stated before, the Tuesday
>2-hour session is dedicated for urgent WG milestones; the Friday 1.5-hour
>session is mainly for other work items relevant to autonomic network but not
>in urgent WG milestones.
>>
>> The primary agenda is still a subject to change. So, you may give your
>suggestions. The chairs may adjust accordingly if possible. We are expecting
>to finalize the agenda at the end of this week.
>>
>> Best regards,
>>
>> Sheng + Toerless
>>

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 23 Mar 2015 12:39:53 -0700

I think the oficial URL is this: 

 http://www.ietf.org/meeting/92/remote-participation.html

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]