Subject: [Anima] overarching comment on draft-pritikin-anima-bootstrapping-keyinfra-01

From: Rene Struik <[email-masked]>
Date: Fri, 27 Mar 2015 09:01:41 -0400

Dear colleagues:

I think this draft would benefit from a trust model (which is currently 
mentioned only as a TBD) and a more flashed-out security section (e.g., 
including detailed analysis of roles, authorization, etc., but also DoS 
attacks). Moreover, it would help to see some more detail on deployment 
models and a privacy section. I am happy to provide a careful review, 
after seeing this "meaty" material added.

Best regards, Rene

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Fri, 27 Mar 2015 13:16:28 +0000

Thanks Rene,  these are good suggestions for any draft!

- max

> On Mar 27, 2015, at 7:02 AM, Rene Struik <[email-masked]> wrote:
> 
> Dear colleagues:
> 
> I think this draft would benefit from a trust model (which is currently mentioned only as a TBD) and a more flashed-out security section (e.g., including detailed analysis of roles, authorization, etc., but also DoS attacks). Moreover, it would help to see some more detail on deployment models and a privacy section. I am happy to provide a careful review, after seeing this "meaty" material added.
> 
> Best regards, Rene
> 
> -- 
> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima