Subject: Re: [Anima] DNCP + X != GDNP [ Call for agenda ANIMA @ IETF92]

From: Sheng Jiang <[email-masked]>
Date: Mon, 2 Mar 2015 08:18:57 +0000

Hi, Brian and Markus,

I will arrange your presentation next to each other and have a combined mic discussion afterwards. We should have around time together. I also encourage you and the other coauthors of these two documents to have a pre-meeting discussion in Dallas. I would like to join you, too.

Best regards,

Sheng

>-----Original Message-----
>From: Brian E Carpenter [mailto:[email-masked]]
>Sent: Wednesday, February 18, 2015 3:07 AM
>To: Markus Stenberg
>Cc: Sheng Jiang; [email-masked]; [email-masked]
>Subject: Re: DNCP + X != GDNP [ Call for agenda ANIMA @ IETF92]
>
>On 17/02/2015 19:30, Markus Stenberg wrote:
>> On 16.2.2015, at 21.16, Brian E Carpenter <[email-masked]>
>wrote:
>>> As for the number of pages of text, I think that mainly depends where
>>> you choose to write down the details, including background information,
>>> requirements, theory of operation and alternatives. We chose to put all
>>> of it into one document for GDNP.
>>
>> Yes, GDNP spec is heavy on theory/requirements (and comparisons to some
>degree).
>>
>> However, given the document, it is completely unclear to me how it would
>work in practise (and given the latitude allowed to the individual objectives,
>perhaps intentionally so). The TODO list is a (partial) indicator of that.
>
>There will be a new version soon where the TO DO list is quite a bit shorter,
>and hopefully there will be time in Dallas for a protocol walk-through, but
>you are correct, we are intentionally being generic in this draft.
>
>> I do not mind the theory/requirements parts (they are skippable if not
>interested in them after all), but the lack of concrete
>detail I find somewhat distracting.
>>
>> Perhaps it is just a difference of opinion on what should be the leading part
>of an effort ;)
>
>I know exactly what you mean. Remember that there is some prototype code,
>though.
>The next version does (IMNSHO) tie down a lot more details, to the point
>where
>I feel I could at least write a pseudo-code version of the whole thing. And my
>co-author is on the hook to update the prototype code when time permits.
>
>    Brian
>
>> Cheers,
>>
>> -Markus
>>
>>

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 2 Mar 2015 08:48:47 +0000

Oops... I missed the time length in the previous email. Just get back from long holiday and have not switch the model entirely. ;)

For now, we have allocated 45 mins for GDNP and DNCP together. The plan is (giving that GDNP is targeting a deliverable item in ANIMA charter, so more time):

   GDNP - 20 min
   DNCP (Homenet) - 10 min
   Combine discussion for GDNP&DNCP - 15 min 

Best regards,

Sheng

>From: Anima [mailto:[email-masked]] On Behalf Of Sheng Jiang
>Sent: Monday, March 02, 2015 4:19 PM
>To: Brian E Carpenter; Markus Stenberg
>Cc: [email-masked]; [email-masked]
>Subject: Re: [Anima] DNCP + X != GDNP [ Call for agenda ANIMA @ IETF92]
>
>Hi, Brian and Markus,
>
>I will arrange your presentation next to each other and have a combined mic
>discussion afterwards. We should have around time together. I also
>encourage you and the other coauthors of these two documents to have a
>pre-meeting discussion in Dallas. I would like to join you, too.
>
>Best regards,
>
>Sheng
>
>_______________________________________________
>Anima mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/anima

---

From: Markus Stenberg <[email-masked]>
Date: Mon, 2 Mar 2015 11:06:10 +0200

>   Combine discussion for GDNP&DNCP - 15 min 

Well, DNCP + X  is also targeting ANIMA charter. But 10 minutes should be enough to present the general idea in any case. The draft will be out sometime this week.

Cheers,

-Markus

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 2 Mar 2015 09:24:48 +0000

>> For now, we have allocated 45 mins for GDNP and DNCP together. The plan
>is (giving that GDNP is targeting a deliverable item in ANIMA charter, so more
>time):
>>
>>   GDNP - 20 min
>>   DNCP (Homenet) - 10 min
>Well, DNCP + X is also targeting ANIMA charter.

Yes. So, you can have 15 min if you needed. For now, I can only relocate the additional 5 mins from the discussion time. So, it is up to you whether you want more for presentation or discussion. :)

Best regards,

Sheng

>But 10 minutes should be
>enough to present the general idea in any case. The draft will be out
>sometime this week.
>
>Cheers,
>
>-Markus

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 23 Mar 2015 09:05:44 -0700

Did you decide to have a pre-meeting ? If so and you did
not have it yet, le me know, i would be happy to join as well.

Cheers
    Toerless

-- 
---
Toerless Eckert, [email-masked]