Subject: [dtn-interest] Kevin Fall named ACM Fellow

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 9 Dec 2015 08:38:55 +0000

2015 ACM Fellows

Kevin Fall
Carnegie Mellon University
For contributions to delay-tolerant networking.

http://awards.acm.org/press_releases/fellows-2015a.pdf

Congratulations!!

Lars

---

From: Colin Applegate <[email-masked]>
Date: Wed, 9 Dec 2015 06:12:39 -0500

Congratulations Kevin.

On Wed, Dec 9, 2015 at 3:38 AM, Eggert, Lars <[email-masked]> wrote:

> _______________________________________________
> dtn-interest mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/dtn-interest
>
>

-- 
Kind Regards,

-Colin Applegate
--CompTIA Certified A+, Security+, Network+, Server+
--Apple Certified Associate - Mac Integration 10.7
---President, Applegate Consulting
"Fixing your computers since 1995."
(703) 835 - 4921
http://colinapplegate.com

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 9 Dec 2015 15:57:00 +0000

Well-deserved -- congrats!

Dirk

> -----Original Message-----
> From: irsg [mailto:[email-masked]] On Behalf Of Eggert, Lars
> Sent: Mittwoch, 9. Dezember 2015 09:39
> To: [email-masked]
> Cc: [email-masked]
> Subject: [irsg] Kevin Fall named ACM Fellow
> 
> 2015 ACM Fellows
> 
> Kevin Fall

---

From: João <[email-masked]>
Date: Wed, 9 Dec 2015 16:06:56 +0000

Oh, yes!!!
Congrats
best
João

---

From: Kevin Fall <[email-masked]>
Date: Wed, 9 Dec 2015 15:31:07 -0500

Thanks (muchas gracias) everyone!

regards,
- Kevin

On Wed, Dec 9, 2015 at 9:21 AM, DIEGO LOPEZ GARCIA <
[email-masked]> wrote:

> +1!!
>
> On 9 Dec 2015, at 14:13 , Aaron Falk <[email-masked]> wrote:
>
> Great news. Congratulations, Kevin!
>
> On Wednesday, December 9, 2015, Eggert, Lars <[email-masked]> wrote:
>
>> 2015 ACM Fellows
>>
>> Kevin Fall
> -- aaron
> Sent from Gmail Mobile
> "Esta vez no fallaremos, Doctor Infierno"
>
> Dr Diego R. Lopez
> Telefonica I+D
> http://people.tid.es/diego.lopez/
>
> e-mail: [email-masked]
> Tel:    +34 913 129 041
> Mobile: +34 682 051 091
> ----------------------------------
>
>
> ------------------------------
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario,
> puede contener información privilegiada o confidencial y es para uso
> exclusivo de la persona o entidad de destino. Si no es usted. el
> destinatario indicado, queda notificado de que la lectura, utilización,
> divulgación y/o copia sin autorización puede estar prohibida en virtud de
> la legislación vigente. Si ha recibido este mensaje por error, le rogamos
> que nos lo comunique inmediatamente por esta misma vía y proceda a su
> destrucción.
>
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual or
> entity named above. If the reader of this message is not the intended
> recipient, you are hereby notified that any dissemination, distribution or
> copying of this communication is strictly prohibited. If you have received
> this transmission in error, do not read it. Please immediately reply to the
> sender that you have received this communication in error and then delete
> it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário,
> pode conter informação privilegiada ou confidencial e é para uso exclusivo
> da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário
> indicado, fica notificado de que a leitura, utilização, divulgação e/ou
> cópia sem autorização pode estar proibida em virtude da legislação vigente.
> Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique
> imediatamente por esta mesma via e proceda a sua destruição
>

---

From: Nabil Benamar <[email-masked]>
Date: Thu, 10 Dec 2015 14:48:41 +0000

Congratulations Kevin...Well deserved !

Best regards
Nabil    نبيل

---

From: Peter Lovell <[email-masked]>
Date: Thu, 10 Dec 2015 10:45:11 -0500

"For he's a jolly good Fellow"

"... and so say all of us!"

Congratulations, Kevin.

---

From: Aaron Falk <[email-masked]>
Date: Wed, 9 Dec 2015 09:13:02 -0500

-- 
-- aaron

Sent from Gmail Mobile

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Wed, 9 Dec 2015 14:21:28 +0000

Another fine fellow!
Excellent news

> On Dec 9, 2015, at 9:13 AM, Aaron Falk <[email-masked]> wrote:
>

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Wed, 9 Dec 2015 14:21:17 +0000

+1!!

On 9 Dec 2015, at 14:13 , Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

On Wednesday, December 9, 2015, Eggert, Lars <[email-masked]<mailto:[email-masked]>> wrote:
2015 ACM Fellows

Kevin Fall

Congratulations!!

Lars

--
-- aaron

Sent from Gmail Mobile

Dr Diego R. Lopez
Telefonica I+D

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: <[email-masked]>
Date: Wed, 9 Dec 2015 09:12:54 -0600

Hearty Congrats Kevin!

Thanks,
Ramki

From: irsg [mailto:[email-masked]] On Behalf Of Aaron Falk
Sent: Wednesday, December 09, 2015 6:13 AM
To: Eggert, Lars <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [irsg] Kevin Fall named ACM Fellow

Kevin Fall

Congratulations!!

Lars

--
-- aaron

Sent from Gmail Mobile

---

From: Vint Cerf <[email-masked]>
Date: Wed, 9 Dec 2015 10:37:27 -0500

well-earned, Kevin.

v

-- 
New postal address:
Google
1875 Explorer Street, 10th Floor
Reston, VA 20190

---

From: Brian Adamson <[email-masked]>
Date: Wed, 9 Dec 2015 10:41:51 -0500

Fantastic and well-deserved! Congratulations, Kevin.

- Brian