Subject: [Entmib] unsubscribe entmib

From: "Mark Slater" <[email-masked]>
Date: Thu, 28 Mar 2002 13:49:45 -0000

unsubscribe entmib

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 27 March 2002 17:43
To: [email-masked]
Subject: Entmib digest, Vol 1 #67 - 4 msgs

Send Entmib mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the web, visit
        https://www1.ietf.org/mailman/listinfo/entmib
or, via email, send a message with subject or body 'help' to
        [email-masked]
You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Entmib digest..."

Today's Topics:

  1. RE: RFC2320 error (Wijnen, Bert (Bert))
  2. WG Last Call: draft-ietf-entmib-sensor-mib-00.txt (Margaret Wasserman)
  3. Quick Favor? (Margaret Wasserman)
  4. Oops:  Re: [Entmib] Quick Favor? (Margaret Wasserman)

--__--__--

Message: 1
From: "Wijnen, Bert (Bert)" <[email-masked]>
To: Andy Bierman <[email-masked]>
Cc: Juergen Schoenwaelder <[email-masked]>, [email-masked]
Date: Mon, 25 Mar 2002 00:09:51 +0100
Subject: [Entmib] RE: RFC2320 error

They actually do describe how a value of zero is to
be interpreted, but it is done in the DESCRIPTION
clause of ipoaArpRemoteSrvrTable. Not ideal,
but at least it is documented somewhere.

Bert

> -----Original Message-----
> From: Andy Bierman [mailto:[email-masked]]
> Sent: Friday, March 22, 2002 7:32 AM
> To: Wijnen, Bert (Bert)
> Cc: Juergen Schoenwaelder; [email-masked]
>
> BTW, I checked all 11 RFCs that import InterfaceIndexOrZero.
> Every one is correctly specifying the semantics for zero
> except RFC 2320.
>
> Andy
>

--__--__--

Message: 2
Date: Mon, 25 Mar 2002 10:58:14 -0500
To: [email-masked]
From: Margaret Wasserman <[email-masked]>
Subject: [Entmib] WG Last Call: draft-ietf-entmib-sensor-mib-00.txt

Hi All,

Having received no objections from the list, I'd like
to officially start the WG last call for moving the
Entity Senor MIB to Proposed Standard.  The WG last
call period will be open through Sunday, April 7th.

Current text of the MIB can be found at:

http://www.ietf.org/internet-drafts/draft-ietf-entmib-sensor-mib-00.txt

Comments should be addressed to the list, to me and/or
to the author, Andy Bierman ([email-masked]).

Thanks,
Margaret

--__--__--

Message: 3
Date: Mon, 25 Mar 2002 11:05:25 -0500
To: Mark Adam <[email-masked]>
From: Margaret Wasserman <[email-masked]>
Cc: [email-masked]
Subject: [Entmib] Quick Favor?

Hi Mark,

Do you still have that automated tool that strips a MIB
RFC down to the ASN.1 and runs it through the MIB compiler?

If so, could you run it on the following MIB and let me know
if the MIB compiler encounters any problems?

>http://www.ietf.org/internet-drafts/draft-ietf-entmib-sensor-mib-00.txt

If you don't still have the tool, just let me know, and I'll
do the hand edits myself.

Margaret

--__--__--

Message: 4
Date: Mon, 25 Mar 2002 11:19:44 -0500
To: [email-masked]
From: Margaret Wasserman <[email-masked]>
Subject: Oops:  Re: [Entmib] Quick Favor?

Oops...  Obviously, I didn't mean to send this to all of
you.  Please ignore.

Margaret

At 11:05 AM 3/25/02 , you wrote:

>Hi Mark,
>
>Do you still have that automated tool that strips a MIB
>RFC down to the ASN.1 and runs it through the MIB compiler?
>
>If so, could you run it on the following MIB and let me know
>if the MIB compiler encounters any problems?
>
> >http://www.ietf.org/internet-drafts/draft-ietf-entmib-sensor-mib-00.txt
>
>If you don't still have the tool, just let me know, and I'll
>do the hand edits myself.
>
>Margaret
>
>
>
>_______________________________________________
>Entmib mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/entmib

--__--__--

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

End of Entmib Digest 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "Mark Slater" <[email-masked]>
Date: Thu, 28 Mar 2002 13:49:45 -0000

unsubscribe entmib

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 27 March 2002 17:43
To: [email-masked]
Subject: Entmib digest, Vol 1 #67 - 4 msgs

Today's Topics:

--__--__--

Message: 1

Bert

--__--__--

Message: 2

Hi All,

Thanks,
Margaret

--__--__--

Message: 3

Hi Mark,

Margaret

--__--__--

Message: 4

Margaret

--__--__--

End of Entmib Digest