Subject: The Message is Simple - Just like the Internet

From: Jim Fleming <[email-masked]>
Date: Tue, 24 Feb 1998 01:11:23 -0600

On Monday, February 23, 1998 11:39 PM, Sascha Ignjatovic[SMTP:[email-masked]] wrote:
<snip>
@
@so you see  the internet and what it could become is much more than the 
@property of taxpayers 
@
@we call the internet as the "most wunderful thing we have on earth"
@and you call it "property of american taxpayers" ??
@

The Internet is the sum total of all of the participant's contributions.
These contributions can be physical, intellectual, spirtual, etc.

My point is simple. Everyone should try to contribute what they
can to making the net a reality. As they do, people should respect
their rights to determine what direction they wish to head with
the parts they have contributed.

If Europe had a cluster of Root Name Servers, I doubt if people
would desire the U.S. Government to decide what is in them
or who manages them. The same policy should work in reverse.

It is a historical and engineering mistake that most of the world
became dependant on a small set of Root Name Servers
controlled by the U.S. Government. This can rapidly change, but
only if the Internet technical community makes it happen.

The Internet was originally proposed to be a Catenet, or a
concatenation of many private networks. We are now at the
stage where technologists can focus on building a new Internet
which is concatenation of several instances of Internets. When
one engineers this, the natural solution to resource allocation
and governance is to clone the policies and processes and
let each of these Internet instances manage themselves
and come together to cooperate as a whole.

When that happens, the current legacy Internet becomes a
tiny component in the final architecture. The U.S. Government's
part becomes a tiny component of this tiny component. If you
continue to focus and rely on the U.S. Government's infrastructure
then you will not build your own and you will become subject
to the U.S. Government policies.

I am not sure why Europe has not progressed to a point where
it has infrastructure that rivals the U.S. Australia is well on their
way to acheiving this goal. I suspect Canada will be next. Via
education and engineering help the Internet frontiers can be
expanded away from the U.S. That is the only way you will
be able to have the Internet as the most wonderful thing on
Earth.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Carl Moberg <[email-masked]>
Date: Tue, 24 Feb 1998 10:10:22 +0100

Jim Fleming wrote:
[...]
> be able to have the Internet as the most wonderful thing on

It would be really interesting to know in wich way you see that Europe
"has not progressed to a point where it has infrastructure that rivals
the U.S.".

-- carl