Subject: RE: The Message is Simple - Just like the Internet

From: Jim Fleming <[email-masked]>
Date: Tue, 24 Feb 1998 10:27:35 -0600

On Tuesday, February 24, 1998 9:10 AM, Lars-Johan Liman[SMTP:[email-masked]] wrote:
@Not having followed this discussion closely ...
@
@[email-masked]:
@> Europe does not have a stand-alone Root Name Server Cluster*.
@
@> * Some prefer the word cluster over confederation.
@
@I still don't get it. There are two root name servers in Europe:
@
@i.root-servers.net:	Stockholm, Sweden
@k.root-servers.net:	London, United Kingdom
@
@What to you mean by "stand-alone" and "cluster"/"confederation"?
@

By stand-alone, I mean when you do a "dig . any"
you get a list of Root Name Servers that are ALL
within the GEO-NETRIC area where your system
is located.

BTW...the London server is recent history and is
not really a good thing for US-geo-netric situations.
The Stokholm server is in the same situation.

Europe could have a cluster just like Australia
now has a cluster. These clusters can be "synced"
via some simple software that cross checks the
clusters. ISPs and companies in Europe would
get their TLD referrals from their cluster and ISPs
and companies in Australia would get their TLD
referrals from their cluster. In the near term the
referral for a TLD, like .COM, will likely be exactly
the same. There are plans to now "clone" the
.COM servers in various regions of the world.
This just takes the cluster idea and pushes it
down one level.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Lars-Johan Liman <[email-masked]>
Date: Tue, 24 Feb 1998 18:07:00 +0100

[email-masked]:
> By stand-alone, I mean when you do a "dig . any" you get a list of
> Root Name Servers that are ALL within the GEO-NETRIC area where your
> system is located.

Ah, I see. "The more Internets, the merrier."

"What's your e-mail address?"
"It depends on which Internet you're subscribing to ..."

No way ...

				Cheers,
				  /Liman