Subject: RE: Future of IANA (and IETF)

From: Jim Fleming <[email-masked]>
Date: Tue, 3 Feb 1998 15:32:01 -0600

On Tuesday, February 03, 1998 2:48 PM, Kent Crispin[SMTP:[email-masked]] wrote:
@On Tue, Feb 03, 1998 at 02:08:04PM -0600, Karl Denninger wrote:
@> On Tue, Feb 03, 1998 at 08:32:16AM -0800, Dave Crocker wrote:
@> > 
@> > Given the force of the White House and the generally positive press the
@> > Green Paper is getting, there needs to be a concerted campaign to educate
@> > the public about the detriments caused by allowing registries to be run as
@> > for-profits.
@
@> You mean the "detriments" of better service and lower prices, right?
@
@I think he is referring to the detriments such as NSI charging $50 
@for something that, according to all accounts I've seen, costs them $5 
@or less.  [That figure alone should remove all doubt that a TLD 
@registry is in fact a pure monopoly.]
@
@I think if you want a clear example of better service and lower 
@prices you should look to Nominet.
@

Kent,

Who is going to pay for all of the costs that you
have personally helped to add to the Registry Industry ?

Are you still an employee of the U.S. Government ?

Will the U.S. Government be paying for all of the costs
that the CORE registrars have incurred ?
Will the ISOC ?
Will USC/ISI ?

Is it true that CORE is now requesting $2,000 per
month from each of the 80+ registrars ?

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 3 Feb 1998 17:57:32 -0500 (EST)

At 05:53 PM 2/3/98 -0500, Richard J. Sexton wrote:
>eDNS and Alternic servers. I've already announced on usenet

Paul Vixie has asked me to clarify my public position.

1) One root. Period. Domain names must work from any host. Period.

2) IANA needs to be transitioned from within.

3) Jon should have a role.

--
                   ``It's too dark to put the keys in my ignition''  
 [email-masked]
 Bannockburn, Ontario, Canada +1 (613) 473-1719

---

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 3 Feb 1998 17:53:59 -0500 (EST)

At 05:40 PM 2/3/98 -0500, [email-masked] wrote:
> At 12:38 PM 2/3/98 -0800, Dave Crocker wrote:
>>As such, it is the position of many that the role of domain names in the
>>Internet infrastructure dictates that registries be operated in a strictly
>>cost-recovery basis and with direct public oversight.  One might debate the
>>details about different/better ways of implementing this, but the strategic
>>difference between allowing for-profit vs. non-profit is very much the
>>difference between pro-supplier and pro-consumer.
>>
>>I'll also note that the Magaziner Green Paper will provide no meaningful
>>oversight to the for-profit registries, thereby making their misbehavior
>>that much more likely.
>
>
>Ok Dave, I'll call your bluff.
>
>Are you suggesting that if I agree to change Iperdome into
>a not-for-profit corporation, that you and the MOUvement
>will support our entry into the root.  
>
>If this is all that it will take for us to gain entry into 
>the root, then I am prepared to take you up on your offer.  
>If not, then please clarify your position.

Ditto for VRx and the TLD's it currently operates in the
eDNS and Alternic servers. I've already announced on usenet
I was interested in using the "customer cooperative" model.

As for the oversight part, JF has what I think is a 
meritorius idea of having 8 trustees per TLD.

The "gougers and theives" argument was a straw-man argument
all along. There's a big difference between "wanting to 
make money like NSI" and "not real happy about the ITU
and WIPO's involvement in ANY aspect of inet infrastrucutre" 
and I hope that is finally becoming clear that opposition
to the MoU has motives other than profit.

---

From: Jim Fleming <[email-masked]>
Date: Tue, 3 Feb 1998 20:24:49 -0600

On Tuesday, February 03, 1998 7:49 PM, Dave Crocker[SMTP:[email-masked]] wrote:
@At 03:29 PM 2/3/98 -0800, Kent Crispin wrote:
@>I will be a little more specific:  The model I have long advocated is 
@>that there be an authority (let's call it the Root Zone Authority, or RZA) 
@>that approves what I have called "charters" for new TLDs.  Anyone can 
@>propose a charter, but obviously there would be basic requirements 
@>that must be met (running on a cost-recovery basis, and sharing, for 
@>example). 
@
@I, too, have long and publicly advised that those wishing to offer TLD
@service should formulate a proposal and pursue it, with IANA.  It has been
@interesting to observe that critics of the gTLD MoU have been more
@interested in being critics than in doing the legwork to develop such a
@proposal and develop support for it.
@

The legwork is done...the support is there...
...it is unfortunate that YOU just now have
started to look at it...could it be that the
Blue Ribbon Panel of the IAHC was so
blinded by their stardom they could not see ?

...or were they too busy suggesting that
people be "killed with fire axes" as their
solution to Internet Governance ?

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 3 Feb 1998 22:28:45 -0500 (EST)

At 06:27 PM 2/3/98 -0800, Dave Crocker wrote:
>At 08:33 PM 2/3/98 -0500, Richard J. Sexton wrote:
>>>Clear evidence that, contrary to the misinformation that seems
>>>rampant in the anti-MoU camp, that the possibility of other shared
>>>registries has always been accepted, and even encouraged, by 
>>>supporters of the MoU.
>>
>>Cough choke. I can't find anything to back this up in 3 years of
>>newdom archives.
>
>That's hardly been the only venue for discussion.  In any event please
>research harder, since some of us have been publicly acknowledging the
>legitimacy of having multiple registries for quite a few months now.  
>
>I certainly was NOT in favor of them at the beginning of the project, but
>various discussions over the course of last Spring caused me to change my
>mind.  Not about the charging-basis of the operation and public oversight,
>but the possible efficacy of having multiple registries.

Good news to be sure.

>>Now, if you'd like to seriously investigate registry
>>interoperability and work out a de facto registry
>
>What are the technical aspects "registry interoperability"?  In other
>words, what do you mean?

"Sharing" in IAHC'ese. This isn't the place (although it may be the time)
to discuss it. My ideas havn't changed in 3 years, and you can either look
them up in the various newdom archives, or if you'd like we can discuss this
in a place intended for this purpose.

---

From: Jim Fleming <[email-masked]>
Date: Tue, 3 Feb 1998 21:57:05 -0600

On Tuesday, February 03, 1998 8:42 PM, Dave Crocker[SMTP:[email-masked]] wrote:
<snip>
@
@In any event, the IODesign approach is in the for-profit category and so I,
@for one, still do not support it.
@

For-profit and non-profit are not always that much different
in the Information Age where services are the dominant
activity and white collar workers are paid large sums to
push bits around as opposed to brooms on factory floors.

A non-profit company can be set up and can demand large
sums of money from people without their agreement. Then
that company can pay large salaries and give their employees
travel perks and other benefits in an effort to spend all of
the money. Whether the company is for-profit (with no profit)
or non-profit is not noticable.

Non-profit does not mean low-cost. Non-profit does not
mean responsive to society. Non-profit in this day and
age just means that the company took some special
steps to get IRS approval and that the company wants
to create an impression they are serving the public good.
In many cases, this is only an impression.

I suggest that you compare and contrast NSI and ARIN
to try to illustrate the vast differences that you seem to
see in for-profit and non-profit. When you do that you might
find that for-profit companies have to be much more responsive
to customers because there is competition. Non-profits
can often operate without being concerned about outside
input because they have a monopoly.

People seem to equate monopoly with for-profit. As with
ARIN and NSI, this is not the case. ARIN has convinced
people it needs be a monopoly where NSI is creating a
distribution channel via other registries. ARIN is designed
to keep all of the benefits for itself, whereas NSI is spreading
things out. The recent split of NSI into WorldNIC and InterNIC
is just one example. You do not see ARIN encouraging
more similar companies.

In my opinion, the past is clear. There is one group that
wants to hoard resources for its own pleasure and profits
(be they non or otherwise) and there are other companies
that want to help grow the Registry Industry. It is not hard
to tell which are which and the labels for-profit and non-profit
are not the clue. One has to look to the people involved
to gain true insight into what the motives are for the company.
Simple labels do not tell the story.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: "Christopher Ambler" <[email-masked]>
Date: Wed, 4 Feb 1998 08:08:14 -0800

>Sorry.  I don't recall seeing the IODesign proposal on the net or the
>attendant public discussion about it or the development of public support
>for it or...  well, you get the idea I hope.

You were at the IETFs just as I was. You were on newdom just like I was.
Your "selective" memory is quite impressive.

>It is also important to keep in mind the evolution of this topic.  Way back
>in the dark ages, like the at the start of the IAHC work the belief was
>that it was appropriate to have one, public interest registry.  As I've
>said before, my own thinking starting changing only this Spring.  I don't
>recall when my own postings started suggesting the option of multiple
>registries, but I'd guess at least 6 months.

That's a good start.

>Whatever IODesign was doing, it had nothing to do with the IANA-authorized
>DNS and so it was irrelevant to the work of the IAHC.  But do we really
>need to rehash what a judge already wrote such unkind things about?

The judge spoke only of a restraining order against the IAHC. It had
everything
to do with the IANA-authorized DNS. Bill Manning, to this very day, has yet
to
deny that he told Image Online Design to go online. Anyone want to get Bill
to talk now?

---

From: "Christopher Ambler" <[email-masked]>
Date: Wed, 4 Feb 1998 08:14:26 -0800

Dave, I'm more than willing to take this path, and will begin with this
message.

The issue of profit vs. non-profit is somewhat of a red herring, as the
Green Paper will spell it out one way or the other. If you put it aside,
at least for the sake of furthering other issues, what else do we have
to decide upon?

Image Online Design supports the registry/registrar separation, IOD
is willing to remove all registrar functions from its operation, and is
willing (and eager) to offer a shared system for .WEB to all
registrars on a fair system as proposed by the Green Paper. What
else can I say?

-----Original Message-----
From: Dave Crocker <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>
Date: Wednesday, February 04, 1998 01:03
Subject: Re: Future of IANA (and IETF)

>Folks,
>
>Some people indicate they want to pursue constructive discussion.  What is
>happening, instead, is that we are rehashing the past.  It should be no
>great surprise to any of us that re-hashing will not get us anywhere
useful.
>
>So I put it to us all:  If we wish to discuss things constructively, we
>need to discuss the present, not the past.  It would help, of course, if we
>also refrained from the personal attacks.  Again, the only way an exchange
>like this can work is to move past the past.
>
>d/
>
>--------------------
>Dave Crocker                                          +1 408 246 8253
>Brandenburg Consulting                           fax: +1 408 249 6205
>675 Spruce Dr.                               [email-masked]
>Sunnyvale, CA 94086 USA                    http://www.brandenburg.com
>

---

From: "William Allen Simpson" <[email-masked]>
Date: Wed, 4 Feb 98 20:29:55 GMT

I'm sorry I ever replied to this humbug.  I did not realize that he was
one of the lunatic fringe.  To correct his misconstruction:

> From: [email-masked]
> >The IANA was one of the founders of the IAB.
> >
> >The IAB was one of the founders of the ISoc.
>
> Isn't there at least one conflict of interest
> in there someplace?
>
Yes.  It was probably against IANA's myopic self-interest to help found
the IAB for expanded participation and oversight, and probably against
the IAB's myopic self-interest to help found the ISoc to further expand
the world-wide community.  After all, ISI already controlled (and still
is the designated controller of) the Internet numbers and names that are
needed to run the Internet.  Why should they have asked for all the
trouble of having someone else second guess their every action?

Instead, the kind of people that built the Internet were willing to
share their existing power as the Internet expanded.  They had vision.
They were idealists.  They promoted open cooperation.  They attracted
other idealists that shared that vision and cooperation.  I'm proud to
have been associated with them this past decade.

If they wanted to be "king", they probably could have been.  It would
have been a very small kingdom, and we would not be experiencing your
diatribe, because the Internet would not have been successful.

"We reject kings, presidents and voting...."

[email-masked]
    Key fingerprint =  17 40 5E 67 15 6F 31 26  DD 0D B9 9B 6A 15 2C 32