Subject: RE: IAB comments on Green Paper

From: Jim Fleming <[email-masked]>
Date: Mon, 23 Feb 1998 20:09:36 -0600

On Monday, February 23, 1998 8:45 PM, Sascha Ignjatovic[SMTP:[email-masked]] wrote:
<snip>  
@
@we have some greater vision of the global internet
@

At this point you need a Root Name Server Confederation.
The U.S. Government has decided to manage the one
they largely fund and control.
It should not take too much vision to see this.

@therefor we have to lead the internet 
@

The easiest way to lead is to deploy infrastructure.
You can no longer borrow the keys to the U.S. Government's
equipment and make decisions about what goes in it.
You are better off having your own.

What is Europe's plan for Root Name Servers ?

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Sascha Ignjatovic <[email-masked]>
Date: Tue, 24 Feb 1998 03:50:18 +0100 (MET)

> What is Europe's plan for Root Name Servers ?

i dont know mr.fleming :-)
(they are as often some time behind the usa in some matters :-)

the root name servers are not the problem hier 

the problem is that usg puts the commerce departement!! 
(also than !!! when the national telcommunications infrastructure agency
 is a part of the commerce departement-how long it should remain there:-) 
in the front of "managing" some vital resources of global internet !!

and that its trys to establish "ownership" over something wich is 
some how a property of all of humble "us" :-)

if somebody is building up rockets this dont mean that he "owns" 
the universe :-)

sascha
ps.as always thats are mine personal vuews :-)

   sorry to all of you who hase a strong american feeling

   but we are in process to use the internet to build up 
   a intelligent common management system for the planet earth and 
   and are in process to go beyond the earth 
 
   and the usg boils down the internet to "electronic commerce" 
   and puts the commerce departement in "charge" of it ??

   terrific :-)

   but better say it stelar as mr.crocker uses to say :-)