Subject: Re: CORE == Big Brother ??

From: [email-masked]
Date: Thu, 12 Feb 1998 12:07:27 EST

In a message dated 98-02-12 11:41:14 EST, [email-masked] writes:

<< Setting restrictions for participation such
 as signing
 th MoU do not lend themselves to this.  Hence you now do not have any thing
 close to a consensus of the internet community as a whole or of the
 Stakeholders >>

YOU DID NOT HAVE TO SIGN THE GTLD-MOU to become a member of CORE.

How many times must this be said before you get it????

---

From: Bob Allisat <[email-masked]>
Date: Thu, 12 Feb 1998 12:44:19 -0500

>How many times must this be said before you get it????

 Maybe not but you have to
 dish out US$10,000 and more,
 with a US$300,000 line of
 credit etc. And they're not
 taking any more applications
 and I won't a penny to any
 damn group like this especially
 since they're selling what has
 amounted to VAPOUR and will in
 all probablity continue to
 be VAPOUR. How many times do
 you people have to hear that
 before it sinks in? Enduring,
 I remain...

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Thu, 12 Feb 1998 12:44:19 -0500

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: Jeff Williams <[email-masked]>
Date: Thu, 12 Feb 1998 13:01:10 +0000

All and whomever sent this E-Mail response,

> YOU DID NOT HAVE TO SIGN THE GTLD-MOU to become a member of CORE.

  That is not what the MoU says.

> How many times must this be said before you get it????

Regards,
--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]

---

From: Jeff Williams <[email-masked]>
Date: Thu, 12 Feb 1998 13:01:10 +0000

Regards,

---

From: Rogers Cadenhead <[email-masked]>
Date: Fri, 13 Feb 1998 11:18:26 -0500

At 12:44 PM 2/12/98 -0500, Bob Allisat wrote:
> damn group like this ...

I suppose you were favoring a system in which the rights to
service TLDs were issued as premiums in cereal boxes?

Rogers

---

From: Rogers Cadenhead <[email-masked]>
Date: Fri, 13 Feb 1998 11:18:26 -0500

Rogers

---

From: Andy Grosser <[email-masked]>
Date: Fri, 13 Feb 1998 11:52:16 -0500 (EST)

> service TLDs were issued as premiums in cereal boxes?

"Contents may settle during shipment.  Package sold by weight, not by 
volume."  :-)

---
Andy Grosser
[email-masked]
---

---

From: Andy Grosser <[email-masked]>
Date: Fri, 13 Feb 1998 11:52:16 -0500 (EST)

---
Andy Grosser
[email-masked]
---

---

From: Bob Allisat <[email-masked]>
Date: Fri, 13 Feb 1998 12:42:31 -0500

>service TLDs were issued as premiums in cereal boxes?

 I prefer an open system of ten
 or twenty thousand New Top Level
 Domains with zero fees for non-
 profit organizations and reasonable
 pay per Domain Registered fees for
 everyone else. That way the big,
 commercial outlets and the smaller,
 niche Name Service Providers (NSPs)
 are put on a fair playing field.

 For more info see my .FCN site at
 the URL listed below. I continue...

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Fri, 13 Feb 1998 12:42:31 -0500

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: Andy Grosser <[email-masked]>
Date: Fri, 13 Feb 1998 11:52:16 -0500 (EST)

---
Andy Grosser
[email-masked]
---

---

From: Bob Allisat <[email-masked]>
Date: Fri, 13 Feb 1998 12:42:31 -0500

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Fri, 13 Feb 1998 12:42:31 -0500

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: Andy Grosser <[email-masked]>
Date: Fri, 13 Feb 1998 11:52:16 -0500 (EST)

---
Andy Grosser
[email-masked]
---