Subject: RE: Orlando meeting?

From: "Slone, Skip" <[email-masked]>
Date: Mon, 16 Feb 1998 14:18:50 -0500

As another central Florida resident, I agree.  I might add, though, that
if you switched the 43rd and 45th meetings you could guarantee you have
serious attendees. :-)

The switch would result in:
	
	Fall 1998 - 43rd IETF
	December 1998
	Oslo

	Summer 1999 - 45th IETF
	July 1999
	Orlando

Cheers,

 -- Skip Slone
    Lockheed Martin
    Orlando

> -----Original Message-----
> From:	Andrew M. Benhase [SMTP:[email-masked]]
> Sent:	Monday, February 16, 1998 1:06 PM
> To:	'Pete Resnick'; [email-masked]
> Subject:	RE: Orlando meeting?
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Considering that I am from central Florida, I think that is an
> excellent idea.
> 
> Seriously though, Orlando has some excellent meeting facilities
> available with the tourist traffic and all. In fact, Cisco Networkers
> 97 was here in June, at Disney. It worked out very well, and there
> really weren't that many distractions.
> 
> Responses?
> 
> 
> Andrew M. Benhase
> Executive Technology Consultant
> ETC, Ltd.
> Office: 407-725-6186
> Fax:    407-726-8925
> Email:  [email-masked]	
> ICQ: 6724977
> PGP Key: http://frodo.nc1.com/abenhase/pgp.htm 
> 
> - -----Original Message-----
> From: Pete Resnick [mailto:[email-masked]]
> Sent: Monday, February 16, 1998 12:47 PM
> To: [email-masked]
> Subject: Orlando meeting?
> 
> 
> In <ftp://ftp.ietf.org/ietf/0mtg-sites.txt> we find:
> 
>     Fall 1998 - 43rd IETF
>         December 7-11, 1998 - TENTATIVE
>         Orlando, FL
>         Host: Microsoft
> 
> Orlando? I thought several meetings ago (San Jose?) at the plenary we
> had
> rough consensus that we should shy away from meetings in locations
> that
> people might actually want to go. :-) More seriously, though, Orlando
> in
> December seems like a vacation spot that will attract a bunch more
> people
> who won't be doing much work. Though the weather is somewhat more
> funky, I
> was more inclined when this thing said Seattle as the tentative
> location;
> it's a nice enough city, but in December won't be necessarily a big
> attraction for non-serious folks.
> 
> Am I out on a limb here or do others feel this way too?
> 
> pr
> - --
> Pete Resnick <mailto:[email-masked]>
> QUALCOMM Incorporated
> Work: (217)337-6377 or (619)651-4478 / Fax: (217)337-1980
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGPfreeware 5.5.3 for non-commercial use <http://www.pgp.com>
> 
> iQA/AwUBNOiACEOdbW3tTD23EQL4OQCfc+oOdHM+466AK6EW3fYX74FJZoQAoJ2b
> pB+L64sMH//4RY1kKlcKU75t
> =y/4A
> -----END PGP SIGNATURE----- << File: Andrew M. Benhase.vcf.asc >>

---

From: "Andrew M. Benhase" <[email-masked]>
Date: Mon, 16 Feb 1998 14:38:41 -0500

Skip,

I sort of have to disagree, since you are a Florida local as well, most
people, other than those who live through it would melt in June. Florida,
especially central Florida can be brutal for the non-climatized.

-Andrew

-----Original Message-----
From: Slone, Skip [mailto:[email-masked]]
Sent: Monday, February 16, 1998 2:19 PM
To: [email-masked]'; 'Pete Resnick'; [email-masked]
Subject: RE: Orlando meeting?

	Fall 1998 - 43rd IETF
	December 1998
	Oslo

	Summer 1999 - 45th IETF
	July 1999
	Orlando

Cheers,

 -- Skip Slone
    Lockheed Martin
    Orlando