Subject: What has changed since 1994 ?

From: Jim Fleming <[email-masked]>
Date: Mon, 2 Feb 1998 22:54:47 -0600

On Monday, February 02, 1998 11:46 PM, Sascha Ignjatovic[SMTP:[email-masked]] wrote:
<snip>
@
@if you put all the money of all the taxpayers on the earth together
@something like tcp/ip would not come out
@
@so not the money and taxpayers are on the top of the hirarchy
@but great ideas and far riched visions !!
@

This is 1998....
Has anything changed since 1994 ?
Are the problems being "revisited" ?

@@@@@ http://www.rs.internic.net/nsf/review/section6.html

December 1994...

"The panel would also like to congratulate Jon Postel and ISI
on their work in developing the administration of the .US domain
as a subaward under the RS InterNIC award. In particular,
ISI has developed informational materials on the .US domain
that will help the future deployment of zones within the .US
domain. The panel encourages ISI to continue to work on
scaling the .US domain so that the U.S. Internet community
does not have to revisit the problems exemplified by the
current morass in the .COM domain."

@@@@@@@@@@@@@@@@

...where is the vision ?

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Sascha Ignjatovic <[email-masked]>
Date: Tue, 3 Feb 1998 06:11:12 +0100 (MET)

> ...where is the vision ?

the gTLD-MOU  becouse as it was stated in coments before i dont belive that 
"back to the nTLD" is more apropriate way to adress the global nature of 
the internet
 
> IBC, Tortola, BVI

thanks for replay 

sascha