Subject: RE: The Jon Postel bashing

From: Jim Fleming <[email-masked]>
Date: Tue, 3 Feb 1998 16:20:30 -0600

On Tuesday, February 03, 1998 3:49 PM, [email-masked] wrote:
@
<snip>
@
@Jon has always been parsimonious with his email communications,
@particularly to large lists.  When he does make a statement, it always
@reflects careful thought and is seldom wrong.
@

"seldom wrong ?"

I hope that you realize that there is little real information
in such a statement. I am sure that you can find people
who can make the same claim about Fidel Castro or
Pope John Paul. One has the initials JP and the other
a beard. Both appear to be humans.

If 100% of the world assumes that you mean that Jon
Postel is seldom wrong and makes decisions that
100% of the people support, then something must
have gone terribly wrong in the IAHC process. Are
you now going to say that Jon Postel had nothing to
do with the IAHC and CORE ?

Let's assume that you do not intend to do that.
Let's also assume that you are "right" and that
Jon Postel is seldom wrong. Given that, when
will the TLDs be added to the legacy Root Name
Servers as everyone was promised ?

Throughout the IAHC/CORE process many people
assured the world that when Jon Postel said the
word, the changes would be made. Were those
people "wrong" ? Was Jon Postel "right" not to
tell them that he could not do that ?

Wrong and right means nothing without context...

Right ?

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Craig Partridge <[email-masked]>
Date: Tue, 03 Feb 1998 16:28:07 -0800

>@reflects careful thought and is seldom wrong.

Jon's been editing the RFC series for nearly 30 years and before the IETF
took over much of the technical vetting of RFCs about 8 years ago, Jon
did it all himself.

If you look at the RFC series to the point Jon handed over technical
evaluation to the IETF, they define a coherent protocol suite and pretty
much the one we have today.

That takes a lot of skill and means Jon better have seldom been wrong
(or if wrong, not by much).

Another vote for ending the JBP bashing.

Craig