Subject: re: Renegade Dictators: IETF/IANA/ISOC/ETC

From: Camillo Pasquariello <[email-masked]>
Date: Sun, 15 Feb 1998 05:41:44 -0500

HELLO BOB -

Mr Crispin's comment on IETF views concerning the US Government
[quoted below], is based on an inaccurate characterization of USG
policy, as well as pure speculation regarding the views of the
"majority of the IETF".

Even the most casual reading of the several official USG
pronouncements on Internet governance, should make it clear that the
USG has no intention of "running the Internet's affairs".

Further - your characterization of the I* bodies as "(Americans)" is
quite incorrect.

There is, in fact, a substantial non American (i.e. non-US American)
presence in these bodies. Take a look at the ISOC Board of Trustees,
and other I* leadership bodies.  Take a look at the IETF registrants,
sources of IETF postings, etc.

That said though - the more significant point, I believe, is that in
my experience, these folks who you choose to brand as 'renegade
dictators' are generally respected - world-wide - as major
contributors to the creation of the Internet phenomenon, and are
seriously concerned about its healthy further evolution.

C.Joe P-->
[USA Citizen *and* Netizen]

==========================================

Kent Crispin wrote:
>I suspect the majority of the IETF doesn't feel that it needs Ira
>Magaziner, or any other USG bureaucrat to run its affairs, either.

Bob Allisat replied:
"Interesting. IETF, IANA, IAB,
ISOC, IESG, ETC, organizations
made up of more or less the same
people (Americans) believe them
selves to be above any law. Even
that of the US which funded and
created their Internet playground.
Very amusing.

Now if these people feel their
own US Government has no jurisdiction over their ACRONYM activities
who does? It certainly isn't the so-
called "Netizens" who are *never*
given any opportunity to vote on
anything. Is it the UN? If The
Secretary General of The United
Nations issued a Paper calling
for elections, open public process,
accountability, wide participation,
etc. what would happen? I suspect
exactly the same thing. He/she would be told "Stay out of our
business".

So IETF/IANA/ISOC/IAHC/ITAG/ETC regard themselves as a sort of
overarchingand imperious cyber world government. They will take
direction from *no-one* and regard themselves as above any law not of
their own making. A pretty
chilling reality. It is imperative
that some group working in the public trust finally controls this
collection of totalitarian leaning technocrats
before they turn the whole Internet
into some sort of Virtual Gulag with themselves permanently installed
as info-czar leadership forever. And the 60 plus million rest of us as
are relegated permanent to info-serf
inmate status.

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net"

========================================

---

From: Bob Allisat <[email-masked]>
Date: Sun, 15 Feb 1998 09:46:04 -0500

I replied:
>collection of totalitarian leaning
>technocrats before they turn the
>whole Internet into some sort of
>Virtual Gulag with themselves
>permanently installed as info-czar
>leadership forever. And the 60 plus
>million rest of us as are relegated
>permanent to info-serf inmate status.

>seriously concerned about its healthy further evolution.

 They are, regardless and never-the-less
 acting without caution and in no way appear
 interested in consesnsus building or in
 including the dissenting majority in their
 tightly knit clublike company. Allegedly
 representative bodies are stacked with
 cronies and ignore significant new
 participants, excluding willing partners
 without explaination. These groups generally
 rush, full steam ahead with whatever idea
 was originally intended no matter how many
 reasonable, powerful or serious objections
 are voiced. I have witnessed this process
 occur repeatedly. If this does not reflect
 the opinion of the majority of IANA/IETF/ISOC/ETC
 people then why is this policy pursued so
 uniformly and so damned relentlessly?

 One has only to point to the composition
 and history of the disasterous IAHC and now
 the equally malcast ITAG to demonstrate just
 how out incompetant and insensitive your
 leadership has become. Especially when dealing
 with contentious issues. They are acting like
 the most ineffective and inmcompetant of petty
 politicians. These fellows should stick to what
 they're good at: advising on technical issues.
 Unfortunately these guys seem determined to
 install themselves as some sort of de facto
 Internet government. Then they proceded to act
 just like the most narrow and corrupt local
 politicians: ignoring requests, denying
 representation and attempting to evade protests
 and dissent of those who hold legitimate
 opinions. And no-one even elected these cyber
 burgher miesters!

 I'd say you people had better reign in  your
 leadership if you don't agree with their actions
 or pronouncements. They are begining to attract
 the negative attention of governments world wide.
 Governments which may not be quite as sensitive
 as the USG to getting involved neck deep and
 forever. For the record I am a citizen of the
 sorry so-called nation of Canada, pitiful lapdog
 of Americano Imperialism. You won't get much
 trouble out of these politicos alas. But the
 same can't be said for the rest of the teeming
 world which will give your IETF/IANA/ISOC/ETC
 buddies pretty shrift in shoving obstructions
 out of their way. Permanently and probably quite
 violently. Forewarned ...

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net