Subject: RE: The Jon Postel bashing

From: Jim Fleming <[email-masked]>
Date: Tue, 3 Feb 1998 18:42:57 -0600

On Tuesday, February 03, 1998 6:28 PM, Craig Partridge[SMTP:[email-masked]] wrote:
@
@In message <[email-masked]>, Jim Fleming writes:
@
@>On Tuesday, February 03, 1998 3:49 PM, [email-masked] wrote:
@>@
@>@Jon has always been parsimonious with his email communications,
@>@particularly to large lists.  When he does make a statement, it always
@>@reflects careful thought and is seldom wrong.
@>@
@>
@>"seldom wrong ?"
@
@Jon's been editing the RFC series for nearly 30 years and before the IETF
@took over much of the technical vetting of RFCs about 8 years ago, Jon
@did it all himself.
@

What someone did a long time ago may not matter today.

Let's take O.J. Simpson as a good example.

He is from USC.
He racked up a lot of yardage.
He played in the NFL.
He ran for Hertz and was a star in Los Angeles.

Most of the things above, Simpson did with the help of others.
He is now famous for what he apparently did all by himself.
Some people may not want to be remembered for what
they have done by themselves. Also, some people may be
more interested in what they can do when working with
others.

=====

Now, let's return to today and tomorrow, not yesterday.
Please explain how and when the IANA (Jon Postel)
will follow through with the promises made by the TLD
plan supported by the ITU and ISOC.

What are the next steps ? What is the plan ?

Where is the paper posted that Jon Postel presented
at the "open" IETF last December ?

Where are all of the "open" transcripts from the entire
IAHC process that supposedly was charterd by the IANA ?

Why didn't Jon Postel use the IETF process when he
wrote his draft papers on changing the DNS TLDs ?

Do people make up the rules as they go along ?
Do they do this...all by themselves ?

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Greg Minshall <[email-masked]>
Date: Tue, 03 Feb 1998 18:21:33 -0800

I don't know what to say about these attacks, except that i am appalled.

While it is true that the Internet, IETF, etc., are all "big business" these 
days, there is still room for treating other people with respect.  I'd like to 
ask Mr. Fleming to keep that in mind in composing notes to this list.

Greg Minshall