Subject: RE: CORE == Big Brother ??

From: Roberto Gaetano <[email-masked]>
Date: Thu, 12 Feb 1998 13:50:36 -0000

Hi, Jim.

You wrote:
> On Friday, February 06, 1998 7:27 PM, Roberto
> Gaetano[SMTP:[email-masked]] wrote:
> @Jay,
> @
> @May I start by making one thing clear: I am a member of CORE,
> <snip>
> @My point is that these rules have to be enforced by ourselves, and
> those
> @decisions have to be made by ourselves, the cybernauts.
> @We have to grow up to the point in which we decide for ourselves, and
> @resist the temptation to have "big brother" decide for all of us.
> @
> 
> Roberto,
> 
> Your "big brothers" are CORE and the POC/PAB as well
> as the ITU/ISOC/IANA/IAHC, etc. They are making the
> decisions for you.
> 
Let me disagree.
I've participated in all decisions CORE has made, since its foundation.
This doesn't mean that I have agreed on everything, but I have always
had the possibility of knowing the different positions, made up my mind,
and participate.
I also had the possibility to make my voice heard, and to try to get
other people on my side. Whether I was succesful or not, I can't tell,
and it doesn't matter.
The process has been always open and democratic.

This is not the case with the Green Paper. The decision was forced upon
the Internet community, and all we can do is agree or comment in the
hope that the comment will be taken into account.
There has been no open discussion, no consultation of the other
Governments of the world, no vote, no nothing.

> The heart and soul of the Registry Industry are the people
> and companies that are strong enough to stand on their
> own without paying a "big brother" $10,000 and $2,000/month
> to lobby for them.
> 
The amount of the payments the Registrars make to CORE, and the use of
the money by CORE, are discussed and decided by the Registrars.
CORE Members like Deutsche Telekom or Telia, just to make an example,
are strong and big enough not to need a "big brother". They are actually
stronger and bigger than CORE itself. Nevertheless, companies of any
size happen to coordinate in order to achieve their goals. It's the
purpose of all associations of any sort.
We ourselves (ETSI) are a not-for-profit association of some 450 members
in the Telecom business worldwide, most of which far bigger than the
association itself. They decide the fees, pay them, and decide what ETSI
has to do with the money. Nobody in those companies (IBM, Nokia,
Ericsson, France Telecom, NEC, ....) thinks at ETSI as a Big Brother.

I agree that, on the long term, the $10,000 "entry fee" has to be
removed. But in the short term, how do you think we could have raised
the money for setting up the system, considering that we strongly
believe in a Shared Registry System as the only reasonable answer to the
needs for the management of the Domain Names?
We could have asked to Ira Magaziner or other people. Maybe we would
have had the money from a Big Brother or a Big Sister, so no need for
$10K, but would you think Big Brother would have left ourselves arbiter
of the choices? No, Big Brother would have decided himself.
The only answer was to give ourselves financial independence to be free
to decide. Which we did.
Of course, once the system will be up and running (and paid for), the
"bareers" will be gradually removed, because they will be no longer
needed (even counterproductive, because they will limit participation).

> One of the interesting aspects of the Internet is that it allows
> many, many people to sit at the round tables where decisions
> are made. Those tables are as close as your keyboard and
> mouse. You can communicate with the other participants in
> real-time. People at those round tables have already grown
> up to the point where they decide for themselves. They do not
> have much trouble resisting the temptation of having others
> making decisions for them. They speak for themselves and
> their voices are heard.
> 
> Those round tables are always open to you...and everyone...
> 
Thank you.
I appreciate this.
I have no doubts of the power of the open round tables, and the common
effort of the Netizens. My point was only that the Green Paper, and the
process that originated it, is what you can think the farthest away from
this open round table.
And I am astonished about why some people can accept it.

Best regards
Roberto

---

From: Bob Allisat <[email-masked]>
Date: Thu, 12 Feb 1998 10:20:33 -0500

>Governments of the world, no vote, no nothing.

 CORE/POC/PAB/IAHC/ISOC/IETF/IESG/ETC
 was a sham and a farce right from the
 get go. The amount of consultation that
 went on amounted to the same ten guys
 asking each other if they agreed. They
 agreed. I watched every painful step of
 the way. I witnessed how legitimate
 voices were excluded and ignored and
 continue to be excluded and ignored.
 What pisses you and those other ten
 guys off most is the fact that the GP
 listened to everyone including the
 heretics - myself among them. For once
 the White House is in tune with the
 progress of the Internet. It's about
 phreaking time and thank you Bill!

>needed (even counterproductive, because they will limit participation).

 Bunk. If you imagine those (sucker)
 companies that shelled out $10,000
 dollars to joins and more thousands
 to lobby for their investments is
 going to allow anyone else into their
 private association for anything liess
 you are painfully deluded. I suspect
 the price of admission would have gone
 *UP* if they whole CORE bandwagon had
 not had it's wheels removed forthwith.

 The price of admission should be nil
 for charities and minimal for individuals.
 Technical standards must be realisitic
 and involve off the shelf technology,
 freeware and standard WWW connectivity.
 We must have ten thousand new Domain Name
 Registrar/registry options. Where the real
 infrastrctural support money should be
 generated is from a fee per commercial
 domain name registered process so the
 Internics and Telcos of the world would
 have to pay their fair way. As it now
 stands the mother Theresa's are supposed
 to be capable of competing head to head
 with the business sharks a ludicrous
 and impossible situation. In fact we
 witness the corporations beind CORE
 claiming CORE is a charity of some sort
 when in fact they are money making
 and profit taking enterprises! Worser
 and worser. I endure...

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Thu, 12 Feb 1998 10:20:33 -0500

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: Jeff Williams <[email-masked]>
Date: Thu, 12 Feb 1998 09:52:41 +0000

Roberto and all,

> The process has been always open and democratic.

  If as you say here the IAHC/MoU process has been open and democratic,
than how come the RSC's were not allowed to participate as CORE/POC/PAB
members.  Also any one else whom did not wish to sign the MoU or put up
$10k to join CORE?  This is NOT a open democratic process at all.

> Governments of the world, no vote, no nothing.

  It is true that there has been no voting, yet.  This is part of what must
be done
as of yet.  I know for a fact becouse I have consulted with other companies
and
governments with respect to what ecame the GP.  so you statment here is
without
basis of fact on that score.

> purpose of all associations of any sort.

  I agree with you here compleatly coordination is a necessity of course.
However,
inclusion of ANY and ALL stakeholders is paramount if you are to have any
kind of success or consensus.  Setting restrictions for participation such
as signing
th MoU do not lend themselves to this.  Hence you now do not have any thing
close to a consensus of the internet community as a whole or of the
Stakeholders
either.  And with these restrictions you never will.

> needs for the management of the Domain Names?

  If you review the archives I and several others suggested many diffrent
ways to raise
infrastructure or start-up monies.  Donations was one way.  Myself and my
company
offered to donate a sizeable sum.  It of course was refused.  As to why I do
not know.
So this excuse for having a $10k fee to join CORE was not necessary.

> The only answer was to give ourselves financial independence to be free

  The monies that I offered had no strings of this type at all.  And it
would not have been
necessary for there to be any strings baised on donations if you specified
what
donations would or could have been excepted to begin with.

> needed (even counterproductive, because they will limit participation).

  These "Bareers" are and have been restrictive to making the MoU a
success from the beginning.  They shall remain so.

> And I am astonished about why some people can accept it.

  I think you miss Jim's point here.  The "Round Tables" helped fram part of
the
GP and will continue to help in the future as well.  IF those of the MoU
wish to
participate in this process, they are of course welcome.

> Roberto

 Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]

---

From: Jeff Williams <[email-masked]>
Date: Thu, 12 Feb 1998 09:52:41 +0000

Roberto and all,

 Regards,

---

From: Fred Baker <[email-masked]>
Date: Thu, 12 Feb 1998 09:12:11 -0800

>Governments of the world, no vote, no nothing.

For the record, there has in fact been consultation with leaders in the
Internet community, I believe that there has been some amount of
inter-governmental consultation, and the Green Paper says of itself that it
represents a step along the way, not the final plan. Publication of the
paper and fielding the resulting comments is Magaziner's way of obtaining
community input.

His way isn't our way, but let's not baste him for the horrible sin of
being a little different than we are. At least he put it on the net and
asked for comments from the net. Let's give him that.

---

From: Bob Allisat <[email-masked]>
Date: Thu, 12 Feb 1998 13:14:39 -0500

>asked for comments from the net. Let's give him that.

 Give us the credit that your way
 isn't our way and may never be.
 And that our way isn't evil and
 badness incarnate and that we may
 make as conscientous and diligent
 managers of a domain Name Registries
 and Registrars as well as IP number
 allocation services as you folks. And
 that we will make as hard working and
 civic minded Internet Governance
 participants as you or any of your
 collegues and friends. Rules of order,
 elections, speakers lists, public
 disclosure and all that stuff.

 It is time you, Fred, and your friends
 get off your high and mighty horses.
 The natives are not only restless we
 are moving into positions equal to
 yours and trying to make all the right
 signals for peace, harmony and co-
 operation - if you would but the fuck
 awaken and notice this inescapable fact!
 One way or the other Mr. Baker we are
 here to stay. It is your choice and
 that of your long time supporters as
 exactly how we stay.

 If you figuratively say we will only
 participate over your dead cyber bodies
 that too may figuratively be arranged. No
 threats here Fred. I'm speaking FIGURATIVELY.
 Remember we appear to be in the majority
 at this point in time. How long we will
 tolerate your collective disdain and
 perpetual arrogance is a matter of some
 question. Dismissing myself or Eugene or
 Jim Fleming or Richard Sexton or Jim Dixon
 as madmen can only work until there are
 thousands of others who agree with our
 views. Then, alas, tables have this
 tendancy of suddenly turning...

 All along you have been warned by diverse
 and numerous voices. It will soon be *our*
 time in ascendance. We will not ignore your
 opinions or council. But we will not be held
 under the heel of your technocracy when we
 have proven to understand the issues and
 ideas in a manner more closely approaching
 reality than thee my friends. How long does
 this game go on? When does the fat lady -
 and I *LOVE* fat ladies! - finally sing?
 Soon. Very soon. I persist...

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net

---

From: Fred Baker <[email-masked]>
Date: Thu, 12 Feb 1998 10:22:12 -0800

At 1:14 PM -0500 2/12/98, Bob Allisat wrote:
> that too may figuratively be arranged.

Would you be so kind as to forward to me the note in which I said that?

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
"The best way to predict the future is to create it"
	---Peter Drucker

---

From: Bob Allisat <[email-masked]>
Date: Thu, 12 Feb 1998 13:55:31 -0500

>Would you be so kind as to forward to me the note in which I said that?

 In so many words you Fred B. never
 issued such a statment. Everyone else
 but, for the record, not you. However,
 one has only to read between the in-
 exorable lines to understand this to
 be the meaning of all those years of
 IETF foot dragging and head sand burying
 on the issue of New Domain Names etc.
 To this day you folks believe there
 is no point at all in discussing the
 issue. When it is just these technical
 questions that remain unanswered.

 By the way the rest of us are all ready
 to sit down and negotiate REASONABLE
 *technical* standards for:

 1. New Independant Domain Name Registrars/Registries
 2. New Independant Network Information Centres
 3. New IP Address allocation systems (IPv8)
 4. New Root Name Server additions and reconfigurations.
 5. General Internet Governance Procedures that will
    regulate all of the above.

 Go re-read my flawed and ignorant
 BOF proposal at the FCN demo domain
 registry URL below. This is the second
 time around for that proposal. Maybe it
 needs reshaping but on the whole I
 stand by it. Happily I am ...

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net
http://www.fcn.net