Subject: RE: Orlando meeting?

From: "Slone, Skip" <[email-masked]>
Date: Mon, 16 Feb 1998 15:02:22 -0500

Orlando International is the 24th busiest airport in the world (16th in
the US), and is the fastest growing airport in the world.  Still, it is
ranked number 1 in several categories by the IATA Monitor, and is
considered "One of the airports best-liked by travelers," according to
Conde-Nast Traveler.  For more information about OIA and how accessible
it is, I would suggest checking out their web site at:
http://sun6.dms.state.fl.us/goaa/index.html

Orlando is served by an assortment of European and South American
non-stops.  All other continents require at least one stop somewhere
(e.g., LA for Australia/Asia connections, a European hub or JFK for
Africa).  Central Florida is also served by non-stop flights to/from
Mir. :-)

Regards,

 -- Skip

> -----Original Message-----
> From:	Dave Crocker [SMTP:[email-masked]]
> Sent:	Monday, February 16, 1998 1:21 PM
> To:	Pete Resnick
> Cc:	[email-masked]
> Subject:	Re: Orlando meeting?
> 
> At 11:47 AM 2/16/98 -0600, Pete Resnick wrote:
> >people might actually want to go. :-) More seriously, though, Orlando
> in
> >December seems like a vacation spot that will attract a bunch more
> people
> 
> Further, does Orlando qualify as having intercontinental international
> air
> connectivity?  That is, can one get from Asia, Australia, Europe or
> Africa
> to Orlando on a non-stop flight?  Making 1500-2000 people fly an extra
> leg
> to a secondary airport costs a heck of a lot of money and time.
> 
> d/
> ----------------------
> Dave Crocker                                           +1 408 246 8253
> Brandenburg Consulting                            fax: +1 408 249 6205
> 675 Spruce Dr., Sunnyvale, CA 94086  USA           www.brandenburg.com

---

From: "Slone, Skip" <[email-masked]>
Date: Mon, 16 Feb 1998 15:10:19 -0500

It's not quite that heavily skewed toward Delta.  Delta and its regional
carrier Comair together have all the gates in one of Orlando's three
"airside" terminals, giving them roughly one-third of the total gate
capacity.  That terminal, and one other, are equipped and staffed for
international arrivals.  If I recall, in Atlanta, Delta occupies two of
four domestic concourses, and shares the international concourse with
other airlines.  I've entered the US through several ports of entry
(including both Atlanta and Orlando) and find the processing time much,
much shorter in Orlando.  That ought to be a factor, too...

As for conference facilities and such, Orlando is very well endowed.
There are 80,000+ hotel rooms in the area, and conference facilities as
large as 1,000,000 square feet.

 -- Skip

> From:	Andrew M. Benhase [SMTP:[email-masked]]
> Sent:	Monday, February 16, 1998 1:45 PM
> To:	'Martin Essenburg'
> Cc:	[email-masked]
> Subject:	RE: Orlando meeting?
> 
> The problem there is that unless you fly Delta, you will have just as
> many
> hops. A full 75-80% of their traffic is Delta only traffic. But,
> techically
> and organizationally speaking, Atlanta is a better choice, conference
> facilities and all. But Florda is a great deal warmer in December.
> 
> From: Martin Essenburg [mailto:[email-masked]]
> Sent: Monday, February 16, 1998 1:45 PM
> To: Pete Resnick
> Cc: [email-masked]
> Well it is close to me but I have to agree that maybe it can be
> somewhere a bit neutral How about Atlanta???
> 
> Just a thought
> 
> MJE
> Pete Resnick wrote:
> >
> > In <ftp://ftp.ietf.org/ietf/0mtg-sites.txt> we find:
> >
> >     Fall 1998 - 43rd IETF
> >         December 7-11, 1998 - TENTATIVE
> >         Orlando, FL
> >         Host: Microsoft
> >
> > Orlando? I thought several meetings ago (San Jose?) at the plenary
> we had
> > rough consensus that we should shy away from meetings in locations
> that
> > people might actually want to go. :-) More seriously, though,
> Orlando in
> > who won't be doing much work. Though the weather is somewhat more
> funky, I
> > was more inclined when this thing said Seattle as the tentative
> location;
> > it's a nice enough city, but in December won't be necessarily a big
> > attraction for non-serious folks.
> >
> > Am I out on a limb here or do others feel this way too?
> >
> > pr
> > --
> > Pete Resnick <mailto:[email-masked]>
> > QUALCOMM Incorporated
> > Work: (217)337-6377 or (619)651-4478 / Fax: (217)337-1980

---

From: "Slone, Skip" <[email-masked]>
Date: Mon, 16 Feb 1998 15:50:21 -0500

True, although I believe most of their traffic comes from charter
flights.  If you add charter flights to OIA, the accessibility goes up
yet another notch.  Correct me if I'm wrong...

 -- Skip

> Sent:	Monday, February 16, 1998 3:56 PM
> To:	'Slone, Skip'; 'Peter Parnes'; 'Dave Crocker'
> Cc:	'Pete Resnick'; [email-masked]
> Skip,
> That does not include the statistics for Sanford/Orlando International
> either, which is ballooning with traffic.
> 
> -Andrew
> 
> From: Slone, Skip [mailto:[email-masked]]
> Sent: Monday, February 16, 1998 3:22 PM
> To: 'Peter Parnes'; Dave Crocker
> Cc: Pete Resnick; [email-masked]
> To put it into objective terms, according to Orlando International's
> web
> site, non-stop, regularly scheduled service currently exists to/from 5
> European cities:  Amsterdam, Brussels, Dusseldorf,  Keflavik, and
> London; and same-plane (one-stop) service exists to/from 3 more:
> Frankfurt, Lisbon, and Luxembourg.   Granted, this is not "blanket"
> coverage, but does give an indication of some connections that could
> be
> made...
> 
>  -- Skip
> 
> > From:	Peter Parnes [SMTP:[email-masked]]
> > To:	Dave Crocker
> > Cc:	Pete Resnick; [email-masked]
> > [email-masked] said:
> > > air connectivity?
> > Usually not, at least not from Europe anyhow.
> >
> > /P
> >
> >

---

From: "Slone, Skip" <[email-masked]>
Date: Mon, 16 Feb 1998 15:57:23 -0500

Yes, I was being facetious.  I think Florida in the summer would be as
difficult for the non-climatized as Oslo would in December.

 -- Skip

> Sent:	Monday, February 16, 1998 2:39 PM
> To:	'Slone, Skip'; 'Pete Resnick'; [email-masked]
> I sort of have to disagree, since you are a Florida local as well,
> most
> people, other than those who live through it would melt in June.
> Florida,
> especially central Florida can be brutal for the non-climatized.
> 
> -Andrew
> 
> Sent: Monday, February 16, 1998 2:19 PM
> To: [email-masked]'; 'Pete Resnick'; [email-masked]
> As another central Florida resident, I agree.  I might add, though,
> that
> if you switched the 43rd and 45th meetings you could guarantee you
> have
> serious attendees. :-)
> 
> The switch would result in:
> 
> 	Fall 1998 - 43rd IETF
> 	December 1998
> 	Oslo
> 
> 	Summer 1999 - 45th IETF
> 	July 1999
> 	Orlando
> 
> Cheers,
> 
>  -- Skip Slone
>     Lockheed Martin
>     Orlando
> 
> 
> 
> > Sent:	Monday, February 16, 1998 1:06 PM
> > To:	'Pete Resnick'; [email-masked]
> > -----BEGIN PGP SIGNED MESSAGE-----
> > Hash: SHA1
> >
> > Considering that I am from central Florida, I think that is an
> > excellent idea.
> >
> > Seriously though, Orlando has some excellent meeting facilities
> > available with the tourist traffic and all. In fact, Cisco
> Networkers
> > 97 was here in June, at Disney. It worked out very well, and there
> > really weren't that many distractions.
> >
> > Responses?
> >
> >
> > Andrew M. Benhase
> > Executive Technology Consultant
> > ETC, Ltd.
> > Office: 407-725-6186
> > Fax:    407-726-8925
> > Email:  [email-masked]
> > ICQ: 6724977
> > PGP Key: http://frodo.nc1.com/abenhase/pgp.htm
> >
> > - -----Original Message-----
> > From: Pete Resnick [mailto:[email-masked]]
> > Sent: Monday, February 16, 1998 12:47 PM
> > To: [email-masked]
> > Subject: Orlando meeting?
> >
> >
> we
> > had
> Orlando
> > - --
> > -----BEGIN PGP SIGNATURE-----
> > Version: PGPfreeware 5.5.3 for non-commercial use
> <http://www.pgp.com>
> >
> > iQA/AwUBNOiACEOdbW3tTD23EQL4OQCfc+oOdHM+466AK6EW3fYX74FJZoQAoJ2b
> > pB+L64sMH//4RY1kKlcKU75t
> > =y/4A
> > -----END PGP SIGNATURE----- << File: Andrew M. Benhase.vcf.asc >>

---

From: "Slone, Skip" <[email-masked]>
Date: Mon, 16 Feb 1998 16:59:47 -0500

Your assessment is right on track.  The second week in December is one
of the best times to be here.  The weather is usually very nice (except
in El Niño years, in which case a duck suit is appropriate attire), and
there are very few crowds.

 -- Skip

> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Monday, February 16, 1998 3:40 PM
> To:	[email-masked]
> Cc:	[email-masked]; [email-masked]
> > <...>
> > >I can promise you that the 150+ million people that come to
> > >Orlando every year for tourism,
> > 
> > Now that's a sobering thought!  How many of them plan to
> > be there the week of this Dec 7-11?  ;-)
> 
> From what I've read about the "best times" to visit DisneyWorld, just
> before the kids get out of school for Christmas and after New Year's
> are the best times because the numbers of visitors are greatly
> reduced.   Dec 7-11 fits this bill.
> 
> [Personally, I've taken my family to DW the week leading up to
> Thanksgiving and its great because its empty right up until
> Thanksgiving Day when it gets busy again - there are literally no
> lines and hotel rooms are plentiful].
> 
> Howie
> 
> -- 
>  ___________________________________________________________________
> |                                                                   |
> |Howard Weiss                        phone (410) 381-9400 x201      |
> |SPARTA, Inc.                              (301) 621-8145 x201 (DC) |
> |9861 Broken Land Parkway            fax:  (410) 381-5559           |
> |Columbia, MD 21046                  email: [email-masked] |
> |___________________________________________________________________|

---

From: "Flanigan, Bill" <[email-masked]>
Date: Wed, 18 Feb 1998 11:46:00 -0000

Hello Howie,
 
     O.K., you want to know what's bad about Orlando off season in 
 December.  I'll tell you what's bad.  It's real bad for masochist!
 
 Bill
 
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
William F. Flanigan, Jr., Ph.D.       Voice:           (703) 735-3305
Defense Information Systems Agency      DSN:                      653
Strategic Planning Office (JEBA)        Fax:            (703)735-3255
10701 Parkridge Boulevard        Voice Mail:            (703)735-3305 
Reston, VA 20191-4357              Internet:  <[email-masked]> 
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

______________________________ Reply Separator 
_________________________________
Subject: Re: Orlando meeting?
Author:  [email-masked] [SMTP:[email-masked]]  at
DISA2
Date:    2/17/98 1:18 PM

[snip]

> There seems to be growing support for the idea of Orlando having a
> reasonable airport. Is there anyone else out there who has an opinion
(pro 
> or con) on the advisability of having the meeting at an attractive
tourist 
> site? (That was my original question.)
>
> pr
> --

The IETF would be held during "off-peak" times so the tourist crowd is 
not an issue.  The weather is typically warm (in the upper-60s or 
low-70s).  Hotel rooms are bountiful in the area.  Air fares are 
typcially low because of the competition in the tourist trade.  So, 
what could be bad?
 
howie

---

From: "Andrew M. Benhase" <[email-masked]>
Date: Wed, 18 Feb 1998 14:13:03 -0500

Well put, and I think there are few of those types here. And that would be
"martyring masochists"!

Andrew M. Benhase
MCI One: 800-

-----Original Message-----
From: Flanigan, Bill [mailto:[email-masked]]
Sent: Wednesday, February 18, 1998 6:46 AM
To: [email-masked] ; [email-masked]
Cc: [email-masked] ; [email-masked] ; [email-masked] ;
[email-masked] ; [email-masked]
Subject: RE: Orlando meeting?

 Hello Howie,

 Bill

[snip]

(pro
tourist

howie