Subject: RE: COM names != US trade marks (was Re: Future of IANA)

From: Jim Fleming <[email-masked]>
Date: Mon, 2 Feb 1998 23:23:14 -0600

On Monday, February 02, 1998 11:46 PM, Sascha Ignjatovic[SMTP:[email-masked]] wrote:
@
@
@> On Mon, 2 Feb 1998, Jim Fleming wrote:
@> I believe the hierarchies are....
@
@hey flamingo 
@have your taxpayers developed the tcp/ip
@yes dr.cerf and dr.kahn :-)
@
@not the government hase developed the tcp/ip but dr.cerf and dr.kahn
@
@if you put all the money of all the taxpayers on the earth together
@something like tcp/ip would not come out
@
@so not the money and taxpayers are on the top of the hirarchy
@but great ideas and far riched visions !!
@
@thanks
@sascha
@ps.i am sory to adress personaly the persons who developed the tcp/ip 
@   and use them as reference in this mail  i am not speacking for them
@   it is just my personal vuew
@

I think that it would be fascinating to hear
from Vinton Cerf on the topic of how much
the U.S. taxpayers have contributed to his
personal and financial success and whether
he feels he could repeat his experiences
without any U.S. support....

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: Sascha Ignjatovic <[email-masked]>
Date: Tue, 3 Feb 1998 06:35:20 +0100 (MET)

On Mon, 2 Feb 1998, Jim Fleming wrote:

> sascha wrote

> without any U.S. support....

i am not avare of any contrery or exclusiv statement of dr.cerf and dr.kahn
about the rolle of american government and its taxpayers for the success of
tcp/ip  

but why other people on earth apreciate tcp/ip  they have not payed taxes 
for it ?

sascha

---

From: Drachen <[email-masked]>
Date: Tue, 3 Feb 1998 08:00:59 -0800 (PST)

1. maybe this should be moved elsewhere, seeing as this is not really on
topic for this list.

2. why are we so worried about where we came from, when what we really
should be worrying about where we are going? 

Vinnie

--
[email-masked] System Administrator Epoch Internet
"Connecting The World, One Business At A Time......
By Caring About A Customers Success"
[email-masked] Spam Patrol