Subject: ISOC

From: Billy Biggs <[email-masked]>
Date: Mon, 2 Feb 1998 01:03:26 -0500 (EST)

Another question for this list (because I can't think of a better one) is
what is ISOCs response to not being named as the 'organization
representing internet users' mentioned in the government's proposal..

Isn't that what ISOC is?

So, I guess this proposal is a snub of ISOC (Directly), gTLD-MoU and CORE
(Directly), and the ITU, WIPO and UN (Indirectly)...  Why isn't _that_
making headlines...
--
Billy Biggs
Division 8 Networks
[email-masked]

---

From: [email-masked] (Abhijit Naik)
Date: Mon, 2 Feb 1998 16:50:57 -0800 (PST)

unsuscribe

---

From: Bob Allisat <[email-masked]>
Date: Mon, 2 Feb 1998 07:11:00 -0500

>(Directly), and the ITU, WIPO and UN (Indirectly)...  Why isn't _that_

 If you add IANA, IETF, IAB to
 your list of rebuked organizations
 it would be complete. The Green
 paper is a bold and courageous
 rejection of the way all these
 folks have attempted to migrate
 from tech support staff roles
 to assume the position of some
 sort of creeping world government.

 My opinion is that this Green
 Paper is just the first step in
 reclaiming a universal medium
 from a handful of technocrats who
 have acted like so many tin-pot
 dictators. Dictators who niether
 represent nor reflect the sixty
 or more million people whose hard
 earned money pays for all these
 facilties. People who can't really
 understand why it's all taking so
 long, why if capabilities exist they
 can't utilize those capabilities and
 why this is all descending into such
 chaos.

 The answer is quite simple: sometimes
 an oppressive and authoritarian regime
 must be entirely disassembled and
 disrupted to allow a new, transparant,
 democratic and open process to commence.
 The technocrats are being shuffled to
 the side. With less and less regard for
 their super-sensitive egos as it becomes
 more and more clear they refuse to allow
 any real public input, oversight or
 accountability. Until these fellows,
 the Postels of the world, become entirely
 beligerant and we are forced to silence
 them by force.

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net

---

From: Jim Dixon <[email-masked]>
Date: Wed, 4 Feb 1998 21:30:06 +0000 (GMT)

> representing internet users' mentioned in the government's proposal..

ISOC has some 6,000 members and claims to claim some 60 million users
of the Internet.  While it has a place in the history of the Internet,
its claim to represent end users is a trifle thin in 1998.
 
> (Directly), and the ITU, WIPO and UN (Indirectly)...  Why isn't _that_

Uhm, because the general public has never heard of any of these other
than the UN?  (And the UN has no place in this list anyway.)

--
Jim Dixon                  VBCnet GB Ltd           http://www.vbc.net
tel +44 117 929 1316                             fax +44 117 927 2015