Subject: RE: Orlando meeting?

From: "Slone, Skip" <[email-masked]>
Date: Mon, 16 Feb 1998 15:22:19 -0500

To put it into objective terms, according to Orlando International's web
site, non-stop, regularly scheduled service currently exists to/from 5
European cities:  Amsterdam, Brussels, Dusseldorf,  Keflavik, and
London; and same-plane (one-stop) service exists to/from 3 more:
Frankfurt, Lisbon, and Luxembourg.   Granted, this is not "blanket"
coverage, but does give an indication of some connections that could be
made...

 -- Skip

> -----Original Message-----
> From:	Peter Parnes [SMTP:[email-masked]]
> Sent:	Monday, February 16, 1998 1:45 PM
> To:	Dave Crocker
> Cc:	Pete Resnick; [email-masked]
> Subject:	Re: Orlando meeting?
> 
> [email-masked] said:
> > Further, does Orlando qualify as having intercontinental
> international
> > air connectivity? 
> 
> Usually not, at least not from Europe anyhow. 
> 
> /P
> 
>

---

From: "Andrew M. Benhase" <[email-masked]>
Date: Mon, 16 Feb 1998 15:55:44 -0500

Skip,

That does not include the statistics for Sanford/Orlando International
either, which is ballooning with traffic.

-Andrew

-----Original Message-----
From: Slone, Skip [mailto:[email-masked]]
Sent: Monday, February 16, 1998 3:22 PM
To: 'Peter Parnes'; Dave Crocker
Cc: Pete Resnick; [email-masked]
Subject: RE: Orlando meeting?

 -- Skip