Subject: Re: InterNIC RFC Database

From: "David W. Morris" <[email-masked]>
Date: Fri, 12 Dec 1997 14:51:38 -0800 (PST)

Actually, I was hoping for a more 'official' response. Where is /
will be the 'official' IETF/IESG/IAB repository of RFCs? Where
will be the official location of internet drafts?

You can't shadow something which doesn't exist.

And we thought the internet draft handling process was problematic
for this IETF meeting .... I don't suppose this shutdown of
ds.internic.net was a topic which was  covered in the Thur afternoon wrap
up sessions in Washington (which I missed)?

I mention the draft processing because I can just see the shutdown of
ds.internic.net, if it is the feed point for shadows (which the I-D
notices all imply), as raising real havoc in the orderly processing ...
just when the Spring IETF is about to occur.

Dave Morris

On Fri, 12 Dec 1997, Paul Ferguson wrote:

> Actually, my last message was a bit too succinct.
> 
> See:
> 
>  http://www.isi.edu/div7/rfc-editor/rfc.html
> 
> Also, there is a list of other RFC repositories
> located at:
> 
>  http://www.isi.edu/in-notes/rfc-retrieval.txt
> 
> Also, don't forget this text -- which is included
> in all I-D's:
> 
>     To learn the current status of any Internet-Draft, please check the
>     "1id-abstracts.txt" listing contained in the Internet-Drafts
>     Shadow Directories on ftp.is.co.za (Africa), nic.nordu.net (Europe),
>     munnari.oz.au (Pacific Rim), ds.internic.net (US East Coast), or
>     ftp.isi.edu (US West Coast).
> 
> - paul
>  
> 
> At 01:25 AM 12/12/97 MST, Michael Alton Quinlan wrote:
> 
> >The FTP server at ds.internic.net announces:
> >
> >    Please be advised that as of March 31, 1998 InterNIC will be
> >    discontinuing service. If services are provided somewhere else,
> >    we will provide pointers.
> >
> >Will there be another official database for the RFC and Internet-Draft
> >documents?
> >
> >Thanks,
> >
> 
>

---

From: Steve Coya <[email-masked]>
Date: Tue, 16 Dec 1997 13:58:50 -0500 (Eastern Standard Time)

David,

>>Actually, I was hoping for a more 'official' response. Where is / will
>>be the 'official' IETF/IESG/IAB repository of RFCs? Where will be the
>>official location of internet drafts? 

We are working with a number of folks on ascertaining the answers to those
very questions. 

Steve