Subject: Orlando meeting?

From: Pete Resnick <[email-masked]>
Date: Mon, 16 Feb 1998 11:47:02 -0600

In <ftp://ftp.ietf.org/ietf/0mtg-sites.txt> we find:

    Fall 1998 - 43rd IETF
        December 7-11, 1998 - TENTATIVE
        Orlando, FL
        Host: Microsoft

Orlando? I thought several meetings ago (San Jose?) at the plenary we had
rough consensus that we should shy away from meetings in locations that
people might actually want to go. :-) More seriously, though, Orlando in
December seems like a vacation spot that will attract a bunch more people
who won't be doing much work. Though the weather is somewhat more funky, I
was more inclined when this thing said Seattle as the tentative location;
it's a nice enough city, but in December won't be necessarily a big
attraction for non-serious folks.

Am I out on a limb here or do others feel this way too?

pr
--
Pete Resnick <mailto:[email-masked]>
QUALCOMM Incorporated
Work: (217)337-6377 or (619)651-4478 / Fax: (217)337-1980

---

From: "Andrew M. Benhase" <[email-masked]>
Date: Mon, 16 Feb 1998 13:06:01 -0500

Considering that I am from central Florida, I think that is an
excellent idea.

Seriously though, Orlando has some excellent meeting facilities
available with the tourist traffic and all. In fact, Cisco Networkers
97 was here in June, at Disney. It worked out very well, and there
really weren't that many distractions.

Responses?

Andrew M. Benhase
Executive Technology Consultant
ETC, Ltd.
Office: 407-725-6186
Fax:    407-726-8925
Email:  [email-masked]	
ICQ: 6724977
PGP Key: http://frodo.nc1.com/abenhase/pgp.htm 

- -----Original Message-----
From: Pete Resnick [mailto:[email-masked]]
Sent: Monday, February 16, 1998 12:47 PM
To: [email-masked]
Subject: Orlando meeting?

    Fall 1998 - 43rd IETF

Orlando? I thought several meetings ago (San Jose?) at the plenary we
had
rough consensus that we should shy away from meetings in locations
that
people might actually want to go. :-) More seriously, though, Orlando
in
December seems like a vacation spot that will attract a bunch more
people
who won't be doing much work. Though the weather is somewhat more
funky, I
was more inclined when this thing said Seattle as the tentative
location;
it's a nice enough city, but in December won't be necessarily a big
attraction for non-serious folks.

pr
- --

---

From: Dave Crocker <[email-masked]>
Date: Mon, 16 Feb 1998 10:21:11 -0800

>December seems like a vacation spot that will attract a bunch more people

Further, does Orlando qualify as having intercontinental international air
connectivity?  That is, can one get from Asia, Australia, Europe or Africa
to Orlando on a non-stop flight?  Making 1500-2000 people fly an extra leg
to a secondary airport costs a heck of a lot of money and time.

d/
----------------------
Dave Crocker                                           +1 408 246 8253
Brandenburg Consulting                            fax: +1 408 249 6205
675 Spruce Dr., Sunnyvale, CA 94086  USA           www.brandenburg.com

---

From: Martin Essenburg <[email-masked]>
Date: Mon, 16 Feb 1998 13:45:09 -0500

Well it is close to me but I have to agree that maybe it can be
somewhere a bit neutral How about Atlanta???

Just a thought

MJE

---

From: "Andrew M. Benhase" <[email-masked]>
Date: Mon, 16 Feb 1998 13:42:55 -0500

Well, in reality lets think about that issue... (and I am not trying to sell
Orlando...)

>From either coast, someone will have to take an extra leg somewhere no
matter where you go. There are over 100 gates, and there is a great deal of
direct service from the West coast and directs from the UK and Europe. Plus,
a new airport has opened in north Orlando, providing only direct European
connections.

I think realistically you are looking at a two-three hop trip for most
people, however, I can promise you that the 150+ million people that come to
Orlando every year for tourism, are given the most direct routes possible by
the airlines. It would not make sense for them to keep high turnaround
traffic stuck in multiple destinations.

I think that for an accurate look, someone should do some research and
determine the majority of the demographics of the IETF population, their
origins, and then decide what makes the most sense in terms of potential
travel distress.

-----Original Message-----
From: Dave Crocker [mailto:[email-masked]]
Sent: Monday, February 16, 1998 1:21 PM
To: Pete Resnick
Cc: [email-masked]
Subject: Re: Orlando meeting?

d/
----------------------

---

From: "Andrew M. Benhase" <[email-masked]>
Date: Mon, 16 Feb 1998 13:44:59 -0500

The problem there is that unless you fly Delta, you will have just as many
hops. A full 75-80% of their traffic is Delta only traffic. But, techically
and organizationally speaking, Atlanta is a better choice, conference
facilities and all. But Florda is a great deal warmer in December.

-----Original Message-----
From: Martin Essenburg [mailto:[email-masked]]
Sent: Monday, February 16, 1998 1:45 PM
To: Pete Resnick
Cc: [email-masked]
Subject: Re: Orlando meeting?

Just a thought

MJE

---

From: Peter Parnes <[email-masked]>
Date: Mon, 16 Feb 1998 19:45:16 +0100

[email-masked] said:
> Further, does Orlando qualify as having intercontinental international
> air connectivity? 

Usually not, at least not from Europe anyhow. 

/P

---

From: Scott W Brim <[email-masked]>
Date: Mon, 16 Feb 1998 14:10:06 -0500

My only issue is total cost for all participants.  Decent restaurants is a
secondary but sometimes significant one (for those many fine lunches and
dinners).  Honolulu can be an excellent choice on cost, even though it
looks like a boondoggle to those who fund the trips.  Orlando can be pretty
good too, for the same reason.  And of course it depends on a good host
organization.

...Scott

--
Scott Brim    <[email-masked]>    +1.607.273.5472

---

From: "Matt Crawford" <[email-masked]>
Date: Mon, 16 Feb 1998 13:16:15 -0600

Click for facts.

---

From: "Andrew M. Benhase" <[email-masked]>
Date: Mon, 16 Feb 1998 14:36:39 -0500

crawdad, you are the man. sun6 is actually my local server, and I didn't
even know this was on there.
    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]]On
Behalf Of Matt Crawford
    Sent: Monday, February 16, 1998 2:16 PM
    To: Peter Parnes
    Cc: Dave Crocker; Pete Resnick; [email-masked]
    Subject: Re: Orlando meeting?

    Click for facts.

---

From: Dave Crocker <[email-masked]>
Date: Mon, 16 Feb 1998 11:42:19 -0800

At 01:16 PM 2/16/98 -0600, Matt Crawford wrote: 
>
> <http://sun6.dms.state.fl.us/goaa/reports/inttable.html>Click for facts. 

Game, set and match.  Thanks for resolving the question so thoroughly and
quickly

d/

ps.  While vacation spots do have a potential for bad public relations, they
also tend to have competitive rates for travel, although the comment that we
won't be in San Jose (USA) again because it draws too many extra people would
seem to mitigate against choosing other, overly attractive spots.

----------------------

---

From: Bob Natale <[email-masked]>
Date: Mon, 16 Feb 1998 15:15:40 -0500

>At 01:42 PM 2/16/98 -0500, Andrew M. Benhase wrote:

Hi Andrew,

<...>
>I can promise you that the 150+ million people that come to
>Orlando every year for tourism,

Now that's a sobering thought!  How many of them plan to
be there the week of this Dec 7-11?  ;-)

<...>
>determine the majority of the demographics of the IETF population,
>...and then decide what makes the most sense in terms of potential
>travel distress.

We should make *MUCH* better use of online, "virtual" meeting
formats.  (I am thinking more of things *like* NetMeeting,
than the MBONE here.  And this might involve more of a concept
of "host carrier(s)" rather than "host city" for a meeting,
and it will also let multicast/IGMP vendors strut their stuff.)

We should, IMVHO, limit f2f meetings to:

   - Interoperability testing (may involve one or more WGs)
   - Isolated technically complex or otherwise "difficult"
     WG topics
   - Annual or semi-annual (max) IETF "Collectives"

I realize that maybe some (most?) people might like the
joys of "getting away" more than I do, but I just think
the time/effort required for travel to/from such meetings
has become intolerable on a cost/benefit basis.

And I realize that some (most?) people might think there
is no replacement for the "up close and personal" crunch
of a typical hotel meeting room for getting good work done,
but I think it's time WE put our own hi-falootin' technology
to work for ourselvs...if it's [getting] good enough for
distance learning, telemedicine, "extranets", etc., it ought
to be good enough for reporting status, collecting inputs,
assessing alternatives, and making decisions.  If it's not,
perhaps using it will help make it so.

Cordially,

BobN
------------ ISO 9001 Registered Quality Supplier -----------
Bob Natale         | ACE*COMM              | 301-721-3000 [v]
Dir, Net Mgmt Prod | 704 Quince Orchard Rd | 301-721-3001 [f]
[email-masked]| Gaithersburg MD 20878 | www.acecomm.com
---- WinSNMP DLL, SDK, Apps & Agents for Win16/32 & UNIX ----
------ NetPlus (r) "FCAPS" Telemanagement Applications ------

---

From: Randy Bush <[email-masked]>
Date: Mon, 16 Feb 98 12:25 PST

> we won't be in San Jose (USA) again because it draws too many extra people
> would seem to mitigate against choosing other, overly attractive spots.

One would have to be from Sunnyvale to think San Jose overly attractive.

randy

---

From: [email-masked] (Howard Weiss)
Date: Mon, 16 Feb 1998 15:40:28 -0500 (EST)

>From what I've read about the "best times" to visit DisneyWorld, just
before the kids get out of school for Christmas and after New Year's
are the best times because the numbers of visitors are greatly
reduced.   Dec 7-11 fits this bill.

[Personally, I've taken my family to DW the week leading up to
Thanksgiving and its great because its empty right up until
Thanksgiving Day when it gets busy again - there are literally no
lines and hotel rooms are plentiful].

Howie

-- 
 ___________________________________________________________________
|                                                                   |
|Howard Weiss                        phone (410) 381-9400 x201      |
|SPARTA, Inc.                              (301) 621-8145 x201 (DC) |
|9861 Broken Land Parkway            fax:  (410) 381-5559           |
|Columbia, MD 21046                  email: [email-masked] |
|___________________________________________________________________|

---

From: "Henk Uijterwaal (RIPE-NCC)" <[email-masked]>
Date: Mon, 16 Feb 1998 21:44:45 +0100 (MET)

> to a secondary airport costs a heck of a lot of money and time.

I had a quick look in Galileo and, yes, there are direct flights from
Europe to Orlando.  In fact, there are all kinds of charter flight going
there for tourists who want to spent the winter in a better climate.  If
you know well in advance that you're going to the IETF, you can save a
bundle on travel by taking one of those flights.

Henk

------------------------------------------------------------------------------
Henk Uijterwaal                    Email: [email-masked]
RIPE Network Coordination Centre     WWW: http://www.ripe.net/home/henk
Singel 258                         Phone: +31.20.535-4414,  Fax -4445
1016 AB Amsterdam                   Home: +31.20.6651962
The Netherlands                    Pager: +6.57626855
------------------------------------------------------------------------------

%DCL-E-NOCFFE, unable to locate coffee - keyboard input suspended.

---

From: Dave Crocker <[email-masked]>
Date: Mon, 16 Feb 1998 12:49:22 -0800

>One would have to be from Sunnyvale to think San Jose overly attractive.

Yup.  All those extra Sunnyvale folks must account for the consistent spike
in attendance when the IETF is held here. 

d/
----------------------

---

From: Erik Huizer <[email-masked]>
Date: Mon, 16 Feb 1998 22:58:49 +0100

==> From: Dave Crocker

>From Amsterdam there are direct flights. 

Erik