Subject: Re: KIS ASS

From: [email-masked] (Jim Thompson)
Date: Sun, 1 Feb 1998 23:58:21 -0600

Personally, I'm willing to follow Mr. Manning and especially Mr. Postel straight
to network hell, if that is indeed where they're leading.  

Somehow, I belive the boat is headed the other direction as long as they stay
at the helm.

All the johny-come-latelys (including Mr. Denniger) can get off said boat 
whenever they like.  I won't miss 'em.

Jim

---

From: Bob Allisat <[email-masked]>
Date: Mon, 2 Feb 1998 07:19:55 -0500

>whenever they like.  I won't miss 'em.

 That sounds just like all the others
 who swear their religious allegiance
 to their Cult leaders. Next comes the
 kool-aid, the sneakers and jump suits
 and the astral trip to that shiney
 imaginary Space ship hiding behind
 Comet Hale Bopp. All the more reason
 to remove control from your crazy
 constituency.

 I have seen this attitude repeated
 here in Toronto in the freaky and
 isolated society of Sysops and sysadmins
 who imagine they own our International
 Communications Computer Network because
 they manage the machines our contents
 move through. We are simply putting
 them in their place. Governments govern.
 Technocrats are employees and servants
 of governments.

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net

---

From: Bob Allisat <[email-masked]>
Date: Mon, 2 Feb 1998 07:19:55 -0500

TeleVirtually Yours,

Bob Allisat

http://www.wtv.net