Subject: 1998 Global TMN Training and Workshop Schedule

From: Ryan Morgan <[email-masked]>
Date: Mon, 12 Jan 1998 17:48:20 -0800

Dear Telecom Industry Leaders,

Attached is the new schedule of the upcoming TMN training classes as you
requested. You can access this information on-line on the web
"http://www.tonex.com/seminars.com". If you have any further questions,
please feel free to contact me.

Ryan Morgan
mailto:[email-masked]
or [email-masked]

-------------------------------

Technology Overview Course: 
TMN (Telecommunications Management Network) Techniques, Architecture,
Implementations and Migration, Level I 
  
Dallas, Texas, January 26-30, 1998 
Montreal, Canada, February 2-6, 1998 
Ottawa, Canada, March 9-13, 1998 
New Jersey, March 16-20, 1998 
Kawasaki, Japan, March 23-27, 1998 
Tokyo, Japan, March 30-April 3, 1998 
Paris, France, April 6-10, 1998 
Seoul, Korea, April 27-May 1, 1998 
Denver, Colorado, May 4-8, 1998 
Washington D.C, May 11-15, 1998 
Chicago, Illinois, May 18-22, 1998 
Seattle, Washington, May 25-29, 1998 
Singapore, June 1-5, 1998 
Toronto, Canada, June 15-19, 1998 
  
Topic this course will cover

     Introduction to Service and Network and Service Management
principles, and techniques 
     Introduction to TMN principles, layers, interfaces, techniques, and
benefits 
     Introduction to OSI principles, techniques, benefits 
     Introduction to OSI System Management Communications: CMIS/CMIP 
     Introduction to Network Operations and OAM&P 
     Introduction to Q3 Interface 
     Introduction to TMN Physical Architecture 
     Introduction to TMN Functional Architecture 
     Introduction to TMN Information Architecture 
     Understanding of the more common terms and concepts associated with
communications protocols 
     Introduction to CMIS/CMIP/ROSE 
     Understanding of the more common terms and concepts associated with
MIB 
     Introduction to GDMO 
     Introduction to ASN.1 
     Introduction to SONET/ATM/GR-303 Information Models (GDMO/ASN.1) 
     An overview of the international standard bodies involved in the
TMN effort 
     An overview of the technique, tools, products associated with TMN
network and service management development effort 
     An overview of TMN migration issues 
     An overview of next generation TMN and CORBA compliant Operation
Support Systems
     An overview of TMN and CORBA integration 
     An introduction to TMN market opportunities and market leaders 
     An overview of the TMN vendors

Associated Workshops

     -GDMO Workshop: Working with GDMO Templates 
     -ASN.1 Workshop: Working with ASN.1 Syntax  
     -CMISE/CMIP Workshop: OSI/CMISE/CMIP/ROSE Overview 
     -CORBA Workshop
     -TMN and CORBA Integration Workshop 
     -Java for Telecom Management Workshop 

----------------------------------------------------------

IMPLEMENTATION COURSE: 
TMN Implementation and Deployment , Level II (working with the TMN tools
and platforms)
  
Dallas, Texas, February 23-26, 1998 
Kawasaki, Japan, March 30-April 2, 1998 
Tokyo, Japan, April 6-9, 1998 
Paris, France, April 13-17, 1998 
Seoul, Korea, May 4-7, 1998 
Denver, Colorado, May 11-14, 1998 
Washington D.C, May 18-21, 1998 
Chicago, Illinois, May 25-28, 1998 
Seattle, Washington, June 1-4, 1998 
Singapore, June 15-18, 1998 
Toronto, Canada, June 22-25, 1998 
Montreal, Canada, June 29-July 2, 1998 
Ottawa, Canada, July 6-9, 1998

---

From: Simon Spero <[email-masked]>
Date: Mon, 12 Jan 1998 22:51:31 -0500 (EST)

[Much Spam Deleted]

>      Introduction to OSI principles, techniques, benefits 

OSI benefits? Is this one of those shortest book things? Or is it the
world's worst HMO - seven layers of paperwork for an office visit, and you
still can't understand a word your doctor says.

Simon
----
Now available - The Freddy Hayek Kayak            | "Pass me another elf
Paddle Your Own Canoe! Be Rowed To Surfdom!       | Sergeant- this one's
>From The Taco Institute for Dyslexic Libertarians | split"
  Moments ago I had everything. Now, there's a cow in my nose - La Salla

---

From: Zoely Canela <[email-masked]>
Date: Tue, 13 Jan 1998 10:42:42 +0100

Attached is a call for paper for IN CORBA workshop.
We apologize if you received multiple copies.
You can access this information on-line on the web
"http://www.omg.org"
                   
Best regards
Zoely              

                                      ________________
______________________________________\              /______
Zoely Canela	                       \   ALCATEL  /
                                        \  ALSTHOM /
email: [email-masked]      RECHERCHE
phone : +33 1 69.63.12.71                 \      /
fax: 33 1 69 63 17 89		Route de Nozay, 91460 MARCOUSSIS,	
                                            FRANCE
____________________________________________\  /____________ 
                                             \/