Subject: Re: RoamAbout unit? (was "Re: ietf hosts")

From: Scott Huddle <[email-masked]>
Date: Wed, 17 Dec 1997 13:25:45 -0500

Randy Bush <[email-masked]>
> I and many others use these things at home/office.  It is qualitatively
> different from having jacks all over the place.  If only they could pipe
> 110v via radio.

Didn't Nick Tesla figure out how to do this 100 years ago? ;)

-scott

---

From: Paul Ferguson <[email-masked]>
Date: Wed, 17 Dec 1997 13:43:22 -0500

>Didn't Nick Tesla figure out how to do this 100 years ago? ;)

Yep, it just has this unfortunate side-effect on humans....  ;-)

- paul