Subject: 40th IETF-WASHINGTON, DC: AGENDA

From: [email-masked]
Date: Wed, 26 Nov 1997 14:22:35 -0500

Draft Agenda of the Fortieth IETF
                    December 7-12, 1997
                  As of November 26, 1997

SUNDAY, December 7, 1997

1200-1600  Pre-paid Packet Pick-up - Hotel Lobby Area

1530-1630  Newcomer's Orientation - Palladian Room

1700-1800  Registration and Reception - Regency Ballroom

MONDAY, December 8, 1997

0800-0900  IETF Registration and Continental Breakfast
0900-0930  Introductions - Regency Ballroom
0930-1130  Morning Sessions

	APP  calsch	Calendaring and Scheduling WG
	INT  pktway	PacketWay WG
	INT  pppext	Point-to-Point Extensions WG
	OPS  mboned	MBONE Deployment WG
	RTG  manet	Mobile Ad-hoc Networks WG
	SEC  pkix	Public-Key Infrastructure (X.509) WG
	TSV  tcpsat	TCP Over Satellite WG
	TSV  intserv	Integrated Services WG

1130-1300  Break 
1300-1500  Afternoon Sessions I

	APP  find	Common Indexing Protocol WG
	APP  http	HyperText Transfer Protocol WG
	INT  svrloc	Service Location Protocol WG
	OPS  radius	Remote authentication Dial-In User Service WG
	RTG  idmr	Inter-Domain Multicast Routing WG
	SEC  openpgp	An Open Specification for Pretty Good Privacy WG
	TSV  ippm	IP Performance Metrics WG
	USV  uswg	User Services WG

1500-1530  Break (Refreshments provided)
1530-1730  Afternoon Sessions II

	APP  nntpext	NNTP Extensions WG
	APP  webdav	WWW Distributed Authoring and Versioning WG
	INT  ipngwg	IPNG WG
	OPS  roamops	Roaming Operations WG
	RTG  mpls	Multiprotocol Label Switching WG
	SEC  cat	Common Authentication Technology WG
	TSV  mmusic	Multiparty Multimedia Session Control WG
	USV  isn	Internet School Networking WG

1730-1930  Break
1930-2200  Evening Sessions

	APP  acap	Application Configuration Access Protocol WG
	APP  mhtml	MIME Encapsulation of Aggregate HTML Documents WG
	INT  ipvbi	IP over VBI
	OPS  rmonmib	Remote Network Monitoring WG
	RTG  mobileip	IP Routing for Wireless/Mobile Hosts WG
	TSV  issll	Integrated Services over Specific Link Layers WG
	TSV  tcpimpl	TCP Implementation WG
	USV  webpriv	Web User Privacy: Expectations and Threats BOF

TUESDAY, December 9, 1997

0800-0900  Registration and Continental Breakfast
0900-1000  Morning Sessions I

	APP  applmib	Application MIB WG
	APP  ediint	Electronic Data Interchange-Internet Integration WG
	INT  dhc	Dynamic Host Configuration WG
	OPS  mboned	MBONE Deployment WG
	SEC  cat	Common Authentication Technology WG
	TSV  rap	RSVP Admission Policy WG
	USV  run	Responsible Use of the Network WG

1015-1115  Morning Sessions II

	APP  webdav	WWW Distributed Authoring and Versioning WG
	APP  ulp	Universal Logging Protocol BOF
	INT  pppext	Point-to-Point Extensions WG
	INT  dhc	Dynamic Host Configuration WG
	RTG  rip	Routing Information Protocol WG
	OPS  2000	The Internet and the Millennium Problem WG
	OPS  mboned	MBONE Deployment WG
	TSV  rap	RSVP Admission Policy WG

1115-1300  Break
1300-1400  Afternoon Sessions I

	APP  urlreg	Uniform Resource Locator Registration Procedures WG
	INT  frnetmib	Frame Relay Service MIB
	INT  ippcp	IP Payload Compression Protocol WG
	OPS  ngtrans	Next Generation Transition WG
	RTG  udlr	UniDirectional Link Routing WG
	SEC  dnssec	Domain Name System Security WG
	TSV  mnnp	Multicast NetNews Protocol BOF
	USV  ssh	Site Security Handbook WG

1415-1515  Afternoon Sessions II

	APP  ldup	LDAP Duplication/Replication/Update Protocols BOF
	INT  vpn	Virtual Private Networking BOF
	OPS  ngtrans	Next Generation Transition WG
	RTG  udlr	UniDirectional Link Routing WG
	SEC  aft	Authenticated Firewall Traversal WG
	TSV  mnnp	Multicast NetNews Protocol BOF
	USV  ssh	Site Security Handbook WG

1515-1545  Break (Refreshments provided)
1545-1645  Afternoon Sessions III

	APP  msgmib	Message Tracking MIB BOF
	APP  conneg	Content Negotiation BOF
	INT  dnsind	DNS IXFR. Notification, and Dynamic Update WG
	OPS  grip	G and R for Security Incident Processing WG
	OPS  snmpv3	SNMP Version 3
	RTG  vrrp	Virtual Router Redundancy Protocol WG
	SEC  ipsec	IP Security Protocol WG
	TSV  adapts	Adaptive Applications Support BOF

1700-1800  Afternoon Sessions IV

	APP  conneg	Content Negotiation BOF
	APP  ids	Integrated Directory Services WG
	INT  dnsind	DNS IXFR. Notification, and Dynamic Update WG
	OPS  grip	G and R for Security Incident Processing WG
	OPS  snmpv3	SNMP Version 3
	RTG  vrrp	Virtual Router Redundancy Protocol WG
	SEC  ipsec	IP Security Protocol WG
	TSV  adapts	Adaptive Applications Support BOF

WEDNESDAY, December 10, 1997

0800-0900  Registration and Continental Breakfast
0900-1130  Morning Sessions

	APP  lsd	LDAP Service Deployment PWG
	INT  ion	Internetworking Over NBMA WG
	OPS  ptopomib	Physical Topology MIB WG
	RTG  idmr	Inter-Domain Multicast Routing WG
	SEC  tls	Transport Layer Security WG
	TSV  siptel	SIP for  IP Telephony BOF

1130-1300  Break
1300-1500  Afternoon Sessions I

	APP  ipp	Internet Printing Protocol WG
	APP  ldapext	LDAP Extension BOF
	INT  dhc	Dynamic Host Configuration WG
	OPS  posse	Packet Over SONET/SDH Examination BOF
	OPS  roamops	Roaming Operations WG
	RTG  ospf	Open Shortest Path First IGP WG
	SEC  smime	S/MIME Mail Security WG
	TSV  avt	Audio/Video Transport WG

1500-1530  Break (Refreshments provided)
1530-1730  Afternoon Sessions II

	APP  schema	Schema Registration BOF
	APP  tn3270e	Telnet TN3270 Enhancements WG
	INT  ip1394	IP over IEEE 1394 WG
	OPS  bmwg	Benchmarking Methodology WG
	RTG  mpls	Multiprotocol Label Switching WG
	SEC  pkix	Public-Key Infrastructure (X.509) WG
	TSV  rtfm	Realtime Traffic Flow Measurement WG
	TSV  mmusic	Multiparty Multimedia Session Control WG

1730-1930  Break
1930-2200  Evening Sessions 

	APP  lsma	Large Scale Multicast Applications WG
	APP  drums	Detailed Revision/Update of Message Standards WG
	INT  adsl	Asymmetric Digital Subscriber Line BOF
	OPS  disman	Distributed Management WG
	RTG  manet	Mobile Ad-hoc Networks WG
	RTG  idr	Inter-Domain Routing WG
	TSV  pint	PSTN and Internet Internetworking WG

2230	Late Night Session
	PGP Key Signing Party

THURSDAY, December 11, 1997

0800-0900  Registration and Continental Breakfast
0900-1130  Morning Sessions

	APP  tip	Transaction Internet Protocol WG
	APP  fax	Internet Fax WG
	INT  ipngwg	IPNG WG
	OPS  entmib	Entity MIB WG
	OPS  rps	Routing Policy System WG
	RTG  qosr	QoS Routing WG
	SEC  spki	Simple Public Key Infrastructure WG
	TSV  avt	Audio/Video Transport WG

1130-1300  Break
1300-1500  Afternoon Sessions I

	APP  urn	Uniform Resource Names WG
	APP  usefor	Usenet Article Standard Update WG
	INT  ip1394	IP over IEEE 1394 WG
	OPS  ptopomib	Physical Topology MIB WG
	SEC  saag	Open Security Area Advisory Group 
	TSV  malloc	Multicast Address Allocation BOF
	TSV  nat	Network Address Translators BOF

1500-1530  Break (Refreshments provided)
1530-1730  Presentations - Regency Ballroom

        o ICS Bind and Secure DNS
	  John Gillmore
	  Carl Malamud
	  Paul Vixie
        o Optical Networks Workshop
	  Hilarie Orman, DARPA/ITO
        o What should be in protocols? (IAB)
	  Radia Perlman, Sun Microsystems
        o Stats on Caching
	  Kim Claffy

1730-1800  IAB Open Session - Regency Ballroom
1800-1900  Open Plenary and IESG - Regency Ballroom

FRIDAY, December 12, 1997

0830-0900  Registration and Continental Breakfast
0900-1130  Morning Sessions

	APP  fax	Internet Fax WG
	INT  ipngwg	IPNG WG
	OPS  disman	Distributed Management WG
	RTG  idr	Inter-Domain Routing WG

Key to Abbreviations

APP	Applications		Harald Alvestrand/Maxware and
				Keith Moore/UTK
GEN	General Interes		Fred Baker/Cisco Systems
INT	Internet		Jeffrey Burgan @Home Network and
				Thomas Narten/IBM Corporation
OPS	Operations & Management	John Curran/BBN Corporation and
	 			Michael O'Dell/UUNET Technologies
RTG	Routing			Joel Halpern/Newbridge Networks
SEC	Security		Jeff Schiller/MIT
TSV	Transport		Scott Bradner/Harvard University and
				Allyn Romanow/Sun Microsystems
USV	User Services		Joyce K. Reynolds/ISI

---

From: [email-masked]
Date: Fri, 5 Dec 97 09:46:47 PST

Automation of the handling of Internet Drafts sounds like a great idea,
if we can also automate reading (and digesting) them before the
meeting.  Presumably the necessary I-D-Digest tool will include an
appropriate device driver for the electrodes all good IETFers have
planted in their heads.

Otherwise, automation of document handling will only make the current
situation worse.

Bob Braden

---

From: Henry Clark <[email-masked]>
Date: Fri, 05 Dec 1997 15:10:48 -0500

At 11:41 AM 12/5/97 PST, Randy Bush wrote:
>the secretariat is not a vendor.  we have met the enemy and they are us!

Why shouldn't we get to whine that we're too lazy to do work except
for the week before IETF?  You're spoiling all the fun.

henry

---

From: "Flanigan, Bill" <[email-masked]>
Date: Fri, 5 Dec 1997 17:00:00 -0500

Our Secretariat is doing a fantastic and incredible job!  As usual!  

So let's stick to the point which is how to constructively come up with
a 
constructive solution (or two) to constructively counter being buried in
I-Ds 
within 48 hours of the IETF.  Or, can we just move on, please.

Bill Flanigan

______________________________ Reply Separator
_________________________________
Subject: Re: 40th IETF-WASHINGTON, DC: AGENDA
Author:  Tim Salo [SMTP:[email-masked]]  at DISAHUB
Date:    12/5/97 2:10 PM

> Date: Fri, 5 Dec 97 10:43 PST
> From: Randy Bush <[email-masked]>
> To: Dave Crocker / Brandenburg <[email-masked]>
> Cc: [email-masked]
> Subject: Re: 40th IETF-WASHINGTON, DC: AGENDA
>
> This will become interesting if and when the Secretariat says there is
a
> problem and how they suggest it be solved.  Until then, this looks
like a
> second guessing from the nosebleed seats.

This model sounds a bit like asking one of your vendors if it thinks
it is providing you good service for your money.  It is possible
that your vendor will say, "Gosh, we don't think you are getting
good value for your money.  Here is some more value and/or a refund."

Alternative models might include:

o     If the IETF (whatever that is...) believes that better value
     might be possible, it should solicit proposals.

o     If a potential vendor believes that it has a better solution,
     it should submit a proposal to the IETF saying I can do
     so-and-so and it will cost this much money.

-tjs

---

From: "Flanigan, Bill" <[email-masked]>
Date: Fri, 5 Dec 1997 16:47:00 -0500

Why does it seem like I've done all this last-minute-ID-read-scramble 
before?  Many, many times before?  

Moving the deadline out one more week is certainly worth experimenting 
with for LA.

Bill Flanigan

______________________________ Reply Separator
_________________________________
Subject: Re: 40th IETF-WASHINGTON, DC: AGENDA
Author:  Matt Crawford [SMTP:[email-masked]]  at DISAHUB
Date:    12/5/97 2:56 PM

a
like a
> second guessing from the nosebleed seats.

When I'm still receiving new i-d announcements on the Friday before
the meeting, there *is* a problem.

Yes, I recognize that there are many possible solutions.