Subject: RE: Planning for DC IETF CAT session

From: "Mike Swift (NT)" <[email-masked]>
Date: Thu, 30 Oct 1997 11:35:58 -0800

I'm planning on submitting the second of the drafts I proposed at the August
IETF conference - using Kerberos for initial authentication or from a
poorly-connected client. In addition I'd like to see some discussion of how
to actually get other groups in the IETF to use the technology coming from
CAT. There are far too many groups that are inventing their own
authentication and security negotation mechanisms and I believe the CAT
group should either do more evangelizing of its current technologies or
really look at why what it has today doesn't work and come up with some
plans to address their issues.

- Mike

> -----Original Message-----
> From:	Linn, John [SMTP:[email-masked]]
> Sent:	Thursday, October 30, 1997 9:40 AM
> To:	'CAT-WG List'
> Subject:	Planning for DC IETF CAT session
> 
> CAT fanciers:
> 
> It's getting towards that time again...
> 
> Does anyone wish to identify specific topics for discussion 
> within the CAT session (Monday, 8 December, 1530-1730) which
> has been scheduled for the DC IETF meeting?
> 
> We've had list discussion on SPNEGO, IDUP, and 2078bis since the 
> Munich meeting, so I assume we'll have some discussion of each 
> at the meeting (as influnced by on-list discussion between now
> and then).
> 
> Three new Kerberos-related I-Ds have been posted
> since Munich: draft-ietf-cat-kerberos-anoncred-00,
> draft-ietf-cat-user2user-00, and draft-ietf-cat-krb5-ipv6-00.
> I'd like to encourage interested
> WG members to review and discuss these on the list, so that we
> can assess the level of discussion which might be needed on 
> these in DC.
> 
> I'd also like to suggest that any other
> document authors/editors who are
> planning to submit new or updated drafts by 21 November for
> I-D publication in advance of the December IETF make their
> intentions known for planning purposes. 
> 
> --jl
> 
> 
> John Linn ([email-masked]), writing as an individual from
> RSA Laboratories East, Bedford, MA, USA

---

From: Dennis Glatting <[email-masked]>
Date: Thu, 30 Oct 97 18:22:12 -0800

From: "Mike Swift (NT)" <[email-masked]>
Date: Thu, 30 Oct 1997 11:35:58 -0800

> There are far too many groups that are inventing their own
> authentication and security negotation mechanisms and I
> believe the CAT group should either do more evangelizing of its
> current technologies or really look at why what it has today
> doesn't work and come up with some plans to address their
> issues.
>

Such as...?

-dpg