Subject: simple question

From: "Rick H. Wesson" <[email-masked]>
Date: Tue, 24 Feb 1998 21:06:06 -0800 (PST)

why is it that RFCs can be published for free (or what appears to be free)
but we can't publisk a fuck'n root zone for under 15M ?!? 

-rick

---

From: Jim Fleming <[email-masked]>
Date: Wed, 25 Feb 1998 01:55:27 -0600

On Tuesday, February 24, 1998 3:06 PM, Rick H. Wesson[SMTP:[email-masked]] wrote:
@
@why is it that RFCs can be published for free (or what appears to be free)
@but we can't publisk a fuck'n root zone for under 15M ?!? 
@

I suggest that you ask some of the people below.
These are the people that I feel are MOST responsible
for the IAHC/CORE plan. I hope that history remembers
what they have contributed in this area.

1. Jon Postel - IANA/USC/ISI
2. Don Heath - ISOC
3. Dave Crocker - IMC
4. Robert Shaw - ITU
5. George Strawn - NSF
6. David Maher - McDonalds
7. John Gilmore - EFF
8. Vinton Cerf - MCI
9. Michael Dillon - Priori
10. Gordon Cook - Cook Report
11. Perry Metzger - NY
12. Bill Manning - USC/ISI
13. Scott Bradner - ISOC
14. Ken Crispin - LBL
15. Rick Wesson - SF/CA

Jim Fleming
Unir Corporation
IBC, Tortola, BVI