Subject: RE: How CORE Can Contribute...

From: Jim Fleming <[email-masked]>
Date: Fri, 13 Feb 1998 15:37:50 -0600

On Friday, February 13, 1998 3:28 PM, [email-masked] wrote:
@On Fri, 13 Feb 1998 14:45:30 CST, Jim Fleming said:
@> Here are some things that EACH of the 88 companies could do:
@> 
@> 1. Select a TLD to support and deploy the needed infrastructure
@> to make that TLD available.
@
@Umm.. didn't we learn our lesson with the .US domain?
@-- 

Just because the .US domain has been poorly managed,
I do not think that the commercial Registry Industry should
be penalized and prevented from having a wide variety of
TLDs.

Since you have mentioned the .US domain. Here is another
item that can be added to the list of things that CORE
could contribute.

4. Take over all aspects of the .US domain administration
and begin to provide better service and more fair policies.

Since the .US domain is semi-operational, this would be
a great place for CORE to start and to show what it can
do. It might be able to reduce the turn-around time on
registrations to weeks from months. CORE might also
elect to add the COM.US and NET.US zones that some
people think will solve most of the world's problems.

Again, there are many areas where CORE can contribute.
When they do, I believe that people will recognize their work.

Jim Fleming
Unir Corporation
IBC, Tortola, BVI

---

From: [email-masked]
Date: Mon, 16 Feb 1998 10:34:06 -0500

> be penalized and prevented from having a wide variety of

I agree totally here.  I just hope we have the collective sense
to establish policies to prevent a repeat of the .US debacle...
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech