Subject: Re: [ifwp] INTERNET GOVERNANCE AND MASS MEDIA

From: Jeff Williams <[email-masked]>
Date: Mon, 28 Sep 1998 07:29:19 +0100

Bob and all,

  Good piece of writing here Bob.  I agree with most of it.  Just understand
that the
"New Media" is merging in many ways with the "Old Media".

Bob Allisat wrote:

> Jay wrote:
> > . . . it is time for the press to start
> > covering this debate.  If this fight *is* about Internet
> > Governance (**AND IT IS** -- even the EFF says so!), then
> > their silence is highly suspect.
> >
> > Maybe they are confused.  Maybe every available reporter in
> > the world is covering Clinton's sex life.  Or maybe the press
> > is concerned about preserving their power, just like the many
> > others who are currently negotiating behind closed doors to
> > capture power and control.
> >
> > One thing is certain -- five years from now, people will be
> > asking why these decisions were made with virtually no press
> > coverage.
> >
> > Stay tuned, this week should be *very* interesting.
>
>  The entire process of discussions
>  surrounding Internet Governance
>  over the last three years has
>  gone almost without notice in
>  the conventional mass media. It
>  has been descibed as mere "domain
>  wars" with Mr. Kashpureff, hung
>  out on a permanent pillory some-
>  where in New Jersy, as our poster
>  boy and convenient whipping post.
>  At least from the perspective of
>  our friends in the fifth estate.
>
>  The truth is this entire denbate
>  has been about the emmergance of
>  another estate... a potentially
>  universal medium/sufferage/mind-
>  space which is the Internet. And
>  that scares the television and
>  radio stations, the magazines,
>  newspapers, journals and other
>  publishers, the movies and film
>  crowd, indeed the entire so-called
>  legacy communications network right
>  out of their heads. Add to that
>  the delivery industries: cable
>  TV and telephone companies, all
>  of which are in danger of being
>  superceded, and we have a potent
>  explaination as to why all the
>  resounding silence.
>
>  It may take time but the events
>  of the last 900 days will make
>  their impact. And by that I mean
>  the allegedly uncovered happenings
>  such as the Wars of Internet
>  Independance that have been raging
>  under the frothy public surface.
>  It is a process and a power that
>  will topple vast empires, change
>  the entire global political map,
>  undermine and overthrow governments,
>  toss conglomerates and whole
>  industries onto the obsolescance
>  heap virtually overnight historically
>  speaking. And all without a murmur
>  from the many victums of our struggle
>  towards liberation.
>
>  Expect no favours from those we
>  will supplant. Anticipate no techni-
>  colour coverage or 100 point front
>  page headlines. Don't prepare your-
>  self for glossy People magazine
>  articles or TIME covers. Not soon
>  anyways. Hopefully not ever. The
>  work is occuring underground, in
>  a myriad of ways, without a halt,
>  effortless and indestructable.
>
>  Every person coming on line and
>  every small venture or collective
>  going onto the net is accomplishing
>  our work. Every ticking moment
>  brings us a thousand steps closer
>  to the overcoming, the decisive
>  watershed where our new media, based
>  on individual power, responsibility
>  and liberty assumes ascendance. I
>  can advise patience except for the
>  fact that our media is impatient
>  to it's core. I can counsel calm
>  and deliberation but our media
>  is wildy energetic and uncontrollably
>  dynamic. Time will do our work for
>  us. All we must do is assume the
>  roles we desire, play our Internet
>  cards in the manner our consciences
>  demand. And let time do it's inexorable
>  task.
>
>  The next fifty years will see as many
>  changes in our civilization as the
>  last five thousand years. Take your
>  places gentle men and women...
>
>  Bob Allisat
>
>  Free Community Network . [email-masked] . http://fcn.net
>
> __________________________________________________
> To view the archive of this list, go to:
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

 Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]

---

From: Jeff Williams <[email-masked]>
Date: Mon, 28 Sep 1998 07:29:19 +0100

Bob and all,

 Regards,

---

From: Bob Allisat <[email-masked]>
Date: Mon, 28 Sep 1998 10:30:42 -0400 (EDT)

Jeff wrote:
> ...understand that the "New Media" is merging in many ways with the
> "Old Media".

 It's the other way around Jeff.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Mon, 28 Sep 1998 10:30:42 -0400 (EDT)

Bob Allisat