Subject: ICANN Board of Directors _ Nomination Proposal

From: Bob Allisat <[email-masked]>
Date: Wed, 30 Sep 1998 07:36:50 -0400 (EDT)

Nomination Proposal _ ICANN Board of Directors
 ------------------------

 In light of the pressures of time and
 it's rapid passage I would like to put
 forward what I regard to be the "best
 of" nominations presenterd by the IFWP
 mailing list. This in no way represents
 a consensus or common position except
 in so far as it gains support from others.
 These represent my choices and opinions
 as an individual and in no way are meant
 to prejudice or pre-empt what should be
 a democratic process. Unfortunately there
 does not seem to be much respect for such
 sane and deliberate procedures of late.

 The persons on my list of nominees for
 the IANA-2 Board largely represent only
 a North  American element of any Board.
 International representation is essential
 and I will leave various regions to decide
 for themselves who is/is not appropriate. 
 The following individuals have my utmost
 respect and would make a great directing
 body for any company or non-profit entity
 in my humble opinion. There are way too
 many men and not enough women. I don't
 know the ethnic diversity of this list
 but it may be rather limited. - BA

 ------------------------

 Karl Auerbach <[email-masked]>

 Diane Cabell <[email-masked]>

 Kent Crispin <[email-masked]>

 Alan Davidson <[email-masked]>

 Jim Dixon <[email-masked]>

 Kathyrn Kleinman <[email-masked]>

 Carl Oppendahl <[email-masked]>

 Brian Reid <[email-masked]>

 Tony Rutkowski <[email-masked]>

 Einar Steffereud <[email-masked]>

 Dan Steinberg <[email-masked]>

 Eric Weisberg <[email-masked]>

 Vince Wolodkin <[email-masked]>

 ------------------------

 Thank you for your consideration.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Wed, 30 Sep 1998 07:36:50 -0400 (EDT)

------------------------

 ------------------------

 Bob Allisat

---

From: Jose Soriano <[email-masked]>
Date: Wed, 30 Sep 1998 19:45:35 -0500

I repeat my proposal:

Florencio Utreras from Latin America and the Foro
Permanente de Redes de America Latina y el Caribe
and Kilnam Chon from Asia.
js

Please the south have voice and it seems nobody
wants to listen it.
js

-- 
"LES SEULS COMBATS PERDUS D'AVANCE 
SONT LES COMBATS QUE L'ON RENONCE Ã MENER"

---

From: Jose Soriano <[email-masked]>
Date: Wed, 30 Sep 1998 19:45:35 -0500

I repeat my proposal: