Subject: Re: scaling the internet to a mass (broadcast?) medium

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 23 Sep 1998 22:08:04 +0200

At 14:34 23.09.98 -0400, Steven D. Majewski wrote:
>
>Interesting article:
>
>Close But No Cigar: Why the Starr Report Shows Not That the Internet 
>Has Arrived, but That it Still Has Far to Go By Robert X. Cringely 
>
>http://www.pbs.org/cringely/pulpit/pulpit19980917.html
>
He's right.
In fact we HAVE got the right medium for the Starr report, but aren't
using it sensibly.

NetNews.

               harald A

-- 
Harald Tveit Alvestrand, Maxware, Norway
[email-masked]

---

From: Eric Germann <[email-masked]>
Date: Wed, 23 Sep 1998 17:13:17 -0400

At 10:08 PM 9/23/98 +0200, Harald Tveit Alvestrand wrote:
<SNIP>

</SNIP>

>In fact we HAVE got the right medium for the Starr report, but aren't

Of course then James Carville would unleash a cancelbot to blot it out, but
I digress :)

>               harald A

==========================================================================
  Eric Germann                                        CCTec
  [email-masked]                                 Van Wert, OH 45891
  http://www.cctec.com                                Ph: 419 968 2640
                                                      Fax: 419 968 2641
         Network Design, Connectivity & System Integration Services 
                     A Microsoft Solution Provider

---

From: Eric Germann <[email-masked]>
Date: Wed, 23 Sep 1998 17:13:17 -0400

</SNIP>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 23 Sep 1998 23:23:40 +0200

>Of course then James Carville would unleash a cancelbot to blot it out, but

that's part of my "not using it sensibly".
In a sane world, digital signatures on NetNews articles & cancels would
make cancelbots administrative matters, not community-action matters.
(I can still obey cancels from people *I* have decided to listen to.
But believing *all* cancelbots is not sane technology.)

                     Harald A

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 23 Sep 1998 23:23:40 +0200

Harald A

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 07:23:28 -0400 (EDT)

Vixie and companies recent attempt
 to controll so-called spam by black
 listing the alleged servers this
 digital mail origniate from is a
 massive abuse of the civil liberties
 of every other person using those
 servers, not to mention of the 
 originators of the mail themselves.
 It is another example of power
 obsessed computer system administrators
 taking the role of police, judge and
 jury into their own hand and applying
 their own brand of narrow justice
 to what is, in under most democratic
 constitutions, a protected right.

 Vixie and his crowd do vastly more
 damage to our collective liberties
 than any ten thousand spammers. They
 create, in their own minds at least,
 the precedant that they (or anyone else)
 can do exactly as they please. With the
 constant mantra proviso "But we are
 only controlling our own computers"
 as their twisted moral guidepost.

 Well they are *not* just controlling
 their property rights. They are
 negatively influencing the free flow
 of electronic mail world-wide,
 introducing bottlenecks arbitrarily,
 cutting off entire populations of
 "Lusers" from each other. And why?
 Because, once again, they do not have
 the energy or imagination to design
 security and defense systems into
 *OUR* software to protect us from
 so-called "spam" if we so choose as
 individual citizens. They, instead,
 play paternalistic, type A personality
 nerds with attitudes games blocking
 entire vast systems for the alleged
 crimes of a few.

 If you people don't deal with this
 extremely negative "black holing"
 abuse then add another nail to the
 coffin you're building for your 
 precious Internet. One man's spam
 is another man's infomercial. Which
 I much prefer over not knowing when
 you f*ckers are going to pull the
 plug on any of my personal or business
 correspondents. My rights extend to
 my data on your hard drives. Period.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 07:23:28 -0400 (EDT)

Bob Allisat

---

From: [email-masked]
Date: Thu, 24 Sep 1998 10:11:03 -0400

>  as their twisted moral guidepost.

Well. Yes.  Those system administrators that use Vixie's RBL support
do so on *THEIR* systems, of *THEIR* own free will.  They've made a
decision on how they want THEIR systems run.  Are you saying that
system administrators do not have a right to specify what their systems
can and cannot be used for?

There's enough suppliers of SMTP/POP/IMAP service that you have a wide
choice of provider whom you can pick and choose to match your philosophical
point of view.  Remember, there's no requirement that you use your
connectivity provider's SMTP/POP/IMAP - if there is, I suggest you find
yourself a new connectivity.

>  individual citizens. They, instead,

Umm.. Bob? Erm.. That's exactly what they did.  They created a defense
system, and we (the sites using the RBL) put it in *OUR* software
(usually, the 'sendmail.mc' file).

If Qualcomm had done the *same thing* and put the feature into Eudora,
you'd probably be praising them.

There's no moral difference between:

MUA designer adds an anti-spam feature.  You either agree with it and
use it, or disagree and disable it or move to another MUA.

ISP operator adds an anti-spam feature.  You either agree with it and
use it, or disagree and disable it or move to another ISP.

Your analogy to infomercials is particularly interesting.  In most
areas of the US, you have more choices of ISP than you do cable
television suppliers.  Combine that with the FCC "must carry" rules
and the prohibition against satellite systems feeding you network
affiliates if you can receive free-air signal, and you end up with
*more* recourse if your ISP installs the RBL filter than you do if
your CATV operator refuses to carry <insert shopping channel here>.

All in all, I think Vixie's RBL is morally in *exactly* the same
basket as "My ISP refuses to carry the alt.wombats.with.rayguns
newsgroup".  And I believe *that* issue was essentially resolved
well over a decade ago.

-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: [email-masked]
Date: Thu, 24 Sep 1998 10:11:03 -0400

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 10:54:44 -0400 (EDT)

Valdis Kletnieks wrote:
> do so on *THEIR* systems, of *THEIR* own free will.  They've made
> a decision on how they want THEIR systems run.  Are you saying that
> system administrators do not have a right to specify what their
> systems can and cannot be used for?

 Computer System Administrators may *not* cut
 off contact of entire populations of users from
 on another and remain legitimate carriers of
 the common, electronic mail. Mere technicians
 cannot interupt civil, constitutionally protected
 communications on a whim. Only duely sanctioned
 authorities in extreme circumstances can do this -
 under court order. You people have all over-
 stepped your roles as technicians and have, in
 so doing, infringed upon the liberties, rights
 and freedoms of millions of unknowing people
 in the process. You don't deserve to handle any
 e-mail let alone escape prosecution.

 Black holing is an unconstitutional interuption
 of the right and freedom to communicate. Vixie is
 a leader of what amount to white collar criminals.
 His activities are tolerated simply because most
 people don't even know his black listing is
 occuring. When they find out hundreds of thousands
 of people have been cut off from one another without
 their knowledge there will be serious repercussions.
 I would advise abandoning this practice now and
 saving yourselves all a lot of trouble in the very
 near future. Not to mention putting you behaviour
 more in line with something resembling ethical
 and non-morally reprehensible activity. Far worse
 to violate innocent person's civil liberties than
 send a few megs  of noisome e-mail don't you think?

 As for your assertion that this unethical Black
 Holing is a legitimate response I disagree. The end
 user, not some faceless Sysadmin is the only person
 who may legitimately decide to screen or bloack
 e-mail from any particular population or mail server.
 We are fully capable of thinking for ourselves.
 We don't need our machin operators running around
 like so many self-appointed thought police, telling
 us what is or is not appropriate. Thanks, but no
 thanks.

 Black holing has to be banned. By government
 regulation if you people are to wrapped up in
 power games to voluntarily pull away from error.
 BTW I am very sad to see a technologist from
 the University of Vermont advocating such an
 oppresive and potentially censoring activity
 as Vixie's Black Hole black listing. I thought
 universities were supposed to be places that
 protected freedom of expression not strangled
 it. My guess is maybe this fellow's employers don't
 really don't understand what he may be doing with
 their machines and their communications...

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 10:54:44 -0400 (EDT)

Bob Allisat

---

From: Karl Denninger <[email-masked]>
Date: Thu, 24 Sep 1998 10:25:03 -0500

>  a leader of what amount to white collar criminals.

You are smoking something Bob.  Whatever it is, I don't want any - it has to
be illegal and I'd prefer to retain my freedom and brain cells, thank you 
very much.

If I own a computer, it is my *absolute* right to determine what goes into
and comes out of that computer.  This is a transitive right (that is, I can
retain or transfer it at my whim to others who lease or buy time and space
on that computer from me).

This is no different than a restaurant.  If you walk into a restaurant which
has a sign posted "Proper Attire Required" in jeans and a Tshirt, and are
refused service, your rights have not been violated.

If you spam me, and I stop you from spamming me again, your rights have not
been violated either.

You have no right of free expression on my private property.  

Period.

-- Karl

---

From: Karl Denninger <[email-masked]>
Date: Thu, 24 Sep 1998 10:25:03 -0500

Period.

-- Karl

---

From: Carl Malamud <[email-masked]>
Date: Thu, 24 Sep 1998 11:24:37 -0400 (EDT)

>  a leader of what amount to white collar criminals.

I might remind you that false accusations of a crime
are also considered a crime.  If you feel such a
crime was committed, I'd highly recommend you go
find a district attorney.  Otherwise, hold your venom.

>  occuring. 

Paul maintains a list.  If somebody doesn't like the list,
they can ignore it.  I find his activities to be
a valuable public service which, with procmail, vastly
increases my quality of life.

Carl

---

From: Carl Malamud <[email-masked]>
Date: Thu, 24 Sep 1998 11:24:37 -0400 (EDT)

Carl

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 24 Sep 1998 08:52:20 -0700 (PDT)

>  e-mail let alone escape prosecution.

We are neither common carriers, nor a public service, beyond our charter.
 
>  send a few megs  of noisome e-mail don't you think?

The post office will still accept your mail bob.

>  us what is or is not appropriate. Thanks, but no

That's why isp's have terms of service and why users at organizations like
mine are bound by acceptable use policies. To determine what is isn't
appropiate behavior. Spam, incoming or outgoing is an inapropriate use of
our limited resources and will not be tolerated.

>  their machines and their communications...

So write your congressman. Universitys are accountable to the states from
which they are funded. The State of Oregon, and likely the state of
vermont as well are unlikely to allow you to use publicly funded resources
for commercial purposes (eg. spam).

See the Oregon Department of Administrative Services Acceptable policy at:

http://cc.uoregon.edu/aup_addend.html

>  Free Community Network . [email-masked] . http://fcn.net

-------------------------------------------------------------------------- 
Joel Jaeggli				       [email-masked]    
Academic User Services			     [email-masked]
     PGP Key Fingerprint: 1DE9 8FCA 51FB 4195 B42A 9C32 A30D 121E
--------------------------------------------------------------------------
It is clear that the arm of criticism cannot replace the criticism of
arms.  Karl Marx -- Introduction to the critique of Hegel's Philosophy of
the right, 1843.

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 24 Sep 1998 08:52:20 -0700 (PDT)

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 11:53:34 -0400 (EDT)

Karl Denninger writes:
> If I own a computer, it is my *absolute* right to determine what goes
> into and comes out of that computer.  This is a transitive right (that
> is, I can retain or transfer it at my whim to others who lease or buy
> time and space on that computer from me).

 If you own a computer in your house
 you may legally and ethically do as
 you please with it. If your CPU is
 engaged in the handling of private
 electronic mail you are forced to
 respect constitutionally garanteed
 rights and civil liberties to freely
 communicate without interferance.
 
 I know Karl owns a large Chicago ISP.
 He is a knowledgeable and capable
 technologist and businessman. He is
 not in any position to suspend any of
 his clients constitutional rights of
 freedoms. Even if he's royally pissed
 off at a few extra megs of nuisance
 ad e-mail.  His right to swing his
 digital fist stops at my or any of 
 his unknowing client's electronic mail.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 11:53:34 -0400 (EDT)

Bob Allisat

---

From: Karl Denninger <[email-masked]>
Date: Thu, 24 Sep 1998 11:03:01 -0500

>  communicate without interferance.

You're wrong.  I can contractually agree with anyone I want to any set of
rules and regulations that do not violate discrimination statutes.

Refusing to do business with someone, or refusing to allow them (or what
they spew) on my private property is not in any a violation of those rights.

>  technologist and businessman. 

You're smoking things again Bob.  I own no ISP anywhere in the world.

> He is

My right to set up fences around my property is my own.  If you don't like
my fences and rules for being on my property, that's tough shit.  

You have two choices: respect those rules or get out.

If you refuse to leave, I will forcibly remove you from my property.

If you don't like it, you can go screw yourself with a broom handle.  That
would be more productive than having you on this list - at least we'd get 
to watch and laugh at you.   

Oops, I forgot - we're already doing that and have been for years.

--
-- 
Karl Denninger ([email-masked]) http://www.mcs.net/~karl
I ain't even *authorized* to speak for anyone other than myself, so give
up now on trying to associate my words with any particular organization.

"Yes, the president should resign. He has lied to the American people,
time and time again, and betrayed their trust.  Since he has
admitted guilt, there is no reason to put the American people through
an impeachment.  He will serve absolutely no purpose in finishing out
his term, the only possible solution is for the president to save 
some dignity and resign."
________________________________________________________________________

12th Congressional District Hopeful William Jefferson Clinton,
during the Nixon investigations

---

From: Karl Denninger <[email-masked]>
Date: Thu, 24 Sep 1998 11:03:01 -0500

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 12:15:37 -0400 (EDT)

> find a district attorney.  Otherwise, hold your venom.

 Point taken. Let me rephrase my
 statement: I believe Paul Vixie
 and his black hole collegues are
 probably engaged in illegal acts
 and may well be violating many
 people's civil liberties. They
 should be stopped.

> increases my quality of life.

 That is innaccurate. Paul Vixie
 maintains black lists of alleged
 miscreants  that are then applied 
 on a macro-systemic level to block
 all access to/from those systems
 by everyone on their computers. It's
 the equivalent of a postal worker
 deciding they're sick and tired of
 way too many letters from someone
 in Cleveland blocking everyone on
 their route from recieving anything
 to/from Cleveland. The job of mail
 technicians is to deliver the mail.
 It's none of your business what is in
 the mail. If you don't like that fact
 get out of the business of handling
 the public's priavte mail.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 12:15:37 -0400 (EDT)

Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 12:30:40 -0400 (EDT)

Joel Jaeggli wrote:
> That's why isp's have terms of service and why users at
> organizations like mine are bound by acceptable use policies. To
> determine what is isn't appropiate behavior. Spam, incoming or
> outgoing is an inapropriate use of our limited resources and
> will not be tolerated.

 Your A.U.P.'s do not suspend my constitutional
 garauntees, civil liberties and human rights.
 If your systems cannot handle the normal flow
 of modern e-mail then please remove yourselves
 from the public service of handling this private
 and priviliged material.

Joel continued:
> So write your congressman. Universitys are accountable to the
> states from which they are funded. The State of Oregon, and
> likely the state of vermont as well are unlikely to allow you to
> use publicly funded resources for commercial purposes (eg. spam).

 If I choose, through my personal e-mail
 account in any state or province (I live
 in Canada) to recieve or not to recieve
 commercial e-mail (spam) that is my right.
 No state, provincial or federal government,
 agency, educational institution or employee
 can interfere with my civil and legal rights
 to freedom of communication and association.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 12:30:40 -0400 (EDT)

Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 12:47:15 -0400 (EDT)

Karl Denninger:
> You're wrong.  I can contractually agree with anyone I want to
> any set of rules and regulations that do not violate
> discrimination statutes.
> 
> Refusing to do business with someone, or refusing to allow them
> (or what they spew) on my private property is not in any a
> violation of those rights.

 I am garanteed the right to freely
 associate and civily communicate with
 anyone I so choose. Let your users
 choose when to excercise this right.
 We don't need big daddy System Admins
 deciding for us who is or isn't
 appropriate to recieve e-mail from
 or send it to. This wildly over-
 steps any contract agreement. It 
 violates your users basic, protected
 rights, freedoms, etc. Completely
 unacceptable.

Karl writes:
> I own no ISP anywhere in the world.

Apologies.

K.D. continues:
> My right to set up fences around my property is my own.  If you
> don't like my fences and rules for being on my property, that's
> tough shit.
> 

 You may not, regardless of property rights,
 violate the rights and freedoms of anyone
 who civily utilizes your facilities. That
 is as illegal as it is unethical. And 
 censoring, often secretly, the otherwise
 completely legal communications of users
 constitutes such abhorant behaviour. And
 Survivalist rhetoric like what karl writes
 does not change that fact.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 12:47:15 -0400 (EDT)

Apologies.

 Bob Allisat

---

From: Adrian Belew <[email-masked]>
Date: Thu, 24 Sep 1998 13:01:33 -0400 (EDT)

On Thu, 24 Sep 1998, Bob Allisat wrote:

> 
>  Vixie and companies recent attempt to controll so-called spam by black 
>  listing the alleged servers this digital mail origniate from is a 
>  massive abuse of the civil liberties of every other person using those 
>  servers, not to mention of the  originators of the mail themselves.

Bob, I would suggest you visit the Home Page of the American Civil
Liberties Union, where I'm sure they have a definition of the term "civil
liberties" which may be a little more in line with reality than the
definition you currently use.

As the use of Vixie's servers is purely *voluntary*, I do not see how the
civil liberties of the people who are *voluntarily* using the system are
being violated.  

I personally feel that people who use my resources and facilities without
my permission are more guilty of violating my civil liberties than those
who are creating systems that I may use to prevent my liberties from being
violated.

>  It is another example of power obsessed computer system administrators
>  taking the role of police, judge and jury into their own hand and
>  applying their own brand of narrow justice to what is, in under most
>  democratic constitutions, a protected right.

Yes, the word is "obsessed", but I wouldn't say that Vixie et al are the
one's "obsessed" Bob, if you know what I mean.  

> 
>  Vixie and his crowd do vastly more damage to our collective liberties 
>  than any ten thousand spammers. They create, in their own minds at
>  least, the precedant that they (or anyone else) can do exactly as they
>  please. With the constant mantra proviso "But we are only controlling
>  our own computers" as their twisted moral guidepost.

Hmmm.. very interesting.  You wish to deprive them the right of using
their own equipment in the name of "Protecting rights".  

> 
>  Well they are *not* just controlling their property rights. They are
>  negatively influencing the free flow of electronic mail world-wide,
>  introducing bottlenecks arbitrarily, cutting off entire populations of
>  "Lusers" from each other.

No, they are supplying a method in which myself, a *free* netizen, may
freely choose to use to stop people from sending *me* (the free netizen) 
information that *I DO NOT WANT*   Yes, the flow of electronic mail is
free, but why can't I choose not to receive it?  

>  And why?

Why don't you tell us, Bob   <yawn>

>  Because, once again, they do not have the energy or imagination to
>  design security and defense systems into *OUR* software to protect us
>  from so-called "spam" if we so choose as individual citizens. They,
>  instead, play paternalistic, type A personality nerds with attitudes
>  games blocking entire vast systems for the alleged crimes of a few.
> 

Oh, bullshit.  If they put that in there, then you would be crying, "Vixie
puts in code to prevent the free flow of information!!  He should create a
volutary black list to allow this".

Get a grip, man!

>  If you people don't deal with this extremely negative "black holing" 
>  abuse then add another nail to the coffin you're building for your  
>  precious Internet. One man's spam is another man's infomercial. Which I
>  much prefer over not knowing when you f*ckers are going to pull the 
>  plug on any of my personal or business correspondents. My rights extend
>  to my data on your hard drives. Period.

You have no right to data on my hard drive.  Period.

>  Free Community Network . [email-masked] . http://fcn.net

And here's another black hole for ya Bob -

*plonk*

And you can take that to the ACLU, after you remove it from your ass.

-- 
Adrian Belew
2AF

---

From: Adrian Belew <[email-masked]>
Date: Thu, 24 Sep 1998 13:01:33 -0400 (EDT)

Get a grip, man!

*plonk*

-- 
Adrian Belew
2AF

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 13:03:43 -0400 (EDT)

User End Definable Site Filter

 The solution to Black Hole style
 systemic censorship of e-mail, WWW
 site access etc from allegedly
 offending originators of presumed
 spam and ongoing violations of our
 constitutional protections, civil
 liberties and human rights is simple.
 
 The only level such censorship can
 occur is on that of the individiual
 client user. The same list of alegedly
 abusive servers that is unethical and
 IMHO illegal to apply globally on any
 public computer system  illegitmately
 can be applied quite legitimately on
 an individual, personal level.
 
 Intergrating the ability for e-mail and
 browser softare to recognize and dis-
 criminate against "Black Holed" servers
 on a personal level is copascetic with
 our rights as citizans to determine what
 we do or do not wish experience. Any other
 actions amount to thought control and 
 mind policing - something no constitutional
 democracy can tolerate.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 13:03:43 -0400 (EDT)

Bob Allisat

---

From: Adrian Belew <[email-masked]>
Date: Thu, 24 Sep 1998 13:12:03 -0400 (EDT)

On Thu, 24 Sep 1998, Bob Allisat wrote:

> 
> I wrote:
> >>  His activities are tolerated simply because most people don't even
> >>  know his black listing is occuring. 
> 
> Carl continues: 
> > Paul maintains a list.  If somebody doesn't like the list, they can
> > ignore it.  I find his activities to be a valuable public service
> > which, with procmail, vastly increases my quality of life.
> 
>  That is innaccurate. Paul Vixie maintains black lists of alleged 
>  miscreants  that are then applied  on a macro-systemic level to block 
>  all access to/from those systems by everyone on their computers.

Paul Vixie maintains black lists of alleged miscreants that are then
applied on a macro-systemic level to block all access to/from those
systems by, get this Bob, PEOPLE WHO *CHOOSE* TO USE THE MACRO-SYSTEMIC
LEVEL BLOCK.  If you don't use it, the mail does *not* get blocked.

Nobody is being forced to use it the filters.

>  It's the equivalent of a postal worker deciding they're sick and tired
>  of way too many letters from someone in Cleveland blocking everyone on
>  their route from recieving anything to/from Cleveland.

It is not the equivalent.  The postal worker, if he chose to do that,
would be committing a *federal felony*, because he is mandated by *federal
law* to deliver the mail.

>  The job of mail technicians is to deliver the mail. It's none of your
>  business what is in the mail. If you don't like that fact get out of
>  the business of handling the public's priavte mail.

It's not the public's *private* email.  Joe Q. Public pays a certain
amount of money to Internet Service Providers, Inc., and they enter into a
contract, bound by AUP, TOS, and various other legal vehicles.  And if
ISP, Inc., says that they will be using the Vixie blackholes, than Joe Q.
Public is PERFECTLY WITHIN HIS RIGHTS AND PERFECTLY FREE to stop paying
ISP, Inc., get released from the contract, and find another ISP that will
allow *all* mail to go through.  

>  Free Community Network . [email-masked] . http://fcn.net

Question:  What if an entity wanted to register
"NaziChildrenKillersandFuckers.fcn.net", to have a web page about their
favorite hobby, viewing films of SS soldiers raping and murdering
children, and their agenda, which is to have everyone in the world have to
watch one film a day about SS soldiers raping and murdering children.

Would you allow them to use the FCN.NET domain name?  Or a .FCN TLD?  

-- 
Adrian Belew
2AF

---

From: Adrian Belew <[email-masked]>
Date: Thu, 24 Sep 1998 13:12:03 -0400 (EDT)

-- 
Adrian Belew
2AF

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 13:27:38 -0400 (EDT)

I wrote on "Black Holing":
> It's the equivalent of a postal worker
> deciding they're sick and tired of way
> too many letters from someone in Cleveland
> blocking everyone on their route from
> recieving anything to/from Cleveland.

Adrian Belew replied:
>> It is not the equivalent.  The postal worker, if he chose to do
>> that, would be committing a *federal felony*, because he is
>> mandated by *federal law* to deliver the mail.

 Black Holing is the equivalent of
 the phone company deciding I will
 recieve no calls from the "534"
 exchange of the "416" area code
 because someone in that exchange
 is, in their opinion, bad. Beyond
 inaccurate analogies it is wrong
 because it violates individual
 rights, freedoms and liberties.
 And for what reason? Because ISP's
 put their profits above normal
 citizen client's abilities to 
 communicate and recieve communications
 freely and without interferance.
 Situation normal, all f*cked up.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 13:27:38 -0400 (EDT)

Bob Allisat

---

From: Vinnie Chassot <[email-masked]>
Date: Thu, 24 Sep 1998 10:56:21 -0700 (PDT)

>  e-mail let alone escape prosecution.

By your argument you may not turn off your television if your children
want to see the latest porno on it. Or you may not filter your own mail to
remove unwanted email. In general, mail servers are owned privately (we
are not speaking here of government owned mail servers here, which are a
whole other case) and the owners of that mail server may do whatever they
want with it. If they want to open relay, they may do that. If they want
to make sure their customers can only receive from aol.com and send to
msn.com they can do that too (no, it wouldn't be useful, but they could do
it..you have no legal way to stop them, except maybe breach of contract if
you were their customer). If they want to turn their machine off and break
it into a million pieces with a piece of lead pipe, they may do that too.
They own the machine. As a customer, you merely are paying for rights to
limited use of that machine. Again, this is in general, as I can imagine
contracts and such written somewhat differently.

>  send a few megs  of noisome e-mail don't you think?

Just in case you're curious, the first amendment to the constitution reads
something like ~"the government shall make no law infringing the freedom
of speech/press/religion" -- I'm not going to look it up at this moment,
but that's the basic premise. The important words here are "The
government" -- not *no one* -- and while this has been somewhat expanded
by court cases over the years, it's still not that wide. You are not
forced to allow someone to preach in your living room because of their
right to freedom of speech, and I am not bound to allow spammers to spew
through my machine to my customers, and I esspecially am not bound to
allow them to spew through my machine until it drops from the load
(thereby affecting all my customers communications).

>  us what is or is not appropriate. Thanks, but no

But that sysadmin is not thinking about what you may or may not want to
see, s/he is thinking about keeping the machine up so you may see more of
what you do want to see. If you really want to see spam, find an ISP that
filters nothing, or pay for your own pipe (it need not be that big) and
set up your own mail server.

>  their machines and their communications...

If you think schools in this day and age are paragons of free speech and
thinking, you obviously haven't been to college recently. But that's a
debate for another day and another list.

But it's not censorship...No more than it's censorship to prevent me from
walking into your bedroom and giving you my opinions when you are trying
to sleep. You own (or at least lawfully posses -- rent whatever) your
bedroom..I do not..you have every right to kick me out. My employer owns
my mail servers, you do not, the U.S. government does not, the spammers do
not and my customers do not. You have no right to tell me what to do with
my mail servers, the government not only does not have that right, but
*specifically* does not have that right, as mentioned in the fifth
amendment. The spammers do not have any rights to my mail server (no more
than car theives have rights to your car), and my customers only have
rights as far as our contracts go. They also have the right to request a
change, and if they wish, a right to leave if they feel our service is not
what they wish. They cannot force me to change my ways, but they can
certainly act in ways that may make me (as a company) change my position.
So far, not only have I not been requested to remove black holes (though I
have been requested to open relay for specific people not on our network)
I have been requested to close customer relays (or be black holed) and I
have had customers ask me to stop spammers, either ones relaying through
their servers (and slowing down or dropping their servers) or ones sending
to their email accounts. 

Vinnie

---

From: Vinnie Chassot <[email-masked]>
Date: Thu, 24 Sep 1998 10:56:21 -0700 (PDT)

Vinnie

---

From: Vinnie Chassot <[email-masked]>
Date: Thu, 24 Sep 1998 11:11:13 -0700 (PDT)

>  the public's priavte mail.

This would be accurate and correct if email were as centralized as the
post office is. This argument shows that you lack a certain amount of
technical knowledge and should probably brush up on the appropriate RFCs
and/or O'Reilly books so that you may argue your points logically,
accurately and maybe even more convincingly.

Vinnie

---

From: Vinnie Chassot <[email-masked]>
Date: Thu, 24 Sep 1998 11:11:13 -0700 (PDT)

Vinnie

---

From: [email-masked] (Mike St. Johns)
Date: Thu, 24 Sep 1998 11:14:25 -0700

So Bob -

If you attempt to send ... say plastique explosives... through the mail,
and the postal inspector not only refuses to forward your mail, but
arranges for it to be blown up, you're saying that your package is
constitutionally protected?

So Bob,

If you send ... say threatening snail mail ... to ... say ...me ... and I
forward this to the postal inspector who then arranges for your arrest,
you're saying that I'm violating your constitutional rights?

So Bob, 

If you send ... sexually explicit commercial material ... to the Christian
Coalition, when that organization has filed all appropriate paperwork under
postal regulations to prohibit you from sending that material to them, then
if they forward that material to the postal inspector and he takes actions
to fine you, or provide for other penalties, this is a violation of your
constitutional rights?

Bob - even the Post Office has regulations.  And if you violate them, you
pay the price.  

As one of my high school teachers once said "Freedom of speech  is the
right to yell 'Theatre' in a crowded fire."

Mike

---

From: [email-masked] (Mike St. Johns)
Date: Thu, 24 Sep 1998 11:14:25 -0700

So Bob -

So Bob,

So Bob, 

Mike

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 14:17:01 -0400 (EDT)

Vinnie Chassot wrote:
> ...my customers only have rights as far as our contracts go.
> They also have the right to request a change, and if they wish,
> a right to leave if they feel our service is not what they wish.
> They cannot force me to change my ways, but they can certainly
> act in ways that may make me (as a company) change my position.
> So far, not only have I not been requested to remove black holes
> (though I have been requested to open relay for specific people
> not on our network) I have been requested to close customer
> relays (or be black holed) and I have had customers ask me to
> stop spammers, either ones relaying through their servers (and
> slowing down or dropping their servers) or ones sending to their
> email accounts.

 Limiting customer's right to generally
 draconian Commercial ISP Acceptable Use 
 Policy's is as absurd as constitutions
 limited to Government agencies or depart-
 ments. Civil liuberties and human rights
 do not dissolve upon entry upon allegedly
 private property - virtual or otherwise.
 
 I have every right to legally communicate 
 with whomever I please regardless of 
 whether I do so using public or private
 mechanisms. What you A.U.P. does is say
 (in effect) you can't read anything we
 (the ISP) doesn't want you to read". That
 is as unacceptable as a private bus company
 telling me, if I am the "wrong" skin color,
 that I must ride in the back or stand. There
 are interpretations of law that disallow
 civil liberties violations *ANYWHERE*.
 
 In addition I advocate the universal adoption
 of human rights legislation codyfying such
 a global application of rights and freedoms.
 Also, I advocate a specific Digital Bill of 
 Rights which I have included in an article
 to follow.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 14:17:01 -0400 (EDT)

Bob Allisat

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 24 Sep 1998 11:25:05 -0700 (PDT)

>  Situation normal, all f*cked up.

As I said before, we are not common carriers. analogies to the postal
service and RBOC's are neither appropriate nor valid. As a complete aside
phone companies do in fact actively manage their abuser's.

joelja

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 24 Sep 1998 11:25:05 -0700 (PDT)

joelja

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 14:43:46 -0400 (EDT)

So Mike...

 I never advocated illegal
 activity in any manner.
 Civil communications are
 not offensive even if they
 are of a commercial nature.
 And if governments which
 are duely elected decide
 to create laws to regulate
 cyber-mail so be it. It 
 just ain't  up to Sysadmins
 to play Legislator, deciding
 what is or is not appropriate.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 14:43:46 -0400 (EDT)

So Mike...

 Bob Allisat

---

From: Adrian Belew <[email-masked]>
Date: Thu, 24 Sep 1998 15:52:44 -0400 (EDT)

On Thu, 24 Sep 1998, Bob Allisat wrote:

>  Black Holing is the equivalent of the phone company deciding I will
>  recieve no calls from the "534" exchange of the "416" area code
>  because someone in that exchange is, in their opinion, bad.

No, it isn't.

>  Beyond inaccurate analogies

Um, you're the one making wildly innacurate analogies here, Bob.  In fact,
you're just trolling now.

>  it is wrong because it violates individual rights, freedoms and
> liberties.

No it doesn't.  If your ISP is blocking your mail via a blackhole, you are
*free* to choose another ISP, one that does not blackhole.

>  And for what reason? Because ISP's put their profits above normal 
>  citizen client's abilities to  communicate and recieve communications

If they were totally concerned with only profit, then they wouldn't be
blocking spam in the first place - they would be actively participating in
it.

>  Situation normal, all f*cked up.

Speak for yourself.

-- 
Adrian Belew
2AF

---

From: Adrian Belew <[email-masked]>
Date: Thu, 24 Sep 1998 15:52:44 -0400 (EDT)

No, it isn't.

Speak for yourself.

-- 
Adrian Belew
2AF

---

From: Ken Bolingbroke <[email-masked]>
Date: Thu, 24 Sep 1998 16:14:36 -0600 (MDT)

>  the public's priavte mail.

Bad analogy, Bob.  The US Postal Service can and does restrict what you
can send through the mail.  They have a whole Postal Inspection Service
(200 years old!) that investigates illegal activities related to mail.

Look at this, you can't send these things through the mail:

- Anything using the Postal system that obtains money or anything of value
from a victim by offering a product, service, or investment opportunity
that does not live up to its claims.

- Mail bombs

- Child pornography

- Unsolicited Sexually Oriented Advertising

- Blackmail and threatening communications

Heck, they have a whole list of stuff you can't mail:

http://www.usps.gov/websites/depart/inspect/usc18/

And especially, look at this one:

http://www.usps.gov/websites/depart/inspect/statutes.htm - ..the Postal
Service may ask for a temporary restraining order (TRO) from a U.S.
District Court near where the suspect promoter receives his mail. While an
FRO is being sought, a TRO keeps consumers' money from reaching the
promoter by allowing the postmaster in the city of address to detain
incoming mail connected with the promotion...

What?!?  The postmaster can detain mail before it reaches the recipient!
Egads, our First Admendment rights are being violated!  And you're
praising the USPS as a model for Internet e-mail to follow?

You have a whole heckuvalot more freedom with Internet e-mail.  But if you
keep whining for more laws, who knows--we might actually get an Internet
Mail Inspection Service to `protect' your e-mail delivery...

Ken Bolingbroke
[email-masked]

---

From: Ken Bolingbroke <[email-masked]>
Date: Thu, 24 Sep 1998 16:14:36 -0600 (MDT)

- Mail bombs

- Child pornography

Ken Bolingbroke
[email-masked]