Subject: Fw: [DNS.Forum] NSI and IANA: Antitrust Conspiracy?

From: "Jim Fleming" <[email-masked]>
Date: Sat, 19 Sep 1998 01:49:17 -0500

Fred,

Are you keeping the IETF people informed
of some of the various activities surrounding
the IANA and NSI negotiations ? The attached
one has been in progress for some time. Has
it been discussed in the Working Groups ?

Jim Fleming
Unir Corporation - http://www.unir.com
End-2-End: VPC(Java)---C+@---<IPv8>---C+@---(Java)VPC
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
http://www.ddj.com/index/author/idx10133.htm

-----Original Message-----
From: name.space.info <[email-masked]>
To: Multiple recipients of dns.forum <[email-masked]>
Date: Friday, September 18, 1998 8:54 AM
Subject: [DNS.Forum] NSI and IANA: Antitrust Conspiracy?

>The recent "behind closed doors" meetings between IANA and
>Network Solutions has resulted in the release of a plan that
>for all it's appearance of "good intentions" appears to have
>disregarded all the efforts of Ira Magaziner's NTIA "White Paper"
>for an "inclusive, bottom-up solution to the global management of
>the internet".
>
>The "fait accompli" by IANA and NSI is nothing new.  In their
>outright arrogance, the IANA and NSI may have dug their own graves
>a bit deeper, lending further creedence to the conspiracy charges
>as filed in the antitrust case brought against NSI by pgMedia/Name.Space
>in March, 1997, and amendended in September, 1997 to include the National
>Science Foundation as Defendants.  The complain as filed names several
>non-party co-conspirators who may be joined as defendants at any
>time:
>
>(see http://name.space.xs2.net/law/litigation_cont.html)
>
>
>Non-Party Co-Conspirators
>
>  On information and belief, NSI has conspired and continues to
>  conspire with numerous "stakeholders" in the Domain Name
>  Registration Market to erect barriers to entry to that market
>  in order to preclude any competition with NSI, and to control
>  the creation of other discrete sub-market monopolies under
>  an extremely limited set of new, exclusively-owned, Top
>  Level Domains.
>
>  These non-party co-conspirators include the Internet
>  Assigned Numbers Authority ("IANA") and its director, Mr.
>  Jon Postel, as well as the individual members of the
>  Internet's International Ad Hoc Committee ("IHAC"), and the
>  control persons of the Internet Society ("ISOC"). These
>  non-party co-conspirators are referred to collectively
>  herein as the "Stakeholders."
>
>
>
>
>                             COUNT I
>                      Violation of Section 1
>                       of the Sherman Act
>
>  Plaintiff PG repeats and realleges paragraphs 1 through 29
>  above as if fully set forth below. As set forth in greater
>  detail above, NSI has conspired with the Stakeholders to
>  preclude any competition in the Domain Name Registration
>  Market. Such conspiracy directly and proximately injured and
>  continues to injure PG's business. The sole intent and effect of
>  this conspiracy has been to erect barriers to entry, enforced
>  by NSI, to protect and perpetuate NSI's monopoly power and
>  position in the Domain Name Registration Market. Thus, this
>  conspiracy is an unlawful combination in restraint of trade in
>  violation of Section 1 of the Sherman Act, 15 U.S.C. section 1,
>  and has had and continues to have an effect on Interstate
>  Commerce.
>
>  Accordingly, PG requests that NSI be ordered, pursuant to 15
>  U.S.C. section 26, to amend the Configuration File on the NSI
>  Registry to add reference, in the form annexed hereto as
>  Exhibit C, to the PG Nameservers and the PG Shared TLDs, and
>  that PG be awarded damages (to be trebled), including lost
>  profits, which it has sustained and continues to sustain as a
>  direct and proximate result of NSI's illegal conspiracy in
>  restraint of trade with the Stakeholders in an amount to be
>  determined at trial, but not less than $1,000,000. In addition,
>  pursuant to 15 U.S.C. section 15, NSI should be ordered to pay
>  PG's reasonable attorney's fees and costs in seeking the
>  relief herein sought.
>
>
>for more information, see:
>
>http://name.space.xs2.net/law
>http://name.space.xs2.net/law/answers
>http://name.space.xs2.net/law/answers/letters
>
>........................................................................
>
>                                   .
>                                  ...
>                                 .....
>                                .......
>
>
>DNS.FORUM  is intended to inform the public on the current processof
>privatizing the administration and management of the Internet's DNS
>(Domain Name System) and to form an organization of Internet Users
>that will have a voice in setting policies of the new non-profitcorporation
>proposed in the NTIA's "White Paper" that will assume theresponsibilities
>over global domain names currently held by  Network Solutions,Inc., when
>NSI's contract with the NSF expires on September 30, 1998.
>
>........................................................................
>
>
>

---

From: "Jim Fleming" <[email-masked]>
Date: Sat, 19 Sep 1998 03:05:01 -0500

-----Original Message-----
From: Fred Baker <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: [email-masked] <[email-masked]>
Date: Saturday, September 19, 1998 2:35 AM
Subject: Re: Fw: [DNS.Forum] NSI and IANA: Antitrust Conspiracy?

>At 01:49 AM 9/19/98 -0500, Jim Fleming wrote:
>>the IANA and NSI negotiations ?
>
>Some, yes, all, by no means. There are forums set aside to discuss these
>things, and anyone who wants to stay up to date presumably has attached
>themselves to those forums.
>
>>Has it been discussed in the Working Groups ?
>
>I'm sure the working groups have been occupied with the work their charters
>call them to. We don't have any working groups on the politics of the
>Internet, only its technology.
>

@@@@ http://www.ietf.org/html.charters/poisson-charter.html

...

- ISOC Bylaws and Articles of Incorporation; These need to be published as
RFC(s).
...

@@@@@@@@@@@@@@@@@@@@@@@@@@@

Will the proposed IANA replacement, ICANN (http://www.icann.org)
Bylaws and Articles of Incorporation be processed as RFCs ?

Jim Fleming

---

From: "Jim Fleming" <[email-masked]>
Date: Sat, 19 Sep 1998 03:05:01 -0500

-----Original Message-----
From: Fred Baker <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: [email-masked] <[email-masked]>
Date: Saturday, September 19, 1998 2:35 AM
Subject: Re: Fw: [DNS.Forum] NSI and IANA: Antitrust Conspiracy?

...

Jim Fleming