Subject: WIPO RFC Submissions & List INFO

From: Bob Allisat <[email-masked]>
Date: Wed, 23 Sep 1998 10:24:05 -0400 (EDT)

The form for accepting submissions
 to the WIPO hatched RFC process is
 available at:

 http://wipo2.wipo.int/process/eng/mailform-rfc2.html

 You can also e-mail contributions
 to: [email-masked]

 Comments you wish to have distributed 
 to WIPO's various International meetings
 should be formally submitted to:

 [email-masked]

<http://wipo2.wipo.int/process/eng/processhome.html>

 WIPO's mailing list for discussion
 of their RFC is now open. I quote:

http://wipo2.wipo.int/process/eng/processhome.html:
> WIPO has opened an electronic mail forum for discussion of issues
> related to the Internet Domain Name Process. This forum provides
> a way to freely discuss all relevant questions related to the
> Process with other interested parties.
>
> To subscribe to the mail form, send electronic mail to
> [email-masked], and in the body of the message,
>include the text
>0
> subscribe dnsproc-en 

 Let the games begin!

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Wed, 23 Sep 1998 10:24:05 -0400 (EDT)

[email-masked]

 Let the games begin!

 Bob Allisat