Subject: Re: "Black Holing": Massive Abuse of Civil Liberties

From: Thomas Dineen <[email-masked]>
Date: Thu, 24 Sep 1998 10:45:00 -0700 (PDT)

Gentlemen:

   This is a massive misuse of an engineering reflector.
   
   Please move this political nonsense to a forum for
political nonsense.

   This reflector is a forum for engineering professionals
to exchange ideas relating to the development of Internet
engineering standards.

   In the future limit discussion to this area.
   
Thomas Dineen

>> Date: Thu, 24 Sep 1998 07:23:28 -0400 (EDT)
>> From: Bob Allisat <[email-masked]>
>> X-Sender: bob@marietta
>> To: [email-masked]
>> Subject: "Black Holing": Massive Abuse of Civil Liberties
>> MIME-Version: 1.0
>> 
>> 
>>  Vixie and companies recent attempt
>>  to controll so-called spam by black
>>  listing the alleged servers this
>>  digital mail origniate from is a
>>  massive abuse of the civil liberties
>>  of every other person using those
>>  servers, not to mention of the 
>>  originators of the mail themselves.
>>  It is another example of power
>>  obsessed computer system administrators
>>  taking the role of police, judge and
>>  jury into their own hand and applying
>>  their own brand of narrow justice
>>  to what is, in under most democratic
>>  constitutions, a protected right.
>> 
>>  Vixie and his crowd do vastly more
>>  damage to our collective liberties
>>  than any ten thousand spammers. They
>>  create, in their own minds at least,
>>  the precedant that they (or anyone else)
>>  can do exactly as they please. With the
>>  constant mantra proviso "But we are
>>  only controlling our own computers"
>>  as their twisted moral guidepost.
>> 
>>  Well they are *not* just controlling
>>  their property rights. They are
>>  negatively influencing the free flow
>>  of electronic mail world-wide,
>>  introducing bottlenecks arbitrarily,
>>  cutting off entire populations of
>>  "Lusers" from each other. And why?
>>  Because, once again, they do not have
>>  the energy or imagination to design
>>  security and defense systems into
>>  *OUR* software to protect us from
>>  so-called "spam" if we so choose as
>>  individual citizens. They, instead,
>>  play paternalistic, type A personality
>>  nerds with attitudes games blocking
>>  entire vast systems for the alleged
>>  crimes of a few.
>> 
>>  If you people don't deal with this
>>  extremely negative "black holing"
>>  abuse then add another nail to the
>>  coffin you're building for your 
>>  precious Internet. One man's spam
>>  is another man's infomercial. Which
>>  I much prefer over not knowing when
>>  you f*ckers are going to pull the
>>  plug on any of my personal or business
>>  correspondents. My rights extend to
>>  my data on your hard drives. Period.
>> 
>>  Bob Allisat
>> 
>>  Free Community Network . [email-masked] . http://fcn.net
>>

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 13:58:25 -0400 (EDT)

>   In the future limit discussion to this area.

 I will agree. To disagree. Engineers
 are the people inflicting this Black
 Holing nonsense on citizens. They must
 be confronted with the error of this
 if it is to be discontinued and if,
 in future, such behaviour is to be
 avoided. If you think computer protocols
 and practices are above politcal and
 moral error then it is not I or any-
 one who engagesd in this discussion
 who have a problem. It is thee Tommy.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 13:58:25 -0400 (EDT)

Bob Allisat

---

From: John Stewart <[email-masked]>
Date: Thu, 24 Sep 1998 14:22:08 -0500

that's what i thought when i signed up.. now can we go with this? puhleez?

Thomas Dineen(thomasd) wrote:
# Gentlemen:
# 
#    This is a massive misuse of an engineering reflector.
#    
#    Please move this political nonsense to a forum for
# political nonsense.
# 
#    This reflector is a forum for engineering professionals
# to exchange ideas relating to the development of Internet
# engineering standards.
# 
#    In the future limit discussion to this area.
#    
# Thomas Dineen
# 
# 
# 
<snip>
-- 

John Stewart
 [email-masked]
 [email-masked]  
  Systems Analyst       
   Micrografx, Inc.      
    972.994.6564        

It is difficult to soar with the eagles when you work with turkeys.

---

From: John Stewart <[email-masked]>
Date: Thu, 24 Sep 1998 14:22:08 -0500

John Stewart
 [email-masked]
 [email-masked]  
  Systems Analyst       
   Micrografx, Inc.      
    972.994.6564

---

From: Tim Hinderliter <[email-masked]>
Date: Thu, 24 Sep 1998 13:07:02 -0700 (PDT)

this is matt sommer's pager which we're still sending to through the
circutouous [email-masked]
-tim

On Thu, 24 Sep 1998, Thomas Dineen wrote:

> Date: Thu, 24 Sep 1998 10:45:00 -0700 (PDT)
> From: Thomas Dineen <[email-masked]>
> To: [email-masked], [email-masked]
> Cc: [email-masked]
> Subject: Re: "Black Holing": Massive Abuse of Civil Liberties
> 
> Gentlemen:
>

---

From: Tim Hinderliter <[email-masked]>
Date: Thu, 24 Sep 1998 13:07:02 -0700 (PDT)

---

From: Tim Hinderliter <[email-masked]>
Date: Thu, 24 Sep 1998 13:07:45 -0700 (PDT)

sorry, hit "r" before i looked at the headers. sorry about the totally
non-related email :)
-tim

---

From: Tim Hinderliter <[email-masked]>
Date: Thu, 24 Sep 1998 13:07:45 -0700 (PDT)