Subject: ITU and IETF - Copyrights

From: "Jim Fleming" <[email-masked]>
Date: Mon, 21 Sep 1998 07:05:42 -0500

Fred and/or Scott,

How will this impact the Copyright policies of the ISOC and IETF ?
Will people be able to select the ITU or ISOC as the Copyright owner ?

Also, will Working Groups be merged or will they operate in parallel ?

@@@ http://www.itu.int/newsroom/press/releases/1998/NP-2.html

"ITU takes action to address IP-Related aspects in standards-setting
in collaboration with IETF"

"The ISOC Vice President of Standards Scott Bradner, who participated
in the TSAG meeting, was instrumental in shaping these guidelines and in
ensuring that they covered the key aspects of the collaboration."

Mr Robert Brett - Vice-Chairman of TSAG - [email-masked]
Mr Roger Nucho - [email-masked]
Mr Fabio Bigi - [email-masked]

@@@@@@@@@@@@@@@

Jim Fleming
Unir Corporation - http://www.unir.com
End-2-End: VPC(Java)---C+@---<IPv8>---C+@---(Java)VPC
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
http://www.ddj.com/index/author/idx10133.htm

---

From: Scott Bradner <[email-masked]>
Date: Mon, 21 Sep 1998 08:10:44 -0400 (EDT)

> Also, will Working Groups be merged or will they operate in parallel ? 

earth to Jim 
	if you actually read the announcement you would have seen that the
two organizations are not merging

Scott

---

From: Scott Bradner <[email-masked]>
Date: Mon, 21 Sep 1998 08:33:05 -0400 (EDT)

Jim persists:
> I have read it in detail. You have not read
> my questions nor have you answered them.  

your questions would only be relevant  if the organizations were
merging, they are not doing so - thus the questions are not related to reality

but if you insist - the agreement behind the announcement will result
in no changes to the IETF standards process nor to its copyright procedures

some ITU & IETF working groups have been working together in the
past and may continue to do so in the future.  Other working groups in the
IETF or ITU do not have a coorosponding WG in the outher organization thus
have no way to work together. 

i.e. the announcement does not signal any change in the IETF procedures
or working group operations

Scott

---

From: Scott Bradner <[email-masked]>
Date: Mon, 21 Sep 1998 08:33:05 -0400 (EDT)

Scott

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Mon, 21 Sep 1998 09:33:59 -0400

Scott,

This is the type of fractionalism that promulgates the problems at hand.
Although I certainly am not a fan of all of Jim's rhetoric, the issues are
valid regardless of the structure of the ITU and IETF. Posturing and sword
fighting have no place in this discussion.

I would also expect a more professional approach from you.

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]]
Sent: Monday, September 21, 1998 8:33 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Re: ITU and IETF - Copyrights

your questions would only be relevant  if the organizations were
merging, they are not doing so - thus the questions are not related to
reality

Scott

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Mon, 21 Sep 1998 09:33:59 -0400

Scott,

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]]
Sent: Monday, September 21, 1998 8:33 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];

Scott

---

From: "Jim Fleming" <[email-masked]>
Date: Mon, 21 Sep 1998 09:32:50 -0500

-----Original Message-----
From: Scott Bradner <[email-masked]>
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked]
<[email-masked]>
Date: Monday, September 21, 1998 8:21 AM
Subject: Re: ITU and IETF - Copyrights

reality

Could it be that you are concerned that people will view
the changes as a merging of the organizations and that
you have prepared answers to questions that I (for one)
have not asked ? Then, instead of answering a simple
question or two, you decide to declare the questions to
be irrelevant, because you seem to only be interested
in answering questions which you assume that people
will ask.

>in no changes to the IETF standards process nor to its copyright procedures

OK. Since the questions were convienantly snipped from
the thread, it is hard to place them next to your answer. Let's
restore them and start again.

"How will this impact the Copyright policies of the ISOC and IETF ?"

your answer..."no change"

You chose not to answer.

>or working group operations

OK...IF the announcement does not signal any change, what
is the purpose of the announcement ? The ITU must have
felt it was useful to issue a Press Release.

It should be noted that the Press Release identifies you as a
Vice President of the ISOC. That would imply that you report to
Don Heath the CEO of the ISOC. Is the ITU aware of the difference
between the ISOC and the IETF ? Has the ITU made its agreement
with the ISOC or the IETF ?

Will these agreements be part of the report from the July
ISOC Trustees meeting that still has not been disclosed ?
Will the ISOC office that was recently opened in Geneva,
Switzerland be handling the ITU coodination ?

@@@ http://www.isoc.org/isoc/general/trustees/documents.shtml

"14 - July 1998 - Geneva, Switzerland - not yet available"

@@@@@@@@@@@@@@@@@@@@@@@@@@@

By the way, was Fred Baker involved with these ITU agreements ?

Jim Fleming

---

From: "Jim Fleming" <[email-masked]>
Date: Mon, 21 Sep 1998 09:32:50 -0500

-----Original Message-----
From: Scott Bradner <[email-masked]>
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>;

reality

You chose not to answer.

Jim Fleming

---

From: Scott Bradner <[email-masked]>
Date: Mon, 21 Sep 1998 11:07:31 -0400 (EDT)

> Will people be able to select the ITU or ISOC as the Copyright owner ?

since the organizations are not merging teh answer is no

> felt it was useful to issue a Press Release.

the ITU felt that it was useful to distribute information to
its Study Group chairs about how to find out what is going on in the IETF
and how to interact with the IETF - the idea is to also publish
the ITU documet as an RFC so that IETF working groups can find out how
to work with relevent ITU-T study groups 

> with the ISOC or the IETF ?

the agreement was between the ISOC and the ITU-T

> ISOC Trustees meeting that still has not been disclosed ?

the document will be published as an Internet Draft and will be
part of the agenda of the next ISOC BoT meeting - in the VP Standards 
report

> Switzerland be handling the ITU coodination ?

Individual IETF working groups will continue to work ITU-T Study
Groups as they wish - official submission of IETF documents to 
ITU-T need to be coordinated with the ISOC VP for standards to 
ensure that there is no confusion over what is an official submisison.

A ISOC Geneva office may help in some areas of communication but the
main method of coodination is at the IETG working group or ara level.

Scott

---

From: Scott Bradner <[email-masked]>
Date: Mon, 21 Sep 1998 11:07:31 -0400 (EDT)

Scott

---

From: [email-masked] (Noel Chiappa)
Date: Mon, 21 Sep 98 15:26:39 -0400

From: "Jim Fleming" <[email-masked]>

    Will people be able to select the ITU or ISOC as the Copyright owner?

As has been explained to you and others a zillion times: for all IETF
submissions, the copyright on the basic document is *not* given to *anyone*;
it *remains* the property of the *original author*.

ISOC does have *part* ownership of the intellectual property rights
(copyright) on the document in its final IETF standard form (since it's a
"derivative work"); that's *part* of the reason there's an ISOC copyright
notice on RFC's.

	Noel

---

From: [email-masked] (Noel Chiappa)
Date: Mon, 21 Sep 98 15:26:39 -0400

Noel

---

From: "Jim Fleming" <[email-masked]>
Date: Mon, 21 Sep 1998 14:31:20 -0500

-----Original Message-----
From: Noel Chiappa <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>
Cc: [email-masked] <[email-masked]>
Date: Monday, September 21, 1998 2:26 PM
Subject: Re: ITU and IETF - Copyrights

>"derivative work"); that's *part* of the reason there's an ISOC copyright

I think people understand that. The question was whether
people will have a choice. What happens if a company
decides to work with the ITU first with knowledge that their
work will then obtain an RSP* from the IETF ? Is that going
to be the process ?

Jim Fleming

* RSP - Rubber Stamped Protocol

---

From: "Jim Fleming" <[email-masked]>
Date: Mon, 21 Sep 1998 17:40:23 -0500

-----Original Message-----
From: Fred Baker <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: [email-masked] <[email-masked]>
Date: Monday, September 21, 1998 5:01 PM
Subject: Re: ITU and IETF - Copyrights

>At 02:31 PM 9/21/98 -0500, Jim Fleming wrote:
>Three comments:
>(1) getting the IETF to rubber stamp a protocol is quite a process.
>    I'd suggest you try it sometime to see what happens.

I do not think that people will have to. It looks like
the ITU will be able to do that for them. This is exactly
the point. In the past, a person or company would not
have been able to have their work rubber stamped
through the IETF process. Because the IETF has now
become bogged down by its own success and the
thousands of people trying to become part of its
"process", its only hope will be to become a clearing
house for other organizations, not individuals people
or companies. Maybe the IETF can also have ANSI
and the IEEE help to front-end the process. This will
give people many places to start, along with the ITU.
By the time the documents reach the IETF, they should
be in a form where a rubber stamp is all that is required.

---------| |---------
[ APPROVED ]

>(2) There is no requirement for anybody to publish anything as an RFC.
>    If they choose to do that, according to the result of the POISED
>    process, the process which the community designed to manage itself,
>    that "derivative works" assignment applies to all RFCs, and submission
>    of a document for publication implies consent.
>(3) Further discussion of this belongs in the POISED process.
>

You can continue to direct traffic to the Working Groups. In
my opinion, that approach only scales to a limited point.
You may not be familiar with the "telco" industry, but they
will easily fill your groups with humans to a point where
just the IP Telephony discussions alone, will fill the hotels
in Orlando. Add to that NCPs, SCPs, SS7, and all of the
other standards work and I believe the IETF will be quickly
overwhelmed. Toss in some BellCore NEBS work and
you will really have your hands full. Then top it off with all
of the old UNIX API work and there will be no end to the
Working Groups.

At some point you might run out of ASCII combinations for
Working Group names, like POISED, and then you might
start to realize that the IETF has reached a point where it
is easier to define that which is NOT covered by a Working
Group. For whatever reason the IETF chooses to expand
and become a jack of all trades and a master of none. In
my opinion, that may not be a good way to "distinguish"
the work of the organization.

Let's agree to disagree and revisit this in one year.

Jim Fleming

---

From: "Jim Fleming" <[email-masked]>
Date: Mon, 21 Sep 1998 17:40:23 -0500

-----Original Message-----
From: Fred Baker <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: [email-masked] <[email-masked]>
Date: Monday, September 21, 1998 5:01 PM
Subject: Re: ITU and IETF - Copyrights

---------| |---------
[ APPROVED ]

Jim Fleming