Subject: Re: Renegade ITU Bureaucracy

From: Scott Bradner <[email-masked]>
Date: Wed, 23 Sep 1998 11:17:42 -0400 (EDT)

Bob wrote:
 Furthermore, the level of collusion and
 backroom dealings centring around the CORE
 and IAHC debacles directly involving ITU's
 Robert Shaw, and the megalomaniacal Internet
 ambitions of Mr. Pekka Tarjane  both  demand
 immediate censure of these civil servants
 and the severe reigning in of what amounts
 to a renegade ITU bureaucracy. Both Shaw
 and Tarjanne and anyone else  behind recent
 ITU diversions should be dismissed ASAP.

just to be clear - Rober Shaw & Pekka Tarjane were not
involved in the ISOC / ITU announcement of last week - the
underlying agreement was worked out in a TSAG meeting with
a number of the ITU-T Study Group chairs and other people from
within ITU-T Study Groups

Scott

---

From: Scott Bradner <[email-masked]>
Date: Wed, 23 Sep 1998 11:17:42 -0400 (EDT)

Bob wrote:

Scott