Subject: INTERNET GOVERNANCE AND MASS MEDIA

From: Bob Allisat <[email-masked]>
Date: Mon, 28 Sep 1998 07:11:48 -0400 (EDT)

Jay wrote:
> . . . it is time for the press to start
> covering this debate.  If this fight *is* about Internet
> Governance (**AND IT IS** -- even the EFF says so!), then
> their silence is highly suspect.
> 
> Maybe they are confused.  Maybe every available reporter in
> the world is covering Clinton's sex life.  Or maybe the press
> is concerned about preserving their power, just like the many
> others who are currently negotiating behind closed doors to
> capture power and control.
> 
> One thing is certain -- five years from now, people will be
> asking why these decisions were made with virtually no press
> coverage.
> 
> Stay tuned, this week should be *very* interesting.

 The entire process of discussions
 surrounding Internet Governance
 over the last three years has
 gone almost without notice in
 the conventional mass media. It
 has been descibed as mere "domain
 wars" with Mr. Kashpureff, hung
 out on a permanent pillory some-
 where in New Jersy, as our poster
 boy and convenient whipping post.
 At least from the perspective of
 our friends in the fifth estate.

 The truth is this entire denbate
 has been about the emmergance of
 another estate... a potentially 
 universal medium/sufferage/mind-
 space which is the Internet. And
 that scares the television and
 radio stations, the magazines,
 newspapers, journals and other
 publishers, the movies and film
 crowd, indeed the entire so-called
 legacy communications network right
 out of their heads. Add to that
 the delivery industries: cable
 TV and telephone companies, all
 of which are in danger of being
 superceded, and we have a potent
 explaination as to why all the
 resounding silence.

 It may take time but the events
 of the last 900 days will make
 their impact. And by that I mean
 the allegedly uncovered happenings
 such as the Wars of Internet
 Independance that have been raging
 under the frothy public surface.
 It is a process and a power that
 will topple vast empires, change
 the entire global political map,
 undermine and overthrow governments,
 toss conglomerates and whole
 industries onto the obsolescance
 heap virtually overnight historically
 speaking. And all without a murmur
 from the many victums of our struggle
 towards liberation.

 Expect no favours from those we 
 will supplant. Anticipate no techni-
 colour coverage or 100 point front
 page headlines. Don't prepare your-
 self for glossy People magazine 
 articles or TIME covers. Not soon
 anyways. Hopefully not ever. The
 work is occuring underground, in
 a myriad of ways, without a halt,
 effortless and indestructable.

 Every person coming on line and
 every small venture or collective
 going onto the net is accomplishing
 our work. Every ticking moment 
 brings us a thousand steps closer
 to the overcoming, the decisive
 watershed where our new media, based
 on individual power, responsibility
 and liberty assumes ascendance. I
 can advise patience except for the
 fact that our media is impatient
 to it's core. I can counsel calm
 and deliberation but our media
 is wildy energetic and uncontrollably
 dynamic. Time will do our work for
 us. All we must do is assume the 
 roles we desire, play our Internet
 cards in the manner our consciences
 demand. And let time do it's inexorable
 task.

 The next fifty years will see as many
 changes in our civilization as the
 last five thousand years. Take your
 places gentle men and women...
 
 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Mon, 28 Sep 1998 07:11:48 -0400 (EDT)

Bob Allisat

---

From: Francoise DEROLLEPOT <[email-masked]>
Date: Tue, 29 Sep 1998 02:38:37 +0000

Hello Bob,

Though as a member of the Internet Community, I totally agree with your
speech , I must attract your attention on the fact that not ALL
traditional Medias are ignoring the ongoing process about the Domain
Names administration reform.

As a French free-lance  journalist, I am reporting about it, but I must
say I'm having a hard time dealing with the Editors.So far these issues 
are covered in the multimedia professional press titles only as most
editors assume the general public has no concern and no technical
understanding of them. But I will keep fighting against that trend.

Will get back to you after exploring your site. I might also report
about it later on...

It would be good to see people like you seating on the new board.

Francoise Derollepot (Frances)

---

From: Francoise DEROLLEPOT <[email-masked]>
Date: Tue, 29 Sep 1998 02:38:37 +0000

Hello Bob,

---

From: Bob Allisat <[email-masked]>
Date: Tue, 29 Sep 1998 06:58:56 -0400 (EDT)

> Though as a member of the Internet Community, I totally agree with
> your speech , I must attract your attention on the fact that not
> ALL traditional Medias are ignoring the ongoing process about the 
> Domain Names administration reform.
> 
> As a French free-lance  journalist, I am reporting about it, but I
> must say I'm having a hard time dealing with the Editors.So far
> these issues are covered in the multimedia professional press
> titles only as most editors assume the general public has no 
> concern and no technical understanding of them. But I will keep 
> fighting against that trend.
> 

 ALL elements of the trad-media are
 ignoring to the point of evading the
 depth issue of Governance and the
 more profound implications of the
 Internet. Their owners scramble to
 respond to plummeting viewers,
 listeners or readers, spiralling
 costs and dwindling advertising 
 revenue. Their officers and employees
 are wildly trying to mimic, co-opt
 and buy out the look, feel and
 freedom of the Net all without
 the edge, the immediacy the life.

 The fact such a huge infra-structure,
 is inherantly conservative. This is
 basically reason for the unentertaining
 and even uninformative nature of mass
 media (not to mention the cause of their
 extravagent production expenses). While
 the Internet doubles and triples annually
 in dimension we witness a slow shrinkage
 in revenues for the "traditional" media -
 at least in comparision to the wild increase
 in our new media. If one can call T.V.,
 radio, films, etc., all products of the
 last 40 years, in any ways traditional.
 I mean they are all new... it's just that
 Internet based contents appear to be
 eclipsing the lot.

 Add to the economic demise the political
 and social implication of being returned
 to a more communal network of interpersonal
 relations and there's no wonder why the
 esteemed editors stick these stories and
 my ideas in either the "no-one reads that
 shit" section or (in my case) the loony
 toons bin. But myself and a few others
 have been saying basically the same things
 for more than seven years now. And the
 message is slowly coming home to Mr. and
 Ms. Citizen. It is just way too explosive
 and so truely dangerous tthat there is no
 other way the scions of the modern orthodoxy
 can deal with it and remain employed.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 29 Sep 1998 06:58:56 -0400 (EDT)

Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 29 Sep 1998 07:35:08 -0400 (EDT)

Francoise DEROLLEPOT <[email-masked]> wrote the following.
> fighting against that trend.

 Apologies for not acrediting the
 author of those words. 

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 29 Sep 1998 07:35:08 -0400 (EDT)

Bob Allisat