Subject: Renegade ITU Bureaucracy

From: Bob Allisat <[email-masked]>
Date: Wed, 23 Sep 1998 10:11:39 -0400 (EDT)

Tony Rutkowski wrote:
+ People should begin formally complaining both
+ to the ITU and to the ITU Member governments
+ about this behavior.  With the Plenipotentiary
+ Conference coming up in a few weeks, it can
+ be raised there.
+
+ The General Secretariat is proscribed by
+ long-standing provisions and practices
+ going back 130 years from engaging in
+ activities beyond those that have been
+ expressly authorized.  The ITU's Members
+ have not authorized this activity.

Dave Crocker replied:
> after all, the ITU has been so much LESS responsive than, say,
> NSI.  All one has to do is look at the ITU's track record with
> respect to the DNS and IANA activities to see that it has charged
> high rates, corrupted data bases, created objectionable policies,
> exercised all sorts of back-door leverage, ...

 The ITU has not been sanctioned by any
 of it's members to engage in the many
 activities relating to Internet Governance
 it has been involved in over the last 24
 months. Mr. Crockers criticisms of NSI
 and Internic does not change that fact.

 Furthermore, the level of collusion and
 backroom dealings centring around the CORE
 and IAHC debacles directly involving ITU's
 Robert Shaw, and the megalomaniacal Internet
 ambitions of Mr. Pekka Tarjane  both  demand
 immediate censure of these civil servants
 and the severe reigning in of what amounts
 to a renegade ITU bureaucracy. Both Shaw
 and Tarjanne and anyone else  behind recent
 ITU diversions should be dismissed ASAP.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Wed, 23 Sep 1998 10:11:39 -0400 (EDT)

Tony Rutkowski wrote:

 Bob Allisat