Subject: IETF != ISOC

From: "Jim Fleming" <[email-masked]>
Date: Wed, 30 Sep 1998 00:43:08 -0500

-----Original Message-----
From: Sascha Ignjatovic <[email-masked]>
<snip>

>ps.sorry if this "demands" are comming in a busy time for some people like
>mr.heath who is also very involved with the actual internet policy matters
>and also if this "demands" are not "right" for any reasonable reason 
>or they are not apropriate at this time 
>

Sascha,

You seem to have the IETF and the ISOC mixed up. The ISOC
is soliciting discussion on these topics:

http://www.isoc.org/internet/issues/dns/comments998.shtml

The IETF on the other hand has more or less turned all of the
responsibility over to the IAB, which is also not the ISOC. The
IAB and the IETF appear to be well-represented in the various
talks in Washington, D.C. the past couple of days.

http://www4.nas.edu/webcr.nsf/CommitteeDisplay/CSTB-L-97-05-A?OpenDocument

Maybe Fred Baker can post some meeting notes from those
talks to this forum so that the IETF people can be better
informed.

As far as other lists are concerned, the IFWP list may provide
a place for you to discuss the topics you are interested in. If
you recall, the IETF invited the IFWP to their Chicago meeting
to help inform the IETF people about what is happening in
these discussions. The IFWP is evolving to have many of the
same attributes as the IETF. Maybe you could help to steer
that effort which is similar to a Working Group. http://www.ifwp.org

Jim Fleming
Unir Corporation - http://www.unir.com
0:201 .COM
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt

---

From: Fred Baker <[email-masked]>
Date: Wed, 30 Sep 1998 05:33:27 -0700

Jim, Sascha was not incorrect when he pointed out that, since these matters
are the subject of the IFWP, and the IFWP is open, the matter is off-topic
on the IETF list, nor was he incorrect in pointing out that many IETF
members are very tired of your continuous off-topic posts. 

You and I have discussed this publicly and privately. You have understood
the point well enough to threaten to sue me for bringing it up. The point
stands. 

Please continue the discussion in a more appropriate forum.

---

From: Fred Baker <[email-masked]>
Date: Wed, 30 Sep 1998 05:33:27 -0700