Subject: Net domain negotiations down to the wire (9/30/1998)

From: Peter Dawson <[email-masked]>
Date: Wed, 30 Sep 1998 20:00:25 +0400

FYI -Net domain negotiations down to the wire......

http://www.mercurycenter.com/business/tech/docs/046290.htm

/Pete
Register for free e-mail Dispatches

Sections

News

Business & Stocks

Technology

Sports

Opinion

Living & Comics

Weather

Classifieds & Services

Jobs: Talent Scout

Homes: HomeHunter

Cars: CarHunter

Entertainment: Just Go

Yellow Pages

Mercury News Classifieds

Archives: NewsLibrary

News agent: NewsHound

Membership: Passport

Related Features

Business Home

Business Today

Tech Wire

Mercury News Business

Apple Watch

Asia Tech Update

Breaking News

Computing

Getting Ahead

GMSV

HomeHunter

Intel Watch

Microsoft Watch

Money Tree

Silicon Valley 150

Mortgage Watch

Motley Fool

Stocks

Talent Scout

Dan Gillmor

Adam Lashinsky

Chris Nolan

Cheryl Shavers

Contact Us

About this page

Posted at 6:23 a.m. PDT Wednesday, September 30, 1998

Net domain negotiations down to the wire

Reuters

WASHINGTON -- Two U.S. government contracts for maintaining the Internet's critical name and address functions expire Wednesday but the two contractors are expected to keep the system working properly even if a replacement plan is not ready.

Negotiations to hand the system over to the private sector continued on Tuesday and a conclusion was not far off, participants said.

The move would mark completion of the Internet's transition from a government-sponsored research product to a lively medium for commerce and communications.

Earlier this month, several of the most important players reached agreement that the system should be overseen by a new nonprofit corporation based in California and run by a board of 19 people appointed from around the world. But some technical and legal details remained to be worked out and late on Monday a new draft of the proposal was released.

Many Internet users hope the new system will allow for more Internet site names and cheaper name registration fees. But major companies doing business on the Internet fear the addition of more names could destabilize the Internet and create opportunities for trademark infringement.

Those questions will not be addressed until after the new nonprofit is established and its board appointed.

A variety of companies and interest groups have been working to craft a consensus reform plan since June when the Clinton administration issued its final plan for ending U.S. government management of the name and address system.

Under the current system, all computers on the Internet have an underlying numerical address, used to route email, requests to view a Web page and all other traffic. Computers are also assigned one or more ordinary names that are easier to remember.

One of the current contractors, a nonprofit group in southern California called the Internet Assigned Numbers Authority, oversees the numerical address system and 11 ``root server'' computers that list all the numbered addresses and their corresponding names. All address names end with a two or three letter suffix called a top-level domain.

The other contractor, Network Solutions Inc., maintains a database of all Internet sites in the popular .com, .net and .org top-level domains and charges $35 a year for each new registration. The Herndon, Va., company also sends frequently updated copies of its database to the root servers.

The Clinton administration initially recommended creating new top-level domains not managed by Network Solutions and allowing other firms to input names into the company's database. But officials backed away from those proposals in their June plan and left the controversies to the new nonprofit corporation.

©1997 - 1998 Mercury Center. The information you receive online from Mercury Center is protected by the copyright laws of the United States. The copyright laws prohibit any copying, redistributing, retransmitting, or repurposing of any copyright-protected material.

---

From: Bob Allisat <[email-masked]>
Date: Wed, 30 Sep 1998 12:45:22 -0400 (EDT)

> http://www.mercurycenter.com/business/tech/docs/046290.htm

 What the blessed Mercury and
 most other media slow-pokes
 fail to report is that the
 September 30th deadline to
 settle the Internet Governance
 discussions and found a new
 IANA has been extended. While
 the US executive holds a gun
 to NSI's corporate head for
 not co-operating. And that
 more blessed Jon Postel, in
 colusion with NSI has ignored
 both revisions to the new IANA's
 Articles of Incorporation and
 proposed bylaws from the IFWP
 group. Not to mention ignoring
 the nominations process engaged
 by the IFWP.

 In effect what is occuring is
 a virtual coup d'etat by Jon
 Postel (IANA) and Gab Baptista
 (NSI/Internic) resisted by the
 many participants of IFWP and,
 hopefully, Mr. Magaziner and
 the Clinton Administration.
 Should be an *interesting*
 week ahead. The outcome, despite
 Postel's pontific posture is
 far from certain. Much pressure
 is being brought to bear to
 ensure IFWP nominations and
 revisions of the Bylaws are
 incorporated into the end
 product. 

 For more information visit on
 the IFWP mailing list see the
 appended text below. Visit the
 http://fcn.net site for more
 information of the process in
 general. Thank you for your time,

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

IFWP Mailing list information:
___START___________________________________________
To view the archive of this list, go to:
http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp

To receive the digest version instead, send a
blank email to [email-masked]

To SUBSCRIBE forward this message to:
[email-masked]

To UNSUBSCRIBE, forward this message to:
[email-masked]

Problems/suggestions regarding this list? Email [email-masked].
___END____________________________________________

---

From: Bob Allisat <[email-masked]>
Date: Wed, 30 Sep 1998 12:45:22 -0400 (EDT)

Bob Allisat

---

From: Randall Gellens <[email-masked]>
Date: Wed, 30 Sep 1998 14:34:50 -0700

At 8:00 PM +0400 9/30/98, Peter Dawson wrote:

[text deleted]

>©1997 - 1998 Mercury Center. The information you receive online from 
>Mercury Center is protected by the copyright laws of the United 
>States. The copyright laws prohibit any copying, redistributing, 
>retransmitting, or repurposing of any copyright-protected material.

Did you read the text in your message before you posted it?

---

From: Randall Gellens <[email-masked]>
Date: Wed, 30 Sep 1998 14:34:50 -0700

[text deleted]