Subject: IFWP IANA-2 Nominees http://fcn.net/nominations.html

From: Bob Allisat <[email-masked]>
Date: Sun, 27 Sep 1998 09:12:52 -0400 (EDT)

http://fcn.net/nominations.html 

 A current list of nominations
 derived from IFWP discussions
 is available at this URL. All
 participants are welcome to 
 enter into this open, public
 process. To join the process
 please follow the instruction
 included below.

From http://www.americas.ifwp.org/lists.htm:
> DISCUSSION LISTS
> 
> [email-masked] - For ongoing discussion of the GIAW results and the
> IFWP process as a whole. 
> 
> To SUBSCRIBE to the IFWP list, send a BLANK email message to
> [email-masked] 
> 
> To UNSUBSCRIBE to the IFWP list, send a BLANK email message to
> [email-masked] 
> 
> To view the ARCHIVES of this list, go to:
> 
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp 
> (username=ifwp, password=ifwp). 
> 
> Problems/suggestions regarding this list? Email [email-masked]
> or call +1 202 408 0008. 

 Respectfully,

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Sun, 27 Sep 1998 09:12:52 -0400 (EDT)

Respectfully,

 Bob Allisat