Subject: 1.3 IANA-2 Board Nominees

From: Bob Allisat <[email-masked]>
Date: Fri, 25 Sep 1998 12:34:39 -0400 (EDT)

Rev 1.3

 Christopher Ambler
 Brian Reid
 Jim Dixon
 Gordon Cook
 Einar Steffereud
 Kathyrn Kleinman
 Carl Oppendahl
 Tony Rutkowski
 Eric Weisberg
 Vince Wolodkin

 In lieu of an open public process it befalls netizens
 to select the nominees for IANA-2 Board of Directors.
 The above list is put forward for your consideration.
 Your comments, additions or suggestions are welcome
 and expected. Thanks to Richard Sexton for suggesting
 Brian Ried.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: "toru" <[email-masked]>
Date: Sat, 26 Sep 1998 18:21:08 +0900

No Asian, no African, maybe. Big discrimination!

Toru Takahashi

-----Original Message-----
·ol : Bob Allisat <[email-masked]>
ˆ¶æ : [email-masked] <[email-masked]>
CC : [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>
“úŽž : 1998”N9ŒŽ26“ú 2:09
Œ–¼ : [dnsproc-en] 1.3 IANA-2 Board Nominees

---

From: "toru" <[email-masked]>
Date: Sat, 26 Sep 1998 18:21:08 +0900

Toru Takahashi

---

From: [email-masked]
Date: Sat, 26 Sep 1998 09:29:55 EDT

Not at all, just a list in the making....

Why not add your own nominations?

Kathryn Kleiman, DNRC

<< 
 
 Toru Takahashi >>

---

From: [email-masked]
Date: Sat, 26 Sep 1998 09:29:55 EDT

Kathryn Kleiman, DNRC

<< 
 
 Toru Takahashi >>

---

From: [email-masked]
Date: Sun, 27 Sep 1998 10:47:29 -0800

Would it be possible to get a resume or CV for these people, for the benefit of 
those of us who are not familiar with each individual on the list???

Regards,
Cindy Rose,
The Walt Disney Company

______________________________ Reply Separator _________________________________
Subject: [dnsproc-en] Re: 1.3 IANA-2 Board Nominees 
Author:  Adrian Belew <[email-masked]> at CP-Internet-Burbank
Date:    9/25/98 3:57 PM

On Fri, 25 Sep 1998, Bob Allisat wrote:
     
> 
>  In lieu of an open public process it befalls netizens to select the
>  nominees for IANA-2 Board of Directors. The below list is put forward 
>  for your consideration. Your comments, additions or suggestions are
>  welcome and expected. Thanks to Richard Sexton for suggesting
     
Here is the list I propose for the IANA-2 Board of Directors:
     
Barbara Dooley
Martin Burack
Karl Denninger
Gard Abrahamsen
Barry Margolin
Paul Vixie
Toru Takahashi
Michael Sondow
Donald Eastlake III
     
-- 
Adrian Belew
2AF