Subject: [Fwd: regarding potential new IANA initial board members]

From: Peter Dawson <[email-masked]>
Date: Mon, 28 Sep 1998 00:28:04 +0400

Sorry.. I should have also added..
other ietf / ifwp etc etc members..this time is now to
cast your votes !!

/Pete

Peter Dawson wrote:

> I second that !!!
>
> /Pete
>
> Sascha Ignjatovic wrote:
>
> > as you dr.postel not intend to be on the "than board"-if yes
> > than i also
> > would apreciate it   but does it makes good sense to have you
>
> > on the
> > policy and procedure interim board ?
> >
> > for me definitely YES !!
> >
> > thanks
> >
> > > --jon.
> >
> > sascha

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 28 Sep 1998 00:01:19 +0200

>other ietf / ifwp etc etc members..this time is now to

Some Norwegians will recognize the exchange below from the Norwegian
revolution of 1905 (we tore ourselves loose from Sweden):

Telegram, H. Hothead to P. Minister:
  "Now is the time to hold together"
Reply, P. Minister to H. Hothead:
  "Now is the time to hold your tongue."

(In Norwegian:
   - Nu gjelder det at holde sammen
   - Nu gjelder det at holde kjeft!)

The revolution was accomplished without a single shot being fired.

I don't think anything but amusement will result from this forum's public
discussions about board members for the New Organization; in particular, I
don't think that the criteria that people think of when they put stuff on
Bob Allisat's list of nominees has anything to do with what the New
Organization really needs on its Board.
The key requirements are probably:

- Inspire trust from the movers and shakers *outside* the IETF community
- Able to listen to good technical advice when they need it

And frankly, I don't know many of that kind of people.

                            Harald A

-- 
Harald Tveit Alvestrand, Maxware, Norway
[email-masked]

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 28 Sep 1998 00:01:19 +0200

(In Norwegian:

                            Harald A

---

From: "David Schutt" <[email-masked]>
Date: Sun, 27 Sep 1998 17:41:39 -0500

Which implies that you know of someone. Draft them. We need the most capable
people that it is possible to find, and the more people doing the head
hunting the better.

David Schutt

---

From: "David Schutt" <[email-masked]>
Date: Sun, 27 Sep 1998 17:41:39 -0500

David Schutt