Subject: Re: Digital Bill of Rights

From: Bob Allisat <[email-masked]>
Date: Fri, 25 Sep 1998 06:12:09 -0400 (EDT)

On Thu, 24 Sep 1998, Ross Finlayson wrote:
>
> Here's an addition:
> 
> The right of a user to automatically transfer any email from known kooks
> into his or her trash bin - unread.
> 
> I've just invoked this right.  You're now in my kill file (along with Jim
> Fleming and Jeff Williams).
> 
> Don't bother responding to this message; I won't see it.

 But everyone else will. Now let
 me address the recent spate of
 articles and the apparent back-
 lash among our engineer types.
 The IETF is nose deep involved
 in political maneuverings and
 intrigues. I will continue to
 discuss the issues I have raised
 as they are inextricably related
 to technical issues. Black Holing
 is a technical issue. With strong
 moral and ethical overtones. Like-
 wise New Domain Names and IP Address
 allocation. Sweep me under the rug
 if you please. The issues will not
 go away. 

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Fri, 25 Sep 1998 06:12:09 -0400 (EDT)

Bob Allisat