Subject: Re: [ifwp] You left off my nominees!

From: Marc Hurst <[email-masked]>
Date: Sun, 27 Sep 1998 12:46:03 -0400 (EDT)

Eric, nepotism must end somewhere....

On Sun, 27 Sep 1998, Eric Weisberg wrote:

> I am not talking about Neal Greenfield, Peter Ron and Dan Steinberg, but ALL
> the rest I
> nominated.  I am serious about this.  Everyone of them deserves
> consideration.
> 
> Let me start with the remainder of the Boston Group whom you left off the
> list.
> 
> The two guys from New Zealand ISOC and its TLD registry, DomaiNZ (I hope you
> 
> capitalize the last 2 letters)--PATRICK O'BRIEN and PETER DENGATE-THRUSH.
> Very competent, very decent,  very fair.  Patrick has very broad industry
> background, Peter is the lawyer.  They are as geographically diverse as you
> can get.  I am VERY proud to know and nominate them.
> 
> DAVID SCHUTT--the computer guy for a  manufacturer of commercial meat
> grinder parts, typical end-user,  interested in electronic commerce.  You
> have all seen his posts to this list. A really good guy.  I was proud to
> nominate him.  We need him on the board.
> 
> But, I am proud of every one of the others I mentioned, as well.
> 
> DAVE CROCKER has gotten a lot of heat, so be it. He is a damned good man, he
> has a tremendous store of knowledge, his "side" (whatever that is) is not
> posting on this issue,  and he will have a lot to offer any board in the
> formative stages of governance.  As with Dan Steinberg, he will rub people
> the wrong way from time to time, but we are engaged
> in serious conversation and we have real disagreements.  We only have a few
> options.  We can  elect a board which discusses golf and lets the staff set
> policy, or we put the strongest players on the field and let the competing
> ideas fight it out.  The latter, in my opinion will get us the best
> governance.  Dave Crocker is definitely one of my nominees.
> 
> KENT CRISPEN, WERNER STAUB, KEN STUBBS are others whom I previously
> nominated, along with DON HEATH and BARB DOOLEY.  They do not need my
> introduction.  I am proud to have nominated them.
> 
> What about DAVE FARBER?  He is a wonderful man.  He loves the Internet as
> any parent loves a child.  He is good as gold.  He is a participant in the
> IFWP.  I nominated him.
> 
> If you go down the membership list, you will find an impressive array of
> people.  Everyone of us is qualified to serve on the board and is
> nominated.  If we use the
> the system suggested by Jim Dixon called SINGLE TRANSFERABLE VOTE (STV),
> all can be candidates.   We will rank our choices (as many as there are open
> positions) in order of preference and the computer will weigh our consensus
> as to each.  We will get an excellent result.
> 
> However, there are a few things we need to do, first.
> 
> We need to decide how many seats there will actually be.  The Boston Group
> adopted
> the IANA/NSI proposal of starting with 9 "at large" representatives noting
> that we may
> want to increase that number if we were not going to have an additional 9 SO
> representatives and the President is not also a member of the board .  We
> did not want
> to get into an argument over how many is too much.  Is 9 the right sized
> board, or do we
> really need more people to assure diversity?
> 
> And, we need a system of voting.   Will anyone step up to the plate on that?
> 
> We do not have much time.  We need to get organized before the "fait" is
> "compli."
> 
> Eric Weisberg, Gen. Counsel
> Internet Texoma
> 
> Please think this through.   I think you will agree.
> 
> Eric
> 
> Bob Allisat wrote:
> 
> >  http://fcn.net/nominations.html
> >
> >  A current list of nominations
> >  derived from IFWP discussions
> >  is available at this URL. All
> >  participants are welcome to
> >  enter into this open, public
> >  process. To join the process
> >  please follow the instruction
> >  included below.
> >
> > >From http://www.americas.ifwp.org/lists.htm:
> > > DISCUSSION LISTS
> > >
> > > [email-masked] - For ongoing discussion of the GIAW results and the
> > > IFWP process as a whole.
> > >
> > > To SUBSCRIBE to the IFWP list, send a BLANK email message to
> > > [email-masked]
> > >
> > > To UNSUBSCRIBE to the IFWP list, send a BLANK email message to
> > > [email-masked]
> > >
> > > To view the ARCHIVES of this list, go to:
> > >
> > > http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
> > > (username=ifwp, password=ifwp).
> > >
> > > Problems/suggestions regarding this list? Email [email-masked]
> > > or call +1 202 408 0008.
> >
> >  Respectfully,
> >
> >  Bob Allisat
> >
> >  Free Community Network . [email-masked] . http://fcn.net
> >
> > __________________________________________________
> > To view the archive of this list, go to:
> > http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
> >
> > To receive the digest version instead, send a
> > blank email to [email-masked]
> >
> > To SUBSCRIBE forward this message to:
> > [email-masked]
> >
> > To UNSUBSCRIBE, forward this message to:
> > [email-masked]
> >
> > Problems/suggestions regarding this list? Email [email-masked].
> > ___END____________________________________________
> 
> 
> 
> 
> __________________________________________________
> To view the archive of this list, go to:
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
> 
> To receive the digest version instead, send a
> blank email to [email-masked]
> 
> To SUBSCRIBE forward this message to:
> [email-masked]
> 
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
> 
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________
> 
>

---

From: Marc Hurst <[email-masked]>
Date: Sun, 27 Sep 1998 12:46:03 -0400 (EDT)