Subject: Re: "Black Holing": Massive Abuse of Civil Liberties

From: [email-masked] (Peter Deutsch)
Date: Thu, 24 Sep 1998 18:10:02 -0400

g'day,

[ You wrote: ]

> .  .  .  Could someone, please, let me know if this is how this discussion
> group is all the time, so I can unsubscribe if it is.  

Actually, in response to a flurry of similar mail a few
weeks ago a subgroup spun off to discuss moderation issues
([email-masked], and no I can't remember
the subscribe details). In any event, we've come up with a
concrete proposal for how to handle filtering which is now
circulating. If there are no major additions/complaints on
this in the next day or so I promise to post it to the
general list for comments.

And, no the list is not usually like this, although I will
admit that it suffers from periodic, and maybe even
frequent outbreaks of such threads. That's why the sublist
was spun off, and if all goes well there will be a
concrete technical proposal on how to deal with it in the
next few days...
					- peterd

-- 
----------------------------------------------------------------------------
     Peter Deutsch,                                 (514) 875-8611  (phone)
  Bunyip Information Systems Inc.                   (514) 875-8134  (fax)
    <[email-masked]>                             http://www.bunyip.com

   "Everyone's favorite trivial change: 8 and 9 are not octal digits."

			Appendix C, Summary of Changes
			The C Programming language, Second Edition

----------------------------------------------------------------------------

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 25 Sep 1998 08:16:56 +0200

>general list for comments.

To subscribe, send "subscribe" in the body to 
[email-masked]

There's also a slightly censored version of the IETF list available
([email-masked] - also uses Majordomo and the -request
convention), which filters out some of the stuff I don't like.
It's offered as a public service, and is NOT an IETF activity.

(BUT: It only works if CC: headers are intact.....)

                        Harald A

-- 
Harald Tveit Alvestrand, Maxware, Norway
[email-masked]

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 25 Sep 1998 08:16:56 +0200

Harald A