Subject: 1.3 IANA-2 Board Nominees

From: Bob Allisat <[email-masked]>
Date: Fri, 25 Sep 1998 12:34:39 -0400 (EDT)

Rev 1.3

 Christopher Ambler
 Brian Reid
 Jim Dixon
 Gordon Cook
 Einar Steffereud
 Kathyrn Kleinman
 Carl Oppendahl
 Tony Rutkowski
 Eric Weisberg
 Vince Wolodkin

 In lieu of an open public process it befalls netizens
 to select the nominees for IANA-2 Board of Directors.
 The above list is put forward for your consideration.
 Your comments, additions or suggestions are welcome
 and expected. Thanks to Richard Sexton for suggesting
 Brian Ried.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Adrian Belew <[email-masked]>
Date: Fri, 25 Sep 1998 15:57:05 -0400 (EDT)

On Fri, 25 Sep 1998, Bob Allisat wrote:

> 
>  In lieu of an open public process it befalls netizens to select the
>  nominees for IANA-2 Board of Directors. The below list is put forward
>  for your consideration. Your comments, additions or suggestions are
>  welcome and expected. Thanks to Richard Sexton for suggesting

Here is the list I propose for the IANA-2 Board of Directors:

Barbara Dooley
Martin Burack
Karl Denninger
Gard Abrahamsen
Barry Margolin
Paul Vixie
Toru Takahashi
Michael Sondow
Donald Eastlake III

-- 
Adrian Belew
2AF

---

From: Adrian Belew <[email-masked]>
Date: Fri, 25 Sep 1998 15:57:05 -0400 (EDT)

Barbara Dooley
Martin Burack
Karl Denninger
Gard Abrahamsen
Barry Margolin
Paul Vixie
Toru Takahashi
Michael Sondow
Donald Eastlake III

-- 
Adrian Belew
2AF

---

From: Jose Soriano <[email-masked]>
Date: Mon, 28 Sep 1998 10:04:17 -0500

>  welcome and expected. 

Here is the add in list I propose for the IANA-2 Board of Directors:

Kilnam Chon

Florencio Utreras

I belive this guys have all the qualifications to became
trustees, and as they came from Asia and Latin 
America have the advantage to bring the point of view of
other world building the global Internet.

-- 
"LES SEULS COMBATS PERDUS D'AVANCE 
SONT LES COMBATS QUE L'ON RENONCE Ã MENER"

---

From: Jose Soriano <[email-masked]>
Date: Mon, 28 Sep 1998 10:04:17 -0500

Kilnam Chon

Florencio Utreras