Subject: scaling the internet to a mass (broadcast?) medium

From: "Steven D. Majewski" <[email-masked]>
Date: Wed, 23 Sep 1998 14:34:53 -0400 (EDT)

Interesting article:

Close But No Cigar: Why the Starr Report Shows Not That the Internet 
Has Arrived, but That it Still Has Far to Go By Robert X. Cringely 

http://www.pbs.org/cringely/pulpit/pulpit19980917.html

... Why bigger pipes is not going to solve the architectural problems
of the internet as it tries to scale to a mass medium. 

[ At least this is an engineering problem to discuss, rather than
  who owns the DNS or internet conspiracy theories. ] 

---|  Steven D. Majewski   (804-982-0831)  <[email-masked]>  |---
---|  Department of Molecular Physiology and Biological Physics  |---
---|  University of Virginia             Health Sciences Center  |---
---|  P.O. Box 10011            Charlottesville, VA  22906-0011  |---

"I'm not as big a fool as I used to be, I'm a smaller fool." - Jack Kerouac
Some of the Dharma  <http://members.aol.com/kerouacsis/SomeDharma.html>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 23 Sep 1998 22:08:04 +0200

>http://www.pbs.org/cringely/pulpit/pulpit19980917.html
He's right.
In fact we HAVE got the right medium for the Starr report, but aren't
using it sensibly.

NetNews.

               harald A

-- 
Harald Tveit Alvestrand, Maxware, Norway
[email-masked]

---

From: [email-masked] (Peter Deutsch)
Date: Wed, 23 Sep 1998 18:00:52 -0400

[ You wrote: ]
.  .  .
> 
>NetNews.  
> 
> 
>
> Of course then James Carville would unleash a cancelbot to blot it out, but 
> I digress :)

Actually, experience suggest that if the report had been
first shipped by netnews, the RCMP would have immediately
begun investigating Kenneth Starr for conspiracy to import
obscene material into Canada. Disney, as the holder of the
franchise for the RCMP's trademarks would then be charged
with his arrest, leading in turn to their takeover of
Washington, DC and its conversion into another theme park.
Nobody would complain about this because crime would
disappear, politeness would break out and Congress would
immediately begin to make a profit. Most Congresscritters
would, of course, be replaced by better looking actors but
most people wouldn't object to this, and oh yeah, you'd be
able to get dishes, action figures and (dare I suggest it)
pyjamas with the various characters on the front. We'd
havemade back the $100M cost of the enquiry by Christmas.

But, no... They just put it up at a web site...

					- peterd

-- 
----------------------------------------------------------------------------
     Peter Deutsch,                                 (514) 875-8611  (phone)
  Bunyip Information Systems Inc.                   (514) 875-8134  (fax)
    <[email-masked]>                             http://www.bunyip.com

   "Everyone's favorite trivial change: 8 and 9 are not octal digits."

			Appendix C, Summary of Changes
			The C Programming language, Second Edition

----------------------------------------------------------------------------

---

From: [email-masked] (Peter Deutsch)
Date: Wed, 23 Sep 1998 18:00:52 -0400

[ You wrote: ]
.  .  .

					- peterd