Subject: Re: "Black Holing": Massive Abuse of Civil Liberties nonsense

From: Vernon Schryver <[email-masked]>
Date: Thu, 24 Sep 1998 11:18:06 -0600 (MDT)

Mr. Allisat and the spammers have been making the same statements
and been refuted with the same facts for literally years.  The next
thing you'll see is a repetition of claims that refusing to carry
newsgroups is Unconstitional Censorship, or that spam-cancelling
violates the First Amendment.  Please do not respond publically to
the old nonsense unless it somes from someone at least nominally
ignorant.  Please look at the many refutations of Mr. Allisat's
statements in the news.admin.net-abuse.* newsgroups for the last
several years before repeating the same old stuff.

Please do not feed any of the kooks, because like cats, squirrels,
and cockroaches, if you feed them, they will not only take up
residence, but multiply, and quite rapidly.  When there only a few,
their antics can be entertaining, but if you cause their population
to explode by giving them room and board, they become boring, breed
disease, spread filth, and do real damage.  

Besides, it's not as if the so called censorship by ISP's or the U.S.
Constitution are particularlly relevant on the main IETF mailinglist.

Vernon Schryver    [email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 14:23:56 -0400 (EDT)

Digital Bill of Rights

 The right to privacy of digital communications
 without interference or surveillance.

 The right to navigate in an unrestricted manner
 through generally accessable public, digital
 networks.

 The right to access on public  digital networks
 regardless of income, ethnicity, gender, physical
 location or disability.

 The right to access any public article, news item,
 message or other digital communications from
 whichever person or area we so desire.

 The right to uncensored, free, and uncontrolled
 communications to and from unmoderated, public areas.

 The right to create forums, to form online
 communities and other digital resources and to
 discuss matters of interest to multiple participants,
 without interference, retribution or undue restrictions 

 The right to control and restrict access to private
 mail boxes and other personal, non-public file areas
 and to deny access if we so desire.

 The right to security and protection from forged
 messages, covert message deletions and other illicit
 obstructions.

 The right to protection, should we so choose, from
 mail bombing, automatic mailers, large, unrequested
 file or data transfers and similar harassments.

 The right to due judicial process and proper legal
 representation in any conflicts with a services
 provider.

 The right to uninterrupted services and reasonable
 access to contracted digital services and resources
 without hindrance or prejudice.

 The right to notification, positive verification
 and approval when and if personal access codes or
 any other personal and private data are transmitted
 to anyone by the services provider.

 The right to confidential deletion of all private
 and personal digital information from the data-
 bases of a services provider once we choose to 
 leave.

 Digital Bill of Rights

--

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 14:23:56 -0400 (EDT)

Digital Bill of Rights

 Digital Bill of Rights

--

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 14:36:10 -0400 (EDT)

> disease, spread filth, and do real damage.

Internic supplied the following:
(http://rs.internic.net/cgi-bin/whois?rhyolite.com)
>
>   Domain Name: RHYOLITE.COM
>   Administrative Contact, Technical Contact, Zone Contact:
>      Schryver, Vernon  VS13  [email-masked] 
>(snip)
>   Domain servers in listed order:
>
>   NS.RHYOLITE.COM              38.159.140.3
>   NS-EXT.VIX.COM               204.152.184.64
>

 As in Vixie. Paul Vixie. Providing DNS for
 Vernon, evidently not quite the independant, 
 unbiassed commentator the reasonable language
 in his article suggests. Cockroaches? Squirrels?
 Disease? Filth? Heal thyself technician! Alas,
 Programmers who live in glass houses shouldn't
 throw rodents ...

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 24 Sep 1998 14:36:10 -0400 (EDT)

Bob Allisat

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 24 Sep 1998 13:33:51 -0700 (PDT)

>  without interference or surveillance.

Every major law enforcement angency on the planet is going to take issue
with that.

>  through generally accessable public, digital

Most networks are private. Public exchange points even, are falling out of
favor compared to private peering between large providers.

>  regardless of income, ethnicity, gender, physical

If you don't pay your phone company, they turn off your service...
 
>  whichever person or area we so desire.

email is sent between two private parties and is handled by one of more
third parties (mta's), it does not enter the public domain.

>  communications to and from unmoderated, public areas.

subject to aplicable laws in most jurisdictions.

>  without interference, retribution or undue restrictions 

subject to aplicable laws in most jurisdictions.

>  and to deny access if we so desire.

Established case law dictates how this is handled already. legislate if
you don't like it.

>  file or data transfers and similar harassments.

Denial of Serivce type attacks are illelegal most places. prosectuing
some-one on the other hand is non-trivial.

>  representation in any conflicts with a services

coverd under civil code and contract language most places.
 
>  to anyone by the services provider.

In the United States Law enforcement agencies can get a court order to
sieze such information. They can do so without informing you.

>  bases of a services provider once we choose to 

-------------------------------------------------------------------------- 
Joel Jaeggli				       [email-masked]    
Academic User Services			     [email-masked]
     PGP Key Fingerprint: 1DE9 8FCA 51FB 4195 B42A 9C32 A30D 121E
--------------------------------------------------------------------------
It is clear that the arm of criticism cannot replace the criticism of
arms.  Karl Marx -- Introduction to the critique of Hegel's Philosophy of
the right, 1843.

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 24 Sep 1998 13:33:51 -0700 (PDT)