Subject: Fwd: IETF+Censored announcement

From: Fred Baker <[email-masked]>
Date: Thu, 24 Sep 1998 15:58:03 -0700

This is for those who haven't seen it a couple of weeks ago...

>Date: Tue, 08 Sep 1998 13:05:43 +0200
>To: [email-masked]
>From: Harald Tveit Alvestrand <[email-masked]>
>Subject: IETF+Censored announcement
>
>I've had proposed to me by several people that it would be a Good Thing
>to notify people about the existence of the ietf+censored list in a more
>or less automatic way.
>
>The simplest (for me) would be a monthly posting like the one below.
>Comments welcome on:
>
>1) Whether a monthly automated announce is acceptable/reasonable
>2) Whether the text says the Right Thing.
>3) Whether ietf+censored should remove the announcement :-)
>
>               Harald
>---------------------------------------------------------
>The following is suggested text for the monthly posting
>---------------------------------------------------------
>At times, the IETF list is subject to debates that have little
>to do with the purposes for which the IETF list was created.
>Some people would appreciate a "quieter" forum for the relevant
>debates that take place, but the IETF's policy of openness has
>so far prevented the IETF from imposing any censorship policy
>on the [email-masked] list.
>
>To give people an alternative, there is a list called
>"[email-masked]".
>
>This list is a sublist (that is, it gets the same messages as)
>the open IETF discussion list.
>However, this list will not forward all messages; in particular,
>the filters have been set so that persons and discussions that are,
>in the view of Harald Alvestrand, irrelevant to the IETF list are
>not forwarded.
>
>Because this filter is automated, the criteria include:
>- Well known troublemakers
>- Well known crosspostings
>- Some ways to say "unsubscribe"
>
>To join the list, send the word "subscribe" in the BODY of a
>message to [email-masked]
>
>For fun, there is a special list for the rejected messages:
>[email-masked] - subscribe in the same fashion,
>by mail to [email-masked]
>
>Enjoy!
>
>                    Harald Tveit Alvestrand
>
>
>-- 
>Harald Tveit Alvestrand, Maxware, Norway
>[email-masked]
>

---

From: Peter Dawson <[email-masked]>
Date: Fri, 25 Sep 1998 12:09:35 +0400

Fred

This is not going to help...!! each time there is a
disccusion which become irrelevant to the ietf charter
every1 points to Harald's list... we are seeing it with
the flemings bot.. the black hole and there will be many
more to come.. eventually this issue will have to be
addressed by the IETF chairs and not Haralds' list.. it
is his list to do what he wants with it...

If you recall ...

Fred Baker wrote:

> There is a fair amount of mail going by my screen indicating
> who has or has
> not got respect from the community, who is doing good things,
> and who is not.
>
> All such comments are, by definition, ad hominem, and fail to
> elevate the
> discussion on this list - besides being tiresome. Please take
> them elsewhere.
>
> Even if you think I'm likely to agree with you.

I wrote

> At 11:26 PM 9/7/98 +0400, Peter Dawson wrote:
> >Being on the IETF list and also on the IPng lists..etc:))
> >out of curoisty I would like now the progess on the following
> >statements on the chater pages
> >
> >WG and Area procedures; This is to become a BCP document that
> >describes the procedures
>
> That went through last call and is now being balloted by the
> IESG.
>
> >- WG ethics
> >^^^^^^^^^^^^    *important if not now ...soon* :))
>
> One was written by Mike O'Dell, but he gave up and threw his
> hands in the
> air after the discussion in POISED - too many lawyers wanting a
> document
> that a lawyer would love. I need to find another champion for
> that.

don't u think tis time to find another champion ??

/Pete

---

From: Peter Dawson <[email-masked]>
Date: Fri, 25 Sep 1998 12:09:35 +0400

Fred

If you recall ...

I wrote

/Pete