Subject: dns in the news where ietf iana nsi was mentioned

From: Sascha Ignjatovic <[email-masked]>
Date: Mon, 21 Sep 1998 20:46:14 +0200 (MET DST)

New Internet Government Forged
http://www.wired.com/news/news/politics/story/14795.html

hier not directly ietf but some of ietf people like mr.vixie
Server snags put domains in limb
http://www.news.com/News/Item/0,4,26525,00.html?pfv

sascha

---

From: Bob Allisat <[email-masked]>
Date: Tue, 22 Sep 1998 09:18:44 -0400 (EDT)

Robert Shaw* asked:
>Does some 18-year-old with a dial-up modem get the same 
>voting rights as AT&T?

 In any legitimate democratic electoral
 process the franchise is reserved for 
 citizens. The question Mr. Shaw proposes
 should read:
 
"How does ATT imagine they have any vote at all in this 
process? It is the citizens of the world who have the sole
right to vote, not corporations."

 The controlling majority of IANA-2 must
 be made up of citizens. This majority must
 be protected and absolute. We the people
 must have veto over the often self-interested
 activities of business. Consider this a
 formal submission to the final outcome.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net
 *http://www.wired.com/news/news/politics/story/14795.html

---

From: Bob Allisat <[email-masked]>
Date: Tue, 22 Sep 1998 09:18:44 -0400 (EDT)

Bob Allisat