Subject: Re: [ifwp] Voting Site (was Re: The Boston Group Draft, Due process)

From: Jeff Williams <[email-masked]>
Date: Tue, 29 Sep 1998 00:36:45 +0100

Joop and all,

  Note:  I did vote on your site.  You failed to include several candidates that
have
been nominated on this list including myself, Frank Rizzo, Margrett Hudson,
Garth Brooks.  You need to have a complete list.

Joop Teernstra wrote:

> At 10:15 AM 9/28/98 +0000, you wrote:
> >Michael Sondow wrote:
> >
> >> Joop Teernstra a écrit:
> >> >
> >>
> >> > BTW, why don't we let the listmembers vote on the amendments or
> additions?
> >> > We have created a mechanism.
> >>
> >> Right on! The IFWP has a chance to show that democracy can work in this
> >> process. By voting on the amendments to the bylaws and on procedures for
> >> designating Board members, the IFWP can establish a precedent and
> >> demonstrate its moral superiority over the deal-makers. If an amendment
> >> is voted-in, those presenting it to Magaziner, Postel, or whoever, will
> >> have the force of the IFWP behind them.
> >>
> Eric Weisberg:
> >The Boston Group is not the list, only its expression in the limited area
> of our
> >draft.
> >
> >It is not for us to implement such things, but you.  We will participate
> in the
> >discussion as members.
> >I suggest that the group must move toward a formal structure if you wish to
> >address these points.
> >
> Dear Eric, Michael  and all,
>
> It is a challenging task to move from unstructured chaos to structured
> stability.
> I have worked hard to try to create an on-line tool that can help doing
> that from the bottom up.
> You can now express your approval (or lack of--there is a scale from 1 to
> 10) for the following list of people:
> (essentially the board nominees plus Jon Postel)
> You can add comments.
>
>  Christopher Ambler
>  Karl Auerbach
>  Diane Thilly Cabell
>  Gordon Cook
>  Jim Dixon
>  Jay Fenello
>  Laina Greene
>  Kathyrn Kleinman
>  Carl Oppendahl
>  Brian Reid
>  Ellen Rony
>  Tony Rutkowski
>  Einar Steffereud
>  Eric Weisberg
>  Vince Wolodkin
> Michael Pawlo
> Joop Teernstra
> Alan Davidson
> Izumi Aizo
> Neal Greenfield
> Joseph Klein
> Joichi Ito
> Kathryn Kleinman
> Lawrence Lessig
> Paul Mockapetris
> Carl Oppedahl
> Michael Pawlo
> Nil Quaynor
> Peter Rony
> Brian Reid
> Dan Steinberg
> Toru Takahashi
> Joop Teernstra
> Vince Wolodkin
> Gordon Cook
> Kent Crispin
> Michael Sondow
> Jon Postel
>
> What I propose is that the 3 people with the highest approval rating will
> be nominated as spokespeople for this list. They may also become the admin
> team to direct and  audit  all further voting.
> This way we create a democratic leadership structure for this list.
> They will be asked to accept this position, of course, but the approval
> process is totally transparent --you can see the results as they come
> in--and this may encourage them to accept.
> I would still like to add the names of everybody who has expressed opinions
> on this list or on the domain-policy list, but I need a few hours of sleep
> first.
>
> Please go to http://www.democracy.org.nz/vote1/
> Login with username ifwp and password democracy.
>
> I propose to close the process after 3 days. Then we add up the approval
> points.
> I hope this process can satisfy Jeff , when we apply it for the Board
> nominations.
> Oh yes, if anyone wants to be removed from this list, please let me know
> a.s.a.p and you will be removed.
>
> Joop Teernstra
> http://www.democracy.org.nz/curric.html
>
> __________________________________________________
> To view the archive of this list, go to:
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

 Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]

---

From: Jeff Williams <[email-masked]>
Date: Tue, 29 Sep 1998 00:36:45 +0100

Joop and all,

 Regards,

---

From: Bob Allisat <[email-masked]>
Date: Tue, 29 Sep 1998 07:19:41 -0400 (EDT)

Mr Magaziner,

 In the spirit of the White Paper you
 released earlier this year we have
 worked individually and severally
 to clairify and define a consensus
 surrounding Domain Name, IP address
 and Internet Governance issues and
 have finally struck upon a process
 that is open, public and in strong
 evolution towards success. 

 Visit <http://fcn.net/nominations.html>
 for a list of candidates for the IANA-2
 Board that not only was asembled in
 public but represents a full spectrum
 of opinions and ideas. And this list
 was achieved without acrimony in a
 fair and public forum: the IFWP mailing
 list. Then consider the alternative:
 a mere rubber stamping of something
 generated in secret, without public
 over-sight or process. I ask you which
 process is more in line with your
 stated goals? The answer is clear.

 If our evolving and imperfect list
 of nominees is disregarded what will
 be accomplished is setting each and
 every participant in deciding those
 names against the outcome more or less.
 Hardly and auspicious begining for
 an organization preporting to weld
 unity out of chaos.

 I hope you and our esteemed collegues
 in the US Exective Office consider our
 efforts and encourage those who have
 laboured in camera to fully join what
 can only be viewed as an enlightened and
 democratic process.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Tue, 29 Sep 1998 07:19:41 -0400 (EDT)

Mr Magaziner,

 Bob Allisat