Subject: Re: [dnsproc-en] Re: 1.3 IANA-2 Board Nominees

From: [email-masked]
Date: Sun, 27 Sep 1998 10:47:29 -0800

Would it be possible to get a resume or CV for these people, for the benefit of 
those of us who are not familiar with each individual on the list???

Regards,
Cindy Rose,
The Walt Disney Company

______________________________ Reply Separator _________________________________
Subject: [dnsproc-en] Re: 1.3 IANA-2 Board Nominees 
Author:  Adrian Belew <[email-masked]> at CP-Internet-Burbank
Date:    9/25/98 3:57 PM

On Fri, 25 Sep 1998, Bob Allisat wrote:
     
> 
>  In lieu of an open public process it befalls netizens to select the
>  nominees for IANA-2 Board of Directors. The below list is put forward 
>  for your consideration. Your comments, additions or suggestions are
>  welcome and expected. Thanks to Richard Sexton for suggesting
     
Here is the list I propose for the IANA-2 Board of Directors:
     
Barbara Dooley
Martin Burack
Karl Denninger
Gard Abrahamsen
Barry Margolin
Paul Vixie
Toru Takahashi
Michael Sondow
Donald Eastlake III
     
-- 
Adrian Belew
2AF

---

From: Bob Allisat <[email-masked]>
Date: Sun, 27 Sep 1998 08:53:46 -0400 (EDT)

Cindy Rose wrote:
> Would it be possible to get a resume or CV for these people, for the
> benefit of those of us who are not familiar with each individual on
> the list???

 The process of IFWP nominations erupted
 from the exigencies of the moment as if
 out of nowhere. Within four hours we had
 gone through 20 revisions of the list and
 more are still occuring. In hindsight we
 should maybe have required all nominators
 to provide this information as well as a
 confirmation the person they nominated
 was interested in the job.

 Now we all have to play catch up and firm
 the list into some semblance of order. And
 that IMHO (In My Humble Opinion) means each
 candidate has to formally accept. Then we
 need an e-mail address, an URL for their
 Resume/CV URL, a brief statement of what
 they would bring to the position and a 
 list of possible conflicts of interest.
 Next comes the difficult process of
 actually "consensing" on the final
 candidates. I keep my fingers crossed
 that all of this good work and honest
 effort will not be derailed by events.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Sun, 27 Sep 1998 08:53:46 -0400 (EDT)

Bob Allisat