Subject: Fwd: IETF+Censored announcement

From: Fred Baker <[email-masked]>
Date: Thu, 24 Sep 1998 15:58:03 -0700

This is for those who haven't seen it a couple of weeks ago...

>Date: Tue, 08 Sep 1998 13:05:43 +0200
>To: [email-masked]
>From: Harald Tveit Alvestrand <[email-masked]>
>Subject: IETF+Censored announcement
>
>I've had proposed to me by several people that it would be a Good Thing
>to notify people about the existence of the ietf+censored list in a more
>or less automatic way.
>
>The simplest (for me) would be a monthly posting like the one below.
>Comments welcome on:
>
>1) Whether a monthly automated announce is acceptable/reasonable
>2) Whether the text says the Right Thing.
>3) Whether ietf+censored should remove the announcement :-)
>
>               Harald
>---------------------------------------------------------
>The following is suggested text for the monthly posting
>---------------------------------------------------------
>At times, the IETF list is subject to debates that have little
>to do with the purposes for which the IETF list was created.
>Some people would appreciate a "quieter" forum for the relevant
>debates that take place, but the IETF's policy of openness has
>so far prevented the IETF from imposing any censorship policy
>on the [email-masked] list.
>
>To give people an alternative, there is a list called
>"[email-masked]".
>
>This list is a sublist (that is, it gets the same messages as)
>the open IETF discussion list.
>However, this list will not forward all messages; in particular,
>the filters have been set so that persons and discussions that are,
>in the view of Harald Alvestrand, irrelevant to the IETF list are
>not forwarded.
>
>Because this filter is automated, the criteria include:
>- Well known troublemakers
>- Well known crosspostings
>- Some ways to say "unsubscribe"
>
>To join the list, send the word "subscribe" in the BODY of a
>message to [email-masked]
>
>For fun, there is a special list for the rejected messages:
>[email-masked] - subscribe in the same fashion,
>by mail to [email-masked]
>
>Enjoy!
>
>                    Harald Tveit Alvestrand
>
>
>-- 
>Harald Tveit Alvestrand, Maxware, Norway
>[email-masked]
>

---

From: Maurizio Codogno <[email-masked]>
Date: Fri, 25 Sep 1998 11:50:52 +0200 (MET DST)

: From: Peter Dawson <[email-masked]>
: X-Mailer: Mozilla 4.0 [en] (Win95; I)
: To: Fred Baker <[email-masked]>
: CC: [email-masked]
: Subject: IETF+Censored announcement
: X-Filter-Ruleset: ietf+censored 6
: 
: Fred
: 
: This is not going to help...!! each time there is a
: disccusion which become irrelevant to the ietf charter
: every1 points to Harald's list... we are seeing it with
: the flemings bot.. the black hole and there will be many
: more to come.. 

In a near-perfect world (of course, in a real perfect world there 
would be no problem at all) either everyone may use procmail on her 
side to stop everythinkg she thinks useless, or there would be such a
facility at server level.

Unfortunately I fear that the latter solution loads too much the server.

ciao, .mau.

---

From: Maurizio Codogno <[email-masked]>
Date: Fri, 25 Sep 1998 11:50:52 +0200 (MET DST)

ciao, .mau.