Subject: Fwd: EFF comments on IANA/NSI draft

From: Jay Fenello <[email-masked]>
Date: Wed, 30 Sep 1998 23:20:21 -0400

Some good questions from the filtered guys . . .

FYI:

>From: "Jim Fleming" <[email-masked]>
>To: IFWP Discussion List <[email-masked]>
>Cc: "Dave Farber" <[email-masked]>, <[email-masked]>,
>        <[email-masked]>, <[email-masked]>
>Subject: [ifwp] Re: EFF comments on IANA/NSI draft 
>Date: Wed, 30 Sep 1998 01:10:25 -0500
>
>Jay,
>
>Dave Farber is on the Board of the ISOC. So is John Gilmore
>and Jon Postel. Dave Farber might want to comment on why
>the ISOC Board meeting notes from July still have not been
>posted. Don Heath told me a long time ago they would be,
>yet it did not happen. It is almost October. What could be the
>reason for that delay ?
>
>@@@ http://www.isoc.org/isoc/general/trustees/documents.shtml
>
>14 - July 1998 - Geneva, Switzerland - not yet available
>
>@@@@@@@@@
>
>
>Jim Fleming
>Unir Corporation - http://www.unir.com
>0:201 .COM
>http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
>
>
>-----Original Message-----
>From: Jay Fenello <[email-masked]>
>To: IFWP Discussion List <[email-masked]>
>Cc: [email-masked] <[email-masked]>; [email-masked]
><[email-masked]>; [email-masked]
><[email-masked]>; [email-masked] <[email-masked]>
>Date: Tuesday, September 29, 1998 11:57 PM
>Subject: [ifwp] Re: EFF comments on IANA/NSI draft
>
>
>At 01:44 AM 9/29/98 , Dave Farber wrote:
>>Guys, I have been on travel for the past week. I do send out all sides of a
>debate when they have substance to say and is not repetitive. . I am and
>will remain the sole judge of that as Editor of IP.
>>
>>I will not comment re Gilmore and Postel in your note. But I will comment
>that I don't necessarily agree with my friends and even my students. I
>certainly don't agree with many who create magic conspiracies and magic
>agendas. There ain't one I know of
>>
>>By the way, even the Constitution was changed and then amended. The EFF
>open letter was meant to be constructive NOT destructive. If anyone had
>wanted to do that, we would have so tried that. We all, and it was NOT just
>Gilmore,  aimed at improvement.
>
>
>Hi Dave,
>
>My recent comments were simply to highlight some
>inconsistencies -- like John Gilmore's screed, and
>the EFF's recent position.  Like your publishing
>John's screed with an odd preface, and your failure
>to post my email as you said that you would.
>
>When someone's actions are inconsistent with their
>statements, they often have a hidden agenda.  What's
>your agenda, Dave?
>
>
>Regards,
>
>Jay Fenello
>President, Iperdome, Inc.
>404-250-3242 http://www.iperdome.com

---

From: Jay Fenello <[email-masked]>
Date: Wed, 30 Sep 1998 23:20:21 -0400