Subject: * A PUBLIC NOMINATION PROCESS *

From: Bob Allisat <[email-masked]>
Date: Sat, 26 Sep 1998 09:55:54 -0400 (EDT)

Gordon has stated that the process
 of selecting the Board of Directors
 for IANA-2 is being monopolized by
 various insider deals spearheaded
 by Jon Postel and Gabe Baptista.
 And that this list will be delivered
 Monday morning as a faite acompli
 to Mr. Magaziner regardless. And yet
 we witness a thriving and open process
 of public nominations emmerging from
 the people involved in the IFWP
 initiative that seems to be coming
 up with a fine list of potential
 IANA-2 Board  members. Refer to
 http://fcn.net/nominations.html for
 recent developments. I guess this is
 what some folks call a quandry.

 I am asking that Postel and Baptista
 join this public process immediately
 with their proposals. I am requesting
 that Ira Magaziner and the Clinto
 administration reject any pre-emptive
 Board proposals. I demand that a full,
 open and public process be allowed to
 run it's course and that the only
 legitimate list of Directors is one
 gathered through a process everyone
 can engage in.

 Respectfully,

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Sat, 26 Sep 1998 09:55:54 -0400 (EDT)

Respectfully,

 Bob Allisat