Subject: regarding potential new IANA initial board members

From: Jon Postel <[email-masked]>
Date: Sun, 27 Sep 1998 10:47:15 -0700 (PDT)

Hello.

There has been some discussion of candidates for the initial board for
the new IANA organization.  While the current suggestions being
circulated are appreciated, i don't think they provide the kind of
board that would be most desireable.

A key responsibility of the new IANA board is to see that policies and
procedures are developed in a fair and open manner, not to rehash all
the arguments and positions that go into developing those policies and
procedures.

Many of the current suggestions are people with strongly held views
about what the answers should be.  These people should be involved in
developing the policies and procedures in the various supporting
organizations and councils, particularly the domain names council.

We have been talking all along about finding people with senior
executive experience, to sit on a "blue ribbon" board, people who have
been "above the fray", and are "open minded on the issues".

The kind of people that make more sense to me for the board are
university presidents, retired CEOs of major corporations, well known
public interest advocates, or retired diplomats.  And remember, that of
the 9 initial board members at most 4 can be from north america, so
more top quality suggestions from the rest of the world are needed.

--jon.

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 27 Sep 1998 14:47:58 -0500

-----Original Message-----
From: Jon Postel <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Sunday, September 27, 1998 1:30 PM
Subject: regarding potential new IANA initial board members

>the arguments and positions that go into developing those policies and

Greetings from ::83C9:209.224.171.1

I assume that you are referring to the IPv4 (0:0) address space and
therefore
the .ARPA TLD. Obviously, other people on Earth will be managing address
spaces and TLDs with different criteria and value systems from you and
your high-school friends and ISOC associates.

0:0    .ARPA
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt

Assuming that the Board is bounded by .ARPA and 0:0.X.X.X.X
I suggest that the current Internet Architecture BOARD (IAB)
http://www.iab.org/iab/ be used to create an interim Board to get
your U.S. corporation started. That will allow you to easily meet the
U.S. Government deadlines. It will also provide the IAB with a legal
structure, similar to the ISOC.

As for the other address spaces and TLDs, in my opinion the exit
of the U.S. Government on October 1st and availability of new TLDs
and IPv8 address spaces will pave the way for privatization to rapidly
occur. This expansion will depend for some period of time on the
.ARPA 0:0.X.X.X.X legacy transport network. How that network is
governed on a day to day basis does not have to impact the rest of
the free world, from a long-term point of view.

As with most aspects of the Internet, people can now route around
the legacy 0:0 Internet if they so desire. The technology is readily
available
(http://www.bsdi.com) and the will of the "everday people" on planet Earth
is still strong. I look forward to working with those people in the future.

Good luck with .ARPA and 0:0.X.X.X.X, it is just one of many...

Jim Fleming
Unir Corporation - http://www.unir.com
End-2-End: VPC(Java)--<IPv4>--C+@---<IPv8>---C+@--<IPv4>--(Java)VPC
http://www.ddj.com/index/author/idx10133.htm

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 27 Sep 1998 14:47:58 -0500

-----Original Message-----
From: Jon Postel <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Sunday, September 27, 1998 1:30 PM
Subject: regarding potential new IANA initial board members

0:0    .ARPA

Jim Fleming

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 27 Sep 1998 16:08:23 -0500

-----Original Message-----
From: Karl Auerbach <[email-masked]>
<snip>
>
>B) Who is to choose the Initial Board members?
>
>   Let me suggest that any such decision should be made by the Internet
>   Community and not subject to arbitrary limitations or private choices.
>

Karl,

It might be helpful if you call it the Initial ICANN Board or
something with similar precision so that people do not
get confused about what Board is being discussed.

Also, we should note for the record that the 16 person
"Board" (council, group, etc.) that comes from the 8 IPv8
Regions appointing 2 people, has nothing to do with the
ICANN Board. Since IPv8 is a grass-roots, bottom-up
model, there has not been a need to convene that group
in any legal manner. We hope they meet in Orlando at the
I8TF meeting, but it is not critical at this point.

Jim Fleming

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 27 Sep 1998 16:08:23 -0500

-----Original Message-----

Karl,

Jim Fleming

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 27 Sep 1998 16:42:12 -0500

-----Original Message-----
From: Gordon Cook <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Date: Sunday, September 27, 1998 4:31 PM
Subject: Re: [ifwp] regarding potential new IANA initial board members

>so  jon postel has spoken.......
>
>I have one very simple question.......  who is going to take the time to
>educate these august folk?  To say they can make meaningful policy without
>*SOME* knowledge is absurd.
>

It is a replay of the IAHC process...I suggest that
you read those archives if you want to see a
sneek prevue. Also, it is similar to the ARIN process.
That was your baby, right Gordon ? What has the
ARIN "Board" done. About all I see from the new
members are words about how little knowledge they
have about what is going on....and it seems that the
trains are running on time...if you follow any of the
major "non-profit" newsgroups or mailing lists, you
will see that this is a common problem (or solution)
for U.S. non-profit companies...the ICANN Board is
just window-dressing...http://www.gip.org

Jim Fleming

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 27 Sep 1998 16:42:12 -0500

-----Original Message-----
From: Gordon Cook <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Date: Sunday, September 27, 1998 4:31 PM
Subject: Re: [ifwp] regarding potential new IANA initial board members

Jim Fleming

---

From: [email-masked] (Peter Deutsch)
Date: Sun, 27 Sep 1998 17:56:24 -0400

Gordon,

[ You wrote: ]

> so  jon postel has spoken.......

You know, this whole process would go a whole lot smoother
if we could somehow all check our attitudes at the door. Or
at least keep them pointed at the ground, instead of waving
them around like this. What's the rule? Always assume your
attitude is loaded?... ;-)

.  .  .
> what we have is a recipe to leave the IANA technical staff and ISOC in full
> control.  Yes by all means t hey should control the implimentation of the
> bits....[a la vixie and malamud's complaint] but someone who understands
> the politics and econmics and commerce has to control the technical folk
> from the board. 

Isn't that what Jon himself is saying? He seems to have
indicated he thinks we should have senior management with
some cachet and a proven track record in policy formulation
and dispute resolution, not just well-known participants
from the disputes that have tracked the process so far.
>From my reading of the appropriate documents this is a
management and policy oversight group, not a technical
group and asking for very experienced management types and
representatives from public policy groups with a proven
track record seems like a good idea.

Remember, the SOs exist for technical review and policy
recommendations.

> .  .  . When jon puts forth criteria that would exclude someone
> like einar stefferud who was one of the builders of the internet, is a
> senior retired individual, is perhaps the best diplomat in the internet and
> has devoted huge amounts of time over the past year to help craft a process
> that would preserve the integrity and independence of the net from special
> interests, the process is totally broken.

Since you mention specific names, it's worth responding to
your specific example.

With his pivotal role in creating ORSC, Einar has become
clearly identified with the major would-be commercial DNS
faction in this debate and thus represents a group of
people who could collectively be seen as standing to
benefit from his presence on the board. I submit that this
puts him in a strong potential conflict-of-interest
situation if he were to sit on the management board at
this time.

I'm not saying Einar would abuse the position - far from
it. But the bottom line is, you can't be simultaneously a
lobbyist and a member of Congress. You have to choose
one role at a time...

Because of this, I would suggest that Einar, much as he
has contributed to this debate, is not a suitable
candidate for the Board at this point.

This doesn't mean that there is no role for people with
his qualifications. In reviewing the ongoing debate on the
ifwp list, and the supplemental material put out by the
Boston group, I have been persuaded to the Boston group's
view that the proposed SOs should be permitted a role in
suggesting and reviewing policy, but must not subsequently
be given executive power to carry out the implementation
of such policy.

I do hope this position prevails in the final documents
and in this light, I would suggest that ORSC (and more
particularly, Einar) could well participate at the SO
level, assuming the SOs provide comment and feedback on
policy, but don't themselves implement it.

> .   .  .  Of  course one additional
> small problem is that we have as yet no nomination for IANA CEO....anyone
> notice that?

I do share the concern you seem to be expressing here
about the closed nature of IANA's role in this process,
but having witnessed the on-going bunfight that passes for
debate on the IFWP list, I can't really say I blame Jon
for not trying to become engaged there. The one other time
in recent weeks I saw him post something to the net on
this topic (I presume it also went to the IETF list), Bob
Allisat immediately replied in the rudest and most
scatalogical terms possible. No surprise, perhaps, but not
one person from the IFWP community posted a follow-up
criticizing Allisat's behaviour or indicating that this
posting had anything but the support of that community.

How can the IFWP collective expect to be taken seriously
if list members carry on in such a manner? It's as if the
IFWP participants talk about being a collective process
one minute and disclaim any collective responsibility the
next.

Yes, I think Jon has handled the "P.R." aspect of this
whole process very poorly, but most people seem to agree
that the documents that have been cycled through are not
that bad.  Not perfect, and I do hope he responds to the
specific submissions of the Boston group and EFF, but
given the amount of attitude circulating I can't really
see how IFWP participants can expect him to engage, when
there is this kind of reception waiting for him. 

And that's the sad part. All this criticism of closed
processes would ring more true, if there was not so
gosh-darned much attitude accompanying it. Sometimes, you
can hear the message for the messager...

					- peterd

-- 

----------------------------------------------------------------------------
     Peter Deutsch,                                 (514) 875-8611  (phone)
  Bunyip Information Systems Inc.                   (514) 875-8134  (fax)
    <[email-masked]>                             http://www.bunyip.com

 "The provisions of this chapter shall not apply with respect to any fishing
  contest not conducted for profit wherein prizes are awarded for the specie,
  size, weight, or quality of fish caught by contestants in any bona fide
  fishing or recreational event."

                title 18, United States Code, Section 1305. Fishing contests
----------------------------------------------------------------------------

---

From: Thomas Dineen <[email-masked]>
Date: Sun, 27 Sep 1998 16:13:38 -0700 (PDT)

GentlePeople:

   My nominations for IANA board menbers.

Ray Smith
John Malone
Dr. Pretorious
Jerry Levin
Dr. Nyquest
Dr. Valmer
Christopher Pike
Dr. Von Helsing
Dr. Richard Daystrum
Dr. Viterbi
Dr. Zephrum Cockrin

Thomas Dineen

>> Mime-Version: 1.0
>> X-Sender: [email-masked]
>> Date: Sun, 27 Sep 1998 16:12:47 -0400
>> To: [email-masked], [email-masked]
>> from the board.  When jon puts forth criteria that would exclude someone
>> Ray Smith CEO of bell Atlantic, is a name given to me by an insider as a
>> for example.  I would hope to hell not.  We don't need a board of RBOC, or
>> IXC, or  executives from the GIP member companies.  Jon's criteria do leave
>> open room for  senior executives from the telecom industry to wreak havoc.
>> That should not be allowed.
>> 
>> I understand the reasoning behind jon's description.  The unanswered
>> question is that,  under those conditions, how is a non knowledgable board
>> educated such that the board comes to serve as anything other than a puppet
>> role for the wishes of the IANA CTO and CEO?  Of  course one additional
>> BTW, to paul garrin as someone for whom i have yet to have an approving
>> word.  I would support Joichi Ito whom I first got to know and respect back
>> in 1986-87. But joey is too young and too internet knowledgable to met
>> postel's criteria..... oh yeah he has also never run a billion dollar
>> company.... too bad joey.  you're out of luck.  Tells you something about
>> how badly screwed this process is.
>> 
>> 
>> 
>> 
>> >Mr Postel,
>> >
>> >It would be of great interest to the entire internet community
>> >to see the current list of candidates for the board of the new
>> >corporation that has come as a result of your behind closed
>> >doors activities.
>> >
>> >Please post the list of your candidates and their qualifications.
>> >
>> >In response to your call for top quality suggestions from the
>> >"rest of the world" I respectfully submit the following nomination:
>> >
>> >Nomination: JOICHI ITO <[email-masked]>
>> >
>> >Joichi Ito from Japan has not been involved in the DNS wars
>> >at all, although he has been quietly following it all along.
>> >He is highly qualified in many aspects of internet technology,
>> >security and business and is a supreme choice for the Board.
>> >(and an incredibly thoughtful and nice person as well!).
>> >
>> >http://domino.garage.co.jp/jito/joihome.nsf/webpages/bio
>> >
>> >Some of his positions and experience:
>> >
>> >  board member of PSINet Japan, Inc. (http://www.jp.psi.net/);
>> >
>> >  board member of the Japanese Ministry of Posts and Telecom
>> >  study group on E-Money;
>> >
>> >  board member of the Japanese National Police Agency study groups
>> >  on Network Security Vision and Unauthorized Access Countermeasures;
>> >
>> >  board member of the Foundation for Global Education and
>> >  Communication (Japan).
>> >
>> >  board member of Energy
>> >  Conversion Devices Inc. (NASDAQ:ENER http://www.ovonic.com/);
>> >
>> >  Current positions include: founder and president of Digital Garage
>> >  (http://www.garage.co.jp/) an Internet advertising, event production,
>> >  creative design and electronic commerce company which (among other
>> >  things) represents and operates in Japan, @Tower.jp
>> >  (http://www.towerrecords.co.jp/); Infoseek (http://www.infoseek.co.jp/),
>> >  and Sonicnet Japan (http://www.sonicnet.co.jp/);
>> >
>> >
>> >Mr. Ito is willing to accept the nomination to the Board.
>> >
>> >
>> >--Paul Garrin
>> >
>> ***************************************************************************
>> The COOK Report on Internet            New Special Report: Building Internet
>> 431 Greenway Ave, Ewing, NJ 08618 USA  Infrastructure ($395) available. See
>> (609) 882-2572 (phone & fax)           
http://www.cookreport.com/building.html
>> [email-masked]                    Index to 6 years of COOK Report, how 
to
>> subscribe, exec summaries, special reports, gloss at 
http://www.cookreport.com
>> ***************************************************************************
>>

---

From: Thomas Dineen <[email-masked]>
Date: Sun, 27 Sep 1998 16:13:38 -0700 (PDT)

GentlePeople:

Ray Smith
John Malone
Dr. Pretorious
Jerry Levin
Dr. Nyquest
Dr. Valmer
Christopher Pike
Dr. Von Helsing
Dr. Richard Daystrum
Dr. Viterbi
Dr. Zephrum Cockrin

Thomas Dineen

to

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 27 Sep 1998 20:48:49 -0500

-----Original Message-----
From: Peter Deutsch <[email-masked]>
To: Gordon Cook <[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>
Date: Sunday, September 27, 1998 5:45 PM
Subject: Re: [ifwp] regarding potential new IANA initial board members

>if we could somehow all check our attitudes at the door.

I think that it would go smoother if people just ignore the whole
thing, declare it as damage and route around it. If the "right"
people are going to be named to "the Board", then they probably
have already been selected and have already accepted. Bill
Gates should probably be one of the people or someone he
appoints. The IETF will need Microsoft to provide them with a
reference implementation of IPv6 to make sure there is only one
standard. Microsoft should certainly probably get something in
return.

http://www.isoc.org/isoc/media/releases/980915apr.shtml
http://www.arin.net/fall98meeting/index.html
http://www.east.isi.edu/ms/ms.html
http://www.ietf.org/meetings/glance_orlando.txt

Again, I suggest that people consider Phil Karn's words and
route around this situation. If you do not, you may end up
spending a couple of years debating these matters only to
find that a group like GIP is walking in to take over. With
$500,000 they may feel that they have earned that right.
http://www.gip.org

@@@@ http://www.ietf.org/mail-archive/ietf/msg02150.html

On September 14, 1998 - Phil Karn said...

"At some point it will probably be necessary to regain
end-user control of the Internet and its address space
by layering a whole new Internet on top of the one that's
being taken over and ruined by the large clueless entities."

@@@@@@@@@@@@@@@@@@@@@@@@@

Jim Fleming

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 27 Sep 1998 20:48:49 -0500

-----Original Message-----
From: Peter Deutsch <[email-masked]>
To: Gordon Cook <[email-masked]>; [email-masked] <[email-masked]>;

Jim Fleming

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Sun, 27 Sep 1998 22:49:23 -0400

Karl,

While I agree with your "open approach", I smell danger.  Any "electoral
college" type system would have to be VERY CAREFULLY  engineered.  The
process by which individuals would be selected would have to be truly open.
This brings us back to the core of the issue, which is appropriate, fair and
equitable representation by all interested INDIVIDUALS.  I'm still coming to
grips with the best way to accomplish that.  It's certainly not a simple
issue.

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Karl Auerbach [mailto:[email-masked]]
Sent: Sunday, September 27, 1998 9:37 PM
To: Michael Ridley
Cc: [email-masked]
Subject: Re: regarding potential new IANA initial board members

> > The word of the day is "inclusion".

By-the-way, it was an oversight, I also think all members of ISOC should
be included in the initial membership.

> Sounds good to me, but, how do we weigh votes?  Do I get the same vote
> as the CEO of AT&T?  Is it a generic representative democracy type 
> community, or is there some electoral college?

Yes, your vote would have the same weight as that of the CEO of AT&T. Your
vote would count as much as mine.  Why shouldn't it?

People should gain influence through the intercourse of ideas and reasoned
debate and persuasion, not through mere position.  What matters is how
many people you can convince to follow your ideas.

(It should not be discounted that people in large entities have
significant means by which to persuade people to the merits of their
ideas.  We need not add to that advantage by giving those same people a
built-in additional voting power.)

Regarding an electorial college type system, which I interpret as having a
body of representatives who we elect, who in turn do the final election
for the members of the Initial Board: 

I'm easy, I'd go with either approach long as the body of representatives
was sufficiently large so that there could be a reasonable diversity of
points of view regarding who would be selected for the Initial Board.

		--karl--

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Mon, 28 Sep 1998 10:37:13 -0400

Bob,

I agree that not all is bad with the way the Internet has been formed to
date.  I do trust those who have been involved to continue to contribute in
a meaningful fashion.  From a technical perspective, I believe the direction
to date has been quite  astute.

However, There is much to be said for gathering additional opinions and
perspectives, as the role of the Internet has so dramatically changed in the
past few years.  As the Internet affects and is affected by changing
communications and societal needs, a broader range of knowledge and
experience needs to be considered.

Any new governing structure must be open to the opinions and views of all,
including the great masses which, while technically immature, represent the
greatest growth potential for the Internet.  A well supported, open minded
group guiding the direction of the Internet for the future would be well
supported by a populace whose opinions are heard and considered.

I believe this is EXACTLY the time to invoke "democracy", but in a fashion
which provides the opportunity for the Internet "community" members to
contribute in manners consistent with their knowledge and experiences.

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Bob Stewart [mailto:[email-masked]]
Sent: Monday, September 28, 1998 9:17 AM
To: [email-masked]
Subject: Re: regarding potential new IANA initial board members

At 01:07 PM 9/27/98 -0700, Karl Auerbach wrote:
>   I might also mention that there is a body of opinion to the effect that
>   the only legitimate body to determine which set of proposals should be
>   adopted is the Internet Community, as a whole and in all of its parts.

The Internet has become so huge and so diverse there no longer is an
Internet community in the useful sense that once existed.

There was a time when the people in the Internet knew and trusted one
another and at least a basic grasp of the issues was relatively widespread.
 That doesn't even being to be true now.  By far the vast majority of
Internet users, who I would think are included under the umbrella of
"community," don't have the vaguest clue how such an organism should be
organized.

This is not a time to invoke democracy.  To have a hope of working to the
good, democracy depends on educated voters constrained by a Constitution
that keeps the majority from oppressing and destroying the minority.  Such
an environment does not exist relative to the Internet.

Our only hope is that people of wisdom and good will can prevail through
the muddle of conflicting claims of authority and that a sufficient quorum
of world governments will recognize the resulting organization and allow it
to wield the power it needs to keep the Internet operational and reasonably
free of those who would destroy it for their own personal power and gain.

I certainly don't consider the past leadership of the Internet as flawless
but all told they haven't done so badly.  I trust them to shape the future.

	Bob

---

From: Bob Stewart <[email-masked]>
Date: Mon, 28 Sep 1998 10:50:27 -0400

At 10:37 AM 9/28/98 -0400, Marsh, Miles (Gene) wrote:
>greatest growth potential for the Internet.

We agree.  A good leader must solicit and consider a broad range of input,
then make a decision based not on noise level or polls but on a broad view
and sound principles.

>contribute in manners consistent with their knowledge and experiences.

When I hear "democracy" I hear the foolish concept that all opinions are of
equal value and that the sum of ignorance is better than ignorance standing
alone.  I believe what both of us are really talking about is simply good
leaders who listen and consider all points of view.

	Bob

---

From: Bob Stewart <[email-masked]>
Date: Mon, 28 Sep 1998 10:50:27 -0400

Bob

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Mon, 28 Sep 1998 15:42:33 -0400

Bob,

Exactly.  Unfortunately, many people look for a label to put on any approach
taken.  I use "democracy", as several others have, to imply an openness to
assess a wide variety of views, opinions and ideas.  Sounds better than "an
open, solicitous, structured bureaucratic oligarchy", which is in fact what
it will end up being by pure definition.

Perception being 90% of the reality most people hold, I would lean more
toward the use of "democracy" than many others.

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Bob Stewart [mailto:[email-masked]]
Sent: Monday, September 28, 1998 10:50 AM
To: [email-masked]
Subject: RE: regarding potential new IANA initial board members

	Bob

---

From: Tim Salo <[email-masked]>
Date: Tue, 29 Sep 1998 07:22:36 -0500 (CDT)

> Date: Tue, 29 Sep 1998 05:34:19 +0100
> From: Jeff Williams <[email-masked]>
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [ifwp] Re: regarding potential new IANA initial board members
> 	[...]
> In fact, our contention and what the IFWP consensus and the
> White Paper indicates indirectly, is that any and all such Board, Director or
> committee
> members should be elected by the Stakeholders/membership.
> 	[...]

Sounds a bit like proposing that the parole board should be composed only
of inmates.

-tjs

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Tue, 29 Sep 1998 08:49:50 -0400

Stef,

I agree with you completely.  To return to the root of my discussion point,
I refer to several others' use of "democratic".  In matter of fact, no true
democratic approach would work.  Clarity and precision are essential at this
point to insure against the "dragons"!  Unfortunately, there is an abundance
of "tip-toeing among egg shells" now, resulting in a defensive posture which
is inhibiting our progress.  I am as guilty as you are.

Gene...

-----Original Message-----
From: Einar Stefferud [mailto:[email-masked]]
Sent: Monday, September 28, 1998 6:53 PM
To: [email-masked]
Subject: Re: regarding potential new IANA initial board members 

Actually, in this "international" discusion, it is terribly important
to avoid the "Alice In Wonderland Effect" where "A word means whatever
I say it means" regardless of what it means to others.  Too many
people in the discussion already have to strain to understand what we
say when we are being careful to say what we mean, and mean what we
say.

What we need is clarity of meaning, not imprecise use of language.

I disagree that the process should be democratic in the normal meaning
of "democratic", but I do demand the the processes be open and fair to
all stakeholders.  And, you should note well, that being "closed"
offers no hope of convincing the masses of stakeholders that they or
their issues are being fairly treated.  But, being oepn to public
scrutiny does offer such hope.

Therefore I object to using the term "democratic" in some special
meaning which has never been carefully defined in this discussion
before now.  And I obejct to injecting it now with new and different
meaning.  That way there be dragons!

Cheers...\Stef

From Miles's message Mon, 28 Sep 1998 15:42:33 -0400:
}
}Bob,
}
}Exactly.  Unfortunately, many people look for a label to put on any
approach
}taken.  I use "democracy", as several others have, to imply an openness to
}assess a wide variety of views, opinions and ideas.  Sounds better than "an
}open, solicitous, structured bureaucratic oligarchy", which is in fact what
}it will end up being by pure definition.
}
}Perception being 90% of the reality most people hold, I would lean more
}toward the use of "democracy" than many others.
}
}Gene Marsh
}Diebold Incorporated
}
}-----Original Message-----
}From: Bob Stewart [mailto:[email-masked]]
}Sent: Monday, September 28, 1998 10:50 AM
}To: [email-masked]
}Subject: RE: regarding potential new IANA initial board members
}
}
}At 10:37 AM 9/28/98 -0400, Marsh, Miles (Gene) wrote:
}>Any new governing structure must be open to the opinions and views of all,
}>including the great masses which, while technically immature, represent
the
}>greatest growth potential for the Internet.
}
}We agree.  A good leader must solicit and consider a broad range of input,
}then make a decision based not on noise level or polls but on a broad view
}and sound principles.
}
}>I believe this is EXACTLY the time to invoke "democracy", but in a fashion
}>which provides the opportunity for the Internet "community" members to
}>contribute in manners consistent with their knowledge and experiences.
}
}When I hear "democracy" I hear the foolish concept that all opinions are of
}equal value and that the sum of ignorance is better than ignorance standing
}alone.  I believe what both of us are really talking about is simply good
}leaders who listen and consider all points of view.
}
}	Bob
}

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Tue, 29 Sep 1998 08:49:50 -0400

Stef,

Gene...

-----Original Message-----
From: Einar Stefferud [mailto:[email-masked]]
Sent: Monday, September 28, 1998 6:53 PM
To: [email-masked]
Subject: Re: regarding potential new IANA initial board members 

Cheers...\Stef

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Tue, 29 Sep 1998 19:51:07 -0400

Jeff,

How do you suggest we create a "selection committee" without involving
political issues?  It is in no one's best interest to have a board
consisting of a group defined by objectives other than those of the
Stakeholders/membership.

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Jeff Williams [mailto:[email-masked]]
Sent: Tuesday, September 29, 1998 12:34 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [ifwp] Re: regarding potential new IANA initial board
members

Jim and all,

  Though we agree with Jim Dixons assertions here in general, we have some
differences
as to whom should be determining who is qualified for what Board positions
and
how
they are "Selected".  In fact, our contention and what the IFWP consensus
and the

White Paper indicates indirectly, is that any and all such Board, Director
or
committee
members should be elected by the Stakeholders/membership.  This is in our
opinion the most fundamental flaw in the now 5th Draft of the now "IANA"
drafts of Bylaws and Articles of Incorporation.

Jim Dixon wrote:

> On Sun, 27 Sep 1998, Gordon Cook wrote:
>
> > control.
> This in fact does seem to be the obvious consequence of IANA's insistence
> that any potential candidates for the board of the new corporation should
> not be anyone involved in the public debate on the issues and obvious
> preference for people with no understanding of the industry at all.
>
> What would be good for ICANN/IANA would be the opposite policy: a
preference
> for those who have demonstrated in public a good understanding of the
> issues involved, together with a policy of balancing representation from
> different regions and sectors of the Internet community.
>
> The 4:3:2:1 formula apparently being used for regional balance on the
> Initial Board is not at all bad.  Sectoral representation seems to be
> very poor; if the lists of candidate Interim Board members that I have
> heard are correct, IANA's preference for pristine ignorance has given us
> a board that represents remarkably little of the Internet industry and
> will take a year or two to come up to speed on the issues -- by which
> time they should be replaced.
>
> >          Yes by all means t hey should control the implimentation of the
> While Stef may or may not be the ideal candidate for a position on the
> Interim Board, and while I can't say that I agree with all of Stef's
> ideas, a set of rules that specifically excludes him because he
understands
> the issues and has a position that is widely supported is absurd.  The
> grounds that IANA uses to exclude Stef are exactly those that would be
> used to give Stef preference in a normal selection process.
>
> Given what appears to be a breakdown in negotiations between IANA and NSI,
> it appears likely that the creation of the new corporation will be
delayed,
> giving IANA a chance to reconsider this badly-chosen selection process.
>
> [Disclaimer: as I have told the EuroISPA Council, I am not a candidate
> for a position on the ICANN Initial Board or permanent Board.]
>
> --
> Jim Dixon                                                 Managing
Director
> VBCnet GB Ltd                http://www.vbc.net        tel +44 117 929
1316
---------------------------------------------------------------------------
> Member of Council                               Telecommunications
Director
> Internet Services Providers Association                       EuroISPA
EEIG
> http://www.ispa.org.uk
http://www.euroispa.org
> tel +44 171 976 0679                                    tel +32 2 503 22
65
>
> __________________________________________________
> To view the archive of this list, go to:
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

 Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]