Subject: Re: "Black Holing": Massive Abuse of Civil Liberties

From: "Chris Rapier" <[email-masked]>
Date: Thu, 24 Sep 1998 11:46:24 -0400

> Well they are *not* just controlling
> their property rights. They are
> negatively influencing the free flow
> of electronic mail world-wide,
How so? They  don't seem to be blocking the mail from reaching people
outside of their
domain. Maybe you mistakenly believe that the bill of rights is applicable
in toto to
actions that occur in or on private property. Did you get all 1st amendment
like when
your mom wouldn't let you read playboy?

> introducing bottlenecks arbitrarily,
> cutting off entire populations of
> "Lusers" from each other. And why?
One of the wonderful things about living in a market driven economy is that
if someone doesn't like something its usually quite easy to go somewhere
where you do like it. In other words, the people who are on the far side of
the black
hole can easily find alternate providers for their e-mail and get *all* the
spam their
little hearts could desire! Wooo!

> Because, once again, they do not have
> the energy or imagination to design
> security and defense systems into
> *OUR* software to protect us from
If its *YOUR* software why don't you make the changes?
Hell, if you really like it wouldn't be all that difficult to whip up
a quick perl script to devnull mail you don't want (that is
assuming you don't want to use *THEIR* tools like procmail)

Seriously, if you don't like it then change it. Don't just bellyache and
gripe about it.

>Which
> I much prefer over not knowing when
> you f*ckers are going to pull the
> plug on any of my personal or business
> correspondents. My rights extend to
> my data on your hard drives. Period.
What? HA! Okay, for a second I thougth you were serious here.
Thats a good joke. I like that.
Hey, you can't erase this message! I have a right to have it
fester on your hardware for as long as I like! Woo!
Ha ha ha... man... thats a damn good joke.

Chris Rapier
Network Programmer
NCNE

---

From: "Chris Rapier" <[email-masked]>
Date: Thu, 24 Sep 1998 11:46:24 -0400

Chris Rapier
Network Programmer
NCNE

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 24 Sep 1998 11:38:31 -0500

-----Original Message-----
From: Karl Denninger <[email-masked]>
<snip>
>
>You have no right of free expression on my private property.  
>

What about "near" your property ?

Can a farmer erect a huge electro-magnet along the highway
and any time a car comes by "too fast" in the farmer's opinion,
he turns on the magnet and the car goes in the ditch, killing
the people, who are then buried in the field while the car is
recycled for parts....all of this happens on the farmer's private
property...is the person at fault for not driving fast enough to
escape the force field ?...or slow enough to escape the farmer's
arbitrary judgement of what is "too fast" ? What if the farmer's
kid turns the magnet on when the farmer is not looking ? Should
the State erect a sign NOT to drive down that road ?

Jim Fleming
Unir Corporation - http://www.unir.com
End-2-End: VPC(Java)---C+@---<IPv8>---C+@---(Java)VPC
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
http://www.ddj.com/index/author/idx10133.htm

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 24 Sep 1998 11:38:31 -0500

-----Original Message-----

Jim Fleming

---

From: "Chris Rapier" <[email-masked]>
Date: Thu, 24 Sep 1998 12:53:29 -0400

> Computer System Administrators may *not* cut
> off contact of entire populations of users from
> on another and remain legitimate carriers of
> the common, electronic mail. Mere technicians

Actually they can. Its completely legal and for better or worse there ain't
a damn thing you
can do about unless you want to make the government even more intrusive.
Seriously, read the
Constitution. Make special note of the 14th amenedment. It incoporates the
bill of right (not directly but through the process of precedent) through
due process but it *only* affects those matter coming under governmental
jurisdiction and action. Thus, the state has to provide you with a lawyer
but I don't. The state can't take away my right to bear arms but I sure as
hell can prevent anyone from bearing arms in my house. Most importantly, the
state cannot restrict the freedom of speech and the press (except when it
would interfere with the safety of troops and personelle, the proper conduct
of business (eg libel, slander and copyright protections) and incitement to
riot.). In this instance the *state* isn't doing a damn thing. The people
are and they are not bound by the articles of the constitution as it is
currently framed.

What you are advocating by demanding the government stop private individuals
from blackholing is actually a serious and egregious intrusion of the
federal/state government into the private affairs of individuals.

So you can argue what you like from moral grounds or from 'wouldn't it be
nice' grounds
but if you continue to base your arguments on some sort of legal or
constitutional grounds (ie, the freedom of speech or the like) you end up
looking like a fool. Please, in the interest of better and more engaging
arguments, research your thesis before declaring it.

Oh, obviously this only applies to e-mail and servers residing within the
domain of the United States. I'm not sure what you are going to do about the
people in Yemen, Bulgaria, South Africa, Mexico, Canada, England....

> in the process. You don't deserve to handle any
> e-mail let alone escape prosecution.
So who shoudl handle e-mail? Would you like a federal system of e-mail
service?
Don't you think the privatization of industries tends to be against the
growing capitalistic
trends of the world? More importantly, who do you propose to handle and
regulate e-mail delivery?
Being that its very nature is international you have some problems of
jurisdiction.

> As for your assertion that this unethical Black
> Holing is a legitimate response I disagree. The end
> user, not some faceless Sysadmin is the only person
> who may legitimately decide to screen or bloack
As I said before... The end user has the right to change providers at any
time. Wonderful
system we have that allows that, huh? If the user is not satisfied with the
service they may
vote with their money.

But while we are on the subject, does it ever bother you that Macy's has
faceless buyers
controlling what products may or may not be displayed in its stores? Don't
you think that this
is a violation of the consumers rights? Shouldn't Macy's put the decision in
the hands of the
end consumers? Of course, we'll need much bigger stores.

(oh, before you get all uppity saying that shopping for a faux leaopard
print jacket
 isn't as vitally important as e-mail substitute the word Macy's with the
name of your
 favorite supermarket or grocery)

Well, Bob, have a nice day and say high to the boys in the militia for me.

Chris Rapier
Network Programmer
NCNE

p.s. you didn't delete my last message did you? As you said my rights regard
my data extend to your harddrive. We wouldn't want to be doing that whole
double standard thing now would we?

---

From: "Chris Rapier" <[email-masked]>
Date: Thu, 24 Sep 1998 12:53:29 -0400

Chris Rapier
Network Programmer
NCNE

---

From: "Chris Rapier" <[email-masked]>
Date: Thu, 24 Sep 1998 13:19:50 -0400

>If you don't like it, you can go screw yourself with a broom handle.  That
>would be more productive than having you on this list - at least we'd get 
>to watch and laugh at you.   
>Oops, I forgot - we're already doing that and have been for years.

Maybe he's actually another one of John Grubor's aliases. 
It actually kind of makes sense...

---

From: "Chris Rapier" <[email-masked]>
Date: Thu, 24 Sep 1998 13:19:50 -0400

---

From: Eric Germann <[email-masked]>
Date: Thu, 24 Sep 1998 10:28:29 -0700 (PDT)

Of course Bob, if you were actually on the RBL, you may have a reason
to lather at the mouth.  However, nslookup -type=mx fcn.net reveals
mail.scriba.org as the MX host.  Checking http://maps.vix.com/rbl for
mail.scriba.org (208.222..122.40) reveals its not in the list.

If Vix put people in the RBL because they pissed him off, 207.32.128.1
would hold a permanent place of honor.  On second thought ...

Getting on and off the list is clearly documented at
http://maps.vix.com/rbl  Read it before you spout.

Bob, you're trolling, much like your alter ego Jim Fleming.

No one is obligated to accept anyones email.  Grow up.

Eric

---Bob Allisat  wrote:
>
> 
> I wrote:
> >>  Black holing is an unconstitutional interuption
> >>  of the right and freedom to communicate. Vixie is
> >>  a leader of what amount to white collar criminals.
> 
> Carl Malmud replied: 
> > I might remind you that false accusations of a crime
> > are also considered a crime.  If you feel such a
> > crime was committed, I'd highly recommend you go
> > find a district attorney.  Otherwise, hold your venom.
> 
>  Point taken. Let me rephrase my
>  statement: I believe Paul Vixie
>  and his black hole collegues are
>  probably engaged in illegal acts
>  and may well be violating many
>  people's civil liberties. They
>  should be stopped.
> 
> I wrote:
> >>  His activities are tolerated simply because most
> >>  people don't even know his black listing is
> >>  occuring. 
> 
> Carl continues: 
> > Paul maintains a list.  If somebody doesn't like the list,
> > they can ignore it.  I find his activities to be
> > a valuable public service which, with procmail, vastly
> > increases my quality of life.
> 
>  That is innaccurate. Paul Vixie
>  maintains black lists of alleged
>  miscreants  that are then applied 
>  on a macro-systemic level to block
>  all access to/from those systems
>  by everyone on their computers. It's
>  the equivalent of a postal worker
>  deciding they're sick and tired of
>  way too many letters from someone
>  in Cleveland blocking everyone on
>  their route from recieving anything
>  to/from Cleveland. The job of mail
>  technicians is to deliver the mail.
>  It's none of your business what is in
>  the mail. If you don't like that fact
>  get out of the business of handling
>  the public's priavte mail.
> 
>  Bob Allisat
> 
>  Free Community Network . [email-masked] . http://fcn.net
> 
> 
> 
> 

_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Eric Germann <[email-masked]>
Date: Thu, 24 Sep 1998 10:28:29 -0700 (PDT)

Eric

---

From: [email-masked] (Peter Deutsch)
Date: Thu, 24 Sep 1998 13:31:12 -0400

We really should all know better, but on the assumption
that the topic is more important than the message:

[ Bob Allisat wrote: ]

.  .  .
>  Your A.U.P.'s do not suspend my constitutional
>  garauntees, civil liberties and human rights.

Have you actually read the U.S. constitution? Despite what
you seem to believe, it is not primarily intended to
address the question what you and I can do privately. It's
primarily intended to address what the U.S. government can
and can't do to (and for) its citizens. And of course, it
only applies to a small subset of humanity. To paraphrase,
the rest of us regard it as a local ordinance...

>  If your systems cannot handle the normal flow
>  of modern e-mail then please remove yourselves
>  from the public service of handling this private
>  and priviliged material.

Errr, aren't you complaining because somebody's done just
that? Please, it's (a) *or* (b)....  ;-)

.  .  .  .
>  If I choose, through my personal e-mail
>  account in any state or province (I live
>  in Canada) to recieve or not to recieve
>  commercial e-mail (spam) that is my right.

Now I have to ask whether you've studied any Canadian law.
The Canadian Criminal Code contains several relevant
sections, including one making the unauthorized use (or
attempted) use of a computer a crime. We don't even have
to go into the bits about importation of obscene material
or the boring old bits on slander and libel.

Bottom line, if you believe the above statement then you
should probably spend some time with your lawyer *before*
you get charged.

>  No state, provincial or federal government,
>  agency, educational institution or employee
>  can interfere with my civil and legal rights
>  to freedom of communication and association.

You're obviously unaware that this statement is not true
either. You've probably been watching too much American
television. Check out the Canadian Charter of Rights and
Freedoms, and then read the not-withstanding clause for
more details.

				- peterd

-- 
----------------------------------------------------------------------------
     Peter Deutsch,                                 (514) 875-8611  (phone)
  Bunyip Information Systems Inc.                   (514) 875-8134  (fax)
    <[email-masked]>                             http://www.bunyip.com

   "Everyone's favorite trivial change: 8 and 9 are not octal digits."

			Appendix C, Summary of Changes
			The C Programming language, Second Edition

----------------------------------------------------------------------------

---

From: [email-masked] (Peter Deutsch)
Date: Thu, 24 Sep 1998 13:31:12 -0400

[ Bob Allisat wrote: ]

.  .  .

.  .  .  .

				- peterd

---

From: Thomas Dineen <[email-masked]>
Date: Thu, 24 Sep 1998 10:45:00 -0700 (PDT)

Gentlemen:

   This is a massive misuse of an engineering reflector.
   
   Please move this political nonsense to a forum for
political nonsense.

   This reflector is a forum for engineering professionals
to exchange ideas relating to the development of Internet
engineering standards.

   In the future limit discussion to this area.
   
Thomas Dineen

>> Date: Thu, 24 Sep 1998 07:23:28 -0400 (EDT)
>> From: Bob Allisat <[email-masked]>
>> X-Sender: bob@marietta
>> To: [email-masked]
>> Subject: "Black Holing": Massive Abuse of Civil Liberties
>> MIME-Version: 1.0
>> 
>> 
>>  Vixie and companies recent attempt
>>  to controll so-called spam by black
>>  listing the alleged servers this
>>  digital mail origniate from is a
>>  massive abuse of the civil liberties
>>  of every other person using those
>>  servers, not to mention of the 
>>  originators of the mail themselves.
>>  It is another example of power
>>  obsessed computer system administrators
>>  taking the role of police, judge and
>>  jury into their own hand and applying
>>  their own brand of narrow justice
>>  to what is, in under most democratic
>>  constitutions, a protected right.
>> 
>>  Vixie and his crowd do vastly more
>>  damage to our collective liberties
>>  than any ten thousand spammers. They
>>  create, in their own minds at least,
>>  the precedant that they (or anyone else)
>>  can do exactly as they please. With the
>>  constant mantra proviso "But we are
>>  only controlling our own computers"
>>  as their twisted moral guidepost.
>> 
>>  so-called "spam" if we so choose as
>>  individual citizens. They, instead,
>>  play paternalistic, type A personality
>>  nerds with attitudes games blocking
>>  entire vast systems for the alleged
>>  crimes of a few.
>> 
>>  If you people don't deal with this
>>  extremely negative "black holing"
>>  abuse then add another nail to the
>>  coffin you're building for your 
>>  precious Internet. One man's spam
>>  is another man's infomercial. Which

---

From: "Chris Rapier" <[email-masked]>
Date: Thu, 24 Sep 1998 13:47:33 -0400

> to freedom of communication and association.

Now I'm starting to think Bob is confused about whats going on here.
You do realize that when we are say ISP we are talking about privately held
coporations right? They aren't part of the government. Does this make more
sense
Bob? Would you like to refocus your argument? Perhaps you should sit
down for a couple of minutes, catch your breath and order your thoughts.

chris

p.s. the educational institution part is actually dependant on the nature of
the school in question
       Marlboro College in Vermont is a private university receiving no
governemtn funds (last I checked).
       I would have to lump them with the private corporations.

---

From: Thomas Dineen <[email-masked]>
Date: Thu, 24 Sep 1998 11:13:50 -0700 (PDT)

Gentlemen:

>>  I will agree. To disagree. Engineers
>>  are the people inflicting this Black
>>  Holing nonsense on citizens. They must
>>  be confronted with the error of this
>>  if it is to be discontinued and if,
>>  in future, such behaviour is to be
>>  avoided.

   Well actually I doubt that engineers are doing this to you!
   
   Your problem probably lies with the management of a business!

>>   If you think computer protocols
>>  and practices are above politcal and
>>  moral error then it is not I or any-
>>  one who engagesd in this discussion
>>  who have a problem.

   The protocols are not the issue here.
   
   IETF protocols just deliver data.
   
   Hopefully without fragmentation!
   
   If you are denied service consult the management of your ISP.

   This reflector is for protocol discussions only!

   You could just select another ISP or better yet another reflector!

>> It is thee Tommy.
              ^^^^^
            
   This is cool. I have not been called Tommy since my father died
30 years ago!

Thomas Dineen

>> Date: Thu, 24 Sep 1998 13:58:25 -0400 (EDT)
>> To: Thomas Dineen <[email-masked]>
>> cc: [email-masked]
>> Subject: Re: "Black Holing": Massive Abuse of Civil Liberties
>> MIME-Version: 1.0
>> 
>> 
>> Thomas Dineen wrote:
>>  I will agree. To disagree. Engineers
>>  are the people inflicting this Black
>>  Holing nonsense on citizens. They must
>>  be confronted with the error of this
>>  if it is to be discontinued and if,
>>  in future, such behaviour is to be
>>  avoided. If you think computer protocols
>>  and practices are above politcal and
>>  moral error then it is not I or any-
>>  one who engagesd in this discussion
>>  who have a problem. It is thee Tommy.
>> 
>>  Bob Allisat
>>

---

From: Thomas Dineen <[email-masked]>
Date: Thu, 24 Sep 1998 11:13:50 -0700 (PDT)

^^^^^

Thomas Dineen

---

From: David Borman <[email-masked]>
Date: Thu, 24 Sep 1998 13:32:26 -0500 (CDT)

> Date: Thu, 24 Sep 1998 10:54:44 -0400 (EDT)
> ...

I'll probably regret replying to this, but...

The U.S. constitution does not guarantee either the right or the freedom
to communicate, it provides for the freedom of speech.  From Article
I of the Bill of Rights "Congress shall make no law ... abridging the
freedom of speech or the press; ...".

In the U.S, you can say what you want and you don't have to worry
about being being arrested or put in jail for what you say.  That
is freedom of speech.  It doesn't guarantee you an audience, or even
access to an audience.  It doesn't even guarantee you a place to say
it.  You can say what you want on public property, but if you are
distruptive, you can be arrested for disturbing the peace.  (You can't
be arrested for *what* you say, but you can be arrested for *how* you
say it...)  And you don't have any right to go onto private property
to say what you want.

A bar owner has every right to turn off the TV in the corner or change
the channel when a political speech comes on, the patrons have no
constitutional right to hear that speech on the bar's TV.

The ability to communicate is interrupted and prevented in every way
in every place in the world on a daily basis.  It is interrupted and
prevented for personal 1-to-1 and public 1-to-many communications.
Just because you want to talk to someone or some audience doesn't mean
that you'll be able to succeed in communicating with them, you just
can't be arrested for what you are saying.

			-David Borman, [email-masked]

---

From: "Chris Rapier" <[email-masked]>
Date: Thu, 24 Sep 1998 15:54:11 -0400

My apologies. I usually don't but damn if it wasn't one of those days...

>1) Don't respond to the kook-bait
I know this well... I don't know if Grubor is still as much of a net legend
as he was but I used to work for
an ISP he used frequently.

>2) If you must respond, leave all headers intact so our killfiles work
>properly.

Got it. I was working under the impression that not editing the headers was
inconsiderate.

Chris Rapier
Network Programmer
NCNE

---

From: "Chris Rapier" <[email-masked]>
Date: Thu, 24 Sep 1998 15:54:11 -0400

Chris Rapier
Network Programmer
NCNE

---

From: [email-masked]
Date: Thu, 24 Sep 1998 16:21:37 -0400

I must say that I agree with Mr. Dineen.  I just subscribed to the IETF
yesterday.  I have to actually work during the day and do not have time to
sort through the number of "unusable" emails that I have received, just
today.  Could someone, please, let me know if this is how this discussion
group is all the time, so I can unsubscribe if it is.  I thought this was a
forum for IT (Information Technology), not the internet version of the
Jerry Springer show.  Is the person in-charge of this site able to ensure
that this forum is not abused, as it has been today?  I do not wish to
offend anyone, I just want to do my job and discuss INTELLIGENTLY with
other technicians doing the same (compatable) work.  I see this as a great
opportunity that is being misused (abused).

Thank you,
Rob.

---

From: [email-masked]
Date: Thu, 24 Sep 1998 16:21:37 -0400

Thank you,
Rob.

---

From: [email-masked] (Peter Deutsch)
Date: Thu, 24 Sep 1998 18:10:02 -0400

g'day,

[ You wrote: ]

> .  .  .  Could someone, please, let me know if this is how this discussion
> group is all the time, so I can unsubscribe if it is.  

Actually, in response to a flurry of similar mail a few
weeks ago a subgroup spun off to discuss moderation issues
([email-masked], and no I can't remember
the subscribe details). In any event, we've come up with a
concrete proposal for how to handle filtering which is now
circulating. If there are no major additions/complaints on
this in the next day or so I promise to post it to the
general list for comments.

And, no the list is not usually like this, although I will
admit that it suffers from periodic, and maybe even
frequent outbreaks of such threads. That's why the sublist
was spun off, and if all goes well there will be a
concrete technical proposal on how to deal with it in the
next few days...
					- peterd

---

From: "Struck, Kevin" <[email-masked]>
Date: Thu, 24 Sep 1998 18:18:50 -0400

I have to agree with Rob and Mr. Dineen also.  I subscribed to IETF
about 2 weeks ago and this is getting to say the least annoying.  If
this continues, I will also unsubscribe like others have done the last
24 hours.  Let's try to stay on topic and tackle this personal beefs in
private.  

----------------------------------------
Kevin Struck
Internet Technology Group
AlphaNet Solutions, Inc.
Phone: 973-267-0088 X3109
Pager: 800-225-0256 pin# 1021764
Cell Phone: 908-693-6096 
----------------------------------------

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, September 24, 1998 4:22 PM
To: Thomas Dineen; [email-masked]
Subject: Re: "Black Holing": Massive Abuse of Civil Liberties

I must say that I agree with Mr. Dineen.  I just subscribed to the IETF
yesterday.  I have to actually work during the day and do not have time
to
sort through the number of "unusable" emails that I have received, just
today.  Could someone, please, let me know if this is how this
discussion
group is all the time, so I can unsubscribe if it is.  I thought this
was a
forum for IT (Information Technology), not the internet version of the
Jerry Springer show.  Is the person in-charge of this site able to
ensure
that this forum is not abused, as it has been today?  I do not wish to
offend anyone, I just want to do my job and discuss INTELLIGENTLY with
other technicians doing the same (compatable) work.  I see this as a
great
opportunity that is being misused (abused).

Thank you,
Rob.

---

From: "Struck, Kevin" <[email-masked]>
Date: Thu, 24 Sep 1998 18:18:50 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, September 24, 1998 4:22 PM
To: Thomas Dineen; [email-masked]
Subject: Re: "Black Holing": Massive Abuse of Civil Liberties

Thank you,
Rob.