Subject: Re: ITU and IETF - Copyrights

From: Scott Bradner <[email-masked]>
Date: Mon, 21 Sep 1998 08:10:44 -0400 (EDT)

Jim (from left field) asks:
> How will this impact the Copyright policies of the ISOC and IETF ? 
> Will people be able to select the ITU or ISOC as the Copyright owner ? 
> Also, will Working Groups be merged or will they operate in parallel ? 

earth to Jim 
	if you actually read the announcement you would have seen that the
two organizations are not merging

Scott

---

From: Bob Allisat <[email-masked]>
Date: Mon, 21 Sep 1998 11:54:23 -0400 (EDT)

From http://www.itu.int/newsroom/press/releases/1998/NP-2.html:
> The Telecommunication Standardization Advisory Group (TSAG) of the
> International Telecommunication Union (ITU) has agreed on a set of
> procedures to allow ITU-T Study Groups to develop technical
> specifications for Internet Protocol (IP) based networks in
> cooperation with the Internet Society/Internet Engineering Task
> Force (ISOC/IETF). This step was taken at TSAG's meeting in Geneva
> last Friday.
> (edit)
> At the same TSAG meeting, it was agreed that ITU-T Study Group 13
> (General Network Aspects) will be the Lead Study Group on IP Related
> Aspects, with a mandate to provide a focal point in the ITU-T for IP
> related studies, including interrelationships between IP-based networks
> and telecommunication networks and their convergence. Areas of interest
> to ITU-T Study Groups in the IP area include: signalling; numbering,
> addressing and routing; security; directories; integrated management;
> transport; and performance.  

 Despite the repeated claims that IETF/ISOC
 are above political issues and soley interested
 in technological concerns, as I am sure ITU will
 claim as well, the decisions made in terms of
 protocols will fundamentally determine impacts
 upon average citizens and their access to cheap
 IP Addresses. I find the ITU's move into leader-
 ship on this issue very disturbing. The ITU
 represents the massive interests of Telephone
 companies.Their involvement on top of the Corporate
 agenda dominated IETF/ISOC means the interests of 
 average citizens is becoming even more secondary.

 IP Addressing must be plentiful, available to any
 individual at low or no cost. Making Protocols 
 unnecessarily complex, sophisticated or honorous
 means placing what should be universal resouces
 outside of common reach. It is my opinion that
 the domination of this process by the ITU is a
 highly negative action. It amounts to the hijaking
 of what once may have been an accessible process
 and certainly the pre-emption of any popular control
 over critical, global resources.

 I have specific question for the technologists this
 message is being addressed to: What role have you
 secured for public input? What international document
 or legal agreement has provided the ITU with sanction
 to take this role upon itself? Further what similar
 pact or treaty has given the ISOC/IETG the right to
 determine IP adressing issues?

 Thank you for your time and, in advance, for your
 kind replies to these questions. Sincerely,

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Mon, 21 Sep 1998 11:54:23 -0400 (EDT)

Bob Allisat

---

From: Christian Huitema <[email-masked]>
Date: Mon, 21 Sep 1998 12:21:01 -0400 (EDT)

On Sep 21, 11:54am, Bob Allisat wrote:
> ...

Bob,

The ITU can decide to work on whatever it pleases -- or rather, whatever
its constituants agree on.  But note that neither the IETF nor the ITU
have
any power there to dictate solutions.  If the ITU could, everyone would be
using X.400 rather than Internet mail.  Ultimately, what matters is
market acceptance.  The fate of networking products is determined by the
buyers of this products -- IT managers in enterprises and universities,
Internet Service Providers, even individual customers.

Whether the future standards will be set by this or that organization
depend on the quality and timeliness of their work.  I have personally
observed that the IETF's is not getting high scores on timeliness, which
may explain why the ITU saw an opening.

-- 
Christian Huitema

---

From: Christian Huitema <[email-masked]>
Date: Mon, 21 Sep 1998 12:21:01 -0400 (EDT)

Bob,

-- 
Christian Huitema

---

From: Bob Allisat <[email-masked]>
Date: Mon, 21 Sep 1998 13:56:53 -0400 (EDT)

Christian Huitema wrote:
> The ITU can decide to work on whatever it pleases -- or rather,
> whatever its constituants agree on.  But note that neither the IETF
> nor the ITU have any power there to dictate solutions.  If the ITU
> could, everyone would be using X.400 rather than Internet mail. 
> Ultimately, what matters is market acceptance.  The fate of
> networking products is determined by the buyers of this products --
> IT managers in enterprises and universities, Internet Service
> Providers, even individual customers.
> 
> Whether the future standards will be set by this or that
> organization depend on the quality and timeliness of their work.  I
> have personally observed that the IETF's is not getting high scores
> on timeliness, which may explain why the ITU saw an opening.

 Market acceptance and the timely or satisfactory
 delivery of consumer and/or corporate demands is
 a very rough, highly unsatisfactory decision making
 process. This is especially so in such instances,
 when there is no representative, elected, constitutional
 or even remotely public oversight of the process. 
 I might remind Christain that slavery, child labour
 and the wholesale slaughter of any/all native eco-
 systems were all wildly successful and prominant
 outcomes of this completely lassaiz faire approach
 to life, the universe and all that.
 
 We have come a long way, baby. Time for the Internet
 technocracy to catch up with the rest of civilization
 and introduce public accountability to it's renegade
 cyber-libertarian ways. 

 Respectfully,

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Mon, 21 Sep 1998 13:56:53 -0400 (EDT)

Respectfully,

 Bob Allisat