Subject: Re: [ifwp] Re: regarding potential new IANA initial board members

From: Tim Salo <[email-masked]>
Date: Tue, 29 Sep 1998 07:22:36 -0500 (CDT)

> Date: Tue, 29 Sep 1998 05:34:19 +0100
> From: Jeff Williams <[email-masked]>
> To: [email-masked]
> CC: [email-masked]
> Subject: Re: [ifwp] Re: regarding potential new IANA initial board members
> 	[...]
> In fact, our contention and what the IFWP consensus and the
> White Paper indicates indirectly, is that any and all such Board, Director or
> committee
> members should be elected by the Stakeholders/membership.
> 	[...]

Sounds a bit like proposing that the parole board should be composed only
of inmates.

-tjs

---

From: Jeff Williams <[email-masked]>
Date: Tue, 29 Sep 1998 09:09:17 +0100

Tim and all,

> Sounds a bit like proposing that the parole board should be composed only

  Interesting evaluation Tim.  I suppose this means that all of the Domain Name
holdersand users are acting outside the law or are currently incarcerated?  Lets
hope that that
isn't so, shall we?  >;)

> -tjs

 Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]

---

From: Jeff Williams <[email-masked]>
Date: Tue, 29 Sep 1998 09:09:17 +0100

Tim and all,

 Regards,