Subject: Re: [ifwp] Re: Gordon's Position Paper... (was: process is ending in ultimatums...)

From: "Jim Fleming" <[email-masked]>
Date: Thu, 1 Oct 1998 16:19:52 -0500

Jay,

You may want to separate IPv4, IPv6 and IPv8 in
your discussions. Each are very different. IPv4
addresses are worth a lot of money. Anyone that
disputes that is living in a state of denial.

Your calculations below seem a little low. I estimate
that a /8 is worth over $10,000,000. Since there are
only a couple hundred of them, they may be worth
more than that. It might be interesting to see how
companies like GTE and @Home "value" those
assets.

GTE recently bought BBN. BBN had TWO of the /8s.
That is about 1% of all of the IPv4 address space.
If you view IP addresses like land, imagine a company
owning 1% of all of the land on Earth. Or...imagine
100 companies owning all of the land and everyone
else owning nothing. John Curran, one of the ARIN
Board members, claimed that BBN would be turning
address space back in. I am not sure that happened
and I recall that John mentioned that GTE sees value
in the space.

Speaking of value, @Home obtained a huge block of
space directly from Jon Postel. They eventually made
a public stock offering with a very high valuation. It
appears that investors understand the value of IP
allocations. Eventually, I would think that CPAs and
the IRS would start to get a better handle on the value
of IP address space. From what I understand, the IRS
has taken IP addresses as part of bankrupcy or tax
settlement proceedings.

Speaking of the IRS, no one has been able to answer
the question about how ARIN can qualify as a non-profit
"registry", given the following:

http://www.irs.ustreas.gov/prod/bus_info/eo/index.html
http://www.irs.ustreas.gov/prod/bus_info/eo/bus-orgs.html
@@@@ http://www.irs.ustreas.gov/prod/bus_info/eo/bl-req.html

"No part of its net earnings may inure to the benefit of any private
shareholder or individual and it may not be organized for profit or
organized to engage in an activity ordinarily carried on for profit
(even if the business is operated on a cooperative basis or produces
only sufficient income to be self-sustaining)."

@@@@@@@@@@@@@@@@@@@@@@

There are obviously other for-profit companies in the business of
allocating IP address space. GET and @Home are two examples.
According to the IRS, non-profit companies can not engage in
activities ordinarily carried on for profit. It is still a mystery why
Ira Magaziner would help to facilitate the creation of ARIN and
now the IANA Inc. non-profit in the light of these IRS regulations.
At some point the Congress and the IRS will have to review
all of these "affairs", along with the other White House affairs.

Jim Fleming
Unir Corporation - http://www.unir.com
0:201 .COM
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
End-2-End: VPC(Java)--<IPv4>--C+@---<IPv8>---C+@--<IPv4>--(Java)VPC
http://www.ddj.com/index/author/idx10133.htm

-----Original Message-----
From: Jay Fenello <[email-masked]>
To: IFWP Discussion List <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>
Date: Thursday, October 01, 1998 3:31 PM
Subject: [ifwp] Re: Gordon's Position Paper... (was: process is ending in
ultimatums...)

Hi Jim,

So just how big an issue is IP legacy allocations?
To put it in perspective, consider the following:

Based on the costs charged to the smallest ISPs, a
single /8 allocation (i.e. 16,777,216 IP addresses)
would cost over $5,000,000 in set-up fees.
( $2500 / 8,192 x 16,777,216 )

In addition, it would also cost over $158 MILLION
dollars per year in *recurring* annual fees!!!!
( $2500 / 256 x 16,777,216 )

Approximately 80 legacy /8's have been given away for free.
Approximately 80 /8s have been given to the RIRs for free.
These make NSI's annual revenue look like a rounding error!

Don't kid yourself, Jim, there are certainly other
agendas at play here!

Jay.

At 01:10 PM 10/1/98 , Jim Dixon wrote:
>On Thu, 1 Oct 1998, Jay Fenello wrote:
>
>> How do you reconcile your statement with the
>> entrenched monopoly positions of the RIRs, and
>> the huge number of legacy IP allocations that
>> were given away for free.
>>
>> While everyone else has to pay an RIR for an
>> initial allocation (as well as a *recurring*
>> annual fee), these legacy allocations pay
>> neither.
>
>This is a good point.  However, I would turn it around: if IANA/ICANN
>doesn't take a strong stance on the .COM/NET/ORG question, it won't
>have the necessary strength to address other anomolies.  Yes, those
>legacy IP allocations should somehow be dealt with.
>
>As regards the RIRs, you have to recognize the fact that there is
>a very finite amount of IPv4 address space and so it has to be
>allocated in a neutral way.  I have no experience with ARIN or
>APNIC, but in Europe RIPE does an excellent job along these lines.
>Yes, it is a monopoly, but it is what the European Commission would
>recognize as a "natural" monopoly; given the fact that it is owned
>by its customers and is run on a cost recovery basis, it is not
>going to be subjected to legal challenge.
>
>--
>Jim Dixon                                                 Managing Director
>VBCnet GB Ltd                http://www.vbc.net        tel +44 117 929 1316
>---------------------------------------------------------------------------
>Member of Council                               Telecommunications Director
>Internet Services Providers Association                       EuroISPA EEIG
>http://www.ispa.org.uk                              http://www.euroispa.org
>tel +44 171 976 0679                                    tel +32 2 503 22 65
>
>
>__________________________________________________
>To view the archive of this list, go to:
>http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
>To receive the digest version instead, send a
>blank email to [email-masked]
>
>To SUBSCRIBE forward this message to:
>[email-masked]
>
>To UNSUBSCRIBE, forward this message to:
>[email-masked]
>
>Problems/suggestions regarding this list? Email [email-masked].
>___END____________________________________________
>

Regards,

Jay Fenello
President, Iperdome, Inc.
404-250-3242 http://www.iperdome.com

__________________________________________________
To view the archive of this list, go to:
http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp

To receive the digest version instead, send a
blank email to [email-masked]

To SUBSCRIBE forward this message to:
[email-masked]

To UNSUBSCRIBE, forward this message to:
[email-masked]

Problems/suggestions regarding this list? Email [email-masked].
___END____________________________________________

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 1 Oct 1998 16:19:52 -0500

Jay,

@@@@@@@@@@@@@@@@@@@@@@

Jim Fleming

-----Original Message-----
From: Jay Fenello <[email-masked]>
To: IFWP Discussion List <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked]

Hi Jim,

Jay.

Regards,

Jay Fenello