Subject: Re: [ifwp] Re: One Address Space at a Time...

From: "Jim Fleming" <[email-masked]>
Date: Fri, 2 Oct 1998 21:15:55 -0500

-----Original Message-----
From: Jason Hendeles <[email-masked]>
To: Jay Fenello <[email-masked]>
Cc: Bob Allisat <[email-masked]>; IFWP Discussion List <[email-masked]>;
[email-masked] <[email-masked]>; Bob Stewart <[email-masked]>; Marsh,
Miles (Gene) <[email-masked]>; Richard J. Sexton <[email-masked]>; Tim
Gibson <[email-masked]>
Date: Friday, October 02, 1998 6:51 PM
Subject: Re: [ifwp] Re: One Address Space at a Time...

>Jason Hendeles wrote:
>
>I don't think the problem is as much understanding as it is lack of
>credibility.  With people like Tim Gibson involved, who would want to
>participate in becoming dependent on a system that has both an
>unreliable infrastructure and inexperienced tech people associated with
>it.  Not to detract from the project's goal.  I applaud Mr. Fleming, his
>ideas and
>this project, but in order for the Internet to adopt it, it requires a
>flawless and stable infrastructure and credible tech support.
>

Jason,

I do not think that any long-term approach should
be built upon one person, or even the people from
one country or area of the net.

You might want to look at the bigger picture. The
IPv8 Plan is very simple. There are 8 Regions and
the main "handle" or "tribal name" is the TLD. Via
the TLD people can become Trustees to help guide
the TLD. The 8 Trustees for EACH TLD make the
decision on what company (or companies) run the
registry and how the registrars come into the picture.
The 8 Trustees can be ANYONE, yourself, Tim, Marc
and even Richard.

This is a bottom-up system. Each of the TLDs (tribes)
selects 2 people to move up. They are grouped into
32 TLDs and then into 256 to form the Region. At
the main Round Table (for the world), there are 2
people from each of the 8 Regions. That is 16 people
to make the big decisions.

Now for the best part. With 8 people making decisions
about each TLD and disputes being resolved in their
local groups of 32 or 256, it is hard to imagine what
decisions the 16 people would have to make. Maybe
those 16 take on the role of "elders" and help to provide
continuity more than anything else.

I do think that those 16 should be people that started
as one of the 8 Trustees in a TLD. The other approach,
currently being orchestrated by the IANA and the U.S.
Government is to bring clueless people in from the
"top", who have no experience in the trenches and
have not worked their way from the bottom.

In the IPv8 Plan, anyone can work their way from the
bottom, if they want to aspire to that. More importantly,
I think that most people will be happy just helping to
be a Trustee for one (or a few) TLDs.  I think that most
people are interested in doing a good job on a local
level and letting the global scene work itself out. In my
opinion, those people will be able to sleep better at
night knowing that the people calling the shots in their
Region and for the whole net came from their ranks.

Sure, the "Blue Bloods" do not like this system. That
is not surprising. We now get to "watch" what how their
top-down system unfolds. I have proposed a bottom-up
approach. Some people may choose to work in that
system and others may choose to be controlled from
the top-down. One of the nice things about the net is
that people have a choice. In my opinion, they will
only have a choice as long as there are bottom-up
movements. The top-down people will be aiming at
removing choice. Stay tuned.

Jim Fleming
Unir Corporation - http://www.unir.com
0:201 .COM
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
End-2-End: VPC(Java)--<IPv4>--C+@---<IPv8>---C+@--<IPv4>--(Java)VPC
http://www.ddj.com/index/author/idx10133.htm

---

From: "Jim Fleming" <[email-masked]>
Date: Fri, 2 Oct 1998 21:15:55 -0500

-----Original Message-----
From: Jason Hendeles <[email-masked]>
To: Jay Fenello <[email-masked]>
Cc: Bob Allisat <[email-masked]>; IFWP Discussion List <[email-masked]>;

Jason,

Jim Fleming

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Sat, 3 Oct 1998 00:56:50 -0400

Perhaps the next best step is, then backward.  While I have not poured over
the detail enough times yet for the flaws to be apparent (if they are
there), there is something rather elegant here.  For the time being, let's
forget from where the idea comes and focus on the idea.  By taking a step
back and examining the proposals, from the ground up, of IPv8 we can
formulate an appropriate approach to insure the proper technical support is
included.

My question is this:  Are the nay-sayers nay-saying IPv8 or nay-saying Jim
Fleming - two completely different issues.  What if we form an ad-hoc group
of non-Fleming-ites to take an objective approach.

I am willing to step up and participate in a re-examination, ground up.
Anyone else want to play?

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Jason Hendeles [mailto:[email-masked]]
Sent: Friday, October 02, 1998 7:04 PM
To: Jay Fenello
Cc: Bob Allisat; IFWP Discussion List; [email-masked]; Bob Stewart;
Marsh, Miles (Gene); Richard J. Sexton; Tim Gibson
Subject: Re: [ifwp] Re: One Address Space at a Time...

Jason Hendeles wrote:

Regards,

Jason H.

Jay Fenello wrote:

> At 12:38 PM 10/1/98 , Bob Allisat wrote:
> >
> >Jay wrote:
> >> Based on the IPv8 technical specs that I've
> >> seen, you have designed a system that offers
> >> many advantages over the legacy system.
> >>
> >> Unfortunately, the way you have promoted IPv8
> >> on the lists has been more annoying than effective.
> >> IMHO, a little strategic marketing will go a long
> >> way towards making IPv8 a tremendous success ;-)
> >
> > Furthermore... if Jim would
> > loosen his grip on the whole
> > concept, and if his hands
> > could be pried off of it's
> > direction maybe it has a
> > hope in hell of succeeding.
> > As it now stands it's just
> > another fiefdom proposal
> > with Mr. Fleming as Emporer
> > (without clothes) for life.
>
> Hi Bob,
>
> Part of the problem with IPv8 is that it is so
> misunderstood.  That's why I've suggested that
> Jim could benefit from some strategic marketing.
>
> Basically, Jim is using the existing IPv4 Internet
> as a backbone for an entirely new and enhanced address
> space.  In addition, he is leveraging the hardware and
> software that is being deployed for the next Internet
> standard known as IPv6.
>
> To allay your concerns, IPv8 does not preclude other
> entirely new and enhanced address spaces from coming
> into being.  In fact, if anything, Jim is showing
> everyone how to get around the power politics that
> are now running amuck in smoke filled rooms around
> the world.
>
> Regards,
>
> Jay Fenello
> President, Iperdome, Inc.
> 404-250-3242  http://www.iperdome.com

--
__________________________________________________________________
Jason Hendeles Business Architect  A Technology Company, Inc.
Telephone 416-484-4735 Fax 416-485-4251 Email [email-masked]
__________________________________________________________________

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Sat, 3 Oct 1998 00:56:50 -0400

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Jason Hendeles [mailto:[email-masked]]
Sent: Friday, October 02, 1998 7:04 PM
To: Jay Fenello
Cc: Bob Allisat; IFWP Discussion List; [email-masked]; Bob Stewart;

Jason Hendeles wrote:

Regards,

Jason H.