Subject: Re: ad hominem attacks

From: Graham Klyne <[email-masked]>
Date: Mon, 12 Oct 1998 22:51:44 +0100

I am reminded of a comment by Dave Crocker when introduced to a conference
as a pioneer of Internet e-mail:

  You can tell the pioneers: they have the arrows stuck in their backs

#g
--

At 22:12 11/10/98 -0700, Fred Baker wrote:
[...]
>It is really very simple. People who are successful at doing good things
>are suspected by conspiracy theorists and general wackos of doing bad
>things - because they are successful and because they do good things. "No
>good deed goes unpunished." It happens all over, and for some reason it
>happens here.
>
>Note that it's also not going to go away. Those who will draw the
>conclusion that Mr. Postel, in umpty-ump years of tireless service on a
>university wage mostly paid on government contracts - neither known as a
>reliable or large source of income - has gotten rich at the Internet's
>expense are not likely to believe anything good, no matter who has said what.

------------
Graham Klyne
([email-masked])

---

From: Bob Allisat <[email-masked]>
Date: Tue, 13 Oct 1998 06:46:12 -0400 (EDT)

> You can tell the pioneers: they have the arrows stuck in their backs

 ... and deserved every last arrow - or
 so the indians would say. Except for
 the fact that they are not allowed to
 voice an opinion let alone dissent on
 pain of "shunning" or worse and face
 perpetually being forced to the margins
 of your so-called society. Beware the
 "simple savage", maybe they know some-
 thing the superior settlers don't. But
 I suppose this witicism will also be
 lost on this mono-sub-cultural audience.
 I guess I'm writting for the archives.
 Again. Unless you want to start messing
 with the records as well. Which is to
 be expected I guess. Hail the conquering
 heroes and all that rot. Over and out.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 13 Oct 1998 06:46:12 -0400 (EDT)

Bob Allisat

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 17 Oct 1998 19:34:26 -0700

I believe that real pioneers generally received arrows in the chest,
from facing their opponents, rather than in the back from running away
from them.

Besides, the notion that pioneers normally take arrows in the back
suggests that they are generally done in by traitors in their midst.

I reject both of these as generally befitting a paranoid view...

As one among many Internet pioneers, I will claim that none of my
arrows struck me in the back.

Cheers...\Stef

From your message Mon, 12 Oct 1998 22:51:44 +0100:
}
}  You can tell the pioneers: they have the arrows stuck in their backs

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 17 Oct 1998 19:34:26 -0700

Cheers...\Stef

---

From: Fred Baker <[email-masked]>
Date: Sun, 18 Oct 1998 14:50:47 -0700

>from facing their opponents, rather than in the back from running away

In honor of one who recently fell, I'd appreciate it if we just dropped
this thread.

---

From: Fred Baker <[email-masked]>
Date: Sun, 18 Oct 1998 14:50:47 -0700

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 17 Oct 1998 19:34:26 -0700

Cheers...\Stef

}

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 17 Oct 1998 19:34:26 -0700

Cheers...\Stef

}