Subject: re: jon

From: Paul A Vixie <[email-masked]>
Date: Mon, 19 Oct 1998 00:42:30 -0700

looks like http://www.wired.com/news/news/culture/ has a larger section
on jon, of which my article (see previous) is only one small part.

---

From: "Mariano Absatz" <[email-masked]>
Date: Mon, 19 Oct 1998 11:59:33 -0300

The correct address for Wired's index related to Jon is
http://www.wired.com/news/news/culture/story/15683.html

--
                                         +-------------------------+
                                         | "El Baby"               |
                                         | mailto:[email-masked] |
                                         | http://www.baby.com.ar  |
                                         | Mariano Absatz          |
                                         +-------------------------+

---

From: "Mariano Absatz" <[email-masked]>
Date: Mon, 19 Oct 1998 11:59:33 -0300

---

From: <[email-masked]>
Date: Mon, 19 Oct 1998 11:27:44 -0400

The Greater New York Metropolitan Chapter of the Internet Society joins with
internauts throughout the globe in expressing it's grief at the loss of Dr.
Jonathan Postel.

The members of ISOC-NY extend to the family and friends of Dr. Postel our
deepest sympathies.

For more info, see the ISOC-NY web site http://www.isoc-ny.org and the ISOC
international web site http://www.isoc.org .

Wayne Spivak
President
Greater NY Chapter of the Internet Society (ISOC-NY)
Contributing Editor - On The Internet
Tel: 516-221-3306  Fax: 516-221-7129
http://www.isoc-ny.org
mailto:[email-masked]
http://guide.sbanetweb.com/library.html -- List & Text of Published Articles

For meeting info: mailto:[email-masked]

---

From: <[email-masked]>
Date: Mon, 19 Oct 1998 11:27:44 -0400

Wayne Spivak
President