Subject: Re: World Government, Global Regulatory Bodies.

From: Bob Allisat <[email-masked]>
Date: Mon, 5 Oct 1998 06:33:41 -0400 (EDT)

Arnold Gehring wrote:
> This entity you are suggesting is TALON CORPORATION.

 With respect the entity I am
 refering to is a representative,
 democratic, constitutional World
 Government. It is not a commercial
 venture nor will it be the result
 of business interests congealing
 into all-encompassing one global
 cartel. It will be in opposition
 to such practices and will be
 created to protect all citizens
 world-wide from exploitation by
 what amounts to lawless capitalism
 and bandit exploitation of innocent
 families, communities and regions.
 ICANN is just one of a score of
 travesties we must move to control.
 The World Bank, the IMF, most so-
 called multi-nationals, etc are
 other examples.

 World Government ... where the
 interests of every nation, state,
 corporation and conglomerate take
 second place to those of the general
 good. The Global Village gets peace,
 law, order, ecological healing and
 egality. You may call this 

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Mon, 5 Oct 1998 06:33:41 -0400 (EDT)

Bob Allisat