Subject: Re: FCN STATMENT OF INTENT

From: Thomas Dineen <[email-masked]>
Date: Wed, 7 Oct 1998 09:24:03 -0700 (PDT)

Read Bob Allisat in the morning its better than Dilbert!

>> Date: Wed, 7 Oct 1998 06:32:36 -0400 (EDT)
>> From: Bob Allisat <[email-masked]>
>> X-Sender: bob@marietta
>> To: [email-masked], [email-masked]
>> cc: [email-masked]
>> Subject: FCN STATMENT OF INTENT
>> MIME-Version: 1.0
>> 
>> 
>> http://rs.internic.net/nsf/agreement/amendment11.html :
>> >SPECIAL AWARD CONDITIONS . NCR-9218742 . Amendment No. 11 
>> >Parties: Department of Commerce (USG), Network Solutions, Inc. (NSI)
>> >Effective Date: October 7, 1998
>> 
>>  The above quoted document URL reflects
>>  a modification and agreement between
>>  the US gov't and NSI. It is in no way
>>  binding in detail or in general intent
>>  upon the Free Community Network (FCN)
>>  or any other registry or registrar in
>>  future. However we demand equal access
>>  to Root Servers and equal abiltiy to
>>  carry forward our plans as independant
>>  Domain Name Services Providers either
>>  from the United States Government or
>>  "Newco" (AKA ICANN).
>> 
>>  Bob Allisat
>> 
>>  Free Community Network . [email-masked] . http://fcn.net
>>

---

From: Tripp Lilley <[email-masked]>
Date: Wed, 7 Oct 1998 13:32:47 -0400 (EDT)

>    Read Bob Allisat in the morning its better than Dilbert!

<rant volume=moderate>
Folks, please, FOR THE LOVE OF GOD, LEAVE THE HEADERS INTACT when replying
to the kooks!
</rant>

Thank you.

- t.

------------------------------------------------------------------------------
Tripp Lilley, Innovative Workflow Engineering, Inc. ([email-masked])
------------------------------------------------------------------------------
         "Gay men are the only ones living with any verve these days"
         Jenna Kimberlin in: <http://www.dclink.com/athena/glam.html>

---

From: Tripp Lilley <[email-masked]>
Date: Wed, 7 Oct 1998 13:32:47 -0400 (EDT)

<rant volume=moderate>

Thank you.

- t.

---

From: Bob Allisat <[email-masked]>
Date: Wed, 7 Oct 1998 13:36:25 -0400 (EDT)

Tripp wrote:
> Folks, please, FOR THE LOVE OF GOD, LEAVE THE HEADERS INTACT
> when replying to the kooks!

 Please, I resent you calling
 Thomas Dineen a kook! Next
 thing you know you'll be
 shunning poor Mr. Dineen
 to! This is too much...

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Wed, 7 Oct 1998 13:36:25 -0400 (EDT)

Bob Allisat