Subject: Re: BLACK HOLING BLACK HOLED

From: Bob Allisat <[email-masked]>
Date: Tue, 20 Oct 1998 13:13:59 -0400 (EDT)

Bryan Fullerton wrote:
> In an ideal world, perhaps.  I'm more of the opinion that you 
> should let your users know what kind of filtering you're doing, 
> and let them decide for themselves if they want to continue being 
> your users.
> 
> I restrict mail to my (admittedly few) paying users based on RBL 
> and several other spam killing features.  I don't *force* my users 
> to stay with me, though - if they'd rather use another system 
> which doesn't have these features they're welcome to do so.  The
>  same is true of any commercial ISP.  That's part of the whole fun 
> of being a consumer - you can choose who you do or don't buy 
> things from.
> 
> If you have some actual legal grounds for your arguments I'd like 
> to hear it.  So far all I've heard is your opinion, which I'm not 
> saying is invalid, but isn't going to compel me to remove my 
> filters.  :)

 Bryan - My opinions are personal. But they
 are based upon certain precedants in other
 fields of communication and even transportation.
 International bus lines and airlines are in
 whole private companies for the most part. And
 they must abide by International agreements.
 Telephone companies are private entities and
 yet they fall under strict regulations which
 protect both their corporate interests and
 our rights/freedoms as citizens. Likewise
 there are strict and comprehensive regulations
 over Postal services. All of which make these
 modes work and respond in a trustworthy manner
 while preserving our privacy, the integrity
 of our intercourse and so on.

 People do not trust the Internet because
 it is percieved - and you and others herein
 confirm - that any step along the way can
 simply swallow or change anything being sent
 through it. There is zero security, no
 guarantee of either privacy or integrity and
 no legal boundries for any handler of our
 common data. This is the a significant and
 in my opinion terminal flaw to this medium.
 To redress the situation International
 agreements implimented uniformly (more or
 less) on a national level are required.

 All this silly talk about private enterprise
 is just distraction from the central issues:
 integrity, trust, privacy etc. I wish
 Richard and his collegues would grow up.
 These are not your basement BBS's we are
 talking about here. They are huge companies
 who in many ways are monopolies and in any
 ways handle precious pubic resources. It
 is high time for regulation... the only
 question is in what form it will come.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 20 Oct 1998 13:13:59 -0400 (EDT)

Bob Allisat