Subject: Re: Fred Baker and Ira Magaziner Meeting

From: "Steven M. Bellovin" <[email-masked]>
Date: Thu, 01 Oct 1998 15:49:28 -0400

In message <[email-masked]>, Craig Partridge writes:
>
>Before more silliness occurs...
>
>The meeting Jim refers to is a meeting of the National Research Council's
>study committee on "The Internet in the Evolving Information Infrastructure."
>The committee is charged with giving advice on the long-term future of
>the Internet.
>
>Fred's on the committee (so am I).  Ira Magaziner came to brief the committee
>for an hour at its recent meeting on Monday.  At a different time, Fred
>led a discussion of the current state of the IETF.
>
>Incidentally, while some parts of NRC committee meetings are closed by law,
>these two discussions were during open session -- when anyone can attend and
>our chair (Eric Schmidt) welcomes visitors during open sessions.

If he hears that I was there, he'll get even more suspicious, even though
my presence is amply explained by other factors....

---

From: Fred Baker <[email-masked]>
Date: Thu, 01 Oct 1998 13:51:16 -0700

>my presence is amply explained by other factors....

You're likely to get REAL suspicious when you find that Christine Varney was there as well. You might also be interested in the names of other folks who attended to listen, and in the fact that those who made presentations didn't see or hear each other's presentations.

You might be comforted to read http://www2.nas.edu/cstbweb/, and intrigued to read http://www2.nas.edu/cstbweb/55a2.html. But you will be most interested in http://www2.nas.edu/cstbweb/562a.html, which you will no doubt interpret as a list of senior members of the Internet equivalent of the Tri-lateral Commission.

Sheesh. You know, my kids a few years back told my wife that they had figured out what I do for a living. I punch buttons... What they don't know, is which buttons I push. You see, there's this big RED one in the middle of my desk, right under all that paper over there... So THAT's what happened to the garage opener!

Jim, I can tell you what the committee has to do with the technology of the Internet - the web page kind of says it all - but to get very deeply into it, I am required by US Law to make you wait for the production of the report. But as to the fact that Ira Magaziner and I breathed the same air for an hour - WHAT has this got to do with the technology of the Internet? Can we PLEASE take this off-line?

---

From: Fred Baker <[email-masked]>
Date: Thu, 01 Oct 1998 13:51:16 -0700