Subject: Re: [ifwp] Re: One Address Space at a Time...

From: Jeff Williams <[email-masked]>
Date: Sat, 03 Oct 1998 04:51:32 +0100

Miles (Gene) and all,

Marsh, Miles (Gene) wrote:

> Perhaps the next best step is, then backward.  While I have not poured over
> the detail enough times yet for the flaws to be apparent (if they are
> there), there is something rather elegant here.  For the time being, let's
> forget from where the idea comes and focus on the idea.  By taking a step
> back and examining the proposals, from the ground up, of IPv8 we can
> formulate an appropriate approach to insure the proper technical support is
> included.
>
> My question is this:  Are the nay-sayers nay-saying IPv8 or nay-saying Jim
> Fleming - two completely different issues.  What if we form an ad-hoc group
> of non-Fleming-ites to take an objective approach.

  Our opinion is that jim Flemming has been grossly misjudged and demonized
simplybecause he strongly disagrees on what the actions that the IANA and NSI
have
done and are continuing in doing as well as the fact that Jim asks very pointed
questions that make some feel very uncomfortable.   As for IPv8, we find thus
far it to be quite creditable from a technical standpoint, as have s few others.

Bur again in that Jim has not submitted it to the IETF, IPv8 has not gotten
the recognition that it deserves.  This really is not necessarily Jim's fault
however, the IETF has for several years ignored many other good ideas until
pushed by some insiders.  ECC, is an example.

>
>
> I am willing to step up and participate in a re-examination, ground up.
> Anyone else want to play?
>
> Gene Marsh
> Diebold Incorporated
>
> -----Original Message-----
> From: Jason Hendeles [mailto:[email-masked]]
> Sent: Friday, October 02, 1998 7:04 PM
> To: Jay Fenello
> Cc: Bob Allisat; IFWP Discussion List; [email-masked]; Bob Stewart;
> Marsh, Miles (Gene); Richard J. Sexton; Tim Gibson
> Subject: Re: [ifwp] Re: One Address Space at a Time...
>
> Jason Hendeles wrote:
>
> I don't think the problem is as much understanding as it is lack of
> credibility.  With people like Tim Gibson involved, who would want to
> participate in becoming dependent on a system that has both an
> unreliable infrastructure and inexperienced tech people associated with
> it.  Not to detract from the project's goal.  I applaud Mr. Fleming, his
> ideas and
> this project, but in order for the Internet to adopt it, it requires a
> flawless and stable infrastructure and credible tech support.
>
> Regards,
>
> Jason H.
>
> Jay Fenello wrote:
>
> > At 12:38 PM 10/1/98 , Bob Allisat wrote:
> > >
> > >Jay wrote:
> > >> Based on the IPv8 technical specs that I've
> > >> seen, you have designed a system that offers
> > >> many advantages over the legacy system.
> > >>
> > >> Unfortunately, the way you have promoted IPv8
> > >> on the lists has been more annoying than effective.
> > >> IMHO, a little strategic marketing will go a long
> > >> way towards making IPv8 a tremendous success ;-)
> > >
> > > Furthermore... if Jim would
> > > loosen his grip on the whole
> > > concept, and if his hands
> > > could be pried off of it's
> > > direction maybe it has a
> > > hope in hell of succeeding.
> > > As it now stands it's just
> > > another fiefdom proposal
> > > with Mr. Fleming as Emporer
> > > (without clothes) for life.
> >
> > Hi Bob,
> >
> > Part of the problem with IPv8 is that it is so
> > misunderstood.  That's why I've suggested that
> > Jim could benefit from some strategic marketing.
> >
> > Basically, Jim is using the existing IPv4 Internet
> > as a backbone for an entirely new and enhanced address
> > space.  In addition, he is leveraging the hardware and
> > software that is being deployed for the next Internet
> > standard known as IPv6.
> >
> > To allay your concerns, IPv8 does not preclude other
> > entirely new and enhanced address spaces from coming
> > into being.  In fact, if anything, Jim is showing
> > everyone how to get around the power politics that
> > are now running amuck in smoke filled rooms around
> > the world.
> >
> > Regards,
> >
> > Jay Fenello
> > President, Iperdome, Inc.
> > 404-250-3242  http://www.iperdome.com
>
> --
> __________________________________________________________________
> Jason Hendeles Business Architect  A Technology Company, Inc.
> Telephone 416-484-4735 Fax 416-485-4251 Email [email-masked]
> __________________________________________________________________
>
> __________________________________________________
> To view the archive of this list, go to:
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

 Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]

---

From: Jeff Williams <[email-masked]>
Date: Sat, 03 Oct 1998 04:51:32 +0100

Miles (Gene) and all,

 Regards,