Subject: The bigoted ad hominem attacks are really annoying!

From: Chet Uber <[email-masked]>
Date: Sat, 10 Oct 1998 13:13:50 -0500

From a Bob Allisat rant:

" if you would like to maintain the appropriate  topic, answer my
previous article addressing what myself and other citizens of the
Internet consider to be the over-centralized and IMHO highly vulnerable
to abuse root name server structure, including potentially harmful
interferances by persons like Vixie, Kashpureff, Postel or others. These
are very serious,
 on-topic issues worthy of consideration."

A few of you may now me, but I have been a lurker on IETF lists for a
while now; and have waiting as long as I could before making a couple of
comments.

It is not my idea to serve as a "defender" of Jon Postel or Paul Vixie.
I seriously doubt either of these two gentlemen need any help. So, would
someone please explain to me why a person like Jon Postel is continually
bashed, battered, slandered, etc. To my knowledge (and a lot of
research) Mr. Postel has been one of the greatest contributors to the
creation of the Internet that there is. Here is a man who has taken on
some of the most difficult and politically charged tasks around, and has
done a great job. He has authored and/or edited several of the core
RFCs, maintained the IANA, and just been an all around selfless guy. He
is one of a few people that I personally respect and look up to.

WHAT ARE THE SPECIFIC ALLEGATIONS AGAINST POSTEL THAT ARE RELEVANT TO
IETF THAT MR. ALLISAT HAS? His generalized hatred of anyone on the
inside of helping develop the greatest communication system undertaken
by mankind is appalling. The attacks on people in general remind me of
the same sick unfounded hatred I see of African Americans, immigrants,
Jews, and homosexuals. Let me say that this behavior does not appear
limited to Mr. Allisat alone, I have noticed a large number of people
that are just spewing garbage and hatred. Must of this seems to be NOT
for the betterment of the community, but done in a self serving manner.

I know I could send all of the offenders traffic to /dev/null; but I
instead sort it into a separate folder on the chance that they have
something valid to contribute. I have been sadly disappointed in my
assumption so far, but will hope for that kernel of wisdom coming from
the far out.

Please understand that I am not bashing Bob because he is Bob; rather, I
am upset by his specific words. They seem to be continually inflammatory
and self-serving in nature.

ADDITIONAL POINTS:

Did not Jon Postel make the Root Server changes in order to conduct an
experiment? If so, were the results favorable to his hypothesis?

Does Paul Vixie's Black Hole not make an excellent tool and political
lever in dealing with domains which allow allow rampant spam?

Does not Fred Bakers involvement at the highest levels with the IANA
serve as a positive benefit for the Internet Community in general, and
IETF in particular? What is so wrong with the fact that he seems to have
Ira's ear?

Did the U.S. Government not indeed provide the funding through the DOD
for the seminal research on the distributed computing model which
eventually became ARPANET, the NSF, and now the Internet? Why should
they give away control of something they have helped build, and continue
to subsidize research in? No, they do not currently own the majority (or
subsidize) of the backbone; but does this mean they lose the right to
protect their interests. The Internet does provide threats to national
and international security. It has indeed created an entirely new form
of warfare.

Why is it so hard for some people to grasp the idea that there is a
difference between a user of Internet and its protocols, and the
developers of those same protocols? Everyone that has a driver's license
is allowed access to the highway and road system infrastructure, but
only a small percentage of them were involved in the design of such
things as width, speed limits, baking angles in curves, etc. The same is
true of the power grids and the POTS. Why should every user of the
Internet have a say in the way that numbering and naming occurs? The
concept of all users having an equal vote on the Internet Infrastructure
and operating protocols is absurd. First of all, most of them don't have
a clue as to what is involved; and finally, most of them don't care. It
is a vocal minority that claims to speak for the masses.

I could go on, but I think you get my drift. I truly wish my first post
to the IETF mailing list could have been a contribution to an ID or
something meaningful, but alas my bullshit detector has been getting a
work out, and I am tired of the noise in my head :). I am sure I will
get flamed, but I really had to get this off my chest.

I TRULY HOPE that people will spend more time working towards a common
goal of having a phenomenal communications network with a wide variety
of tools; rather then the current trend of disinformation and self
concern.

I totally enjoyed the 42nd IETF meeting, and look forward to the 43rd in
Orlando. I hope to meet more interesting people, and to make my comments
in the WG meetings.

Regards,
Chet Uber, Chief Technology Officer
World Media Company
[email-masked] / vox: 402.444.1158 / fax 402.346.7158 / PageNet Digital
402.899.1854
"My Life is an MPEG"

---

From: Bob Allisat <[email-masked]>
Date: Sat, 10 Oct 1998 15:14:07 -0400 (EDT)

I wrote:
+ I apologize for any errors in my
+ understanding. Please address my
+ other questions and, if you would
+ like to maintain the appropriate
+ topic, answer my prevous article
+ addressing what myself and other
+ citizens of the Internet consider
+ to be the over-centralized and
+ IMHO highly vulnerable to abuse
+ root name server structure,
+ including potentially harmful
+ interferances by persons like
+ Vixie, Kashpureff, Postel or
+ others. These are very serious,
+ on-topic issues worthy of
+ consideration.

Chet Uber <[email-masked]> wrote
> WHAT ARE THE SPECIFIC ALLEGATIONS AGAINST POSTEL THAT ARE RELEVANT 
> TO IETF THAT MR. ALLISAT HAS? His generalized hatred of anyone on 
> the inside of helping develop the greatest communication system 
> undertaken by mankind is appalling. The attacks on people in 
> general remind me of the same sick unfounded hatred I see of 
> African Americans, immigrants, Jews, and homosexuals. Let me say 
> that this behavior does not appear limited to Mr. Allisat alone, 
> I have noticed a large number of people that are just spewing 
> garbage and hatred. Must of this seems to be NOT for the 
> betterment of the community, but done in a self serving manner.

 I have attacked no-one and amply
 apologized for any past errors
 on my part. Jon Postel redirected
 network traffic from it's established
 patterns without any notice and/or
 apparent reason. It appeared to be
 a power play directed against NSI,
 the White House and US executive control
 over IANA and the various root name
 servers. It is extremely germaine to
 address this issue on an IETF mailing
 list. Postel's actions were similar 
 to Kashpureff's political protest re-
 direction of Internic's traffic only
 Mr Postel isn't facing any criminal
 charges. Vixie's behaviour threatens
 the integrity of network e-mail and
 other communications IMHO. No hatred
 here. Just disturbance at what I think
 are negative activities.

Chet Uber continues:
> Did not Jon Postel make the Root Server changes in order to 
> conduct an experiment? If so, were the results favorable to
> his hypothesis?

 Nonsense. He did this to show who 
 was in control. He was informed, as
 a contractor of the US Government to
 return traffic to it's agreed upon
 flow in no uncertain terms. I don't
 know the exact exchange but the White
 House was not amused. To say the least.
 The network was disrupted for no reason.

Chet Uber:
> Does Paul Vixie's Black Hole not make an excellent tool and 
> political lever in dealing with domains which allow allow
> rampant spam?

 Political lever? In terms of technical,
 Network standards such a discussion does
 not place. Indeed it is a political lever.
 Maybe we should take this the newsgroup
 alt.politics.net.totalitarianism... it
 doesn't belong here though.

Chet Uber:
> Does not Fred Bakers involvement at the highest levels with the 
> IANA serve as a positive benefit for the Internet Community in 
> general, and IETF in particular? What is so wrong with the fact 
> that he seems to have Ira's ear?

 Indeed it serves to bring IETF right
 into the middle of the political process.
 That's why Fred's assertion on this list
 (and I quote) that:

= I'm sure the working groups have been occupied with the work  =
= their charters call them to. We don't have any working groups =
= on the politics of the Internet, only its technology.         =

 is all the more ironic. IETF is heavy into
 politics and never allows open discussion 
 of political issues. I have personally
 requested a BOF on New Domain Names, IP
 Addressing and Internet Governance in
 the IETF at the Orlando IETF meeting.
 Fred has not replied. I will make this
 request in an article to follow and 
 hope that you all agree it is essential
 these political issues are openly discussed.
 No need for sneaking around or fibbing.

Chet Uber:
> Did the U.S. Government not indeed provide the funding through
> the DOD for the seminal research on the distributed computing 
> model which eventually became ARPANET, the NSF, and now the 
> Internet? Why should they give away control of something they
> have helped build, and continue to subsidize research in? No,
> they do not currently own the majority (or subsidize) of the 
> backbone; but does this mean they lose the right to protect 
> their interests. The Internet does provide threats to national 
> and international security. It has indeed created an entirely 
> new form of warfare.

 Network Infrastructures are - 
 correct me if I'm wrong -  almost
 wholey commercially owned and 
 operated. The level of government
 involvement has nose-dived since
 the NSF pulled back from supporting
 the Net many moons ago. Now it's
 a public network completely carried
 by commercial entities. Furthermore
 it is an INTERNATIONAL medium. I 
 live in Canada and I, for one, object
 to what can be interpreted as American
 attempts to monopolize an international
 network. Even worse is how the USGOV
 with DoD urgings in the hazy back-
 ground is trying to keep everyone lese
 fully at bay.

Chet Uber:
> Why is it so hard for some people to grasp the idea that there is 
> a difference between a user of Internet and its protocols, and the
> developers of those same protocols? Everyone that has a driver's 
> license is allowed access to the highway and road system 
> infrastructure, but only a small percentage of them were involved 
> in the design of such things as width, speed limits, baking angles 
> in curves, etc. The same is true of the power grids and the POTS. 
> Why should every user of the Internet have a say in the way that 
> numbering and naming occurs? The concept of all users having an 
> equal vote on the Internet Infrastructure and operating protocols 
> is absurd. First of all, most of them don't have a clue as to what 
> is involved; and finally, most of them don't care. It is a vocal 
> minority that claims to speak for the masses.

 Chet, the routing and regulation of
 highways is under the control of elected
 CIVILIAN representatives. Engineers can't
 do a darned thing without previous approval
 of every move by publically accountable
 elected officials. Placing the IETF under
 the control of elected, regular citizens
 is one of my personal goals. And you as a
 professional engineer should not be surprised
 when more and more people realize I may well
 be right. Your attitudes are frightening.
 Your arrogance is greater than any I have
 witnessed. I will save your article as yet
 another reason we must wrestle the IETF
 and all it's affiliates and subsidiaries
 into strict controlling regimes. You
 people have been given a free hand for
 far too long and the consequences are
 rather disturbing. As you have evidenced.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Sat, 10 Oct 1998 15:14:07 -0400 (EDT)

I wrote:

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Sat, 10 Oct 1998 15:21:48 -0400 (EDT)

I sent the following request
 respectfully to Fred Baker.

> Would you assist me in setting up or sponsoring
> first a BOF then Working groups on:
>
> 1) New TLDs
> 2) IP Addressing
> 3) Internet Governance
>
> You recall I have made repeated attempts to work
> within the established methods of the IETF including
> formal requests for BOF's on two previous occaisions.
> Instead of the IETF working behind the scenes of in
> secret on such political issues it is time to bring
> these matters out of the dark and into the main body
> of procedings.
>
> IETF conferences are really the most amazing structures.
> Entirely open to anyone and focusing on really critical
> elements.

 I stand by this request and ask
 that BOF's be scheduled for the
 upcoming Orlando IETF conference.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Sat, 10 Oct 1998 15:21:48 -0400 (EDT)

Bob Allisat

---

From: Fred Baker <[email-masked]>
Date: Sun, 11 Oct 1998 22:12:10 -0700

>is one of a few people that I personally respect and look up to.

It is really very simple. People who are successful at doing good things
are suspected by conspiracy theorists and general wackos of doing bad
things - because they are successful and because they do good things. "No
good deed goes unpunished." It happens all over, and for some reason it
happens here.

Note that it's also not going to go away. Those who will draw the
conclusion that Mr. Postel, in umpty-ump years of tireless service on a
university wage mostly paid on government contracts - neither known as a
reliable or large source of income - has gotten rich at the Internet's
expense are not likely to believe anything good, no matter who has said what.

it's sickening, and IMHO, it's sick.

---

From: Fred Baker <[email-masked]>
Date: Sun, 11 Oct 1998 22:12:10 -0700

---

From: Bob Allisat <[email-masked]>
Date: Mon, 12 Oct 1998 10:21:27 -0400 (EDT)

Postel: Cult of Personality

Chet Uber wrote:
> someone please explain to me why a person like Jon Postel is 
> continually bashed, battered, slandered, etc. To my knowledge
> (and a lot of research) Mr. Postel has been one of the greatest
> contributors to the creation of the Internet that there is. Here
> is a man who has taken on some of the most difficult and 
> politically charged tasks around, and has done a great job. He
> has authored and/or edited several of the core RFCs, maintained
> the IANA, and just been an all around selfless guy. He is one of
> a few people that I personally respect and look up to.

Fred Baker replied:
= It is really very simple. People who are successful at doing good 
= things are suspected by conspiracy theorists and general wackos of 
= doing bad things - because they are successful and because they do 
= good things. "No good deed goes unpunished." It happens all over, 
= and for some reason it happens here.
= 
= Note that it's also not going to go away. Those who will draw the
= conclusion that Mr. Postel, in umpty-ump years of tireless service 
= on a university wage mostly paid on government contracts - neither 
= known as a reliable or large source of income - has gotten rich at 
= the Internet's expense are not likely to believe anything good, no 
= matter who has said what.
= 
= it's sickening, and IMHO, it's sick.

 The cult of personality surrounding the
 person of Jon Postel is as profound as it
 is unreasoning as are all such phenomena.
 Whether it was Mao or Manson, Jones in
 Guyana, Moon in Korea, Raj Nish in Antler,
 Oregon or Pao Pot in Cambodia the experience
 of sub-cultures centred around one person
 has never ended positively for "the rest of
 us". So to we are witnessing the negative
 outcomes of the cult of Postel.

 No conspiracy theory is required to observe
 it's nature. Simply draw into question any
 of the activities of the omni-potentcy and
 one will witness it's actions. Suggest the
 master has engaged in error or unethical
 behaviour or niegh criminal activity and
 you will be set upon be the Lord's mad dogs
 all foaming at the mouth for retribution
 and punishment. You have seen it in action
 here on this IETF mailing list. I have seen
 it in vituperative e-mail and in my own
 vilification. In spite of the fact that I 
 have neither power nor influence in the
 greater world, regardless of my status as
 an individual with nothing but words to do
 my bidding, I have been singled out for
 special attention by the devotees of Postel.
 In as fine a display of scape goating and
 demi-god protecting as ever has been
 displayed by any of L. Ron Hubbard's fine
 followers.

 The joke is on the followers, however. By
 wasting even so much as a breath on an in-
 significance like myself my case is made
 more solid. By venting venom and spew on
 an inconsequential participant it gives only
 greater credance to their words in the eyes
 of the many observers to these exchanges.
 You have elicited the unspoked question,
 evoked a general curiousity. And for this
 I, like all the anathemized, must thank
 you heartily. Old World War Two saying:
 "If you're on target you take flak".

 In my opinion IETF is a mere paralyzed tool
 under the control of one person and his
 cronies. That person is Jon Postel. There
 are a host of spin off organizations which
 are similarly constituted, all under a
 confusing variety of ACRONYMS including, but
 not limited to: IAB, IESG, ITAG, ISOC, IHAC,
 POC, CORE, PAB, etc. These groups are made
 up of more or less the same people. Mostly
 persons who are capable of taking orders
 from on high... from their elorious leader,
 Jon Postel.

 While all the while like all cultists all
 the world over one and all and sundry preach
 openess, democracy, service to humanity and
 so on and so forth. However, just attempt to
 involve yourself in any reform process or
 critical activity and you will see how fast
 these words are replaced with invective and
 frothing such as we have seen. 

 The Internet, at it's central, operating,
 infrastructural core is a top-down technocracy.
 By that I mean it is in the complete control
 of a handful of technicians led by Jon Postel
 in a lock step, obey the orders and don't
 question manner. We observed this in the
 recent diversion of network traffic by order
 of Postel. We observe this in the allegedly
 efficient working of the nternet to date.
 Except for the fact that innovations and
 evolutions are being willfully prevented
 everything is hunky-dorry from the perspective
 of the Postelites.

 The problem is this network is, in it's 
 essense, all about innovation and evolution.
 It is a communications network of millions
 of people not a handful. Those millions each
 have their own ideas as to how things should
 be done. The job of technicians is to keep
 the machines running not to run interferance
 on citizen's activities using the machines
 as de facto weapons and political instruments.
 The problem that's exactly what's been happening,
 clearly "under the influence" of Jon Postel
 et al. If you cannot see this by now then
 perhaps it's time you sought de-programming.

 Postel has been given the keys to the
 Internet kingdom by his buddies who run the
 machinery. And together they are attempting
 to bring us places we do not want to go. It
 is time to understand this fact. It is time
 to remove control from the technical staff
 and place it in the hands of the citizens
 of the Internet. Or, quite simply, the net
 will become unuseable to the rest of us and
 return, once more, to becoming the private
 preserve for a clubby gaggle of technoids
 it was when it started. There's no going
 back, babies. The sooner we all realize
 that the better.

 One way or another we the people win. So
 has it always been, so it will be here.
 On target,

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Mon, 12 Oct 1998 10:21:27 -0400 (EDT)

Fred Baker replied:

 Bob Allisat

---

From: Chris Rapier <[email-masked]>
Date: Mon, 12 Oct 1998 11:50:47 -0400

>  upcoming Orlando IETF conference.

Bob, do what the rest of us do. Go to the IETF, put a note on the
message board with a time and place to meet and see who shows up. If you
can maintain interest and demonstrate that some work is being done you
might be able to get an officially scheduled BOF for the next one.

---

From: Chris Rapier <[email-masked]>
Date: Mon, 12 Oct 1998 11:50:47 -0400

---

From: Randy Bush <[email-masked]>
Date: Mon, 12 Oct 1998 09:11:48 -0700 (PDT)

>>  I stand by this request and ask that BOF's be scheduled for the upcoming
>>  Orlando IETF conference.

i hope not.  this is not engineering.

randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 12 Oct 1998 09:11:48 -0700 (PDT)

randy

---

From: Bob Allisat <[email-masked]>
Date: Mon, 12 Oct 1998 12:11:28 -0400 (EDT)

>  upcoming Orlando IETF conference.

Chris replied:
+ Bob, do what the rest of us do. Go to the IETF, put a note on the
+ message board with a time and place to meet and see who shows up.
+ If you can maintain interest and demonstrate that some work is being
+ done you might be able to get an officially scheduled BOF for the
+ next one.

 Thank you for the tip. If I
 can make it to Orlando I'll
 do that. Cheers,

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Mon, 12 Oct 1998 12:11:28 -0400 (EDT)

Chris replied:

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Mon, 12 Oct 1998 12:48:16 -0400 (EDT)

> i hope not.  this is not engineering.

 It's not engineering is no-one
 comes, honey. If everyone comes
 it's engineering. Hugs,

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Mon, 12 Oct 1998 12:48:16 -0400 (EDT)

Bob Allisat

---

From: [email-masked]
Date: Mon, 12 Oct 1998 13:10:58 -0400

> i hope not.  this is not engineering.

Well.. quite strictly speaking, IANA/ARIN/other registries are not
*engineering*, but *beancounting*.  But the IETF needs to take a
position on them anyhow. Also, note the "demonstrate that some work is
being done".  This is the same "running code" standard the IETF has
always held things to..

-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: [email-masked]
Date: Mon, 12 Oct 1998 13:10:58 -0400

---

From: Chris Rapier <[email-masked]>
Date: Mon, 12 Oct 1998 14:25:05 -0400

> i hope not.  this is not engineering.

Thats for the IETF attendents to determine. Also, there are a number of
working groups that are basically social engineering in nature: eg. the
ISN-WG (which I was part of). 
Also, I think any comprehensive spam WG has to include social realities.
In fact, I think most WGs would be helped if people considered the
possibility that there might be social implications in their work. Not
that its would be necessary to outline them and make them part of the
RFC but just to keep them in mind as work progresses. 

And no, I'm not sticking up for Bob. However, he should have the
opportunity to do this just like everyone else does.

---

From: Chris Rapier <[email-masked]>
Date: Mon, 12 Oct 1998 14:25:05 -0400