Subject: RIP - Jon Postel

From: "Richard Shu" <[email-masked]>
Date: Mon, 19 Oct 1998 23:45:01 -0400

Many of you already know this but I thought I'd post it for those who
don't.

I heard on NPR that Jon Postel died today after undergoing heart surgery.

Most Internet users probably never heard of him and most will probably
never even know that he has passed away.

I never met Jon nor do I know a lot about him.  What I do know is that he
made a great contribution to the growth of the Internet.

For whatever differences people may have had with his stance on domain
name policy, I think we owe him a great debt of gratitude for shepherding
the DNS system to this stage.  

Richard Shu

---

From: "Richard Shu" <[email-masked]>
Date: Mon, 19 Oct 1998 23:45:01 -0400

Richard Shu

---

From: Karl Denninger <[email-masked]>
Date: Mon, 19 Oct 1998 22:47:17 -0500

> the DNS system to this stage.  

I agree that we owe Jon a great debt of gratitude for his PROTOCOL work.  
In that area he was clearly a genius.

I cannot, however, agree with the remainder this point of view.  

Sorry.

All that aside, I still pray that he rests in peace.

--
-- 
Karl Denninger ([email-masked]) http://www.mcs.net/~karl
I ain't even *authorized* to speak for anyone other than myself, so give
up now on trying to associate my words with any particular organization.

---

From: Karl Denninger <[email-masked]>
Date: Mon, 19 Oct 1998 22:47:17 -0500

Sorry.

---

From: Bob Allisat <[email-masked]>
Date: Tue, 20 Oct 1998 06:50:49 -0400 (EDT)

> All that aside, I still pray that he rests in peace.

 Too little, too late Denninger.
 Your vicious attacks display
 your charachteristic venomous
 charm, deep inhumanity, visionless 
 lack of any even vague historic
 sense and total ignorance. By
 showing nothing but anger and
 stupidity you are have joined
 my short list of instant deletes.
 Congratulations and RIP yourself.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 20 Oct 1998 06:50:49 -0400 (EDT)

Bob Allisat