Subject: Re: The bigoted ad hominem attacks are really annoying!

From: "William Allen Simpson" <[email-masked]>
Date: Sat, 10 Oct 98 20:51:26 GMT

> From: Chet Uber <[email-masked]>
> I know I could send all of the offenders traffic to /dev/null; but I
> instead sort it into a separate folder on the chance that they have
> something valid to contribute. I have been sadly disappointed in my
> assumption so far, but will hope for that kernel of wisdom coming from
> the far out.
>
That's approximately what I do, also; I only look when someone makes a
quoted reply, and I need to look back for context.

But, I wish there were never quoted replies.  It would be preferable to
completely ignore the postings, and never reply to them.  Should Bob
Allisat and Jeff Williams attend an IETF meeting, turn your back upon
them, ignore them, forget them.  Shun them.  They are not part of the
community.

And in answer to a private query: traditional shunning is permanent.
Those "sent to Coventry" were never allowed back under any
circumstances.  In some traditions, under the threat of tarring and
feathering and being ridden out of town on a rail -- very painful, just
short of fatal.

[email-masked]
    Key fingerprint =  17 40 5E 67 15 6F 31 26  DD 0D B9 9B 6A 15 2C 32

---

From: Bob Allisat <[email-masked]>
Date: Sun, 11 Oct 1998 08:49:41 -0400 (EDT)

William Simpson wrote:
> ... Should Bob Allisat and Jeff Williams attend an IETF meeting,
> turn your back upon them, ignore them, forget them.  Shun them.
> They are not part of the community.
>
> circumstances.  In some traditions, under the threat of tarring
> and feathering and being ridden out of town on a rail -- very
> painful, just short of fatal.

 And if you are wrong? And if
 what I say is an approximation
 of what is called the truth?
 And if tables turn and those
 who play these shunning games
 suddenly find themselves to
 be in grave error? Then you
 must be prepared for double the
 "shunning" from citizens of
 the Internet. But not from me.
 I would never advocate such
 behaviour. It is only admirable
 by National Socialist types of
 National socialist types and
 then only as a prelude to a
 final solution type helter
 skelter. 

 Tolerance of one and all,
 including critics, dissidents,
 madmen and freaks is the hall-
 mark of a civil society. If you
 disagree why not just brand me
 a sorcerer and have a nice
 burning at the stake to finish
 this whole business off?

 Or dust off my favourite Medievalism
 the sub dungeon shaped the size of
 a coffin, buried in the rock floor
 of the dungeon with an iron grill 
 just large enough to shove someone
 in and heavy enough to require two
 people to remove. Prisoners the Lord
 of the castle truely wanted to
 "forget" were placed there to rot
 and die.

 Or revive my favorite Neaderthalism.
 The occaisional dig is found where
 one of our ancestors is discovered
 buried without the traditional
 Neanderthal gravesite pattern or
 ritual knick-knacks. Rather the
 corpse is found face down with
 a huge rock on top having been 
 crushed to death and hurriedly
 buried. Speculation is this was
 reserved for outcasts and criminals.

 So quit fooling around and let's
 procede to some serious scape-
 goating historic behaviour. I'm
 ready if you are. However, be
 prepared for some pretty serious
 repercussions towards your alleged
 "community" if you fellows are
 proven by subsequent events to
 be wrong in the ethical, moral or
 factual sense of the word. I will
 persevere and nothing you folks
 say or do will silence my words
 short of coming and killing me off
 in whatever lovely autochonous
 manner you prefer.

 To paraphrase the great Lenny Bruce:
 "If you can't say fuck the IETF you can't say fuck".

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Sun, 11 Oct 1998 08:49:41 -0400 (EDT)

Bob Allisat

---

From: Alex Kamantauskas <[email-masked]>
Date: Mon, 12 Oct 1998 10:12:46 -0400 (EDT)

> them, ignore them, forget them.  Shun them.  They are not part of the

No, that's not true.  They are part of the community.  However, they are
nonproductive (actually, they are destructive) parts of the community, and
I, for one, choose to ignore them.

By saying they are not part of the community, you will merely reinforce
Allisat's belief that we are united against *him*, that the entire
Internet governance situation we are currently embroiled in is actually a
sophisticated and elaborate conspiracy to deprive *him* of *his* civil
rights.

-- 
Alex Kamantauskas
Tugger Networks

---

From: Alex Kamantauskas <[email-masked]>
Date: Mon, 12 Oct 1998 10:12:46 -0400 (EDT)

-- 
Alex Kamantauskas
Tugger Networks

---

From: "mark.paton" <[email-masked]>
Date: Tue, 13 Oct 1998 06:53:39 +0100

Both Bob Allisat and Jeff Williams have valid comments that be addressed, they are the ones who actually "dare" to open their mouths and say what they really mean.  Whether you agree or disagree with them they have a right to voice their concerns (REMEMBER THE CONSTITUTION, FREEE VOICE AND ALL THAT!!!!!!), personally I think they are a little OTT but they are part of the community and to prevent any clandestine or sinister forces taking over our community remember the old chinese proverb.

" a small drip in the kitchen does'nt mean that the heavens are about to open, it means the Xpelair has broken"

Lets stop this shunning and PIG STUPID childish behaviour.

Mark Paton
MNSL

	"Open Systems Networks for Open Minded People"

-----Original Message-----
From: Alex Kamantauskas [mailto:[email-masked]]
Sent: 12 October 1998 15:13
To: William Allen Simpson
Cc: [email-masked]; [email-masked]
Subject: Re: The bigoted ad hominem attacks are really annoying!

-- 
Alex Kamantauskas
Tugger Networks

---

From: "mark.paton" <[email-masked]>
Date: Tue, 13 Oct 1998 06:53:39 +0100

Mark Paton
MNSL

-----Original Message-----
From: Alex Kamantauskas [mailto:[email-masked]]
Sent: 12 October 1998 15:13
To: William Allen Simpson
Cc: [email-masked]; [email-masked]
Subject: Re: The bigoted ad hominem attacks are really annoying!

-- 
Alex Kamantauskas
Tugger Networks

---

From: "Martin J. Duerst" <[email-masked]>
Date: Tue, 13 Oct 1998 16:09:18 +0900

Hello Mark,

I respect everybody's right to free speech, as long as they respect my
right to not listen, and/or not answer.

I hope that you didn't send your mail with a
   Disposition-Notification-To: "mark.paton" <[email-masked]>
because you think you have a right to be notified by people who read
what you write. Please make sure it's switched off before you think
about writing your next mail to a big list.

Regards,   Martin.

At 06:53 98/10/13 +0100, mark.paton wrote:
> Both Bob Allisat and Jeff Williams have valid comments that be addressed,
> they are the ones who actually "dare" to open their mouths and say what
> they really mean.  Whether you agree or disagree with them they have a
> right to voice their concerns (REMEMBER THE CONSTITUTION, FREEE VOICE AND
> ALL THAT!!!!!!), personally I think they are a little OTT but they are part
> of the community and to prevent any clandestine or sinister forces taking
> over our community remember the old chinese proverb.

---

From: "Martin J. Duerst" <[email-masked]>
Date: Tue, 13 Oct 1998 16:09:18 +0900

Hello Mark,

Regards,   Martin.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 13 Oct 1998 10:57:12 +0100

Mark,

What you are overlooking is that the IETF list is for discussion
of IETF business, which is the making of technical protocol standards
for the Internet. If people want to risk libel suits or otherwise
abuse free speech, this is not the place for it. 

Personally, I eagerly look forward to the day when I no longer
feel a professional obligation to subscribe to this list; thanks to
a few individuals and those who take their bait, it is 90% useless.

  Brian Carpenter (IAB Chair)

mark.paton wrote:
> 
> Both [x] and [y] have valid comments that be addressed, they are the ones who actually "dare" to open their mouths and say what they really mean.  Whether you agree or disagree with them they have a right to voice their concerns (REMEMBER THE CONSTITUTION, FREEE VOICE AND ALL THAT!!!!!!), personally I think they are a little OTT but they are part of the community and to prevent any clandestine or sinister forces taking over our community remember the old chinese proverb.
> 
> > completely ignore the postings, and never reply to them.  Should [x]
> >  and [y] attend an IETF meeting, turn your back upon

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 13 Oct 1998 10:57:12 +0100

Mark,

---

From: Bob Allisat <[email-masked]>
Date: Tue, 13 Oct 1998 06:18:22 -0400 (EDT)

Martin Duerst wrote:
> I respect everybody's right to free speech, as long as they
> respect my right to not listen, and/or not answer.

 As long as you respect their right
 to question and to provide answers
 in lieu of your responses... then
 we can all be happy. Recall no-one
 forces anyone to read anything. No
 like? Use "delete" button. Simple.
 Last comment from me unless attacked
 further. Thank you for this nano-
 second of your time.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 13 Oct 1998 06:18:22 -0400 (EDT)

Bob Allisat

---

From: Alex Kamantauskas <[email-masked]>
Date: Tue, 13 Oct 1998 09:18:29 -0400 (EDT)

On Tue, 13 Oct 1998, mark.paton wrote:

> Both Bob Allisat and Jeff Williams have valid comments that be
> addressed, they are the ones who actually "dare" to open their mouths
> and say what they really mean.

And the rest of us are what, chopped liver?

> Whether you agree or disagree with them they have a right to voice their
> concerns

And conversely, I have the right to *not* listen to them.

> (REMEMBER THE CONSTITUTION, FREEE VOICE AND ALL THAT!!!!!!)

Yes, wonderful document.  Lays out the rights granted to all Americans.
Don't know how this applies to Allisat, seeing how he's Canadian.

> personally I think they are a little OTT but they are part of the
> community

As I stated, I personally believe that they are more interested in
disrupting the community than aiding it.

> and to prevent any clandestine or sinister forces taking over our
> community remember the old chinese
> proverb.
> 

Paul Vixie is clandestine and sinister?  Pull the other one.

> " a small drip in the kitchen does'nt mean that the heavens are about
> to open, it means the Xpelair has broken"
> 

I'm the one who said, 'Don't shun them, just ignore them'.  

We do have that right, don't we?  Or is Bob Allisat know the official
arbiter of *our* rights?

---

From: Alex Kamantauskas <[email-masked]>
Date: Tue, 13 Oct 1998 09:18:29 -0400 (EDT)

---

From: Fred Baker <[email-masked]>
Date: Tue, 13 Oct 1998 08:15:52 -0700

>abuse free speech, this is not the place for it. 

A point of interest, followed by a point of order

First, what we in the center third of North America refer to as the "First
Amendment" is a local ordinance in CyberSpace. Canada and most countries
that grew out of the British Commonwealth have a similar understanding,
although to my knowledge it is not codified anywhere; it's certainly not in
the British North America Act. This understanding is likewise common in the
countries of western Europe. About the only thing that is illegal is
malicious behavior like yelling "fire" in a crowded room, and then it is
not criminal because of what is said, but because it puts people at
unnecessary risk of personal injury.

Worldwide, however, these countries are a smallish subset, both in real
estate and in population. Many, perhaps most, countries on this planet
limit speech in some way and consider their limitations legitimate.

Second, as I periodically point out, this is a mailing list, and like most
mailing lists, it has a topic. The topic here is the general engineering of
the Internet; freedom of speech (which may or may not be part of the local
ordinances where you live) is not an engineering topic.

Time to return to the topic, folks.

---

From: Fred Baker <[email-masked]>
Date: Tue, 13 Oct 1998 08:15:52 -0700

---

From: "Perry E. Metzger" <[email-masked]>
Date: Tue, 13 Oct 1998 16:42:11 -0400

"mark.paton" writes:
>  Whether you agree or disagree with them they have a right to voice
> their concerns (REMEMBER THE CONSTITUTION, FREEE VOICE AND ALL
> THAT!!!!!!),

No. The first amendment says they have a right to speak -- not to use
the resources of others to speak, not to force people to listen. No
one will stop Bob Allisat from standing on a corner and handing out
handbills he printed with his money. The question is only whether he
or others can force the IETF membership to spend its money running a
machine to give him a communications channel, and the supreme court
has unambiguously said "no" on that.

The right to free speech does not mean you can walk onto the floor of
congress and shout at the top of your lungs, or that you get a free
column in your local newspaper if you want one, or that the local
movie theater can be forced to show your movie, or that you can
intrude into someone's home and harangue them against their will, or
that you get to walk into a room at an IETF meeting and shout, or
anything similar. All it says is that no one can stop you from
disseminating your views if you have the resources to do so and if
people care to listen.

The IETF is a private organization, and its members cannot be forced
to submit to having their communications channels clogged with garbage 
from people who in previous eras would be forced to hand out
mimeographed frothings on street corners.

Perry

---

From: "Perry E. Metzger" <[email-masked]>
Date: Tue, 13 Oct 1998 16:42:11 -0400

Perry

---

From: Keith Moore <[email-masked]>
Date: Tue, 13 Oct 1998 17:18:10 -0400

> about writing your next mail to a big list.

That's okay...mail user agents that conform to RFC 2298 aren't supposed
to respond to Disposition-Notification-To headers without reader 
confirmation, unless the address in the Disposition-Notification-To
field matches the return-path address.  And the IETF list rewrites 
the return-path address (as it should) to point to the list maintainer.

The Disposition-Notification-To request is just that: a request.
Neither user agents nor users are ever required to respond to it.

Keith

---

From: Keith Moore <[email-masked]>
Date: Tue, 13 Oct 1998 17:18:10 -0400

Keith

---

From: Bob Allisat <[email-masked]>
Date: Wed, 14 Oct 1998 06:29:50 -0400 (EDT)

> mimeographed frothings on street corners.

 Pot. Kettle. Black. I am a member
 of IETF on equal standing with any
 other. I have endeavored to address
 issues I consider to be central to
 network engineering. No-one has
 been forced to read my articles
 and the option always exists to
 delete my words or filter them
 from your consciousness. If some
 of my fair readers are unable to
 control their reading habits who
 is to blame? I say the educational
 system. Perry says me. Hmmm....

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Wed, 14 Oct 1998 06:29:50 -0400 (EDT)

Bob Allisat