Subject: Re: INEG. INC. Proposal Bylaws Proposal for the ICANN

From: Tim Salo <[email-masked]>
Date: Tue, 6 Oct 1998 11:21:13 -0500 (CDT)

> Date: Tue, 6 Oct 98 13:58:16 GMT
> From: "William Allen Simpson" <[email-masked]>
> To: IETF ORG <[email-masked]>
> Cc: Jeff Williams <[email-masked]>
> cc: DNS Policy <[email-masked]>
> Subject: Re: INEG. INC. Proposal Bylaws Proposal for the ICANN
> 	[...]
> I remind you that we had called for formally shunning Allisat (in
> February) and Williams (in July) in the IETF; for abusive language,
> personal attacks, and excessive cross-posting.  Please do not reply to
> Allisat or Williams postings on the IETF list....
> 	[...]
> Oh, I'm sure there are other examples.  Large corporate entities with
> formal proxy voting, for example....
> 	[...]

Another classic "Nobody else should respond to this thread, but I will,
[and please let me have the last word by not responding]" message.

-tjs

---

From: "mark.paton" <[email-masked]>
Date: Wed, 7 Oct 1998 08:02:35 +0100

Lets tops playing silly games, is everyone here a grown up or has the bottom dropped out of your worlds and your looking for the cleanex!

Stop behaving like idoits and start to develop the policies and working practices for the net.  I am sure we all can contribute to the work and we can all critise the work, are we talking school boy egos or professionals who want to create something that we can be proud of.

Stop playing games and try cooperating!

-----Original Message-----
From: Tim Salo [mailto:[email-masked]]
Sent: Tuesday, October 06, 1998 5:21 PM
To: [email-masked]; [email-masked]
Subject: Re: INEG. INC. Proposal Bylaws Proposal for the ICANN

-tjs

---

From: "mark.paton" <[email-masked]>
Date: Wed, 7 Oct 1998 08:02:35 +0100

-----Original Message-----
From: Tim Salo [mailto:[email-masked]]
Sent: Tuesday, October 06, 1998 5:21 PM
To: [email-masked]; [email-masked]
Subject: Re: INEG. INC. Proposal Bylaws Proposal for the ICANN

-tjs