Subject: Re: we need a new mailing list

From: John Curran <[email-masked]>
Date: Thu, 01 Oct 1998 10:50:06 -0400

At 06:18 PM 09/30/1998 GMT, William Allen Simpson wrote:
>I'll raise again the suggestion that I vaguely remember making back
>when we split off the -announce list:
>
> 1) ietf-discuss, to discuss topics from the -announce list.  This would
>    have a restricted charter to be the official location for such
>    things as "last call" discussion.

I agree that ietf-discuss should be chartered as the discussion
list for topics from the -announce list.   Note that the moment
that the IAB posted a message regarding its actions w.r.t IANA,
that appeared to become a valid topic for discussion on this list.
(yes, one could ask that folks keep their comments better focused 
on the particulars of message at hand, but that could be said for
discussion of many IETF mailing lists... :-)

We should continue this discussion on the poisson WG mailing list.

/John

---

From: John Curran <[email-masked]>
Date: Thu, 01 Oct 1998 10:50:06 -0400

/John

---

From: Bob Allisat <[email-masked]>
Date: Thu, 1 Oct 1998 12:04:22 -0400 (EDT)

John Curran wrote:
> ... the moment that the IAB posted a message regarding its actions
> w.r.t IANA, that appeared to become a valid topic for discussion on
> this list.

 I will not quibble about timing
 nor the details of why it was
 invalid yesterday or last year
 since IETF people were deeply
 involved in all recent political
 events. I will only say I agree
 with Mr. Curran and look forward
 to open discussions on issues of
 Internet Governance from the
 various leaders of the IETF.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Thu, 1 Oct 1998 12:04:22 -0400 (EDT)

Bob Allisat

---

From: John Curran <[email-masked]>
Date: Thu, 01 Oct 1998 12:59:17 -0400

At 12:04 PM 10/01/1998 -0400, Bob Allisat wrote:

> events.

Bob,
 
   If every topic were discussed on the ietf-discuss list,
   this list would be unusable.  In general, the discussion
   of particular IETF initiatives is done in working groups
   and on their associated mailing lists, with ietf-discuss
   only coming into play for "last call" on document actions.

   Given that the IAB posted a statement to the IETF at large
   regarding the IANA, it's my opinion that justifies responses
   being sent to this mailing list.  It doesn't mean that any
   and every nuance of Internet governance should be debated
   here, nor that you have to 'cc' the ietf-discuss list on 
   any and every message you send.

   If you have particular feedback regarding the IAB statement,
   please send it to this mailing list.  You only need to do 
   that *once*, in case there's any confusion on that point.

/John

---

From: John Curran <[email-masked]>
Date: Thu, 01 Oct 1998 12:59:17 -0400

Bob,

/John