Subject: Binding "wrap-up" arbitration

From: Bob Allisat <[email-masked]>
Date: Tue, 20 Oct 1998 13:50:51 -0400 (EDT)

Gordon Cook writes:
> Can one believe that the first set of these unaccountable bylaws
> were completely divorced from the interests of Jones, Day, Reavis
> and Pogue's present and future clients?  For example given that
> Jones Day's intellectual property practice is among the largest in 
> the world, it is likely that many of them would not like to have 
> ICANN approve new TLDs since they will then have to defend their 
> marks. And is not there at least the danger of a conflict of 
> interest in Jones, Day being likely to represent both ICANN and 
> those who may want to challenge it?  It is troublesome to know 
> that Simms, who is such a prominent player of late in this 
> negotiation, comes from a law firm that would stand to benefit 
> enormously if the ICANN deal goes through unchanged.  And that 
> Simms, having been just the pro bono attorney, with Postel gone, 
> appears to be the principal with whom others are negotiating.  
> Maybe part of the final agreement should be that the legal 
> contract for ICANN representation should be put out for bid?

 A process with international ramifications
 appears to be under the exclusive control of
 one law firm under the direction of one bureaucrat
 of one now leaderless small academic organization
 (ISI). Hundreds of concerned representatives and
 citizens who have been deeply involved in the
 Internet governance process for years and tens
 of thousands of groups both commercial and not-
 for-profit are entirely frozen out of procedings.
 Planning for any comprehensive, public, "wrap-up"
 meetings is flat dead. The whole picture is
 looking more and more like the start of an epic
 disaster unless radical shifts of strategy are
 enacted.

 We should all be extremely concerned, most
 especially those of us who do not live under
 potential legal protections offered American
 citizens. I advise the following responses:

 - The removal of negotiations from the person
 and firm of Mr. Sims.

 - the immediate conferal of all interested
 and concerned parties in a final, binding
 series of arbitrations, facilitated by Mr.
 Magaziner, centring around consensus upon
 the specific proposals now on the table
 with a specfic non-variable deadline.

 - a fixed extension of any agreements signed
 between NSI and the USGOV covering the time
 frame of these final meetings.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 20 Oct 1998 13:50:51 -0400 (EDT)

Bob Allisat