Subject: Re: [ifwp] Re: Battle Heats Up - but the real issues are still being hidden

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 6 Oct 1998 10:15:35 -0400 (EDT)

At 07:13 AM 10/6/98 -0400, Bob Allisat wrote:
>
>Ronda Hauben wrote:
>>An important prototype battle currently is going on over the question
>>of who is to control the Internet?
>
>Richard Sexton replied:
>+ Nobody controls it; it's a collection of private networks.
>
> When a collection of private
> networks carry common currency
> they inevitably fall into the
> public domain and must suffer
> reasonable governmental over-
> sight and regulation.

You want the government to tell you how to behave 
on your own network ? Bob, I know you better than that...

-- 
[email-masked]             "It's all just marketing"
Maitland House, Bannockburn, Ontario, CANADA, K0K 1Y0

---

From: Bob Allisat <[email-masked]>
Date: Tue, 6 Oct 1998 12:27:10 -0400 (EDT)

Richard Sexton wrote:

> reasonable governmental over-

Richard  commented:
++ You want the government to tell you how to behave
++ on your own network ? Bob, I know you better than that...

 If I ran a public for-profit or
 community server I would accept
 reasonable regulations and expect
 certain protections as a common
 carrier. As for my un-connected,
 private network I, of course,
 will abide no interferance nor
 would you or anyone else. When
 I move from private, closed or
 personal networks to open, public
 networks everything changes.
 
 The problem is a lot of Vixie-like
 creatures don't understand it's
 not their systems once all those
 computers carry the common goods,
 trade and communications. Then they
 becomes a differant critter all to-
 gether. For years I've been droning
 on about this... if ya'll (and I'm
 meaning everyone out there) can't
 take the heat get the heck out of
 the cyber mail, Internet telephony,
 virtual conferencing etc. businesses.

 In other words the whole game has
 moved way beyond the basement BBS
 sysop mentality that still prevails.
 *Expect* reasonable regulations of
 ISP flavour ventures beyond the free
 market to protect our civil rights and
 so on as citizens. Likewise there will
 be "common carrier" protections to
 save their underscore asses dot com
 from frivilous prosecution and civil
 actions. Ya'll takes the good with
 the bad, no? Eh?

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Tue, 6 Oct 1998 12:27:10 -0400 (EDT)

Richard Sexton wrote:

Richard  commented:

 Bob Allisat