Subject: Re: [ifwp] Re: Gordon's Position Paper... (was: process is ending in ultimatums...)

From: Jay Fenello <[email-masked]>
Date: Thu, 01 Oct 1998 16:28:30 -0400

Hi Jim,

So just how big an issue is IP legacy allocations?
To put it in perspective, consider the following:  

Based on the costs charged to the smallest ISPs, a 
single /8 allocation (i.e. 16,777,216 IP addresses) 
would cost over $5,000,000 in set-up fees.
	( $2500 / 8,192 x 16,777,216 )

In addition, it would also cost over $158 MILLION 
dollars per year in *recurring* annual fees!!!!
	( $2500 / 256 x 16,777,216 )

Approximately 80 legacy /8's have been given away for free.
Approximately 80 /8s have been given to the RIRs for free.
These make NSI's annual revenue look like a rounding error!  

Don't kid yourself, Jim, there are certainly other 
agendas at play here!

Jay.

At 01:10 PM 10/1/98 , Jim Dixon wrote:
>On Thu, 1 Oct 1998, Jay Fenello wrote:
>
>> How do you reconcile your statement with the 
>> entrenched monopoly positions of the RIRs, and
>> the huge number of legacy IP allocations that 
>> were given away for free.  
>> 
>> While everyone else has to pay an RIR for an 
>> initial allocation (as well as a *recurring* 
>> annual fee), these legacy allocations pay 
>> neither.
>
>This is a good point.  However, I would turn it around: if IANA/ICANN 
>doesn't take a strong stance on the .COM/NET/ORG question, it won't
>have the necessary strength to address other anomolies.  Yes, those
>legacy IP allocations should somehow be dealt with.
>
>As regards the RIRs, you have to recognize the fact that there is 
>a very finite amount of IPv4 address space and so it has to be 
>allocated in a neutral way.  I have no experience with ARIN or 
>APNIC, but in Europe RIPE does an excellent job along these lines.
>Yes, it is a monopoly, but it is what the European Commission would
>recognize as a "natural" monopoly; given the fact that it is owned
>by its customers and is run on a cost recovery basis, it is not 
>going to be subjected to legal challenge.
>
>--
>Jim Dixon                                                 Managing Director
>VBCnet GB Ltd                http://www.vbc.net        tel +44 117 929 1316
>---------------------------------------------------------------------------
>Member of Council                               Telecommunications Director
>Internet Services Providers Association                       EuroISPA EEIG
>http://www.ispa.org.uk                              http://www.euroispa.org
>tel +44 171 976 0679                                    tel +32 2 503 22 65
>
>
>__________________________________________________
>To view the archive of this list, go to:
>http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
>To receive the digest version instead, send a
>blank email to [email-masked]
>
>To SUBSCRIBE forward this message to:
>[email-masked]
>
>To UNSUBSCRIBE, forward this message to:
>[email-masked]
>
>Problems/suggestions regarding this list? Email [email-masked].
>___END____________________________________________
> 

Regards,

Jay Fenello
President, Iperdome, Inc.  
404-250-3242  http://www.iperdome.com

---

From: Jay Fenello <[email-masked]>
Date: Thu, 01 Oct 1998 16:28:30 -0400

Hi Jim,

Jay.

Regards,

Jay Fenello