Subject: Re: BLACK HOLING BLACK HOLED

From: Thomas Dineen <[email-masked]>
Date: Mon, 12 Oct 1998 13:29:13 -0700 (PDT)

How fast can you implement a filter on this spammer Allisat????

Thomas Dineen

>> Date: Mon, 12 Oct 1998 14:30:58 -0400 (EDT)
>> From: Bob Allisat <[email-masked]>
>> X-Sender: bob@marietta
>> To: "Roeland M.J. Meyer" <[email-masked]>
>> cc: [email-masked], [email-masked]
>> Subject: Re: BLACK HOLING BLACK HOLED
>> MIME-Version: 1.0
>> 
>> 
>> Roeland Meyer wrote:
>> > Please let me get this straight Bob. Are you in favor of SPAM? Do 
>> > you want spammers to continue? The RBL has cut recieved spam down 
>> > by over 40%, at MHSC. My InterNIC contact addresses were getting 
>> > buried in spam, prior to the RBL. SPAM is the sole reason for the 
>> > existance of the RBL.
>> 
>>  IMHO these are the central problems with Black Holing:
>> 
>>  Blocking servers on the basis of heresay and an
>>  informal network of informants. There is no due
>>  no legislative sanction, no appeals process, no
>>  public/judicial oversight. I don't trust these
>>  people to "do good" just because they say they
>>  will. Nooobody  expects the Spanish Inquisition...
>>  nor should they.
>> 
>>  Applying blocks at a meta-systemic level and not
>>  allowing individuals to choose whether or not they
>>  want to recieve messages/sites in question. The 
>>  issue here is censorship, often done *without*
>>  informed consent. Jack and Jill L. User don't
>>  know this is being done and aren't given a choice
>>  as to whether or not they get "spam". Hey, some
>>  people make like the stuff.
>> 
>>  Serious questions as to whether "Black Holing" is
>>  a worse precedant and violation of civil rights and
>>  freedom of expression than the original so-called
>>  "spam". Aplication of the "cure" in this case causes
>>  more long-term damage than any amount of the disease.
>>  Invites a broadening of the definition of Spam and
>>  opens the use of "Black-Holing" to cover such widened
>>  application of the term. One has only to look at the
>>  disasterous so-called cancelation wars of Fidonet
>>  or Usenet to see the potential dangers involved.
>>  Just say no to RBL.
>> 
>>  Far better to have Spam then to open all those
>>  perilous doors. Vixie and his buddies don't really
>>  understand the profoundly disturbing implications
>>  of their activities as I see them. Consider the fact
>>  that *all* of our personal, financial, business and
>>  miscellaneous day-to-day and lifetime data, records,
>>  communicatiuons, entertainment and so on will be via
>>  the Network in a very near future and perhaps you will
>>  appreciate how dangerous and serious "Black Holing"
>>  anyone for any reason will soon become. And here we
>>  a cadre of technicians saying it's the best thing
>>  since sliced bread. Not in my future. Please.
>> 
>>  I plead and implore with you all to stop and consider
>>  all of the long term implications of such activities
>>  as this. We must abandon Vixie's short-sighted and
>>  truely sinister ideas in favour of endless tolerance,
>>  infinite patience and developing USER BASED filtering
>>  mechanisms instead. Far better Spam then the slippery
>>  slope...
>> 
>>  Bob Allisat
>> 
>>  Free Community Network _ [email-masked] . http://fcn.net
>>  http://fcn.net/allisat
>>

---

From: Thomas Dineen <[email-masked]>
Date: Mon, 12 Oct 1998 13:29:13 -0700 (PDT)

Thomas Dineen

---

From: Bob Allisat <[email-masked]>
Date: Tue, 20 Oct 1998 12:32:55 -0400 (EDT)

Ray Hallman writes:
> Whoa, just try to filter some of the traffic on your system and
> see how quickly you get isolated from the rest of the Internet.
>
> When you connect your 'private network' to the rest of the
> internet, you have implied your agreement to pass traffic from
> the 'net' and in that way become part of a 'public' system.
>
> I know this is a 'delicate' fragile subject with many operators.
> But the implication of a public network is really what makes the
> internet system such a valuable resource.  One wants to be
> connected because it is 'public' and connected.
>
> If operators begin to think they can selectively cut off certain
> traffic, then this 'connected' value is lost.  That will never
> work.
>
> Instead, that kind of behavior is a quick way to get isolated from
> the 'public network' and they you have lost IMHO.
>
> I am afraid of the day when different Countries will selectively
> connect (and disconnect) to this great network because they have
> different laws and policies.  That kind of action would diminish
> the value of this great public network (again IMHO).
>
> So lets not even think about selectively filtering or censoring
> traffic in your part of the 'public' network.  I hate junk mail
> and communications just as you do, but it needs to be limited in
> a ligitimate way, by law as was done with the junk fax laws (again
> IMHO).

 My point. Exactly. We are facing
 in RBL/Black Holing an attempt to
 extra-legally edit what is supposed
 to be a universal communications
 medium. It is one thing to agree,
 in public, on certain rules and
 regulations and quite another for
 a bunch of buddies to agree and
 then cut off anyone they don't
 like. It is egregious behaviour.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 20 Oct 1998 12:32:55 -0400 (EDT)

Bob Allisat