Subject: Re: BLACK HOLING BLACK HOLED

From: Bob Allisat <[email-masked]>
Date: Mon, 12 Oct 1998 14:30:58 -0400 (EDT)

Roeland Meyer wrote:
> Please let me get this straight Bob. Are you in favor of SPAM? Do 
> you want spammers to continue? The RBL has cut recieved spam down 
> by over 40%, at MHSC. My InterNIC contact addresses were getting 
> buried in spam, prior to the RBL. SPAM is the sole reason for the 
> existance of the RBL.

 IMHO these are the central problems with Black Holing:

 Blocking servers on the basis of heresay and an
 informal network of informants. There is no due
 no legislative sanction, no appeals process, no
 public/judicial oversight. I don't trust these
 people to "do good" just because they say they
 will. Nooobody  expects the Spanish Inquisition...
 nor should they.

 Applying blocks at a meta-systemic level and not
 allowing individuals to choose whether or not they
 want to recieve messages/sites in question. The 
 issue here is censorship, often done *without*
 informed consent. Jack and Jill L. User don't
 know this is being done and aren't given a choice
 as to whether or not they get "spam". Hey, some
 people make like the stuff.

 Serious questions as to whether "Black Holing" is
 a worse precedant and violation of civil rights and
 freedom of expression than the original so-called
 "spam". Aplication of the "cure" in this case causes
 more long-term damage than any amount of the disease.
 Invites a broadening of the definition of Spam and
 opens the use of "Black-Holing" to cover such widened
 application of the term. One has only to look at the
 disasterous so-called cancelation wars of Fidonet
 or Usenet to see the potential dangers involved.
 Just say no to RBL.

 Far better to have Spam then to open all those
 perilous doors. Vixie and his buddies don't really
 understand the profoundly disturbing implications
 of their activities as I see them. Consider the fact
 that *all* of our personal, financial, business and
 miscellaneous day-to-day and lifetime data, records,
 communicatiuons, entertainment and so on will be via
 the Network in a very near future and perhaps you will
 appreciate how dangerous and serious "Black Holing"
 anyone for any reason will soon become. And here we
 a cadre of technicians saying it's the best thing
 since sliced bread. Not in my future. Please.

 I plead and implore with you all to stop and consider
 all of the long term implications of such activities
 as this. We must abandon Vixie's short-sighted and
 truely sinister ideas in favour of endless tolerance,
 infinite patience and developing USER BASED filtering
 mechanisms instead. Far better Spam then the slippery
 slope...

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Mon, 12 Oct 1998 14:30:58 -0400 (EDT)

Bob Allisat

---

From: "Roeland M.J. Meyer" <[email-masked]>
Date: Mon, 12 Oct 1998 14:43:21 -0700

> will. Nooobody  expects the Spanish Inquisition...

If I understand this properly, it is not the RBL that you object to, it is
the process for getting listed on the RBL that is your real objection. What
you're stating is that there isn't one, at least not an open one. Please
correct me if I'm wrong.
___________________________________________________ 
Roeland M.J. Meyer, ISOC (InterNIC RM993) 
e-mail: <mailto:[email-masked]>[email-masked]
Internet phone: hawk.mhsc.com
Personal web pages: <http://www.mhsc.com/~rmeyer>www.mhsc.com/~rmeyer
Company web-site: <http://www.mhsc.com/>www.mhsc.com/
___________________________________________ 
I bet the human brain is a kludge.
                -- Marvin Minsky

---

From: "Roeland M.J. Meyer" <[email-masked]>
Date: Mon, 12 Oct 1998 14:43:21 -0700