Subject: OBSLETE: IETF, ISOC, IAB, ETC

From: Bob Allisat <[email-masked]>
Date: Thu, 22 Oct 1998 18:01:01 -0400 (EDT)

With the sad and pre-mature
 passing of Mr. Postel it is
 time to reform our collective
 thoughts not only to the
 directive organization but
 also to any legacy supporting
 bodies for the now disapating
 old order of things Internet.
 We cannot put old wine into
 the new skins we will be
 creating. 

 Time to work on new structures
 to replace those based on an
 obsolete structure. IETF, IAB,
 ISOC, ETC all were reasonable
 responses to the times they 
 emmerged under. They are
 equally unreasonable in light
 of the democratic renovations
 currently under way.

 BTW Fred consider this my
 "unsubscribe" message to the
 IETF list and a formal revoke
 of any interest in BOFs or any
 other such nonsense. Play your
 games without me or my energies.
 There is serious work to be 
 done and it won't be in the
 IETF. Cheers.
 
 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Oct 1998 15:05:56 -0700

At 06:01 PM 10/22/98 -0400, Bob Allisat wrote:
> BTW Fred consider this my "unsubscribe" message to the
> IETF list and a formal revoke of any interest in BOFs or any
> other such nonsense. 

Your wish is my command.

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Oct 1998 15:05:56 -0700

Your wish is my command.

---

From: Rich Fulton <[email-masked]>
Date: Thu, 22 Oct 1998 19:05:17 -0400 (EDT)

>  done and it won't be in the

Alas!! welcome relief for the IETF list.

-- 

	/rf

Rich Fulton
Verio - VMA
Network Engineering

---

From: Rich Fulton <[email-masked]>
Date: Thu, 22 Oct 1998 19:05:17 -0400 (EDT)

-- 

	/rf

Rich Fulton
Verio - VMA
Network Engineering

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Oct 1998 16:06:09 -0700

At 07:05 PM 10/22/98 -0400, Rich Fulton wrote:
>>  "unsubscribe" message

>Alas!! welcome relief for the IETF list.

For the record, the fact that he has chosen to unsubscribe doesn't mean
that he cannot post. It means that he will not receive messages from the
IETF list. Because there are a large number of local exploders on the IETF
list, we cannot filter for list membership before allowing a post. We can
only do simple spam filters and specific exclusions.

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Oct 1998 16:06:09 -0700

---

From: Masataka Ohta <[email-masked]>
Date: Fri, 23 Oct 98 9:00:50 JST

Fred;

> > IETF list and a formal revoke of any interest in BOFs or any

And he can resubscribe, can't he?

						Masataka Ohta

---

From: Masataka Ohta <[email-masked]>
Date: Fri, 23 Oct 98 9:00:50 JST

Fred;

						Masataka Ohta

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Oct 1998 17:28:14 -0700

>And he can resubscribe, can't he?

At this point, there is nothing to stop him from doing so. It might have
been a tad easier to accomplish if he has simply mailed

	unsubscribe ietf

to [email-masked], but we do our best to accommodate people.

---

From: Fred Baker <[email-masked]>
Date: Thu, 22 Oct 1998 17:28:14 -0700

unsubscribe ietf