Subject: Re: [ifwp] Re: One Address Space at a Time...

From: Bob Allisat <[email-masked]>
Date: Thu, 1 Oct 1998 12:38:19 -0400 (EDT)

Jay wrote:
> Based on the IPv8 technical specs that I've
> seen, you have designed a system that offers
> many advantages over the legacy system.
>
> Unfortunately, the way you have promoted IPv8
> on the lists has been more annoying than effective.
> IMHO, a little strategic marketing will go a long
> way towards making IPv8 a tremendous success ;-)

 Furthermore... if Jim would
 loosen his grip on the whole
 concept, and if his hands
 could be pried off of it's
 direction maybe it has a
 hope in hell of succeeding.
 As it now stands it's just
 another fiefdom proposal
 with Mr. Fleming as Emporer
 (without clothes) for life.

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Thu, 1 Oct 1998 12:38:19 -0400 (EDT)

Bob Allisat

---

From: Jay Fenello <[email-masked]>
Date: Thu, 01 Oct 1998 17:28:12 -0400

> (without clothes) for life.

Hi Bob,

Part of the problem with IPv8 is that it is so
misunderstood.  That's why I've suggested that
Jim could benefit from some strategic marketing.

Basically, Jim is using the existing IPv4 Internet 
as a backbone for an entirely new and enhanced address 
space.  In addition, he is leveraging the hardware and 
software that is being deployed for the next Internet
standard known as IPv6.

To allay your concerns, IPv8 does not preclude other
entirely new and enhanced address spaces from coming
into being.  In fact, if anything, Jim is showing 
everyone how to get around the power politics that
are now running amuck in smoke filled rooms around
the world.

Regards,

Jay Fenello
President, Iperdome, Inc.  
404-250-3242  http://www.iperdome.com

---

From: Jay Fenello <[email-masked]>
Date: Thu, 01 Oct 1998 17:28:12 -0400

Hi Bob,

Regards,

Jay Fenello

---

From: Jason Hendeles <[email-masked]>
Date: Fri, 02 Oct 1998 19:03:34 -0400

Jason Hendeles wrote:

I don't think the problem is as much understanding as it is lack of
credibility.  With people like Tim Gibson involved, who would want to
participate in becoming dependent on a system that has both an
unreliable infrastructure and inexperienced tech people associated with
it.  Not to detract from the project's goal.  I applaud Mr. Fleming, his
ideas and
this project, but in order for the Internet to adopt it, it requires a
flawless and stable infrastructure and credible tech support.

Regards,

Jason H.

--
__________________________________________________________________
Jason Hendeles Business Architect  A Technology Company, Inc.
Telephone 416-484-4735 Fax 416-485-4251 Email [email-masked]
__________________________________________________________________

---

From: Jason Hendeles <[email-masked]>
Date: Fri, 02 Oct 1998 19:03:34 -0400

Jason Hendeles wrote:

Regards,

Jason H.

---

From: Bob Allisat <[email-masked]>
Date: Sat, 3 Oct 1998 06:51:17 -0400 (EDT)

Jason Hendeles wrote:
> I don't think the problem is as much understanding as it is
> lack of credibility.  With people like Tim Gibson involved,
> who would want to participate in becoming dependent on a
> system that has both an unreliable infrastructure and in-
> experienced tech people associated with it.  Not to detract
> from the project's goal.  I applaud Mr. Fleming, his ideas
> and this project, but in order for the Internet to adopt it,
> it requires a flawless and stable infrastructure and credible
> tech support.

Jim Fleming commented
- People keep asking me how to get IPv8 Address Space
- and their own TLD. I think that the ground rules for IPv8
- have been widely circulated and people should now see
- that it is a bottom-up, distributed approach to management.

 Let me put it another way Jim,
 if the "bottum" is rotten the
 "up" can't be trusted and is
 garanteed to collapse in upon
 itself. How about this anology:
 the roots of the tree are decayed
 and with the first good storm
 the whole thing falls over in
 a great crash. You savy yet? 

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Sat, 3 Oct 1998 06:51:17 -0400 (EDT)

Jim Fleming commented

 Bob Allisat