Subject: Re: The bigoted ad hominem attacks are really annoying!

From: Bob Allisat <[email-masked]>
Date: Sun, 11 Oct 1998 09:15:13 -0400 (EDT)

Roeland M.J. Meyer comments:
> I'll disagree with this one Bob, Paul's RBL is providing a useful 
> service. One that is optional. That MHSC subscribes to the RBL is 
> strictly our own option. It is not a mandated requirement. Were it 
> mandated, MHSC would be the first to hop on this band-wagon.

 Have you allowed you users to vote
 or discuss whether or not their
 e-mail and net access should be
 "Black Holed"? Does shred of
 accountability or due process
 exist in what amounts to Vixie's
 network of informers? Black
 Holing amounts to a wholesale
 suspension of citizen's right
 to freedom of expression and
 association IMHO. And why?
 Because it's bad manners.
 That is insufficient grounds
 for such serious actions.

Roeland continued:
> I think you're wrong here, it looks to me to be more of a FBI/DEA
> motivation these days, since crypto-policy is involved. Folks are >
always assuming military motivations behind crypto-policy. While 
> this might have been the traditional venue, it is no longer the 
> case. For a long time now, it has been the Law Enforcement 
> Officials (LEOs) that have been pressuring crypto-policy.

 Canada just recently announced it
 would *not* interfere with any kind
 of cryptography either the public or
 commercial enterprises wanted to
 develop, import/export or otherwise
 utilize. The US may do what it pleases
 within it's borders. Same thing here
 in Canada and in the other nations
 of the world. Just don't expect us
 to further America's political, law
 enforcement or other policies or
 interests. Respect our soveriegnity
 as we are forced to respect Uncle
 Sam's.

 Note: this discussion belongs on
 the IETF list since it is these
 people who largely institute this
 practice. I have re-included this
 mailing list as a Cc:

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Sun, 11 Oct 1998 09:15:13 -0400 (EDT)

Bob Allisat