Subject: Re: GIP and ICANN (and NSI)

From: "Jim Fleming" <[email-masked]>
Date: Fri, 2 Oct 1998 07:17:52 -0500

-----Original Message-----
From: John Curran <[email-masked]>
<snip>
>      having nothing to do with documents or actions of the IETF.  
>

John,

You may have missed the transition. It can happen
easily in the fast paced Internet. The IETF is now
more involved than ever. They will have to help ICANN
sort things out to keep 0:0 .ARPA stable on a day to
day basis. I am sure they will contact you and ARIN
to discuss where you and GTE/BBN fit in their plan.
Fortunately, the rest of us can now go off and work on
other address spaces and TLDs.

http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt

Jim Fleming
Unir Corporation - http://www.unir.com
0:201 .COM

---

From: John Curran <[email-masked]>
Date: Sat, 03 Oct 1998 02:07:37 -0400

Jim,
 
    Your message regarding GIP, ICANN, and NSI has no relationship
    to any IETF document or action, and sending queries to the IETF
    membership at large regarding GIP's activities simply generates
    noise.   There are occasions where folks post relevant queries 
    about the more political actions of the IETF, but this isn't 
    one of them.   

/John

At 07:17 AM 10/02/1998 -0500, Jim Fleming wrote:
>more involved than ever.
>...

---

From: John Curran <[email-masked]>
Date: Sat, 03 Oct 1998 02:07:37 -0400

Jim,

/John