Subject: San Jose Wrap-up

From: Bob Allisat <[email-masked]>
Date: Thu, 22 Oct 1998 06:27:48 -0400 (EDT)

Roeland Meyer wrote:
> Bring the IFWP show to California and I guarantee you that Ira will
> hear messages that his *boss* can't ignore. It makes good marketing
> sense.

 I am in full agreement with Roeland
 on the choice of venue for the wrap-up
 meeting. I further encourage Mr. Meyer
 and his collegues to begin planning 
 such an event. If you build it they
 will not only come. No matter what
 the heck Ira or even bleeping Congress
 or Bill Himself want they will be
 forced to come if everyone except
 for Them will be there. Do it Saint
 Joe! Go for the gusto!

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 22 Oct 1998 06:27:48 -0400 (EDT)

Bob Allisat