Subject: GIP and ICANN (and NSI)

From: "Jim Fleming" <[email-masked]>
Date: Thu, 1 Oct 1998 20:44:34 -0500

Vint,

As you might have noticed, the U.S. Government is boiling
things down to the so-called, ICANN proposal. NSI appears
to be prepared to operate under that name and has registered
various forms of it. ICANN.ORG is shown below.

Will the funding that http://www.gip.org is assembling be
used to fund the ICANN ?

Will NSI be one of the companies providing funding to GIP ?

@@@ http://www.ntia.doc.gov/ntiahome/press/dns93098.htm

"The U.S. Department of Commerce announced today that the
Internet Corporation for Assigned Names and Numbers (ICANN)
has provided notice that it will submit a proposal for an agreement..."

@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@@@@@@@@@@@@@@

Registrant:
INTERNET CORP. FOR ASSGD NAMES & NUMBERS (ICANN3-DOM)
   505 Huntmar Park Drive
   HERNDON, VA 20170
   US

   Domain Name: ICANN.ORG

   Administrative Contact:
      INTERNET CORP. FOR ASSGD NAMES & NUMBERS  (IC250-ORG)
[email-masked]
      703 742 0400
   Technical Contact, Zone Contact:
      WorldNIC Name Host  (HOST-ORG)  [email-masked]
      1-888-642-9675
...
@@@@@@@@@@@@@@@@@@@@

Jim Fleming
Unir Corporation - http://www.unir.com
0:201 .COM
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt

---

From: "Jim Fleming" <[email-masked]>
Date: Fri, 2 Oct 1998 07:17:52 -0500

-----Original Message-----
From: John Curran <[email-masked]>
<snip>
>      having nothing to do with documents or actions of the IETF.  
>

John,

You may have missed the transition. It can happen
easily in the fast paced Internet. The IETF is now
more involved than ever. They will have to help ICANN
sort things out to keep 0:0 .ARPA stable on a day to
day basis. I am sure they will contact you and ARIN
to discuss where you and GTE/BBN fit in their plan.
Fortunately, the rest of us can now go off and work on
other address spaces and TLDs.

Jim Fleming