Subject: Re: [ifwp] Re: Battle Heats Up - but the real issues are still being hidden

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 6 Oct 1998 12:37:22 -0400 (EDT)

At 12:27 PM 10/6/98 -0400, Bob Allisat wrote:
>
>Richard Sexton wrote:
>+ Nobody controls it; it's a collection of private networks.
>
>I replied:
>> When a collection of private
>> networks carry common currency
>> they inevitably fall into the
>> public domain and must suffer
>> reasonable governmental over-
>> sight and regulation.
>
>Richard  commented:
>++ You want the government to tell you how to behave
>++ on your own network ? Bob, I know you better than that...
>
> If I ran a public for-profit or
> community server I would accept
> reasonable regulations and expect
> certain protections as a common
> carrier. As for my un-connected,
> private network I, of course,
> will abide no interferance nor
> would you or anyone else. When
> I move from private, closed or
> personal networks to open, public
> networks everything changes.

The phone system is a public network; it's the "p"
is "pstn" (public switched telephone network).

The ITU regulates all public networks. If the Internet
were a public network, it would be illegal.

You concede your private entwork is your private
network and my private network is my private network.

Suddenly if we make them talk to each other it's
a public network?

Major disconnect there Bob.

I observe that the less infrastructure people own,
the more their passion for the Internet to be "public".

-- 
[email-masked]             "It's all just marketing"
Maitland House, Bannockburn, Ontario, CANADA, K0K 1Y0

---

From: Bob Allisat <[email-masked]>
Date: Tue, 6 Oct 1998 13:13:31 -0400 (EDT)

> the more their passion for the Internet to be "public".

 Ownership is not the issue here.
 And you cannot be surprised that
 persons more or less at the mercy
 of the arbitrary interferances of
 mere "sysops" advocate so-called
 "consumer protection" regulation
 of the Internet. More important
 is the protection of the common
 person's human rights, civil 
 liberties and basic freedoms.

 If you are telling me that business
 has any concern for these all I
 can say is you've been listening
 to your Ross Perot album a little
 too much. And I am not saying gov't
 is perfect - far from it. However
 it's all we got to save our butts
 from abuse. The lower down one is
 on the totem pole the more sense
 laws protecting us from being
 scrunched seem to make. 

 The second one from the bottum
 that looks like a frog. That's
 me,

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Tue, 6 Oct 1998 13:13:31 -0400 (EDT)

Bob Allisat