Subject: Re: [ifwp] Re: Battle Heats Up - but the real issues are still being hidden

From: Bob Allisat <[email-masked]>
Date: Tue, 6 Oct 1998 07:13:52 -0400 (EDT)

Ronda Hauben wrote:
>An important prototype battle currently is going on over the question
>of who is to control the Internet?

Richard Sexton replied:
+ Nobody controls it; it's a collection of private networks.

 When a collection of private
 networks carry common currency
 they inevitably fall into the
 public domain and must suffer
 reasonable governmental over-
 sight and regulation. Aviation,
 Shipping, Bus-lines and taxis
 are all pedestrian examples.
 Telco's, TV and radio are more
 technical analogies. Likewise
 the postal services though they,
 wisely, remain publically owned
 for the time being.

 I wish for once Richard and his
 collegues who believe in the "this
 drive is my drive" ideology would
 for a moment, just once, consider
 the fact that those machines are
 engaged in "common carrier" tasks
 which, by definition, require
 certain protections and obligations
 all around. By that I mean the
 provider *AND* the citizen have
 rights and duties as soon as
 general traffic is allowed on
 this equipment. Otherwise ya'll
 should unplug from the world and
 get the heck out of the business.

 The type of control and regulation
 the Internet demands is unlike any
 other I must hasten to add. Attempts
 to pigeon hole our new media into
 standard censorship modes are not
 only foolhardy but are doomed to
 fail. So... we will require very
 smart governance over this dynamo
 Net thing. The Internet will be
 destroyed by the heavy hand. It
 will also destroy itself unless
 we accept the fact that some
 over-arching egulation is vital.
 Can anyone say "Fidowar"? How
 about "Fragmentation of the root"?

 Respectfully,

 Bob Allisat

 Free Community Network . [email-masked] . http://fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Tue, 6 Oct 1998 07:13:52 -0400 (EDT)

Richard Sexton replied:

 Respectfully,

 Bob Allisat