Subject: Re: On Totem Poles

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 6 Oct 1998 13:58:23 -0400 (EDT)

At 01:13 PM 10/6/98 -0400, Bob Allisat wrote:
>
>Richard writes:
>> I observe that the less infrastructure people own,
>> the more their passion for the Internet to be "public".
>
> Ownership is not the issue here.
> And you cannot be surprised that
> persons more or less at the mercy
> of the arbitrary interferances of
> mere "sysops" advocate so-called
> "consumer protection" regulation
> of the Internet. More important
> is the protection of the common
> person's human rights, civil 
> liberties and basic freedoms.

You have no human rghts, civil liberties
or basic freedoms on my network that I don't
give you, Bob. In fact, you exist on my network
at my pleasure and this may be revoked at any
time.

If you don't like it, get your own network. 

I can't think of anything more fair than that.

Considering the fact I gave you unlimited free
resources for two years and took a heap of abuse
because of it I'm not sure what will make
you happy. Perhaps you won't be until you're
in charge of the entire Internet. 

BoB.NeT. Coming to a router near you.

This has nothing to do with the IETF which I just
noticed is Cc'd, or really IFWP, so we should move
this discussion to an appropriate forum.

News:talk.bizarre is probably right.

-- 
[email-masked]             "It's all just marketing"
Maitland House, Bannockburn, Ontario, CANADA, K0K 1Y0

---

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 6 Oct 1998 13:58:23 -0400 (EDT)