Subject: Internet Revolutionary Governance

From: Bob Allisat <[email-masked]>
Date: Sat, 21 Nov 1998 13:36:42 -0500 (EST)

Cliff Dilloway:
>  Which brings us to:
> What,  Why,  When,  How,  Where,  and Who.

 What?
 ICANN and the people backing it are
 the very people who are oppressing
 "We the people" with their creepy
 nehind the scenes manipulations and
 secret meetings. The rest of u have
 no alternative but to rebel.

 Why? 
 Because we are not allowed access
 to a process that must be open and
 transparent but isn't. We have been
 excluded at every step. Even if we
 beg admission it is denied. We have
 no real other choice but to fight
 back and, if necessary, route around
 ICANN/IANA/IETF/ISOC/IAHC/ETC.

 When?
 Well we have been very patient. For
 three or four years we have been
 putting pretty much the same point
 forward. And moving, inevitably to
 a consensus the blesssed powers that
 be refuse to acknowledge. If our
 patience is at an end it should be
 no surprise to anyone. So it is now,
 or a reasonable facsimile, when we
 finally draw that line and take the
 united stand.

 How?
 Well we will simply occupy a revised
 ORSC/BWG plan, bring to life and fund
 an alternative organization and set
 about the legitimate governance of the
 Internet. And then governments and the
 minority of corporations and anyone
 else who disagrees with our actions
 can just decide for themsleves what 
 to do and how to respond. If we enact
 the very principles they promulgate and
 advocate they will be forced to support
 us over any other groups. If they oppose
 a free and open, democratic and transparent
 Internet governance then let the chips
 fall where they may.

 Where?
 Well a corporation is ready to roll in 
 Delaware. There are also possibilites here
 in Toronto Canada or Geneva Switzerland
 if the US Government acts in a negative 
 manner towards our actions. They shouldn't
 since we are only implementing the letter
 and spirit of their initiative as expressed
 in the White Paper (as in International
 Forum on the White Paper).

 Who?
 The majority of the 188 people who make up
 the IFWP forum and all of their companies
 and supporters and all of our resources and
 all of our creativiity and technical prowess.
 In a united front to finally drive this long
 conflict to a conclusion in the best interests
 of the most number of citizens.

 This is the real process we are confronting
 should our long and hard work be ignored.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Sat, 21 Nov 1998 13:36:42 -0500 (EST)

What?

 Why? 

 When?

 How?

 Where?

 Who?

 Bob Allisat