Subject: Microsoft A leaked memo outlines the company's strategy against Linux and open source software (and posible open internet standards ?:-)

From: Sascha Ignjatovic <[email-masked]>
Date: Wed, 4 Nov 1998 18:27:48 +0100 (MET)

http://www.salonmagazine.com/21st/rose/1998/11/04straight.html

Microsoft's Halloween scare 

A leaked memo outlines the company's strategy against Linux and open
source software.  

The Halloween Document's game plan for Microsoft?
"De-commoditize protocols & applications: OSS projects have
been able to gain a foothold in many server applications because
of the wide utility of highly commoditized, simple protocols. 
By extending these protocols and developing new protocols, we
can deny OSS projects entry into the market." 
English translation? Microsoft can fight open
source software by adopting its open standards and
protocols and then modifying them -- perhaps offering new
features, but mostly making the Microsoft versions incompatible with
the "free" versions. 

Sound familiar? This is the same strategy Microsoft has used
repeatedly in its long history to defend its market, most recently
in its move onto the Internet. The company calls it "embrace
and extend"; its opponents view it as more like "copy and corrupt."

---

From: [email-masked] (Carlos Juliao Duartenn (ESDI-NSI))
Date: Wed, 04 Nov 1998 18:36:40 +0000

Sascha Ignjatovic wrote:

[snip]

> and extend"; its opponents view it as more like "copy and corrupt."

timeo danaos et dona ferentes

---

From: [email-masked] (Carlos Juliao Duartenn (ESDI-NSI))
Date: Wed, 04 Nov 1998 18:36:40 +0000

Sascha Ignjatovic wrote:

[snip]