Subject: Re: [ifwp] (fwd) New Internet group urged to be more accountable

From: Jeff Williams <[email-masked]>
Date: Fri, 20 Nov 1998 11:19:36 +0000

Bob and all,

  First, thanks Bob for forwarding this to us.  We are sure that others will
be thankful as well.

  For the NTIA:

  Becky and Ira,  It is clear from the ICANN's thus far actions do not
correspond with their words.  We understand that you and the NTIA are
attempting to cooperate and give this group a chance.  However they
have thus far not been very engaging with the Internet community and especially
with those that have submitted comments to the NTIA.  Lets hope that they
can turn this around.

Bob Allisat wrote:

> <http://www.sjmercury.com/breaking/docs/063229.htm>
> >
> > New Internet group urged to be more accountable
> >
> > New York Times
> >
> > WASHINGTON -- The Clinton administration
> > on Thursday told the new nonprofit group
> > that hopes to manage the Internet to make
> > itself more open and accountable to the
> > public and to do it soon.
>
>  Bob Allisat
>
>  Free Community Network _ [email-masked] . http://fcn.net
>  http://fcn.net/allisat _ http://fcn.net/draft
>
> __________________________________________________
> To view the archive of this list, go to:
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

 Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: Jeff Williams <[email-masked]>
Date: Fri, 20 Nov 1998 11:19:36 +0000

Bob and all,

  For the NTIA:

 Regards,