Subject: List Security/Integrity

From: Bob Allisat <[email-masked]>
Date: Fri, 20 Nov 1998 06:55:34 -0500 (EST)

For those of you who don't know...
 the International Forum on the White
 Paper mailing list has been breeched
 with untraceable forgeries from it's
 WWW interface. We don't know how long
 this has been occuring. So the integrity
 of *all* correpsondences on this list
 is now drawn into question as are the
 indentities of *all* articles and senders.

 In seven years of pretty intensive net
 activity I have *never*  encountered such 
 extreme violations of a mailing list as
 these recent IFWP events. The WWW interface
 offered the public and IFWP participants
 is a gaping hole of potential fraud not
 to mention being damned difficult to
 access without this disasterous fault.

 The IFWP list is dead in regards to it's
 reliabiltity - which is to say the IFWP is
 itself on death's door. It is time to move
 to another host and forum that is capable
 of preserving the integrity and accessibility
 of these crucial procedings. We cannot
 say we speak for anyone if all of our
 messages are susceptable to invisible
 fraud. We cannot say we are communicating
 with anyone if all of our words are open
 to forgery.

 Action must be swift and decisive.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Andy Sernovitz <[email-masked]>
Date: Fri, 20 Nov 1998 12:02:07 -0500

To all --

Hosting this list is something I'm *volunteering* to do, as a courtesy,
to support this discussion.  Feel free to move to a different list.

In the meantime, I have:

1.  Turned off non-member access to the lists' web site
2.  New subscribers will require administrator approval (which I will
grant unless a hostile individual attempts to discrupt the integrity of
this list.
3.  Subscription and unsubscription requests will be confirmed by email
4.  Non-members messages sent to the list will be rejected

I could add passwords for each member of the list, but that is a real
pain for everyone.

Andy

____________________________________________
Andy Sernovitz 
http://www.interactivehq.org

Assn. for Interactive Media
1301 Connecticut Ave., NW, 5th Floor
Washington, DC 20036
202-408-0008  /  fax: 202-408-0111

Get our free newsletter: send a blank email
to [email-masked]
____________________________________________

-----Original Message-----
From: Bob Allisat [mailto:[email-masked]]
Sent: Friday, November 20, 1998 11:35 AM
To: Eric Weisberg
Cc: [email-masked]; Andy Sernovitz; [email-masked];
[email-masked]; [email-masked]
Subject: Re: List Security/Integrity

Mr. Weisberg writes:
> Bob asks us to move, but does not give us the address.

 Eric asks us to stay at an
 address where we have no
 choice but to move from.
 Question: What does our
 landlord "Andy" have to
 say about this mess?

 Bob Allisat

---

From: Andy Sernovitz <[email-masked]>
Date: Fri, 20 Nov 1998 12:02:07 -0500

To all --

In the meantime, I have:

Andy

-----Original Message-----
From: Bob Allisat [mailto:[email-masked]]
Sent: Friday, November 20, 1998 11:35 AM
To: Eric Weisberg
Cc: [email-masked]; Andy Sernovitz; [email-masked];

 Bob Allisat

---

From: Dave Crocker <[email-masked]>
Date: Mon, 23 Nov 1998 16:59:42 +0800

>grant unless a hostile individual attempts to discrupt the integrity of

Volunteer efforts should always be acknowledged and properly appreciated.

However, Internet mailing lists which are part of essential public policy
discussions are usually not subject to censorship by the individual whim of
the list operator.

d/

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Dave Crocker                                       Tel: +60 (19) 3299 445
<mailto:[email-masked]>             Post Office Box 296, U.P.M.
                                         Serdang, Selangor 43400 MALAYSIA
Brandenburg Consulting                                          
<http://www.brandenburg.com>                       Tel: +1 (408) 246 8253
Fax: +1(408)273 6464              675 Spruce Dr., Sunnyvale, CA 94086 USA

---

From: Dave Crocker <[email-masked]>
Date: Mon, 23 Nov 1998 16:59:42 +0800

d/