Subject: BOYCOTT BOSTON! BAN ICANN!

From: Bob Allisat <[email-masked]>
Date: Sat, 7 Nov 1998 07:09:34 -0500 (EST)

It is very clear that the so-called
 ICANN is about to launch itself down
 the very same path as IAHC/CORE/PAB/ETC
 before it. Instead of wasting being
 co-opted into supporting this folly 
 with our precious time and money we
 should, instead, be actively engaged
 in work to route around this latest
 of attempted blockages to the free flow
 of Internet evolution.

 I would move heavan and earth to
 attend a genuine consensus building
 gathering. What we are confronted
 with in Boston on November 14th is
 a "take it or leave it" concession
 prize meeting. There will be no "wrap-
 up" conferance. The deal is done and
 all that is left is to engage in it's
 undoing by simply and effectively
 routing around this most recent clot.

 I won't be there. If you are there you
 are lending credance to an illegitimate
 cause. The ICANN is no more representative
 of a Net-wide consensus than any other
 cabal before it. And a White House rubber
 stamp, the ghosts of Christmases Postel
 and a barrel full of "let's do it fer the
 gipper" technocrats can't change that 
 simple, clear and prescient fact.

 Boycott Boston! You go and you support
 an illegitimate authority. Ban ICANN!
 Make your servers, sites and minds an
 ACRONYMocracy free zone. Tea anyone?

 Peace,

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Sat, 7 Nov 1998 07:09:34 -0500 (EST)

Peace,

 Bob Allisat

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 07 Nov 1998 13:42:09 -0800

NO, I WILL GO, 
just to witness the event.  I would not be able make a case if I have
not been induced into being there for a less than useful meeting.

Frankly, I want to see the ICANN BoD look me straight in the eye and
say what they have to say, on the public record.  

I want to see how they are going to proceed to build or induce trust
among the stakeholders in the currently poisoned Internet atmosphere.

In short, I want to see this event with my own eyes, and be fully able
to assess it for myself as a person presnt and accounted for.

Etc;-)...\Stef

---

From: Einar Stefferud <[email-masked]>
Date: Sat, 07 Nov 1998 13:42:09 -0800

NO, I WILL GO, 

Etc;-)...\Stef

---

From: Randy Bush <[email-masked]>
Date: Sat, 7 Nov 1998 14:24:34 -0800 (PST)

> not been induced into being there for a less than useful meeting.

need we remind you of your many words on moderation, trust, playing
together, ...?

randy

---

From: Randy Bush <[email-masked]>
Date: Sat, 7 Nov 1998 14:24:34 -0800 (PST)

randy

---

From: Bob Allisat <[email-masked]>
Date: Sun, 8 Nov 1998 07:45:15 -0500 (EST)

Esther Dyson wrote:
> A clarification:
>
> The by-laws can be amended. You can see that two ways:
>
> We have too much power, because we can amend our own by-laws.
>
> Or, We can be flexible and responsive, because we can respond to
> what we learn in Cambridge and on many other occasions and from
> many people and organizations  in the future by, among other things,
> amending our by-laws.
>
> FWIW, I would go with the second, especially since there is one
> whole article, on membership, especially *reserved* to be filled in
> (i.e. amended) when we figure out (with your able help) how to create
> a membership structure.

 I have reviewed the bylaws as presented
 on the IANA site and have observed little
 significant development from the previous
 unacceptable version. No significant reform
 has occured despite clear dissent from many
 sources. What we witness is a Board appointed
 through unknown means being given the right
 to perpetuate it's current structure and
 ideas without limitation. I suspect the
 "interim" in referance to these people will
 soon be dropped, especially in regards to
 the so-called "interim" president.

 On a brighter note: Ms. Dyson's obvious
 openness to dialogue is commendable, and
 noteworthy. In contrast the invisibility,
 seemingly imperious and entirely non-
 communicative nature of the other Board
 members is disturbing. We have not heard
 one peep from any of the anonymous others.
 Not a word, not an utterance, not a burp,
 not good. Ms. Dyson's reassurances seem
 naive perhaps in face of such perfect
 silence from her ICANN peers.

 I am most concerned with the unwillingness
 of Mr. Roberts alleged President ICANN to
 communicate effectively. Especially in light
 of the disturbing questions being asked as
 to Mr. Roberts' very active role in closing
 down the IFWP "wrap-up" meeting and, arguably,
 in the strangulation of the IFWP itself. Was
 Mr. Roberts aware he was being considered for
 ICANN President at the time he vociferously
 opposed the "wrap-up" conference? Exactly
 who "hired" him, when and under what terms?
 How much is Mr. Roberts being paid and who
 is providing the  money or signing the checks?
 Questions, questions all without answers.

 Indeed, the bylaws can be ammended. In fact
 this Board has given itself huge, unconscionable
 powers. Potentially these people could learn
 and reform these bylaws in response to one
 meeting amoung others. However, alas and
 alack: power is rarely divested once concieved
 of and invested; incommunicative folks rarely
 spring forward as models of discourse; and
 processes so poorly begun tend to resolve
 into complete disaster rather than stunning
 successes. One can only hope and trust that,
 despite all the indications, a miracle will
 occur transforming ICANN into something other
 than what it is.

 See you all on the cyber picket lines ...

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Sun, 8 Nov 1998 07:45:15 -0500 (EST)

Bob Allisat

---

From: "mark.paton" <[email-masked]>
Date: Mon, 9 Nov 1998 06:09:48 -0000

The only way to make an informed decision is to to know the facts and question them.  Stef following the meeting can you spread a short synopsis of the content.  Unfortunately I will not be able to attend, the current project allows zeroo time out.

Thanks in advance.

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 07 November 1998 21:42
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
Esther Dyson; Geraldine Capdeboscq; George Conrades; Greg Crew; Frank
Fitzsimmons; Hans Kraaijenbrink; Professor Jun Marai; Linda S. Wilson;
Eugenio Triana; Joe Sims; Mike Roberts
Subject: Re: BOYCOTT BOSTON! BAN ICANN! 

NO, I WILL GO, 

Etc;-)...\Stef

---

From: "mark.paton" <[email-masked]>
Date: Mon, 9 Nov 1998 06:09:48 -0000

Thanks in advance.

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: 07 November 1998 21:42
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];

NO, I WILL GO, 

Etc;-)...\Stef

---

From: Einar Stefferud <[email-masked]>
Date: Sun, 08 Nov 1998 23:35:20 -0800

I am not a very good note taker or minutes reporter.

I would hope that the meeting will be recorded, and a transcript
prepared, else different parties will publish differnet reports and
only leave us arguing about whose report is in fact acurate.

So, this message m9ight be regarded as a formal request to ICANN to
record the entire meeting and to transcrige it for those who cannot
attend.  I think that all remarks made at the meeting should be
regarded as "on the record".  

This of course cannot include those remarks made in provate amonf
attendees, such as at the premeeting in the Hotel bar.

Cheers...\Stef

From your message Mon, 9 Nov 1998 06:09:48 -0000:
}
}The only way to make an informed decision is to to know the facts and }question them.  Stef following the meeting can you spread a short }synopsis of the content.  Unfortunately I will not be able to attend, }the current project allows zeroo time out.
}
}Thanks in advance.
}
}Mark
}
}-----Original Message-----
}From: [email-masked] [mailto:[email-masked]]
}Sent: 07 November 1998 21:42
}To: [email-masked]
}Cc: [email-masked]; [email-masked]; [email-masked];
}Esther Dyson; Geraldine Capdeboscq; George Conrades; Greg Crew; Frank
}Fitzsimmons; Hans Kraaijenbrink; Professor Jun Marai; Linda S. Wilson;
}Eugenio Triana; Joe Sims; Mike Roberts
}Subject: Re: BOYCOTT BOSTON! BAN ICANN! 
}
}
}NO, I WILL GO, 
}just to witness the event.  I would not be able make a case if I have
}not been induced into being there for a less than useful meeting.
}
}Frankly, I want to see the ICANN BoD look me straight in the eye and
}say what they have to say, on the public record.  
}
}I want to see how they are going to proceed to build or induce trust
}among the stakeholders in the currently poisoned Internet atmosphere.
}
}In short, I want to see this event with my own eyes, and be fully able
}to assess it for myself as a person presnt and accounted for.
}
}Etc;-)...\Stef
}
}

---

From: Einar Stefferud <[email-masked]>
Date: Sun, 08 Nov 1998 23:35:20 -0800

Cheers...\Stef