Subject: Re: [ifwp] Re: Vixie/BIND: Dangerous Combination

From: Bob Allisat <[email-masked]>
Date: Tue, 17 Nov 1998 07:31:17 -0500 (EST)

Roeland Meter, in uncharacteristic error about Mr. Vixie writes:
> In some cases, brutally honest, I might add. Also, somewhat terse,
> abrasive, and of strong convictions of what is "right". These are not
> negative qualities, unless one wants to run for elective office. They
> also make him entirely predictable. Personally, I find him admirable,
> and well suited for the CTO slot. If you could ever get him to take the
> job. I would think him a better candidate than Postel ever was.

 Heavan help us! Vixie holding the
 Net in his hands??? It's the very
 last Black Holing person citizens
 need ruling over them. Never a more
 misinformed gentleman have I set
 my consciousness upon. The lad's
 an unthinking, order obeying, foot
 soldier. As such he is willing to
 do anything for those who hold his
 mind strings. Hmmm... now that I
 think of it he'd make a perfect
 ICANN Chief Technology Officer.
 King Zombie among the Zombies!

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Tue, 17 Nov 1998 07:31:17 -0500 (EST)

Bob Allisat