Subject: Re: [ifwp] Re: The Non-Profit Issue Again

From: Jeff Williams <[email-masked]>
Date: Sun, 15 Nov 1998 04:28:15 +0000

Michael and all,

  Prove that I have any kind of addiction Michael.  You ranting here seems
mor in line with your own claim about me.  LOL!  But we are all aware
of these infrequent outbersts of yours by now.  <sigh>
(See below for the rest of my comments/corrections)

Michael Dillon wrote:

> On Sun, 15 Nov 1998, Jeff Williams wrote:
>
> >   I suppose that we are at completely opposite ends of this argument as
> > it relates to increased costs for registration fees if there are new TLD's
> > added to the current root structure.  We believe that increased competition
>
> Did anyone else find this message to be uncharacteristically lucid for
> Williams? Maybe our friend has a hard time keeping up his facade as a fake
> persona when he is writing as actively as he is tonight.

  LOL!  My My Michael, you are indeed in rare form this evening.  Potkettle
black!

>
>
> > design and archtechualy different products that compliment each other,
> > SROOTS and Bindles.

  Pardon the miswording on my part all.  The Word shoud read "Bind's".

>              ^^^^^^^
> That's what they call packets of crack cocaine in Kansas City. Maybe our
> kckid is a crack addict. Does anyone know if the symptoms he exhibits are
> consistent with crack addiction?

  What does Kansas City Mo have anything to do with anything Michael?That is
hundreds of miles away from me!  <Shrug>

>
>
> Right now I believe that Williams is most likely to be a fake persona
> managed by a group of people who have at times been involved on this list.
> But if someone comes up with some hard evidence of his actual physical
> existence or some medical/psychological explanation for his behavior I
> might be convinced otherwise.

  Well come on down to Dallas any time there Michael!  Or anyone elsefro that
matter.

>
>
> --
> Michael Dillon                 -               E-mail: [email-masked]
> Check the website for my Internet World articles -  http://www.memra.com
>
> __________________________________________________
> To view the archive of this list, go to:
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

 Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894

---

From: Jeff Williams <[email-masked]>
Date: Sun, 15 Nov 1998 04:28:15 +0000

Michael and all,

 Regards,