Subject: Re: [ifwp] Re: Vixie/BIND: Dangerous Combination

From: Bob Allisat <[email-masked]>
Date: Tue, 17 Nov 1998 09:22:47 -0500 (EST)

Jim Dixon writes:
> Scarcely.  We have at the moment two choices for managing the DNS 
> root: Network Solutions Inc, who currently operate 
> a.root-servers.net, and ICANN, who have petitioned the US 
> government to be allowed to take over operational control of the 
> root.  While NSI has done a decent job, when all is said and done 
> I find it hard to feel comfortable with them in charge of the 
> root.  However, ICANN is at this moment a complete unknown.
> 
> But Paul Vixie is known to be reliable, trustworthy, and honest.  
> I for one would be happy with a solution that involved turning 
> over day to day operational management of the root name servers to 
> him, at least until ICANN has enough of a track record for us to 
> trust it -- perhaps in a year or two in other words.

 Vixie is a technician *not* a
 politician. As one contractor 
 among others in a fair and open
 process he would do as good a
 job as any I suppose.  But to
 vault that into some Executive,
 political position is an error.
 That is what got us all into
 this mess... placing otherwise
 capable technocrats into highly
 inappropriate positions.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Tue, 17 Nov 1998 09:22:47 -0500 (EST)

Bob Allisat

---

From: Jim Dixon <[email-masked]>
Date: Tue, 17 Nov 1998 16:47:45 +0000 (GMT)

On Tue, 17 Nov 1998, Bob Allisat wrote:

>  politician. 

Perhaps I am a little dense, but this doesn't strike me as
a bad thing.

>              As one contractor 
>  job as any I suppose. 

But I am not this dense.

The DNS already runs on Paul Vixie's software.  We don't need some
sort of "fair and open process" to know that Vixie's contributions
to the Internet and particularly to the domain name system are unique.
If Vixie (presumably via ISC) would take over the management of the
root name servers it would be a blessing.  There are very few people
that I know who would not trust Paul Vixie over NSI, and I personally
do not know anyone who would trust ICANN with this operational 
responsibility at this issue.  (When this question was raised in 
Boston, I counted two hands raised hands out of an audience of 250 
or so.)
 
>                        But to

The management of the root name servers is a technical problem, so long
as whoever is doing it

A	follows Jon Postel's wise policy of deferring to the relevant 
	national government in deciding who should manage the ccTLDs

B	has a clear and unambiguous policy to follow in regard
	to gTLDs

C	has no legal responsibility whatsover so long as he or she 
	follows the instructions issued in accordance with policy B and

D	is completely open and honest in doing all of this

In other words, whoever is managing the servers should simply be following
orders, so long as those orders are from the right authority, in the
right format, and technically sensible.  I would suggest that all 
communications between the operator of the root name servers (Vixie
should we be fortunate) and the entity responsible (ICANN, one 
presumes) be absolutely public.

--
Jim Dixon                                                 Managing Director
VBCnet GB Ltd                http://www.vbc.net        tel +44 117 929 1316
---------------------------------------------------------------------------
Member of Council                               Telecommunications Director
Internet Services Providers Association                       EuroISPA EEIG
http://www.ispa.org.uk                              http://www.euroispa.org
tel +44 171 976 0679                                    tel +32 2 503 22 65

---

From: Jim Dixon <[email-masked]>
Date: Tue, 17 Nov 1998 16:47:45 +0000 (GMT)

But I am not this dense.

---

From: Bob Allisat <[email-masked]>
Date: Tue, 17 Nov 1998 12:09:07 -0500 (EST)

Jim Dixon wrote:
> In other words, whoever is managing the servers should simply be 
> following orders, so long as those orders are from the right 
> authority, in the right format, and technically sensible.  I would 
> suggest that all communications between the operator of the root 
> name servers (Vixie should we be fortunate) and the entity 
> responsible (ICANN, one presumes) be absolutely public.

 We should presume nothing. And if
 a contractor (Vixie or anyone else)
 is veted through an open process
 and is restricted to actions in a
 in defined manners then there is
 no issue. However, political roles
 require political people. The lad
 just isn't capable of diplomacy.

 IMHO Vixie's role in the highly
 suspect Real-time Black-hole List
 and Postel's questionable Root
 Diversion say that much. There are
 plenty of people out there who
 are capable of working politically.
 The IFWP list is jammed with them.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Tue, 17 Nov 1998 12:09:07 -0500 (EST)

Bob Allisat

---

From: [email-masked]
Date: Tue, 17 Nov 1998 21:11:33 -0500

>  just isn't capable of diplomacy.

Why is running the root name servers a political position? Basically
whay you're saying is that in order to hold a position of high technical
responsibility you must be a politican? That doesn't make sense. I think
that non-political people make the best executors of technical policy
because they don't let the politics influence the technology.

Kyle George

---

From: [email-masked]
Date: Tue, 17 Nov 1998 21:11:33 -0500

Kyle George

---

From: Bob Allisat <[email-masked]>
Date: Wed, 18 Nov 1998 07:41:14 -0500 (EST)

>  just isn't capable of diplomacy.

Kyle George replied:
+ Why is running the root name servers a political position? Basically
+ whay you're saying is that in order to hold a position of high technical
+ responsibility you must be a politican? That doesn't make sense. I think
+ that non-political people make the best executors of technical policy
+ because they don't let the politics influence the technology.

 One of the commentators
 suggested Vixie become the
 Chief Technology Officer of
 the new organization which
 will regulate much of what
 we call the Internet. This
 is quite a differant position
 from capable and competant
 technology contractor. This
 is a political job which
 requires significant people
 skills and administrative
 savvy. Is Mr. Vixie a political
 animal? Go ask him yourself.
 I'd bet he's going to say No.
 
 As for your assertion that
 technology has no political
 or social implications, well
 the twentieth century has been
 turned upside down by such
 technologies. All of which 
 radically changed both politics
 and society. Please let us not
 be so naive as to believe the 
 twenty-first century will be
 somehow differant.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Wed, 18 Nov 1998 07:41:14 -0500 (EST)

Kyle George replied:

 One of the commentators

 Bob Allisat