Subject: Open Chain of Command

From: Bob Allisat <[email-masked]>
Date: Wed, 18 Nov 1998 06:38:24 -0500 (EST)

Michael Dillon writes:
> 1) decisionmaking body discusses some matter and decides on a 
> course of action.
>
> 2) decisionmaking body posts the official text of their decision 
> on their public website.
>
> 3) decisionmaking body sends a private email to the 
> doers-of-things notifying them that an action item is on the 
> public website.
> 
> 4) doer-of-things looks at the website, and confirms that they 
> ave received their instructions.
>
> 5) doer-of-things carries out the action
>
> 6) doer-of-things goes back to the website and notes that the 
> action was completed along with any relevant comments.

 The decisions would also be
 originally made in public with
 full coverage in the form of
 text transcripts and voice/image
 cybercasting. A fully transparent
 process. Good work Michael. Nice
 change. I can only wonder what
 I'll be like when I get my cushy
 patronage style appointment to
 some amazingly comfortable position.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Wed, 18 Nov 1998 06:38:24 -0500 (EST)

Bob Allisat