Subject: Re: [ifwp] RE: List Security/Integrity

From: Jeff Williams <[email-masked]>
Date: Fri, 20 Nov 1998 12:56:32 +0000

Andy and all,

  These precautions are likely a wise precaution.  It is unfortunate that you
felt the need to employ them however.  I for one am sorry that your
voluntary service was abused in such a manner.  It is sickening....

Andy Sernovitz wrote:

> To all --
>
> Hosting this list is something I'm *volunteering* to do, as a courtesy,
> to support this discussion.  Feel free to move to a different list.
>
> In the meantime, I have:
>
> 1.  Turned off non-member access to the lists' web site
> 2.  New subscribers will require administrator approval (which I will
> grant unless a hostile individual attempts to discrupt the integrity of
> this list.
> 3.  Subscription and unsubscription requests will be confirmed by email
> 4.  Non-members messages sent to the list will be rejected
>
> I could add passwords for each member of the list, but that is a real
> pain for everyone.
>
> Andy
>
> ____________________________________________
> Andy Sernovitz
> http://www.interactivehq.org
>
> Assn. for Interactive Media
> 1301 Connecticut Ave., NW, 5th Floor
> Washington, DC 20036
> 202-408-0008  /  fax: 202-408-0111
>
> Get our free newsletter: send a blank email
> to [email-masked]
> ____________________________________________
>
> -----Original Message-----
> From: Bob Allisat [mailto:[email-masked]]
> Sent: Friday, November 20, 1998 11:35 AM
> To: Eric Weisberg
> Cc: [email-masked]; Andy Sernovitz; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: List Security/Integrity
>
> Mr. Weisberg writes:
> > Bob asks us to move, but does not give us the address.
>
>  Eric asks us to stay at an
>  address where we have no
>  choice but to move from.
>  Question: What does our
>  landlord "Andy" have to
>  say about this mess?
>
>  Bob Allisat
>
>  Free Community Network _ [email-masked] . http://fcn.net
>  http://fcn.net/allisat _ http://fcn.net/draft
>
> __________________________________________________
> To view the archive of this list, go to:
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

 Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: Jeff Williams <[email-masked]>
Date: Fri, 20 Nov 1998 12:56:32 +0000

Andy and all,

 Regards,