Subject: Re: BOYCOTT BOSTON! BAN ICANN!

From: [email-masked] (Esther Dyson)
Date: Sat, 7 Nov 1998 09:16:40 -0500

You will only ensure that your voice is not heard by not coming. November 14
is not the end; it is the beginning. 

Esther

At 07.09 am 11/7/98 -0500, Bob Allisat wrote:
>
> It is very clear that the so-called
> ICANN is about to launch itself down
> the very same path as IAHC/CORE/PAB/ETC
> before it. Instead of wasting being
> co-opted into supporting this folly 
> with our precious time and money we
> should, instead, be actively engaged
> in work to route around this latest
> of attempted blockages to the free flow
> of Internet evolution.
>
> I would move heavan and earth to
> attend a genuine consensus building
> gathering. What we are confronted
> with in Boston on November 14th is
> a "take it or leave it" concession
> prize meeting. There will be no "wrap-
> up" conferance. The deal is done and
> all that is left is to engage in it's
> undoing by simply and effectively
> routing around this most recent clot.
>
> I won't be there. If you are there you
> are lending credance to an illegitimate
> cause. The ICANN is no more representative
> of a Net-wide consensus than any other
> cabal before it. And a White House rubber
> stamp, the ghosts of Christmases Postel
> and a barrel full of "let's do it fer the
> gipper" technocrats can't change that 
> simple, clear and prescient fact.
>
> Boycott Boston! You go and you support
> an illegitimate authority. Ban ICANN!
> Make your servers, sites and minds an
> ACRONYMocracy free zone. Tea anyone?
>
> Peace,
>
> Bob Allisat
>
> Free Community Network _ [email-masked] . http://fcn.net
> http://fcn.net/allisat
>
>

I have just been elected as Interim Chairman of the Internet
Corporation for Assigned Names and Numbers (ICANN), an
important and overwhelming task. Please forgive me if I have
been slow answering your mail.   

Esther Dyson, chairman		Always make new mistakes!
EDventure Holdings
[email-masked]
1 (212) 924-8800
1 (212) 924-0240 fax
104 Fifth Avenue (between 15th and 16th Streets; 20th floor)
New York, NY 10011 USA
http://www.edventure.com

High-Tech Forum in Europe:  October 1999, Budapest
PC Forum: 21 to 24  March 1999, Scottsdale (Phoenix), Arizona 
Book:  "Release 2.0: A design for living in the digital age," 
published by Broadway Books in the US, Viking/Penguin in the
UK, and in 19 other languages.

---

From: [email-masked] (Esther Dyson)
Date: Sat, 7 Nov 1998 09:16:40 -0500

Esther

---

From: "Einar Stefferud" <[email-masked]>
Date: Sun, 8 Nov 1998 04:59:49 -0300

Absolutely Randy, please do both remember and remind me, and others;-)...

I am in trust building mode, and I will be pleased to see others shift to
the same posture.  But, of course, since so many others are not yet there,
it is always wise to remain skeptical while working to build trust from my
side.  Now all ICANN has to do is convince me that I have not been induced
into a false trust.  Should be simple unless my trust is misplaced.  I am
putting my time and money into it so my bet is quite serious.

I hope you have noted that I am not calling for a boycott;-)...

Cheers...\Stef

-----Original Message-----
From: Randy Bush <[email-masked]>
Date: Saturday, November 07, 1998 7:30 PM
Subject: Re: BOYCOTT BOSTON! BAN ICANN!

>> just to witness the event.  I would not be able make a case if I have
>> not been induced into being there for a less than useful meeting.
>
>need we remind you of your many words on moderation, trust, playing
>together, ...?
>
>randy
>

---

From: "Einar Stefferud" <[email-masked]>
Date: Sun, 8 Nov 1998 04:59:49 -0300

Cheers...\Stef