Subject: Vixie/BIND: Dangerous Combination

From: Bob Allisat <[email-masked]>
Date: Mon, 16 Nov 1998 17:31:11 -0500 (EST)

John Reynolds wrote:
> Since most DNS administrators run BIND without modifying the db.cache
> file and consequently 'subscribe' to whatever is listed therein, this
> means that de facto control of the DNS root rests with Paul Vixie.

 Another frightening thought
 especially considering Vixie's
 history of rather disturbing
 tendancies to normative and
 interventive actions (so-called
 RBL censorship and his role
 in  Postel's Root redirection 
 incident). Further, when I
 directly asked Vixie if he
 would release ownership for
 BIND to everyone he evaded the
 question. Even though it was
 developed on Government contract
 and should belong to one and all.

 Another example of a dangerous
 centralization and concentration
 of power in an otherwise capable
 and decentralized network. What
 I'd say is a pretty dramatic 
 weakness and potential failure
 point. Heavan help us if Vixie
 ever goes nuts. If it hasn't
 already happened...

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Mon, 16 Nov 1998 17:31:11 -0500 (EST)

Bob Allisat

---

From: Paul A Vixie <[email-masked]>
Date: Mon, 16 Nov 1998 14:41:19 -0800

> > means that de facto control of the DNS root rests with Paul Vixie.

Used to be.  Now it rests with Microsoft, Lucent (QIP), Cisco (AIC),
Checkpoint (Metainfo) as well.  We all pretty much do what IANA (now ICANN)
decides.  No one party, including ISC or NSI or ISI, can act unilaterally.

I sure like it that way.

Hit "D" now.  I'm about to reply to a crazy.


>  incident).

Yup.  I'm a baaaaad boy.

>             Further, when I

Anyone can use it (most sites do) or
resell it without paying ISC a fee
(many companies do).

>  ever goes nuts. If it hasn't

It's true, Bob: I hear voices!  Yours,
for example.  Please make them stop.

---

From: Paul A Vixie <[email-masked]>
Date: Mon, 16 Nov 1998 14:41:19 -0800

I sure like it that way.



Yup.  I'm a baaaaad boy.