Subject: Kennedy Space Center tours during the IETF?

From: John Ioannidis <[email-masked]>
Date: Mon, 2 Nov 1998 21:32:42 -0500 (EST)

Can someone post information about tours of the KSC? Better yet, would
it be possible to get a non-standard tour of the facility, like we got
a tour of Fermilab in July?

/ji

---

From: Tony Hain <[email-masked]>
Date: Tue, 3 Nov 1998 09:10:15 -0800

Actually I took the family there last summer, and NASA has built up a
visitor & tour complex. For those who remember the Saturn V laying on the
ground, there is a building over it now, and routine bus tours shuttle
between it, the launch viewing stand, and the space station assembly area.
Cost is around $15/person as I recall, and well worth the hour drive out
there. Also for anyone that can get there early, there is a Shuttle launch
scheduled for 12/3. http://www-pao.ksc.nasa.gov/kscpao/schedule/schedule.htm

================================================================
Tony Hain			[email-masked]
<mailto:[email-masked]> 

		-----Original Message-----
		From:	Ole J. Jacobsen [mailto:[email-masked]]
		Sent:	Monday, November 02, 1998 8:03 PM
		To:	John Ioannidis
		Cc:	[email-masked]
		Subject:	Re: Kennedy Space Center tours during the
IETF?

		That would be cool and a nice repeat:

		13th IETF

		April 11-14, 1989; Cocoa Beach, Florida, USA; Kennedy Space
Center. 
		114 Attendees. 

		The tour was very interesting, and Milo Medin (then with
NASA) added
		interesting tidbits to the commentary. We saw the crawler
and went pretty
		close to launchpad 39 A and 39 B. It would be exactly 30
IETFs
		ago! Geeks returning to the space center. I like it! (Would
take a few
		more than the 2 buses we had that time, though!)

		Ole

		Ole J. Jacobsen               |       ||        ||        |
		Editor and Publisher          |       ||        ||        |
		The Internet Protocol Journal |      ||||      ||||       |
		Tel: +1 408-527-8972          |  ..:||||||:..:||||||:..   |
		e-mail: [email-masked]         |  C i s c o S y s t e m s  |

		VP for Chapters, The Internet Society.
		See you @ INET'99, San Jose, CA, June 22-25.
http://www.isoc.org/inet99/

---

From: Tony Hain <[email-masked]>
Date: Tue, 3 Nov 1998 09:10:15 -0800

-----Original Message-----
		From:	Ole J. Jacobsen [mailto:[email-masked]]
		Sent:	Monday, November 02, 1998 8:03 PM
		To:	John Ioannidis
		Cc:	[email-masked]
		Subject:	Re: Kennedy Space Center tours during the
IETF?

		13th IETF

		Ole