Subject: CB:Gone Usenet:Dead Internet:Next?

From: Bob Allisat <[email-masked]>
Date: Fri, 13 Nov 1998 07:03:10 -0500 (EST)

Ronda wrote:
> It is only after 1995 with the onslaught of the "privatizers"
> that the junk began to multiply on Usenet and the Internet.

 Glad you brought up Usenet. I was there
 pre-1995 as one of the most (IMHO) creative
 and, arguably, most controversial folks
 as part of this alleged network. What 
 happened in those  years when more and
 more people came to Usenet is an increasing
 load on the structures. And a slow increase
 in the efforts of those people who wanted
 to control Usenet to try and limit what
 they described as the raw volume of that
 alleged forum. Until there were policies
 enacted that practically sanctioned wide-
 scale cancellation of articles. First it
 went okay with policies and so forth.
 After a while it degraded into wholesale
 and surreptitious concellations based on
 content and people's dislike of various
 opinions and ideas. Not Usenet is effectively
 dead. Replication of articles is spotty,
 there is no guarantee that what you write
 will not be deleted anywhere or everywhere.
 Therefore no-one with half a brain relies
 on it for very much any more.

 So it was not the commercial forces that
 ruined Usenet it was, alas, those very people
 who wanted to protect it from the normal and
 naturally prolific commerce of citizens who
 wrecked that once amazing medium. Fast-
 forward to the present and the Internet at
 large.

 Ms. Hauben proposes we restrict commerce
 and the general cacophany of "We the People"
 by establishing an academy-style process to
 decide wht the Internet is and, presumably
 what it is *not*. Then we move on and get to
 work. Presumably, again, getting rid of what
 is "wrong" (from the point of view of the
 experts) and cultivating what is "right"
 (in their opinion).The gory details are 
 available at:

 <A HREF="http://www.columbia.edu/~rh120/other/dns_proposal.txt>

 So wew get another set of experts telling
 us what is/isn't right. And then we get
 a bunch of policies and procedures from
 those experts that try and force us all
 into their idea of right/wrong. Basically
 the same disasterous situation that
 thoroughly destroyed Usenet. Hmmm.... a
 little twig snaps in my fragile mind
 alerting my sensititve bullshitometer.
 And bells go off saying that perhaps
 this is exactly what's happening only
 Ms. Hauben is resentful that it's not
 her academic crowd who are doing the
 expert number but the fellas down at
 the IETF/ISCO/IANA/IAB/IESG/ICANN !!!
 And they are basically ignoring the
 nonsense Hauben writes and imposing
 their own Junta on the rest of us.
 And in so doing jeopardizing, in the
 same way Hauben's academy and Usenet's
 censors in the past, the Internet and
 it's usefullness to citizens.

 People will use a medium up to the
 point where it facilitates their many
 and diverse communications. Like CB
 radio once uncomfortable limitations
 or unresolvable problems arise they
 simply move on to other means of getting
 together. Usenet failed because people's
 ideas and discussions were disrupted by
 random acts of deletion. CB radio went
 down because all it took was some jerk 
 to hold down the button and play Tammy
 Wynette all day among other things.
 If the Internet cannot integrate the
 many demands of citizens and decays
 into some form of technical dictatorship
 People will push off and move on.

 One amazing thing about we human beings:
 we are damned restless, even more curious
 and highly susceptable to invent solutions
 to problems that the blessed IETF or even
 Hauben's professors can't imagine to
 exist. Sometimes the only way to know
 something doesn't work is to be a Joe
 or Jill Shmoe Luser. And more often than
 not it's Joe or Jill who comes up with
 that next innovation to obsolete the
 defective whatever. Death of Internet
 predicted... details on Internet version
 TWO. Cheerio!

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Fri, 13 Nov 1998 07:03:10 -0500 (EST)

Bob Allisat