Subject: Re: [ifwp] Re: BOYCOTT BOSTON! BAN ICANN!

From: Jeff Williams <[email-masked]>
Date: Mon, 09 Nov 1998 11:14:50 +0000

Einar and all,

  I had posted a similar requerst in behalf or our organization earlier
yesterday to this end Stef.  Thanks for adding to this request however.

  As to the "Private" BOF legal meeting, I see that the same ole tricks
are still in operation.  Shame that!  :(

Einar Stefferud wrote:

> I am not a very good note taker or minutes reporter.
>
> I would hope that the meeting will be recorded, and a transcript
> prepared, else different parties will publish differnet reports and
> only leave us arguing about whose report is in fact acurate.
>
> So, this message m9ight be regarded as a formal request to ICANN to
> record the entire meeting and to transcrige it for those who cannot
> attend.  I think that all remarks made at the meeting should be
> regarded as "on the record".
>
> This of course cannot include those remarks made in provate amonf
> attendees, such as at the premeeting in the Hotel bar.
>
> Cheers...\Stef
>
> >From your message Mon, 9 Nov 1998 06:09:48 -0000:
> }
> }The only way to make an informed decision is to to know the facts and =
> }question them.  Stef following the meeting can you spread a short =
> }synopsis of the content.  Unfortunately I will not be able to attend, =
> }the current project allows zeroo time out.
> }
> }Thanks in advance.
> }
> }Mark
> }
> }-----Original Message-----
> }From: [email-masked] [mailto:[email-masked]]
> }Sent: 07 November 1998 21:42
> }To: [email-masked]
> }Cc: [email-masked]; [email-masked]; [email-masked];
> }Esther Dyson; Geraldine Capdeboscq; George Conrades; Greg Crew; Frank
> }Fitzsimmons; Hans Kraaijenbrink; Professor Jun Marai; Linda S. Wilson;
> }Eugenio Triana; Joe Sims; Mike Roberts
> }Subject: Re: BOYCOTT BOSTON! BAN ICANN!=20
> }
> }
> }NO, I WILL GO,=20
> }just to witness the event.  I would not be able make a case if I have
> }not been induced into being there for a less than useful meeting.
> }
> }Frankly, I want to see the ICANN BoD look me straight in the eye and
> }say what they have to say, on the public record. =20
> }
> }I want to see how they are going to proceed to build or induce trust
> }among the stakeholders in the currently poisoned Internet atmosphere.
> }
> }In short, I want to see this event with my own eyes, and be fully able
> }to assess it for myself as a person presnt and accounted for.
> }
> }Etc;-)...\Stef
> }
> }
>
> __________________________________________________
> To view the archive of this list, go to:
> http://lists.interactivehq.org/scripts/lyris.pl?enter=ifwp
>
> To receive the digest version instead, send a
> blank email to [email-masked]
>
> To SUBSCRIBE forward this message to:
> [email-masked]
>
> To UNSUBSCRIBE, forward this message to:
> [email-masked]
>
> Problems/suggestions regarding this list? Email [email-masked].
> ___END____________________________________________

 Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894

---

From: Jeff Williams <[email-masked]>
Date: Mon, 09 Nov 1998 11:14:50 +0000

Einar and all,

 Regards,