Subject: Re: ICANN: as a Means of Adult Supervision (or Martial Law) over the Internet

From: Bob Allisat <[email-masked]>
Date: Mon, 9 Nov 1998 13:41:27 -0500 (EST)

Gordon Cook writes:
> From what I have heard, I conclude that ICANN is unaccountable and
> able to operate in secret because in effect that is the only way, 
> in which the five can step in and quell dissent with the imposition
> of what they believe to be, in their heart of hearts,  a benevolent
> dictatorship designed for all our good.

 That is exactly the attitude I'm
 sensing in every communication 
 issuing from Ms. Dyson and from
 the non-communication of both
 Mr. Roberts and the rest of the
 silent Board. Not realizing how
 close we were to peace and a real
 consensus... or perhaps suddenly
 understanding how close we were to 
 obsoleting their old style methods -
 our long, hard work has been foiled.

 This is an extremely serious matter
 effecting generations as yet unborn.
 We - speaking for myself and many
 average netizens - will not rest as
 long as this threat to our collective
 fredoms and liberties is extant.
 Expect no peace until our contributions
 are integrated and our legitimate and
 honest efforts find realization. This
 will not be swept under the carpet,
 White House or otherwise without a
 huge and messy and very public struggle.
 Ms Dyson was very correct when she
 said this is not the end but the
 begining. If ICANN does not bend
 it will be routed around quite without
 mercy as to political careers and
 technocratic ambitions.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Mon, 9 Nov 1998 13:41:27 -0500 (EST)

Bob Allisat