Subject: Niether ICANN nor ORSC <http://fcn.net/draft>

From: Bob Allisat <[email-masked]>
Date: Thu, 19 Nov 1998 07:39:24 -0500 (EST)

Joe Sims wrote:
> ...The main difference that I see is that the ICANN proposals
> went through five public drafts over a four month period with all 
> comments about the various drafts also posted publically, and that 
> its proposal as submitted to  NTIA was publically supported  by 
> the vast majority of those posting comments with the NTIA.  I 
> agree with your observation that the NTIA will have to judge for 
> itself the level of support for the positions contained in the 
> various proposals.  Let's hope they get it right.

 And right means deciding in the interests of
 the greatest number of citizens. Regardless
 of how many formal NTIA replies there are,
 100 million people, myself among them, use
 the Internet every day. If your ICANN draft
 either excludes our voice or is detrimental
 to our interests it must be ammended or, if
 that is impossible, replaced by a more appropriate
 solution. Evidently Mr. Sims wishes to see the
 later course of action followed as the core of
 his message (pun intended) appears to be a
 polite but clear buzz off to any thought of
 change or modification to the ICANN pseudo-process.

 For the record the ORSC proposal is good. It
 contains several items still under active 
 contention. Foremost is the continued insistance
 on so-called Supporting Organization places on
 the Board of Directors. This places a significant
 percentage of Board members in immediate conflict
 of interest in regards to the vast majority of
 Internet users - average citizens. This is an
 untenable circumstance that must be avoided.

 The Newco Board should be made up of INDIVIDUALS
 only and the greatest wieght given to proposals
 that further the greatest good to the greatest
 number of citizens. To not recognize this fact
 is to stray into error, in my opinion.

 Mr. Sims among others appears to be erecting in
 ICANN some form of immutable, unaccountable bullwork 
 in a medium that eats such intransegant anachronisms
 for lunch (excuse the colloquialism). The ORSC - while
 flawed - move the process a step further. The real
 strength lies in popular involvement and superior
 representativeness. The spirit of this openess is
 reflected in the eclecticism and discourse on the
 IFWP mailing list. I have attempted to distill
 these procedings into draft bylaws available at 

            <http://fcn.net/draft>

 Please  free to adopt these ideas, to comment and
 modify this document. It is not set in stone or
 meant to stiffle discussion but rather to promote
 it. In my opinion the <http://fcn.net/draft> advances
 the entire discussion from a useless and destructive
 stuggle between ORSC and ICANN moving the whole
 concept to a non-partisan, citizen centred level.

 Thank you for your kind collective consideration,

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Thu, 19 Nov 1998 07:39:24 -0500 (EST)

<http://fcn.net/draft>

 Bob Allisat