Subject: Net Revolution!

From: Bob Allisat <[email-masked]>
Date: Wed, 25 Nov 1998 06:40:45 -0500 (EST)

Esther Dyson quoted:
> We believe we are now fully prepared to fulfill the mission
> identified in the White Paper -- to allow the management of
> Internet names, addresses and protocols to be  administered
> by a new, international, not-for-profit corporation that will
> be transparent and fully accountable to the communities it
> serves...

 <http://www.icann.com/bylaws-pr23nov98.html>

 According to ICANN's latest draft there has
 been no substantive change. So-called "Supporting
 Organizations" still maintain voting positions
 making up half the Board of Directors (9 seats).
 The President, Mr. Roberts, (who was appointed by
 the people organizing these SO's) still has the
 balance of power. Not that it matters since the
 nine (9) "initial" Board members who were selected
 in secret by the same completely compromised
 process. Nothing has been modified in regard to
 power and therefore everything else is basically
 moot and meaningless.

 ICANN is currently set up only to serve a handful
 of unknown insiders, the half dozen corporations
 that fund them, the scattering of non-entities who
 make up it's Board and our self-declared leader Ms.
 Dyson. Other than that it leaves the rest of humanity
 and every other commercial and corporate stakeholder
 very much out in the cold.

 Not only has ICANN ignored the White Paper it has
 proceded from the start to shred this document both
 in letter and spirit. Allowing this secretive, closed,
 completely unrepresentative group of people to go one 
 is going to start a process in response that will be
 very difficult to control. Especially considering 
 the fact that virtually the entire International Forum
 on the White Paper is poised to rebel and overthrow
 ICANN by setting up our own, independant organization
 to fulfill our vital Internet Governance needs.

 For more information join the IFWP discussion. To
 subscribe just send a blank message to this address:

 <[email-masked]>

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Wed, 25 Nov 1998 06:40:45 -0500 (EST)

Bob Allisat