Subject: Re: [dnsproc-en] Re: Suggestions for the Internet Corporation for Assigned Names and Numbers

From: "Christopher Ambler" <[email-masked]>
Date: Wed, 11 Nov 1998 09:20:29 -0800

>> Add as many new gTLDs as possible.  
>
>The technical opinion that the IAB reached a long while back is that
>adding hundreds of TLDs is technically safe, but that adding
>thousands would take us into unknown territory in terms of
>operational scale, and should be avoided in the foreseeable future.

The irony being that there are only a handful of companies that want
to be registries, representing, at most, 30 TLDs.

--
Christopher Ambler

Pardon any delay in replies, please, there is a new baby
in the house that takes priority. Rest assured that email
is being read and replied.

---

From: Joseph Friedman <[email-masked]>
Date: Wed, 11 Nov 1998 12:59:46 -0500

>to be registries, representing, at most, 30 TLDs.

But there are MANY generic terms that many people want to use as a TLD.

---

From: Joseph Friedman <[email-masked]>
Date: Wed, 11 Nov 1998 12:59:46 -0500