Subject: Re: Complaints Against The IESG and The RFC-Editor About Publication of RFC-2188 (ESRO)

From: Tim Salo <[email-masked]>
Date: Fri, 6 Nov 1998 11:01:40 -0600 (CST)

> Date: Fri, 6 Nov 1998 03:04:45 -0800 (PST)
> From: Mohsen BANAN <[email-masked]>
> To: IETF Mailing List <[email-masked]>
> Subject: Complaints Against The IESG and The RFC-Editor About Publication of RFC-2188 (ESRO)
> 
>               Complaints Against The IESG
>                    and The RFC-Editor
>            About Publication of RFC-2188 (ESRO)
> 	[...]

Interesting reading.

Perhaps the IESG should make a brief presentation on the topic of
Informational RFCs at the next IESG Open Plenary Session in Orlando.

-tjs

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 07 Nov 1998 16:19:24 +0000

Folks

Every time a proposal has been brought to the Poisson WG to
change the name of the RFC series to combat confusion and abuse,
Poisson has said no, too complicated, stay as we are.

Just a data point.

  Brian Carpenter

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 07 Nov 1998 16:19:24 +0000

Folks

Just a data point.

  Brian Carpenter

---

From: Lloyd Wood <[email-masked]>
Date: Sun, 8 Nov 1998 20:38:30 +0000 (GMT)

> Poisson has said no, too complicated, stay as we are.

Unsurprising.

Presumably that's _exactly_ the same reason why the Poisson WG hasn't
ever changed its name from Poisson to something clearer...

L.

like, er, poised?

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Lloyd Wood <[email-masked]>
Date: Sun, 8 Nov 1998 20:38:30 +0000 (GMT)

Unsurprising.

L.

like, er, poised?