Subject: RE: Suggestions for the Internet Corporation for Assigned Names a nd Numbers

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Wed, 11 Nov 1998 10:26:46 -0500

Brian,

I believe it is time to re-address the issue of TLD's without the prejudice
of what was determined a while back.  Much has changed, including the
capabilities of the root server systems.  The impact of thousands of TLD's
now is probably a fraction of what it would have been in the past.  Even if
it is determined that, for the forseeable future, an arbitrary limit of
hundreds of new TLDs is appropriate, the structure should be set NOW for
thousands, tens of thousands, even millions of TLDs.

It is understood that we are already into unknown territory, let's not be
afraid of pushing the envelope where appropriate.

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]]
Sent: Wednesday, November 11, 1998 8:33 AM
To: Joseph Friedman
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; John Wood; Barbara Dooley
Subject: Re: Suggestions for the Internet Corporation for Assigned Names
and Numbers

I hate to respond to such a large addressee list but it is necessary
to comment on two of Mr Friedman's points:

Joseph Friedman wrote:
...
> 1) The name of the organization
> 
> The name of the organization, currently the Internet Corporation for
Assigned
> Names and Numbers (ICANN), should be renamed to the Internet Assigned
Number
> Authority (IANA).  

This is impossible. IANA is a technical function executed for the IETF, 
currently by ISI, which the IETF (acting through the IAB) will 
re-delegate by the end of the year. The name is not available for ICANN 
as a corporation.

...
> 8) Adding gTLDs
> 
> Add as many new gTLDs as possible.  

The technical opinion that the IAB reached a long while back is that
adding hundreds of TLDs is technically safe, but that adding
thousands would take us into unknown territory in terms of
operational scale, and should be avoided in the foreseeable future.

Regards

   Brian Carpenter
   Chair, Internet Architecture Board

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Wed, 11 Nov 1998 11:35:52 -0500

Patrik,

I agree with your premise, but I don't believe it conflicts with my
assertion.  I am not advocating unmanaged growth of TLD's for growth sake.
I am suggesting the avoidance of artificial limits based on technology
determinations made long ago.

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Patrik Fältström [mailto:[email-masked]]
Sent: Wednesday, November 11, 1998 11:11 AM
To: Marsh, Miles (Gene); Brian E Carpenter
Cc: [email-masked]; [email-masked]; [email-masked];
Subject: RE: Suggestions for the Internet Corporation for Assigned Names
a nd Numbers

At 10.26 -0500 98-11-11, Marsh, Miles (Gene) wrote:
>Even if

I still see a number of arguments for keeping zones small:

- The larger the zones, the higher risk of getting operational problems. 
This because if nothing else the number of changes in a large zone is 
larger than the number of changes in a small zone. The fact that one change 
a zone increase the risk of differences between the replicated DNS servers 
for the zone.

- Even if we have a lot of TLDs, we will still have problems with 
uniqueness of names, and the true fact that one TLD creates a monopoly -- 
regardless if we have 10, hundred or millions of TLDs. Each one will be a 
monopoly.

- DNS is a hierarichal system. It is designed to be hierarichal. A flat 
namespace in not what will work, because of uniqueness and other issues.

Increasing the number of TLDs don't solve the problem people normally see 
with the few gTLDs we have.

     Patrik

------------------------------------------------------------------
Area Director, Applications Area               Email: [email-masked]
IETF                                             URL: http://paf.se
                                          PGP Key ID: 0xBD236602

   In theory there is no difference between theory and practice,
   but in practice, there is.

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Wed, 11 Nov 1998 11:35:52 -0500

Patrik,

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Patrik Fältström [mailto:[email-masked]]
Sent: Wednesday, November 11, 1998 11:11 AM
To: Marsh, Miles (Gene); Brian E Carpenter
Cc: [email-masked]; [email-masked]; [email-masked];

     Patrik

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Wed, 11 Nov 1998 11:38:12 -0500

Brian,

I disagree.  Although the technical positions may not have changed for
years, the TECHNOLOGY certainly has changed.  You are correct, though:  this
is not a policy issue, but a politics issue.

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]]
Sent: Wednesday, November 11, 1998 10:48 AM
To: Marsh, Miles (Gene)
Cc: [email-masked]; [email-masked]; [email-masked];

I'm not talking about TLD policy. I'm talking about technical
matters that haven't changed significantly for a number of years.

  Brian

---

From: "Marsh, Miles (Gene)" <[email-masked]>
Date: Wed, 11 Nov 1998 11:38:12 -0500

Brian,

Gene Marsh
Diebold Incorporated

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]]
Sent: Wednesday, November 11, 1998 10:48 AM
To: Marsh, Miles (Gene)
Cc: [email-masked]; [email-masked]; [email-masked];

  Brian

---

From: "Higgs, Simon" <[email-masked]>
Date: Thu, 12 Nov 1998 14:22:10 -0600

Brian,

So, as an IAB Technocrat, you are deliberately ignoring Moore's Law and
the similar increase in backbone bandwidth?

Obviously, you haven't paid much attention to the internet in the last
few years.

Simon

---

From: "Higgs, Simon" <[email-masked]>
Date: Thu, 12 Nov 1998 14:22:10 -0600

Brian,

Simon

---

From: "Kysi Ferul" <[email-masked]>
Date: Sun, 15 Nov 1998 13:25:14 PST

Inadvertant Omission: Please see:

          http:www.cam.org/home/Wcoprod/mmpro.htm

>From [email-masked] Wed Nov 11 09:26:35 1998
>Received: from [132.151.1.176] by hotmail.com (1.0) with SMTP id 
MHotMail308825797121435065325012224488880409630; Wed Nov 11 09:26:35 
1998
>Received: (from adm@localhost)
>	by ietf.org (8.8.5/8.8.7a) id MAA09102
>	for [email-masked]; Wed, 11 Nov 1998 12:10:48 -0500 (EST)
>Received: from koontz.diebold.com (koontz.diebold.com [204.151.249.11])
>	by ietf.org (8.8.5/8.8.7a) with SMTP id LAA06316
>	for <[email-masked]>; Wed, 11 Nov 1998 11:29:28 -0500 (EST)
>Received: by koontz.diebold.com; (5.65v3.2/1.3/10May95) id AA28621; 
Wed, 11 Nov 1998 11:35:23 -0500
>Message-Id: 
<[email-masked]>
>From: "Marsh, Miles (Gene)" <[email-masked]>
>To: Brian E Carpenter <[email-masked]>,
>        "Marsh, Miles (Gene)"
>	 <[email-masked]>
>Cc: [email-masked], [email-masked], [email-masked],
>        [email-masked], [email-masked], 
[email-masked],
>        [email-masked], [email-masked], 
[email-masked],
>        [email-masked], [email-masked],
>        [email-masked], [email-masked],
>        [email-masked], [email-masked],
>        [email-masked], [email-masked],
>        [email-masked], [email-masked], 
[email-masked],
>        [email-masked], [email-masked],
>        [email-masked], [email-masked],
>        [email-masked], John Wood <[email-masked]>,
>        Barbara Dooley
>	 <[email-masked]>
>Subject: RE: Suggestions for the Internet Corporation for Assigned 
Names a
>	 nd Numbers
>Date: Wed, 11 Nov 1998 11:38:12 -0500
>Mime-Version: 1.0
>X-Mailer: Internet Mail Service (5.0.1460.8)
>Content-Type: text/plain;
>	charset="iso-8859-1"
>
>Brian,
>
>> now is probably a fraction of what it would have been in the past.  
Even
>if

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: "Kysi Ferul" <[email-masked]>
Date: Sun, 15 Nov 1998 13:25:14 PST

[email-masked],
[email-masked],
Names a
Even