Subject: Re: [ifwp] RE: List Security/Integrity

From: Bob Allisat <[email-masked]>
Date: Fri, 20 Nov 1998 12:35:08 -0500 (EST)

Andy writes:
> 1.  Turned off non-member access to the lists' web site
> 2.  New subscribers will require administrator approval (which I 
> will grant unless a hostile individual attempts to discrupt the 
> integrity of this list.
> 3.  Subscription and unsubscription requests will be confirmed by 
> email
> 4.  Non-members messages sent to the list will be rejected

 Thank you. Suggest modifying
 the Archive to be a simple text
 listing such as the ietf list.
 Something very basic and
 accessible to everyone.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Fri, 20 Nov 1998 12:35:08 -0500 (EST)

Bob Allisat