Subject: Re: 44th IETF venue

From: [email-masked]
Date: Mon, 16 Nov 1998 16:33:15 -0800

*> From [email-masked] Mon Nov 16 13:33:18 1998
  *> From: Dhaval Shah <[email-masked]>
  *> Subject: 44th IETF venue
  *> To: [email-masked]
  *> Date: Mon, 16 Nov 1998 12:49:04 -0800 (PST)
  *> Cc: [email-masked] (Dhaval Shah)
  *> X-Mailer: ELM [version 2.4 PL25]
  *> MIME-Version: 1.0
  *> Content-Type  *> :   *> text/plain  *> ;   *> charset=US-ASCII  *> 
  *> Content-Transfer-Encoding: 7bit
  *> Content-Length: 354
  *> X-Lines: 14
  *> 
  *> Hi,
  *> 
  *> I happened to noticed that the 44th IETF is scheduled to be in 
  *> Minnesota in March when Minnesota is usually buried in thick snow!
  *> (I've personally observed that) 
  *> 

From my viewpoint, the only real problem with snow is travel.  I hope
the Minnesotans can tell us that their airport almost never closes due
to snow during December.

Bob Braden

---

From: Fred Baker <[email-masked]>
Date: Mon, 16 Nov 1998 19:49:10 -0800

>the Minnesotans can tell us that their airport almost never closes due

having lived there for a few years, I can tell you that it closed only for
blizzards when I lived there.

---

From: Fred Baker <[email-masked]>
Date: Mon, 16 Nov 1998 19:49:10 -0800

---

From: "Matt Crawford" <[email-masked]>
Date: Tue, 17 Nov 1998 09:00:35 -0600

> Braden wrote:

> blizzards when I lived there.

Level check: What's called a "blizzard" in Washington D.C. is known
in Chicago as "a snowfall", in Madison as "a little snow" and in
Minneapolis as "what snow?"

San Francisco, I'm sure, has no term for it at all.  In Orlando they'd
probably think that a smuggler's plane exploded overhead.

---

From: "Matt Crawford" <[email-masked]>
Date: Tue, 17 Nov 1998 09:00:35 -0600

---

From: Steve Peterson <[email-masked]>
Date: Tue, 17 Nov 1998 13:40:39 -0600

The Minneapolis airport is _serious_ about snow removal.  I spoke with
someone at the Airport Commission today, and she said the airport is closed
due to snow an average of one hour a year.  I fly private aircraft from one
of the smaller airports they operate (KFCM) and snow removal is never a
problem.

Reminds me of driving past the snow equipment garage out there a couple of
years ago.  There was a HUGE banner hanging over the entrance with the
message:

"We are the BEST at what we do."

It's probably true in this case.  At any rate, airport closure is probably
not something you have to worry about.

S

--
Steve Peterson                               +1 612 948 9729
Principal Consultant                     FAX +1 612 677 3050
Virtation Technologies, Inc.            http://virtation.com

---

From: Steve Peterson <[email-masked]>
Date: Tue, 17 Nov 1998 13:40:39 -0600

S