Subject: Re: [ifwp] RE: List Security/Integrity

From: Bob Allisat <[email-masked]>
Date: Sat, 21 Nov 1998 14:08:16 -0500 (EST)

Andy Sernovitz wrote:
> 1.  Turned off non-member access to the lists' web site

Michael Dillon writes:
+ This is bad. It turns IFWP into a closed and private list.

 If by turning off access Andy
 means the ability to post then
 that is rather good. If it means
 access to the archives is closed
 that is very negative and, indeed,
 basically defeats the purpose of
 the IFWP list. He's doing it for
 free, as a public service, how-
 ever. We should pay him to change
 things or find someone else to
 take on the heavy bruden of this
 mailing list. It's high traffic
 and profile has chased off many
 possible hosts. Well Michael?
 maybe it's time to brush off
 MEMRA.COM and take your turn
 thanklessly serving the Net.
 unless that's what you think
 you're doing with your fluff
 piece in ... well I forget where
 it is. But you know what I mean.
 So - put up or ... which I will
 now do, since I can't provide
 a free mailing list. Cheers,

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

---

From: Bob Allisat <[email-masked]>
Date: Sat, 21 Nov 1998 14:08:16 -0500 (EST)

Michael Dillon writes:

 Bob Allisat