Subject: Re: Complaints Against The IESG and The RFC-Editor About Publication of RFC-2188 (ESRO)

From: Tim Salo <[email-masked]>
Date: Fri, 6 Nov 1998 15:51:21 -0600 (CST)

> Date: Fri, 06 Nov 1998 11:36:20 -0800
> From: Paul Hoffman / IMC <[email-masked]>
> Subject: Re: Complaints Against The IESG and The RFC-Editor About
>   Publication of RFC-2188 (ESRO)
> 	[...]
> If any part of your marketing says "hey, we've got an RFC on it", you
> would be misleading your customers into thinking that you have done
> something important when you have not.

Not quite.

Ignoring the other issues associated with Informational RFCs,
an Informational RFC demonstrates that an organization has published
their protocol in a permanent, readily available venue.  Considering the
recent chatter about proprietary/secret/...  protocols, a desire by
a developer to publish a protocol ought to be supported.

-tjs

---

From: Billy Biggs <[email-masked]>
Date: Fri, 6 Nov 1998 17:51:46 -0500 (EST)

> a developer to publish a protocol ought to be supported.

Maybe then the best thing to do would be have the IETF host a public
archive for open standards?  A new archive would ease confusion between
sanctioned IETF WG publications/pondered informational documents and more
general Internet 'requests for comments' and provide the latter the same
stability as traditional RFCs.

It could be much less formal and still be useful..

I'm sure ICANN could fund such an archive...  and some technically
competent editors.   Or are we not ready to accept that yet.. :)

--
Billy Biggs
[email-masked]

---

From: Billy Biggs <[email-masked]>
Date: Fri, 6 Nov 1998 17:51:46 -0500 (EST)

--
Billy Biggs
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 07 Nov 1998 16:22:46 +0000

Billy,

The RFC Editor function has <i><b>nothing</b></i> to do with ICANN.
It's funded by the ISOC.

  Brian Carpenter

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 07 Nov 1998 16:22:46 +0000

Billy,

  Brian Carpenter