Subject: An Interested Citizen

From: Bob Allisat <[email-masked]>
Date: Mon, 30 Nov 1998 14:58:37 -0500 (EST)

Jim Dixon:
> One should try to keep in mind that, as its articles make very 
> clear, ICANN is supposed to be the direct successor to IANA and 
> as such has four very narrow objectives: the management of the top 
> level of the DNS, of the global allocation of IP address space, of 
> the Internet protocols, and of the operation of the root name 
> servers.  Only the first of these at all impinges upon the 
> consciousness of the end user.

Karl Auerbach writes:
+ Maybe many users don't know about some of these things.  But that 
+ does not diminish the fact that users are effected by and are thus 
+ interested in these things.

 I am an "end user" - though I prefer the term
 "citizen" to describe my status. I am *very*
 interested in the fair and unbiassed management
 of the top level of the DNS. We require hundreds
 of new Domain Names each offering a differant
 so-called "business model". And we need them
 right NOW so everyone can have their own very
 excellent name.

 I am very concerned that IP address space should
 be vastly expanded and universally accessible.
 After all currently I require an IP address for
 every domain name anyone has. So it only makes
 sense that every citizen needs one or two IP
 addresses.

 I also think it is very important that Internet
 protocols reflect a more grass roots and less
 "big business" approach and technological emphasis.
 I would like to be able to be my own service
 provider and look forward to the day when technical
 standards are made much more approachable and 
 simpler without all the mumbo-jumbo geek talk.
 All without effecting network integrity of course.

 And certainly the operation of root name servers
 effects us all. Just witness the joint actions of
 Kashpureff in redirecting Internic and the late Jon
 Postel's redirection of root server functions. Both
 of these acts were highly disturbing and we should
 all be protected from such attacks in future whether
 from outside hackers or inside technocrats. It is
 our interactions will be interupted and our
 communications that would be adversely effected.

 Citizen end users are extremely concerned. We make
 up the vast majority of traffic and commece on
 the Internet. It is *OUR* network and we have every
 right to control it. If you wish to learn more
 please tune in to <http://fcn.net> for a citizen
 centred perspective on Network events.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat _ http://fcn.net/draft

... a body that sets policy which determines the income of
those voting is corrupt from the beginning ... - Jim Dixon

---

From: Thomas Dineen <[email-masked]>
Date: Mon, 30 Nov 1998 14:16:45 -0800 (PST)

Mr. Allisat:

    Well I did warn you, several times, that this reflector if for
the discussion of "mumbo-jumbo geek talk " only.

   By the way being a capitalist at heart I wholly concur with
Mr. Balling's comments shown below.

   IETF and IANA make the standards.
   
   But the type and availability of Internet service is totally up to
the local capitalist Internet service providers. Local businessmen are
free to adopt standards such as those of the IETF, IANA, or ISO or they
may base there services upon proprietary standards. They are free to
do what ever, in their opinion, their local market requires.

   We tried to warn you about this!
   
Thomas Dineen        

>> Date: Mon, 30 Nov 1998 12:13:07 -0800 (PST)
>> From: Derek Balling <[email-masked]>
>> To: [email-masked]
>> cc: [email-masked], [email-masked], [email-masked]
>> Subject: Re: An Interested Citizen
>> MIME-Version: 1.0
>> 
>> On Mon, 30 Nov 1998, Bob Allisat wrote:
>> 
>> If you need one IP address for every domain name you're doing something
>> wrong. I currently have two domains and a single IP address and seven
>> machines.
>> 
>> There are plenty of means of sharing a single IP address actross multiple
>> domains, and of properly utilizing RFC1918 space so as to minimize actual
>> "live" IP usage. The average person can make do with one "live" IP
>> Address.
>>  
>> Do you somehow believe you can describe the assembly of a TCP/IP
>> connection without using technical terminology? The "mumbo-jumbo geek
>> talk" is called "Technical Terminology", and if it is too complicated,
>> then the reader needs to learn what it means.  You can't have it both
>> ways, Bob. You can't have the "grassroots thing" of days gone by if the
>> people planting the grass seed don't know how it all works.
>> 
>> >  Citizen end users are extremely concerned. 
>> 
>> Sadly, the concerned are the minority. The average internet user is
>> completely oblivious to the changes pending and occurring around them in
>> Internet infrastructure.
>> 
>> >  right to control it. 
>> No, Bob, you keep wanting that to be the case, but its just not true. The
>> network is, does, and will continue to be the property of the myriad
>> companies who own/lease the circuits and hardware that make it tick. Just
>> because you have an internet connection does not mean you have some
>> "right" to transmit data  across someone else's network. They may grant
>> you that PRIVILEGE, on the condition that you don't abuse it. But since
>> they pay for their equipment and circuit, they have every right to hand
>> you a big hammer and tell you to go pound salt.
>> 
>> D
>> 
>> ======================================================================
>> Derek J. Balling          | "Bill Gates is a monocle and a white 
>> [email-masked]        |  fluffy cat from being a villain in the
>> http://www.megacity.org/  |  next Bond film."  - Dennis Miller
>> ======================================================================
>>

---

From: Thomas Dineen <[email-masked]>
Date: Mon, 30 Nov 1998 14:16:45 -0800 (PST)

Mr. Allisat:

   

Thomas Dineen