Subject: Dial Dorky .CA for Canada. Not.

From: Bob Allisat <[email-masked]>
Date: Thu, 12 Nov 1998 18:16:57 -0500 (EST)

Kevin Coates writes:
> Anecdotal reports in Europe indicate that where the registration 
> criteria of a ccTLD are particularly restrictive or awkward 
> (France, Spain, USA), then there is a greater use of the generic 
> TLDs.  This indicates a certain one-way substitutability - if a 
> ccTLD isn't available, a gTLD will do instead.
> 
> It doesn't indicate that a ccTLD imposes a competitive constraint 
> on a gTLD registry because it doesn't necessarily follow that if 
> there is a problem with the gTLD registration (e.g. the name is 
> taken) a ccTLD will be an adequate substitute.

 The .CA registry is a fine example of
 a mis-managed or shall we say over-
 managed  allegedly national Top Level
 Domain. Large corporations or federally
 incorporated businesses and the like
 get all the choice names  while average
 netizens, small business and so on get
 stuck with tertiary domains that are
 almost as hard to remember as IP numbers.
 And in order to get the good names one
 has to trick the acadmeic clowns who
 think they run things. Thus most people
 are driven to .COM, .ORG and .NET.

 Between a rock and a hard place is 
 where most people find themselves here.
 We con't want to pay the f*ckers at
 SAIC/NSI (aka Internic). And we hate
 the b*llshit our own .CA dolts put
 us through. Most people bite the bullet
 and pony up to Uncle Sam.

 The solution is clear. We *MUST* have
 alternatives to choose from on *ALL*
 levels. The .CA people can have their
 damned .CA. Internic/NSI/SAIC/NSA can
 have their darned .COM. I want other
 choices. I want .CA, .CDN, .WEB, .SEX,
 .FCN, .PER, .ZOO, .COOL, .LIFE, .GWN
 (for Great White North !) and so on.
 All offering independant and differant
 approaches. I do *not* want one all
 encompassing policy as some of the
 CORE-ites want to shove down our
 throats. I want great multiplicity,
 enormous diversity. I want CHOICE.

 And if it breaks your precious f*cking
 network that's not my problem. It just
 means you enginewering types didn't
 do a very good job in the first place
 and ha-ha on you. Scalability is kind
 of like important. And if you forgot
 to build it into the precious system
 then you folks better bet off your
 fat asses and fix things so they work
 for a change. Lazy IETF f*cks. I don't
 know about you but I'm really losing
 my patience with all this delay and
 procrastination. Sort of reminds me
 of my impressions of the CB radio
 goof culture... only now it's called
 the Internet. Same outcome if it doesn't
 evolve. People get bored. Move on.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 12 Nov 1998 18:16:57 -0500 (EST)

Bob Allisat

---

From: "Michael Kemp" <[email-masked]>
Date: Thu, 12 Nov 1998 16:01:59 -0800

I have been quietly reading the posts to this list. Is it just me or are
more people than myself tired of hearing Bob Allisat's rants. He reminds
me of the sixties when many had opinions and could point out the obvious
but few had workable solutions. Structure is all important to a workable
network, anarchy is only theoretically possible for any period of time
in a political system. The engineers developed a miraculous structure
that was never intended for this many users. To correctly engineer a
network for the world to use would require a total revamp of the
baseline design, something that is not possible with the rampant growth
we are experiencing today. If it were not for those "enginewering
types", Bob, you would still be using a can and string.

---

From: "Michael Kemp" <[email-masked]>
Date: Thu, 12 Nov 1998 16:01:59 -0800