Subject: Domain Name Systems & IP Address Space Expansion

From: "Mitch Denny" <[email-masked]>
Date: Mon, 9 Nov 1998 08:42:37 +1000

What are the current advances in creating a powerful, extensible, structured
and logical name space/convention for inter connected and isolated networks?

What are the current advances in IP address spaces, what systems are we
definately going to use and when do they start getting actively implemented
on the Internet.

Cheers,

Mitch Denny
[email-masked]

---

From: Bill Manning <[email-masked]>
Date: Mon, 9 Nov 1998 04:59:30 -0800 (PST)

> and logical name space/convention for inter connected and isolated networks?

	See the various RFC's on DNS

> definately going to use and when do they start getting actively implemented

	Please review the RFC's and various ID's on IPv6. Check w/ your 
	vendor(s) on deployment schedules. 

-- 
--bill

---

From: Bill Manning <[email-masked]>
Date: Mon, 9 Nov 1998 04:59:30 -0800 (PST)

-- 
--bill