Subject: Re: Last Call: IP and ARP over Fibre Channel to Proposed Standard

From: "Talluto, Dennis" <[email-masked]>
Date: Thu, 19 Nov 1998 11:11:42 -0500

Nakayama-san,

I am forwarding your comments to the appropriate industry reflectors
([email-masked]; [email-masked]; [email-masked]).

Please feel free to submit comments directly to the reflectors yourself.  In
this manner, others will receive the messages directly, and will be able to
respond directly to you as well.  Feel free to pass this message along to
others in FCA-Japan as well.

Thank you for your comments.

Regards,

Dennis Talluto
EDS/Infrastructure Systems Templates
office: 248.853.3521
email:  [email-masked]

> ----------
> From: 	Ryohei Nakayama[SMTP:[email-masked]]
> Sent: 	Wednesday, November 18, 1998 11:36 PM
> To: 	Talluto, Dennis
> Subject: 	[fcaj] ??????????
> 
> Dear Mr. Dennis Talluto
> 
>   The following is my comments about the specifications of IETF-IPFC-Fibre
> Channel-03.
> (1) "Sequence streaming" should be allowed to avoid the degradation of the
> throughput in the long disance transmission, especially between FC
> networks
> through a wide area network defined by FC-BB.
> (2) In addition to ABTS_LS, "Discard a single Sequence" Abort condition
> should be allowed, because each IP packet is composed of a single Sequence
> and IP packets can be retransmitted by TCP protocol.
> 
>   I am a principal member of Fibre Channel Association, and I am very
> interested in the standardization of IP over FC. If you will have the
> meeting that is open to any companies, please let me know. I am ready to
> attend that meeting.
> 
>   Best regards,
> 
> Ryohei Nakayama
> 
> Communication Assessment Laboratory
> NTT Multimedia Networks Laboratories
> 9-11, Midori-Cho 3-Chome, Musashino-Shi, Tokyo 180-8585 Japan
> Voice: +81 422 59 2015
> FAX:   +81 422 59 2829
> E-mail : [email-masked] 
> 
> >  
> >  I encourage all companies with a vested interest in IP/FC to review the
> >  Proposed Standard, and ensure that the documentation meets industry
> >  expectations for a solid specification.
> >  
> >  Dennis Talluto
> >  EDS/Infrastructure Systems Templates
> >  office: 248.853.3521
> >  email:  [email-masked]
> >  
>

---

From: "Talluto, Dennis" <[email-masked]>
Date: Thu, 19 Nov 1998 11:11:42 -0500

Nakayama-san,

Regards,

Dennis Talluto

---

From: "Talluto, Dennis" <[email-masked]>
Date: Fri, 20 Nov 1998 10:46:37 -0500

Sorry for the duplication if you have already received, but I did not see
the original come across the reflector.

Dennis Talluto

> ----------
> From: 	Talluto, Dennis
> Sent: 	Thursday, November 19, 1998 11:11 AM
> To: 	'Ryohei Nakayama'
> Cc: 	'ipfc reflector'; [email-masked]'; [email-masked]'
> Subject: 	Re: Last Call: IP and ARP over Fibre Channel to Proposed
> Standard
> Importance: 	High
> 
> Nakayama-san,
> 
> Please feel free to submit comments directly to the reflectors yourself.
> In this manner, others will receive the messages directly, and will be
> able to respond directly to you as well.  Feel free to pass this message
> along to others in FCA-Japan as well.
>

---

From: "Talluto, Dennis" <[email-masked]>
Date: Fri, 20 Nov 1998 10:46:37 -0500

Dennis Talluto