Subject: Re: Dial Dorky .CA for Canada. Not.

From: Bob Allisat <[email-masked]>
Date: Fri, 13 Nov 1998 06:25:33 -0500 (EST)

Eric Germann wrote:
+ In light of Mr. Allisat's demeaning commentary on the IETF and its 
+ members, I would respectfully ask that his posts not be accepted 
+ on this list anymore.  His derogatory profanity in a public forum 
+ warrants exclusion from such forums.

 Another sign of networks unable to
 bear the load of the general public
 is when it's operators start censoring
 the traffic flowing through it. If it
 can't handle the real mail of the
 people it will be broken and we will
 move on. If it's inadequate, fix the
 fucking thing. If you can't we move
 or take it over entirely and do it
 ourselves. Useless IETF buttheads.

I wrote:
> The .CA registry is a fine example of
> a mis-managed or shall we say over-
> managed  allegedly national Top Level
> Domain. Large corporations or federally
> incorporated businesses and the like
> get all the choice names  while average
> netizens, small business and so on get
> stuck with tertiary domains that are
> almost as hard to remember as IP numbers.
> And in order to get the good names one
> has to trick the acadmeic clowns who
> think they run things. Thus most people
> are driven to .COM, .ORG and .NET.
>
> Between a rock and a hard place is
> where most people find themselves here.
> We con't want to pay the f*ckers at
> SAIC/NSI (aka Internic). And we hate
> the b*llshit our own .CA dolts put
> us through. Most people bite the bullet
> and pony up to Uncle Sam.
>
> The solution is clear. We *MUST* have
> alternatives to choose from on *ALL*
> levels. The .CA people can have their
> damned .CA. Internic/NSI/SAIC/NSA can
> have their darned .COM. I want other
> choices. I want .CA, .CDN, .WEB, .SEX,
> .FCN, .PER, .ZOO, .COOL, .LIFE, .GWN
> (for Great White North !) and so on.
> All offering independant and differant
> approaches. I do *not* want one all
> encompassing policy as some of the
> CORE-ites want to shove down our
> throats. I want great multiplicity,
> enormous diversity. I want CHOICE.
>
> And if it breaks your precious f*cking
> network that's not my problem. It just
> means you enginewering types didn't
> do a very good job in the first place
> and ha-ha on you. Scalability is kind
> of like important. And if you forgot
> to build it into the precious system
> then you folks better bet off your
> fat asses and fix things so they work
> for a change. Lazy IETF f*cks. I don't
> know about you but I'm really losing
> my patience with all this delay and
> procrastination. Sort of reminds me
> of my impressions of the CB radio
> goof culture... only now it's called
> the Internet. Same outcome if it doesn't
> evolve. People get bored. Move on.

 Bob Allisat

 Free Community Network _ [email-masked] . http://fcn.net
 http://fcn.net/allisat

---

From: Bob Allisat <[email-masked]>
Date: Fri, 13 Nov 1998 06:25:33 -0500 (EST)

Eric Germann wrote:

 Bob Allisat