Subject: Re: [ifwp] RE: Suggestions for the Internet Corporation for Assigned Names a nd Numbers

From: Kent Crispin <[email-masked]>
Date: Wed, 11 Nov 1998 08:48:05 -0800

On Wed, Nov 11, 1998 at 11:38:12AM -0500, Marsh, Miles (Gene) wrote:
> Brian,
> 
> I disagree.  Although the technical positions may not have changed for
> years, the TECHNOLOGY certainly has changed. 

The technology -- in particular the advent of DNSSEC -- has changed 
in such a manner that modifications of the root zone will be an even bigger 
deal than previously.  

In any case, this was reviewed in the IETF by true experts on the 
subject, who know the technology *very* well.

> You are correct, though:  this
> is not a policy issue, but a politics issue.

From the IETF's point of view it is a technology and operations 
issue, and that was the basis for their determination.

-- 
Kent Crispin, PAB Chair			"No reason to get excited",
[email-masked]			the thief he kindly spoke...
PGP fingerprint:   B1 8B 72 ED 55 21 5E 44  61 F4 58 0F 72 10 65 55
http://songbird.com/kent/pgp_key.html

---

From: Kent Crispin <[email-masked]>
Date: Wed, 11 Nov 1998 08:48:05 -0800