Subject: Re: [ifwp] Re: How not to define membership classes

From: Bob Allisat <[email-masked]>
Date: Fri, 1 Jan 1999 22:25:57 -0500 (EST)

If you people do not listen to Mr. Auerbach then
 you are even greater fucking idiots than I have
 always believed ya'll to be. Personally I am tired
 of presenting the same damned message over and over
 and over again to no response. Listen to Karl. The
 consequences of not listening to Karl is obsolescence
 and obscurity. The lad is right.

Karl Auerbach writes:
+ How about eliminating membership classes and organizational membership
+ altogether?
+
+ Classes are merely arbitrary categories.
+
+ Classes create imbalances of power.
+
+ Classes only serve to give classes with a small or cohesive population
+ a bigger effective per-capita vote.
+
+ The atomic unit of interest and representation is the individual human.
+
+ Organizations and corporations are formed of, operated by, and
+ owned by humans.
+
+ Let organizations and corporations obtain their vote via indirection --
+ let them obtain their vote by convincing their so-called members to vote
+ for the organization's slate.
+
+ If the individuals use their vote the way the organization says, then
+ that organization has power.  If the individuals chose to ignore what
+ the organization says, then that organization has no power.
+
+ In other words, one person, one vote.  One organization, zero vote.
+ 
+ It seems to work reasonably well in most democratic countries -- Here in
+ the US, neither General Motors nor AT&T gets a vote for Congress or the
+ President.  (Yet they don't seem to have trouble getting their issues
+ heard.)

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat 
 [email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Fri, 1 Jan 1999 22:25:57 -0500 (EST)

Karl Auerbach writes:

 Bob Allisat