Subject: RE: No More Central Authority: Not NSI/ICAN! Not ORSC!

From: "Mitch Denny" <[email-masked]>
Date: Thu, 21 Jan 1999 09:24:50 +1000

Bob,

How would you propogate updates to
the system?

Please reply to this message, I am
interested in hearing your TECHNICAL
response. Even just an outline would
be fine.

Cheers,

Mitch Denny
[email-masked]

> -----Original Message-----
> From: Bob Allisat [mailto:[email-masked]]
> Sent: Thursday, January 21, 1999 03:34
> To: Mitch Denny
> Cc: [email-masked]
> Subject: RE: No More Central Authority: Not NSI/ICAN! Not ORSC! 
> 
> 
> 
> Mitch Denny (among other things) wrote):
> # Lets take the average corporate site, they
> # have approximately 500 workstations/pc's on
> # site.  Assuming each of these has network
> # connectivity (not that much of a leap), you
> # are proposing that atleast 1GB is moved every
> # day, for the most part, this data is useless
> # because it contains information on new
> # hosts that most users will probably never
> # visit.
> 
>  For each situation there is a differant solution. For
>  the one you are refering to would benifit emmensely
>  from a de-centralized DNS. It may *not* benifit from
>  my desktop model. Situating Domain Name Services (a
>  "root" server) within the company network might be a
>  more appropriate solution for this specific instance.
>  
>  However, for myself, as an individual, for small
>  businesses and the majority of so-called "users"
>  (no so jokingly refered to as "Lusers" by many net
>  technicians) dropping control into our hands is an
>  ideal solution. We will no more have to be subject
>  to the whims of distant power games or commercial
>  entities or governments. Seems a winner idea to me.
> 
>  Bob Allisat
> 
>  Free Community Network _ [email-masked]
>  http://fcn.net _ http://fcn.net/allisat 
>  [email-masked]
>

---

From: "Mitch Denny" <[email-masked]>
Date: Thu, 21 Jan 1999 09:24:50 +1000

Bob,

Cheers,

Mitch Denny
[email-masked]

---

From: "Michael H. Warfield" <[email-masked]>
Date: Wed, 20 Jan 1999 18:46:26 -0500 (EST)

> response. Even just an outline would

	Outline, nothing...  Let's see some techincal details behind this
blue-smoke and magic!  Several people have called for a detailed technical
proposal beyond the hand waving and eye weaping, so let's have it!

> [email-masked]

	Mike
-- 
 Michael H. Warfield    |  (770) 985-6132   |  [email-masked]
  (The Mad Wizard)      |  (770) 925-8248   |  http://www.wittsend.com/mhw/
  NIC whois:  MHW9      |  An optimist believes we live in the best of all
 PGP Key: 0xDF1DD471    |  possible worlds.  A pessimist is sure of it!

---

From: "Michael H. Warfield" <[email-masked]>
Date: Wed, 20 Jan 1999 18:46:26 -0500 (EST)

Mike

---

From: Richard Walker <[email-masked]>
Date: Wed, 20 Jan 1999 21:25:31 -0500

> > How would you propogate updates to

I think that Bob's system could be designed, amd implemented, with no
more fuss than the current system.  It would involve defining a
protocol, and wrapping it into every client OS that would exist on the
internet.

The problem I see is that, through such radical decentralization, you
would actually enforce a new kind of conformity that, in my opinion,
would be even more draconian and controlling than the current system. 
Or worse, you would introduce rogue elements who would easily be able to
break the system into virtual anarchy.

Also, the 'net is not strongly connected enough (yet) to actually
support such a decentralized system.

This is a textbook example of theory vs. practicality/reality...  once
again technology far outpaces evolution.

The left becomes the right.

-- 
What is time?  If no one asks me, I know; if I wish 
to explain to one who asks, I do not know.  
 -- St. Augustine

---

From: Richard Walker <[email-masked]>
Date: Wed, 20 Jan 1999 21:25:31 -0500