Subject: Re: rTLDs (was: TLD with Entrance Criteria, then? (LONG!))

From: "Fraser Orr" <[email-masked]>
Date: Thu, 7 Jan 1999 17:29:42 -0600

>Antony Van Covering writes:
>> The Internet was, and is, a network of private networks.
>
> Nonsense Tony. The moment so-called private networks
> allow the general public to utilize their facilities
> to such an extensive degee they alter their status to
> that of de facto utilities. Which means they welcome
> regulation, legal limitations, oversight and account-
> ability.

In what way do they welcome this regulation? Perhaps
your particular view of society requires them to be
hamstrung with regulation, etc., nonetheless, I imagine
you would find no utility company in favor of regulation
etc., were it not for the fact they are also granted
guaranteed success, by being made a legally enforced
monopoly.

> Alleged property rights are, first and foremost
> limited to activities that will no harm the "general
> good". Whatever remaining rights that we the people may
> grant are withdrawn when this transformation from closed,
> private networks is engaged and they become the commons.

Obviously you are entitled to your particular view of
society, nonetheless, "commons" usually refers to property
owned by the state, not the infrastructure of privately
owned companies, whether they are state controlled
monopolies or not.

> The only tragedy of this commons, though, is the inability
> of libertarians like yourself and Sexton to deal with the
> facts. The Internet is a global public network requiring
> control by the people, for the people and of the people to
> protect us from exploitation, oppression and suppression of
> liberties, rights and freedoms.

No one would disagree that the Internet needs controlled,
nonetheless, the Internet is THE prime example of good 
anarcho-capatilism in action. Control by cooperation,
not coercion. I can set my computer to have an IP address 
that is registered in the root DNS to "ibm.com". Nobody
knocks on my door and tells me change it or your going to
jail. Of course, no ISP worth their salt would allow
me to connect to their network with such an IP address.
The point is, unless I cooperate by the democratically
determined rules, I am greatly hindered, and hadly anyone
else suffers.

In what way am I exploited as a user of the Internet? Perhaps
by the excessive fee of $70 for domain name registration, or
the fact that I can't call my web site "ibm.com"? I see no
particular reason why I should be able to control the contents
of a database owned by a private company, nor why I should
complain about how much they charge for that entry.

In what ways am I oppressed, or suppressed? Because I can't
use 1024 bit encryption technology? Because I can't publish
pictures of myself naked?

The reality is that the real oppression and suppression on
the Internet comes from government interference, not from a
lack of givernment interference.

I admire what the FCN is doing, I think it is a worthy endeavor.
Unless governments try to regulate the Internet namespace, I 
see no reason to imagine that a monopoly on the control of the
domain namespace can or will survive. In fact, the reality is
the significance of domain names are greatly diminishing as
the web expands. I rarely type in domain names, I usually use
different databases for finding IP addresses than the DNS
(of course I am referring to Yahoo!, my local email address
book, my borwser favorites list etc.)

Additionally, I see no reason why the FCN/alternic/IPng
cannot succeed if they loose the atitude that someone
owes them something, and replace it with a "provide a
service for a benefit" -- win/win attitude.

To compare the DNS with some of the other utilities is
foolishness. If I want to use an alternative electrical
supply company, I have to pay them to lay physical cables
into my home -- an intrinsically very expensive thing. If
I want to include an alternative DNS to the current root
DNSs, I have to add a whole IP address into my network
configuration file -- hardly very burdensome.

To convince an ISP to include an alternative DNS (in addition
to their current ones) is hardly a difficult sell. "Excuse
me sir, how would you like to improve, or potentially
improve, service to all your customers by making a
change in your system that will take approximately
eight seconds to execute? Of course it will cost you
nothing, it will cost your customers nothing, and you
will be contributing to the common good."

I personally think we need governments to butt out of the
computer business, be they Microsoft or the Internet. It
was freedom from ARPA that made the Internet what it is
today.

Fraser Orr

---

From: Tim Salo <[email-masked]>
Date: Thu, 7 Jan 1999 18:54:15 -0600 (CST)

From: "Fraser Orr" <[email-masked]>
Subject: Re: rTLDs (was: TLD with Entrance Criteria, then? (LONG!))
Date: Thu, 7 Jan 1999 17:29:42 -0600
	[...]
> It was freedom from ARPA that made the Internet what it is today.

Hmmm...

Are you referring the "freedom from ARPA" that funded the development
of the DNS, (without which we wouldn't have to spend all this energy 
arguing about the future of TLDs)?

Or, perhaps the "freedom from ARPA" that funded the ARPANET that
demonstrated the feasibility of packet-switched networks?

Or, perhaps the "freedom from ARPA" that funded the development of the
TCP and IP protocols?

Or, perhaps the "freedom from ARPA" that funded computer science 
departments, graduate students and faculty who went on to develop
the Internet?

Or, perhaps the "freedom from ARPA" that continues to fund research
into technologies may provide the foundation for future generations
of the Internet?

Or, perhaps you really meant "freedom from the NSF" that funded and
otherwise nurtured the development of the precursor of today's Internet
until it reached a point where it became an interesting economic
proposition, (I hope Rick Adams and Bill Schrader thank Steve Wolff
every night for giving them a market that allowed them to become
multi-millionaires.)

Oh, and just for the record, the folks at DARPA would probably be more
than happy to tell you that they would much rather fund the creation
of new networking technologies than administer a production network, much
less the Internet.  (You might want to go back and examine ARPA's efforts
to escape from the responsibilities of administering the Internet back
in the days when it was orders of magnitude smaller.)

Or, maybe that was just a typo on your part and you meant something else..

-tjs

---

From: Tim Salo <[email-masked]>
Date: Thu, 7 Jan 1999 18:54:15 -0600 (CST)

Hmmm...

-tjs

---

From: "Finney, Mike" <[email-masked]>
Date: Fri, 8 Jan 1999 10:26:27 -0800

And I thought I was living in a dream world? Inalienable? Only until someone
decides it is worth it to take those rights, freedoms, and liberties away
from you. NO ONE has rights that can't be taken away. But you are right
about one thing. The ones making the laws have much to lose and therefore
cannot be trusted to make decisions that will be fair and equitable to all
involved.

Mike Finney
[email-masked] <mailto:[email-masked]> 

	Bob writes:

	 If individuals who share my opinions have anything
	 to do with the formation of public policy then the
	 laws will come. The Digital Bill of Rights, viewable
	 at <http://fcn.net> and legislation reflecting this
	 important document will move very swiftly into the
	 many various congresses and parliaments if we have
	 our way. You have every right to oppose these pointed
	 initiatives. But don't be surprised or hurt if you
	 thereby leave yourself in a very isolated position
	 in the decades ahead. We have inalienable rights,
	 freedoms and liberties. These apply equally on the
	 Net or elsewhere.

---

From: "Finney, Mike" <[email-masked]>
Date: Fri, 8 Jan 1999 10:26:27 -0800

Mike Finney

	Bob writes:

---

From: "Fraser Orr" <[email-masked]>
Date: Fri, 8 Jan 1999 14:18:39 -0600

From Tim Salo
>into technologies may provide the foundation for future generations

No, I was referring to freedom produced by the release
into free (or freeish) market. The elimination of ARPA
and DoD control was seminal in "Internet for the masses."
Personally, I still remember the days when the
only way you could get an email acount was to beg
or borrow one from the local university, and generally
even they wouldn't give you one.

Another very obvious example of the freedom, and
spectacular growth that resulted from the release
of the Internet into the free market is the
comercialization of the Internet. The wonderful
convience and price competition that the Internet
offers as a sales medium is extrordinarily valuable
to users and vendors alike. Under ARPA and
NSF control, the AUP prevented significant
commercial use of the Net

I certainly didn't mean to suggest that the ARPA was
not an important figure in the development of the net.
In fact, it is really quite a suprising thing that
the DoD could do such a remarkably good job. The point
is that the Internet only left the high towers of acedemia
and a few large or spcialized companies when it was
released into the free market. The real siginficance
of the Internet today, and come to that, the only reason
the the domain namespace is a problem, derives from the
fact that any Joe in the street can hook up.

>proposition,

Let me ask you, are you suggesting that massive
infrastructure systems cannot be developed
without the intervention of a government agency? The fact
is that pretty much every utility we have, developed
pretty much from the free market. There is every good
reason to imagine that the Internet would have done so
also. But of course we will never know.

>(I hope Rick Adams and Bill Schrader thank Steve Wolff

I hope that everyone who makes a living developing
Web pages, setting up networks, or banging their
gums on [email-masked] thank Netscape, AOL, and Microsoft
for making such a dynamic marketplace that allows
then to make lots of money doing what they enjoy.

Fraser Orr.

---

From: "Fraser Orr" <[email-masked]>
Date: Fri, 8 Jan 1999 14:58:37 -0600

Bob Alistat wrote
> Utilities that began as free wheeling private enterprises
> that evolved into utilities warrenting public regulation
> are numerous and are not necessarily protected monopolies.
> Telephone and natural gas companies, air and bus lines
> are examples of private firms in non-monopoly situations
> that have required many regulatory restrictions and
> provisions guiding the manner in which they can operate.

I think the point is that these agencies never welcomed
regulation, not that regulated non monopolies don't exist.
The reelvance of this discussion being that Internet
companies will (and I quote) "welcome regulation, legal
limitations, oversight and accountability". I don't
imagine any industry whether Internet or not, would welcome
this, unless their is a coresponding payback. Endure
it perhaps, welcome it - I think not.

> Simply because we rely on them as a community and demand
> protection and security. The same sort of sanctions and
> controls will be inevitably be implimented in regards to
> the various companies that form the Internet.
>
> Services and systems that originally were solely private
> over time become so prevalent that their status changes.
> Some are even absorbed and come under direct ownership 
> of the public. Others fall under serious scrutiny and
> regulation usually after various abuses and even deaths.
> As I discussed above there are numerous examples to refer
> to in history. The Internet will be no differant and the
> resistance of the various capitalist czars of the Net to
> control and regulations should also not be a surprise.

Unfortunately I think you are right, ultimately the
governments of the world will censor,manpulate and
grossly undermine the Internet. But for my part,
as one who is not (yet:-) a capitalist czar I strongly
oppose any form of governmental regulation of the Internet.

> Our rights, liberties and freedoms demand protection
> from both private and public enterprise. However it is
> highly unrealistic to expect those who directly profit
> by abuse and oppression to safeguard the populace.

And I don't expect them to. I expect my power as
a consumer to do so. If you don't like your ISP
monitoring your Web usage, cancel your account
and go to one of the 10 zillion other ISPs that
don't. Of course it is necessary to enforce your
contract with them, and it is also necessary to
have an industry of watchdog organizations
to monitor new abuses of ISP power. Nonetheless,
we need government regulation like a hole in the
head.

[snip]
> Commercial ISPs and other
> Internet based corporations are engaged in even greater
> abuses including: mail filtering and censorship, un-
> documented monitoring of communications, WWW usage and
> contents, data-mining and who knows what else. We must
> be protected from them all.

I can offer you today, guarantees of all your digital rights
if you want them. Today, no new legislation required.
Just find an ISP that offers that type of service, and
doesn't do the monitoring or filtering that you don't want.
There are plenty of them out there. It is only when
the government introduces universal standards, that
everyone descends down to that standard. Meaning less
choice, both less bad choices and less good choices.

You know, at my local grocery store you can apply for
a card called a "Fresh Savings" card or something like
that. If I bring the card to the store, I am offered 
extra discounts on my grocery purchases. Of course they
use the card to monitor my shopping habits, send me
junk mail etc. I think this is a great system. Not for
everyone to be sure, but they are essentialy paying
me (via discounts) for information on my shopping habits.

When your ISP monitors your usage, for whatever reason,
that fact is figured into the cost they offer you service
at. So they are (by some measure anyway) paying you
for that information. If you don't like it, find someone
else.

BTW, if we ever get to the point where you can't find
a suitable retail ISP, start one yourself. Starting
an ISP sure is cheaper than starting a power utility.
But of course if the government starts regulating ISPs
the cost of starting one will go through the roof!

Fraser Orr

---

From: "Fraser Orr" <[email-masked]>
Date: Fri, 8 Jan 1999 14:58:37 -0600

Bob Alistat wrote

[snip]

Fraser Orr

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 8 Jan 1999 15:08:43 -0800

Fraser Orr <[email-masked]> writes:
>to users and vendors alike.

This is _certainly_ debatable, but I refrain...

<neoliberal, "free" market drivel excised>

>pretty much from the free market.

Since I don't know what country you live in, I cannot contradict your
statement about 'our utilities'.  However, in the USA it is hardly the case
that "every utility" we have 'developed from the free market'.  In fact, it
would be difficult to find even one instance of a 'massive infrastructure
system' that was developed without government support: the Bell System was
essentially a government-protected monopoly (until the government dropped
its protection); without that protection from the "free" market (and the
concommitent requirement to provide "universal" service, it is doubtful
whether the system could have survived, let alone prospered.  Water and
sewage systems in urban areas are provided by local government in most if
not all cases.  Airports are built with federal, state and local government
money.  Electrical generating facilities are heavily subsided by the
government, as is the distribution grid (both with cash and through the
provision of cost-free right-of-ways).  The interstate highway system was
built with government money; going back a bit further, the raildroad system
was subsidized with the grant of right-of-ways (many times much larger that
what was needed to lay track - think "This looks like a good place for a
town" ;-).  A good case can be made that the entire computer industry grew
out of government "defense" efforts.  Have I missed anything?  BTW, before
you bring up the brave entrepeneurs at Qwest, they are laying fiber in the
aforementioned railroad right-of-ways!

>There is every good

So you're saying that the same corporations that are so buried in short-term
profit taking that they barely plan for next year would happily finance 20
or so years of basic research with no hope of profit?

<text excised>

---

From: "Glen Zorn" <[email-masked]>
Date: Fri, 8 Jan 1999 15:08:43 -0800

<text excised>