Subject: Re: DISBAND ICANN: ON TO THE WRAP-UP !!

From: Bob Allisat <[email-masked]>
Date: Thu, 28 Jan 1999 07:25:54 -0500 (EST)

I wrote:
+ The question is how do I propose we keep out all
+ the hyenas who have come to feed on the carcass
+ (INTA, ICC, ITAA, WIPO, AIP, Univ. of Dublin,
+ Crispin and Co., etc. etc.)?
+
+ Hate to say this but... take over, shut them out
+ and don't let them back in until the democratic
+ infrastructures and precedents are established.
+ No other way I'm afraid. This kind of coup, unlike
+ their brand, would have enormous popular support.
+ Because we would give the people exactly what they
+ have asked for: cheap, abundant IP addresses and
+ Domain Names, simplification and "grass rootization"
+ of the technical standards, democratic, accountable,
+ representative internet governance...

Dean Robb writes:
> Um...doesn't shutting any group(s) out kinda invalidate the very
> concept of democracy?

 My article is clear. Isolating and even disrupting
 anti-democratic entities and individuals should be
 accomplished in order to establish democratic,
 accountable institutions. Once such bodies are
 formed eventually the groups we excluded are
 admitted from their well deserved exile. Usually
 they learned from their mistakes and transform.
 The error last time around, in the aftermath of
 the IAHC disaster, is that we included Crispin,
 Crocker, Shaw and so on into the core of our 
 deliberations. Which they naturalley derided,
 disrupted and, eventually derailed entirely by
 manipulating us away from our own agenda...
 extended civil discourse leading to consensus
 and a final "wrap-up" marathon conferance to
 issue the results for public consideration
 and, hopefully, widespread support. Pity.

 When the next opportunity arises most of our 
 self-annoited foes should be *outside* the room
 and certainly no part of the central process.
 Similar to Perry Metzger's banishment those on
 Internet Democracy's black list must be cast
 from the procedings or we risk repeating the
 same patterns over and over ad infinitum...
 huge amounts of hard work, good will and debate 
 squandered when the same f*cking bunch of greedy
 monkeys descend on us tearing to pieces whatever
 delicate progress we have made in  terms of the
 sensitive process of consensus building with
 their organized mayhem and reactionary fear
 mongering. While nothing at all changes. The
 truely ironic thing is that this is exactly
 what we are accused of by these our alleged
 betters... zoot allors! A lesson in the politics
 of change.
 
 Respectfully,

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Thu, 28 Jan 1999 07:25:54 -0500 (EST)

I wrote:

 
 Respectfully,

 Bob Allisat