Subject: Re: .DE Rip off: .BRD for Free!

From: "Alan J. Maitland" <[email-masked]>
Date: Fri, 29 Jan 1999 12:10:41 -0700

Hey Kimosabe,

At 10:49 AM 1/29/99 -0500, Bob Allisat wrote:
>
>Mr. Lisse writes:
>> .DE is run by DENIC, a co-operative formed by most ISPs
>> in Germany.
> 
> People have been stuck with having to pay
> an arm and a leg in Germany to a monopoly 
> of ISPs and their .DE rip-off. We need
> Domain Name Services Providers to compete
> with these so-called national registries.
> Intead of paying the DM10 per year it
> actually costs to maintain the database
> they are gouged by a registry that serves
> only the ISPs and screws my fellow regular
> German citizens. ".BRD" for free anyone?
>
> Bob Allisat
>
> Free Community Network _ [email-masked]
> http://fcn.net _ http://fcn.net/allisat
> http://robin.fcn.net
>
>

How can you make the statement that it costs a flat DM10 to run DNS?

How do you know?    

Who pays for the staff, the customer service, the mailings, the marketing,
the pipes, the upgrades, the heating, the air conditioning and all of the
other expenses that keep a business up and running?  

What kinds of actuarial information do you have which leads you to this
stunning costing conclusion?

You seem to perennially want to offer your own grand scheme for the
Internet's future, yet you seem to be missing some business basics.

I know that you run some kind of "free" service, but I have found that very
little, if anything, free is worthwhile.  

I must pay expenses caused by having customers and a business, therefore I
must have revenue from somebody.  In my experience, most long term viable
businesses do - their shareholders prefer this sort of behavior.

Good luck,

Alan Maitland
President
NBCI.Net

Pay attention - stay alive

---

From: Bob Allisat <[email-masked]>
Date: Fri, 29 Jan 1999 15:05:57 -0500 (EST)

Allan Maitland writes:
> Who pays for the staff, the customer service, the mailings, the 
> marketing, the pipes, the upgrades, the heating, the air 
> conditioning and all of the other expenses that keep a business
> up and running?
> 
> What kinds of actuarial information do you have which leads you
> to this stunning costing conclusion?
> 
> You seem to perennially want to offer your own grand scheme for 
> the Internet's future, yet you seem to be missing some business 
> basics.
> 
> I know that you run some kind of "free" service, but I have found 
> that very little, if anything, free is worthwhile.
> 
> I must pay expenses caused by having customers and a business, 
> therefore I must have revenue from somebody.  In my experience, 
> most long term viable businesses do - their shareholders prefer 
> this sort of behavior.

 Shareholders? Businesses? The Internet is not
 primarily a commercial network. It is made up
 predominantly of individual citizens who have
 needs and interests that are often contrary to
 those of entrepreneurs - of whch I am not one
 in this regard. Yes, I am part of the FCN Domain
 Name Services Provider. And yes we offer a free
 service for the general public requiring names
 for their WWW sites, e-mail, etc. But this is
 not a money making venture. Far from it.

 FCN (Free Community Network) is a lot like the
 Internet... an unicorporated, co-operative venture
 seeking support and offering assistance. We operate
 the FCN in the spirit of sharing and harmony and
 expect the same of our many supporters. What Mr.
 Maitland may not comprehend is the fact that FCN
 is vastly more in line with the history of relation-
 ships among people also refered to as the Internet/
 Commercial activity is a relative newcomer. A
 welcome newcomer I hasten to add. But just because
 there is business being done on the net don't expect
 the tradition of freely giving and sharing to
 vanish or go away.

 FCN has been fighting for it's rightful space since
 1996 and we will not give in to the many pressures
 currently beseiging the Internet and the citizens
 who utilize it. We believe there is more than enough
 room for activities such as ours. And we have been
 generously supported by a growing number of folks
 who share this belief. Live and let live, Mr.
 Maitland. We can just as much have a .FCN as we
 have a .COM. There is as much room for .BRD as
 there is for .DE and for a .CDN as there is for .CA.

 As for the figures I quote it has been agreed for
 some time that the actual cost of maintaining one
 Domain Name registration for one year hovers around
 the US$7-12 level. Which roughly translates into
 the DM10 figure. We are all being gouged due to lack
 of options of all varieties both commercial and
 not for profit. That much is obvious to almost all
 observers and commentators. 

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Fri, 29 Jan 1999 15:05:57 -0500 (EST)

Bob Allisat