Subject: Encryption Software, other govt's from around the world.

From: "Mitch Denny" <[email-masked]>
Date: Thu, 7 Jan 1999 09:48:45 +1000

Ye All,

I was just wondering, obviously
we have people from many different
countries around the world here, I am
from Australia.

Perhaps people from the rest of
the international community should
petition their governments.

Have people already done this?

Cheers,

Mitch Denny
[email-masked]

---

From: "vinton g. cerf" <[email-masked]>
Date: Wed, 06 Jan 1999 18:21:14 -0500

Here is what MCI WorldCom said:

o  VICE PRESIDENT AL GORE ALERTED TO MCI WORLDCOM ENCRYPTION CONCERNS

The Honorable Albert Gore December 24, 1998 
Vice President of the United States
The White House
Washington, DC

Dear Mr. Vice President:

I am writing on behalf of MCI WorldCom, Inc. It has come to our attention that the White House is finalizing implementing regulations for the proposals you announced last September regarding U.S. encryption export laws for electronic commerce. MCI WorldCom was very pleased by the Administration's efforts to liberalize its historic restrictions on encryption export.

Recently, U.S. Ambassador Aaron, and representatives of 32 other countries, agreed to ease encryption controls, including licensing and reporting requirements on conventional encryption products using keys less than or equal to 56 bits in length. Tighter controls, however, may be imposed on mass-market encryption exports utilizing keys over 64 bits in length.  It would appear there may be some discrepancies between these two proposals.

Mr. Vice President, we applaud your leadership in negotiating a resolution on this critically important issue. It has been, and continues to be, a difficult challenge to balance the desires of law enforcement while ensuring safety, privacy and security for businesses and consumers online. MCI WorldCom was very encouraged by your official proposal last fall exempting certain segments in U.S. industry from export controls and eliminating the key recovery requirement for an export license covering 56 bit key encryption products. Again, however, it would appear that the Wassenaar Arrangement and your September proposals need to be reconciled.

America is the world leader in information and telecommunications technology.  Through that technological prowess, our country was able to give birth to the Internet and lead its continued development. Today's Internet, of course, is a global medium; it is neither the sole property nor the sole province of America. But, we believe that as the Internet's creator, America has a special responsibility to adopt sound, practical public policies which foster the further growth of global electronic commerce--and to avoid policies which could retard it.

We would urge the Administration to fully endorse the positive changes you announced in September and to build upon them. The Wassenaar Arrangement appears to us to weaken your earlier policy initiative and, in our opinion, may have the undesirable side-effect of eroding America's technological competitiveness. Perhaps more critical, the absence of long-key civilian cryptography for international communication may risk the security of America's electronic economy.

Respectfully yours,

Vinton G. Cerf 
Sr. Vice President, Internet Architecture and Technology

>Have people already done this?
=================================================================

See you at INET'99, San Jose, CA, June 22-25,1999 
http://www.isoc.org/inet99/

---

From: "vinton g. cerf" <[email-masked]>
Date: Wed, 06 Jan 1999 18:21:14 -0500

Dear Mr. Vice President:

Respectfully yours,

Vinton G. Cerf