Subject: IETF: None of us have ever listened to ya'll

From: Bob Allisat <[email-masked]>
Date: Tue, 19 Jan 1999 04:53:41 -0500 (EST)

Michael Gent wrote:
> I've monitored this list for quite some time and have determined that 
> the lot of you are a heartless bunch of orangs...save for bob (he's the 
> only one with an evolved bone in his body)...please write me and tell me 
> how wrong i am...i enjoy hearing from the intellectual "elite"...

Harald T. Alvestrand:
+ A lot of us have stopped listening to Bob Allisat.
+ 
+ The reasons include:
+ 
+ - His well-honed sense of how to make his postings maximally irritating
+ - His apparently total lack of willingness to consider other people's
+   viewpoints
+ - His apparent equivalence between the concepts of "disagreeing with
+ Bob" and "member of the evil, underhanded, manipulative cabal".
+ 
+ All this is my personal opinion, formed on the basis of his posted
+ messages to this and other electronic fora. (edit)
+ 
+ I personally encourage everyone to not respond to any posting from or
+ about Bob Allisat; silence seems the only defense we have.
+ 
+ This not being a list for the discussion of Bob Allisat, I will now
+ take my own advice and not mention the subject further.

 Thanks Harald and Michael. My opinion is that real people 
 have never listened in the least to what these IETF stiffs
 have ever had to say. Which is precious little of general
 interest. The reason why folks have paid such minor heed
 to the Internet Engineering Task Force include:

 - IETF's supremely-honed sense of how to make all procedings collosally
 dull, boring, uninteresting, unsexy and hopeless to the point of
 considering self-imolation except that you're already asleep at that
 point and dreaming of sweeter things;
 - IETF's apparently total lack of willingness to consider other people's
 viewpoints which do not happen to be backed by corporate mega-bucks
 and smug, computer professional sub-cult standards and mores;
 - IETF's apparent equivalence between the concepts of "disagreeing with
 IETF" and "member of the ungrateful ignorant, smelly, clueless, newbie,
 AOL herd".

 All of this is my conclusion formed on the basis of watching
 this organization and it's many henchmen and stoodges activities
 in the world. I encourage all citizens to watch these sneaky and
 very powerful fellows extremely closely. I also advise you all to
 read *everything* they write and to note all of the events they
 participate in or endorse.

 This being a list for the discussion of the IETF, I also encourage
 my fellow citizens to descend on this pack of theives here and now.
 They should raise a rucus about all of the shenannigans, reply to 
 every half-truth and falsehood and to QUESTION this AUTHORITY for
 all it's worth. Which is not much... because it's all pretty much
 a closed system for now. So holler as you may - nothing is going to 
 change. Such is life from time to time. That too will change...

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat 
 [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Tue, 19 Jan 1999 17:50:23 +0000

> my fellow citizens to descend on this pack of theives here and now.

anyone who believes that the IETF has stolen something from them is welcome
to demonstrate that in the usual place where thievery is dealt with - the
courts, which require an injured party and demonstrable evidence of loss.

The rest of this is name-calling, something I teach my children not to do.
Let's not lower ourselves to that.

---

From: Fred Baker <[email-masked]>
Date: Tue, 19 Jan 1999 17:50:23 +0000

---

From: "Mitch Denny" <[email-masked]>
Date: Wed, 20 Jan 1999 12:15:14 +1000

Ye All,

Will please, someone take out
a contract on Bob, please!

Cheers,

Mitch Denny
[email-masked]

> -----Original Message-----
> From: Bob Allisat [mailto:[email-masked]]
> Sent: Tuesday, January 19, 1999 19:54
> To: [email-masked]
> Subject: IETF: None of us have ever listened to ya'll
>
>
>
> Michael Gent wrote:

---

From: "Mitch Denny" <[email-masked]>
Date: Wed, 20 Jan 1999 12:15:14 +1000

Ye All,

Cheers,

Mitch Denny
[email-masked]

---

From: [email-masked] (Uber, Chet)
Date: Tue, 19 Jan 1999 20:08:54 -0600

One should be careful about making requests to "take out contracts" on
Bob; or anyone else for that matter. It could be construed that you are
part of a plot/conspiracy to do ill harm to aforementioned moron.

BTW: I am none to fond of Bob's rhetoric (that's a compliment isn't it),
but he does have the right to espouse whatever garbage he wishes. IETF
does not have to act as a platform for him; but more importantly we
don't have to listen (i.e. activate twit filters).

Regards,
Chet Uber, CTO
World Media Company, a World-Herald Company
http://www.omaha.com

---

From: [email-masked] (Uber, Chet)
Date: Tue, 19 Jan 1999 20:08:54 -0600

Regards,
Chet Uber, CTO

---

From: "Mitch Denny" <[email-masked]>
Date: Wed, 20 Jan 1999 13:37:08 +1000

Chet,

Twit filter active.
So whats the weather like there :)

Cheers,

Mitch Denny
[email-masked]

> From: Uber, Chet [mailto:[email-masked]]
> Sent: Wednesday, January 20, 1999 12:09
> To: [email-masked]; [email-masked]
> Subject: Re: IETF: None of us have ever listened to ya'll
>
>

---

From: "Mitch Denny" <[email-masked]>
Date: Wed, 20 Jan 1999 13:37:08 +1000

Chet,

Twit filter active.

Cheers,

Mitch Denny
[email-masked]

---

From: Chris Rapier <[email-masked]>
Date: Tue, 19 Jan 1999 22:48:41 -0500

Personally I like to look at Bob as a performance artist. His continual
ranting is a subtle and satiric comment on the current obsession with goat
cheese or some such thing. It really does make his posts much more amusing.

---

From: Chris Rapier <[email-masked]>
Date: Tue, 19 Jan 1999 22:48:41 -0500

---

From: "Mitch Denny" <[email-masked]>
Date: Wed, 20 Jan 1999 14:53:39 +1000

Chris,

My fiance reads a magazine
called Australian Womens Forum,
there is a two page blurt from
some guy and the column is called
"rantBoy".  Sounds like Bob to me :)

Cheers,

Mitch Denny
[email-masked]

> From: Chris Rapier [mailto:[email-masked]]
> Sent: Wednesday, January 20, 1999 13:49
> To: [email-masked]
> Cc: [email-masked]; [email-masked]

---

From: "Mitch Denny" <[email-masked]>
Date: Wed, 20 Jan 1999 14:53:39 +1000

Chris,

Cheers,

Mitch Denny
[email-masked]

---

From: "Mitch Denny" <[email-masked]>
Date: Wed, 20 Jan 1999 14:55:30 +1000

Chris,

Cheers,

Mitch Denny
[email-masked]

---

From: "Mitch Denny" <[email-masked]>
Date: Wed, 20 Jan 1999 14:55:30 +1000

Chris,

Cheers,

Mitch Denny
[email-masked]

---

From: [email-masked] (Uber, Chet)
Date: Wed, 20 Jan 1999 08:38:41 -0600

Well it is fairly chilly, but occasionally unexplained hot winds seem to
emanate from my monitor. Other than that, I am trying to digest the IDWG
mailing list as fast as possible.

Regards,
Chet

---

From: [email-masked] (Uber, Chet)
Date: Wed, 20 Jan 1999 08:38:41 -0600

Regards,
Chet