Subject: Digital Bill of Rights

From: Bob Allisat <[email-masked]>
Date: Tue, 12 Jan 1999 20:31:15 +0000

Digital Bill of Rights

Free Women And Men All As Equals Have:

The right to participation, consultation,
oversight, representation and control over
network regulatory, administrative and
technical or governance organizations.

The right to privacy of digital communications
without interference or surveillance.

The right to navigate in an unrestricted manner
through generally accessable public, digital
networks.

The right to access on public  digital networks
regardless of income, ethnicity, gender, physical
location or disability.

The right to access any public article, news item,
message or other digital communications from
whichever person or area we so desire.

The right to uncensored, free, and uncontrolled
communications to and from unmoderated, public areas.

The right to create forums, to form online
communities and other digital resources and to
discuss matters of interest to multiple participants,
without interference, retribution or undue restrictions

The right to control and restrict access to private
mail boxes and other personal, non-public file areas
and to deny access if we so desire.

The right to security and protection from forged
messages, covert message deletions and other illicit
obstructions.

The right to protection, should we so choose, from
mail bombing, automatic mailers, large, unrequested
file or data transfers and similar harassments.

The right to due judicial process and proper legal
representation in any conflicts with a services
provider.

The right to uninterrupted services and reasonable
access to contracted digital services and resources
without hindrance or prejudice.

The right to notification, positive verification
and approval when and if personal access codes or
any other personal and private data are transmitted
to anyone by the services provider.

The right to confidential deletion of all private
and personal digital information from the data-
bases of a services provider once we choose to 
leave.

-------

Available at <http://fcn.net>

Created in December 1995 by numerous citizens
of the Internet. Facilitated by Bob Allisat.
Last modified October 1998.

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 13 Jan 1999 05:27:31 -1000

Don't forget to add that *you* have stated that you want to be able to
abuse other people's networks without their permission (i.e. to be
able to spam people without any recourse) because you consider it your
"right" to do so and that you want to take away private network's
rights to protect and defend their property from network abuse. 
(Luckily you are in Canada and not the U.S.)

- -
James D. Wilson

"non sunt multiplicanda entia praeter necessitatem"
    William of Ockham (1285-1347/49)

- -----Original Message-----
From: Bob Allisat [mailto:[email-masked]]
Sent: Tuesday, January 12, 1999 10:31 AM
To: [email-masked]
Subject: Digital Bill of Rights

Digital Bill of Rights

- -------

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 13 Jan 1999 05:27:31 -1000

- -
James D. Wilson

Digital Bill of Rights

- -------

---

From: Bob Allisat <[email-masked]>
Date: Wed, 13 Jan 1999 10:53:25 -0500 (EST)

James Wilson wrote:
> Don't forget to add that *you* have stated that you want to be able
> to abuse other people's networks without their permission (i.e. to be

 I profoundly believe and practice the principles and
 letter of the Digital Bill of Rights. It is not the
 Network that has any rights nor the companies who
 generate profits from it. Or rather these property
 rights are INFERIOR and SUBSERVIANT to thos os every
 citizen as defined under the Digital Bill of Rights.
 Please study the document. Then reply and I will be
 happy to engage you in debate. 

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat 
 [email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Wed, 13 Jan 1999 10:53:25 -0500 (EST)

Bob Allisat

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 13 Jan 1999 06:52:08 -1000

Lets see - 

Communism: a type of government where there all property rights remain
the control of the government and the individual's rights are
subservient to/determined by the government "for the public good."

"Digital Bill of Rights" as per Bob:
"It is not the
 Network that has any rights nor the companies who
 generate profits from it. Or rather these property
 rights are INFERIOR and SUBSERVIANT to those of every
 citizen as defined under the Digital Bill of Rights."

Sounds pretty similar to me; I guess there remain promoters of the
guiding principles of communism in the world...

- -
James D. Wilson

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 13 Jan 1999 06:52:08 -1000

Lets see - 

- -
James D. Wilson

---

From: Bob Allisat <[email-masked]>
Date: Wed, 13 Jan 1999 12:08:34 -0500 (EST)

James Wilson replies:
> Sounds pretty similar to me; I guess there remain promoters
> of the guiding principles of communism in the world...

 Poor America! It seems the nation has fallen
 into such a state that any/all concepts of
 Rights and Freedoms have been permanently
 rendered nul and void and the product of
 the ever threatening Red Menace! Well, every
 empire has to have an enemy to combate...
 might as well be Communism... though if you
 read the Digital Bill of Rights from a non-
 CIA perspective you will see it protects
 individuals liberties it does not remove
 them. Seems to me that's what Capitalism
 without control and oversight accomplishes
 quite effectively. 

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Wed, 13 Jan 1999 12:08:34 -0500 (EST)

Bob Allisat

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 13 Jan 1999 18:43:08 -1000

Bob, at least you are consistent in your rather unrealistic view of
the world and in how seriously you take yourself.  Your posts are
usually good for a few laughs a week.  BTW you need to adjust your
tongue-in-cheek detectors 'cause they sure have been failing to
register lately :-)  Perhaps if you adjust your Prozac level your OCD
will go into remission... As for my post and America we are lucky that
in this country the ramblings of one citizen (moi) certainly do not
represent the fall of Amerika into the throes of post-1990 McCarthyism
you so quickly proclaimed.

<slam> the sound of taking this off-subject post-thread offline

- -
James D. Wilson

- -----Original Message-----
From: Bob Allisat [mailto:[email-masked]]
Sent: Wednesday, January 13, 1999 7:09 AM
To: James D. Wilson
Cc: [email-masked]
Subject: RE: Digital Bill of Rights

 Bob Allisat

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 13 Jan 1999 18:43:08 -1000

- -
James D. Wilson

 Bob Allisat

---

From: Fred Baker <[email-masked]>
Date: Thu, 14 Jan 1999 12:15:02 -0800

At 12:08 PM 1/13/99 -0500, Bob Allisat wrote:
> the ever threatening Red Menace!

sigh.

Number one, this list is about the engineering of the Internet, it's
operations and protocols, and the organization, procedures, and politics of
the IETF. It is not about folks' opinions of America, Canada, Socialism,
Communism, or anything else. The inter-country discussion is way off topic.

Number two, folks' inalienable rights are not a discussion topic of this
list either. 

If I was going to make any comment on this discussion, it would have to be
that inalienable rights are often conflicting - your right to swing your
fist where you like stops when it conflicts with another's right to be free
of bodily harm, and your right to free speech stops where others pay (in
money) for your speech to be carried. You have the right to say what you
like, but there is no obligation for the newspapers to report it, TV to
broadcast it, or Internet Service Providers, edge networks, or mailing list
maintainers to disseminate the communication, or for those on mailing lists
to read it. In some cases (not this one) they are required by their
national laws not to.

While you have the right to say what you like, the IETF doesn't have the
obligation to be your podium. I have no problem with the subject being
discussed in an appropriate forum, but since the subject is off topic in
*this* forum, I must ask that this conversation go elsewhere. I don't care
where, and I'm not offering a place to put it.

---

From: Fred Baker <[email-masked]>
Date: Thu, 14 Jan 1999 12:15:02 -0800

sigh.

---

From: Fred Baker <[email-masked]>
Date: Thu, 14 Jan 1999 12:15:02 -0800

sigh.

---

From: Fred Baker <[email-masked]>
Date: Thu, 14 Jan 1999 12:15:02 -0800

sigh.

---

From: [email-masked]
Date: Fri, 15 Jan 1999 09:33:59 -0000

About time the real purpose of this list was restated.  Please keep politics
where it belongs..

In the gutter

-----Original Message-----
From:	Fred Baker [mailto:[email-masked]]
Sent:	Thursday, January 14, 1999 8:15 PM
To:	[email-masked]
Cc:	[email-masked]
Subject:	(To Len)  RE: Digital Bill of Rights

sigh.

-
This message was passed through [email-masked], which
is a sublist of [email-masked]. Not all messages are passed.
Decisions on what to pass are made solely by Harald Alvestrand.

---

From: [email-masked]
Date: Fri, 15 Jan 1999 09:33:59 -0000

In the gutter

-----Original Message-----
From:	Fred Baker [mailto:[email-masked]]
Sent:	Thursday, January 14, 1999 8:15 PM
To:	[email-masked]
Cc:	[email-masked]
Subject:	(To Len)  RE: Digital Bill of Rights

sigh.

-

---

From: [email-masked]
Date: Fri, 15 Jan 1999 09:33:59 -0000

In the gutter

-----Original Message-----
From:	Fred Baker [mailto:[email-masked]]
Sent:	Thursday, January 14, 1999 8:15 PM
To:	[email-masked]
Cc:	[email-masked]
Subject:	(To Len)  RE: Digital Bill of Rights

sigh.

-

---

From: [email-masked]
Date: Fri, 15 Jan 1999 09:33:59 -0000

In the gutter

-----Original Message-----
From:	Fred Baker [mailto:[email-masked]]
Sent:	Thursday, January 14, 1999 8:15 PM
To:	[email-masked]
Cc:	[email-masked]
Subject:	(To Len)  RE: Digital Bill of Rights

sigh.

-