Subject: Re: Desktop DNS Propogation/supportability

From: "Mark Harrison" <[email-masked]>
Date: Thu, 21 Jan 1999 08:30:38 +0800

Bob Allisat <[email-masked]> wrote:
> and since I believe we are all moving towards 24/7/365
> high speed connectivity 

Hi Bob,

I think this is a problematic assumption for your plan.  Lots
of places in the world are far off from from this level
of service.  As mobile computing becomes more prevalent,
this assumption becomes even more problematic.

Cordially,
Mark.

[email-masked]
Mark Harrison, AsiaInfo Computer Networks,
Beijing, China

---

From: "Mark Harrison" <[email-masked]>
Date: Thu, 21 Jan 1999 08:30:38 +0800

Hi Bob,

Cordially,
Mark.

[email-masked]