Subject: DNS

From: Jan Devos <[email-masked]>
Date: Fri, 8 Jan 99 23:02:24 +0100

±1 year ago, I bought several .st domains (± 50). Including downing.st, fir.st, be.st, cool.st, central.s,...

Howvever recently they took a couple of them back without warning and later they mailed me with the excuse that they already belonged to someone else. 

First of all it took them 1 year to discover there error and second they didn't just do it with one but with several url's.

Remember that it were active sites, who were building up a viewing base.

My question is if top-level-domain managers are allowed to play with the dns'es and if I can do something against it?

Sincerely,

Jan Devos-------------####
####----------------------
@Ù’ôŒerror in line #516 in
itemDelimiter_user_agent_¨
####----------------------
####----------------------
[email-masked]

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 8 Jan 1999 14:41:19 -0800 (PST)

guess you'll have to ask the government of Sao Tome and Principe

On Fri, 8 Jan 1999, Jan Devos wrote:

> 
> �1 year ago, I bought several .st domains (� 50). Including downing.st, fir.st, be.st, cool.st, central.s,...
> 
> @ْ�error in line #516 in
> itemDelimiter_user_agent_�

-------------------------------------------------------------------------- 
Joel Jaeggli				       [email-masked]    
Academic User Services			     [email-masked]
     PGP Key Fingerprint: 1DE9 8FCA 51FB 4195 B42A 9C32 A30D 121E
--------------------------------------------------------------------------
It is clear that the arm of criticism cannot replace the criticism of
arms.  Karl Marx -- Introduction to the critique of Hegel's Philosophy of
the right, 1843.

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 8 Jan 1999 14:41:19 -0800 (PST)

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Fri, 08 Jan 1999 23:30:48 -0500

Country code domains are under the control of the government of that
country, if their is such a government and it exerts that control.  So
the answer is, yes, if the top-level-domain is a country code managed
by a government or company with the backing of the government, they
"are allowed to play with the dns" to approximately the same extent
they are allowed to "play" (by seizure, taxation, regulations, etc.)
with other property within their territory.

Donald

From:  Jan Devos <[email-masked]>
Message-Id:  <[email-masked]>
Date:  Fri, 8 Jan 99 23:02:24 +0100
To:  <[email-masked]>

>Howvever recently they took a couple of them back without warning and later they mai
led me with the excuse that they already belonged to someone else.

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Fri, 08 Jan 1999 23:30:48 -0500

Donald

---

From: John C Klensin <[email-masked]>
Date: Sat, 09 Jan 1999 11:13:48 -0500 (Eastern Standard Time)

On Fri, 08 Jan 1999 23:02:24 +0100 Jan Devos <[email-masked]> 
wrote:

> ±1 year ago, I bought several .st domains (± 50). Including
downing.st, fir.st, be.st, cool.st, central.s,...

> Howvever recently they took a couple of them back without
warning and later they mailed me with the excuse that they
already belonged to someone else. 
>...

As others have suggested, if a government is taking an active
interest in running a ccTLD (like .ST), they can do just about
anything they want to within that domain.  And, if someone is
acting on behalf of that government but behaving unreasonably,
your first (and likely last) point of appeal is to the
government. 

However, it is interesting that you used the word "bought"
since, formally, domain administrators usually "register" names,
not "sell" them.  Depending on what you paid for, who you paid,
and what terms and conditions came with whatever you "bought",
you might or might not have any rights.  If you don't, phrases
like "pig in a poke" and "caveat emptor" come to mind.  But
those are questions to ask your lawyer, not the IETF. 

    john

---

From: John C Klensin <[email-masked]>
Date: Sat, 09 Jan 1999 11:13:48 -0500 (Eastern Standard Time)

john