Subject: Re: Message threading in e-mail software

From: Antony Bowesman <[email-masked]>
Date: Tue, 05 Jan 1999 09:12:56 +0900

Jacob,

Jacob Palme wrote:
> 
> I have written a paper which describes how e-mail software
> handles message threads. The paper can be found at URL:

The two additional headers, Original-Message-Id and
Original-Envelope-Id, from part 2 of the multipart/report (if available)
that should be used to thread received DSN/MDNs.  Netscape does add
References to MDNs it produces and threads received ones if they contain
it but is no good for reports without it.  

Rgds
-- 
Antony Bowesman
[email-masked]

---

From: Antony Bowesman <[email-masked]>
Date: Tue, 05 Jan 1999 09:12:56 +0900

Jacob,

Rgds
-- 
Antony Bowesman
[email-masked]