Subject: Power to the People!

From: Bob Allisat <[email-masked]>
Date: Wed, 13 Jan 1999 11:38:40 -0500 (EST)

I wrote:
> Likewise a lot of these equally quixotic alternative
> proposals. I suspect due to technical innovation much
> more than political machinations. Remember... all this
> fuss is over data and software that can easily fit on
> a CD ROM and more than adequately be handled by standard,
> off the shelf computers. Desk-top DNS, IP Addressing and
> Internet Governance may well be the way to go. Power to
> the people and direct is the solution to all this central
> authority bull-ship.

On Wed, 13 Jan 1999, Richard J. Sexton wrote:
+ You might want to take the e-ticket tour of the InterNIC
+ facilities before you say things like this.
+ (edit)
+ The people already have the power! Or did sombody make
+ you pointyour DNS somewhere in particular?

 The tools to remove DNS, IP and governance control
 from central authorities are not refined to the point
 where normal people can configure their systems and
 re-assert their independance.  Evolve these mechanisms,
 make it easy for people to use an Network Solutions,
 IANA, ICANN, ORSC and all the rest of this confusion
 will go the way of the mainframe and the 300 baud modem.
 Innovation replaces oppression. Tell me it ain't either
 possible or probable Richard, and I'll tell you we
 can agree to disagree.

 Cheerio,

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat 
 [email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Wed, 13 Jan 1999 11:38:40 -0500 (EST)

Cheerio,

 Bob Allisat