Subject: Captain Mike's Sinking Ship

From: Bob Allisat <[email-masked]>
Date: Wed, 13 Jan 1999 10:23:53 -0500 (EST)

Gordon Cook wrote:
> deal's done.  the IANA employees are effectively working for naval
> captain mike roberts now and I am getting very interesting reports
> of the orders capatin mike is giving his sailors.
>
> if i were don teleage every evening after counting my blessing for
> the NSI stock close i would read the EFF green paper comments.  those
> are the people who are in charge.

 Temporarily I might add. This entire story has been
 such a roller coaster of reversals and upsets that
 anything is possible in the months and years ahead.
 Captain Mike, with the apparent full blessing of Billy
 Clinton, is organizing what amounts to a cyber-league
 of nations. Akward, unwieldy, destined to fail, a sort
 of virtual stop gap ICANN is one of those things that
 will, one way or another, go away.

 Likewise a lot of these equally quixotic alternative
 proposals. I suspect due to technical innovation much
 more than political machinations. Remember... all this
 fuss is over data and software that can easily fit on
 a CD ROM and more than adequately be handled by standard,
 off the shelf computers. Desk-top DNS, IP Addressing and
 Internet Governance may well be the way to go. Power to
 the people and direct is the solution to all this central
 authority bull-ship.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat 
 [email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Wed, 13 Jan 1999 10:23:53 -0500 (EST)

Bob Allisat