Subject: Beautiful Dreamers!

From: Bob Allisat <[email-masked]>
Date: Wed, 6 Jan 1999 19:03:36 -0500 (EST)

John Palmer <[email-masked]> writes
> Its been 4 years now and all I see are a bunch of "Artists"
> worrying about procedure. All talk, no action
>
> OK, its almost 4 years since I submitted my reservation for
> .USA and .EARTH. Since then, there have been numerous drafts,
> committees, BOF's, international conferences, etc but still
> no resolution.
>
> God help us if there ever needs to be decisive action on 
> infrastructure matters on the internet!

Marc Hurst <[email-masked]> comments
- We could all just start ignoring the master roots...

 You lads don't realy understand do you?
 Decisive action has been taken. The master
 root will stand as is without change at
 least until the last agreement with NSI
 terminates. And even then nothing much
 will change. See it's broke but fixing it 
 will interupt all those massive profits
 the Net is generating. Nothing will happen.
 Might as well get used to that idea, move
 on to more fruitful pursuits and stop all
 this dreamy nonsense, fellas.

 Ironically it is Mr. Palmer and Mr. Hurst
 who continue the tradition of artsy-fartsy
 dabbling around when John shares his 200
 million dollar fantasies and Marc his rebel
 yell with miserable you and I. In reality
 those 200 million vapour bucks would vanish
 and everyone will ignore all of Marc's ignoring.
 Because new Top Level Domains (TLDs) are
 opposed by companies and the US Government
 whose collective worth is in the hundreds of
 trillions. Lesson of Alternic, eh Marc? The 
 choice seems to be business (as usual) or art.
 John and Marc and company seem to be choosing
 more wonderful Art! Oh joy! Will miracles
 never cease !? Me thinks not...

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat 
 [email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Wed, 6 Jan 1999 19:03:36 -0500 (EST)

Bob Allisat