Subject: Seperate Top Level Registries

From: "Mitch Denny" <[email-masked]>
Date: Thu, 21 Jan 1999 11:14:08 +1000

Bob,

What would happen if their
was a conflicting entry in the
registries, which one would take
precidence.  How would the
issue be resolved.

Cheers,

Mitch Denny
[email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Thu, 21 Jan 1999 05:03:23 -0500 (EST)

Mitch Denny asked
> What would happen if their was a conflicting entry in the
> registries, which one would take precidence.  How would the
> issue be resolved.

 Disputes would be resolved by consensus. And any
 differances would either be ironed out over time
 or result in minor variations among various Network
 Information Centre databases. This may result in
 some fragmentation of the root but I suspect much
 less than we might imagine. 

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat 
 [email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Thu, 21 Jan 1999 05:03:23 -0500 (EST)

Mitch Denny asked

 Bob Allisat