Subject: Non-Proprietary GA-VUI OS

From: Bob Allisat <[email-masked]>
Date: Fri, 22 Jan 1999 21:30:27 -0500 (EST)

Non-Proprietary 
 Graphical Audio-Visual User Interface
 Operating System

 Vital in the evolution of the Personal or Home Office  
 Computer into an envisioned net Server is the development
 of an open source, Non-Propietary Graphical Audio-Visual
 User Interface Operating System. Quite the phrase but
 accurate non-the-less in describing the goal. A robust,
 operating system more capable than LINUX but controlled
 by either the standard graphical interface or by voice
 and motions, sounds and images.

 Whether we are dependant upon the Wintel or MACorolla
 commercial varieties of OS we are subjugated to the whims
 of distant development teams. And oppressed by goals that
 are anything but in our interests but far more likely to
 represent crass commercial realities. Furthermore the systems
 most of us are stuck with freeze, crash, have undocumented
 "features" and lastly cost an arm and a leg for every
 darned maintenance update or version release. Unacceptable!

 In order to place the power of the net in the hands of
 those who actually operate the most computers - normal
 people - we will have to offer them an operatings system
 that is realistic and operable by virtually anyone. You
 may imagine this to be impossible. I do not and I believe
 it must be another mission critical goal of the exploding
 information and communications revolution.

 I envisage this Operating System following the noble
 and noteworthy example of LINUX. Except all work will
 be towards evolving a universal, free, extremely well
 designed system for Mr. and Ms. Everyday (not to mention
 Allisat!). All of the hallmarks of great OS structure
 will have to be incorporated into this work. But it
 must be easy to use as a telephone or TV.

 This is a mighty task I believe we are fully capable of
 achieving. If anyone is interested in creating a working
 group on this or any other idea I have advocated please
 feel to contact me at <[email-masked]>.

 Respectfully,

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat = http://robin.fcn.net
 [email-masked]

---

From: "Mitch Denny" <[email-masked]>
Date: Mon, 25 Jan 1999 08:41:04 +1000

Bob,

I was about to reply to this
message, but honestly you have
taken the wind out of my sails.

Thank-You for being a disruptive
contributor to this list.

I am from Australia, and many of
you from around the world would
have no doubt heard about Pauline
Hanson, a ex-politician that
caused a great deal of debate
here in Australia.

Bob, you are the Pauline Hanson
of the IETF and other various
Internet bodies.  When it comes
to the technical crunch, you start
a new thread, just to introduce
confusion.

People were posting about your 
concept of a Desktop DNS, now you
bring up the concept of a standardised
OS?

You are a walking spamming paradox.

Cheers,

Mitch Denny
[email-masked]

> -----Original Message-----
> From: Bob Allisat [mailto:[email-masked]]
> Sent: Saturday, January 23, 1999 12:30 PM
> To: [email-masked]
> Subject: Non-Proprietary GA-VUI OS
> 
> 
> 
>  Non-Proprietary

---

From: "Mitch Denny" <[email-masked]>
Date: Mon, 25 Jan 1999 08:41:04 +1000

Bob,

Cheers,

Mitch Denny
[email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Sun, 24 Jan 1999 17:00:21 -0500 (EST)

> bring up the concept of a standardised

 To take offense at ideas is an indication of some
 narrowness of opinions. No offense or distraction
 was intended. Desktop DNS is just an element of my
 conception for the personal computer's evolution
 into a Net server. Which requires a capable, non-
 commercial Operating System as described. All of
 these topics are o appropriate for discussion here.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Sun, 24 Jan 1999 17:00:21 -0500 (EST)

Bob Allisat