Subject: .DE Rip off: .BRD for Free!

From: Bob Allisat <[email-masked]>
Date: Fri, 29 Jan 1999 10:49:02 -0500 (EST)

Mr. Lisse writes:
> .DE is run by DENIC, a co-operative formed by most ISPs
> in Germany.
 
 People have been stuck with having to pay
 an arm and a leg in Germany to a monopoly 
 of ISPs and their .DE rip-off. We need
 Domain Name Services Providers to compete
 with these so-called national registries.
 Intead of paying the DM10 per year it
 actually costs to maintain the database
 they are gouged by a registry that serves
 only the ISPs and screws my fellow regular
 German citizens. ".BRD" for free anyone?

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Fri, 29 Jan 1999 10:49:02 -0500 (EST)

Bob Allisat

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Fri, 29 Jan 1999 20:49:21 +0200

Bob,

>  People have been stuck with having to pay an arm and a leg in
>  Germany to a monopoly of ISPs and their .DE rip-off.

A registration fee of 232 DM is not that high for German standards.

An annual fee of 232DM however *IS* hefty, I agree.

>  We need Domain Name Services Providers to compete with these
>  so-called national registries.  

Excellent :-)-O

ccTLDs to compete with gTLDs, gTLDs to compete with ccTLDs. 

So let's just write in RFC compliance and let the market sort it out
:-)-O

>  Intead of paying the DM10 per year it actually costs to maintain
>  the database they are gouged by a registry that serves only the
>  ISPs and screws my fellow regular German citizens. ".BRD" for free
>  anyone?

Just for the record, you are German? German speaking?

el

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Fri, 29 Jan 1999 20:49:21 +0200

Bob,

Excellent :-)-O

el

---

From: Eric Germann <[email-masked]>
Date: Fri, 29 Jan 1999 14:11:27 -0500

>In message <Pine.LNX.3.93.990129093121.9908A-100000@marietta>, Bob Allisat
writes:

<SNIP>

</SNIP>

>Just for the record, you are German? German speaking?

Only one of his multiple personalities ...

>el

==========================================================================
  Eric Germann                                        CCTec
  [email-masked]                                 Van Wert, OH 45891
  http://www.cctec.com                                Ph:  419 968 2640
                                                      Fax: 419 968 2641
         Network Design, Connectivity & System Integration Services 
                     A Microsoft Solution Provider

---

From: Eric Germann <[email-masked]>
Date: Fri, 29 Jan 1999 14:11:27 -0500

<SNIP>

</SNIP>

---

From: Bob Allisat <[email-masked]>
Date: Fri, 29 Jan 1999 14:48:37 -0500 (EST)

> An annual fee of 232DM however *IS* hefty, I agree.

 Both figures are absurdly inflated. I propose
 a free or very low cost Domain Name Service
 Provider under the .BRD top level domain. It
 would be operated by German citizens for German
 citizens of which I am one (albeit expatriate).
 This is the kind of service ICANN is blocking.
 This is the kind of service people  want  and
 need. Let us give it to them and put the monopolists
 out in the cold. 

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Fri, 29 Jan 1999 14:48:37 -0500 (EST)

Bob Allisat

---

From: "Michael H. Warfield" <[email-masked]>
Date: Fri, 29 Jan 1999 15:59:43 -0500 (EST)

>  need. Let us give it to them and put the monopolists

	Ya know...  That done got tried...  That's why we ended up with all
of these ankle bitters snatching up all of these domains that they have no
rights to and trying to sell them to corporations for big bucks.  I've heard
as much as several thousand dolars for some domains.  How do you propose to
control the squatters and land grubbers that just register domains in case
someone else wants them?  And if that's not bad enough, what do you do when
you get into domain wars where different groups start screwing with each
other's domain names just because they don't agree with one another?  That
happens, and has happened, and WILL happen.

	It begins to sound more and more like you must be a lawyer, cause
these are ideas that only a lawyer could love.  This would end up dumping
anyone and everyone with a dispute into some sort of court (gee - I thought
you were against central authority) were only the lawyers would win...

>  http://fcn.net _ http://fcn.net/allisat

	Mike
-- 
 Michael H. Warfield    |  (770) 985-6132   |  [email-masked]
  (The Mad Wizard)      |  (770) 925-8248   |  http://www.wittsend.com/mhw/
  NIC whois:  MHW9      |  An optimist believes we live in the best of all
 PGP Key: 0xDF1DD471    |  possible worlds.  A pessimist is sure of it!

---

From: "Michael H. Warfield" <[email-masked]>
Date: Fri, 29 Jan 1999 15:59:43 -0500 (EST)

Mike

---

From: Bob Allisat <[email-masked]>
Date: Fri, 29 Jan 1999 23:00:11 -0500 (EST)

> An annual fee of 232DM however *IS* hefty, I agree.

I replied
+ Both figures are absurdly inflated. I propose
+ a free or very low cost Domain Name Service
+ Provider under the .BRD top level domain. It
+ would be operated by German citizens for German
+ citizens of which I am one (albeit expatriate).
+ This is the kind of service ICANN is blocking.
+ This is the kind of service people  want  and
+ need. Let us give it to them and put the monopolists
+ out in the cold.

Michael Warfield commented
=         Ya know...  That done got tried...  That's why we ended up with
= all of these ankle bitters snatching up all of these domains that they
= have no rights to and trying to sell them to corporations for big bucks.
= I've heard as much as several thousand dolars for some domains.  How do
= you propose to control the squatters and land grubbers that just
= register domains in case someone else wants them?  And if that's not
= bad enough, what do you do when you get into domain wars where
= different groups start screwing with each other's domain names just
= because they don't agree with one another?  That happens, and has
= happened, and WILL happen.
=  
=          It begins to sound more and more like you must be a lawyer,
= cause these are ideas that only a lawyer could love.  This would end
= up dumping anyone and everyone with a dispute into some sort of court
= (gee - I thought you were against central authority) were only the
= lawyers would win...

 In my opinion it is an artificial scarcity of domain
 names that is the cause of all this nasty behaviour
 you are citing. Given an abundance of domains - and
 by that I mean several thousand TLDs (Top Level
 Domains) - to choose from all of this craziness will
 suddenly be unecessary. It is only when there are no
 alternative courses of action do people become desparate
 enough to hoard or pay/ask outrageous amounts of money
 for mere charachter sets.

 I suspect given several thousand alternatives to choose
 from everyone will find their own particular niche. And
 as for all those corporations whose bloody lawyers imagine
 can protect their name under any circumstance and from use
 by anyone, anywhere, ever I guess they'll just have to 
 learn that this ain't in the cards. It's these Trademark
 and so-called Intellectual property solicitors that have
 gummed up this whole mess even more. The quicker we send
 them to the cyber-dog house and the faster we diversify our
 Domain Name Services Provider options the better.

 Central Authority craves and perpetuates monopolies. The
 concept of diverse Domain Names breaks this pattern. You
 should be encouraging not pissing on New TLD advocates. 

 Respectfully, 

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Fri, 29 Jan 1999 23:00:11 -0500 (EST)

I replied

 Respectfully, 

 Bob Allisat