Subject: Re: ICANN Mailing List

From: jeff Williams <[email-masked]>
Date: Fri, 29 Jan 1999 20:28:09 +0000

Stef and all,

  We again, second Stef's suggestion here.  As I stated back in
november to Esther publicly to start an ICANN mailing list
fro public discussion and discourse, we do so again here.

  We would also point out that as Stef indicates somewhat indirectly,
should the ICANn refuse to put up their own interactive discussion
list, they are by not doing so, yet again, as did the IANA, showing that
they are only interested conducting discussion on non-public channels...

  Is it time to TRASHCAN the ICANN????

Einar Stefferud wrote:

> Hi Esther --
>
> I am really disappointed in your vigorus claims that "I CANNOT".
>
> At least either adopt the ORSC civil discourse rules,
> or nothing as Antony suggests.
>
> The ORSC rules work better than nothing, and I am convicned that there
> are no perfcet rules for civil discourse, so given a choice betwee
> nothing an something better than nothing, the choice is really quite
> simple.
>
> If you wish, ORSC will be pleased to set up tyhe list foer you on an
> ORSC system, including web site subscription services, and automatic
> archiving to a web site.  Thus, you do not even have to expend any
> precious ICANN`T resources.
>
> The fact is that the whole community is clamboring for such a list,
> and is very frustrated with the lasck of any effort by ICANNOT to help
> organize and structure the field of discourse.
>
> At the DNSO meeting in WAshington, I offered to help you to sort out
> this mess.  So, this is my latest offer of assistance.
>
> If you refuse, it will be ore than apparent that you do not waht such
> a list to exist on any basis.
>
> And, in that case, we just migth start a new one up, just for spite.
>
> Cheers...\Stef
>
> >From your message Fri, 29 Jan 1999 04:04:36 -0500:
> }
> }Yes, it would be great to have a single, authoritative, reliable, coherent,
> }relevant list. However, if we (ICANN) started a mailing list we would
> }immediately get into a tangle over the rules, who sets the rules, who
> }implements them, who decides exactly how offensive you can be, etc. etc.
> }etc.  Right now, we don't have the staff or the time to deal with this.  For
> }now at least, we'll take the bottom-up approach and let the lists continue
> }to self-organize (or not). =20
> }
> }Esther
> }
> }
> }At 02:05 PM 27/01/99 -0500, Michael Sondow wrote:
> }>I support this suggestion of Jay Fenello, and strongly urge ICANN to do }what
> }>Jay suggests ASAP. With the present mailing list situation, openness and
> }>consensus are just a fantasy. As Jay says, there needs to be a list "of
> }>record". Not even the IFWP list can serve this purpose, since it has a
> }>different history. A list "of record", that can be used as a historical
> }>archive, is essential. It would the fundamental basis for the beginning of
> }>an online process that is coherent and accountable. And I think it should be
> }>run by ICANN, so responsibility will be clear.
> }>
> }>
> }>Jay Fenello:
> }>>
> }>> Hello Esther,
> }>>
> }>> As we approach the public comment period
> }>> on the various proposals expected by ICANN,
> }>> the Internet community is left without a
> }>> mailing list of record -- the IFWP list
> }>> is dead!
> }>>
> }>> This is unacceptable!!!
> }>>
> }>> To accommodate the discussions surrounding
> }>> the PSO, ASO, DNSO, and MAC proposals, I
> }>> humbly suggest that ICANN host a generic
> }>> policy list ASAP.
> }>>
> }>> At the very least, ICANN should designate
> }>> a single external list as the list of record.
> }>> I suspect that ORSC and others would be happy
> }>> to host such a list, and could have one
> }>> operational within 24 hours.
> }>>
> }>> This needs to be addressed quickly.  To
> }>> do otherwise is inconsistent with the open
> }>> process requirements of the White Paper.
> }>>
> }>> Respectfully,
> }>>
> }>> Jay Fenello
> }>> President, Iperdome, Inc.
> }>> 404-943-0524  http://www.iperdome.com
> }>
> }
> }Esther Dyson                   Always make new mistakes!
> }chairman, EDventure Holdings
> }interim chairman, Internet Corp. for Assigned Names & Numbers
> [email-masked]
> }1 (212) 924-8800
> }1 (212) 924-0240 fax
> }104 Fifth Avenue (between 15th and 16th Streets; 20th floor)
> }New York, NY 10011 USA
> }http://www.edventure.com
> }
> }PC Forum:  21 to 24 March 1999, Scottsdale (Phoenix), Arizona
> }High-Tech Forum in Europe:  24 to 26 October 1999, Budapest
> }Book:  "Release 2.0: A design for living in the digital age"
> }
> }

Regards,

--
Jeffrey A. Williams
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: jeff Williams <[email-masked]>
Date: Fri, 29 Jan 1999 20:28:09 +0000

Stef and all,

Regards,

---

From: Adam Rothschild <[email-masked]>
Date: Fri, 29 Jan 1999 21:22:29 -0500 (EST)

>   Is it time to TRASHCAN the ICANN????

And, this is of interest to inet-access readers because...?

Regards,

--
Adam S. Rothschild
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
I Am Not An Information Network Eng. Group. IANAINEG. INC.

---

From: Adam Rothschild <[email-masked]>
Date: Fri, 29 Jan 1999 21:22:29 -0500 (EST)

Regards,