Subject: Re: DISBAND ICANN: ON TO THE WRAP-UP !!

From: Bob Allisat <[email-masked]>
Date: Wed, 27 Jan 1999 18:08:31 -0500 (EST)

The question is how do I propose we keep out all
 the hyenas who have come to feed on the carcass
 (INTA, ICC, ITAA, WIPO, AIP, Univ. of Dublin,
 Crispin and Co., etc. etc.)? 

 Hate to say this but... take over, shut them out
 and don't let them back in until the democratic
 infrastructures and precedents are established.
 No other way I'm afraid. This kind of coup, unlike
 their brand, would have enormous popular support.
 Because we would give the people exactly what they
 have asked for: cheap, abundant IP addresses and
 Domain Names, simplification and "grass rootization"
 of the technical standards, democratic, accountable,
 representative internet governance...

 Sometimes there is nothing left but to use force
 and never relent. Otherwise we will be back at
 bloody square one. This is one of those times
 IMHO. Problem is we give equal status to people
 who immediately place us in inferior, permanently
 handicapped positions. One cannot behave towards
 those persons in the same way one behaves towards
 those who are civil, respectful and so on. Tough
 news, attack in force, undermine relentlessly,
 establishment of a government in exile... you get
 the picture. Drive these fucking hyenas off without
 remorse or sympathy.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat = http://robin.fcn.net
 [email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Wed, 27 Jan 1999 18:08:31 -0500 (EST)

Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Wed, 27 Jan 1999 18:48:07 -0500 (EST)

The role of alternative root name servers has been, for the
 most part, diversionary and distractive from the central task
 of dominating the global root. Largely due to the fact that
 sufficient funding and resources have never been applied to
 these efforts. By sufficient I mean overwhelming... hundreds
 of millions of dollars. The same with the alternative Network
 Information Centres, Domain Name Registrars and Domain Name
 Services Providers. 

 If the unlikely occured and some collective were willing to
 pony up sufficiently perhaps we could win by circumvention.
 If the improbable were pursued and technical work-arounds
 realized surely (for example desktop DNS) we could do it.
 The best bet is somehow occupying and overthrowing the
 conventional mechanisms. It remains to be seen how we can
 maneuver ourselves into this position. Howver in an ever
 changing environment there are always opportunities. When
 the next one arises - the last was the bushwhacked so-called
 "wrap-up" meeting - we must move and move quickly and move
 with formidable strength.
 
 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Wed, 27 Jan 1999 18:48:07 -0500 (EST)

Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 28 Jan 1999 07:41:18 -0500 (EST)

As has been rightly pointed out, one of the most
 frightening aspects of this process is how the
 ICANN "interim" Board is starting to make very
 operational decisions, meanwhile stating that
 the election of a final Board won't happen until
 sometime next year.

 Such behaviour is to be expected. However, unless 
 such decisions are made with a modicum of legitimacy
 and some authority derived from *citizens* they
 flounder. The very valuable lesson of IAHC not to
 mention Alternic. If an alleged so-called government
 makes decisions and writes laws that no-one follows
 or even notices can it be said to have written any
 laws, made any decisions or even be a government?

 Give them enough rope and they'll hang themselves.
 This appears to be the strategy of some of our
 more well situated supporters. I tend to disagree
 with this strategy since much of that rope may also
 be used to hang not a few folks on our side in the
 process. They believe that by stoking the faulty
 ICANN boilers the whole ship will implode from all
 the engineering flaws. We'll see what transpires.
 Perhaps the only way to rid ourselves of these
 conspiratorial creeps really is to let them do
 the full number on themselves.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 28 Jan 1999 07:41:18 -0500 (EST)

Bob Allisat