Subject: RE: Now: Next Generation Domains and DNS -- Was: Re: No More CentralAuthority: Not NSI/ICAN! Not ORSC!

From: Peter Furniss <[email-masked]>
Date: Mon, 25 Jan 1999 21:00:35 -0000

Joel Jaeggli sent :

> dns was actually like that [high-order first]  in the UK in the late seventies. I'm sure there
> are people on the list who remember the pain a suffering of having a mail
> agent have to re-adress mail going either direction.

Decided in the late seventies (I think) but mostly implemented/deployed in the eighties and didn't die out until the Coloured Book protocols were replaced by tcp/ip within UK academia (well into this decade). Having two connected systems was indeed a cause of pain - gateways tried to guess, which caused some very odd things to happen once the Internet spread to interesting countries. I seem to remember I received a message from someone in an Electrical Enginerring department in university in China - (whoever@ee.<forgotten>.cn) - my reply bounced when it couldn't find the reverse of the address in Estonia !

On which way to read a multi-field address, I see  no-one has mentioned the mixed sequence one gets in a typical URL with a path after the DNS name (dis-ambiguated by the punctuation of course)

Peter

--------------------------------------
Peter Furniss Consultants
58 Alexandra Crescent, Bromley, Kent BR1 4EX, UK
Phone & fax : +44 (0)181 313 1833 (or 0181 460 8553 if busy)
Email           : [email-masked]   << note change (9/97)

---

From: Peter Furniss <[email-masked]>
Date: Mon, 25 Jan 1999 21:00:35 -0000

Peter