Subject: Fw: rTLDs (was: TLD with Entrance Criteria, then? (LONG!))

From: "Fraser Orr" <[email-masked]>
Date: Fri, 8 Jan 1999 14:18:39 -0600

From Tim Salo
>From: "Fraser Orr" <[email-masked]>
>> It was freedom from ARPA that made the Internet what it is today.
>
>Are you referring the "freedom from ARPA" that funded the development
>of the DNS, (without which we wouldn't have to spend all this energy 
>arguing about the future of TLDs)?
>
>Or, perhaps the "freedom from ARPA" that funded the ARPANET that
>demonstrated the feasibility of packet-switched networks?
>
>Or, perhaps the "freedom from ARPA" that funded the development of the
>TCP and IP protocols?
>
>Or, perhaps the "freedom from ARPA" that funded computer science 
>departments, graduate students and faculty who went on to develop
>the Internet?
>
>Or, perhaps the "freedom from ARPA" that continues to fund research
>into technologies may provide the foundation for future generations
>of the Internet?

No, I was referring to freedom produced by the release
into free (or freeish) market. The elimination of ARPA
and DoD control was seminal in "Internet for the masses."
Personally, I still remember the days when the
only way you could get an email acount was to beg
or borrow one from the local university, and generally
even they wouldn't give you one.

Another very obvious example of the freedom, and
spectacular growth that resulted from the release
of the Internet into the free market is the
comercialization of the Internet. The wonderful
convience and price competition that the Internet
offers as a sales medium is extrordinarily valuable
to users and vendors alike. Under ARPA and
NSF control, the AUP prevented significant
commercial use of the Net

I certainly didn't mean to suggest that the ARPA was
not an important figure in the development of the net.
In fact, it is really quite a suprising thing that
the DoD could do such a remarkably good job. The point
is that the Internet only left the high towers of acedemia
and a few large or spcialized companies when it was
released into the free market. The real siginficance
of the Internet today, and come to that, the only reason
the the domain namespace is a problem, derives from the
fact that any Joe in the street can hook up.

>Or, perhaps you really meant "freedom from the NSF" that funded and
>otherwise nurtured the development of the precursor of today's Internet
>until it reached a point where it became an interesting economic
>proposition,

Let me ask you, are you suggesting that massive
infrastructure systems cannot be developed
without the intervention of a government agency? The fact
is that pretty much every utility we have, developed
pretty much from the free market. There is every good
reason to imagine that the Internet would have done so
also. But of course we will never know.

>(I hope Rick Adams and Bill Schrader thank Steve Wolff
>every night for giving them a market that allowed them to become
>multi-millionaires.)

I hope that everyone who makes a living developing
Web pages, setting up networks, or banging their
gums on [email-masked] thank Netscape, AOL, and Microsoft
for making such a dynamic marketplace that allows
then to make lots of money doing what they enjoy.

Fraser Orr.

---

From: "Matt Crawford" <[email-masked]>
Date: Fri, 08 Jan 1999 16:43:08 -0600

"Fraser Orr" <[email-masked]> whines:
> into free (or freeish) market.

Heh?  This never happened.  Nobody was ever enjoined from setting up
an IP network of any sort, either local or wide-area.  ARPA never had
the money or the mandate to give away connections to the network *it*
built to all and sundry, but anyone was free to build their own.

> The elimination of ARPA and DoD control was seminal in "Internet
> for the masses."

The masses never heard of or wanted internet until the NSF helped
build it up to something approching commercial critical mass.  Nobody
could have made a business selling $20/month access to the internet
as it existed in, say, 1980.

> even they wouldn't give you one.

There never was such a time.  By the time a significant fraction of
universities had off-site email, an individual could get UUCP or FIDO
for little or no money and link into an international email network.

Please find something else to whine about, and another place to do it.

				...!ihnp4!oddjob!matt

---

From: "Matt Crawford" <[email-masked]>
Date: Fri, 08 Jan 1999 16:43:08 -0600

...!ihnp4!oddjob!matt