Subject: Re: Monitoring, Flow Stats (Re: spam whore, norcal-systems)

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 13:12:04 -0500 (EST)

Jim Dixon writes:
> ... not only do European ISPs maintain Radius logs that tie 
> dynamic IP addresses to user accounts but they are also strongly 
> encouraged to do this by their national governments in most or
> all member states of the European Union.
> 
> In the UK, for example, the London Internet Exchange (the LINX) 
> and ISPA UK, the trade association, have formally endorsed a 
> Traceability BCP that includes as a recommended practice the 
> archiving of Radius logs to allow spam and illegal content to be 
> traced back to the responsible individual.  I understand that in 
> France ISPs are *required* to archive their Radius logs.
> 
> EuroISPA, the European ISP trade association, checked with
> officials at DG XV, the relevant directorate of the European
> Commission, for their opinion regarding the statements quoted 
> above. So far their opinion appears to be that maintenance of such 
> logs is OK so long as customers are aware that logs are being kept 
> and the logs are not kept for too long.

 Logging of an individual's activities on the Internet
 is one of those Big Brother kind of infringements ISPs
 love to advocate "on our behalf". The actual interests
 os citizens is in no such logs being maintained by or
 for either governments or industry. Inevitably such
 lists will be data-mined for commercial or ideological
 purposes at the expense of our civil liberties, human
 rights and freedom of expression. Better no information
 than such dangerous tracking ad a potential for truely
 sinister black-listing, scape goating and wide spread
 surviellance. See <http://fcn.net> for one take on our
 Digital Rights.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 13:12:04 -0500 (EST)

Bob Allisat

---

From: Jim Dixon <[email-masked]>
Date: Thu, 4 Feb 1999 07:58:46 +0000 (GMT)

> > Commission, for their opinion regarding the statements quoted 
                                            ^^^^^^^^^^^^^^^^^^^^^
> > and the logs are not kept for too long.

Bob omits "the statements quoted above", confusing the meaning of
what I wrote. 

What he clipped out were assertions to the effect that it is illegal
in the European Union to keep records of user IP addresses, including 
dynamic IP addresses.  These statements were supposedly made by 
EU "law enforcement officials".  
 
>  love to advocate "on our behalf". The actual interests

As I tried to make clear, Europe's ISPs are not advocating logging;
they are being urged or even required to do so by national 
governments.  If the European Commission were to make maintenance
of such logs illegal, this would put ISPs in an impossible situation.

--
Jim Dixon                  VBCnet GB Ltd           http://www.vbc.net
tel +44 117 929 1316                             fax +44 117 927 2015

---

From: Jim Dixon <[email-masked]>
Date: Thu, 4 Feb 1999 07:58:46 +0000 (GMT)

^^^^^^^^^^^^^^^^^^^^^