Subject: RE: Correction to RFC 2371

From: [email-masked]
Date: Thu, 11 Feb 1999 09:01:59 -0500

Dan,
	You can have an Update RFC published, but I do not think you can do so for
"credit" purposes. You might want to check RFC2223 Instructions to RFC
Authors.

Hope this helps.
-Scot Mc Pherson
-Applications Engineer
-Wave Wireless Networking
-Dev. of SPEEDCOM International
-Phone: 941-358-9283 ext. 327
-Fax: 941-359-0219
-E-mail: [email-masked]

-----Original Message-----
From: Dan Wing [mailto:[email-masked]]
Sent: Wednesday, February 10, 1999 10:39 PM
To: Simon Spero
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Re: Correction to RFC 2371

On Wed, 10 Feb 1999 21:02 -0500, Simon Spero wrote:

[...]
> I'd like to include pointers to RFC 2371 (TIP), as the multiplexing
> protocol in Appendix A is my SCP. Somewhere along the way my credit got
> dropped- probably when the decision was made to inline the text instead
> of reference it. This was supposed to be getting fixed, but something
> far sadder and more important happened to the RFC process, so I guess
> the changes got lost.
>
> I'm not a POISED groupie, but I believe that this is the kind of change
> that can be made pretty quickly without requiring jumping thru
> procedural hoops. Can someone familiar with the rules confirm this?

Once an RFC is published it is never modified.

-Dan Wing

---

From: [email-masked]
Date: Thu, 11 Feb 1999 09:01:59 -0500

Dan,

Hope this helps.
-Scot Mc Pherson
-Applications Engineer

-----Original Message-----
From: Dan Wing [mailto:[email-masked]]
Sent: Wednesday, February 10, 1999 10:39 PM
To: Simon Spero
Cc: [email-masked]; [email-masked]; [email-masked];

[...]

-Dan Wing