Subject: RE: Additional info on Oslo and Norway

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 18 Mar 1999 23:15:49 -0500

Debugging phone interfaces...

Does Norway use the same adaptor plugs as Sweden?

(signed) curious, with a Swedish adaptor plug, being thankful that my laptop
doesn't speak ISUP directly...

Spencer

> -----Original Message-----
> From:	Ole J. Jacobsen [SMTP:[email-masked]]
> Sent:	Thursday, March 18, 1999 12:50 PM
> To:	The IETF
> Subject:	Additional info on Oslo and Norway
> 
> 
> Following Harald's intro last night, let me just add a few items that
> IETFers may find useful.
> 
> 1. If you can't find a telephone adapter plug for Norway, try using
>    one from either Italy, Finland or Turkey. They all work, but don't
>    ask me why it came to be so.
> 
> 2. Peppe's Pizza. You have to try it, it's really the best in the world.
>    There are several outlets in Oslo and in other major cities in Norway.
>    This could be the least expensive way to eat in Norway, actually.
> 
> 3. Fresh peel-and-eat shrimp off the boats in front of the Town Hall
>    (Raadhuset).
> 
> 4. Renting a car is expensive, gasoline is expensive, speeding is very
>    expensive and don't even think about having more than one beer before
>    driving. (Hint: the limit is 0.05% in Norway, beyond that it's more
>    than expensive).
> 
> 5. Take the train heading to  Bergen, get off at Flam and take the side
>    line down to the fjord and the ferry to Bergen if you have an extra
>    day or two.
> 
> 6. As Harald said: bringing duty free for the Norwegians is a good thing
>    :-) It could also save you some money if you're planning to have a
>    drink. The duty on alcohol in Norway is about 150% and anything
>    stronger than beer is only available from Vinmonopolet, the state
>    monopoly which has inconvenient opening hours by design.
> 
> 7. Climb to the top of the ski-jump (Holmenkollen) and enjoy the view.
> 
> 8. Enjoy the fjord, the beaches, and clean air and water.
> 
> See you in Oslo!
> 
> 
> Ole
> 
> Ole J. Jacobsen 
> Editor and Publisher
> The Internet Protocol Journal
> Tel: +1 408-527-8972
> e-mail: [email-masked]
> URL: http://www.cisco.com/ipj
> 
> VP for Chapters, The Internet Society.
> See you @ INET'99, San Jose, CA, June 22-25. http://www.isoc.org/inet99/
> 
> 
> 
> -
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed.
> Decisions on what to pass are made solely by Harald Alvestrand.

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Thu, 18 Mar 1999 20:36:40 -0800 (PST)

> Does Norway use the same adaptor plugs as Sweden?

No it does not. The plug only works in Norway, Finland, Italy and Turkey.

> Spencer

Also: If you see a touch tone telephone in Norway it will most likely not
have letters on it AND the layout will be like the numbers on a
calculator:

 7 8 9
 4 5 6
 1 2 3
 * 0 #

Ole

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Thu, 18 Mar 1999 20:36:40 -0800 (PST)

7 8 9
 4 5 6
 1 2 3
 * 0 #

Ole