Subject: How the IETF Misses the Point...

From: "Jim Fleming" <[email-masked]>
Date: Sat, 13 Mar 1999 05:10:20 -0600

Just to show people how the IETF misses the point...
....below is a quote from James Dyson....I bet many people
who claim to be card-carrying IETF members would
agree with these views...all the IETF cares about is
protecting groups like the ICANN, ARIN, etc....in their
quest to do that...the IETF will stomp on people, censor
people, etc....partly because the IETF leaders have not
studied some of the views of people like JAMES DYSON...

JF

@@@@@@@ http://www.dyson.com/help/help_main.html#one

"I believe that an invention is a piece of creative art, like a book or a
song, and those don't require annual renewal fees. If I cannot afford an
annual renewal fee - which is simply some spod stamping a piece of paper -
why should the patent office be able to steal it from me? The legal
establishment argues that these fees are an incentive to stop people sitting
on technological breakthroughs. But that is patent rubbish. Quite literally.
The whole thing is clearly stacked in favour of the big companies, to whom
the fees mean relatively little, and against the small innovator.

This is, I believe, a human rights issue. And I am taking the DTI to the
European Court of Human Rights over it."

James Dyson ('Against the Odds', An Autobiography. Published by Orion
Books)"

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

---

From: [email-masked]
Date: Sat, 13 Mar 1999 07:07:52 -0500

> Just to show people how the IETF misses the point...

Nope, we don't.

> annual renewal fee - which is simply some spod stamping a piece of paper -

There is no renewal fee required to implement the protocols
specified in the IETF RFCs.  If you have a renewal fee charged
to you by a vendor, take it up with the vendor, not with us.

You get charged by Microsoft for a TCP stack? Get Linux or something.
You get charged by the phone company?  Run your own wire.
You get charged for a clue? Get your own.

You however won't get charged by the IETF for using our protocols.

You won't get charged by the IETF to develop your own protocols.
However, you may face the usual derision if you attempt to do so
while under the influence of cluelessness.

On Sat, 13 Mar 1999 02:23:33 CST, you said:
> 4. In IPv16 we drop the entire 4-bit version field...it is not needed...it
> is wasteful...

I breathlessly await actual code that implements an IPv8-IPv16
gateway, that omits a check for the version field before gatewaying...

As you said elsewhere in the same message:
> to first learn IPv6. My first suggestion for anyone trying
> to understand IPv8 and/or IPv16 is to learn IPv4...once

Exactly.

---

From: [email-masked]
Date: Sat, 13 Mar 1999 07:07:52 -0500

Nope, we don't.

Exactly.

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 14 Mar 99 7:46:33 JST

Jim Flemming;

> James Dyson ('Against the Odds', An Autobiography. Published by Orion

It explains the attacked bogus satement recently seen in IDMR.

: Since sparse mode PIM _is_ being deployed by several ISPs who _are_ making
: money doing so, PIM/MSDP/MBGP _does_ scale.  Although, sometimes I think
: its like 'democracy'.  It sux but the alternatives are far worse.

:         John Zwiebel                       Phone: 408-526-5303
:         Cisco Systems Inc.
:         IP Multicast Group

With real scalable multicast, there is no extra charge necessary
or possible for multicast service.

But, CISCO and CISCO owned part of IETF seemingly have different
idea.

						Masataka Ohta

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 14 Mar 99 7:46:33 JST

Jim Flemming;

						Masataka Ohta