Subject: Re: Monitoring, Flow Stats (Re: spam whore, norcal-systems)

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 13:35:44 -0500 (EST)

Christopher Neill <[email-masked]> writes:
:
: <http://www.qual.net/support/aup.html>
:
: Our customer, let's call them "X", agrees to our policy. Our
: policy  clearly states that their connection is at will, and
: can be terminated or restricted at any time by us.
:
: So there you have it, CYA.

 If every ISP has the same AUP then every citizen
 is forced under duress by a cartel of interests
 into violating their own human rights, freedom
 of expression and civil liberties. So fuck your
 Acceptable Policies! What we need is a Digital
 Bill of Rights <http://fcn.net> to over-ride
 these sinister commercial carte blanche policies
 and protect us from bastards like Mr. Neill.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 13:35:44 -0500 (EST)

Bob Allisat