Subject: re: 44th IETF - TERMINAL ROOM INFORMATION

From: Jessie Stickgold-Sarah <[email-masked]>
Date: Fri, 05 Mar 99 13:25:30 -0800

Matt Holdredge ([email-masked]) wrote:

>Compaq will be providing some 2.422 GHz RoamAbout access points 
>throughout the IETF meeting area.

We will also be providing 915MHz RoamAbout coverage. The equipment will be the 
same as that at the Orlando meeting; the physical coverage area will also be 
the same as far as hotel logistics allow.

Jessie Stickgold-Sarah

---

From: Jessie Stickgold-Sarah <[email-masked]>
Date: Fri, 05 Mar 99 13:25:30 -0800

Jessie Stickgold-Sarah