Subject: Re: Digital Bill of Rights? (Re: Monitoring, Flow Stats)

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 15:03:41 -0500 (EST)

I, Bob Allisat, wrote:
>  If every ISP has the same AUP then every citizen
>  is forced under duress by a cartel of interests
>  into violating their own human rights, freedom
>  of expression and civil liberties. So fuck your
>  Acceptable Policies! What we need is a Digital
>  Bill of Rights <http://fcn.net> to over-ride
>  these sinister commercial carte blanche policies
>  and protect us from bastards...
>
> From the "Digital Bill of Rights":
  The right to uncensored, free, and uncontrolled communications
  to and from unmoderated, public areas.

Christopher Neill writes:
+ Define "public", please.

 Collins defines it as all of the below. You probably limit 
 the definition to a partial understanding of item 5. That is
 your perogative. The people who drafted the Digital Bill of
 Rights (myself among them) intended this document to be quite
 inclusive not limiting. Public is a broad term that includes
 many areas corporations and commercially motivated individuals
 like to define as private.

Collins English Dictionary:
*   Public: 1. of, relating to, or concerning the people
*   as a whole. 2. open or accessible to all: public gardens.
*   3. performed or made openly or in the view of all: public 
*   proclaimation. 4. (prenominal) well-known or familiar to
*   people in general: a public figure. 5. (usually prenominal)
*   maintained at the expense of, serving, or for the use of
*   a community: a public library. 6. open, acknowledged or
*   notorious: a public scandal. 7. go public. (of a private
*   company) to issue shares for subscription by the public.
*   ~n. 8. the community or people in general. 9. a part or
*   section of the community grouped because of a common
*   interest, activity, etc.: the racing public. [ C15: from
*   Latin publicus, changed from poplicus of the people, from
*   populus people ]

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 15:03:41 -0500 (EST)

Bob Allisat