Subject: net.hegemony ... route around it!

From: Bob Allisat <[email-masked]>
Date: Thu, 18 Feb 1999 00:33:41 -0500 (EST)

Gordon Cook wrote:
> What I see are two divergent camps: One that favors some kind of
> central controlling authority; And one that favors a form of self
> organized bounded chaos or complexity. I draw a comparison of the
> Internet to the Global  Economy, and note that though there are
> some broad agreements about International trade and some regulation
> of aspects of the economy, there is no central authority that
> controls it.

 Not yet anyways. In response to impending environmental
 crises and the subsequent social and economic fallout we
 will inevitably move towards legitimate, authoritative 
 and forceful World Government. Until then, however, We
 (as in "The People") cannot allow capture of what may
 well be our communications infrastructure by a small
 cartel of corporations and their stock-holders/flunkies.

 Whatever it takes we must do to avoid this outcome. If
 it means perpetuating chaos for twenty or thirty years so
 be it. And the only way to do this is to utilize the very
 strengths of the network our GIP buddies are attempting to
 dominate and subvert. And that means using our collective
 ingenuity and guile to route around every damned attempt 
 to centralize and totalitarianize the Internet. Until such
 a time, if it ever arrives, that a legitimate, global
 governing body should ever arise. By desktop DNS, free,
 open source OS and applications software, etc. etc.

 Til then,

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Thu, 18 Feb 1999 00:33:41 -0500 (EST)

Til then,

 Bob Allisat