Subject: Re: (!) Vint Cerf designing network for solar system (!)

From: Bob Allisat <[email-masked]>
Date: Thu, 11 Mar 1999 19:06:03 -0500

> While the prospect of designing a "network" for the purpose of
> interplanetary packet transport is of arguable relevance/realism, 
> and at the risk of sounding like a Gore basher, it seems a bit 
> disconcerting to be comparing Dr. Cerf and Mr. Gore.
> 
> Not intending to take away from the work either gentleman has
> done is their respective capacities, I can't believe I'm even 
> reading such a thing.
> 
> With any semblance of a straight face, would we look to  
> politicians for the majority of the brainstorms leading to 
> research efforts anyway?  In a perfect world, for some initial 
> requirements definition MAYBE. 
> 
> Or for that matter, would we want Dr. Cerf meeting with Prime 
> Ministers? (OK.. that seems less horrible for some reason)
> 
> I guess the point (as invisible as it may be in my mail) is that 
> the charter of both of these men, with respect to their 
> backgrounds and obvious experience with the network(s) really are 
> apples and oranges.  If not, one of them (or both of them) would 
> be way off base.
> 
> With that said, I don't like the idea of either men being treated
> disrespectfully. Regardless of how much I may not agree with some 
> of their idealogies.

 They are both wildly off-base and phenominally
 bogus. Gore claims to have invented the Internet
 when he was no-where near the event. Totally nuts.
 Cerf is playing Babylon 5 assigning IP addresses
 and namespace to the moons of saturn while we here
 unfortunate enough to live on Earth can't even get 
 our own blessed TLDs into circulation. These two
 clowns deserve every bit of criticism and ridicule
 coming their way. They are arrogant, ignorant turds
 who lack even the shade of a clue nmot generated
 decades ago.

 And your collective despair at them being treated
 disrespectfully make me cry crocodile tears. And yet
 you have no problem eviscerating myself of Jim Fleming
 or anyone else who dares to dream or envision anything
 out of line with your enormously narrow imaginations! 
 What gall, waht puking, mewing, petulant pig-shite!!

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Randall Gale <[email-masked]>
Date: Fri, 12 Mar 1999 15:29:13 -0500

Lighten up man.  I didn't say anything about "despair".  Frankly,
I wouldn't have trouble finding despair at the expense of anyone who
takes the credit for the work of others. (Mr. Gore's 'Al'ternet IS a
hilarious overstep)
 
My point, which granted was propably not very clear, as I am under the
influence of far more antacid than I care to think about, was that while I
disagree with both of them personally, I was more concerned with the
comparison I saw developing between Gore and Cerf.

Vinton may be victim to his own relative celebrity, I can't say for sure.
But Gore, while when you compare him to the majority of the fools running
things is moderately savy, is still just a big league version of the very
same technical sales people who could use some real presales engineering
support (if you catch my drift).

Regardless of how detached Cerf may or may not have become, he has a 'real'
resume that warrants respect IN MY OPINION.  You obviously disagree.

He had to do something right Bob.

But I do love the obligatory sci-fi show reference.
Wouldn't want to be too much of a geek cliche now would we?

LOL

> http://fcn.net _ http://fcn.net/allisat
=========================================================
Randall Gale
Systems Engineer
xDSL Operations
GTE Internetworking powered by BBN
3 Van De Graff Drive
PO Box 3073
Burlington MA 01803
VOX:  +1 781.262.6545
FAX:  +1 781.262.8166
mailto:[email-masked]
---------------------------------------------------------
"When the doors of perception are cleansed,
things will appear to man as they truly are; infinite..."
                                          - William Blake
"He who makes a beast of himself,
gets rid of the pain of being a man..."
                                     - Dr. Samuel Johnson
=========================================================

---

From: Randall Gale <[email-masked]>
Date: Fri, 12 Mar 1999 15:29:13 -0500

LOL

---

From: Randall Gale <[email-masked]>
Date: Fri, 12 Mar 1999 15:44:25 -0500

Also,

We really should stop this threas as the list has better things to do.
Sorry to everyone for any role I had in prolonging this.

animout

---

From: Randall Gale <[email-masked]>
Date: Fri, 12 Mar 1999 15:44:25 -0500

Also,

animout