Subject: The registration fee for registering and/or paying on-site is US$425.00

From: "Jim Fleming" <[email-masked]>
Date: Sat, 13 Mar 1999 09:47:30 -0600

-----Original Message-----
From: [email-masked] <[email-masked]>
<snip>
>
>You won't get charged by the IETF to develop your own protocols.

@@@@ http://www.ietf.org/meetings/rsvp_closed.html

"The registration fee for registering and/or paying on-site is US$425.00"

@@@@@@@@@@@@@@@@@@@@@@@@

JF

---

From: "Michael H. Warfield" <[email-masked]>
Date: Sat, 13 Mar 1999 13:31:40 -0500 (EST)

> "The registration fee for registering and/or paying on-site is US$425.00"

	That's the fee for attending a conference.  That's not a fee for
developing your own protocols.  Attendance at meetings is not mandatory.
This is nothing but blowing smoke to cover up your ignorance.

	I pay out money to register for Linux conferences.  That doesn't
mean that I'm getting charged to develop Linux software.

> JF

	Mike
-- 
 Michael H. Warfield    |  (770) 985-6132   |  [email-masked]
  (The Mad Wizard)      |  (770) 925-8248   |  http://www.wittsend.com/mhw/
  NIC whois:  MHW9      |  An optimist believes we live in the best of all
 PGP Key: 0xDF1DD471    |  possible worlds.  A pessimist is sure of it!

---

From: "Michael H. Warfield" <[email-masked]>
Date: Sat, 13 Mar 1999 13:31:40 -0500 (EST)

Mike

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 14 Mar 1999 08:04:51 -0500

>"The registration fee for registering and/or paying on-site is US$425.00"
All those cookies and soda, let alone the meeting rooms do cost real $$$$

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 14 Mar 1999 08:04:51 -0500