Subject: (!) Vint Cerf designing network for solar system (!)

From: Bob Allisat <[email-masked]>
Date: Thu, 11 Mar 1999 11:47:50 -0500 (EST)

http://www.mercurycenter.com/svtech/news/breaking/merc/docs/011458.htm
> Current Cerf projects include setting up frameworks for
> intergalactic and intrasolar-system communications so that
> Earthlings colonizing other spheres can communicate with
> home bases. For example, Internet addresses may be set up
> by planet, so an Earthling conceivably could e-mail a
> friend at [email-masked].

 Poor Vint has his head in the spheres while
 things here on Earth go to the ICANN dogs.
 Could someone who knows this fellow inform
 him Rome is burning while he fiddles. As in
 somebody has entirely lost contact with what
 is euphemistically reffered to as reality.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Steve Goldstein <[email-masked]>
Date: Thu, 11 Mar 1999 13:20:14 -0500

At 11:47 AM -0500 3/11/99, Bob Allisat sent the following:

>> home bases. ...

Hey, Bob, sit on it!!

Back around 1989, I was privileged to sit in on a working group that 
Vint chaired to consider how the Internet might have to work if the 
number of hosts got close to 10 million.

I am sure that Vint is not overlooking the struggles taking place in 
the quagmires of the present while he plants one foot firmly in the 
Future.

Learn to recognize genius and intellectual leadership.

--Steve
---------------------------------
Steven N. Goldstein
2600 Lemontree Lane
Vienna, VA 22181-5415
USA
[email-masked]
---------------------------------

---

From: Steve Goldstein <[email-masked]>
Date: Thu, 11 Mar 1999 13:20:14 -0500

Hey, Bob, sit on it!!

--Steve

---

From: John Lowry <[email-masked]>
Date: Thu, 11 Mar 1999 14:40:31 -0500

At the risk of getting flames ...

This is not as far out as it might seem.  One idea for
exploring extra-solar bodies is to send self-replicating (perhaps)
and self-organizing  network nodes to report back on what
they find.  An obvious testbed would be the solar system.
Short of Warp drive this may be best way to go where 
no-one has gone before.

---

From: John Lowry <[email-masked]>
Date: Thu, 11 Mar 1999 14:40:31 -0500

---

From: "vinton g. cerf" <[email-masked]>
Date: Thu, 11 Mar 1999 15:27:06 -0500

in fact, this is one element of the proposed architecture which
was discussed last week at the Jet Propulsion Laboratory by an
informal design group that has been working on this for the last year
or so.

Vint

=================================================================

See you at INET'99, San Jose, CA, June 22-25,1999 
http://www.isoc.org/inet99/

---

From: "vinton g. cerf" <[email-masked]>
Date: Thu, 11 Mar 1999 15:27:06 -0500

Vint

---

From: Bob Allisat <[email-masked]>
Date: Thu, 11 Mar 1999 18:19:51 -0500 (EST)

> Learn to recognize genius and intellectual leadership.

 When I see it, Steve. Vint has put his foot in
 something all right. The same doo-doo that Mike
 Roberts and Esther Dyson seem to enjoy wallowing
 in. 10 million hosts? How about 10 million Top
 Level Domains? How about DECENTRALIZING all those
 silly, Top-Down, "hierarchy scales" technocracies?
 The guy's snoozing on his laurels. 

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 11 Mar 1999 18:19:51 -0500 (EST)

Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 11 Mar 1999 18:38:52 -0500 (EST)

Thus Spake Cerfathustra:
> informal design group that has been working on this for the last 
> year or so.

 May I be so bold as to suggest you spend
 less time at NASA wet-dreaming about the
 final frontier and more time with us real
 folks and all of our unruly problems? If
 you, indeed, are as bright as these niegh
 devotees of yours insist you must have
 some solutions to the ICANN mess up your
 cyber-magicians sleeves. Like...

 Who appointed ICANN, how can an interim
 body, with no record of how decisions are
 made and no membership, falling under no
 system of accountability and with no real
 legal international authority do all the
 really frightening things they are now
 attempting to do? Or how do we decentralize
 this whole DNS mess to the point where
 citizens are freed from the meddling of
 government and corporate technocrats and
 wannabe "gatekeepers".

 Like answer these questions oh Oracle of
 the Jet Propulsion Laboratory. Please?
 Pretty please with sugar on top? Eh?

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 11 Mar 1999 18:38:52 -0500 (EST)

Bob Allisat

---

From: Scott Michel <[email-masked]>
Date: Thu, 11 Mar 1999 18:28:34 -0800

Where's my mailer's +4 shield of Vint Cerf when it's needed the most?

Don't you have any vision whatsoever, Bob? It's called "research". It's
a thing the rest of us do when dealing with ICANN issues and your Jihad
overwhelm us. I heard a rumor that even Joe Bannister at ISI ventures
into research from time to time as well when he gets a little testy
dealing with ICANN cruft (and he owns a +10 sheild of Vint Cerf! :-)

-scooter

---

From: Scott Michel <[email-masked]>
Date: Thu, 11 Mar 1999 18:28:34 -0800

-scooter

---

From: [email-masked]
Date: Thu, 11 Mar 1999 23:54:49 -0500 (EST)

"It is dangerous to recognize genius before the person is question is
dead; they tend to lose that genius fairly quickly."
		- Albert Einstein. c.1950

---

From: [email-masked]
Date: Thu, 11 Mar 1999 23:54:49 -0500 (EST)

---

From: Bob Allisat <[email-masked]>
Date: Fri, 12 Mar 1999 06:47:46 -0500 (EST)

Scott Michel wrote:
+ Don't you have any vision whatsoever, Bob? It's called "research".
+ It's a thing the rest of us do when dealing with ICANN issues and
+ your Jihad overwhelm us. I heard a rumor that even Joe Bannister at
+ ISI ventures into research from time to time as well when he gets a
+ little testy dealing with ICANN cruft ...

 Cruft? Like a group of people appointed and
 functioning in secret minus any membership or
 accountability or authority? Research? Do you
 mean like working towards a non-proprietary 
 GUI OS, Desktop Domain Name Server, decentralized
 IP/Namespace solution, code to handle millions
 of new TLDs and a numbering system *not* held
 under the private control of a small cartel of
 technocrats, corporate infighters and government
 interlopers? And what research are Joe Sims or
 Becky Burr (to name but two of the new players)
 doing? Rumour? Like how it's rumoured that a
 certain highly regarded founder of the XXX has
 a *direct* *financial* interest protecting the
 current ICANN chaos. Read huge stock holdings
 in companies that stand to benifit directly
 from decisions his friends on the Board are
 about to unveil? Jihad? You mean like the way
 Mike Roberts, Esther Dyson et al are creating
 ICANN and the way you and your pals treat anyone
 who dares to disagree with your stupid plans
 for galactic DNS while we can't even get it
 straight right here on Earth? Vision? Like
 imagining how it would be like without f*cks
 like Bob Shaw, David Crocker, Perry Metzger,
 Don Heath, Hans Kraterburner and the rest
 lording over us? Is that what you mean? Eh?

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Fri, 12 Mar 1999 06:47:46 -0500 (EST)

Scott Michel wrote:

 Bob Allisat

---

From: Fred Baker <[email-masked]>
Date: Fri, 12 Mar 1999 04:49:01 -0800

At 06:47 AM 3/12/99 -0500, Bob Allisat wrote:
> Vision? Like
> lording over us?

Wouldn't you describe this as "ad hominem"? What about this discussion is
on-topic - the engineering of the internet, or the politics of the IETF
itself? What of this discussion has technical content?

Bob, what have you achieved in the discussion besides getting yourself told
- again - that your regime of invective is not well received by the
Internet community - that you represent nobody but yourself?

Please drop this conversation as of now.

---

From: Fred Baker <[email-masked]>
Date: Fri, 12 Mar 1999 04:49:01 -0800

---

From: Bob Allisat <[email-masked]>
Date: Fri, 12 Mar 1999 08:13:37 -0500 (EST)

Fred Baker wrote:
> Wouldn't you describe this as "ad hominem"? What about this discussion
> is on-topic - the engineering of the internet, or the politics of the
> IETF itself? What of this discussion has technical content?
>
> Bob, what have you achieved in the discussion besides getting yourself
> told - again - that your regime of invective is not well received by
> the Internet community - that you represent nobody but yourself?
>

 No. In fact as of now I will assume a
 leadership role in the blessed Internet
 Community and tell you to drop your
 attempts to stifle debate as of now.
 Or risk losing any shred of credibility
 or openess to discussion you may still
 possess. These discussions are more
 than germaine - they are critical to
 the evolution of the Internet. Which,
 if you haven't been following events,
 is in severe risk of being sidelined
 by small group of companies and limited
 number of personalities. Many of whom
 I mentioned in previous articles and
 of which I include you Mr. Baker. But
 not me or most of my esteemed readers.

 Decide very carefully what you do next
 Freddy. The World is watching. Should
 you make another error perhaps it will
 be your turn in the very hot seat. Not
 mine. Nor that of our honoured audience.
 But yours and your fat IETF ass. Caution.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Fri, 12 Mar 1999 08:13:37 -0500 (EST)

Bob Allisat

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 12 Mar 99 10:09:58 -0500

Mr. Allisat, 

I believe in a representative process and open debate, and I too am
nervous about the power held by a relatively small number of people in
the IETF.  Like you, I question the wisdom of running such a large
organization via the methods currently in place, and on occasion, I
have offered this opinion in a public forum.

However, my concern is not based on a poor opinion of any of the
people involved, and I am certainly NOT publicly accusing any of the
leaders of the IETF of intentional misdeeds.  It is possible to hold
the current leaders of the IETF in high regard, AND believe that the
processes should be changed to allow for wider representation of
concerned parties.  I do think that the leaders of the IETF seem,
perhaps understandably, resistant to the idea that the system which
has placed them at the top is not a widely representative system.
But, I would attribute this to an understandable human failing, and
not to any corruption or lack of integrity.

Regardless of our similarities or differences in opinion, however, I
do not believe that personal attacks and offensive language are
appropriate in any public forum, such as the IETF list.

Mr. Allisat, I believe that you owe the members of this list an
apology.  I would suggest to Mr. Baker that he block your ability to
post to this list for an extended minimum period in order for you to
consider your behaviour, and that he not readmit you until you are
willing to post a suitable apology to the list and to the people you
have personally maligned.  I, sir, am offended by your language and
invective tone, and I am sure that many others feel the same way.

Margaret Wasserman

Margaret Wasserman                                   [email-masked]
Director of Internet Development                       (781) 245-0804
Integrated Systems, Inc.                          FAX: (781) 245-8122
Epilogue Embedded Solutions                Voice Mail: (408) 542-1799
333 North Ave, 4th Floor                      http://www.epilogue.com
Wakefield, MA 01880, USA                           http://www.isi.com

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 12 Mar 99 10:09:58 -0500

Mr. Allisat, 

Margaret Wasserman