Subject: IETF Draft: Reserve TLDs?

From: Bob Allisat <[email-masked]>
Date: Thu, 11 Feb 1999 13:06:00 -0500 (EST)

Donald E. Eastlake & Aliza R. Panitz wrote:
(http://search.ietf.org/internet-drafts/draft-ietf-dnsind-test-tlds-12.txt)
> To safely satisfy these needs, four domain names are reserved as
> listed and described below.
>
>                   .test
>                .example
>                .invalid
>              .localhost
>

 I have no problem reserving these top level domains.
 There may even be more that should usefully be held
 for other uses. However when Eastlake and Panitz wrote:

> The Internet Assigned Numbers Authority (IANA) also currently has 
> the following second level domain names reserved which can be used 
> as examples.
>
>        example.com
>        example.net
>        example.org

 They overstepped the line. Secondary domain names are
 *not* appropriately managed from the Macro level or on
 a global basis. Every Domain Name Services Provider must
 determine it's own general policy in this respects.
 Under this line of reasoning they will be suggesting
 other words, naughty or not, will be forbidden. No way.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Fri, 12 Feb 1999 00:08:28 -0500

I can not see what can possibly be objectionable about the mere
publicizing of the fact that IANA long ago reserved these three second
level domain names for use as examples and it happens that they are
still so reserved.  Neither we nor the DNSIND working group reserved
them.  We didn't even say whether we thought it was a good idea also I
suppose to some extent that is implied by publicizing them.  We
certainly didn't state or claim any kind of policy that any additional
second level domain names should be reserved or that even the one
second level label "example" should be reserved in any other top level
domain names.

Donald

From:  Bob Allisat <[email-masked]>
Date:  Thu, 11 Feb 1999 13:06:00 -0500 (EST)
X-Sender:  bob@marietta
To:  [email-masked], [email-masked]
cc:  [email-masked], [email-masked]
Message-ID:  <Pine.LNX.3.93.990211125027.27079G-100000@marietta>
Content-Type:  TEXT/PLAIN; charset=US-ASCII

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Fri, 12 Feb 1999 00:08:28 -0500

Donald

---

From: Bob Allisat <[email-masked]>
Date: Fri, 12 Feb 1999 06:13:40 -0500 (EST)

Donald Eastlake wrote:
> publicizing of the fact that IANA long ago reserved these three
> second level domain names for use as examples and it happens that
> they are still so reserved.  Neither we nor the DNSIND working group
> reserved them.  We didn't even say whether we thought it was a good
> idea also I suppose to some extent that is implied by publicizing
> them. We certainly didn't state or claim any kind of policy that any
> additional second level domain names should be reserved or that even
> the one second level label "example" should be reserved in any other
> top level domain names.

 Mentioning the curiousity of "example.com/net/org"
 implies it is a practice ya'll would like to see
 continued. Not highly inoffensive in and of itself.
 As a convention it may well continue. As a rule
 it pushes into areas of the namespace management
 that must be controlled from anywhere but a regultory
 centre. Only the broadest, most general guidelines
 of the most facilitative and inobtrusive nature
 should be promulgated not nit picky micromanagement.

 Another quaint practice in the namespace is how many
 highly coveted one letter TLDs (A.COM for example)
 are owned by ISI (Information Sciences Institute) and
 held on reserve, how words like "fuck" are not allowed
 to be registered as Domains by our prissy American
 cousins down at Network Solutions and the highly
 suspicious process by which so-called "National" Top
 Level Domains have been passed off to various insiders
 in the past. Another heinous error is the way our 
 personal and business informnation has been datamined
 through WHOIS searches, to the point where my commerecial
 PO Box is weekly jammed with junk mail Addressed to:
 "Administrative Contact" ! 

 Many of these previous practices are "mentionable" and
 even acceptable to some who may benifit by them. However
 merely the suggestion that we merge them into the future
 regulation of the namespace is unacceptable. Using our
 own .FCN domain name as an example: there is no damn way
 we're going to allow ISI to own or control *any* portion
 of namespace we will steward! Likewise we won't be censoring
 anyone choice of charachter set for their domain or engaging
 in corrupt name assignment back room dealings! Finally all
 of our registrants information will be PRIVATE and very 
 much PROTECTED data. No-one will see more than the name
 and corresponding IP address. The rest is CONFIDENTIAL
 and will be respected as such.

 The subtle attempt to wedge allegedly inobtrusive
 practices which are actually malfunctions the result
 of an artificial monopoly held over the namespace in
 the past must be resisted with reason and determination.
 No way in hell we should wake up in two or three years
 and find that the same rotten and oppressive mess that
 exists now is extended to every new TLD under the .SUN.
 This is something we can effectively route here and now
 and I call for Mr. Eastlake and Company to excise the
 objectionable mention from their otherwise okay RFC.

 Thank you.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Fri, 12 Feb 1999 06:13:40 -0500 (EST)

Thank you.

 Bob Allisat