Subject: Re: [IFWP] Re: (!) Vint Cerf designing network for solar system (!)

From: Ronda Hauben <[email-masked]>
Date: Fri, 12 Mar 1999 10:41:55 -0500 (EST)

Bob Allisat <[email-masked]> wrote:

Fred Baker wrote:
>> Wouldn't you describe this as "ad hominem"? What about this discussion
>> is on-topic - the engineering of the internet, or the politics of the
>> IETF itself? What of this discussion has technical content?
>
>> Bob, what have you achieved in the discussion besides getting yourself
>> told - again - that your regime of invective is not well received by
>> the Internet community - that you represent nobody but yourself?
>
>> Please drop this conversation as of now.

> No. In fact as of now I will assume a
> leadership role in the blessed Internet
> Community and tell you to drop your
> attempts to stifle debate as of now.
> Or risk losing any shred of credibility
> or openess to discussion you may still
> possess. These discussions are more
> than germaine - they are critical to
> the evolution of the Internet. Which,
> if you haven't been following events,
> is in severe risk of being sidelined
> by small group of companies and limited
> number of personalities. 

The Internet has been built on a principle
of welcoming all views. And this is for good
reason. The Internet is pioneering and to pioneer
one need to figure out problems that have never
been solved before. One can't solve problems by
restricting discussion, as then you stand likely
to cut out exactly the views that will help to 
identify or solve the problem.

(This was recognized by J.C.R. Licklider who had
the pioneering vision of the Net and also did
the work to make networking a reality. See chapter 8
of "Netizens")

Thus those who care for the Internet or for 
its forward development are those who support
and advocate the open discussion and debate
of *all* views.

The IETF was built on the shoulders of the Network
Working Group and RFC 3 which states:
"...we hope to promote the exchange and discussion of 
considerably less than authoritative ideas."

Furthermore it states: "Notes are encouraged to
be timely rather than polished. Philosophical positions
without examples,or other specifics, specific suggestions
or implementation techniques without introductory or 
background explication, and explicit questions
without any attempted answers are all acceptable."

(See RFC 3)

The issue of ICANN is not only *timely* but crucial
to the existence and development of the Internet,
and thus also to the existence and continued development
of the IETF.

Those on the ICANN interim board have been chosen because
they have a conflict of interest with the matters that
ICANN is to be deciding (called in their gentrified language
"stakeholder" interest)

They are people appointed by some unknown process and 
unknown people to fundamentally change the nature
and future of the Internet.

Thus this is an urgent, to say the least, issue for
*not* only those in the IETF but all those who are
part of the Internet or hope to ever be part of it.

Thus this is all a crucial question to be discussed
and all those trying to squelch the discussion (like
the Berkman Center folks) or anyone from IETF etc
are only showing that they have no concern for 
the present and future of the Internet.

Recently, on the IETF discussion list, someone asked
about scaling the Internet. He received one or two
serious replies and other jokes in response.

Yet the scaling the Internet is the burning question
on the table, and it is exactly the issue that ICANN
is being created to prevent from being publicly 
considered and determined.

Will the global people-to-people computer mediated
communication that the Internet makes possible be
available to all as a right or only to a few 
as a privilege?

This was an issue that J.C.R. Licklider, among others,
recognized had to be determined to be able to determine
what would happen in the development of computer networking.
He noted that if the to-be-developed network would be 
available to all as a "right", then it would be a great benefit
to society, while if it were to only be available to those
selected via a "privilege", its development would be harmful.
 
To make the Internet available to all as a right requires
a public process and public participation in the control
of the essential functions of the Internet like the 
names and protocols and ip numbers and root server
system. These have been under public and cooperative
ownership and control. ICANN is the effort to change that.

There are those who are respresentatives of companies
and other entities that want to grab the Internet
for their own self interested purposes.

They need to be stopped from their grab and only the
free and open discussion of the issues will help to 
clarify what is at stake and why there are those
trying to act in ways that are contrary to making
the Internet available to all for interactive 
and participatory global communication.

I have wondered why there are many in the technical community
who are not participating in figuring out what ICANN
is all about and what to do about it.

Now it becomes clear that the leadership of the IETF isn't
encouraging folks to get into the fray and figure out what
it is all about but instead is encouraging an attack on
those who recognize that the abuse by ICANN of the 
Internet community has to be understood and responded to.
And there are others like folks from ISOC including Vint 
Cerf who have taken on to try to deflect the discussion to
putting IP on Mars as a way to draw attention away from
the privatization of Internet public policy here on earth.

The principles on which the Internet has been built, i.e.
support for communication among autonomous networks and the 
cooperative effort to make that communciation function -- 
these principles are being fundamentally altered by
the creation and activity of ICANN. So if there is to be
an Internet, there must be an examination of what is happening
and why and what to do about it.

And unless this has to be done publicly. That is what Bob's
post is part of and that is why it needs to be welcomed
and encouraged, not attacked.

Is there still an IETF? There is a challenge to its existence
clearly and there are those trying to stifle any discussion
over this challenge.

Let the debate begin in the tradition of the Internet, not
behind closed doors or in private email, but openly and 
welcoming of all into the fray.

Ronda
[email-masked]

             Netizens: On the History and Impact
               of Usenet and the Internet
          http://www.columbia.edu/~hauben/netbook/
            in print edition ISBN 0-8186-7706-6 
          Published by the IEEE Computer Society Press

             See especially chapter 7
         "Behind the Net: The Untold Story of the ARPANET
          and Computer Science" and also RFC 3 in appendix

---

From: Dave Crocker <[email-masked]>
Date: Fri, 12 Mar 1999 08:03:35 -0800

>Bob Allisat <[email-masked]> wrote:

Folks,

The longer people keep responding on this thread, the longer the thread 
continues.

d/

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Dave Crocker                                         Tel: +1 408 246 8253
Brandenburg Consulting                               Fax: +1 408 273 6464
675 Spruce Drive                             <http://www.brandenburg.com>
Sunnyvale, CA 94086 USA                 <mailto:[email-masked]>

---

From: Dave Crocker <[email-masked]>
Date: Fri, 12 Mar 1999 08:03:35 -0800

Folks,

d/

---

From: [email-masked] (Uber, Chet)
Date: Fri, 12 Mar 1999 12:01:20 -0600

Bob, There is just one problem with your conspiracy theory. Where are the
facts? And don't reiterate your psycho babble bullshit to me. And none of
your -- "If it was truly a conspiracy there would be no proof," crap either.
Both are typical of your unscientific ad hominem attacks without provocation.

Are you an engineer, computer scientist, or mathematician; or are you a
social commentary buff.

This forum is about engineering and the politics of the IETF. Since when do
your paranoid delusions about ICANN being minions of Satan qualify as either
of these. Really and truly you should try to get on Jerry Springer and get
your message out to the masses. God knows, there will plenty of sheep for you
to gather as misinformed chattel.

The free flow of information and ideas is fine; but you offer conjecture,
innuendo, and a global conspiracy instead.

I would highly recommend that b4 you slam someone like Vint again, that you
think about the consequences of your actions. Many of us do view him as our
father and intellectual leader; and take dim views of your trite childish
attempts to bash a great man. You never know what the consequences of such
actions might lead to!

GET ON TOPIC, or get a life.

- chet

---

From: [email-masked] (Uber, Chet)
Date: Fri, 12 Mar 1999 12:01:20 -0600

- chet

---

From: Fred Baker <[email-masked]>
Date: Fri, 12 Mar 1999 14:54:39 -0800

At 10:41 AM 3/12/99 -0500, Ronda Hauben wrote:
>of welcoming all views.

Yes, and it has also been built on the principle of division of labor. Just
like every communication layer is needed, but every communication layer
need not do every job, every topic is reasonable to have a place to
discuss, but every mailing list is not for every purpose. The purpose of
this mailing list is the engineering of the Internet, and the politics of
the IETF itself.

Mailing lists exist for the purpose that Mr. Allisat would like to use this
one for - even for the flaming of people - and people who want to talk
about that routinely subscribe to them, including many IETF members. This
set of subjects should be discussed on lists set aside for that topic.

---

From: Fred Baker <[email-masked]>
Date: Fri, 12 Mar 1999 14:54:39 -0800

---

From: Bob Allisat <[email-masked]>
Date: Sat, 13 Mar 1999 04:33:41 -0500 (EST)

Ronda Hauben writes:
+ The issue of ICANN is not only *timely* but crucial
+ to the existence and development of the Internet,
+ and thus also to the existence and continued development
+ of the IETF.
+ 
+ Those on the ICANN interim board have been chosen because
+ they have a conflict of interest with the matters that
+ ICANN is to be deciding (called in their gentrified language
+ "stakeholder" interest)
+ 
+ They are people appointed by some unknown process and
+ unknown people to fundamentally change the nature
+ and future of the Internet.
+ 
+ Thus this is an urgent, to say the least, issue for
+ *not* only those in the IETF but all those who are
+ part of the Internet or hope to ever be part of it.
+ 
+ Thus this is all a crucial question to be discussed
+ and all those trying to squelch the discussion (like
+ the Berkman Center folks) or anyone from IETF etc
+ are only showing that they have no concern for
+ the present and future of the Internet.

 Or... perhaps these persons are also in
 direct conflict of interest. Their extensive
 stock holdings, ownership or partnerships
 in the very companies behind ICANN combine
 with a closed, tightly knit group of mutually
 benificial business connections. The result
 is we are facing a compromised group of once
 upon a time grassroots activists who, in their
 late middle and approaching old age hold fat
 executive jobs, deluxe company expense accounts,
 huge fortunes and, to say the least, highly
 compromised positions.

 These phonies are in the process of selling
 out the last vestages of the very GNU Internet
 they once attempted to create. Follow the money
 and pursue the power and we will understand.
 These are not poor, idealistic techies working
 in garages or basements anymore. They are rich,
 conservative and rather unimaginative fellows
 who do not take lightly any challenges to
 their comforts or presumed **AUTHORITY**.
 Which apparently scales amazingly well right
 alongside "hierarchy", eh?! 

Ronda Hauben continued:
+ Recently, on the IETF discussion list, someone asked
+ about scaling the Internet. He received one or two
+ serious replies and other jokes in response.
+ 
+ Yet the scaling the Internet is the burning question
+ on the table, and it is exactly the issue that ICANN
+ is being created to prevent from being publicly
+ considered and determined.
+ 
+ Will the global people-to-people computer mediated
+ communication that the Internet makes possible be
+ available to all as a right or only to a few
+ as a privilege?
+ 
+ This was an issue that J.C.R. Licklider, among others,
+ recognized had to be determined to be able to determine
+ what would happen in the development of computer networking.
+ He noted that if the to-be-developed network would be
+ available to all as a "right", then it would be a great benefit
+ to society, while if it were to only be available to those
+ selected via a "privilege", its development would be harmful.
+ 
+ To make the Internet available to all as a right requires
+ a public process and public participation in the control
+ of the essential functions of the Internet like the
+ names and protocols and ip numbers and root server
+ system. These have been under public and cooperative
+ ownership and control. ICANN is the effort to change that.
+ 
+ There are those who are respresentatives of companies
+ and other entities that want to grab the Internet
+ for their own self interested purposes.

 And, as we have seen, those self-interested
 purposes, so contrary to the open and equal
 *public* participation, also coincide with
 the power, economic well-being and direct
 sense of identity the IETF/ISOC/ICANN/ETC
 "Internauts" subsist upon and gain great
 benifits from. Any/all leadership is drawn
 from the same limited pool of people. Open
 that up to any real diversity and one threatens
 all those massive profits, discriminatory US-
 centric policies, elitist protocols and so on.
 All of which prevent grassroots, no or low
 budget involvement.

 It is in all of these person's interests to
 ensure the standards are forever kept so high,
 the requirements for entry are so difficult,
 that only they - Cerf, Baker, Shaw, Heath,
 Zittrain, etc - or their well trained mind
 pets - Dyson, Roberts, Van Howerling, Metzger,
 Ignorentovich and his band of merry Vienna
 ISOC puppets, etc. - gain admission, hold
 power, vote, make polibies and so on.

Ronda continues:
+ They need to be stopped from their grab and only the
+ free and open discussion of the issues will help to
+ clarify what is at stake and why there are those
+ trying to act in ways that are contrary to making
+ the Internet available to all for interactive
+ and participatory global communication.
+ 
+ I have wondered why there are many in the technical community
+ who are not participating in figuring out what ICANN
+ is all about and what to do about it.
+ 
+ Now it becomes clear that the leadership of the IETF isn't
+ encouraging folks to get into the fray and figure out what
+ it is all about but instead is encouraging an attack on
+ those who recognize that the abuse by ICANN of the
+ Internet community has to be understood and responded to.
+ And there are others like folks from ISOC including Vint
+ Cerf who have taken on to try to deflect the discussion to
+ putting IP on Mars as a way to draw attention away from
+ the privatization of Internet public policy here on earth.

 You have struck upon not only the reason Cerf
 let his Roddenberryesque ravings into the public
 forum but also the reason this discussion has
 occupied so much space. Cerf and his insider
 collegues are under such enormous pressure and
 under so direct fire they are desparately trying
 to draw it away. Into the galaxy, out as far from
 their current, do-nothing sloth. As remote from
 the debacle that is ICANN and all of the compromises
 and double dealing that involves. All of which
 they condone, encourage and directly benifit
 from. Cerf and his collegues are scared shitless.

 However, the public may well be close to breaking
 in on these discussions with their powerful and
 election deciding might. If that ever happened all
 hell will truely break loose. We are on the edge
 of very dangerous developments for some group of
 interests. Cerf, Baker et al are struggling to
 ensure it is *us* not them who end up in that big
 flame broiler of public opinion, anger and
 resentment. Like the Olympic movement and the
 corrupt IOC before them, let us hope the rot of
 IETF/ISOC/ICANN/ETC is the thing to fall to the
 ground of history *not* the "General Good".

 Towards this end we struggle.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Sat, 13 Mar 1999 04:33:41 -0500 (EST)

Ronda Hauben writes:

Ronda Hauben continued:

Ronda continues:

 Bob Allisat

---

From: Chris Rapier <[email-masked]>
Date: Sun, 14 Mar 1999 22:12:06 -0500

I'm reasonably confident that certain readers of this have a highly
inflated sense of the true power of the IETF. This being the case I
would like to take a moment to sum up my feelings regarding this power.  

The IETF wields *no* real power. Not a damn bit. They do not legislate.
They cannot enforce. They can not exact punishment. They do not speak
with one voice. The only thing the IETF can do is persuade. The impact
of their persuasion comes solely from confidence that others have placed
in the process of the group. In many ways they are the best examples of
a toothless dog we have today. 

Why some people assume the IETF has power is beyond me. I think it may
stem from a need to blame something for their own failures. To place
blame on some amorphous evil entity is much easier than recognizing
one's own shortcomings. Instead of critical self examinations they
thrash wildly at anything that is successful and effective. They cry out
against repression that doesn't exist and cabals made out of the mists
of their minds. Its kind of sad really. Still, better they rail against
the IETF than join some militia group.

---

From: Chris Rapier <[email-masked]>
Date: Sun, 14 Mar 1999 22:12:06 -0500

---

From: Dave Crocker <[email-masked]>
Date: Wed, 17 Mar 1999 16:04:23 -0600

>inflated sense of the true power of the IETF. This being the case I

Certain readers, perhaps.  However the IETF, itself, is pretty clear about 
its role and authority.

 From an article I wrote in 1993, called "Making Standards the IETF Way" 
<http://www.brandenburg.com/ietf/ietf-stds.html>:

>By and large, all successful specifications are de facto standards, since 
>there is little leverage that their developers have on those doing the 
>adopting. De jure standards can, and do, fail to gain popular use. So, 
>it's much more helpful to consider these technologies on their merits than 
>on their pedigrees.

d/

---

From: Dave Crocker <[email-masked]>
Date: Wed, 17 Mar 1999 16:04:23 -0600

d/