Subject: IETF Ostriches

From: Bob Allisat <[email-masked]>
Date: Thu, 4 Mar 1999 14:58:22 -0500 (EST)

...meanwhile the IETF Ostriches bury their fat heads 
 in the cyber sands of historic Internet accomplishments,
 congradulating each other about how many RFC's they each
 authored. As if that all meant fuck all when the real
 drive is being supplied by folks who ain't ne'er heard
 of freaking Jon Postel let alone know what a BOF is or
 isn't. Wonder when we all clue in to the prescient fact
 that Baker's boys are not only behind the times they're
 actively attempting to hold back evolution of the times?
 Probably the same time we collectively decide to simply
 get on with the work and bypass these silly old farts.

 BTW real ostriches *never* bury their head in anything
 except, perhaps other ostriches from time to time. L8r!

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Fred Baker <[email-masked]>
Date: Thu, 04 Mar 1999 13:11:36 -0800

At 02:58 PM 3/4/99 -0500, Bob Allisat wrote:
> Wonder when we all clue in to the prescient fact

I see you are back to your stated purpose of goading us into throwing you
off the list, so that you can tell people that the IETF is ossified. Since
your previous interval completed, you have posted two notes. Both were
off-topic, both attacked people, and neither had any technical content.

Lessee here, exponential backoff at a rate of 2^n*(one week), with n
counting per occurrence, the last one being occurrence zero - that leads me
to two weeks of Bob Allisat not posting to the IETF list.

Please feel free to tell the press we are suppressing you. And please show
them the emails that triggered our displeasure, and the emails telling you
what you can do if you choose to be seen as a part of our community.

---

From: Fred Baker <[email-masked]>
Date: Thu, 04 Mar 1999 13:11:36 -0800