Subject: Re: The power of the IETF

From: Graham Klyne <[email-masked]>
Date: Tue, 16 Mar 1999 21:47:08 +0000

At 22:12 14/03/99 -0500, Chris Rapier wrote:
[...]
>The IETF wields *no* real power. Not a damn bit. They do not legislate.
>They cannot enforce. They can not exact punishment. They do not speak
>with one voice. The only thing the IETF can do is persuade.

I have long felt that this (i.e. the power of persuasion) is the only form
of power that really matters (at least, at a personal level).

I also think the open, personal nature of the IETF espouses this view.

#g

------------
Graham Klyne
([email-masked])

---

From: Graham Klyne <[email-masked]>
Date: Tue, 16 Mar 1999 21:47:08 +0000

#g

------------
Graham Klyne
([email-masked])

---

From: Bob Allisat <[email-masked]>
Date: Tue, 16 Mar 1999 18:34:28 -0500

Chris Rapier wrote
> I'm reasonably confident that certain readers of this have a 
> highly inflated sense of the true power of the IETF. This being
> the case I would like to take a moment to sum up my feelings
> regarding this power.
> 
> The IETF wields *no* real power. Not a damn bit. They do not
> legislate. They cannot enforce. They can not exact punishment.
> They do not speak with one voice. The only thing the IETF can
> do is persuade. The impact of their persuasion comes solely
> from confidence that others have placed in the process of the
> group. In many ways they are the best examples of a toothless
> dog we have today. 
> 
> Why some people assume the IETF has power is beyond me. I think
> it may stem from a need to blame something for their own failures.
> To place blame on some amorphous evil entity is much easier than 
> recognizing one's own shortcomings. Instead of critical self
> examinations they thrash wildly at anything that is successful
> and effective. They cry out against repression that doesn't
> exist and cabals made out of the mists of their minds. Its kind
> of sad really. Still, better they rail against the IETF than join
> some militia group.

 The IETF is indeed a toothless dog. And a rather sad
 ass, backward looking and lazy one at that. Backed by
 the pack of slavering, rabid, ruthless pit bulls of
 American "Industry" which in turn is fully suppored
 by the combined resources of various "intelligence"
 agencies (NSA/CIA) and the sundry appendages of the US
 Armed Forces. All of whom pursue the same damned goals
 and all of which makes it a fair likelyhood that what
 that dumb, harmless old IETF mutt wants happens. Not
 to mention the network of zombie like IETF true believers
 out there who happen to have their hands on the controls
 of all those computers this allegedly free network runs
 on. Even including the equal fact that the language and
 operating system the network is written is unintelligable
 to most citizens. The majority of whom have difficulty
 reading or writing even simple phrases let alone UNIX.

 The picture of the IETF (AKA ISOC/IAB/IESG/IANA/IAHC/ETC)
 as a benevolent meritocracy driven by the best interests
 of the average citizen through a process of consensus and
 thoughtful debate is as imaginary and illusory as the idea
 that the Internet not merely an extension of an American
 foriegn policy slash manifest destiny to rule the world.
 Only problem is all those pesky people (myself included)
 who keep insisting these Americano hypocrites live up to
 the democracy, life, liberty and the pursuit of hapiness
 rhetoric that prefaces every repressive or oppressive
 real time action of theirs. It's way to easy to say "We
 are liberating you" as the rights and freedoms the liberatee
 fought so hard to achieve in real-world fact are whittled
 away one by one in successive on-line assaults. You can try
 to continue to convince us otherwise. But as the screws
 are turned tighter and tighter more and more people will
 realize that the gap between words and actions is becoming
 huger by the day.

 Now one may decide for oneself whether what I have  written
 are the delusions of a conspiracy theorist or appoach an
 aspect of what we call reality. I have hope that folks will
 eventually understand what has transpired. And eventually
 alter things to their own benifit. As opposed the the singular
 benifit of our American cousins and all of their funny ideas
 about global hegemony, their right to determine the lives and
 livelyhood of all people on Earth and so on and so forth. I
 could also say ad infinitum if I did not understand the way
 history has of ending empires and dissolving seemingly
 undefeatable and indefatigable imperial powers. And the same
 goes for this magnificent new kingdom of electronica and
 digitallia... because it's utterly prone to exactly the same
 political and social patterns as any other field of human
 folly, endeavor and adventure.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Tue, 16 Mar 1999 18:34:28 -0500

Chris Rapier wrote

 Bob Allisat

---

From: Eric Nay <[email-masked]>
Date: Wed, 17 Mar 1999 16:16:27 -0800

A recent article in PCWeek online
(http://www.zdnet.com/pcweek/stories/news/0,4153,1014144,00.html) refers
obliquely to the power of the IETF.  As quoted,

"Also on Tuesday, Microsoft submitted its DirSync technology to the Internet
Engineering Task Force, injecting it into the directory synchronization
standards proccess."  "The standards process appears to have become a
political battleground."

I've been a lurker here for a year now, patiently reading through Bob's
rants and other's replies.  I was hoping for a little clarification.  Where,
exactly, does anyone (such as MS) submit their proposals?  I know it not to
this mailing list, as I've seen almost no technical discussion in the past
year.  Where is the beef?

Any guidance as to where REAL technical discussions can be found would be
appreciated.

Eric Nay
[email-masked]