Subject: Digital Dial Tone + Point to Point Peering

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Mar 1999 13:49:25 -0500 (EST)

John Charles Broomfield wrote:
> You don't seem to realize that if you want to be 100% self
> contained and independent, that also means you are 100%
> disconnected from anything else. If you want to hook up to
> what is generally considered The Internet, then you'll have
> to link up to someone somewhere....
> (edit)

 The kind of peering agreement I am imagining is
 quite differant from the central authority model
 of large ISPs. From a Digital Dial Tone every 
 other point also on the DDT will be accessible.
 We pay a flat fee for 24/7/3656 connectivity to
 some institution as yet either unfounded or un-
 formed, hopefully regulated by democratic and
 representative due process. We all bear the
 load as individuals, families or enterprises.
 We do *not* fall under the mercy of de facto
 cartels and their UPSTREAM big brother effects
 (ie tow the line or you get cut off!).

 How we access each and every other node of those
 potential hundreds of million of points is also
 quite another matter. That will be up to each
 individual to decide and will not be left to some
 silly central authority to determine. Where one
 recieves one's network map will depend entirely
 upon the uses and purposes one wishes to pursue.
 I suspect there will be as many directory services
 as there are segments and sectors of society.
 And by society I mean world cultures not just
 North America-centric definitions.

 From our point we will have several referance
 sources to continuosly update our own desktop
 database. There will be a standard, global base
 from which we all key. It will be manitained
 *not* by some madness of top down ICANN-ites.
 Far from it! Indeed it is in everyone's interests 
 that a common base is maintained and it will,
 like any essential to civilization, from normal
 geographic charts and alphabet to a spoken language,
 maintain itself. Only this entity will be a
 collection of names and numbers, referances and
 cross referances. And we will have every choice
 of sources and the fine ability to customize
 this list to our own unique needs.

 All this absurd controversy will be silenced not 
 by decree or by edict from on high. It will be
 quietly routed around. As machines and, more
 improtantly, operating systems and application 
 software, grow more powerful and spohisticated,
 as the network evolves to incorporate so-called
 plug and play, "dumb" protocols all of the reforms
 I have outlined will simply, quietly, without
 the endless bitching and blood-letting EMMERGE.
 So, in a way, I'm talking science fiction.
 Except for the fact that everything we are 
 now doing (e-mail, mailing lists, the WWW,
 etc) was, in my lifetime, science fiction. So
 let's just say if what I write is desireable then
 it may well be realize-able and realized in the
 very near future.

 Thcuse amigo,

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Mar 1999 13:49:25 -0500 (EST)

Thcuse amigo,

 Bob Allisat

---

From: John Charles Broomfield <[email-masked]>
Date: Wed, 3 Mar 1999 16:21:40 -0400 (AST)

>  representative due process.
(...rest of Unabom^H^H^H^H^H^HAllisat manifesto deleted)

So, you proclaim that big ISPs/companies won't control, and that central
control will not be there. However you put forward this universal "Digital
Dial Tone" concept. Nice, except that of course your DDT concept is exactly
what we have today. It's called the Internet, and you choose how you get on
it by making your peering agreements. Unless of course you are proclaiming
for a single global company that everyone is obliged to go through because
it "owns" the 'net (hmmm... sounds just like what Microsoft would love to
own). In other words, as usual a lot of waffling on about killing off what
we have to put in place something exactly like what we have. Thanks again
Bob.

Yours, John Broomfield.

---

From: John Charles Broomfield <[email-masked]>
Date: Wed, 3 Mar 1999 16:21:40 -0400 (AST)

Yours, John Broomfield.