Subject: RE: Monitoring, Flow Stats (Re: spam whore, norcal-systems)

From: Mitch Denny <[email-masked]>
Date: Thu, 4 Feb 1999 11:38:30 +1000

Bob,

Personally I have my own monitoring systems
to check for spam mail, however, if my ISP
could stop it at the pass I would be greatful.

Actually, I would encourage all isp's
to block transmissions from [email-masked].

It seems to be a source of hysterical
spamming.

Cheers,

Mitch Denny
[email-masked]

> -----Original Message-----
> From: Bob Allisat [mailto:[email-masked]]
> Sent: Thursday, February 04, 1999 03:29
> To: Phil Howard
> Cc: Dean Anderson; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: Monitoring, Flow Stats (Re: spam whore, norcal-systems)
> 
> 
> 
> Dean Anderson wrote:
> > In this case, it says at the the end that service providers 
> "shall not
> > utilize service observing or random monitoring except for 
> mechanical or
> > service quality control checks"
> 
> Phil Howard replied:
> - Dropping spam on the floor is a "service quality control 
> check".  If it
> - can be made mechanical (as opposed to hiring a staff of 
> hundreds to read
> - each incoming message to determine if it is spam or not) 
> then it would
> - fit under this description.
> 
>  Technicians have no right to scan any mail for
>  contents that does not violate the more important
>  civil rights of citizens to privacy and precious
>  freedoms of expression. What Mr. Howard is, in fact,
>  proposing is the computer systems equivalent of that
>  staff of thousands in the form of software that scans
>  and then junks anything the programmers decide is
>  unacceptable. Which is totally egregious.
> 
>  Instead of designing systems and software that can
>  handle the modern volume of electronic communications
>  (the good the bad and the ugly) these allegedly capable
>  professionals advocate choking off what "We the People"
>  can or cannot send each other and call it a public 
>  service. When in fact the public would be served far
>  more by recieiving all of the mail from systems that
>  didin't choke at every silly cyber-flyer, dumb make
>  money scheme or wedding/birth announcement.
> 
>  "They poked her eye out because she had a little lint in it."
> 
>  Bob Allisat
> 
>  Free Community Network _ [email-masked]
>  http://fcn.net _ http://fcn.net/allisat
>  http://robin.fcn.net
>

---

From: Mitch Denny <[email-masked]>
Date: Thu, 4 Feb 1999 11:38:30 +1000

Bob,

Cheers,

Mitch Denny
[email-masked]

---

From: "Alan J. Maitland" <[email-masked]>
Date: Wed, 03 Feb 1999 20:22:44 -0700

Mr. Denny,

At 11:38 AM 2/4/99 +1000, Mitch Denny wrote:
-- snip --
>It seems to be a source of hysterical

Strangely enough, I find myself defending Mr. Allisat.

I would hardly characterize his posts as SPAM.  Annoying? Possibly.
Frustrating?  Sometimes.  SPAM?  Never.

I experienced a spammer who chose to use a bogus return address on our
Markets.Net domain last November.  Given the response I received, I am sure
that he must have used a "get 200 million email addresses for only $5" list.
Worse yet, he was pushing a security!  (International Note: This is a very
bad idea in the US without disclaimers and registrations of the security
through appropriate agencies - they put you in jail for such things!).

It was one of those absolute nightmares smaller ISPs live like NBCI.Net live
in dread fear of.  They did not use our resources to send their message, but
they did usurp and besmirch one of our domain names.  
In my estimation *that* was SPAM.  

Though, it was amazing to read the venomous responses from people who got
these messages.  I and my company were called some *very* interesting names
in more than one language.  Decorum does not allow me to repeat these here.
I think that a course in "Learning to Read EMail Headers 101" should become
mandatory prior to letting folks loose online!

I certainly think that there is a place for spam filtering and am working on
something to that end now.  A free market will determine if I am correct in
my thoughts.

Mr. Allisat may be guilty of odd and possibly misguided ideas through this
mailing list (my right to free speech).  Nevertheless, I do vigorously
support the rights of an individual to free speech... even Mr. Allisat's.

Best Regards,

Alan Maitland
President
NBCI.Net

Pay attention - stay alive

>[email-masked]
-- snip --

---

From: "Alan J. Maitland" <[email-masked]>
Date: Wed, 03 Feb 1999 20:22:44 -0700

Mr. Denny,

Best Regards,

Alan Maitland
President
NBCI.Net

-- snip --