Subject: RE: (!) Vint Cerf designing network for solar system (!)

From: "Fleischman, Eric W" <[email-masked]>
Date: Thu, 11 Mar 1999 11:09:38 -0800

I suspect that your true target is ICANN. If so, attacking Vint is off-target for you.

Regardless, I am very embarrassed to see a man of Vint Cerf's stature being publicly treated with such appalling disrespect. Vint is one of the true heroes of the Internet. I honor him as does virtually everyone else on these lists. We similarly regretted when similar abuse was poured out on another hero, Jon Postel. Please, let's honor these giants with the respect that they deserve while they are still alive and thereby demonstrate our gratitude for the Internet. One needn't agree with all of their positions. However, common decency demands that they be accorded the respect that they have earned.

> ----------
> From: 	Bob Allisat[SMTP:[email-masked]]
> Reply To: 	[email-masked]
> Sent: 	Thursday, March 11, 1999 10:29 AM
> To: 	[email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Cc: 	[email-masked]
> Subject: 	Re: (!) Vint Cerf designing network for solar system (!)
> 
> At http://www.ietf.org/mail-archive/ietf/Current/msg04214.html
> we see Vint's latest idea from the head in the clouds department:
> >> ...Internet addresses may be set up by planet, so an Earthling 
> >> conceivably could e-mail a friend at [email-masked].
> 
> Michael DiGioia comments:
> + This is what happens when you are branded king of the network!
> + 
> + He is associated with having super powers and needs to focus his 
> + attention on networking to mars before we have a crisis out there.
> + 
> + As you indicate, my only concern is that we could sure use his 
> + creative energy here on earth with all the current problems.
> 
>  Indeed. And the good owners of MARS.COM may not
>  be too thrilled as well about Mr. Cerf's rather
>  creative hijaking of their Domain Name. As in the
>  chocolate bar, M&M's, Snickers, etc. Quoting our
>  friends at <http://www.mars.com> :
> 
> = Welcome to the world of Mars, Incorporated!
> = 
> = Mars is a diversified multi-national company creating quality 
> = products in five primary product groups including pet care, snack 
> = foods, main meal, electronics, and drinks. Today Mars products are 
> = enjoyed in over one hundred countries throughout five continents. 
> = Our home page is a place where you can link to the wide variety of 
> = information entertainment and services we provide on the Internet.
> =
> 
>  Take your corners gentlemen! It's Mars verses
>  Vint in the battle of the planets! All bets are
>  off as the clash of the Titans is unleashed!
>  Earth to Vint, come in Vint? Are you there????
> 
>  Bob Allisat
> 
>  Free Community Network _ [email-masked]
>  http://fcn.net _ http://fcn.net/allisat
>  http://robin.fcn.net
>

---

From: Bob Allisat <[email-masked]>
Date: Thu, 11 Mar 1999 18:27:26 -0500 (EST)

Eric Fleischman
> Regardless, I am very embarrassed to see a man of Vint Cerf's 
> stature being publicly treated with such appalling disrespect. 
> Vint is one of the true heroes of the Internet. I honor him as 
> does virtually everyone else on these lists. We similarly 
> regretted when similar abuse was poured out on another hero,
> Jon Postel. Please, let's honor these giants with the respect
> that they deserve while they are still alive and thereby 
> demonstrate our gratitude for the Internet. One needn't agree
> with all of their positions. However, common decency demands
> that they be accorded the respect that they have earned.

 Hero worship and cults of personality are
 the hallmarks of these brave new Internauts.
 What delicious irony for people so assiduous
 in their assertions of reason, science and
 the progress of humanity through computer
 engineering.

 Cerf is as dead to the world as Postel is in
 so far as the Wars of Internet Governance are
 concerned. Cerf sides with his MCI corporate
 buddies protecting all those stock options and
 holdings and that pretty fortune he's amassed.
 While Dyson and Roberts and that incredible ICANN
 show unwinds in glorious incomptance and 3-D.

 A person who ignores present crises and expects
 to ride on their past accomplishments loses
 respect real fast. Cerf better turn around and
 figure out what's happening on Earth before he
 flies off to the stars again.

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Thu, 11 Mar 1999 18:27:26 -0500 (EST)

Eric Fleischman

 Bob Allisat

---

From: Brian Lloyd <[email-masked]>
Date: Fri, 12 Mar 1999 09:11:45 -0800

> to ride on their past accomplishments loses

Please pardon me for asking, but ... does anybody like you?

Brian Lloyd                                    Lucent Technologies
[email-masked]                                3461 Robin Lane, Suite 1
http://www.livingston.com                      Cameron Park, CA  95682
+1.530.676.6513 - voice                        +1.530.676.3442 - fax    O-

---

From: Brian Lloyd <[email-masked]>
Date: Fri, 12 Mar 1999 09:11:45 -0800