Subject: RE: Omission from RFC 2371

From: Peter Furniss <[email-masked]>
Date: Sat, 13 Feb 1999 12:22:16 -0000

Simon Spero sent :

> Thanks to everybody for moving on this so fast. Can you imagine how long
> this would take with the ITU :-)

The delay (for ITU or ISO) would be zero or infinite, depending on how you look at it :-). Their specifications don't admit authorship at all. But they do have defined maintenance/correction procedures (which aren't that fast either)

There have been cases where RFCs have been corrected post-publication (there were at one time 5 different texts for RFC 1006 scattered over the net - spelling mistakes mostly). Since the authorship is not "normative" (to use ISO-speak), could the addition of Simon's name be treated like this ?

Peter Furniss

--------------------------------------
Peter Furniss Consultants
58 Alexandra Crescent, Bromley, Kent BR1 4EX, UK
Phone & fax : +44 (0)181 313 1833 (or 0181 460 8553 if busy)
Email           : [email-masked].
Osi maintenance website: http://www.furniss.co.uk/maint

---

From: Keith Moore <[email-masked]>
Date: Sat, 13 Feb 1999 10:23:54 -0500

My understanding from the RFC Editor is that while RFCs have been
corrected post-publication, that this has not happened more than
a week or so after the RFC was published.  In the case of 2371,
the feeling was that it's been too long, and people didn't want
to depart from past practicej.

(We just had this discussion about this in IESG and IAB in connection
with another RFC.)

Keith

---

From: Keith Moore <[email-masked]>
Date: Sat, 13 Feb 1999 10:23:54 -0500

Keith