Subject: Re: Monitoring, Flow Stats (Re: spam whore, norcal-systems)

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 12:28:49 -0500 (EST)

Dean Anderson wrote:
> In this case, it says at the the end that service providers "shall not
> utilize service observing or random monitoring except for mechanical or
> service quality control checks"

Phil Howard replied:
- Dropping spam on the floor is a "service quality control check".  If it
- can be made mechanical (as opposed to hiring a staff of hundreds to read
- each incoming message to determine if it is spam or not) then it would
- fit under this description.

 Technicians have no right to scan any mail for
 contents that does not violate the more important
 civil rights of citizens to privacy and precious
 freedoms of expression. What Mr. Howard is, in fact,
 proposing is the computer systems equivalent of that
 staff of thousands in the form of software that scans
 and then junks anything the programmers decide is
 unacceptable. Which is totally egregious.

 Instead of designing systems and software that can
 handle the modern volume of electronic communications
 (the good the bad and the ugly) these allegedly capable
 professionals advocate choking off what "We the People"
 can or cannot send each other and call it a public 
 service. When in fact the public would be served far
 more by recieiving all of the mail from systems that
 didin't choke at every silly cyber-flyer, dumb make
 money scheme or wedding/birth announcement.

 "They poked her eye out because she had a little lint in it."

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 12:28:49 -0500 (EST)

Phil Howard replied:

 Bob Allisat

---

From: Rodent of Unusual Size <[email-masked]>
Date: Wed, 03 Feb 1999 13:01:17 -0500

Bob Allisat wrote:
>  freedoms of expression.

Pardon me, but that sounds a crock.  A service has
whatever scanning rights its T&C provide, and subscribers
recognise that and authorise them by accepting those
T&C.

>                          What Mr. Howard is, in fact,

I rather expect that the criteria originate elsewhere
than with the programers.

>  money scheme or wedding/birth announcement.

I don't buy anything resembling this argument.  There are
reasons why chain-letters are illegal in the U.S.,
y'know.
-- 
#ken	P-)}

Ken Coar                    <http://Web.Golux.Com/coar/>
Apache Group member         <http://www.apache.org/>
"Apache Server for Dummies" <http://Web.Golux.Com/coar/ASFD/>

---

From: Rodent of Unusual Size <[email-masked]>
Date: Wed, 03 Feb 1999 13:01:17 -0500

---

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 13:28:55 -0500 (EST)

>  civil rights of citizens to privacy and precious

Ken.Coar replied:
= Pardon me, but that sounds a crock.  A service has
= whatever scanning rights its T&C provide, and subscribers
= recognise that and authorise them by accepting those
= T&C.

 Terms and Conditions are secondary to fundamental
 human rights, freedoms and liberties. Just because
 the American constitution has preserved businesses
 in the US from respecting these inalienables does
 not mean they do not exist everywhere. My right to
 freely and civilly express myself, to associate
 with whom I please & so on (see <http://fcn.net> )
 extend to most places and almost all circumstances,
 especially publically accessible facilities and
 networks. I claim those rights as superior to any
 damned Acceptable Use Policy, unconstitutional
 contract or agreement made in duress.

>  unacceptable. Which is totally egregious.

Ken Coar:
= I rather expect that the criteria originate elsewhere
= than with the programers.

 The prograammers will institute it and directly
 participate in it's implimentation. They bear full
 responsibility of their actions. Can't blame it on
 someone else forever, eh? Technology and technologists
 which aide and abed political overlords are no less
 (and some might argue are more!) guilty. You folks
 have alterior motives and oppressive so-and-so's
 among ya'll just like anywhere else.

>  money scheme or wedding/birth announcement.

Ken:
= I don't buy anything resembling this argument.  There are
= reasons why chain-letters are illegal in the U.S., y'know.

 There may be better reasons they are not illegal
 elsewhere. You engineering people have sat on your
 lazy or politically motivated asses far too long.
 The volume of normal, civil, human mail has grown
 by magnitudes. You try and stem that over-whelming
 tide by restricting our freedoms to express ourselves
 instead of building better mailboxes, faster and more
 robust processing systems and so on.

 Lazy, arrogant, biassed, censorous motherphuckers!
 Do your freaking jobs instead of bitching about how
 stupid people are and scheming ont he ways to shut
 us all up. Our patience is not eternal and if you're
 not careful there may be a backlash that makes your
 phoney "Green Card" counter-spam look like a picnic.
 Stupid IETF lethargic nimrods of corpulant intellect!

 Bob Allisat

---

From: Bob Allisat <[email-masked]>
Date: Wed, 3 Feb 1999 13:28:55 -0500 (EST)

Ken.Coar replied:

Ken Coar:

Ken:

 Bob Allisat

---

From: Rodent of Unusual Size <[email-masked]>
Date: Wed, 03 Feb 1999 14:03:12 -0500

Bob Allisat wrote:
> 
>             You engineering people have sat on your

I do not ascribe motives to you; please return the favour.

>  robust processing systems and so on.

Again a crock IMNSHO.  The volume of mail abuse has far
outstripped the 'normal, civil' usage; I suspect
(empirically, without hard data to support the suspicion)
that the growth rates are vastly unequal as well.  And I
am not attempting to restrict your ability to express
yourself, only asserting my empowerment to ignore whatever
I choose, by whatever means, and not have *my* resources
consumed by it.

>  Stupid IETF lethargic nimrods of corpulant intellect!

{Sigh}  These are clearly the words of reasoned and
rational debate, focussed on achievement of mutual
understanding, based upon mutual respect, and posted
by one who is obviously neither arrogant nor biassed.
I must admit to some idle curiousity about the polity that
appointed or elected you to speak for it with your 'us'
and 'our' pronouns, but please don't try to explain it;
I'm really not that interested.

The personal opinion to which I'm entitled is encouraging
me to exercise my 'rights' by putting you in the killfile,
Bob.  Have a good life, and good luck in your endeavours.
-- 
#ken	P-)}

---

From: Rodent of Unusual Size <[email-masked]>
Date: Wed, 03 Feb 1999 14:03:12 -0500

---

From: Phil Howard <[email-masked]>
Date: Wed, 3 Feb 1999 19:16:09 -0600 (CST)

>  unacceptable. Which is totally egregious.

The programmers would not get to make those decisions.  They would
instead be made, in effect, by my customers through their choice
of service provider.

>  (the good the bad and the ugly) these allegedly capable

The volume of mail isn't the issue.  It's the annoyance factor
that my customers face.  I already get complaints from customers
just because I have not actually implemented/deployed any of
the blocking facilities I speak of.  I want to, and I suspect
I will have to.

>  money scheme or wedding/birth announcement.

I have no plans to block by content.  My current plans are to block
known open relays and dialup ports.  I won't need to look inside the
mail (by program) at all to make the blocking decision.

-- 
 --    *-----------------------------*      Phil Howard KA9WGN       *    --
  --   | Inturnet, Inc.              | Director of Internet Services |   --
   --  | Business Internet Solutions |       eng at intur.net        |  --
    -- *-----------------------------*      phil at intur.net        * --

---

From: Phil Howard <[email-masked]>
Date: Wed, 3 Feb 1999 19:16:09 -0600 (CST)

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 3 Feb 1999 20:43:43 -1000

And I claim to be king of the world.  Now give me your assets in
taxes, Bob, since you are on my planet.

You or I can claim any right we want, but that does not have any
automatic association with reality.

- -
James D. Wilson

"non sunt multiplicanda entia praeter necessitatem"
    William of Ockham (1285-1347/49)

- -----Original Message-----
From: Bob Allisat [mailto:[email-masked]]
Sent: Wednesday, February 03, 1999 8:29 AM
To: Rodent of Unusual Size
Cc: Phil Howard; Dean Anderson; [email-masked];
[email-masked]; [email-masked]
Subject: Re: Monitoring, Flow Stats (Re: spam whore, norcal-systems)

Ken.Coar replied:

Ken Coar:

Ken:

 Bob Allisat

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 3 Feb 1999 20:43:43 -1000

- -
James D. Wilson

Ken.Coar replied:

Ken Coar:

Ken:

 Bob Allisat