Subject: Fwd: I'm (...How did this letter get to wrong party?)

From: "Casey Farrell" <[email-masked]>
Date: Wed, 24 Feb 1999 11:34:55 PST

Question...How did my letter to Mr. Krause get intercepted by

an employee at Novell? What is "Signature Block?" 

    If you wouldn't mind, please send this over to Mr. Krause.

  Thank you,

    CF

>From [email-masked] Wed Feb 24 11:07:23 1999
>Received: from [137.65.40.3] by hotmail.com (1.1) with SMTP id 
MHotMailB89D98E8B610D10170958941280313670; Wed Feb 24 11:07:23 1999
>Received: from INET-PRV1-Message_Server by prv-mail25.provo.novell.com
>	with Novell_GroupWise; Wed, 24 Feb 1999 12:06:18 -0700
>Message-Id: <[email-masked]>
>X-Mailer: Novell GroupWise 5.5
>Date: Wed, 24 Feb 1999 12:06:13 -0700
>From: "Jay Cummings" <[email-masked]>
>Sender: [email-masked]
>Reply-To: [email-masked]
>Errors-To: [email-masked]
>To: <[email-masked]>
>Subject: I'm
>
>I'm on a business trip to India.  I expect to return to the office on
>Tuesday, March 9th.
>
>If you need assistance with NMA, SNMP, or ManageWise, you should 
contact
>Roy Studyvin.
>
>/* - - -S-I-G-N-A-T-U-R-E- -B-L-O-C-K- - -   
>
>Jay R. Cummings
>NetWare Management Services Development Team
>Development Manager
>
>Novell, Inc.
>122 East 1700 South
>Prv-D-12-1
>Provo,  Utah  84606-6194
>
>Phone:
>     1-800-453-1267  x.1-3895
>     (801) 861-3895
>Fax:
>     (801) 861-3500
>Cellular Phone:
>     (801) 368-7281
>Home Phone:
>     (801) 221-9458
>
>INTERNET:
>     [email-masked] 
>
>   - - -S-I-G-N-A-T-U-R-E- -B-L-O-C-K- - - */
>
>
>>>> "[email-masked]" 02/24/99 11:24 >>>
>
>Casey Farrell;                        Feb. 24, 1999
>Information Designer                    
>San Francisco, CA
>                                    RE; CALIFORNIA STAR
>
>
>
>Attn: Research & Development
>c/o    Joe Krause
>for:   EXCITE!
>       Redwood City, CA
>
>
>            Dear Mr. Krause,
>
>
>    The Internet and California schools are converging? Please see...
>
>          http://www.cam.org/home/Wcoprod/mmpro.htm
>
>     first page; 2nd Item; "California Star"
>
>        This project is designed to accomplish one goal-integration
>
>  of school materials into a format which is compatable with all-use
>
>  Internet, and therefore able to be the "carrier" for curriculum.
>
>     The Digital High Schools of AB64 are coming on line-with I think
>
>  some 350 by now. Universities have "wireless" term papers. All of
>
>  our new houses and cars are being "wired" in order to establish the
>
>  dominance of the principle of "convergence." And it is all really
>
>  a matter of content! So you are in the right department to build
>
>  California's new school-system, something which will be more along
>
>  the lines of a new kind-of "fiberoptic" Hollywood.
>
>    America has the greatest amount of diversity ever assembled in
>
>  one country at one time in all of history.  Most of that energy is
>
>  located in California-and the same demographics held true about a
>
>  century ago right here in the SF Bay area-when the first revolution
>
>  in High-Technology occurred...it started here...then moved South and
>
>  East! Precisely then California created the world's first modern
>
> public school system with the world's first state-school-text-books! 
>
>      We hope to capture that excitement with our production...
>
>  a work-in-progress, which has engaged some of the world's leading
>
>  experts and authorities, in hopes of also enrolling the schools in
>
>  the enterprise which will be the first ever of it's kind.
>
>    I would like for EXCITE to consider how that it might use the
>
>  great momentum it has started within the Internet community as a
>
>  pioneer force of great creative achievement, helping to establish
>
>  the architectural groundwork necessary for the schools of tommorrow.
>
>    It would be a privilage to be able to consult with you on the
>
>  matter of interactive and interconnective public education ideals.
>
>     Thank you very much,
>
> Casey Farrell
>
>[email-masked]
>
>
>______________________________________________________
>Get Your Private, Free Email at http://www.hotmail.com
>

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: "Casey Farrell" <[email-masked]>
Date: Wed, 24 Feb 1999 11:34:55 PST

Thank you,

    CF

contact