Subject: Re: Minneapolis terminal room post-mortem

From: Maurizio Codogno <[email-masked]>
Date: Fri, 19 Mar 1999 17:20:37 +0100 (MET)

I know that I am in minority (everyone seems to use PalmPilot, nowadays...)
but could it be possible to have in the future some PCs with IRDA and
PsiWin 2, to exchange data with the Psion family ?

ciao, .mau.

---

From: Colin Perkins <[email-masked]>
Date: Mon, 22 Mar 1999 15:59:02 +0000

>PsiWin 2, to exchange data with the Psion family ?

Glad I'm not the only one.... actually, what would suffice would be serial
lines with ppp, which are probably of use of other palmtop users too.

Colin

---

From: Colin Perkins <[email-masked]>
Date: Mon, 22 Mar 1999 15:59:02 +0000

Colin