Subject: Re: Registrar Accreditation Update

From: Bob Allisat <[email-masked]>
Date: Fri, 12 Mar 1999 06:57:36 -0500 (EST)

The ICANN Molly, cross posting hypocrite from hell, writes:
> New domain name registrar accreditation information (including the
> application for accreditation to become a registrar in the .com,
> .net, and ..org domains) has been posted at: (snip)

 Your employer, ICANN, has no legal or moral
 authority to impose any standards. Furthermore
 should this organization continue to attempt to
 impose it's will upon citizens bereft of any
 legitimate membership structure, open and
 democratic elections, reporting of decision
 making, an accountability system of checks
 and balances expect no-one to either follow
 these bogus rules or assist in any real manner.
 ICANN will remain a confused, abortive pseudo-
 cartel mired in chaos, conflicts of interest
 and endless acrimony. It will go down like
 IAHC, CORE/POC, eDNS, Alternic and all the other
 mal-formed and poorly executed plans for world
 domination before it.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Fri, 12 Mar 1999 06:57:36 -0500 (EST)

Bob Allisat