Subject: IANA's stability...

From: "Rahmat M. Samik-Ibrahim" <[email-masked]>
Date: Thu, 18 Mar 1999 21:58:27 +0800

Hello:

I have just checked my "Jon Postel Tribute" page;
<http://www.geocities.com/ResearchTriangle/Lab/1491/in-iana3.html>

and I found that the whole directory of
<http://www.iana.org/postel/> has disappeared!

I am just wondering, why?

regards,

-- 
Rahmat M.Samik-Ibrahim VLSM-TJT http://www.geocities.com/Tokyo/6825
This happen once before,when I mail I-A-Board,NO REPLY--The Beatles

---

From: "Perry E. Metzger" <[email-masked]>
Date: 18 Mar 1999 11:41:43 -0500

> I am just wondering, why?

Maybe because people don't mourn forever. Eventually, they move on.

.pm

---

From: "Perry E. Metzger" <[email-masked]>
Date: 18 Mar 1999 11:41:43 -0500

.pm

---

From: Bill Manning <[email-masked]>
Date: Thu, 18 Mar 1999 14:47:15 -0800 (PST)

> Maybe because people don't mourn forever. Eventually, they move on.

I'd like to see that data kept online and available.
Mourning has little to do with it.

--bill

---

From: Bill Manning <[email-masked]>
Date: Thu, 18 Mar 1999 14:47:15 -0800 (PST)

--bill