Subject: Berkman Centre: the CORE of corruption

From: Bob Allisat <[email-masked]>
Date: Sat, 13 Mar 1999 04:51:54 -0500 (EST)

Craig Simon wrote:
= Regardless of my own desire for more openness in ICANN's processes, I
= think he and others at the Berkman Center have behaved in an honest and
= forthright manner, trying to include as many people in the discussions
= as possible. I've listened to the Real Audio feed from at least three
= fora where Ronda Hauben has participated (two hosted by BCIS), and in
= each instance she was given ample time to state her case. She has been
= treated fairly, but she is not fair enough to admit it.

 The issue is *not* whether Mr. Hauben was
 given time. That is irrelevant. From the
 abrupt cancelation of the IFWP "Wrap-up"
 meeting, through it's staffing of ICANN
 with it's students and the elaborately
 stages "facilitation" of ICANN meetings
 Berkman Centre principals and officials
 have been responsible for obscuring the
 truth, deflecting criticism, blocking true
 evolution and promoting an elitist agenda
 epitomized by ICANN and it's closed and
 secretive march to world domination. The
 Berkman Centre has been the definition of
 corruption. Actions such as this, so
 opposite to the general good, will have
 severe, political consequences in what
 is hopefully the very near future.

 Bob Allisat

 Free Community Network _ [email-masked]
 http://fcn.net _ http://fcn.net/allisat
 http://robin.fcn.net

---

From: Bob Allisat <[email-masked]>
Date: Sat, 13 Mar 1999 04:51:54 -0500 (EST)

Craig Simon wrote:

 Bob Allisat

---

From: "William X. Walsh" <[email-masked]>
Date: Sat, 13 Mar 1999 02:01:38 -0800 (PST)

Criticisms for the turning over of the DNS to private control was on topic
after the Green Paper and the White Paper were released.  When the USG elected
to accept the ICANN proposal, that subject became moot, and was offtopic for
the meetings indicated. 

Frankly they should be comended for being as indulgent of Ms Hauben as they
were.

She is free to pursue her own positions, but not in forums were such
discussions are off topic.

The meeting at the Berkman Center was such a forum.  There was no possible
outcome of that meeting that would of resulted in any of Ms Hauben's views
having been adopted with regard to her opposition of the turning over of these
functions to a non-government entity.

>   http://fcn.net _ http://fcn.net/allisat

----------------------------------
E-Mail: William X. Walsh <[email-masked]>
Date: 13-Mar-99
Time: 01:56:38
----------------------------------
"We may well be on our way to a society overrun by hordes
of lawyers, hungry as locusts."
- Chief Justice Warren Burger, US Supreme Court, 1977

---

From: "William X. Walsh" <[email-masked]>
Date: Sat, 13 Mar 1999 02:01:38 -0800 (PST)