Subject: Architecture of the Internet....

From: [email-masked]
Date: Mon, 1 Mar 1999 20:51:52 -0700 (MST)

All:
 
I'm curious whether the architecture of the internet can support the explosion of users -- could you please point me to discussion threads on this topic -- thanks very much in advance!
 
Regards,
 
Rick

---

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Tue, 2 Mar 1999 09:57:52 -0000

You can trust him, he is co-author of GRE 
(*Generic* Routing Encapsulation - RFC1701).
GRE is generic, but not THAT much :).

Alessio

> > I'm curious whether the architecture of the internet can support the
> > explosion of users -- could you please point me to discussion threads on
> > this topic -- thanks very much in advance! 
> 
> 
> No, sorry it can't.  
> 
> We haven't figured out a way to fit C-4 into a packet yet.  
> 
> ;-)
> 
> Sorry all, I couldn't resist.
> 
> Tony
>

---

From: "Casati, Alessio (Alessio)" <[email-masked]>
Date: Tue, 2 Mar 1999 09:57:52 -0000

Alessio

---

From: Loa Andersson <[email-masked]>
Date: Tue, 2 Mar 1999 23:47:03 +0100

Is this going to be one of those threads that uses the 
assembler instruction IEF (ignore end of file)?

/Loa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: den 2 mars 1999 22:44
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: Architecture of the Internet....

   Date: Tue, 02 Mar 1999 06:53:34 -0500
   From: Paul Ferguson <[email-masked]>

   Wow. Users are exploding? That's horrible....

It's the distributed form of the old Mainframe assembler instruction,
EOI (Execute Operator Immediate).  :-)

						- Ted

---

From: Loa Andersson <[email-masked]>
Date: Tue, 2 Mar 1999 23:47:03 +0100

/Loa

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: den 2 mars 1999 22:44
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: Architecture of the Internet....

						- Ted

---

From: "Philip J. Bailey" <[email-masked]>
Date: Wed, 3 Mar 1999 03:11:18 -0000

As long as this does not include Land Mines, which mist countries have now
banned :-)

Philip J. Bailey
[email-masked]    http://www.philipbailey.u-net.com

-----Original Message-----
From: Henning Schulzrinne <[email-masked]>
To: Bernard Aboba <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>
Date: 02 March 1999 23:38
Subject: Re: Architecture of the Internet....

>Bernard Aboba wrote:
>>
>> > At 08:51 PM 3/1/99 -0700, [email-masked] wrote:
>> >
>> >All:
>> >
>> > I'm curious whether the architecture of the internet can support
>> > the explosion of users -- could you please point me to discussion
>> > threads on this topic -- thanks very much in advance!
>> >
>> > Regards,
>> >
>> > Rick
>
>The US gov't was kind enough to already solve this problem. All you need
>to do is encrypt IP packets - they have been declared munitions and thus
>logically equivalent to hand grenades or other similar implements.
>
>
>--
>Henning Schulzrinne   http://www.cs.columbia.edu/~hgs
>
>
>

---

From: "Philip J. Bailey" <[email-masked]>
Date: Wed, 3 Mar 1999 03:11:18 -0000

Philip J. Bailey

-----Original Message-----
From: Henning Schulzrinne <[email-masked]>
To: Bernard Aboba <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>