Subject: Omission from RFC 2371

From: "Evans, Keith B" <[email-masked]>
Date: Fri, 12 Feb 1999 15:01:20 -0800

Members of the IETF community:

Subsequent to the publication of RFC 2371 it was pointed out that Simon
Spero was inadvertantly omitted from the list of authors.  This is a mistake
that we intend to correct when the next revision of the document is
released. In the meantime we would like to acknowledge Simon Spero as
co-author of the Transaction Internet Protocol Multiplexing Protocol (TMP).

Keith Evans
Jim Lyon
Johannes Klein

---

From: Simon Spero <[email-masked]>
Date: Fri, 12 Feb 1999 19:45:12 -0500 (EST)

Thanks to everybody for moving on this so fast. Can you imagine how long
this would take with the ITU :-)

Simon

> co-author of the Transaction Internet Protocol Multiplexing Protocol (TMP).

Now available - The Freddy Hayek Kayak            | "Pass me another elf
Paddle Your Own Canoe! Be Rowed To Surfdom!       | Sergeant- this one's
From The Taco Institute for Dyslexic Libertarians | split"
  Moments ago I had everything. Now, there's a cow in my nose - La Salla

---

From: Simon Spero <[email-masked]>
Date: Fri, 12 Feb 1999 19:45:12 -0500 (EST)

Simon

---

From: Peter Furniss <[email-masked]>
Date: Sat, 13 Feb 1999 12:22:16 -0000

> this would take with the ITU :-)

The delay (for ITU or ISO) would be zero or infinite, depending on how you look at it :-). Their specifications don't admit authorship at all. But they do have defined maintenance/correction procedures (which aren't that fast either)

There have been cases where RFCs have been corrected post-publication (there were at one time 5 different texts for RFC 1006 scattered over the net - spelling mistakes mostly). Since the authorship is not "normative" (to use ISO-speak), could the addition of Simon's name be treated like this ?

Peter Furniss

--------------------------------------
Peter Furniss Consultants
58 Alexandra Crescent, Bromley, Kent BR1 4EX, UK
Phone & fax : +44 (0)181 313 1833 (or 0181 460 8553 if busy)
Email           : [email-masked].
Osi maintenance website: http://www.furniss.co.uk/maint

---

From: Peter Furniss <[email-masked]>
Date: Mon, 15 Feb 1999 12:45:22 -0000

Keith Moore sent :

> My understanding from the RFC Editor is that while RFCs have been
> corrected post-publication, that this has not happened more than
> a week or so after the RFC was published.  

When this happens, is there an announcement that the RFC has been "re-printed" to ensure unofficial mirror sites pick up the correct version ? 

I believe that would have avoided what went wrong in the RFC 1006 case, where at least one official ietf mirror site, which had an rfc mirror set but was not an official "getting rfcs" site, had a corrupt version of RFC 1006 some years after publication. I am not sure of the timescale of the generation of the multiple versions. (The RFC editor organised correcting the propagation when told of the problem)

Peter

Email           : [email-masked]   << note change (9/97)