Subject: RE: Digital Bill of Rights? (Re: Monitoring, Flow Stats)

From: Mitch Denny <[email-masked]>
Date: Thu, 4 Feb 1999 13:13:54 +1000

Bob,

You continiously quote your "Digital Bill of Rights",
and document which your developed.  Its like a university
student citing his own work without backup from external
sources.

Stop trying to ram your document down our
throats, we are sick of hearing from a roudy minority of
cyber-kooks that keep promoting their own
inbred ideas and concepts without being able
to stand back and look at the larger pictures.

This is akin to jumping off the cliff because
the established culture is keeping a safe distance
from the edge.

Cheers,

Mitch Denny
[email-masked]

> -----Original Message-----
> From: Bob Allisat [mailto:[email-masked]]
> Sent: Thursday, February 04, 1999 06:04
> To: Christopher Neill
> Cc: [email-masked]; [email-masked]
> Subject: Re: Digital Bill of Rights? (Re: Monitoring, Flow Stats)
> 
> 
> I, Bob Allisat, wrote:
> >  If every ISP has the same AUP then every citizen
> >  is forced under duress by a cartel of interests
> >  into violating their own human rights, freedom
> >  of expression and civil liberties. So fuck your
> >  Acceptable Policies! What we need is a Digital
> >  Bill of Rights <http://fcn.net> to over-ride
> >  these sinister commercial carte blanche policies
> >  and protect us from bastards...
> >
> > From the "Digital Bill of Rights":
>   The right to uncensored, free, and uncontrolled communications
>   to and from unmoderated, public areas.
> 
> Christopher Neill writes:
> + Define "public", please.
> 
>  Collins defines it as all of the below. You probably limit 
>  the definition to a partial understanding of item 5. That is
>  your perogative. The people who drafted the Digital Bill of
>  Rights (myself among them) intended this document to be quite
>  inclusive not limiting. Public is a broad term that includes
>  many areas corporations and commercially motivated individuals
>  like to define as private.
> 
> Collins English Dictionary:
> *   Public: 1. of, relating to, or concerning the people
> *   as a whole. 2. open or accessible to all: public gardens.
> *   3. performed or made openly or in the view of all: public 
> *   proclaimation. 4. (prenominal) well-known or familiar to
> *   people in general: a public figure. 5. (usually prenominal)
> *   maintained at the expense of, serving, or for the use of
> *   a community: a public library. 6. open, acknowledged or
> *   notorious: a public scandal. 7. go public. (of a private
> *   company) to issue shares for subscription by the public.
> *   ~n. 8. the community or people in general. 9. a part or
> *   section of the community grouped because of a common
> *   interest, activity, etc.: the racing public. [ C15: from
> *   Latin publicus, changed from poplicus of the people, from
> *   populus people ]
> 
>  Bob Allisat
> 
>  Free Community Network _ [email-masked]
>  http://fcn.net _ http://fcn.net/allisat
>  http://robin.fcn.net
>

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 3 Feb 1999 19:40:10 -1000

That is interesting, Bob, because the government does not pay to
operate the Internet, it is a loose association of private networks. 
Private, NOT public.  So your declaration *might* apply to networks
run by the government for public use, but you could not even apply it
to .mil or .gov, and certainly not .com which is privately owned, and
most likely 90+% of .org.  And that is for the US.  So your definition
of "public" in your bill of "rights" just doesn't apply here.  And any
bill of "rights" in the US has nothing to do with Canada, where you
live.

Why don't you go and get your representative government, IN CANADA, to
support your bill of "rights".  Until you are a US citizen your
opinions on our government really don't matter much because it isn't
your government, it is ours.  We pay for it.  Some say it is the best
government money can buy :-)

- -
James D. Wilson

"non sunt multiplicanda entia praeter necessitatem"
    William of Ockham (1285-1347/49)

- -----Original Message-----
From: Mitch Denny [mailto:[email-masked]]
Sent: Wednesday, February 03, 1999 5:14 PM
To: 'Bob Allisat'
Cc: IETF-0000 (E-mail)
Subject: RE: Digital Bill of Rights? (Re: Monitoring, Flow Stats)

Bob,

Cheers,

Mitch Denny
[email-masked]

---

From: "James D. Wilson" <[email-masked]>
Date: Wed, 3 Feb 1999 19:40:10 -1000

- -
James D. Wilson

Bob,

Cheers,

Mitch Denny
[email-masked]