Subject: Re: BOF proposal announcement: Complexity of Implementing

From: "Noriko Hata" <[email-masked]>
Date: Wed, 26 May 1999 22:58:43 +0200

Scott,

Regarding the BoF, we don't mind having a BoF in Oslo. But, If indeed, a
strong support in the BoF will be evident for a WG formation, we do insist
that DISCO will be the WG to be formed.

Regards,
Noriko

----- Original Message -----
From: Scott Bradner <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Wednesday, May 26, 1999 8:13 PM
Subject: Re: BOF proposal announcement: Complexity of Implementing

>
>Noriko,
> at this time we have not decided if there will be a working group
>or, if there is a working group what its mission would be or even
>what area it might be in.  The results of Jon's BOF may help define
>that and it may not we will see after the BOF.
>
> Scott
>
>----
>Date:  Wed, 26 May 1999 20:39:34 +0200
>From:  "Noriko Hata" <[email-masked]>
>Subject:  Re: BOF proposal announcement: Complexity of Implementing
Differentiated Services
>To:  "Jon Crowcroft" <[email-masked]>
>Cc:  <[email-masked]>, <[email-masked]>, <[email-masked]>,
>            <[email-masked]>, <[email-masked]>, <[email-masked]>,
>            "Kai Yokohama" <[email-masked]>
>MIME-Version:  1.0
>Content-Type:  text/plain;
>       charset="iso-8859-1"
>Content-Transfer-Encoding:  7bit
>X-Priority:  3
>X-MSMail-Priority:  Normal
>X-Mailer:  Microsoft Outlook Express 5.00.0810.800
>X-Mimeole:  Produced By Microsoft MimeOLE V5.00.0810.800
>
>Jon,
>
>The DISCO WG indeed includes the evaluations of the proposed schemes before
>discussing their implementations in the "real life" operation.
>
>Regarding the BoF, we don't mind having a BoF in Oslo. But, If indeed, a
>strong support in the BoF will be evident for a WG formation, we do insist
>that DISCO will be the WG to be formed.
>
>DISCO already has more than 100 subscribers,
>
>A charter of DISCO can be found at www.eye-tech.com/ietf-disco/charter.htm
>
>Noriko
>- --
>Noriko Hata
>Digital Intelligence Systems.
>
>
>- ----- Original Message -----
>From: Jon Crowcroft <[email-masked]>
>To: Noriko Hata <[email-masked]>
>Cc: Kai Yokohama <[email-masked]>; <[email-masked]>;
><[email-masked]>; <[email-masked]>; <[email-masked]>;
><[email-masked]>
>Sent: Tuesday, May 25, 1999 9:43 AM
>Subject: Re: BOF proposal announcement: Complexity of Implementing
>Differentiated Services
>
>
>>
>>In message <003201bea48d$f4abdb00$529c44d4@euronet>, Noriko Hata typed:
>>
>>
>> >>Are there any other proposers to CIDS interested in more information ?
>>
>> Noriko,
>>
>>I think there are significant difference between our
>>two proposals - firstly I am
>>not proposing a WG, jsut a BOF; but more importantly, we
>>are interested in evluation of proposed schemes, not evalusation of
>>implemenations of proposed schemes - i.e.  I think the BOF i am
>>proposing is to look at a stage much _earlier_ in the process of
>>getting diff-serv out there than the WG you propose - so i hope yo
>>udon;'t mind, but I think I will proceed with this BOF anyhopw (after
>>all, it is just one meeting in Oslo, not a whole work plan - in fact,
>>i am fairly sure that it will NOT lead to a WG, so I think it has
>>quite a different lifecycle!)
>>
>>
>>regards
>> >>--
>> >>Noriko Hata
>> >>Digital Intelligence Systems
>> >>
>> >>
>> >>
>> >>----- Original Message -----
>> >>From: Jon Crowcroft <[email-masked]>
>> >>To: Noriko Hata <[email-masked]>
>> >>Cc: Kai Yokohama <[email-masked]>; Ofer Avineri <[email-masked]>;
>Yoram
>> >>Bernet <[email-masked]>; Brian E Carpenter
><[email-masked]>;
>> >>Kathleen Nichols <[email-masked]>; diff-serv
<[email-masked]>;
>jtw
>> >><[email-masked]>; Fred Baker <[email-masked]>; Vern Paxson
>> >><[email-masked]>; Scott Bradner <[email-masked]>;
>> >><[email-masked]>
>> >>Sent: Friday, May 21, 1999 8:19 AM
>> >>Subject: Re: BOF proposal announcement: Complexity of Implementing
>> >>Differentiated Services
>> >>
>> >>
>> >>>
>> >>>In message <005601bea2ee$077cfb20$43be75c0@euronet>, Noriko Hata
typed:
>> >>>
>> >>>i can';t tell if there is duplication or not - can you send me the
>> >>>agenda/outline of what you are addressing in DISCO please.
>> >>>
>> >>> >>Please note that DIS has already proposed a WG Bof for
>Differentiated
>> >>>
>> >>> >>Contributions and assessments to DISCO can be directed to Kai
>Yokohama
>> >>> >>[email-masked] as DIS in charge personnel for maintaining the
>DISCO WG
>> >>and
>> >>> >>finalizing the WG establishment procedures,
>> >>>
>> >>>is there a web page describing the proposed work?
>> >>>
>> >>>regards
>> >>>
>> >>>jon
>> >>>
>> >>
>>
>> cheers
>>
>>   jon
>>
>>
>
>
>------- End of Forwarded Message
>
>

---

From: Keith McCloghrie <[email-masked]>
Date: Wed, 26 May 1999 16:11:31 -0700 (PDT)

I suggest that the fact that you "insist" serves to disqualify you.

Keith.

---

From: Keith McCloghrie <[email-masked]>
Date: Wed, 26 May 1999 16:11:31 -0700 (PDT)

Keith.