Subject: Re: Fw: Please deny Jim the ability to post

From: Jeff Williams <[email-masked]>
Date: Fri, 09 Jul 1999 10:06:01 +0100

Steve and fred,

  Pardon me guy's, I fail to see your complaint here....  It appears
that you are wanting to deny Jim the ability to post due to his
pointing out some problems with several RFC's that he happens
to be correct on BTW...   That sounds a bit odd and extreme for an
supposedly open organization....
Just my 2 cents..

Jim Fleming wrote:

> >@@@ http://www.ietf.org/mail-archive/ietf/Current/msg04909.html
> >
> >Please deny Jim the ability to post
> >
> >---------------------------------------------------------------------------
> -
> >----
> >
> >To: Steve Coya <[email-masked]>
> >Subject: Please deny Jim the ability to post
> >From: Fred Baker <[email-masked]>
> >Date: Fri, 09 Jul 1999 15:02:08 +0200
> >Cc: [email-masked]
> >
> >---------------------------------------------------------------------------
> -
> >----
> >
> >Steve:
> >
> >Seeing as Jim has abused the IETF list in direct response to a direct
> >request to not abuse the IETF list, I feel somewhat compelled to return him
> >the favor. Please deny him the ability to post for the coming two weeks.
> >
> >Fred
> >
> >@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
> >
> >
> >
> >

Regards,

--
Jeffrey A. Williams
Spokesman INEGroup (Over 95k members strong!)
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: Jeff Williams <[email-masked]>
Date: Fri, 09 Jul 1999 10:06:01 +0100

Steve and fred,

Regards,