Subject: Re: IETF Y2K Compliance...

From: "Jim Fleming" <[email-masked]>
Date: Fri, 9 Jul 1999 09:42:50 -0500

YYMM ????

Archive: ftp://ftp.tis.com/pub/lists/poised/poised.yymm

-----Original Message-----
From: Ned Freed <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>
Date: Friday, July 09, 1999 9:40 AM
Subject: Re: IETF Y2K Compliance...

>> The IETF may not have noticed that this is 1999 and
>> some organizations are trying to make sure that they
>> are Y2K compliant. Using 2 digit year codes will not
>> get you there. I suggest that you review all of the IETF
>> "Processes" for compliance.
>
>Jim, apparently you have not noticed that work on this issue has been
>underway for quite some time. See:
>
>  http://www.ietf.org/html.charters/2000-charter.html
>
>for details. In particular, you'll want to look at the output of this
group,
>RFC 2626.
> Ned

---

From: Ned Freed <[email-masked]>
Date: Fri, 09 Jul 1999 08:10:29 -0700 (PDT)

> Archive: ftp://ftp.tis.com/pub/lists/poised/poised.yymm

Sigh. This is a nonproblem -- for one thing, there would be no difficulty
using the lower two digits of a years in such a setup, at least not
for 60 years or so. And switching to .yyyymm would be easy too, as would
renaming all the files at any point in the future.

But more importantly, this has absolutely no connection with any protocol
work done by the IETF. As such, it isn't even an IETF issue to begin
with.

If you want to discuss Y2K issues in IETF protocols, please direct your
postings to the appropriate list for the Year 2000 WG.

				Ned

---

From: Ned Freed <[email-masked]>
Date: Fri, 09 Jul 1999 08:10:29 -0700 (PDT)

Ned