Subject: SRP (Symmetric Reuse Protocol)

From: "Constantine Protopapas" <[email-masked]>
Date: Mon, 19 Jul 1999 22:57:26 +0300

Article from the April edition of Data Communications (NPN page 67)

"A transport protocol Cisco plans to submit to standards bodies next month
could be the beginning of the end for ATM in some carrier nets... Cisco
plans to submit SRP proposals to the IETF (Internet Engineering Task Force)
and the Optical Internetworking Forum...But SRP still has to contend with
DTM (Dynamic Transfer Mode) invented by Ericsson AB..."

According with the article, SRP is already submitted to the IETF; where can
i get more info?

Constantine Protopapas
Systems/Network Engineer
e-mail:	[email-masked]
Tel:		++30-1-6801391
mobile:		++30-977-598043

---	"...Fear leads to anger, anger leads to hate, hate leads to
suffering..."	---

Yoda in the "Phantom Menace"

---

From: John Stracke <[email-masked]>
Date: Mon, 19 Jul 1999 18:05:01 -0400

> According with the article, SRP is already submitted to the IETF; where can

A quick search on the Internet-Drafts page finds:
http://www.ietf.org/internet-drafts/draft-tsiang-srp-00.txt

--
/=============================================================\
|John Stracke    | My opinions are my own | S/MIME & HTML OK  |
[email-masked]|============================================|
|Chief Scientist | NT's lack of reliability is only surpassed |
|eCal Corp.      |  by its lack of scalability. -- John Kirch |
\=============================================================/

---

From: John Stracke <[email-masked]>
Date: Mon, 19 Jul 1999 18:05:01 -0400

---

From: Simon Leinen <[email-masked]>
Date: 20 Jul 1999 00:12:14 +0200

>>>>> "cp" == Constantine Protopapas <[email-masked]> writes:

"The SRP MAC Layer Protocol", by David Tsiang and George Suwala, has
been published as an Internet-Draft about six weeks ago:

http://sunsite.cnlab-switch.ch/ftp/mirror/internet-drafts/draft-tsiang-srp-00.txt
-- 
Simon.

---

From: Simon Leinen <[email-masked]>
Date: 20 Jul 1999 00:12:14 +0200

---

From: Curt Newton <[email-masked]>
Date: Tue, 20 Jul 1999 07:59:53 -0400

Of course, it's even more useful to point folks to the tool that lets them
get the info directly -- use the Internet-Drafts keyword search at 
http://search.ietf.org/search/brokers/internet-drafts/query.html

Curt Newton			
Director of Architecture
Crescent Networks, Inc
201 Riverneck Rd
Chelmsford MA 01824
[email-masked]	
978.244.9002 x217

---

From: Curt Newton <[email-masked]>
Date: Tue, 20 Jul 1999 07:59:53 -0400

Curt Newton			
Director of Architecture
Crescent Networks, Inc
201 Riverneck Rd
Chelmsford MA 01824