Subject: ICANN .EQ. IANA ?

From: Jay Fenello <[email-masked]>
Date: Sun, 18 Jul 1999 02:21:05 -0400

FYI:

At 11:08 PM 7/17/99 , Gordon Cook wrote:
>> Date: Mon, 15 Feb 1999 09:51:44 +0000
>> From: Brian E Carpenter <[email-masked]>
>> Organization: IBM Internet Division
>> To: [email-masked], Mirjam Kuehne <[email-masked]>, [email-masked],
>>         Anne Lord <[email-masked]>, [email-masked]
>> CC: IAB <[email-masked]>
>> Subject: Re IPv6 ASSIGNMENT AND ALLOCATION POLICY DOCUMENT (3rd draft)
>>
>> Dear colleagues,
>>
>> Re IPv6 ASSIGNMENT AND ALLOCATION POLICY DOCUMENT (3rd draft)
>>
>> The IAB has been looking at this draft and here are our comments
>> (which are not confidential in any way).
>>
>> It's very good to see the registries working actively on this
>> important topic. However there are two points of concern about
>> the current version, one political and one technical.
>>
>> The political one is easy to fix. Referring to ICANN is contentious
>> in this context, and referring to IANA is not contentious.
>> So please replace all reference to ICANN by IANA. It doesn't
>> change anything but it will reduce argument.

Respectfully,

Jay Fenello
President, Iperdome, Inc.    404-943-0524
-----------------------------------------------
What's your .per(sm)?   http://www.iperdome.com

---

From: Jay Fenello <[email-masked]>
Date: Sun, 18 Jul 1999 02:21:05 -0400

FYI:

Respectfully,

Jay Fenello