Subject: QD2 Protocol Specification

From: Shou-Kuo Shao <[email-masked]>
Date: Wed, 07 Jul 1999 10:29:13 +0800

Hi, Everyone,

    This may be off topic for this mailing list. I am sorry if I made you
impatient for this.

    I am looking for the specification of QD2 protocol. It is a
Telecommunication management protocol (issued by Dutche Telcom I guess).
Could someone tell me where could I get this document? I would like to
purchase it if it is not free of Charge and public available on the net.

Best Regards

                 Shou-Kuo, Shao
 
          Member of Technical Staff
         Loop Technology Laboratory
  Chunghwa Telecommunication Laboratories
 
Address : No. 12, Lane 551, Min-Tsu Rd., Section 5, Yang-Mei, Taoyuan,
Taiwan, R.O.C.
Phone: 886-3-424-5736
Fax  : 886-3-424-4165
E-mail:[email-masked]

---

From: "Robert G. Ferrell" <[email-masked]>
Date: Wed, 7 Jul 1999 09:28:07 -0500 (CDT)

> X-Sender: [email-masked]
> Mime-Version: 1.0
> Date: Wed, 07 Jul 1999 10:29:13 +0800
> To: [email-masked]
> From: Shou-Kuo Shao <[email-masked]>
> Subject: QD2 Protocol Specification
> 
> 
>     I am looking for the specification of QD2 protocol. 

The only "QD2" standard I know of is EIA-485; it is available (for a fee) from 
the EIA at:

http://global.ihs.com/cgi-bin/detdoc.cgi?FRITTER=132871&DOCID=8612520    

HTH,

RGF

=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=*=
Robert G. Ferrell
Internet Technologist
National Business Center-Texas, US DoI  [email-masked]
***************************************************************
private static class NT extends DOS implements Nothing {
***************************************************************

---

From: "Robert G. Ferrell" <[email-masked]>
Date: Wed, 7 Jul 1999 09:28:07 -0500 (CDT)

HTH,

RGF

---

From: Shou-Kuo Shao <[email-masked]>
Date: Fri, 09 Jul 1999 09:08:15 +0800

>http://global.ihs.com/cgi-bin/detdoc.cgi?FRITTER=132871&DOCID=8612520    

Dear Robert,

    Thank you for your message. You are right about the RS-485. The physical
layer normally used for QD2 protocol is RS-485. However, QD2 also specify
the upeer layer protocols that I don't know what exactly the protocol layers
they belonged.

    Thank you anyway! Hope someone out there could tell me the anwser about
QD2 protocol and where could I get it in free or purchase it.

Best Regards

Shou-Kuo Shao

---

From: Shou-Kuo Shao <[email-masked]>
Date: Fri, 09 Jul 1999 09:08:15 +0800

Dear Robert,

Best Regards

Shou-Kuo Shao