Subject: Novell and "the Net"

From: "Jim Fleming" <[email-masked]>
Date: Mon, 26 Jul 1999 23:35:00 -0500

http://www.ietf.org/mail-archive/ietf/Current/msg05031.html

From: Craig Metz <[email-masked]>

"All in all, Novell has made an extremely poor showing of being able
to handle their users causing trouble on the 'net."

@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@ http://www.isi.edu/in-notes/iana/assignments/ipv6-address-space
...
Reserved for IPX Allocation        0000 010       1/128
...
@@@@@@@@@@@@@@@@@@@@@@@@@@@@

@@@@@@ http://www.arin.net/council.html
...
Hilarie Orman (Novell), [email-masked]
...
@@@@@@@@@@@@@@@@@@@@@@

Keep in mind that the Internet is expanding. Novell has been
allocated 1/128th of all of the space in IPv6 via the IPX reference
shown above. Hilarie Orman is on the ARIN Board and
used to be part of the U.S. Government DOD-funded
projects associatted with Jon Postel and USC/ISI.

ICANN appears to be trying to quietly divide up the Internet
"real estate" to various groups. The domain name fiasco is a
smoke screen. The focus should be on who has been given
all of the real estate in cyberspace and why them, vs. others.

Will we soon be at a point where IPv6 looks like IPv4 ?
http://www.isi.edu/in-notes/iana/assignments/ipv4-address-space

When will the IETF and ICANN be addressing these questions ?

What role does this group play ?

Why is Mike Roberts of ICANN reluctant to describe what he
was doing in Norway at the the recent IETF meeting ?
Some people claim that he was the one that announced the
IPv6 address allocations...to the cheering crowd...

Was Novell part of that announcement ?

@@@@
http://cyber.law.harvard.edu/icann/berlin/archive/jun-murai-pres/sld003.htm

Lars-Johan Liman, KTH (Server I) - [email-masked]
Daniel Karrenberg, RIPE (Server K) - [email-masked]
Mirjam Kuehne, RIPE (Server K) - [email-masked]
Bill Manning (Server B, L) - [email-masked]
Paul Wilson, APNIC - [email-masked]
Mark Bohannon, U.S. Dept. of Commerce - [email-masked]
Akira Kato, WIDE (Server M) - [email-masked]
Ray Plzak, DDN NIC (Server G) - [email-masked]
Mark Kosters, NSI (Server A, J) - [email-masked]
Suzanne Woolf, IANA - [email-masked]
David Conrad, Internet Software Consortium (Server F) - [email-masked]
Piet Barber, DDN NIC (Server G) - [email-masked]
Doug Engebretson, DISA (Server G) - [email-masked]
Maurizio Binello, LINX (Server K) - [email-masked]
James Fielding, ARL (Server H) - [email-masked]
Shane Kerr, ARIN
Kim Hubbard, ARIN - [email-masked]
Gerry Sneeringer, University of Maryland (Server D) - [email-masked]
Josh Elliott, IANA - [email-masked]
Mike Roberts - ICANN - [email-masked]
Paul Vixie, Internet Software Consortium (Server F) - [email-masked]
Randy Bush, IESG - [email-masked]
Evi Nemeth, CAIDA - [email-masked]
Goeff Huston, IEPG - [email-masked]
Jun Murai, WIDE - [email-masked]
Esther Dyson, ICANN - [email-masked]

@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

Jim Fleming
http://www.ddj.com/articles/index/author/idx10133.htm
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/03_23_98-2.htm
http://www.unir.com/images/architech.gif
http://www.unir.com/images/address.gif
http://www.unir.com/images/headers.gif

IPv8 - G:S Allocations
http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
IPv16 - <Work in Progress>
http://www.dnso.org/dnso/dnsocomments/comments-gtlds/Archives/msg00004.html

---

From: Jeff Williams <[email-masked]>
Date: Mon, 26 Jul 1999 23:39:50 +0100

Jim and all,

  What amazes me is how Esther Dyson ever got on the list of
"Administrators" of F.root-servers.net?  She has a difficult
enough time figuring out how to configure her PC....
Reference:
http://cyber.law.harvard.edu/icann/berlin/archive/jun-murai-pres/sld003.htm

  It seems to me that DOC/NTIA along with the Commerce committee
should investigate this further before this becomes another of those
embarrassing issues that needs a separate hearing in and of itself..

  The DNSO should likely consider taking a position for having
someone with Esthers obvious lack in technical abilities as an administrator
of F.ROOT-SERVERS.NET.  Possibly and additional Agenda Item for
Santiego...

> to handle their users causing trouble on the 'net."

Regards,

--
Jeffrey A. Williams
Spokesman INEGroup (Over 95k members strong!)
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: Jeff Williams <[email-masked]>
Date: Mon, 26 Jul 1999 23:39:50 +0100

Jim and all,

Regards,