Subject: RE: Humming can be superior to "show of hands"

From: "Flanigan, Bill" <[email-masked]>
Date: Thu, 15 Jul 1999 08:03:08 -0400

One may further observe that humming is hard to keep secret (and, you can
always put your ear to the door).  Rather than volume, I've observed that
those who can't hum in tune seem to carry more weight.  This area is just
begging for a doctoral thesis (or two).

Bill Flanigan

> ----------
> From: 	Jacob Palme[SMTP:[email-masked]]
> Sent: 	Wednesday, July 14, 1999 2:07 PM
> To: 	[email-masked]
> Subject: 	Humming can be superior to "show of hands"
> 
> The ITU chairman at the on-going IETF meeting in Oslo (July
> 1999) expressed surprise at the humming, and said that a
> show of hands was more what he was accustomed to. 
> 
> However, humming is actually a voting tool which allows a
> more versatile show of opinions than a show of hands. Those
> who are very sure of their opinions, can hum louder. Those
> who are not so sure, can hum less loudly. The hums will
> then automatically be totalled in such a way that the loud
> hums are given higher weight than the less loud hums. This
> is important in an organisation like IETF, because the
> people who come to a working group meeting have very
> variable expertise on the topic of the group. 
> 
> Of course, there is no way of stopping someone who does not
> understand the issues, but who still hums loudly. So
> humming also has some drawbacks.
> ------------------------------------------------------------------------
> Jacob Palme <[email-masked]> (Stockholm University and KTH)
> for more info see URL: http://www.dsv.su.se/~jpalme
>

---

From: Tiger <[email-masked]>
Date: Thu, 15 Jul 1999 18:36:19 +0500 (PKT)

Hmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm!!!!!
if that has 'some' weight, i say we stop this ;) 

the 'humming' king!!!

---

From: Tiger <[email-masked]>
Date: Thu, 15 Jul 1999 18:36:19 +0500 (PKT)

the 'humming' king!!!