Subject: Returned mail: Local configuration error

From: Mail Delivery Subsystem <[email-masked]> (by way of Adam Todd <[email-masked]>)
Date: Wed, 28 Jul 1999 13:53:16 +1000

One has just got to ask if the IETF actually knows what it's going
sometimes - especially in the last few years.  <sigh>

Here is a perfect example of TOTAL imcompetence.

-----------------------------------------------------------------------------
Date: Sat, 21 Mar 1998 23:12:08 -0500 (EST)
X-Authentication-Warning: ns.ietf.org: majordom set sender to
[email-masked] using -f
To: [email-masked]
From: [email-masked]
Subject: Welcome to ietf
Reply-To: [email-masked]
Message-Id: <[email-masked]>

--

Welcome to the ietf mailing list!

Please save this message for future reference.  Thank you.

If you ever want to remove yourself from this mailing list,
you can send mail to <[email-masked]> with the following
command in the body of your email message:

    unsubscribe ietf

or from another account, besides [email-masked]:

    unsubscribe ietf [email-masked]

----------------------------------------------------------------------------

The original message was received at Tue, 27 Jul 1999 00:32:59 -0400 (EDT)
from www.ah.net [203.21.205.35]

   ----- The following addresses had permanent fatal errors -----
<[email-masked]>
<[email-masked]>

   ----- Transcript of session follows -----
553 ns.ietf.org. config error: mail loops back to me (MX problem?)
554 <[email-masked]>,<[email-masked]>... Local configuration
error
Reporting-MTA: dns; optimus.ietf.org
Received-From-MTA: DNS; www.ah.net
Arrival-Date: Tue, 27 Jul 1999 00:32:59 -0400 (EDT)

Final-Recipient: RFC822; [email-masked]
Action: failed
Status: 5.5.0
Remote-MTA: DNS; ns.ietf.org
Last-Attempt-Date: Tue, 27 Jul 1999 00:33:02 -0400 (EDT)

Final-Recipient: RFC822; [email-masked]
Action: failed
Status: 5.5.0
Remote-MTA: DNS; ns.ietf.org
Last-Attempt-Date: Tue, 27 Jul 1999 00:33:02 -0400 (EDT)
Date: Tue, 27 Jul 1999 14:30:13 +1000
To: [email-masked]
From: Adam Todd <[email-masked]>

unsubscribe ietf [email-masked]

---

From: "Stephen Sprunk" <[email-masked]>
Date: Wed, 28 Jul 1999 16:07:37 -0500

The message, if you care to actually read it this time, says "you can send
mail to <[email-masked]>".  You, however, chose to send mail to
[email-masked] instead.  Not too surprising that it doesn't work when
you don't follow the printed instructions.

I'll reserve comment on your "example of TOTAL incompetence," as you so
accurately put it.

S

     |          |         Stephen Sprunk, K5SSS, CCIE #3723
    :|:        :|:        NSA, Network Consulting Engineer
   :|||:      :|||:       14875 Landmark Blvd #400; Dallas, TX
.:|||||||:..:|||||||:.    Pager: 800-365-4578 / 800-901-6078
C I S C O S Y S T E M S   Email: [email-masked]

----- Original Message -----
From: Mail Delivery Subsystem (by way of Adam Todd <[email-masked]>)
To: [email-masked]
Sent: Tuesday, July 27, 1999 22:53
Subject: Returned mail: Local configuration error

-

--

    unsubscribe ietf

   ----- The following addresses had permanent fatal errors -----
<[email-masked]>
<[email-masked]>

   ----- Transcript of session follows -----

Final-Recipient: RFC822; [email-masked]
Action: failed
Status: 5.5.0
Remote-MTA: DNS; ns.ietf.org
Last-Attempt-Date: Tue, 27 Jul 1999 00:33:02 -0400 (EDT)
Return-Path: <[email-masked]>
Received: from www.ah.net (www.ah.net [203.21.205.35])
by optimus.ietf.org (8.8.8/8.8.8) with ESMTP id AAA16655;
Tue, 27 Jul 1999 00:32:59 -0400 (EDT)
Received: from atnt (atnt.ah.local [10.21.205.228])
by www.ah.net (8.9.1/8.9.1) with SMTP id OAA08531;
Tue, 27 Jul 1999 14:32:30 GMT
Message-Id: <[email-masked]>
X-Sender: [email-masked]
X-Mailer: QUALCOMM Windows Eudora Light Version 3.0.6 (32)
Date: Tue, 27 Jul 1999 14:30:13 +1000
To: [email-masked]
From: Adam Todd <[email-masked]>
In-Reply-To: <[email-masked]>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"

---

From: "Stephen Sprunk" <[email-masked]>
Date: Wed, 28 Jul 1999 16:07:37 -0500

S

----- Original Message -----
From: Mail Delivery Subsystem (by way of Adam Todd <[email-masked]>)
To: [email-masked]
Sent: Tuesday, July 27, 1999 22:53
Subject: Returned mail: Local configuration error

--

    unsubscribe ietf

   ----- The following addresses had permanent fatal errors -----
<[email-masked]>
<[email-masked]>