Subject: Fw: Pass the hat for ICANN ?

From: "Jim Fleming" <[email-masked]>
Date: Thu, 8 Jul 1999 02:02:42 -0500

-----Original Message-----
From: Jim Fleming <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Thursday, July 08, 1999 2:01 AM
Subject: Pass the hat for ICANN ?

>Fred,
>
>Will the IETF be passing the hat for ICANN over there in Norway ?
>
>
>>@@@ http://www.news.com/News/Item/0,4,0-38847,00.html?st.ne.lh..ni
>>
>>"ICANN can't do anything if it's broke, which we are,"
>>ICANN's interim president Mike Roberts told CNET News.com today.
>>
>>@@@@@@@@@@@@@@@@@@@@@@@@@
>
>
>Jim Fleming
>
>http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/03_23_98-2.htm
>http://www.unir.com/images/architech.gif
>http://www.unir.com/images/address.gif
>http://www.unir.com/images/headers.gif
>http://www.ntia.doc.gov/ntiahome/domainname/130dftmail/unir.txt
>
>

---

From: "Jim Fleming" <[email-masked]>
Date: Thu, 8 Jul 1999 02:02:42 -0500

---

From: "Jim Fleming" <[email-masked]>
Date: Fri, 9 Jul 1999 07:27:23 -0500

Then why is the ICANN coming to Norway this week to the IETF meeting ?
Esther Dyson said that she and Mike Roberts will be attending this meeting.

http://www.ietf.org/ietf/99jul/poisson-agenda-99jul.txt

4. ICANN PSO (Scott Bradner)     45 min   - status update
   - draft-ietf-poisson-mou-pso-00.txt

@@@@@@@@@@@@@@@@@@@

Jim Fleming

-----Original Message-----
From: Fred Baker <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: [email-masked] <[email-masked]>; Steve Coya
<[email-masked]>
Date: Friday, July 09, 1999 6:56 AM
Subject: Re: Fw: Pass the hat for ICANN ?

>At 02:02 AM 7/8/99 -0500, Jim Fleming wrote:
>Why would the IETF be doing that? It has never done so before, and has gone
>rather out of its way to stay out of the politics of the DNS mess.
>
>We have discussed the appropriateness of political commentary on the IETF
>list before, and I have bumped Bob Allisat of several times specifically
>for ignoring our posted mailing list AUP. Please do not post to the IETF
>list on this subject, as it has no technical component and is not a matter
>of IETF policy.
>

---

From: "Jim Fleming" <[email-masked]>
Date: Fri, 9 Jul 1999 08:17:30 -0500

@@@@ http://www.ietf.org/html.charters/poisson-charter.html

- Discuss the relationship between IETF and ICANN. Should the IETF be
participating in ICANN at all? If so, as part of the ICANN PSO? Under which
conditions?

An RFC detailing the position will be published if the WG decides that the
IETF should not be part of the ICANN PSO. RFC on proposed ICANN PSO bylaws
will be produced if the WG consensus is in favor of joining the PSO.
Furthermore, in the latter case an RFC will be produced that describes how
ICANN PSO officers (on behalf of the IETF) are to be selected.

@@@@@@@@@@@@@@@@@@@@@@@@@@@@

-----Original Message-----
From: Fred Baker <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: Jim Fleming <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>; Karl
Auerbach <[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; John M. Brown <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked] <[email-masked]>; Jason
Hendeles <[email-masked]>; James Love <[email-masked]>;
[email-masked] <[email-masked]>;
[email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; Don Heath <[email-masked]>;
[email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; Dan Steinberg
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; Bernard A. Galler <[email-masked]>; [email-masked]
<[email-masked]>; Barbara Simons <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; Steve Coya <[email-masked]>; [email-masked]
<[email-masked]>
Date: Friday, July 09, 1999 8:07 AM
Subject: Re: Fw: Pass the hat for ICANN ?

>At 07:27 AM 7/9/99 -0500, Jim Fleming wrote:
>Your ability to leap to irrational deductions from irrelevant facts is
amazing.
>
>the fact is that *they* are attending the *IETF* meeting. The *IETF* is
>doing nothing whatsoever to fund them.
>
>And I have a complaint. I replied privately to your public email, asking
>you to not post off-topic comments to the IETF list. You replied publicly
>to my private email, copying the IETF list, with an off-topic comment. Why
>did you do that?
>

---

From: "Jim Fleming" <[email-masked]>
Date: Fri, 9 Jul 1999 08:17:30 -0500

-----Original Message-----
From: Fred Baker <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: Jim Fleming <[email-masked]>; [email-masked]

amazing.

---

From: [email-masked]
Date: Fri, 09 Jul 1999 11:37:01 -0400

Ed Brady

Liebert Corporation
1050 Dearborn Drive
Columbus, OH 43229
Tel: 614-841-5481
[email-masked]

-----Original Message-----
From: "Jim Fleming" <[email-masked]> 
Sent: Friday, July 09, 1999 8:18 AM
To: "Jim Fleming" <[email-masked]>; "Fred Baker" <[email-masked]>
Cc: "Jim Fleming" <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>;
<[email-masked]>; "Karl Auerbach" <[email-masked]>;
<[email-masked]>; <[email-masked]>; "John M. Brown"
<[email-masked]>; <[email-masked]>; <[email-masked]>; "Jason
Hendeles" <[email-masked]>; "James Love" <[email-masked]>;
<[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
"Don Heath" <[email-masked]>; <[email-masked]>;
<[email-masked]>; "Dan Steinberg" <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
"Bernard A. Galler" <[email-masked]>; <[email-masked]>; "Barbara
Simons" <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; "Steve Coya" <[email-masked]>;
<[email-masked]>
Subject: Re: Fw: Pass the hat for ICANN ? 

-----Original Message-----
From: Fred Baker <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: Jim Fleming <[email-masked]>; [email-masked]

amazing.

---

From: [email-masked]
Date: Fri, 09 Jul 1999 11:37:01 -0400

Ed Brady

Liebert Corporation
1050 Dearborn Drive
Columbus, OH 43229
Tel: 614-841-5481
[email-masked]

-----Original Message-----
From: Fred Baker <[email-masked]>
To: Jim Fleming <[email-masked]>
Cc: Jim Fleming <[email-masked]>; [email-masked]

amazing.