Subject: Re: IETF culture, was Re: IETF meeting scaling:early schedules?

From: Bob Allisat <[email-masked]>
Date: Mon, 26 Jul 1999 15:11:32 +0000

Jacob Palme wrote:
> In IETF we have much shorter sessions with the working groups, so 
> that people from one group can visit other groups. Even if these 
> visitors who have not "done their homework" should normally keep 
> quiet, I think they should be allowed to speak their mind, if they 
> feel the working group is going in a dangerously unsuitable direction.

 What opportunity are people given to voice their
 concerns about the entire direction of the IETF as
 a (corpulant and corrupt) whole? Seems like direction
 by subcommittee leads to authoritaranism from the
 central committee. Witness various "shunnings" and
 outright silencing of critic's articles and opines.
 There remains no core oversight, accountabilityt and
 veto authority of any even baguely democratic variety.
 Alas, as in all empires of the crumbling variety the
 last people to realize the imanent downfall are those
 who believe the most in their glorious realm. You
 there Fred? Time to cut me off permanently? Cheers!

 Bob Allisat _ [email-masked]

---

From: Bob Allisat <[email-masked]>
Date: Mon, 26 Jul 1999 22:36:17 +0000

Pete Resnik writes:
> Responding to the one substantive part of your message: There are two 
> perfectly reasonable places to voice your concerns about the entire 
> direction of the IETF:
> 
> 1. Join in (either in person or via multicast) at the plenary session 
> at the IETF face-to-face meetings held 3 times per year. Especially 
> in this forum, you will not only be able to give your feedback, but 
> get direct immediate response from the IESG, the IAB, and the 
> 1000-2000 people who regularly attend. You can then quickly judge 
> whether your concerns have the consensus needed to change the 
> direction of the IETF.
> 
> 2. There is a working group in the IETF devoted to the process of the 
> IETF (which you should already know if you've reviewed the material 
> on the IETF web site at www.ietf.org). If you have problems with the 
> direction of the IETF, write yourself an Internet Draft, submit it, 
> and ask for it to be on the agenda of that working group.
> 
> Now, do remember that voicing your concerns does not necessarily mean 
> that the several thousand of us participating in the IETF will change 
> the direction in accordance with your concerns; we may all be happy 
> with the way it is. But you will be (and for that matter, have been) 
> certainly given ample opportunity to voice those concerns.

 Pray tell what do I do should I be unable to afford jet-
 setting around the globe? And what does one do when even
 this e-mail forum is blocked? And what recourse do any of
 us regular citizens have should the IETF decide matters
 against what we percieve to be our best interests? There
 is no clearing house for complaints, no generally accessible
 vehicle of oversight and accountability. Save that of the
 alleged marketplace and whether or not the same 1,000 odd
 technocrats agree on any particular issue... be that a new
 protocol or detente with ICANN or whatever. There is no
 forum to pillory IETF if needs be without being silenced,
 shunned, ridiculed, black-listed or all of the above. There
 is no way to *control* the IETF as it must be controlled,
 no adult supervision of the boys and their toys.

John W. Noerenberg comments:
+ Attending a WG meeting that is unfamiliar territory, shouldn't 
+ necessarily cast one as a leper.

 What is necessary to cast one as a leper in the alleged
 "Internet Community" IETF imagines itself to be is to
 simply doubt, question, probe, protest or otherwise piss
 off the illuminati. Criticism, in most democratic societies,
 is a rather normal and acceptable practice. The issues you
 folks imagine are soley and exclusively your own domain are
 issues regular, average and non-technical citizens have a
 requirement to oversee and manage. And, if needs be, we must
 be able to veto, pre-empt or otherwise interfere with your
 blessed IETF in the pursuit of the general good. The world
 is *not* your freaking IETF playground. You folks are subject
 to the same collective sanctions as any other powerful clique
 of individuals reaping finanical gain from the various commons.

 P.S. at about this point in every discussion Fred chimes in
 asking Steve to cut me off for some number of weeks. So I'll
 just make it easy and say sayonara until at least September
 (maybe October!). See you on the Trail babies!

---

From: Bob Allisat <[email-masked]>
Date: Mon, 26 Jul 1999 22:36:17 +0000