Subject: Independent submission draft -> Proposed Standard RFC - how?

From: "Michael Welzl" <[email-masked]>
Date: Mon, 23 Aug 1999 11:16:28 +0200

Hi all,

This may sound like a dumb question, but after looking at all the
relevant documents, I still could not find an answer to this.

I independently submitted my draft draft-welzl-ptp-00.txt (I could
not find a suitable working group) and would like it to become a
Proposed Standard RFC. What should I do?

Regards,
Michael Welzl
----------------------------------------------------------------------
Dipl.-Ing. Michael Welzl     Research Assistant
Telecooperation Group        Dpt. of Computer Science
University of Linz           Altenberger Str. 69, A-4040 Linz, Austria
Phone: +43/732/2468-9264     Fax: +43/732/2468-9829
ICQ # 38201212               http://www.tk.uni-linz.ac.at/~michael/

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Mon, 23 Aug 1999 11:15:48 -0400

All standards actions are by the IESG.  You just ask the IESG to do it.
It's up to them whether they decide it should have a working group
anyway, just be put up for the required longer Last Call, not
progressed at all, or whatever.

Donald

From:  "Michael Welzl" <[email-masked]>
Reply-To:  <[email-masked]>
To:  <[email-masked]>
Date:  Mon, 23 Aug 1999 11:16:28 +0200
Message-ID:  <[email-masked]>

---

From: "Donald E. Eastlake 3rd" <[email-masked]>
Date: Mon, 23 Aug 1999 11:15:48 -0400

Donald

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 23 Aug 1999 16:31:46 +0100 (BST)

> Proposed Standard RFC. What should I do?

Pray.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 23 Aug 1999 16:31:46 +0100 (BST)

Pray.

L.

---

From: "Michael Welzl" <[email-masked]>
Date: Tue, 24 Aug 1999 10:04:22 +0200

I would like to thank you all for your help.

Greetings,
Michael

---

From: "Michael Welzl" <[email-masked]>
Date: Tue, 24 Aug 1999 10:04:22 +0200

Greetings,
Michael