Subject: Re: the old "separate document series" argument

From: [email-masked]
Date: Wed, 25 Aug 1999 11:11:10 -0700

*> but this is secondary to our primary mission.  we don't need to waste 
  *> our time trying to justify publishing, or not publishing, half-baked
  *> ideas.
  *> 
  *> Keith
  *> 
  *> 

Keith,

Absolutely no argument about the primary mission.

For the rest, the problem is agreeing on what is "half-baked".  There
are some well-known, very widely used Internet protocols that I
personally consider half-baked, but clearly this opinion is
irrelevant.  One could pick out a lot of RFCs that at the time of
publication were known to be half-baked (eg RFC 1009 in my own closet),
as well as many, many others whose half-bakedness was revealed in
time.

Half-baked lies somewhere on the line between "dumb" and "mature".  Jon
rejected the dumb ones and published everything else.  The current RFC
Editor organization is attempting to move a little on the line towards
mature, but not too far.

Bob Braden

---

From: Keith Moore <[email-masked]>
Date: Wed, 25 Aug 1999 14:12:23 -0400

> Editor organization is attempting to move a little on the line towards

this sounds fine.

mainly I want to counter the not-uncommon impression that IETF will 
publish anything that has to do with the Internet, and that any would-be 
RFC author has a right to demand such publication.

Keith

---

From: Keith Moore <[email-masked]>
Date: Wed, 25 Aug 1999 14:12:23 -0400

this sounds fine.

Keith

---

From: Richard Shockey <[email-masked]>
Date: Wed, 25 Aug 1999 14:01:04 -0500

>Editor organization is attempting to move a little on the line towards

And it should be noted The RFC Editors do a wonderful job considering they 
have to work with difficult deadlines from time to time and occasionally 
cranky authors.  I'm continually grateful for their professionalism, 
patience and good sense. <insert applause>

I would hate to see their task complicated by attempting to decide between 
what is possibly 'halfbaked" and 'mature'.

I've seen nothing in these threads to change my view that the current ID 
procedures are sound and require no serious overhaul.

Richard Shockey
Shockey Consulting LLC
8045 Big Bend Blvd. Suite 110
St. Louis, MO 63119
Voice 314.918.9020
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
GSTN Fax 314.918.9015
MediaGate iPost VoiceMail and Fax 800.260.4464
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Richard Shockey <[email-masked]>
Date: Wed, 25 Aug 1999 14:01:04 -0500

Richard Shockey
Shockey Consulting LLC

---

From: "mark.paton" <[email-masked]>
Date: Thu, 26 Aug 1999 07:54:00 +0100

Whats the problem with "halfbaked and dumb" ideas
politicians have been promoting them for years.

insert applause for the RFC Editors is echoed,
muxed and amplified.

Regards

Mark Paton CEO/DIR. Internet Network Eng
Mercury Network Systems Limited
http://www.mnsl.org

"Mercury Network Systems - The Unstoppable Force"

-----Original Message-----
From: Richard Shockey
[mailto:[email-masked]]
Sent: 25 August 1999 20:01
To: [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]
Subject: Re: the old "separate document
series" argument

>Editor organization is attempting to
move a little on the line towards

And it should be noted The RFC Editors do
a wonderful job considering they
have to work with difficult deadlines
from time to time and occasionally
cranky authors.  I'm continually grateful
for their professionalism,
patience and good sense. <insert applause>

I would hate to see their task
complicated by attempting to decide between
what is possibly 'halfbaked" and 'mature'.

I've seen nothing in these threads to
change my view that the current ID
procedures are sound and require no
serious overhaul.

Richard Shockey
Shockey Consulting LLC

---

From: "mark.paton" <[email-masked]>
Date: Thu, 26 Aug 1999 07:54:00 +0100

Regards

-----Original Message-----
From: Richard Shockey

Richard Shockey
Shockey Consulting LLC