Subject: RE: Guidelines on Security Software Architecture and Standards

From: Scott Cadzow <[email-masked]>
Date: Fri, 13 Aug 1999 13:12:24 +0200

The TIPHON group at ETSI is undertaking a threat analysis of IP and SCN.
This may be of interest. There are also a number of documents produced by
ETSI on the analysis of networks and systems (ETR 232, ETR 336, for
example).

See: http://www.etsi.org/tiphon

Regards,

Scott W CADZOW

-----Original Message-----
From: Greg Sheard [mailto:[email-masked]]
Sent: 13 August 1999 10:32
To: [email-masked]
Subject: Req: Guidelines on Security Software Architecture and Standards

Is anyone here aware of a WG currently developing an RFC for security 
software standards, specifically with regard to the varying levels of
security 
within a given system or network? If so, could you please point me in the 
right direction for the group?

TIA,

Greg Sheard

~~~~~
Greg Sheard
Junior Network Technician
Dixons CTC
Bradford
UK

T (mobile): +44 (0) 7788 571368
T (work): +44 (0) 1274 776777 xn 272 / 245
E (work): [email-masked]

Member of the NTSEC mailing list ([email-masked])

~~~~~

---

From: Scott Cadzow <[email-masked]>
Date: Fri, 13 Aug 1999 13:12:24 +0200

Regards,

Scott W CADZOW

-----Original Message-----
From: Greg Sheard [mailto:[email-masked]]
Sent: 13 August 1999 10:32
To: [email-masked]
Subject: Req: Guidelines on Security Software Architecture and Standards

TIA,

Greg Sheard

~~~~~
Greg Sheard

~~~~~