Subject: Re: imparting clues to the trade press...and PR departments

From: John Curran <[email-masked]>
Date: Fri, 27 Aug 1999 18:45:58 -0400

Folks,
 
   As much as we'd like to think otherwise, trade press
   are not always going to confirm that something claimed
   as an IETF standard actually has that status.  Reality
   is that many reporters work off the material which is
   supplied in the press release and not much more.

   The issue about corporate press releases which have 
   inaccurate claims simply comes down to whether the 
   IETF wishes to invest time and small $ into publicly
   correcting the inaccuracies.  Many organizations under
   such circumstances would invest the time to prepare a 
   very simple, declarative press release which states:
   "Contrary to yesterday's press release by XYZ firm, the 
   ABC protocol is currently an Experimental RFC, not a 
   standard for general Internet deployment.  <Followed
   by boilerplate about experiment standards and where
   to learn more about standardization status> "

   Rest assured that such corrective press releases,
   issued in a timely manner via wire services, will: 
  
      - Result in other reports picking up on the 
        "mislabelling" story, and calling the PR
        gang at the offending corporation for 
        comment on "today's IETF press release".
        If it appears that the corporation making
        the errant claim has something to gain as
        a result ("blood in the water"), the ensuing 
        press frenzy will be even greater...
   
      - Cause the offending PR department (and other
        high-tech firms PR teams watching the fracas)
        to raise the level of scrutiny to given to 
        internal draft releases that that claim that 
        something is an "IETF standard".

   Public relation departments are not, in general, 
   composed of fools.  No one likes having to defend
   an obviously inaccurate claim.  The real issue is
   that IETF has not chosen to call corporations on 
   misuse of the "IETF standard" label.  Once there
   is a clear downside risk to mislabelling, you can
   be certain that "standardization claims" will be
   quickly be added to the due diligence list of PR
   teams in many networking corporations.

My random thoughts; feel free to ignore, use, discard 
or spindle as desired,
/John

---

From: Richard Shockey <[email-masked]>
Date: Fri, 27 Aug 1999 18:51:55 -0500

At 06:45 PM 8/27/1999 -0400, John Curran wrote:
>    standard for general Internet deployment.

Sometimes it simply takes direct action to the parties involved.  Its 
difficult to imagine the IETF Secretariat becoming directly involved in 
these matters ..however if errors occur and are  brought to the attention 
of the parties and the media involved by individual members ..perhaps that 
is the best we can hope for. Case in point ..and I deeply appreciate the MS 
response to this particular IPP issue.

FYI

From: "Stacey Breyfogle (Exchange)" <[email-masked]>
To: "[email-masked]'" <[email-masked]>
Subject: FW: HP-MS IPP Press Release Is Incorrect
Date: Fri, 27 Aug 1999 14:07:00 -0700
Return-Receipt-To: "Stacey Breyfogle (Exchange)"
          <[email-masked]>
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2232.9)
Content-Type: text/plain;
         charset="windows-1252"

Richard--

I'm the person at Microsfot responsible for the IPP press release.  I wanted
to contact you personally to thank you for catching the error in the release
and to let you know that a correction is in the process of being issued with
the wording:  IPP 1.0 has not been approved as a standard by the Internet
Engineering Task Force (IETF). IPP 1.1 is in development as a standards
track document by the IETF.  We are also contacting any editors who have
posted stories that include the error. I apologize for the error, it was
unintentional and we regret any inconvenience it might have caused the IETF.

Thanks
Stacey M. Breyfogle
Program Manager/Communications Manager
Windows Hardware Strategy & Evangelism
Microsoft Corporation

Richard Shockey
Shockey Consulting LLC
8045 Big Bend Blvd. Suite 110
St. Louis, MO 63119
Voice 314.918.9020
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
GSTN Fax 314.918.9015
MediaGate iPost VoiceMail and Fax 800.260.4464
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Richard Shockey <[email-masked]>
Date: Fri, 27 Aug 1999 18:51:55 -0500

FYI

Richard--

Thanks
Stacey M. Breyfogle

Richard Shockey
Shockey Consulting LLC

---

From: Randy Bush <[email-masked]>
Date: Fri, 27 Aug 1999 17:21:22 -0700 (PDT)

>    issued in a timely manner via wire services, will: 

add: result in really embarrassing legal action unless we ensure it
the letter from the ietf is entirely accurate.

randy

---

From: Randy Bush <[email-masked]>
Date: Fri, 27 Aug 1999 17:21:22 -0700 (PDT)

randy

---

From: Keith Moore <[email-masked]>
Date: Fri, 27 Aug 1999 21:13:53 -0400

Hmmm.

issuing "anti dis-information press releases" might actually be worth a try.
for it to work, we will need to develop machinery to crank such things
out fairly quickly...most of the (few) IETF press releases I've dealt with
have required a couple of dozen people to look at them before they
could go out the door, a process taking several days.  but for short,
"correction" press releases, maybe we could accelerate this process.

thanks,

Keith

---

From: Keith Moore <[email-masked]>
Date: Fri, 27 Aug 1999 21:13:53 -0400

Hmmm.

thanks,

Keith

---

From: "John W. Noerenberg" <[email-masked]>
Date: Fri, 27 Aug 1999 20:14:29 -0700

At 9:13 PM -0400 8/27/99, Keith Moore wrote:
>out fairly quickly...

Doing PR right is hard work.  We're up against a sea of organizations 
with much more resources dedicated to the task of selling their 
message to the trade press.  The Fortune 500 spends $.5B US annually 
on PR.  Better PR for the IETF would be a very good thing.  But I 
think we're out of our league.

As I've said, efforts by individuals to correct the mistakes that are 
made are praiseworthy.  But they are spitting in the ocean.

We don't do PR.  We do Engineering.  We should concentrate on finding 
a way to make our engineering more intelligible to those who do PR.

Incidentally, I'm starting to cross-post to the ietf-press-clues 
<//[email-masked]> list Paul Hoffman set up.  Maybe we 
could move this party over 
<mailto://[email-masked]&Body=subscribe&Bcc=%22%C4:I 
ETF%20Groups:IETF%20Admin:ietf-press-clues%22>there.

---

From: "John W. Noerenberg" <[email-masked]>
Date: Fri, 27 Aug 1999 20:14:29 -0700

---

From: "John W. Noerenberg" <[email-masked]>
Date: Fri, 27 Aug 1999 20:30:23 -0700

At 8:14 PM -0700 8/27/99, John  W. Noerenberg wrote:
>Doing PR right is hard work.  We're up against a sea of 
>organizations with much more resources dedicated to the task of 
>selling their message to the trade press.  The Fortune 500 spends 
>$.5B US annually on PR.  Better PR for the IETF would be a very good 
>thing.  But I think we're out of our league.

<sigh> My number was off by a factor of 3.  The Fortune 500 spent 
about $1.5B US in 1998 on PR.  My apologies.

---

From: "John W. Noerenberg" <[email-masked]>
Date: Fri, 27 Aug 1999 20:30:23 -0700