Subject: RE: imparting clues to the trade press...and PR departments

From: Dan Kohn <[email-masked]>
Date: Fri, 27 Aug 1999 09:17:42 -0700

Keith, I think this is an excellent idea that could have a real effect over
several months.  "Shaming" is a very effective technique in most communities
and can work in on-line ones too.  Very few reporters (whether they're
clueless or not) want to be publicly humiliated as not knowing what they're
doing.

Is there any chance that Paul Hoffman would be willing to create a mailing
list where we could discuss the concept, including some examples of the kind
of errors that Keith has privately replied to in the past?

I would be more than happy to register something like ietfhallofshame.org
and serve as initial webmaster, but I agree that we don't want people to
think it's an official IETF activity, so maybe that's not the best name.

		- dan
--
Daniel Kohn <mailto:[email-masked]>
+1-425-519-7968 (voice)   602-6223 (fax)
http://www.dankohn.com

-----Original Message-----
From: Keith Moore [mailto:[email-masked]]
Sent: Friday, 1999-08-27 08:07
To: Richard Shockey
Cc: [email-masked]; 'Keith Moore'; [email-masked]
Subject: Re: imparting clues to the trade press...and PR departments 

maybe we need a mailing-list/web page called "stupid press tricks"
where we post examples of Internet-related mis/dis-information 
foisted on the unsuspecting masses by the press.

(not as an IETF activity, of course)

---

From: [email-masked]
Date: Fri, 27 Aug 1999 12:55:19 -0400

> clueless or not) want to be publicly humiliated as not knowing what they're

Would taking seriously somebody who's currently in the IETF majordomo filter
list qualify a reporter for membership?

Of course, some journalists have gotten *severely* burned by believing
what they see on the net.  The case of an exploding 747 comes to mind.
Too bad too many seem unable to learn from other's mistakes....

-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: [email-masked]
Date: Fri, 27 Aug 1999 12:55:19 -0400