Subject: RE: imparting clues to the trade press...and PR departments

From: Dan Kohn <[email-masked]>
Date: Fri, 27 Aug 1999 09:17:42 -0700

Keith, I think this is an excellent idea that could have a real effect over
several months.  "Shaming" is a very effective technique in most communities
and can work in on-line ones too.  Very few reporters (whether they're
clueless or not) want to be publicly humiliated as not knowing what they're
doing.

Is there any chance that Paul Hoffman would be willing to create a mailing
list where we could discuss the concept, including some examples of the kind
of errors that Keith has privately replied to in the past?

I would be more than happy to register something like ietfhallofshame.org
and serve as initial webmaster, but I agree that we don't want people to
think it's an official IETF activity, so maybe that's not the best name.

		- dan
--
Daniel Kohn <mailto:[email-masked]>
+1-425-519-7968 (voice)   602-6223 (fax)
http://www.dankohn.com

-----Original Message-----
From: Keith Moore [mailto:[email-masked]]
Sent: Friday, 1999-08-27 08:07
To: Richard Shockey
Cc: [email-masked]; 'Keith Moore'; [email-masked]
Subject: Re: imparting clues to the trade press...and PR departments 

maybe we need a mailing-list/web page called "stupid press tricks"
where we post examples of Internet-related mis/dis-information 
foisted on the unsuspecting masses by the press.

(not as an IETF activity, of course)

---

From: "Flanigan, Bill" <[email-masked]>
Date: Fri, 27 Aug 1999 14:02:10 -0400

Paul,

	The charter should only be one sound bite.  Looks like you have 2-3.
Also, your subscription instructions are too complicated.  Recommend just a
button labeled "press".

Bill

> ----------
> From: 	Paul Hoffman / IMC[SMTP:[email-masked]]
> Sent: 	Friday, August 27, 1999 12:24 PM
> To: 	[email-masked]
> At 11:07 AM 8/27/1999 -0400, Keith Moore wrote:
> Consider it done.
> The ietf-press-clues mailing list discusses ways that IETF members can
> help 
> the press and PR folks be more accurate when they talk about the IETF and 
> IETF work. The result of the list may be one or more Internet Drafts or
> web 
> pages that give some of useful information in a form short enough that
> busy 
> press an PR folks will read it.
> 
> Active IETFers, press, and PR folk are all invited to join the list.
> 
> To subscribe, send a message to [email-masked] with the 
> single word:
>       subscribe
> in the body of the message. The list will accept subscriptions now, and 
> I'll turn the list on for discussion in about a week.
> 
> --Paul Hoffman, Director
> --Internet Mail Consortium
>

---

From: "Flanigan, Bill" <[email-masked]>
Date: Fri, 27 Aug 1999 14:02:10 -0400

Paul,

Bill

---

From: Ian King <[email-masked]>
Date: Fri, 27 Aug 1999 11:33:22 -0700

How about 'withoutaclue.org'?  

-----Original Message-----
From: Dan Kohn [mailto:[email-masked]]
Sent: Friday, August 27, 1999 9:18 AM
To: [email-masked]
Cc: Paul Hoffman (E-mail)
Subject: RE: imparting clues to the trade press...and PR departments 

		- dan

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 27 Aug 1999 16:33:26 -0500

Well, THIS is ambiguous.

[email-masked] sounds like where the press would request a
clue...

Paul, if you actually see someone step into this tarpit, PLEASE tell us who
it was!

Spencer

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 27 Aug 1999 16:33:26 -0500

Well, THIS is ambiguous.

Spencer

---

From: John Curran <[email-masked]>
Date: Fri, 27 Aug 1999 18:45:58 -0400

Folks,
 
   As much as we'd like to think otherwise, trade press
   are not always going to confirm that something claimed
   as an IETF standard actually has that status.  Reality
   is that many reporters work off the material which is
   supplied in the press release and not much more.

   The issue about corporate press releases which have 
   inaccurate claims simply comes down to whether the 
   IETF wishes to invest time and small $ into publicly
   correcting the inaccuracies.  Many organizations under
   such circumstances would invest the time to prepare a 
   very simple, declarative press release which states:
   "Contrary to yesterday's press release by XYZ firm, the 
   ABC protocol is currently an Experimental RFC, not a 
   standard for general Internet deployment.  <Followed
   by boilerplate about experiment standards and where
   to learn more about standardization status> "

   Rest assured that such corrective press releases,
   issued in a timely manner via wire services, will: 
  
      - Result in other reports picking up on the 
        "mislabelling" story, and calling the PR
        gang at the offending corporation for 
        comment on "today's IETF press release".
        If it appears that the corporation making
        the errant claim has something to gain as
        a result ("blood in the water"), the ensuing 
        press frenzy will be even greater...
   
      - Cause the offending PR department (and other
        high-tech firms PR teams watching the fracas)
        to raise the level of scrutiny to given to 
        internal draft releases that that claim that 
        something is an "IETF standard".

   Public relation departments are not, in general, 
   composed of fools.  No one likes having to defend
   an obviously inaccurate claim.  The real issue is
   that IETF has not chosen to call corporations on 
   misuse of the "IETF standard" label.  Once there
   is a clear downside risk to mislabelling, you can
   be certain that "standardization claims" will be
   quickly be added to the due diligence list of PR
   teams in many networking corporations.

My random thoughts; feel free to ignore, use, discard 
or spindle as desired,
/John

---

From: John Curran <[email-masked]>
Date: Sat, 28 Aug 1999 02:33:32 -0400

Just for clarity: 
 
  - Doing active PR is hard and costly work.  Issuing 
    press releases that call corporations on misuse is
    actually fairly trivial and inexpensive (modulo 
    Randy's comment that you have to be certain to 
    only correct those folks in error... ;-)

  - The goal is *not* to fight for mindshare of reporters
    writing articles; quite frankly, by then, it's too late.
    The goal is to get companies that issue press releases to
    take a modicum of care before sticking "IETF Standard"
    in their releases.

  - As far as the vast majority of those folks who create
    content in the world, silence implies consent.  If a 
    press release goes to wire and we don't catch it and
    respond in the same media, it must be true.

/John

p.s.  One only has to engage in public relations if you
      care about the public perception. Decide whether 
      the IETF cares about such or not, and make the call.
      Not responding directly to inaccurate press releases
      but then complaining about inaccurate press coverage 
      is actually rather amusing when you think about it...

---

From: John Curran <[email-masked]>
Date: Sat, 28 Aug 1999 02:33:32 -0400

Just for clarity: 

/John

---

From: Ian King <[email-masked]>
Date: Fri, 27 Aug 1999 23:02:50 -0700

Years ago, in another life, I worked in law, and some of my firm's cases
were big media draws.  My experience was: the press wanted juicy headlines,
to sell newspapers; the press did not know the law, and did not care; and
although there were a very few reporters who would actually talk with
attorneys to attempt to understand the meaning of what was happening, that
number was pitifully small, and those more intelligent members of the press
did not sell as many papers, and therefore received negative feedback for
their behaviors.  

IMPORTANT: reporters want to keep their managers happy; their managers WANT
TO SELL ADVERTISING SPACE/TIME.  They don't care about anything but
ADVERTISING DOLLARS.  What behavior is being reinforced here?  

It's the old joke about using the word 'horticulture' in a sentence: you
can't MAKE 'em think.  But if we provide a resource, make the resource
known, and the press STILL can't tell an Experimental from an Informational
from a Confessional, at least we've done our best.  AND within our own
organizations, we can work to keep our own PR departments honest.  Perhaps
THAT's the greatest contribution we can make.  But IMHO if we don't make
some reasonable attempt to provide a resource for information over
disinformation, it severely weakens our "moral" position when we gripe about
the clueless press.  I approve of this effort -- Ian

---

From: Ian King <[email-masked]>
Date: Fri, 27 Aug 1999 23:02:50 -0700

---

From: "Tim Kehres" <[email-masked]>
Date: Sun, 29 Aug 1999 00:12:23 +0800

I'd like to expand a bit on what Carl has to say below.  In most of the
other messages in this thread the tone has at least in the way I've read the
messages, been quite negative towards the press.  Some of this is most
likely deserved.   I know I've come across several mis-quotes or inaccurate
information printed about work I've been involved with that did not go down
very well with me.  This does not however make the entire industry evil or
out to intentionally misrepresent the facts.

The suggestions about "stupid press tricks" web pages, and even other domain
names that make fun of, or are otherwise insulting to the press are not apt
to win us many friends.   They are even less likely to take the contents of
such pages seriously, and hence not be effective, at least in the manner we
are hoping for.

In doing a cursory view of the main IETF pages (http://www.ietf.org) I could
not help but notice that the information present here is primarily oriented
to those that participate in the IETF, i.e., the engineers working on new
protocols and such.  This makes a lot of sense, however where would someone
not already working in this environment go for such information?  The IETF
web pages to me at least seems a logical first starting point for anyone
interested in IETF and IETF related activities, including the RFC and ID
processes.

Would it be that difficult for us to come up with a set of pages that
outlined many of the issues we're going over here, in a new branch on the
main web site?  If nothing else, if a journalist in the future continues to
be confused on these matters, we at least have an official statement that we
can point them to, in an obvious spot.

BTW, I think that the mailing list is a great idea, however might it be a
little less offensive if the "-clue" were to be discarded?   You might even
be surprised to see a few more members of the press sign up for it.  :-)

Best Regards,

Tim Kehres
International Messaging Associates
http://www.ima.com

-----Original Message-----
From: Carl Malamud <[email-masked]>
To: Ian King <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>
Date: Saturday, August 28, 1999 7:18 AM
Subject: Re: imparting clues to the trade press...and PR departments

>I'm sorry folks, this is getting really old, really quickly.
>
>When you are a teacher and your students don't understand what
>you are saying, whose fault is it?
>
>If the press doesn't have a clear message from you, may I suggest
>you look internally and understand what you are doing wrong?  If
>there is something fundamentally broken here it is the way the
>IETF adapts to change and deals with the outside world.  And,
>may I respectfully submit, blaming the outside world is not
>going to be a scalable solution to your communications problems.
>
>Carl Malamud
>
>According to Ian King:
>

---

From: "Tim Kehres" <[email-masked]>
Date: Sun, 29 Aug 1999 00:12:23 +0800

Best Regards,

Tim Kehres

---

From: "Tim Kehres" <[email-masked]>
Date: Sun, 29 Aug 1999 00:21:53 +0800

I'm not convinced that all of this is required.   We're not out to compete
with the likes of those that are advertising during the Super Bowl.  We're
not trying to sell anything, or garner market share.  As such, comparisons
to PR budgets of the fortune 500 makes no sense to me.   In fact since we're
not trying to sell anything, our chances of getting the ear of the
journalists should be a LOT higher if we come off as trying to provide them
assistance in doing a better job, rather than one of the 5 million companies
that are competing for space in their publications.

As we are trying to provide information to the press and journalists, the
IETF web site is a simple way to start to at least formulate the message
that we want to convey.  Later, if necessary and desired, direct mailings
can be made to the various main press contacts.  It can also be done
electronically (I'm *NOT* implying spamming here :-)).

Of course, we do need to have a clear and concise message that needs to be
delivered.   Seems that a good starting point would be an IETF FAQ for
Journalists.   Given the group here, this does not seem to be an
insurmountable problem.

Best Regards,

Tim Kehres

-----Original Message-----
From: John W. Noerenberg <[email-masked]>
To: Keith Moore <[email-masked]>
Cc: John Curran <[email-masked]>; [email-masked] <[email-masked]>;
ietf-press-clues <//[email-masked]>
Date: Saturday, August 28, 1999 10:57 PM
Subject: Re: imparting clues to the trade press...and PR departments

>At 8:14 PM -0700 8/27/99, John  W. Noerenberg wrote:
>>At 9:13 PM -0400 8/27/99, Keith Moore wrote:
>>>issuing "anti dis-information press releases" might actually be worth a
try.
>>>for it to work, we will need to develop machinery to crank such things
>>>out fairly quickly...
>>
>>Doing PR right is hard work.  We're up against a sea of
>>organizations with much more resources dedicated to the task of
>>selling their message to the trade press.  The Fortune 500 spends
>>$.5B US annually on PR.  Better PR for the IETF would be a very good
>>thing.  But I think we're out of our league.
>
><sigh> My number was off by a factor of 3.  The Fortune 500 spent
>about $1.5B US in 1998 on PR.  My apologies.
>
>