Subject: draft-zigmond-tv-url-02 informational RFC

From: "Marlin E. Davis" <[email-masked]>
Date: Mon, 23 Aug 1999 08:39:56 -0500

IETF members,

Screamingly Different Entertainment uses and supports the conventions
documented in draft-zigmond-tv-url-02.
We support the release of this document as an Informational RFC.  It is
essential for the effective development of content across the industry and
across various platforms.
Marlin E. Davis
CEO/Executive Producer
Screamingly Different Entertainment
West Coast (213)680-3330 Midwest (316)267-3024
[email-masked]

---

From: [email-masked]
Date: Tue, 24 Aug 1999 08:47:55 -0700

*> 
  *> Publication IS interpreted as endorsement by many folks, a not unreasonable
  *> interpretation since the RFC editor has always reserved the right to refuse
  *> to publish submissions.
  *> 
  *> Steve
  *> 
  *> 
Unnnhh, Steve, even politicians understand that lack of censure is
not endorsement.

Bob