Subject: Corporate Auctions - Cisco-SUN-Wellfleet-Ascend-3com-Livingston

From: [email-masked]
Date: Tue, 24 Aug 1999 13:45:35 -0400 (EDT)

Asset Auction Online (AAO) is a new exchange service for US and CANADIAN Corporations disposing or buying electronic assets (Computers-Networking-Telecom).

Auctions now in progress at http://www.assetauction.com

Lot of 10 Cisco 2501 routers. Each router is configured with 8MB Flash, 16MB Ram, and 11.2(18) Enterprise Plus IOS. Each unit is in like new condition and include a power cable. 

1262  Lot of 6 NP-2R (Dual Token-Ring) 
1261  Cisco NP-4T (Quad Serial) #  
1263  Cisco 4 port TR Card(2) - 7000 series 
1264  CISCO NP-1R Token Ring Card QTY=3 
1265  CISCO WS-X-2914-XLV QTY=1 
1266  AT&T 577 PRINTER QTY=3
1267  AT&T 572 PRINTER QTY=2
1268  PARADYNE 3910-A1-401 MODEM (UNUSED)QTY=75 
1269  PARADYNE 3164-A2-210 DSU/CSU MODEM QTY=3 
1270  PARADYNE 3511-B1-002 DSU (unused) QTY=20  
1271  PARADYNE 3830-A1-001 MODEM (UNUSED) Qty=53  
1272  PARADYNE 3611-B1-001 QTY=14  
1273  SIMM 64mb RAM QTY=7
1274  SIMM 128mb RAM QTY=9 
1275  SIMM 64mb RAM QTY=19  
1276  SIMM 64mb RAM QTY=2  
1277  DSU/CSU 56/64 (4-pack) Digital Link from $300.00

List your equipment on the AAO auction site. If needed, we PACK and SHIP your goods after they sell.

Brokers find AAO a place to buy prime corporate excess (Bell Atlantic, MCI, etc.) at fantastic prices.
(Cisco - IBM - Sun - Sony - Compaq -Lexmark  etc.).

Auctions now in progress at http://www.assetauction.com

Note: this is a one time mailing and will not be repeated - so if you think our service may be of interest to you or your company in the future please bookmark the above site. The AAO team. ___________________________________________________________

---

From: Chip Rosenthal <[email-masked]>
Date: Tue, 24 Aug 1999 14:42:20 -0500

On Tue, Aug 24, 1999 at 01:45:35PM -0400, [email-masked] wrote:
> Asset Auction Online (AAO) is a new exchange service for US
> and CANADIAN Corporations disposing or buying electronic assets
> (Computers-Networking-Telecom).
> 

For people in the US ... I just tried telephoning them at 800-556-9293
to try to explain why spam is unacceptable.  I was not successful.

Somebody else who has received this spam may want to try.

-- 
Chip Rosenthal * Unicom Systems Development  http://www.unicom.com/
Has your mail server been spamproofed?       http://mail-abuse.org/tsi/
Outlaw junk email * Support CAUCE            http://www.cauce.org/
"Sure it's working, but couldn't you shine it up some?"

---

From: Chip Rosenthal <[email-masked]>
Date: Tue, 24 Aug 1999 14:42:20 -0500