Subject: New York Post Editorial: "Yes, ICANN"

From: "Ron Lautmann" <[email-masked]>
Date: Mon, 20 Sep 1999 08:02:01 -0700

http://www.nypostonline.com/092099/editorial/2237.htm

The Clinton administration is now trying to sink the Internet into the
ethical morass in which it is so deeply mired.
Until April of this year, one corporation, Network Solutions, Inc. (NSI) had
a government-sanctioned monopoly on assigning "domain" names to Internet
users. These are the various addresses that end in ".org," ".com," ".gov,"
etc.
Last year, the Commerce Department designated the non-profit Internet
Corporation for Assigned Names and Numbers (ICANN) to take over the 'Net's
administrative functions and introduce competition into the
domain-name-registration business.
The idea was to end NSI's monopoly and allow ICANN to bring various other
companies into the naming business. High-tech guru Esther Dyson was brought
in to chair ICANN.
Problems began early on, when ICANN attempted to fund itself by unilaterally
levying a fee (read: tax) on the domain-naming companies. Each would have
had to pay $1 for every new name registered. That's not much in itself, but
when thousands of individuals and business go on-line everyday, it sure adds
up.
The freewheeling libertarians who dominate the Internet's policy debates
were outraged. After being pilloried in the online press and challenged by
the Republican Congress on this sneaky tax scheme, ICANN was forced to back
down this summer.
At this point, ICANN was over $800,000 in debt. For funding, it turned to
high-tech firms such as MCI and Cisco Systems to help keep it running - a
major conflict of interest in the making.
Where did the solons of ICANN come up with this idea? Well, the House
Commerce Committee has in its possession e-mails suggesting that White House
officials had a direct hand in the fund-raising. That's a clear violation of
federal ethics rules.
The committee is also investigating whether ICANN personnel conspired with
Justice Department officials to restart an anti-trust investigation of NSI,
which remains ICANN's principal competitor.
All of this reflects the fact that when the Clinton administration is
involved in anything, even a policy that is intended to encourage
competition, it can't help but sleaze up the whole business.

---

From: [email-masked]
Date: Tue, 28 Sep 1999 09:49:14 -0700

Good show, Ron.  Just what we need... using the ICANN, and our
Internet, as a partisan political football.  Sheesh!!! Have you
no ethical sense?

Bob Braden

---

From: [email-masked]
Date: Tue, 28 Sep 1999 10:00:16 -0700

*> From [email-masked] Tue Sep 28 09:58:41 1999
  *> Reply-To: "Ron Lautmann" <[email-masked]>
  *> From: "Ron Lautmann" <[email-masked]>
  *> To: <[email-masked]>
  *> Cc: <[email-masked]>
  *> References: <[email-masked]>
  *> Subject: Re: New York Post Editorial: "Yes, ICANN"
  *> Date: Tue, 28 Sep 1999 09:57:44 -0500
  *> MIME-Version: 1.0
  *> Content-Type  *> :   *> text/plain  *> ;   *> charset="iso-8859-1"  *> 
  *> Content-Transfer-Encoding: 7bit
  *> X-Priority: 3
  *> X-MSMail-Priority: Normal
  *> X-Mailer: Microsoft Outlook Express 5.00.2014.211
  *> X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2014.211
  *> Content-Length: 449
  *> X-Lines: 18
  *> 
  *> Hey, I didn't write this.  Its an editorial from a newspaper.
  *> 

Sorry, I flew off the handle.

Bob

  *> --Ron Lautmann
  *> ----- Original Message ----- 
  *> From: <[email-masked]>
  *> To: <[email-masked]>; <[email-masked]>
  *> Sent: Tuesday, September 28, 1999 11:49 AM
  *> Subject: Re: New York Post Editorial: "Yes, ICANN"
  *> 
  *> 
  *> > 
  *> > Good show, Ron.  Just what we need... using the ICANN, and our
  *> > Internet, as a partisan political football.  Sheesh!!! Have you
  *> > no ethical sense?
  *> > 
  *> > Bob Braden
  *> > 
  *> 
  *>

---

From: [email-masked]
Date: Tue, 28 Sep 1999 10:00:16 -0700

Bob

  *> --Ron Lautmann

---

From: Ian King <[email-masked]>
Date: Tue, 28 Sep 1999 11:40:45 -0700

I object to this sort of political posturing on the IETF mailing list.  If
all you're looking to do is to slam the President (which seems to be your
sole point here), there are several other outlets for your "hobby" -- try
the alt. hierarchy, a Young Republicans meeting, or the nearest tavern.  

Not that I'm opposed to free speech; but this just isn't the place for
political gossip.  

Ian King <[email-masked]>
Speech Product Group
MICROSOFT CORPORATION

-----Original Message-----
From: Ron Lautmann [mailto:[email-masked]]
Sent: Monday, September 20, 1999 8:02 AM
To: [email-masked]
Subject: New York Post Editorial: "Yes, ICANN"

[snip]

---

From: Ian King <[email-masked]>
Date: Tue, 28 Sep 1999 11:40:45 -0700

-----Original Message-----
From: Ron Lautmann [mailto:[email-masked]]
Sent: Monday, September 20, 1999 8:02 AM
To: [email-masked]
Subject: New York Post Editorial: "Yes, ICANN"

[snip]