Subject: RE: Wireless @ D.C. IETF

From: "Arnoud Zwemmer" <[email-masked]>
Date: Tue, 12 Oct 1999 17:57:39 +0200

> AZ> Geez, this FH/DS battle is long over now. The IEEE 802.11
> AZ> High Rate (11 Mbps) standard is DS-only.
>
> I think the battle is far from over.  Yes, 802.11b is
> 2.4GHz/DSSS but that's
> probably because it's simpler to impliment right now.  I
> understand work is
> still continuing on the 802.11a implimentation using
> 5GHz/OFDM.  There are
> test and prototype units already running in labs that have
> pushed 25Mbps.

Sure, I was talking about 2.4 GHz here (FH vs DS), not 5 GHz (OFDM). And,
about products to bring to the DC meeting (not lab prototypes). 802.11b and
802.11a will happily coexist in the future, once 802.11a matures.

Arnoud.

---

From: "Arnoud Zwemmer" <[email-masked]>
Date: Tue, 12 Oct 1999 17:57:39 +0200

Arnoud.