Subject: Mobile IP

From: "Constantine Protopapas" <[email-masked]>
Date: Mon, 18 Oct 1999 15:28:20 +0300

What is the status of the Mobile IP standard?

---

From: "Keith W. Bacon" <[email-masked]>
Date: Mon, 18 Oct 1999 09:36:33 -0400

Does anyone know how to remove myself from the IETF?

I've been trying for a month now, I liked what the organized has done in the past
but I think its way to corporate now.

---

From: "Keith W. Bacon" <[email-masked]>
Date: Mon, 18 Oct 1999 09:36:33 -0400