Subject: RE: Mobile IP

From: [email-masked]
Date: Mon, 18 Oct 1999 10:38:50 -0400

e-mail [email-masked] and in the body of the message type (without the
quotes) "unsubscribe ietf" repeat for each ietf list you want to be removed
from. You don't need a subject or anything else in the message....its
automated.

-----Original Message-----
From: Keith W. Bacon [mailto:[email-masked]]
Sent: Monday, October 18, 1999 9:37 AM
To: Constantine Protopapas; [email-masked]
Subject: Re: Mobile IP

Does anyone know how to remove myself from the IETF?

I've been trying for a month now, I liked what the organized has done in the
past
but I think its way to corporate now.

----- Original Message -----
From: Constantine Protopapas
To: [email-masked]
Sent: Monday, October 18, 1999 8:28 AM
Subject: Mobile IP

What is the status of the Mobile IP standard?

---

From: [email-masked]
Date: Mon, 18 Oct 1999 10:38:50 -0400

---

From: Roopashree P <[email-masked]>
Date: Tue, 19 Oct 1999 16:16:33 -0500

Hi all ,
    I don't know which list I'm on exactly . But I would like to
unsubscribe !!!!
If you guys could tell me which list  you guys are on , it would help .
bye ,
Roopa.

[email-masked] wrote:

> e-mail [email-masked] and in the body of the message type (without
> the quotes) "unsubscribe ietf" repeat for each ietf list you want to
> be removed from. You don't need a subject or anything else in the
> message....its automated.
>
>      Does anyone know how to remove myself from the IETF? I've
>      been trying for a month now, I liked what the organized has
>      done in the pastbut I think its way to corporate now.
>

---

From: Roopashree P <[email-masked]>
Date: Tue, 19 Oct 1999 16:16:33 -0500

Hi all ,