Subject: a moment of silence

From: Randy Bush <[email-masked]>
Date: Thu, 07 Oct 1999 04:50:45 -0700

october 16th is the first anniversary of the death of jon postel.  while it
might be tempting to shut the net off for an hour in memoriam, it does not
seem very responsible.

i intend to shut down my personal home/office site and all servers there for
the day.  others may have their own ways of expressing respect and regret.

randy

---

From: David Farber <[email-masked]>
Date: Thu, 7 Oct 1999 08:52:45 -0400 (EDT)

Somehow  I feel that Jon would have celebrated the net rather than shut it down

I remember the first time I met Jon when he asked if I would be his thesis supervisor. 
I wonder if the inhabitants of that office which included
Vint and Steve Crocker and others would like to celebrate
on the 15 th online

Dave

---

From: [email-masked]
Date: Thu, 7 Oct 1999 11:04:51 -0700

*> From [email-masked] Thu Oct  7 06:00:37 1999
  *> From: Randy Bush <[email-masked]>
  *> MIME-Version: 1.0
  *> Content-Type  *> :   *> text/plain  *> ;   *> charset=us-ascii  *> 
  *> Content-Transfer-Encoding: 7bit
  *> To: [email-masked]
  *> Subject: a moment of silence
  *> Date: Thu, 07 Oct 1999 04:50:45 -0700
  *> Content-Transfer-Encoding: 7bit
  *> Content-Transfer-Encoding: 7bit
  *> Content-Length: 335
  *> X-Lines: 9
  *> 
  *> october 16th is the first anniversary of the death of jon postel.  while it
  *> might be tempting to shut the net off for an hour in memoriam, it does not
  *> seem very responsible.
  *> 
  *> i intend to shut down my personal home/office site and all servers there for
  *> the day.  others may have their own ways of expressing respect and regret.
  *> 
  *> randy
  *> 
  *> 
Randy,

Having known Jon pretty well, I doubt that he would have wanted things to
shut down.  But he would have liked the idea of (1) putting a little
humor into our Internet work, (2) striving harder to be precise and
logical in what we do, and (3) thinking a bit about how to be kind to
other people, local and remote.

Bob Braden

---

From: "Fleischman, Eric W" <[email-masked]>
Date: Thu, 7 Oct 1999 17:09:17 -0700

Why not ask the "Inventor of the Internet" (Al Gore) to sponsor an Internet Day bill in the senate? If it catches on here, perhaps other countries would also follow suit... Or perhaps Finland or Sweden should lead the way since they are debatably the "most connected" countries on earth?

> ----------
> From: 	Pete Loshin[SMTP:[email-masked]]
> Sent: 	Thursday, October 07, 1999 4:20 PM
> To: 	[email-masked]
> Subject: 	Re: a moment of silence
> 
> At 11:04 AM 10/7/99 -0700, [email-masked] wrote:
> >
> I'm totally serious about this, even though it may seem flip, but why not
> start celebrating his life with a holiday on his birthday? The three items
> that Bob note here seem particularly worthy of celebration, and October 16
> is too close to Columbus Day. Plus, holidays are more popular; plus
> holidays usually come on the birthday not death day. And August 6 is just
> far enough away from July 4 and Labor Day. (Sorry about all the US-centric
> dates here.)
> 
> Call it Internet Day. Start a tradition by giving your oldest usable
> computer to someone who doesn't have one but would like one, or setting up
> a modem, or installing networking software, or stuff like that. I'm sure
> there's plenty of other Internet-specific customs that be dreamed up
> (games, special foods, etc.) not to mention making that a special day for
> thinking about public service computing as well as celebrating clarity of
> thought.
> 
> In any case, a holiday like that seems to me far more productive than a
> moment of silence could be.
> 
> my $0.02
> -pl
> 
> +-------------------------------------------------------------+
> | Pete Loshin                           http://www.loshin.com |
> |                                                             |
> | _IPv6 Clearly Explained_ Morgan Kaufmann January 1999       |
> | _TCP/IP Clearly Explained_ 3rd ed Morgan Kaufmann June 1999 |
> |                                                             |
> +-------------------------------------------------------------+
>

---

From: "Fleischman, Eric W" <[email-masked]>
Date: Thu, 7 Oct 1999 17:09:17 -0700

---

From: Daryl Bunce <[email-masked]>
Date: Thu, 7 Oct 1999 18:05:16 -0700 (PDT)

> thinking about public service computing as well as celebrating clarity of
                 ^^^^^^^^^^^^^^^^^^^^^^^^

Thanks.  I had been missing this sort of concept since about 1992.

 - R/db				( [email-masked] )
Waning Crescent (3% of Full)

---

From: "Robert G. Ferrell" <[email-masked]>
Date: Fri, 8 Oct 1999 09:20:38 -0500 (CDT)

>Thanks.  I had been missing this sort of concept since about 1992.

Ditto.  I'm rather nostalgic for the "pre-commercial" days of the Internet when 
spam was still a questionable meat by-product, hacking just meant "pushing the 
envelope," and we shared code and ideas to help advance the art, not just 
because we wanted to align ourselves for the next ridiculously lucrative IPO...

RGF

Robert G. Ferrell
Internet Technologist
National Business Center, US DoI
[email-masked]
**********************************
**** I hack, therefore I am ******
**********************************