Subject: Fwd: 3Gwireless'2000 and wmATM'2000

From: [email-masked]
Date: Mon, 25 Oct 99 08:11:40 +0000

Forwarded Message:

> To: [email-masked]

> From: Willie LU <[email-masked]>

> Subject: 3Gwireless'2000 and wmATM'2000

> Date: Sun, 24 Oct 1999 21:21:51 -0700

> -----

<pre>
***********************************
Sorry for Multiple copies of this mesage.
***********************************

Dear Colleagues:

The CFP for 3Gwireless'2000 and wmATM'2000 (the first and biggest global 3G
Wireless technical conference, with 3rd workshop on wmATM) will be due on Nov.
19, 1999. For details, pls look at the web:
<a
href="http://www.itu.int/imt/5_mtgs/other_mtgs.htm,">http://www.itu.int/imt/5_mtgs/other_mtgs.htm,</a>then
go to "3G Wireless 2000". OR
go to: 3gwireless.com/3g/3gwireless00.

Thank you.

Sincerely,

Willie Lu
General Chair

</pre>

---

From: [email-masked]
Date: Mon, 25 Oct 99 08:11:40 +0000

<pre>

Dear Colleagues:

Thank you.

Sincerely,

Willie Lu
General Chair

</pre>