Subject: Re: VPN Mailing list administrator?

From: "Steven M. Bellovin" <[email-masked]>
Date: Mon, 18 Oct 1999 16:12:26 -0400

In message <[email-masked]>, John Stracke writes:
> Thomas Narten wrote:
> 
> > > 2. IETF working group mailing lists NEED to be run on an IETF system.
> >
> > Since no VPN WG was ever formed, this mailing list would not have been
> > eligible to be an official IETF list.
> 
> That would be one possible policy.  Another would be, "OK, if we're going
> to hold a BoF, then maybe it'll turn into a  WG, and we don't want to
> migrate the list, so let's host the BoF list at ietf.org".
> 
> (Mind you, I'm not certain about the premise that having IETF host the
> lists would help--the current system is a little messy, but it has the
> advantage of spreading the cost out to the people that are most interested
> in seeing the work done.)

There was no WG because there was insufficient consensus on just what the 
working group was supposed to do.

		--Steve Bellovin

---

From: root <[email-masked]>
Date: Sun, 24 Oct 1999 22:59:07 +0200

> working group was supposed to do.
Was there insufficient consensus because only few people discussed the
topic on a "secret" mailing list?
Anyway. Opening or creating the mailinglist could help us to identify
the subject of the of a possible working group.

/alex pilger

---

From: root <[email-masked]>
Date: Sun, 24 Oct 1999 22:59:07 +0200

/alex pilger