Subject: Looking for client APIs to access calendar info

From: "Neelima Kalidindi" <[email-masked]>
Date: Thu, 21 Oct 1999 12:10:53 -0500

Hi All,
     I'm doing a research on the availability of client APIs that can
access calendar information (using the iCal/vCal standard notations).
Specifically, I'm looking for APIs that can query if a certain user or
group of users is free at a given time or time range. I'd really
appreciate it if someone could give me any help in this regard even if
it
means direction to some source where I might find such information.

Thanks
Neelima.

---

From: Doug Royer <[email-masked]>
Date: Thu, 21 Oct 1999 10:49:41 -0700

There is an open-source effort:

> From: Eric Busboom <[email-masked]>
> Date: Tue, 30 Mar 1999 11:29:33 -0800
>
> I have created a new mailing list for this effort:
>
>  [email-masked]
>
>	You can subscribe to this list by sending this mail:
>
>  	      To: [email-masked]
>   		Subject: subscribe libical
>
>	I will also announce this to the k-organizer list.
>
>	-eric.

---

From: Doug Royer <[email-masked]>
Date: Thu, 21 Oct 1999 10:49:41 -0700