Subject: Re: Documents need to conclude

From: Paul Hoffman / IMC <[email-masked]>
Date: Thu, 11 Nov 1999 09:35:44 -0500

At 05:07 AM 11/11/99 -0800, Dennis Glatting wrote:
>Therefore, I offer to you this rule to consider:
>
>         Once something is committed to paper in a WG a timer
>         starts. The document has 24 months (6 IETF sessions)
>         to either be sent to the IESG for advancement or
>         with WG consensus the Chair petitions the AD for a
>         two session extension, which can be extended in the
>         same manner again. Otherwise the document is
>         withdrawn.
>
>I believe this rule to add something the IETF sorely needs but is
>unfair to impose: a little bit of project management. It's advantage
>is very low overhead.

It is not clear that this needs to be a "rule". It seems to me that, if an 
IETF member thinks that a WG draft has been alive too long, a letter to the 
WG chair with a Cc to the AD should be sufficient. I am hesitant to have a 
"rule" as compared to a "best current practice".

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: Dennis Glatting <[email-masked]>
Date: Thu, 11 Nov 1999 14:54:38 -0800 (PST)

On Thu, 11 Nov 1999, Paul Hoffman / IMC wrote:

> It is not clear that this needs to be a "rule". It seems to me
> that, if an IETF member thinks that a WG draft has been alive too
> long, a letter to the WG chair with a Cc to the AD should be
> sufficient. I am hesitant to have a "rule" as compared to a "best
> current practice".
> 

Poor word choice on my part. s/rule/process/ :)

-dpg

---

From: Dennis Glatting <[email-masked]>
Date: Thu, 11 Nov 1999 14:54:38 -0800 (PST)

-dpg