Subject: Re: RTP

From: "Mehmet Demir" <[email-masked]>
Date: Sun, 7 Nov 1999 05:33:54 +0200

I am looking for information and source code ( if any) of Real-Time Transport Protocol. I will program a audio conferencing program but my concern is not much on networking but the speech coding. I will use delphi and I have UDP object there,
Then now all the information is welcome
                                    Thanks to all reading this mail
                                       Mehmet Demir
    -----Original Message-----
    From: Steve Dispensa <[email-masked]>
    To: [email-masked] <[email-masked]>
    Date: Monday, November 08, 1999 4:49 AM
    Subject: Re: RTP

    Which one?  (Definitions taken from Cisco's website)
    
    RTP

        1. Routing Table Protocol. VINES routing protocol based on RIP. Distributes network topology information and aids VINES servers in finding neighboring clients, servers, and routers. Uses delay as a routing metric.
        
        2. Rapid Transport Protocol. Provides pacing and error recovery for APPN data as it crosses the APPN network. With RTP, error recovery and flow control are done end-to-end rather than at every node. RTP prevents congestion rather than reacts to it.
        
        3. Real-Time Transport Protocol. One of the IPv6 protocols. RTP is designed to provide end-to-end network transport functions for applications transmitting real-time data, such as audio, video, or simulation data, over multicast or unicast network services. RTP provides services such as payload type identification, sequence numbering, timestamping, and delivery monitoring to real-time applications.
    
     - Steve
        ----- Original Message ----- 
        From: Mehmet Demir 
        To: [email-masked] 
        Sent: Saturday, November 06, 1999 7:43 PM
        Subject: RTP

        Can anyone tell me if I can find information and source code( if any) on the web and where?
                    Thanks in advance

---

From: Stephen Casner <[email-masked]>
Date: Sun, 7 Nov 1999 20:14:59 -0800 (Pacific Standard Time)

On Sun, 7 Nov 1999, Mehmet Demir wrote:

> I am looking for information and source code ( if any) of Real-Time
> Transport Protocol.

See www.cs.columbia.edu/~hgs/rtp/
							-- Steve

---

From: Stephen Casner <[email-masked]>
Date: Sun, 7 Nov 1999 20:14:59 -0800 (Pacific Standard Time)