Subject: Network connectivity

From: Fredrik Nyman <[email-masked]>
Date: Tue, 9 Nov 1999 19:12:22 +0100 (MET)

Is it just me or is the network connectivity in Washington in the fan?

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Nov 1999 14:16:21 -0500

> Is it just me or is the network connectivity in Washington in the fan?

it ain't just you.

randy

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Nov 1999 14:16:21 -0500

it ain't just you.

randy

---

From: "Michael F. Speer" <[email-masked]>
Date: Tue, 9 Nov 1999 11:59:19 -0800 (PST)

Mbone transmission seems to be rather poor as well.

---

From: "Michael F. Speer" <[email-masked]>
Date: Tue, 9 Nov 1999 11:59:19 -0800 (PST)

---

From: Bruce Campbell <[email-masked]>
Date: Tue, 9 Nov 1999 15:15:47 -0500 (EST)

> > Is it just me or is the network connectivity in Washington in the fan?

Well, I can reach both Australia and Japan from my laptop here, so I'm not
complaining.  I might start when I finally get this wireless card going
under FreeBSD (upgrading(?) to PAO just to avoid continuing my futile
attempt to port the NetBSD code ;) )

--==--
Bruce.

---

From: Bruce Campbell <[email-masked]>
Date: Tue, 9 Nov 1999 15:15:47 -0500 (EST)

--==--
Bruce.

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Nov 1999 17:06:29 -0500

> Well, I can reach both Australia and Japan from my laptop here

highly variable.  e.g. here is to the next hop router.

roam.psg.com:/etc# ping 130.128.20.1
PING 130.128.20.1 (130.128.20.1): 56 data bytes
64 bytes from 130.128.20.1: icmp_seq=11 ttl=255 time=10833.169 ms
64 bytes from 130.128.20.1: icmp_seq=12 ttl=255 time=9869.587 ms
64 bytes from 130.128.20.1: icmp_seq=13 ttl=255 time=8888.059 ms
64 bytes from 130.128.20.1: icmp_seq=14 ttl=255 time=7900.547 ms
64 bytes from 130.128.20.1: icmp_seq=15 ttl=255 time=6920.024 ms
64 bytes from 130.128.20.1: icmp_seq=16 ttl=255 time=5927.457 ms
64 bytes from 130.128.20.1: icmp_seq=18 ttl=255 time=3966.050 ms
64 bytes from 130.128.20.1: icmp_seq=19 ttl=255 time=2976.276 ms
64 bytes from 130.128.20.1: icmp_seq=20 ttl=255 time=1993.314 ms
64 bytes from 130.128.20.1: icmp_seq=21 ttl=255 time=1000.036 ms
64 bytes from 130.128.20.1: icmp_seq=22 ttl=255 time=17.583 ms
64 bytes from 130.128.20.1: icmp_seq=23 ttl=255 time=20.650 ms
64 bytes from 130.128.20.1: icmp_seq=24 ttl=255 time=16.704 ms
64 bytes from 130.128.20.1: icmp_seq=25 ttl=255 time=44.301 ms
64 bytes from 130.128.20.1: icmp_seq=26 ttl=255 time=13.888 ms
^C
--- 130.128.20.1 ping statistics ---
27 packets transmitted, 15 packets received, 44% packet loss
round-trip min/avg/max/stddev = 13.888/4025.843/10833.169/3878.635 ms

randy

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Nov 1999 17:06:29 -0500

randy

---

From: "Perry E. Metzger" <[email-masked]>
Date: 09 Nov 1999 17:10:49 -0500

> > Is it just me or is the network connectivity in Washington in the fan?

I'm getting packet loss coming out of c&w fairly often.

-- 
Perry Metzger		[email-masked]
--
"Ask not what your country can force other people to do for you..."

---

From: "Perry E. Metzger" <[email-masked]>
Date: 09 Nov 1999 17:10:49 -0500

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Nov 1999 17:26:27 -0500

> I'm getting packet loss coming out of c&w fairly often.

ran out of time in the current session, but a bunch of the issue seems
local.

randy

pathchar to rip.psg.com (147.28.0.39)
 mtu limited to 1500 bytes at local host
 doing 32 probes at each of 45 sizes (64 to 1500 by 32)
 0 dhcp22-fh87.fh.ietf.innovationslab.net (130.128.22.87)
 |    568 Kb/s,   5.21 ms (31.6 ms)
 1 acc-noc.fh.ietf.innovationslab.net (130.128.20.1)
 |   ?? b/s,   -603 us (30.0 ms),  5% dropped
 2 bln-2.bone.ietf.innovationslab.net (130.128.96.2)
 |    37 Mb/s,   405 us (31.1 ms),  +q 3.06 ms (14.0 KB) *3,  4% dropped
 3 206.24.232.205 (206.24.232.205)
 |    24 Mb/s,   199 us (32.0 ms),  +q 3.77 ms (11.5 KB) *3,  1% dropped
 4 acr2-loopback.Washingtondck.cw.net (206.24.226.62)

---

From: Randy Bush <[email-masked]>
Date: Tue, 09 Nov 1999 17:26:27 -0500

randy