Subject: [Enum] The title: Flash Bandwidth 1KHz to 100MHz

From: [email-masked]
Date: Mon, 22 Nov 1999 13:30:08 +0200

I got this e-mail four times !!

Once from ietf-list, from megaco-list and from [email-masked] and
again from enum-list. 

I like to see this company also in censored-list !

Kimmo Rantanen

> The title: Flash Bandwidth 1KHz to 100MHz
>   Digital Controlled Broadband
>  Anti-alias & Reconstruction Filter
> 
> Dear Sir: This is my discussion article.
> 
> The details:
> http://www.cnindex.net/~tjsh/Base_of_Broadband_Access.html
> http://www.cnindex.net/~tjsh/Base_of_Broadband_Access.doc
> 
> Sincerely,
> 
> Robert Tan
> 11.22
> 
> 
> 
> Flash Bandwidth 1KHz to 100MHz
> Digital Controlled Broadband
> Anti-alias & Reconstruction Filter
> The Next Era Web of Multimedia Data-stream
> Transmission Solution of the Internet!
> 
> By Robert Tan
> Update: 1999. 11. 22
> 
> For the many more format and definite of standard of digital film and
> video, digital audio
> and the other multimedia data stream of tomorrow, the existing network
> technology including
> the modern internet webs will be fabulous and difficult to transmit it
> for us. The Endpoint
> Congestion almost resistant our viewer area full of the entire world,
We
> would need the
> straightway link of the multi-media data-stream in real-time for us.
> Would you like to get a lower cost & more effective digital signal
> channel in a wide-bandwidth
> or broadband hybrid coax cable system? For the FTTX, HFC networks,
> especially in the HFC
> networks with the 256QAM or 64VSB digital modulation technology
systems,
> the SSB-ASK or the
> VSB-ASK technology transmission systems would be used normally. The
> Flash Bandwidth 1KHZ to
> 100MHz digital control a variable frequency bandwidth, it is
> high-performance anti-alias &
> reconstruction (FBW) filter, it will be able to provide a variable
> multiplex sub-frequency
> band in any broadband HFC system. With the FDM assistant digital carry
> system and SSB or VSB
> signal channel, a group of FBW filters will provide separate
> multi-frequency bands in spectrum
> without any cross talking and distortion by a large frequency range in
a
> high-speed high-
> effective transmission system. In a FTTX or HFC web, this digital
> controlled signal channel
> would have a very large frequency spectrum changed dynamic range. For
a
> large client group,
> such as the Broadband Cable Internet Access or HFC users, one of them
> would like to get a
> variable data speed according to the applications of his needed. It
will
> provide a lot of
> digital control frequency bandwidth which is separated one another in
> HFC transmission system,
> and it will more effective for the "hot clients", such as the VOD
video
> clients or the other
> high-code rate users and high-speed data stream user's applications.
The
> FBW will improve the
> speed of the data stream, diminish the amount of the spare resource
> seizing of "Cool Clients",
> reduce the calculations of the DSP processor of the center web main
> switching system and the
> branch switching system. Reduce the CPU utilities of the applications
in
> all of client
> communication adapter and its cost of produce is very important. The
> "Cool Clients" mains
> the IP telephone users or the other lower speed code rate audio
> applications. Anyway, the
> speed of the up-stream data and down-stream data speed could be
changed
> to any value you
> needed, and the changing degree will be very smoothly and very simply
in
> writing one or
> two bytes in the command system of communication web switcher. By the
> high-speed frequency
> variable characteristic, if the FBW filter were used in your FTTX or
HFC
> switching system,
> the upward and downward data stream speed could be managed and
attempted
> by your command
> system. So that, the transmission bandwidth will be able to adjusted
to
> your needed in any
> time within one millionth second. The real-time will be very more
> improved and more effective
> on the communication main roads such as FTTX and HFC system,
> transmission controlling system
> will completely control the data stream in real-time.
> 
> 
> 
> Dear Technology Research and Development Administrator:
>    I am an electronic engineer in the field of Analog and Digital
> filters researching and
> designing. I had been a DSP engineer for ten years. My development
field
> is electronic circuits
> -- digital and analog hardware designing and researching in
applications
> of Digital Signal
> Processing. My works contains the frequency spectrum analysis, digital
> audio and digital video
> systems, noise spectrum controlling and processing, and the other
> military applications. I have
> researched and designed several kind of analog and digital anti-alias
&
> reconstruction filters.
> A few years before, in my R&D works, I find the special frequency of
the
> filters is usually
> fixed, it could be very difficult to change the cutoff frequency of
the
> low-pass anti-alias
> & reconstruction filter. But the fixed filter could not suit the
target
> of my technical
> applications. If we want to get several special frequency of the
> filters, we must to use
> several different fixed filters or instead of fixed filter with
> switching capacity filter
> or digital filter, such as IIR or FIR filter, and their frequency must
> be variable in order
> to change the analysis frequency. It is very important for the
spectrum
> analysis system and
> the digital random real time vibrated controlling system. But, in this
> way, we must pay for
> digital IIR or FIR filter, it is very expensive in the price, take a
> large space for the DSP
> chips and its outside memory banks to install it. So, we would get
into
> much troubles and
> complex questions from a simple problem.
> However, we have the switching capacity technologies, and the product
of
> up to 8th order
> filters is a very normally used. But the switching capacity filter
will
> have a high noise
> and low frequency range, and it has a non-exactly special frequency,
> generally. The special
> frequency of most of the switching capacity filters is from 1/95 to
> 1/105 times of its main
> switching clock and it is difficult to improve its accuracy. Actually,
> the switching capacity
> filter circuit is very difficult to adjust and use in applications.
> Anywise, its order is
> normally below 8th order, and the special frequency and bandwidth of
the
> switching capacity
> filters is below to 50KHz, and the amplitude response is not exactly
> yet, the dynamic range
> of the amplitude is very low, normally, it is below the 48dB. Except
of
> frequency range from
> 0 to 50Hz, in this field, its dynamic range is lower than 30 dB and
not
> usefully, it is
> normally being used in the speech processing circuit and the other
lower
> frequency band
> processing systems. Attention, all of this analysis is not including
the
> phase noise of the
> main switching clock and the noise of clock feed through yet. The
> others, it is difficult to
> get much more analysis frequency bands or special frequency points for
> the switching capacity
> filters, it is especially for the higher frequency band which is
> approached to the top
> frequency point. All of these characteristics of the switching
capacity
> filters will restrict
> its applications in the area of modern digital communications.
> The others method of the filters designing is the contact-time analog
> filter .I have found
> some method. It could make many transfer functions. Such as the
> elliptical function,
> Chebyshev function and Butterworth function, but there is some
> interesting things here,
> it is that the same circuit frame could be built into many transfer
> functions, and it
> would have programmable (digital controlled) special frequency.
Changing
> special frequency
> on line is available. It could get the very wide frequency range, very
> quickly to change
> the used band, and the digital controlled circuit is very directly and
> simply, the special
> frequency step is very smoothly (because the Frequency is controlled
by
> long bit Digital
> multiplier). In that points, integrate the FBW filter circuit
technology
> is very useful
> for the digital controlling and processing systems. Because of the
> Digital Controlling
> Flash Bandwidth Filer (FBW) is depend on a few chips of high quality 8
> or 12 bits long
> Digital Multiplier and a few chips of high-speed amplifiers. The
other,
> this filter
> technology is used with a few exactitude resistors and exactitude
> capacitors also. For
> example, an 8th order elliptical filter need 8chips of dual Digital
> Multiplier and several
> chips high bandwidth amplifiers, 8chips exactitude capacitors and
> several chips exactitude
> resisters. If it is possible, integrating all the Digital Multiplier
and
> amplifiers into
> one chip or one plastic package (mixed circuit), place all the
> exactitude resistors and
> capacitors out of the package. It will be finest filter and very easy
to
> used and could
> be re-designed agilely by the customers and the OEMs. The parameter of
> the filters is
> depending on the value of the resistors and the capacitors. Its value
> could be designed
> by the customs freely and calculated by constant functions directly,
and
> that is very
> simply.
> And then, the FBW filters would be very usefully in the FTTX or HFC
> networks. For working
> with the 256QAM or 64VSB modulation technology and any narrow-band
> transmission technology
> systems, such as the Broadband Cable Internet Access webs, HDTV or
SDTV
> and VOD systems, it
> would compress the used frequency bandwidth in mostly extent. Because
of
> the WAN systems in
> any nations will be depending on the "Tree structures" as the main
road
> in the webs in the
> future. The frequency source is very expensive in this web, It would
be
> welcomed in the
> Internet web digital information transmission, exchanging and
switching
> technology area,
> DSP area and digital communications area, such as MAN and WAN coax
cable
> webs or the FTTX
> system applications. Any way, the most of modern networking
transmission
> mode is TDM. It
> is very suitable for the text material or media, because of it is a
> fixed media in size,
> and it is the fixed continue time in length and generation procedure.
> But the most of
> multimedia is not to be suitable with that. The data stream of voice
and
> video will have
> no constant size to be forecasted has no constant procedure time. It
is
> only have a constant
> and fixed bandwidth of media data stream. Because of your interesting
> points is onto the
> generations and the procedures of the video or audio information of
thus
> material or the
> news, such as the high quality digital cinema, digital musicale and so
> on. Certainly, you
> could take the any multimedia information and any moving picture on
you
> desktop through the
> Internet Web. It will be appeared the true alive world with you in any
> site you can go! So
> that, the only one of best way of the media data streams transmission
> and exchanging is the
> FDM mode with the SSB-ASK or VSB-ASK technology, it should be working
> with the QAM or
> VSB- ASK digital modulation technology in the future Internet webs.
> FBW filter would be used in most of switchers and routers, which is
> depending on the FDM
> technologies. For the cable TV systems STB (set top box), video &
audio
> servers in Broadband
> Cable Internet Access, cable modems or the client-end adapters in the
> most of family users
> and the most of business cable users in the world will need a very
great
> deal of broadband
> web transmission bandwidth. Because of that, in any modern
> home-electronic equipment, such
> as the Internet officers, shopping's and the VOD or the other
broadband
> information
> electronics, its using method would be depending on the FDM switching
> technologies. So that,
> the "Online Home-Electronics" or the other Internet accessing products
> which is used in
> people's homes would be simply to operate and easy to use. And it must
> be depend on the
> simply low-layer hardware equipment and protocols of the webs, such as
> the VOD systems
> and the STB terminals in the Broadband Cable Internet Access or HFC
> networks. The FBW
> technology would provide us more applicable and useable method in the
> physics layer of
> the public HFC networks, its FDM applications in a broadband web get
us
> in a lower building
> price, more effective than the other technology. Such as the Broadband
> Cable Internet Access
> webs, HFC networks, FTTX networks, and the other and the other WAN
> public broadband networks
> would have a very great applications of the FBW filters.
> The others, using a Flash-Band-width filter will help you get in to a
> fully data stream
> bandwidth management of any expensive data-link channels and the very
> expensive communication
> data stream bandwidth, such as the communication data-link of the
> satellite communication
> systems, and the ocean bottom communication systems. FBW filter will
> control the any leased
> data-stream bandwidth in dynamic mode within a very large frequency
> range, a large range of
> signal frequency bandwidth and data-stream speed in any time for a
> communication administration
> and operation system. It will change the bandwidth with you leased
data
> stream very imminently
> within several microsecond, improve your expensive bandwidth of
> data-stream transmission channel,
> save your leased payment and money cost for any customers of digital
> communications and any
> Tele-communication operating and service company. It will hold any
> important transmission of
> data-stream in smoothly and take it freely. So, in this system, any
> interrupt of your
> communication data stream will be never.
> 
> 
> 
> The Digital Control Flash Bandwidth Filter specifications:
> (1) General details:
> Frequency range:   0.1Hz--100MHz
> Useable frequency range:  0.1Hz--100MHz(at least)
> Special frequency step:  0.001Hz-1000KHz
> Transfer functions:   Elliptical, Butterworth, Chebyshev, and Bassel
> function.
>        And the others contacted-time filters.
> Available filter type:  Low-pass filter, High-pass filter, Notch
filter,
> 
>        Band-pass filter and All-pass filter.
> Noise Level:  -160dB(max) (Only depend on the number of the used
> amplifiers.)
> Order range: 2nd--12th(Depend on the sensitivity of the transfer
> functions.)
> Filter switching time:  Less than 300nS (Filter Setting time is 200nS)
> Useful Range:    Anti-alias filters, Reconstruction filters.
> 
> (2) Pass Band Specifications:
> Frequency selectable range:  100Hz--100MHz
> (Depend on the performance of the selected amplifiers)
> Special Frequency steps:  1Hz-1000KHz
> Pass band Dynamic range: 90dB (Depend on the amplifiers and the order
of
> the filter.)
> Ripple:  0.01--1.0dB (Only depend on the filter function and the
> passband ripple designed.)
> 
> (3) Pass to Stop Band:
> Drop speed of Interim-band Cut-off:
> 180db/oct (8th order elliptical function with 0.05dB pass-band ripple)
> 
> (4) Stop Band:
> Amplitude min drop:  120db(8th elliptical filter for example)
> Frequency range:   0.1Hz--100MHz
> (Depend on the amplifiers and the Digital Multiplier specifications)
> 
> (5) Digital Control specifications:
> Digital component is used (8 bit, 10bit, 12bit, and 16bit is
available).
> 
> The special frequency is (N1/N2) * Frequency (ref).
> (The N1, N2 is the Digital component input byte, from 8bit to 16 bit.)
> The Frequency (ref) is form 10Hz to 10MHz.
> (This parameter is depends on one RC time constant.)
> High speed and voltage feedback high-bandwidth operation amplifiers
are
> required.
> 
> (6) Requirement: (The filter section of 8th order)
> Digital component:    8 chips (Selections depend on the frequency
range)
> 
> High-performance Amplifiers: 12 to 24 chips (Selections depend on the
> frequency)
> Capacitors or inductors:   8 chips (exactitude degree value is 1% to
> 0.1%)
> Resistors:          16-36 chips (exactitude degree value is 1% to
0.1%)
> 
> (7) Group delay:                Depend on the function of the filter
> designed, filter
>                                 phase response designed, and the
filter
> order.
> 
> (8) Filter switching time:  Less than 300nS (Filter Setting time is
> 200nS)
> 
> 
> 
> 
>    The Comparisons of the 4 kinds active Filters
> 
> For example:
> 8th order filter
> Switching Capacity Filter
> Digital Filter
> (FIR or IIR Filter)
> Traditional
> Fixed Analog Frequency Filter
> Digital controlling FBW filter
> 
> Noise Level or  (THD+N) Value:
> 
> Highest
> 
> -48db
> Lower
> 
> -70db
> Very Low
> 
> -160db
> Very Low
> 
> -120db
> Filter Dynamic Range
> The Value:
> Little
> 
> 50db
> Middle
> 
> 70db
> Very Large
> 
> 160db
> Large
> 
> 100db
> Real-time          active frequency
> The range of the value:
> Narrow
> 
> 200Hz to 300KHz
> Wide
> 
> 0.001Hz to  50KHz
> Very Wide
> 
> 0.1Hz   to 1MHz
> Very wide
> 
> 0.001Hz    to 100MHz
> The Outside in advance  Anti-alias & Reconstruction assistant filter
> requirement
> 
> The degree of assistant filter Quality
> Required
> 
> 
> 
> 
> 
> 2nd to 4th order  anti-alias & reconstruction assistant outside filter
> Required
> 
> 
> 
> 
> 
> 4th to 6th order anti-alias & reconstruction   assistant outside
filter
> Not required.
> 
> 
> 
> 
> 
> ----------
> Not required
> 
> 
> 
> 
> 
> ----------
> The Precision of the special  frequency:
> The ability of on-line changing the filter special frequency
> &Method
> Low.
> 
> +/-3%
> 
> Very easy
> (Changing the switching clock)
> High
> 
> +/-3%
> 
> Very difficult
> (Change a new programs and
> parameters )
> Very high
> 
> 0.1%
> 
> Very difficult.
> (Changing the system time
> constant)
> Very high
> 
> 0.1%
> 
> Easy(Writing  digital word to the filter control port)
> The complex degree of the filter system designing
> &The used space
> Simple
> 
> 
> 
> Small
> Very complex
> 
> 
> 
> Very large
> Simple
> 
> 
> 
> Middle
> Middle
> 
> 
> 
> Middle
> The price for  produce a filter
> &The difficult degree of the applications
> Very low
> 
> $10~50
> 
> Easy
> Very high
> 
> $300~600
> 
> Difficult
> Low
> 
> $30~90
> 
> Easy
> Middle
> 
> $50~100
> 
> Middle
> Anti-alias &  Reconstruction filter Performance: (1)Pass Band
> Ripple &Dynamic Range:
> (2)Stop Band
> Rejection
> (3)Interim Band Dropping Slope:
> Low Quality & Low Price.
> 
> 
> +/-0.2db
> 
> 50db
> 
> 55db
> 
> 50db/oct
> Normal or High Quality & High price
> 
> +/-0.01db
> 
> 70db
> 
> 70db
> 
> 130db/oct
> Normal Quality  & Low Price
> 
> 
> +/-0.01db
> 
> 120db
> 
> 120db
> 
> 180db/oct
> High Quality  & & Middle Price.
> 
> 
> +/-0.01db
> 
> 110db
> 
> 120db
> 
> 180db/oct
> Online/offline Changing of highest/lowest special frequency rate &
> Range:
> &changing time:
> All available
> 1000 times
> 300Hz to 300KHz
> 
> 10mS(Time of PLL tracking & locked)
> Offline available
> Not available
> 
> Not available
> 
> Not available
> (Reboot DSP & A/D system)
> Offline available
> 1000 times
> 
> Not available
> 
> Not available
> 
> All available
> 100000 times
> 1KHz to 100MHz
> 
> 160nS (TTL 2 bytes writing time)
> Filter online reconstruction setting time (The total time  of
> filter frequency switched)
> 
> 
> 10mS
> 
> 
> Not available
> 
> 
> Not available
> 
> 
> 300nS
> Group delay and the phase response:
> Producer design only.
> Linear or Producer design only.
> Producer design only.
> Producer & User design is available.
> Equality data stream speed or comported speed of its TxDAC :
> &Butterworth 8th filter
> (Broadband  channel HFC usable signal dynamic range is  about 50dB):
> 4.8Kbps to 4.8Mbps
> (600SPS to 600KSPS)
> 
> 
> 8bit TxDAC
> Constant 400Kbps
> (50KSPS)
> 
> 
> 
> 8bit TxDAC
> Constant 800Mbps
> (100MSPS)
> 
> 
> 
> 8bit TxDAC
> 16Kbps to 1600Mbps
> (2KSPS to 200MSPS)
> 
> 
> 8bit TxDAC
> Suitable with the 8bit TxDAC and used 256QAM (or 64VSB) in  SSB/VSB
mode
> of technology
> (Data speed of Base Band):
> 
> Carrier signal RF full-band tie up:
> Difficult to be used with the 256QAM and 64VSB.
> (High Level Phase Noise)
> 4.8Kbps(Min)
> 4.8Mbps(Max)
> 
> 384Hz to 384KHz
> Difficult to be used in variable data-speed transmission or receiving
> system
> 
> 
> 
> Difficult to be used in variable data-speed transmission or receiving
> system
> With 256QAM:
> 8Kbps(Min)
> 800Mbps
> (Max)
> With 64VSB:
> 12Kbps(Min)
> 1200Mbps (Max).
> 
> 1.28KHz to 128MHz
> For the HFC Specialty signal TV Channel:
> 40dB Eb/N
> 6MHz Full-band 64VSB model
> @1KHz-6MHz
> Data-rate:
> 
> 
> 
> With 64VSB:
> 
> 9.375Kbps
> (Min)
> 56.25Mbps
> (Max)
> 
> Contact Address:
> No.2 Buliding Room1007,
> Mudanyuan Beili, Haidian District
> Beijing P. R. China,
> Post Code: 100083
> Name: Tan Junsheng (Robert Tan)
> Tele: 8610-82076834, 86-13701070213(Mobile)
> E-mail:  [email-masked] or [email-masked]
> Homepage: http://www.cnindex.net/~tjsh
> Details Remind:
> http://www.cnindex.net/~tjsh/Base_of_Broadband_Access.html
> 
> 
> 
> 
> _______________________________________________
> enum mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/enum
>

---

From: [email-masked]
Date: Mon, 22 Nov 1999 13:30:08 +0200

Kimmo Rantanen

We
systems,
a
a
will
video
The
in
changed
in
HFC
attempted
to
field
applications
&
the
the
target
spectrum
into
of
will
the
of
not
lower
the
capacity
Changing
by
technology
other,
and
to
and
SDTV
of
road
be
switching
cable
transmission
and
is
thus
you
audio
great
broadband
us
data
filter,
of
available).
are
range)
0.1%)
filter
filter
mode