Subject: This is getting silly

From: "Armstrong, Graham N" <[email-masked]>
Date: Thu, 11 Nov 1999 17:34:28 -0000

The instructions for unsubscribing do not work, as I have tried them.

Also, it then sends you a message to :

--

>>>> unsubscribe
**** unsubscribe: '"Armstrong, Graham N" <[email-masked]>' is not a member of list 'ietf'.
**** contact "[email-masked]" if you need help.

So you email [email-masked] and the following email is returned :

The original message was received at Thu, 11 Nov 1999 17:30:51 GMT
from uk-stv-mhub1.ggr.co.uk [147.184.212.132]

   ----- The following addresses had permanent fatal errors -----
<[email-masked]>

   ----- Transcript of session follows -----
... while talking to odin.ietf.org.:
>>> RCPT To:<[email-masked]>
<<< 550 <[email-masked]>... User unknown

So how do you get off this list, because it is starting to annoy me

Graham

---

From: Rich Fulton <[email-masked]>
Date: Thu, 11 Nov 1999 13:18:30 -0500 (EST)

read the message headers and find out which address you subscribed
with....unsub using that address.  understand majordomo.  when all
else fails "man procmail"

   /rf

---

From: Rich Fulton <[email-masked]>
Date: Thu, 11 Nov 1999 13:18:30 -0500 (EST)

/rf

---

From: "Mark Anthony Beadles" <[email-masked]>
Date: Thu, 11 Nov 1999 16:06:28 -0500

Yeahbut, if majordomo says "contact [email-masked] for assistance", it's
not unreasonable to assume that [email-masked] is actually a working mail
address.

+        Mark Anthony Beadles         +
+ mailto:[email-masked] +
+  vox:614.327.8046 pgr:888.660.8427  +

> -----Original Message-----
> From: Rich Fulton [mailto:[email-masked]]
> Sent: Thursday, November 11, 1999 1:19 PM
> To: Armstrong, Graham N
> Cc: [email-masked]'
> Subject: Re: This is getting silly
>
>

---

From: "Mark Anthony Beadles" <[email-masked]>
Date: Thu, 11 Nov 1999 16:06:28 -0500

+        Mark Anthony Beadles         +