Subject: Re: Last Call: Telnet Authentication Option to Proposed Standard

From: [email-masked] (Johan Danielsson)
Date: 23 Nov 1999 14:21:19 +0100

The IESG <[email-masked]> writes:

> o Telnet Encryption: DES3 64 bit Cipher Feedback 
> 	<draft-altman-telnet-enc-des3-cfb-01.txt> 
> o Telnet Encryption: DES3 64 bit Output Feedback 
> 	<draft-altman-telnet-enc-des3-ofb-01.txt> 

Do these make sense at all? Do they provide any better security than
single des?

I haven't seen any discussion.

/Johan

---

From: [email-masked] (Johan Danielsson)
Date: 23 Nov 1999 14:21:19 +0100

/Johan