Subject: MBone on the IETF wireless LAN?

From: Ross Finlayson <[email-masked]>
Date: Mon, 08 Nov 1999 15:34:12 -0500

I notice that the wireless LAN at the Washington DC IETF meeting is not
connected to the MBone.  Was this just an oversight, or was there a
deliberate reason for not connecting the MBone?

	Ross.

---

From: Randy Bush <[email-masked]>
Date: Mon, 08 Nov 1999 16:28:34 -0500

> deliberate reason for not connecting the MBone?

the wireless tends to be unable to handle the traffic.  see the id

    draft-ymbk-termroom-op-02.txt

randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 08 Nov 1999 16:28:34 -0500

randy

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 08 Nov 1999 17:00:26 -0500

>deliberate reason for not connecting the MBone?
Former experiences have indicated that feeding a couple of hundred kilobits 
of content down an 1 Mbit channel has a slight impact on performance.

                     Harald

--
Harald Tveit Alvestrand, Maxware, Norway
[email-masked]

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 08 Nov 1999 17:00:26 -0500

Harald

---

From: "James Martin" <[email-masked]>
Date: Mon, 08 Nov 1999 13:58:56 -0800

>deliberate reason for not connecting the MBone?

         It was initially on, however its use was causing some pretty 
severe loading issues. In the interests of preserving the best unicast 
connectivity, it was deliberately disabled.

                                                 Jim

---

From: "James Martin" <[email-masked]>
Date: Mon, 08 Nov 1999 13:58:56 -0800

Jim