Subject: Re: To address or NAT to address?

From: "David R. Conrad" <[email-masked]>
Date: Tue, 30 Nov 1999 21:59:21 -0800

> DNS is not secure 

True for now.  Of course, this is something DNSSEC is supposed to address.

> Authentication information is frequently encrypted 

Not in the case of DNSSEC.

Rgds,
-drc

---

From: "David R. Conrad" <[email-masked]>
Date: Tue, 30 Nov 1999 21:59:21 -0800

Rgds,
-drc