Subject: Re: whois?

From: "Robert G. Ferrell" <[email-masked]>
Date: Mon, 13 Dec 1999 12:14:16 -0600 (CST)

>I'm just wondering -- my whois command doesn't turn up contact information
>for domains anymore. What's going on? I get a registrar's name instead ....

NSI changed WHOIS servers on 1 December.  Use

whois -h whois.networksolutions.com

Robert G. Ferrell
Internet Technologist
National Business Center, US DoI
[email-masked]

---

From: Martin Essenburg <[email-masked]>
Date: Tue, 14 Dec 1999 14:53:36 -0500

I think it is a good idea because companies are using the whois info as a
mailing database for there products. I get a ton of snail mail from this

MJE

Martin Essenburg
MCI WorldCom - Global Accounts East
727-431-5907
Vnet: 977-5907
Pager: 1-888-270-9268 (2way)
mailto:[email-masked]
http://sts-east.mcit.com

-----Original Message-----
From: Robert G. Ferrell [mailto:[email-masked]]
Sent: Monday, December 13, 1999 1:14 PM
To: [email-masked]; [email-masked]
Subject: Re: whois?

Robert G. Ferrell
Internet Technologist

---

From: Martin Essenburg <[email-masked]>
Date: Tue, 14 Dec 1999 14:53:36 -0500

MJE

Martin Essenburg

-----Original Message-----
From: Robert G. Ferrell [mailto:[email-masked]]
Sent: Monday, December 13, 1999 1:14 PM
To: [email-masked]; [email-masked]
Subject: Re: whois?

Robert G. Ferrell
Internet Technologist

---

From: Rick H Wesson <[email-masked]>
Date: Tue, 14 Dec 1999 16:24:29 -0800 (PST)

Martin,

don't expect things to get better about UCE, your registration information
is now available for sale. all registrars are required to sell their whois
databases for a maximum of $10K, per the latest ICANN/DOC/NSI agreements.

-rick

---

From: Rick H Wesson <[email-masked]>
Date: Tue, 14 Dec 1999 16:24:29 -0800 (PST)

Martin,

-rick