Subject: Number of entries in routing tables

From: [email-masked]
Date: Wed, 15 Dec 1999 12:03:13 +0100

Hi all.
I have read that an inter domain router (connected to the big Internet) has a
routing table with 42000 entries (this value refers to the end of 1996). I would
like to know if it is possible to estimate the number of entries of an intra
domain router (that has only the knowledge of the destinations of the domain it
belongs to).
Tanks in advance!

---

From: Erik-Jan Bos <[email-masked]>
Date: Wed, 15 Dec 1999 14:16:13 +0100

Gianluca,

> routing table with 42000 entries (this value refers to the end of 1996). 

That number is really old. This is what I see right now:

br7.amsterdam>sh ip bgp sum
[...]
68413 network entries [...]
[...]

> I would

When you do default routing (aka non default free routing) it entirely
depends on the size of the domain. For a stub network this could
typically mean just the address space of the customers.

__
 
Erik-Jan.

---

From: Erik-Jan Bos <[email-masked]>
Date: Wed, 15 Dec 1999 14:16:13 +0100

Gianluca,

__
 
Erik-Jan.