Subject: Re: [IFWP] a serious problem with cctld's

From: Jeff Williams <[email-masked]>
Date: Wed, 01 Dec 1999 22:25:51 -0800

Joe and all,

! wrote:

> I've been doing our little annual update with the cctld community -
> basically verifying that what is contained in the iana database is
> correct.  And usually it's not.

  You mean as usual don't ya Joe?  >;)

>
>
> This year - I'm being approached by alot of tld admins who want my
> assistance in making changes of address, nameservers etc. with iana.  It
> seems some have been trying to fix problem details in their registry for
> three months.  This does not inspire confidence.  And as usually - alot of
> changes have happened to the iana database which iana has no knowledge of.

  Yes, as usual...  <sigh>

>
>
> Is there a name there at iana of someone who can be responsible enought to
> get this done.

  Try Bill Manning.  I don't have his E-Mail address handy though.

>
>
> regards
> joe
>
> --
> J. Baptista                     Planet Communications & Computing Facility
>                                 Voice/Fax (212) 894-3704 ext. 1033
>                                 http://www.pccf.net/

Regards,

--
Jeffrey A. Williams
Spokesman INEGroup (Over 95k members strong!)
CEO/DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number:  972-447-1894
Address: 5 East Kirkwood Blvd. Grapevine Texas 75208

---

From: Jeff Williams <[email-masked]>
Date: Wed, 01 Dec 1999 22:25:51 -0800

Joe and all,

  Yes, as usual...  <sigh>

Regards,

---

From: [email-masked]
Date: Wed, 1 Dec 1999 23:48:33 -0500 (EST)

Thanks Jeff - i've sent a note to manning and have advised the cctld admin
accordingly.

---

From: [email-masked]
Date: Wed, 1 Dec 1999 23:48:33 -0500 (EST)

---

From: Bill Manning <[email-masked]>
Date: Wed, 1 Dec 1999 21:16:32 -0800 (PST)

>   Try Bill Manning.  I don't have his E-Mail address handy though.

	Bill Manning has not had anything to do with the IANA task for
	a long time.  He is busy with other activities and would not 
	have the time, even if he could be persuaded that is would be
	appropriate for him to participate in this arena. 

	That said, I have heard & understand that there are on-going 
	discussions wrt ICANN, NSI, and the US DoC. on simplifying the 
	existing state of affairs. This may be close to resolution and 
	many lives will be much easier once the maze is simplified.

	Best of Luck to all.

-- 
--bill

---

From: Bill Manning <[email-masked]>
Date: Wed, 1 Dec 1999 21:16:32 -0800 (PST)

Best of Luck to all.

-- 
--bill

---

From: Jeff Williams <[email-masked]>
Date: Thu, 02 Dec 1999 00:20:14 -0800

Bill and all,

  Ok, thanks for the update on your status.  Much appreciated.
Were you able to provide a contact for Joe?  Given your
generic comments below that does not at all seem clear or
likely in the near term.

Regards,

---

From: Jeff Williams <[email-masked]>
Date: Thu, 02 Dec 1999 00:20:14 -0800

Bill and all,

Regards,

---

From: [email-masked]
Date: Thu, 2 Dec 1999 01:35:57 -0500 (EST)

Well - Bill told me he could help them out.  I didn't want to burden
anyone with it unnecessarily.

This whole iana trip is a really big bother.  Information is always
outdated, updates are never on time.  And when updates are done - critical
information like whois servers are not properly recorded.

I have a good mind to contact the admins that have replied and see if any
of them want to do anything about it.  There are now 3 cctld admins who
have complained to me that iana is not providing them with prompt service.

Bill Manning said he could help - and now it's pass the buck time.  People
.. people .. people, this is not the way to run the world.

Regards
Joe Baptista

---

From: [email-masked]
Date: Thu, 2 Dec 1999 01:35:57 -0500 (EST)

Regards
Joe Baptista