Subject: Re: IP network address assignments/allocations information?

From: "Perry E. Metzger" <[email-masked]>
Date: 02 Dec 1999 17:45:03 -0500

Brian E Carpenter <[email-masked]> writes:
> Steve Hultquist wrote:
> ...
> >  I also think
> > that it's interesting to consider that security concerns are the other
> > primary reason for use of NAT.
> 
> As had been repeatedly pointed out, this is a totally bogus argument
> for NAT. Filtering routers were around long before NAT, and protect
> systems against intrusion just as well as NAT.

On the contrary, they protect far better than NAT. You can't do IPSec
over NAT.

-- 
Perry Metzger		[email-masked]
--
"Ask not what your country can force other people to do for you..."

---

From: "Perry E. Metzger" <[email-masked]>
Date: 02 Dec 1999 17:45:03 -0500