Subject: Re: IP network address assignments/allocations information?

From: Steve Hultquist <[email-masked]>
Date: Fri, 10 Dec 1999 22:19:03 GMT

Actually, I think this is the case more often than many people may realize.
Right now, for example, one of my sites is running in this mode for exactly
this reason. Yes, there are issues, but not ones that aren't relatively
easily mitigated.

ssh
--
Steve Hultquist, CTO and VP of Technology
Leopard
Boulder, Colorado, http://www.leopard.com/

                    Jessica Yu                                                                                 
                    <[email-masked]>        To:     Bill Sommerfeld <[email-masked]>          
                                         cc:     Jessica Yu <[email-masked]>, Keith Moore <[email-masked]>,     
                    12/10/1999           Christian Huitema <[email-masked]>, Sean Doran        
                    01:01 PM             <[email-masked]>, [email-masked]                                        
                                         Subject:     Re: IP network address assignments/allocations           
                                         information?                                                          

>> There is also a potential scaling issue of using multiple addresses
>> as general purpose multihomging mechanism. This is because if this
>> is the case, most of the Internet hosts will end up with multiple
>> addresses.
>
>I don't see why this is inherently a problem.

        This is paradigm shift in the Internet from majority of hosts
     with single IP address to the majority of the hosts with
     multiple IP addresses.  Many existing support mechanisms such as
     routing (see Keith's message), DNS name look up, traffic engineering
     network managment,etc. may not be adequate. It may also break the
     things that we have not even thought of.  And do not forget about
     operational complexity issues. Are we really ready for such a
     major shift?

     So I would not say so quickly that it's not a problem.

                              --Jessica

---

From: Keith Moore <[email-masked]>
Date: Fri, 10 Dec 1999 19:57:43 -0500

> this reason. Yes, there are issues, but not ones that aren't relatively

people have been doing various forms of this for years.  how well this works 
has a lot to do with how the appliation is written and the nature of its 
traffic.

Keith

---

From: Keith Moore <[email-masked]>
Date: Fri, 10 Dec 1999 19:57:43 -0500

Keith