Subject: Re: cats and lasers

From: Scott Bradner <[email-masked]>
Date: Tue, 21 Dec 1999 17:56:53 -0500 (EST)

> directing a beam of invisible light produced by a hand-held laser

this is exercise for cats that can see "invisible light" 

I suppose that is a special case that deserves a patent

Scott

---

From: Frank Solensky <[email-masked]>
Date: Tue, 21 Dec 1999 18:34:02 -0500

> this is exercise for cats that can see "invisible light"

Which, as any cat owner can attest, covers most of them (and, yes, I know:
"cat owner" is an oxymoron).

---

From: Frank Solensky <[email-masked]>
Date: Tue, 21 Dec 1999 18:34:02 -0500

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Tue, 21 Dec 1999 16:02:32 -0800 (PST)

In San Francisco we call them "Pet Guardians" now. This ownership thing
is very 20th Century...

Ole and Foster the rabbit.

Are we just bored before the holidays? ;-)

Ole J. Jacobsen 
Editor and Publisher
The Internet Protocol Journal
Tel: +1 408-527-8972
e-mail: [email-masked]
URL: http://www.cisco.com/ipj

---

From: "Ole J. Jacobsen" <[email-masked]>
Date: Tue, 21 Dec 1999 16:02:32 -0800 (PST)

Ole J. Jacobsen 
Editor and Publisher

---

From: Phil Karn <[email-masked]>
Date: Tue, 21 Dec 1999 16:16:51 -0800 (PST)

>I suppose that is a special case that deserves a patent

Actually, no. If you read the patent, you'll see that the light
remains invisible only until it hits an opaque surface. Then it
becomes visible. (See especially claim #3). So much for not being able
to patent a law of physics.

I, for one, have placed a photo of myself deliberately infringing this
patent on my personal web page. How many others want to join me?

http://people.qualcomm.com/karn

--Phil

---

From: Phil Karn <[email-masked]>
Date: Tue, 21 Dec 1999 16:16:51 -0800 (PST)

--Phil