Subject: Re: IP network address assignments/allocations information?

From: Sean Doran <[email-masked]>
Date: Wed, 8 Dec 1999 00:29:15 +0100 (CET)

Perry Metzger announced:

| Actually, to a large extent, the "internet" as "transparent end to end
| catanet" *is* dead
  ^^^^^^^

What's a "transparent end to end catanet"?

Does that have anything to do with the networks with "hidden" 
infrastructure in the discussion on translating internet [sic]
addresses to local addresses starting towards the bottom of
page 5 of IEN 48?

	Sean.

- --
Sean Doran <[email-masked]>
Mike Padlipsky Fan Club

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 08 Dec 1999 11:45:09 -0600

Well now, I think you are mis-interpreting the text. Remember that it was written 
a number of years before ARP was invented. It refers to "mapping" and "translating"
apparently synonymously and I have always read that to mean ARPing and the like.
In any case this is not an issue by the time you get to RFC 791 a few years later.

  Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 08 Dec 1999 11:45:09 -0600

Brian