Subject: How to unsubscribe from the [email-masked] Mailing list.

From: Bruce Campbell <[email-masked]>
Date: Tue, 21 Dec 1999 12:17:00 +1000 (EST)

As theres been a few unsubscribe requests with varying spellings, can I
suggest that people read the text at the end of this message.  It is the
welcome message sent to you when you originally subscribed to the IETF
mailing list.

In short, you need to send an email like:

	To: [email-masked]
	Subject: Majordomo doesn't care what the subject line is

	unsubscribe ietf

	end

(And thats it)

-- 
  Bruce Campbell                 How can a pennyworth of mortal flesh hold
  Sysadmin, APNIC                       Anything more than a fevers dream?
  "stddisclaimer.h"                                         -- Flash Girls

--

Welcome to the ietf mailing list!

Please save this message for future reference.  Thank you.

If you change addresses, please unsubscribe from the old address
and resubscribe from the new one.

If you ever want to remove yourself from this mailing list,
you can send mail to <[email-masked]> with the following
command in the body of your email message:

    unsubscribe ietf

or from another account, besides [email-masked]:

    unsubscribe ietf [email-masked]

If you ever need to get in contact with the owner of the list,
(if you have trouble unsubscribing, or have questions about the
list itself) send email to <[email-masked]> .
This is the general rule for most mailing lists when you need
to contact a human.

 Here's the general information for the list you've subscribed to,
 in case you don't already have it:

The IETF list is a general discussion list, ideally focused on
technical issues. Note that a number of users and/or domains are
filtered out as they have repeatedly sent spam messages to the list.

This list is for exclusive use of the Internet Engineering Task Force.

To remove yourself from the list, address a message to

	[email-masked] 

Enter just the word unsubscribe in the BODY of the message.

---

From: Dan Kohn <[email-masked]>
Date: Tue, 21 Dec 1999 21:00:51 -0800

Several months ago there was a request of Steve Coya on the list to
implement a simple filter in the IETF's majordomo implementation that
sidelines all messages that begin with "unsubscribe CRLF" (and preferably
"unsuscribe", etc.).  I understand this is very easy to do in majordomo and
that we have numerous majordomo experts on the list who would be happy to
help out.

I know that Steve is a busy man, but would it be possible to implement this
soon?

		- dan
--
Daniel Kohn <mailto:[email-masked]>
tel:+1-425-519-7968  fax:+1-425-602-6223
http://www.dankohn.com

---

From: "Dunlap, Randy" <[email-masked]>
Date: Wed, 22 Dec 1999 08:24:03 -0800

And can you make the patch(es) available to other
list maintainers as well.  I know of several other
mailing lists with this same problem and need.

~Randy

> -----Original Message-----
> From: Steve Coya [mailto:[email-masked]]
> Sent: Wednesday, December 22, 1999 5:01 AM
> To: Dan Kohn
> Cc: [email-masked]
> Subject: RE: How to unsubscribe from the [email-masked] Mailing list.
> 
> 
> 
> Dan,
> 
> On Tue, 21 Dec 1999, Dan Kohn wrote:
> 
> Never too busy for the IETF!
> 
> I don't recall the request of several months ago, but no matter. We'll
> look into how this can be done and will do it. 
> 
> 
> 
> Steve
> 
> 
>

---

From: "Dunlap, Randy" <[email-masked]>
Date: Wed, 22 Dec 1999 08:24:03 -0800

~Randy

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Dec 1999 22:53:51 +0100

>mailing lists with this same problem and need.

Since others may want it:

One way to do it for majordomo is to set "administrivia = yes" (note the 
*strange* spelling) in the list config file.
However, I think that catches too much, and use this bunch instead on 
"ietf+censored":

taboo_body          <<  END
/^remove$/i
/^unsubscribe$/i
/^unsuscribe/i
/^unsubscribe /i
/^subscribe /i
/^subscribe$/i
/^benchmark supply/i
END

Note that it (by intent) only catches "subscribe" at the BEGINNING of a line.
Expand as needed.....

                          Harald

>-
>This message was passed through [email-masked], which
>is a sublist of [email-masked]. Not all messages are passed.
>Decisions on what to pass are made solely by Harald Alvestrand.

--
Harald Tveit Alvestrand, EDB Maxware, Norway
[email-masked]

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Dec 1999 22:53:51 +0100

taboo_body          <<  END
/^remove$/i
/^unsubscribe$/i
/^unsuscribe/i
/^unsubscribe /i
/^subscribe /i
/^subscribe$/i
/^benchmark supply/i
END

                          Harald