Subject: Re: "ban all other topics" ????

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 7 Dec 1999 23:56:32 -0500 (EST)

At 09:41 PM 12/7/99 -0600, you wrote:
>http://www.ietf.org/mail-archive/ietf/Current/msg06036.html

[...]

>what we are talking about is the survival of the Internet

[...]

Death of the net predicted. Mpegs at 11.

--
Richard Sexton  |  [email-masked]  | http://dns.vrx.net/tech/rootzone
http://killifish.vrx.net http://www.mbz.org http://lists.aquaria.net
Snail mail: "Maitland House, Bannockburn, Ontario, Canada, K0K 1Y0"

---

From: "Richard J. Sexton" <[email-masked]>
Date: Tue, 7 Dec 1999 23:56:32 -0500 (EST)

[...]

[...]