Subject: IPS Reflector (IP storage)

From: "Bradley, Mark" <[email-masked]>
Date: Mon, 21 Feb 2000 11:53:58 -0700

[email-masked] is the reflector address.  

If you  want to add yourself from this mailing list,
you can send mail to <[email-masked]> with the following
command in the body of your email message:

    subscribe ips

or from another account, besides [email-masked]:

    subscribe ips yourEmailAddress

---

From: "Bradley, Mark" <[email-masked]>
Date: Mon, 21 Feb 2000 15:39:01 -0700

BTW, the purpose of this reflector is to enable discussions
regarding the charter of a proposed WG and issues w.r.t. 
enabling storage over IP.  The protocarter discusses 1)the 
area of encapsulating storage protocols and 2)another to 
address the needs that are unique to storage over IP, including 
such issues as latency, reliability, privacy and manageability.

-----Original Message-----
From: Donald E. Eastlake 3rd [mailto:[email-masked]]
Sent: Monday, February 21, 2000 12:56 PM
To: Bradley, Mark
Subject: Re: IPS Reflector (IP storage) 

I can't figure out from this message what this ips mailin glist
is about.

Donald

From:  "Bradley, Mark" <[email-masked]>
Message-ID:
<[email-masked]>
To:  "[email-masked]'" <[email-masked]>
Date:  Mon, 21 Feb 2000 11:53:58 -0700

---

From: "Bradley, Mark" <[email-masked]>
Date: Mon, 21 Feb 2000 15:39:01 -0700

-----Original Message-----
From: Donald E. Eastlake 3rd [mailto:[email-masked]]
Sent: Monday, February 21, 2000 12:56 PM
To: Bradley, Mark
Subject: Re: IPS Reflector (IP storage) 

Donald

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 22 Feb 2000 08:48:06 +0100

>such issues as latency, reliability, privacy and manageability.

How does "storage" differ from "filing", as in "NFSv4"?

              Harald

--
Harald Tveit Alvestrand, EDB Maxware, Norway
[email-masked]