Subject: Re: IETF Adelaide and interim meetings for APPS WGs

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 16 Feb 2000 10:55:08 -0500

In message <[email-masked]>, Jon Crowcroft writes:

> note also, that provided the IETF doesnt start mimicing ITU in
> choosing
> meeting location, a lot of places outside the US offset travel costs
> by cheaper accomodation costs.....significantly in some cases
> (i admit london england is not a good example for this, though it is
> pretty cheap to get to from just about anywhere on average:-)

And you may find that quirks in airfares can offset the distance factor.  
Given airline load factors, I don't seem to be able to qualify for discounts 
on my trips to San Francisco from New Jersey -- which means that my tickets to 
Adelaide are only very slightly more expensive.

		--Steve Bellovin

---

From: Dave Crocker <[email-masked]>
Date: Wed, 16 Feb 2000 10:46:26 -0800

>Adelaide are only very slightly more expensive.

only San Francisco? I thought the airline loading factor was because so 
many people want to leave New Jersey...

On the other hand, it would be amusing to imagine that high mortgage costs, 
or whatever, has people wanting to leave San Francisco... for New Jersey?

d/

=-=-=-=-=
Dave Crocker  <[email-masked]>
Brandenburg Consulting  <www.brandenburg.com>
Tel: +1.408.246.8253,  Fax: +1.408.273.6464
675 Spruce Drive,  Sunnyvale, CA 94086 USA

Gong Xi Fa Cai   /  Selamat Tahun Baru Cina

---

From: Dave Crocker <[email-masked]>
Date: Wed, 16 Feb 2000 10:46:26 -0800

d/

=-=-=-=-=