Subject: : Proposed design: "WIRELESS GIANTS PAC BELL TEE?"

From: Casey Farrell <[email-masked]>
Date: Thu, 24 Feb 2000 13:27:09 -0800 (PST)

COMPARE this proposal to today's YAHOO news-

   SPY NETWORKS      FEB 24, 2000

     Wow! Lots of interesting stuff on "NUMBERS!"

......wonder if they will ever..."Cut the Baloney!"
So that 'Artists' can get a little of THEIR
stuff-which is being 'appropriated by the minute...'
up on the world market in the form of that which can
be purchased? It seems like you got to wait forever
'like Clapton said'...for it to clear with the 'Boss!'
Sheesh

Note: forwarded message attached.

=====
Casey Farrell; Designer

[email-masked]

 This Letter and All Contents Copyright 1999 Casey Farrell
              All Rights Reserved
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

Subject: Proposed design: "WIRELESS GIANTS PAC BELL TEE?"
From: Casey Farrell <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Thu, 24 Feb 2000 13:20:24 -0800 (PST)

Casey Farrell; Designer                    Thursday
San Francisco, California            February 24, 2000

                                  RE: 614275

Attn: Philip Marineau; CEO
c/o   LEVI STRAUSS & COMPANY
      San Francisco, California     

  Dear Mr. Marineau,

     Would LEVI's possible be interested in trying to
"get with' the Internet convergence, as it is
centering
in the San Francisco Bay area, in the way of perhaps
acquiring a Tee-Shirt design-associatinging it with 
WIRELESS PHONE activity and the new PAC BELL BALLPARK?
I can not speak for the GIANTS or PAC BELL-have not
heard really from anyone of note-perhaps this is the 
right moment for LEVI's to try something different?

  Please see:

             http://www.slip.net/~o614275

 This is meant to be an 'optical allusion!' Alluding
to
the common cultural icon of the times, the
phone-pad/key-board 'look!' This is of course if
LEVI's thought they could get the Tee-Shirts made, get
PACIFIC BELL COMPANY to 'tandem advertise' and squared
it with the GIANTS Baseball Club.

  I would like to answer any questions this may
present
please contact me as soon as possible;

  Thank you,

  Casey Farrell

tel: (415) 664-2489

=====
Casey Farrell; Designer

[email-masked]

 This Letter and All Contents Copyright 1999 Casey Farrell
              All Rights Reserved
__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: [email-masked]
Date: Thu, 24 Feb 2000 16:53:55 -0500

> Subject: Proposed design: "WIRELESS GIANTS PAC BELL TEE?"

Hmm.. We've had crypto-export by tshirt. I must have missed the Internet Draft
on "IP Encapsulation on Hanes XL networks" that makes this posting at all
relevant to the IETF.  Either that, or I need to update my bozo filters. ;)
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech

---

From: Richard Shockey <[email-masked]>
Date: Thu, 24 Feb 2000 16:21:42 -0600

At 04:53 PM 2/24/2000 -0500, [email-masked] wrote:
>on "IP Encapsulation on Hanes XL networks"

I see possibilities here... :-)

Richard Shockey
Shockey Consulting LLC
8045 Big Bend Blvd. Suite 110
St. Louis, MO 63119
Voice 314.918.9020
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
GSTN Fax 314.918.9015
MediaGate iPost VoiceMail and Fax 800.260.4464
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<