Subject: Proposal: reclassify RFC2549, 1149 as historical

From: Lloyd Wood <[email-masked]>
Date: Mon, 14 Feb 2000 21:25:56 +0000 (GMT)

I move we reclassify RFC2549 and RFC1149 as historical.

Evidence to support this: 'end of an era' according to
http://www.telegraph.co.uk/et?ac=000111464113065&pg=/et/00/2/14/wpig14.html
below.

In particular, I don't think the QoS additions have ever been fully
field tested; the WFQ proposal leads to observable instances of
dropped tails during measurement.

L.

don't you just hate thinking about sending yourself valentines?

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

ELECTRONIC TELEGRAPH, ISSUE 1725

Monday 14 February 2000

Spread of radio switches off political pigeon post
By Jon Stock in New Delhi

MORE than 600 Indian police carrier pigeons face early retirement
after officials decided to replace them with radios.
                                       
The decision to ground the birds before Wednesday's state assembly
elections in Orissa, eastern India, marks the end of an era. They
previously played a unique role in India's electoral process.
                                       
They last saw active duty during last year's general election, when
they carried messages to and from far-flung polling booths in the
remote Orissa districts of Koraput and Dhenkanal. The messages
detailed the law and order situation during polling. The pigeons are
kept in 28 lofts throughout the state and will now become showpieces
used solely for ceremonial purposes, according to Baikunthanath Das,
Superintendent of Police (Signals), who looks after them.

Their demise has been caused by what he called the advent of new
technology. He said: "Even the most remote interior areas now have VHF
radios."

The service was the only one of its kind in India. It was started in
1946 during British rule by the state police's Signal Establishment,
which bought more than 1,000 pigeons from the Indian Army after the
Second World War.

---

From: "mark.paton" <[email-masked]>
Date: Tue, 15 Feb 2000 07:45:20 -0000

I would tend to agree with Lloyd

Regards

Mark Paton CEO/DIR. Internet Network Eng
Mercury Network Systems Limited
+44 585 649051
http://www.mnsl.org

"Mercury Network Systems - The Unstoppable Force"

This e-mail is intended only for the addressee
named above. As this e-mail may contain
confidential or privileged information if you are
not, or suspect that you are not, the named
addressee or the person responsible for delivering
the message to the named addressee, please
telephone us immediately. Please note that we
cannot guarantee that this message or any
attachment is virus free or has not been
intercepted and amended. The views of the author
may not necessarily reflect those of the Company.

-----Original Message-----
From: Lloyd Wood [mailto:[email-masked]]
Sent: 14 February 2000 21:26
To: [email-masked]
Subject: Proposal: reclassify RFC2549,
1149 as historical

I move we reclassify RFC2549 and RFC1149
as historical.

Evidence to support this: 'end of an era'
according to
http://www.telegraph.co.uk/et?ac=000111464
113065&pg=/et/00/2/14/wpig14.html
below.

In particular, I don't think the QoS
additions have ever been fully
field tested; the WFQ proposal leads to
observable instances of
dropped tails during measurement.

L.

don't you just hate thinking about
sending yourself valentines?

<[email-masked]>PGP<http://www.ee.sur
rey.ac.uk/Personal/L.Wood/>

Monday 14 February 2000

MORE than 600 Indian police carrier
pigeons face early retirement
after officials decided to replace them
with radios.

The decision to ground the birds before
Wednesday's state assembly
elections in Orissa, eastern India, marks
the end of an era. They
previously played a unique role in
India's electoral process.

They last saw active duty during last
year's general election, when
they carried messages to and from
far-flung polling booths in the
remote Orissa districts of Koraput and
Dhenkanal. The messages
detailed the law and order situation
during polling. The pigeons are
kept in 28 lofts throughout the state and
will now become showpieces
used solely for ceremonial purposes,
according to Baikunthanath Das,
Superintendent of Police (Signals), who
looks after them.

Their demise has been caused by what he
called the advent of new
technology. He said: "Even the most
remote interior areas now have VHF
radios."

The service was the only one of its kind
in India. It was started in
1946 during British rule by the state
police's Signal Establishment,
which bought more than 1,000 pigeons from
the Indian Army after the
Second World War.

---

From: "mark.paton" <[email-masked]>
Date: Tue, 15 Feb 2000 07:45:20 -0000

Regards

-----Original Message-----
From: Lloyd Wood [mailto:[email-masked]]
Sent: 14 February 2000 21:26
To: [email-masked]
Subject: Proposal: reclassify RFC2549,
1149 as historical

L.

Monday 14 February 2000