Subject: New guy

From: Mike McElhiney <[email-masked]>
Date: Mon, 30 Apr 2001 22:06:59 -0500

Hello all,  I am new to this group.  My knowledge is very limited as i am just getting into the feild.  Been working as a computer support specialist (phone monkey) for an ISP (Mpower Communications) for 9 monthes now. (temp job til i got out of college).  Just reading on some of the discussions and i am for the most part completely lost. HEH  I just need to be exposed to this more and i will start to understand mostly what is going on since i havent been in the field for very long and limited with what i can do at work.  Just wanted to say "hey" to everyone and thanks.  So i guess i will say Hey, and head to bed.

--Mike McElhiney
A+ (so far at least)

---

From: "Mohamed Eldesoky" <[email-masked]>
Date: Tue, 1 May 2001 18:54:30 +0200

Hey Mike.
It is so nice to find another newbie here.
I am a new member too,and feel semi lost.
lol
I study telecommunications engineering,will graduate this summer.
Well
Hope you happy dreams
lol

Mohamed Eldesoky
~~~~~~~~~~~~~
Life is to try.
~~~~~~~~~~~~~
  ----- Original Message ----- 
  From: Mike McElhiney 
  To: [email-masked] 
  Sent: Tuesday, May 01, 2001 5:06 AM
  Subject: New guy

  --Mike McElhiney
  A+ (so far at least)