Subject: London meeting

From: "Ole J. Jacobsen" <[email-masked]>
Date: Wed, 9 May 2001 14:39:26 -0700 (PDT)

I just noticed that the registration and hotel info is up at ietf.org.

Was this announced to the IETF or IETF-Announce list? I do not recall
seeing.

Already the hotel is fully booked, sigh...

Ole

Ole J. Jacobsen 
Editor and Publisher
The Internet Protocol Journal
Office of the CTO, Cisco Systems
Tel: +1 408-527-8972
GSM: +1 415-370-4628
E-mail: [email-masked]
URL: http://www.cisco.com/ipj

---

From: Ken Hornstein <[email-masked]>
Date: Wed, 09 May 2001 18:04:13 -0400

>Was this announced to the IETF or IETF-Announce list? I do not recall

I don't recall seeing an announcement.  I occasionally check the web
page, and IIRC, the web page said, in order,

- Will be announced in April
- Will be announced in the last week of April
- Will be announced April 28th
- Will be announced May 1st.

So I checked the web page more often as the date converged.

--Ken