Subject: A remarkable achievement !

From: Roland Hedberg <[email-masked]>
Date: Wed, 2 May 2001 09:37:42 +0200

The CPIP (carrier pigeon internet protocol) is finally implemented !!

http://www.blug.linux.no/rfc1149/

---

From: Edward P Luwish <[email-masked]>
Date: Wed, 02 May 2001 11:46:48 -0600

My extensive research shows there is no IETF standard SNMP MIB for this
protocol.  I propose that a Working Group for a CPIP transmission MIB
should be convened as soon as a second, interoperable implementation has
been documented, if not sooner.

---

From: David Waitzman <[email-masked]>
Date: Wed, 02 May 2001 15:12:46 -0400

> been documented, if not sooner.

There is a small MIB in the follow on RFC, RFC2549.  I was asked a
number of times to make a MIB for RFC1149 but MIBs are quickly boring.

-david waitzman