Subject: Re: Mailing list policy

From: Vernon Schryver <[email-masked]>
Date: Sun, 20 May 2001 17:30:31 -0600 (MDT)

> From: Keith Moore <[email-masked]>

> a substantial subset of the readers of the ietf list subscribe to the 
> list via some other means - whether ietf-censored or some other sub-list
> or a web archive.  so a list of subscribers to the main ietf list doesn't 
> make a very good filter.

Moreover, the response I received to my complaint about one of the recent
incidents could be read as saying the perpetrator is (or was) a subscriber.
(The response from what seemed to be someone at the offending ISP was even
less clear than the spam.)

> personally, I like the ietf-censored filtering model -   
> both because it doesn't place much burden on the secretariat and also
> because it doesn't invite accusations of censorship toward IETF.

That's a good point, which might otherwise stated as saying the problem
is already almost solved for those who want the list filtered.  All that
might be missing are:

  - a note in the IETF subscription welcoming message for new subscribers
   such as the person who restarted this thread this time directing them
   to the ietf-censored list if they want to censoring.

  - perhaps (or not) some spam body filtering on the input to the
   ietf-censored such as the Distribute Checksum Clearinghouse (DCC).

There would be no spam problem if people would not just hit delete or
whine about spam where complaining is merely more noise (e.g. here) and
instead religiously complain about every unsolicited bulk message to its
responsible service provider, including going upstream as far as necessary,
and if you find to an unresponsive tier 1, filtering all of its port 25
output.  However, at this late date, it's clear that's not going to happen.

Vernon Schryver    [email-masked]

---

From: Randy Presuhn <[email-masked]>
Date: Mon, 21 May 2001 10:23:33 -0700 (PDT)

Hi -

> Date: Sun, 20 May 2001 22:18:52 +0100 (BST)
> From: Lloyd Wood <[email-masked]>
> Reply-To: Lloyd Wood <[email-masked]>
> To: "Perry E. Metzger" <[email-masked]>
> cc: Andy Fletcher <[email-masked]>, [email-masked]
> Subject: Re: Mailing list policy
> In-Reply-To: <[email-masked]>
> Message-ID: <[email-masked]>
...
> On 20 May 2001, Perry E. Metzger wrote:
...
> > Which is why Majordomo lets you have a seperate list of addresses that
> > can post but don't get the mail. Works beautifully.
> 
> and it's something I've yet to see described in a list welcome
> message.
...

It's mentioned in the welcome messages for the disman and
agentx working group mailing lists.  It works well, as far
as I can tell.  I wish more mailing lists supported it.

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------

---

From: "Willis, Scott L" <[email-masked]>
Date: Tue, 22 May 2001 10:27:23 -0400

Which is the lesser of the two evils:
*	Receiving an occasional SPAM Message
*	Being Bombarded continually with complaints about SPAM Messages

		The request has been issued to stop spamming on this
address.  Why don't we return to normal IETF business at hand and just let
this issue pass. I'm sure there are others out there who is as fatigued as I
am about this moot point.

		Have a nice day

				-----Original Message-----
				From:	John Stracke
[mailto:[email-masked]]
				Sent:	Tuesday, May 22, 2001 9:46 AM
				To:	[email-masked]
				Subject:	Re: Mailing list policy

				Kevin Farley wrote:

				> --- John Stracke <[email-masked]> wrote:
				> > Today, if you want to
				> > spam all of
				> > them, you have to subscribe to all of
them, which is impractical.

				(I spoke sloppily, by the way.  For "today",
read "with separate filters
				on every list".)

				> Impractical, but through software, not
impossible. Could readily be
				> automated.

				If that's so, then subscriber filters won't
work; as soon as it becomes
				profitable to do so, the spamware vendors
will include automated
				subscription features.

				--
	
/===============================================================\
				|John Stracke    | http://www.ecal.com |My
opinions are my own. |
				|Chief Scientist
|==============================================|
				|eCal Corp.      |Whose cruel idea was it
for the word "lisp" to|
				[email-masked]|have an "S" in it?
|
	
\===============================================================/

---

From: "Book, Robert" <[email-masked]>
Date: Tue, 22 May 2001 12:32:27 -0400

Perhaps you might consider this issue from another angle. When you consider
the number of person-hours spent dealing with SPAM, you could see that,
cumulatively, there are many hours wasted on unsolicited and undesired
emails. And, while each instance may be a matter of seconds or minutes, over
a year's time, SPAM from all sources constitutes a significant waste of
people's time and, thus, the SPAMer is a thief. It is a social problem but
it can be resolved with a technical solution.
Don't make me come over there, Scott...... :-)

"Hey, what do we need this IP stuff for? We got 300 character/second
teletype. Who's ever going to need more than that?..........." - Sparky, the
30 year two-wire man.

-----Original Message-----
From: Willis, Scott L [mailto:[email-masked]]
Sent: Tuesday, May 22, 2001 10:27 AM
To: [email-masked]
Subject: RE: Mailing list policy

		Have a nice day

				-----Original Message-----
				From:	John Stracke

				--