Subject: Do you want to be on a TV commercial?

From: "Roger McKenssy" <[email-masked]>
Date: Mon, 28 May 2001 06:27:33 +0200

We are looking for new faces for TV & Movie productions. All ages and 
looks. All countries.

If you are interested, Please email or fax us your: 
----------------------------------------------

-Name:

-Age:

-Country:

-City:

-email address:

----------------------------------------------
Please use email reply, but if it gives you a delivery error, please use 
Fax nr 1-309-276-9964 to ensure that we get your message. 

Please reply only if TV, movie or modeling is of an interest to you. 
We hope you understand that we are trying to get ONLY serious people who 
really want to try and like the camera. Feel free to pass this email to a 
friend or a family member who maybe interested.

There is absolutely no payment of any form required from your side.
On the opposite, all jobs we offer are well paid.

You'll be contacted for an online interview as soon as we can. 

Best Regards,
Roger McKenssy
Fax nr 1-309-276-9964
-------------------------------
This email is sent to you in full compliance with all existing and proposed 
email legislation.
Note: You are not on a mailing list, and this is a one-time email. If we 
don't get an answer, you'll never hear from us any more. 
You are removed by default. You can still reply with the word Remove in the 
subject. This right is yours by law.

Use Fax nr 1-309-276-9964

---

From: "Taylor, Johnny" <[email-masked]>
Date: Tue, 29 May 2001 13:34:23 -0400

I am in for this:

	Johnny Taylor
	33
	USA
	Atlanta
	[email-masked]

JT

-----Original Message-----
From: Roger McKenssy [mailto:[email-masked]]
Sent: Monday, May 28, 2001 12:28 AM
To: [email-masked]
Subject: Do you want to be on a TV commercial?

-Name:

-Age:

-Country:

-City:

-email address:

Best Regards,
Roger McKenssy
Fax nr 1-309-276-9964

-
This message was passed through [email-masked], which
is a sublist of [email-masked]. Not all messages are passed.
Decisions on what to pass are made solely by Maurizio Codogno.