Subject: Deja vu all over again (53rd IETF)

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 09 May 2001 14:39:22 -0400

From http://www.ietf.org/meetings/0mtg-sites.txt:

Spring 2002 - 53rd IETF
         March 17-22, 2002
         Location: Minneapolis, MN
	 Host: TBD

Cheers,
Andy

---

From: "Matt Crawford" <[email-masked]>
Date: Wed, 09 May 2001 16:41:32 -0500

>          Location: Minneapolis, MN

We could have wished for nicer weather, but everything else went
pretty well there.

---

From: [email-masked]
Date: Thu, 10 May 2001 08:58:04 -0700 (PDT)

> We could have wished for nicer weather, but everything else went

I agree. Minneapolis is one of the better venues for IETF meetings and
I have no problem with going there again.

				Ned