Subject: I just joined this list......

From: "Jeff Prodzinski" <[email-masked]>
Date: Tue, 15 May 2001 07:59:40 -0700

and I cannot believe the spam that came along with it... Is this normal or did I join at a bad time?

__________________________________________________
D O T E A S Y - "Join the web hosting revolution!"
             http://www.doteasy.com

---

From: [email-masked]
Date: Tue, 15 May 2001 11:20:13 -0400

> or did I join at a bad time?

You joined at a bad time.  Usually this list is full of other recurring
threads such as the evils of NAT, copyrights on RFCs, and whether XML
is suitable for RFC production. ;)

-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech