Subject: RE: filtering of mailing lists and NATs

From: "Christian Huitema" <[email-masked]>
Date: Tue, 22 May 2001 10:22:00 -0700

> Christian> I  would   much  rather  receive  and   delete  another
> annoying
> Christian> proposition to get rich quick or see lurid pictures than
> tolerate
> Christian> any form of censorship.
> 
> As has been pointed out, the non-member messages can be moderated.  It
> takes
> about one  second to look  at a message  and tell whether it  is
> unsolicited
> commercial or  not.  So the downside  is that the non-member  message
may
> be
> delayed for  a bit  until the moderator  gets to  it.
 
This is one of many possible implementations. As Keith pointed out, it
is much better than any form of automated action, such as closed
membership list. The downside is that it is a heavy work on the single
"censor"; there are indeed ways to spread the load to multiple editors.

> I wouldn't  call that
> censorship.  (I  think one  has to  be very privileged  indeed to
confuse
> a small inconvenience with censorship.)

All form of filtering have the potential to drift into censorship. We
have seen it with the anti-porn web site filters, and we are indeed
seeing accusation of censorship floated against the RBL. For the IETF,
we must go to extreme to ensure openness and remove any hint of possible
censorship.

-- Christian Huitema

---

From: "Mak, L (Leen)" <[email-masked]>
Date: Wed, 23 May 2001 10:18:16 +0200

Can someone remind me what "spamming" exactly is?
From what I see in my inbox I must assume it is
something like boring 1000s of ietf subscribers with 
tens of emails on "filtering of mailing lists".
Am I right?

Leen Mak.

> -----Original Message-----
> From: Maurizio Codogno [mailto:[email-masked]]
> Sent: Wednesday, May 23, 2001 8:51
> To: [email-masked]
> Subject: Re: filtering of mailing lists and NATs
> 
> 
> In die Tue, 22 May 2001 20:49:51 -0400
> Eric Rosen <[email-masked]> scripsit:
> 
> 
> > I do this  for the mailing list of  the MPLS working group, 
> so  I'm aware of
> > what a nuisance it is.  But as far as mailing list 
> management goes, it's not
> > nearly as big a nuisance as trying to figure out which of 
> the error messages
> > to owner-mpls  are bogus  and which  are real.  (The  
> mailing list  has 3000
> > members and each message to it results in 100 error messages.)
> 
> mailman seems to have an automated way to put subscribers whose email 
> bounces out of the list, but I must confess I prefer to look at the 
> errors and decide case per case. Luckily, my lists have at 
> most 400 users.
> 
> ciao, .mau.
>