Subject: RE: why cant this list clean up the spam!!??

From: "Nicolai Schlenzig (DXD)" <[email-masked]>
Date: Tue, 24 Jul 2001 18:49:05 +0200

You didn't notice the horde of exchange servers freaking out because of that kind of mail?

It contains a virus - so it's the bad kind of spam... not that I know that many good spam mailers ;)

The sender can, afaik, not help it. It's sent automatically if you're first infected. However - who on earth would open such mail attachment? And if doing so... w/o an updated antivira? Beats me...

I must have seen the first 30 auto replies on this list concerning the mail in question. But well, if any spam should be sent, vira warnings isn't the worst to see. Plenty of other spam sources to bash I think.

Nicolai Schlenzig
System Engineer, Voice Gateway
Ericsson Diax A/S
Projects, ANS
Tel: +45 97 86 92 80
Fax: +45 97 85 44 22
[email-masked]
<mailto:[email-masked]> 

> -----Original Message-----
> From: Gordon Cook [mailto:[email-masked]]
> Sent: Tuesday, July 24, 2001 5:59 PM
> To: [email-masked]
> Subject: why cant this list clean up the spam!!??
> 
> 
> I just got two copies and over the last 36 hours i have gotten 8 or 9 
> copies of the SAME SPAM!! all or virtually all of I believe from this 
> list because apparently you do not have to be subscribed to this list 
> in order to send to it!
> 
> it is enough to make me consider subscribing to the censored list...
> 
> it strikes me as strange that the internet engineers main discussion 
> list has been allowed to turn into the worst spam sewer on the net of 
> the 30 or so lists i subscribe to..... the trash and the garbage and 
> the maintainance of virus infected files is absurd!  haven't you all 
> enough!  or are all the rest of you subscribed to the censored list?
> 
> 
> 
> 
> >Content-Type: text/plain; charset=ISO-8859-1
> >Content-Disposition: message text
> >
> >Hi! How are you?
> >
> >I send you this file in order to have your advice
> >
> >See you later. Thanks
> >
> >
> >Content-Type: application/mixed; name=Alliance.xls.lnk
> >Content-Disposition: attachment;  filename=Alliance.xls.lnk
> >
> >Attachment converted: untitled 2:Alliance.xls.lnk 
> (????/----) (0001BE9A)
> 
> 
> -- 
> ****************************************************************
> The COOK Report on Internet, 431 Greenway Ave, Ewing, NJ 08618 USA
> (609) 882-2572 (phone & fax) [email-masked]   Index to 9 years
>   of the COOK  Report at http://cookreport.com         From now 
> through Sept 15th
> half price sale on university library site license and access to ALL 
> back issues.
> Site license $575 and all back  issues $300.  
http://cookreport.com/sale.shtml
****************************************************************

---

From: [email-masked]
Date: Tue, 24 Jul 2001 14:10:22 -0400

On Tue, 24 Jul 2001 18:49:05 +0200, "Nicolai Schlenzig (DXD)" <[email-masked]>  said:

> The sender can, afaik, not help it. It's sent automatically if
> you're first infected. However - who on earth would open such mail
> attachment? And if doing so... w/o an updated antivira? Beats me...

RFC1341:  (June 1992)

            Security Considerations

            Security issues  are  discussed  in  Section  7.4.2  and  in
            Appendix  G.   Implementors should pay special attention  to
            the security implications of any mail content-types that can
            cause the remote execution of any actions in the recipient's
            environment.   In  such  cases,  the   discussion   of   the
            applicaton/postscript   content-type  in  Section  7.4.2 may
            serve as a model for considering  other  content-types  with
            remote execution capabilities.

We knew about the issues when we did MIME.  Complain to the implementors. ;)
-- 
				Valdis Kletnieks
				Operating Systems Analyst
				Virginia Tech