Subject: RE: OPES continuing froth....

From: "Abbie Barbir" <[email-masked]>
Date: Tue, 10 Jul 2001 13:38:56 -0400

Mike ,

I am sorry that you feel that way.
I hope that you feel better after your e-mail.

However, your argument/example reminds me with the debate on gun control. 

abbie

> -----Original Message-----
> From: Mike O'Dell [mailto:[email-masked]]
> Sent: Tuesday, July 10, 2001 9:41 AM
> To: [email-masked]
> Subject: OPES continuing froth....
> 
> 
> 
> Well now.  After weeks on the rolling boil, the advocates for
> this effort have confirmed and reinforced my initial opinion:
> 
> 	OPES is deeply evil and the IETF should stay far, 
> 	far away from this hideous abomination
> 
> there is no way this can be anything other than genetically stupid
> and for the IETF to endorse this effort by granting a working group
> amounts to aiding and abetting gross negligence bordering on
> criminal malfeasance.
> 
> the world in general is getting more than a little tired of
> 
> 	"It's not *our* fault, we just defined the protocol; 
> 	 other people made the mistake of using it."
> 
> the legal concept of "attractive nuisance" comes to mind
> 
> what about an automobile manufacturer who build something
> with this level of quality and "fitness for purpose" and
> then sold it to an unsuspecting public?   of course they'd
> get sued out the wazoo, and rightly so.
> 
> It's about time for the IETF to shoulder the moral responsibility
> for foisting unalloyed CRAP on the world and say NO to things
> like this.
> 
> There. I feel much better now, for all the good it does.
> 
> 	-mo
> 
> 	"The Great Oz has spoken!"
> 
>

---

From: "Mike O'Dell" <[email-masked]>
Date: Tue, 10 Jul 2001 13:55:58 -0400

your analogy with gun control is puzzling

i do not wish to deny anyone the right to do something profoundly
foolish; that preempts quite useful evolutionary processes.

i would prefer the IETF avoid being a willful participant in
the foolishness.

	cheers,
	-mo