Subject: Re: networksorcery.com spam

From: "J. Noel Chiappa" <[email-masked]>
Date: Fri, 20 Jul 2001 11:14:45 -0400

> From: Vernon Schryver <[email-masked]>

    > I think that networksorcery.com is sending a bulk message to RFC authors
    > soliciting updates for their version of a Who's Who.

Perhaps this is merely a coincidence, but about a week or two ago I sent them
email pointing out that they had some of my info wrong (email address, I
think) on their bio page for me. Maybe there's a connection?

	Noel

---

From: "Scott Brim" <[email-masked]>
Date: Fri, 20 Jul 2001 11:37:29 -0400

> think) on their bio page for me. Maybe there's a connection?

They seem to send it to whoever's name is on a new RFC.