Subject: Alliance

From: "Carlos Martinez"<[email-masked]>
Date: Tue, 24 Jul 2001 00:50:55 -0300

Hi! How are you?
 
I send you this file in order to have your advice
 
See you later. Thanks

---

From: Gordon Cook <[email-masked]>
Date: Tue, 24 Jul 2001 11:58:47 -0400

I just got two copies and over the last 36 hours i have gotten 8 or 9 
copies of the SAME SPAM!! all or virtually all of I believe from this 
list because apparently you do not have to be subscribed to this list 
in order to send to it!

it is enough to make me consider subscribing to the censored list...

it strikes me as strange that the internet engineers main discussion 
list has been allowed to turn into the worst spam sewer on the net of 
the 30 or so lists i subscribe to..... the trash and the garbage and 
the maintainance of virus infected files is absurd!  haven't you all 
enough!  or are all the rest of you subscribed to the censored list?

>Content-Type: text/plain; charset=ISO-8859-1
>Content-Disposition: message text
>
>Hi! How are you?
>
>Content-Type: application/mixed; name=Alliance.xls.lnk
>Content-Disposition: attachment;  filename=Alliance.xls.lnk
>
>Attachment converted: untitled 2:Alliance.xls.lnk (????/----) (0001BE9A)

-- 
****************************************************************
The COOK Report on Internet, 431 Greenway Ave, Ewing, NJ 08618 USA
(609) 882-2572 (phone & fax) [email-masked]   Index to 9 years
  of the COOK  Report at http://cookreport.com         From now 
through Sept 15th
half price sale on university library site license and access to ALL 
back issues.
Site license $575 and all back  issues $300.  http://cookreport.com/sale.shtml
****************************************************************

---

From: "tom worster" <[email-masked]>
Date: Tue, 24 Jul 2001 12:39:38 -0400

> From: Gordon Cook [mailto:[email-masked]]
> Subject: why cant this list clean up the spam!!??

if an open smtp agent counts as a spam amplifier then so
does an open list server such as this. so the reason why
resolves back to the ietf's political correctness.

on a lighter note: in an ongoing analysis of my incoming 
spam i have consistently noticed that the vast majority of 
messages fall into one of these four topic categories:

 - magical money making scams
 - magical weight loss programs
 - magical enlargement techniques for the male doodah
 - things for improving the reliability of windows

conclusions:

i guess these four things now (i.e. since medicine has 
found at least partial solutions for male pattern hair 
loss and impotence) represent the top four problems so 
frustrating that a good many folk are willing to invest 
in crank scams in the misguided hope of some improvement. 
hmmm.

also, i figured that if windows weren't so buggy my 
incoming spam volume would be down 19.3%. i wonder how
my spam stats would change were windows to get even 
buggier in the future.

c u
fsb

____________________________________________________________
new adventures thursdays 7pm to 8pm on wzbc 90.3fm in boston
http://zbconline.com/ for info, streams and program archives

---

From: Lloyd Wood <[email-masked]>
Date: Tue, 24 Jul 2001 18:23:16 +0100 (BST)

On Tue, 24 Jul 2001, Gordon Cook wrote:

> Date: Tue, 24 Jul 2001 11:58:47 -0400
> From: Gordon Cook <[email-masked]>
> To: [email-masked]
> copies of the SAME SPAM!!

ah, poetic justice.

L.

wondering if odin will refuse this too.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>

---

From: "Jim Fleming" <[email-masked]>
Date: Tue, 24 Jul 2001 12:47:39 -0500

----- Original Message ----- 
From: "Gordon Cook" <[email-masked]>

> enough!  or are all the rest of you subscribed to the censored list?

The censored lists may not have the "open discussions" claimed here.

Letter from Daniel Scott Schecter to ICANN Board (16 July 2001) 
http://www.icann.org/correspondence/schecter-letter-to-icann-16jul01.htm 

Letter from Jeffrey A. LeVee to Daniel Scott Schecter (23 July 2001) 
http://www.icann.org/correspondence/levee-letter-to-schecter-23jul01.htm 

http://www.ietf.org/mail-archive/ietf/Current/msg12574.html
RFC-2001-07-01-000 IPv8 Expansion of Proof of Concept TLD Development

When one talks about "production services", I assume they are at a minimum
talking about IPv16-Compliant equipment. (i.e. Carrier-Grade, NEBS,
24", -48vDC)
http://www.dot-biz.com/IPv16/

Jim Fleming 
Why gamble with a .BIZ Lottery? Start a real .BIZ Today !
http://www.DOT-BIZ.com 
http://www.BIZ.Registry 
0:212 - BIZ World

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Tue, 24 Jul 2001 12:23:08 -0700

If this list cleaned up the spam, how would we receive all your 
unsolicited advertisements for your newsletter? I wouldn't want to 
prevent IETF list subscribers from having the chance of getting 
important Internet insight from someone who can't tell the difference 
between a virus/worm and spam.

>it is enough to make me consider subscribing to the censored list...

I don't subscribe to that list: do they pass along your ads? If so, 
it won't fix your spam problem.

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: "John Buda" <[email-masked]>
Date: Tue, 24 Jul 2001 21:35:18 -0400

Its not spam...its a virus...
and its obviously reading several (most like win) mail lists on infected
machines and resending itself..

the .xls.pif extensions to the file should warn anyone DO NOT OPEN..

expect more to come...grin an bear it....

and "keelhaul the varmints" if you can catch them..
best regards to all
jbuda

-----Original Message-----
From: Gordon Cook [mailto:[email-masked]]
Sent: Tuesday, July 24, 2001 11:59 AM
To: [email-masked]
Subject: why cant this list clean up the spam!!??

--
****************************************************************
The COOK Report on Internet, 431 Greenway Ave, Ewing, NJ 08618 USA
(609) 882-2572 (phone & fax) [email-masked]   Index to 9 years
  of the COOK  Report at http://cookreport.com         From now
through Sept 15th
half price sale on university library site license and access to ALL
back issues.
Site license $575 and all back  issues $300.
http://cookreport.com/sale.shtml
****************************************************************