Subject: RE: Viruses

From: Mike Burns <[email-masked]>
Date: Fri, 27 Jul 2001 12:07:53 -0400

Sorry for this out of context message,

It is rather simple to filter out the warning messages along wiht all the
other spam that is sent.  Look at the instructions for your email client.

I for one would prefer 100 messages about the virus being transmitted
instead of no nottice.  Those others who do not have a virus scanner benifit
from those warnings

Please take the virus discussion to the newsgroups.

Mike 

>-----Original Message-----
>From: Jon William Toigo
>To: Greg Minshall; [email-masked]
>Sent: 7/27/01 8:43 AM
>Subject: Re: Viruses 
>
>I have received multiple infected emails from multiple sources over the
>past
>four days, followed by a flood of system generated warnings after each
>one.
>It's kind of ridiculous.
>
>JWT

---

From: grenville armitage <[email-masked]>
Date: Fri, 27 Jul 2001 10:20:07 -0700

> instead of no nottice.  Those others who do not have a virus scanner benifit

I missed the part in the charter where [email-masked] had been
re-purposed as a virus alert mailing list. Thanks for the
clarification.

gja