Subject: Who can help me to configure Cisco 2600?

From: [email-masked] (Lorenzo Boffelli)
Date: Thu, 12 Jul 2001 18:00:27 -0700

I need to configure Cisco 2600 like a MGCP Gateway.
I use the configuration file listed at the end of the mail.

The Call Agent can receive the RSIP message and respond with ACK.
After, the Call Agent send AUEP message but CISCO responds with an error.

CISCO 2600 --> CA 
     RSIP 1 *@Router MGCP 0.1
     RM: restart
CA --> CISCO 2600
     200 1 OK
CA --> CISCO 2600
    AUEP 135 *@Router MGCP 0.1
CISCO 2600 --> CA
   510 135 

Probably the endpoints configuration is wrong
In CISCO 2600 Documentation ( CISCO 2600 and 3600 Routers MGCP Voice Gateway
Interoperability with Cisco CallManager) is not clear how to configure the
router like a MGCP Gateway or like a Call Agent.
Reading this document I understood CISCO can be configured both Gateway and
Call-Agent
Is it correct?
Where can I find other document on this point?

Thanks

---------------------
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password cisco
!
username caldera01 password 0 cisco
!
!
!
!
ip subnet-zero
no ip finger
!
mgcp
mgcp call-agent 149.35.48.4 
mgcp dtmf-relay codec all mode cisco
call rsvp-sync
cns event-service server
!
!
!
!
!
ccm-manager mgcp
!
!
!
!
interface Ethernet0/0
 ip address 149.35.48.202 255.255.255.0
 no ip redirects
 no keepalive
 half-duplex
 no cdp enable
!
no ip classless
no ip http server
!
dialer-list 1 protocol ip permit
no cdp run
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
voice-port 1/1/0
!
voice-port 1/1/1
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
 application mgcpapp
 destination-pattern 111
 port 1/0/0
!
dial-peer voice 2 voip
 application mgcpapp
 destination-pattern 1234
!
dial-peer voice 3 pots
!
dial-peer voice 4 pots
 destination-pattern 0T
 port 1/0/1
 prefix 0
!
dial-peer voice 5 pots
 destination-pattern 3T
 port 1/0/1
 prefix 3
!
!
gatekeeper
 shutdown
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

---

From: Ari Ollikainen <[email-masked]>
Date: Thu, 12 Jul 2001 11:55:29 -0700

>Where can I find other document on this point?

	Try 1 800 533 2447 (cisco techsupport)

	We now return you to your scheduled IETF list normally pointless
	arguments...

   _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
   You can't depend on your judgement when your imagination is out of focus.
						          -- Mark Twain.
   _/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

         OLTECO                    Ari Ollikainen
         P.O. BOX 20088            Networking Architecture and Technology
         Stanford, CA              [email-masked]
         94309-0088                415.517.3519

---

From: "TRAICOVN (NW)" <[email-masked]>
Date: Thu, 12 Jul 2001 17:14:14 -0400 (EDT)

Yah, Cisco tech support is usually pretty decent. I'd try them...

____________________________________________________________________________
 * TRAICOVN  ----------------------------------- http://www.traicovn.com *
----------------------------------------------------------------------------

---

From: "Patricia A. Holden" <[email-masked]>
Date: Thu, 12 Jul 2001 17:19:16 -0400

i've found a lot of good configuration examples on cisco's web site in their
technical support area.  www.cisco.com

---

From: [email-masked]
Date: Thu, 12 Jul 2001 14:40:32 -0700 (PDT)

[email-masked] is the address to use to sign up for
one fairly well-known mailing list dedicated to cisco-specific
questions related to running a network service provider.
				regards,
					Ted Hardie