Subject: RE: where can I find real Internet traffic data on the WEB?

From: "Hsu, Vicky" <[email-masked]>
Date: Tue, 10 Jul 2001 18:08:11 -0700

Hi,

I have a partial answer and a similar question.
I found some Internet traffic traces on web site like:
Internet Traffic Archive: http://www.acm.org/sigs/sigcomm/ITA/
But, it is mostly measured on campus or research lab site.
Is there any places I can find traffic data on commercial site, especially
measured at edge ISP instead of backbone traffic?

Thanks
- Vicky
______________________________________________
H. Vicky HSU, Sr. Member of Technical Staff
Covad Comm. Network Engineering
2330 Central Expressway, Santa Clara, CA 95050
(T)408-844-7499,(F)408-844-7501

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, July 10, 2001 5:55 PM
To: [email-masked]
Subject: where can I find real Internet traffic data on the WEB?

Hello everyone.
  I have a question now. thank you for your reply.
  On the Web, where can I find Internet traffic data measuered in real
network?

---

From: "Xingang Liang" <[email-masked]>
Date: Wed, 11 Jul 2001 10:26:59 +0800

Hi,Hsu and Suresh,
I have surfed the websites you two mentioned,and I have downloaded some samples of traffic log,but I can't open the files,their formats are just like this:12NCS-994672706.tsh.enc.gz。I wonder if you can tell me how to open this kind of file and search contents?Thank you very much!
(I use a win2000 OS.)

BR
Xingang

---

From: Suresh B Muppala <[email-masked]>
Date: Tue, 10 Jul 2001 19:37:53 -0700

At NLANR site, the data is stored in a predefined binary format. You can
NOT read this info with text editors. For eg, in file name
"12NCS-994672706.tsh.enc.gz", tsh represents the format of data. Based
on the format use appropriate ASCII conversion file (eg., tsh2asc.pl) to
print the header info of trace packets. You can modify the Perl file to
print as required. 

Thx,
--suresh

Xingang Liang wrote:
> 
> Hi,Hsu and Suresh,
> I have surfed the websites you two mentioned,and I have downloaded some samples of traffic log,but I can't open the files,their formats are just like this:12NCS-994672706.tsh.enc.gz¡£I wonder if you can tell me how to open this kind of file and search contents?Thank you very much!
> (I use a win2000 OS.)
> 
> BR
> Xingang