Subject: Report to Recipient(s)

From: [email-masked]
Date: Tue, 10 Jul 2001 21:48:07 +0200

Incident Information:-

Originator:    Hahaha <[email-masked]>
Recipients:    [email-masked]
Subject:  Enanito si, pero con que pedazo!

WARNING:  The file blanca de nieve.scr you received was infected with the
W32/Hybris.gen@MM virus.  The file attachment is not delivered.

---

From: "John Buda" <[email-masked]>
Date: Tue, 10 Jul 2001 22:14:36 -0400

Keelhaul the varmints...
jbuda

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, July 10, 2001 3:48 PM
To: [email-masked]
Subject: Report to Recipient(s)

Incident Information:-