Subject: Virus Alert's

From: "Don McMorris" <[email-masked]>
Date: Wed, 25 Jul 2001 06:41:18 -0400

What I dont understand is this:

1: ONLY people  subscribed to the internet engineering task force list should be able you mail the list
2: attachments to the list should not be allowed

This would solve a lot of problems. these being:

1: Spam to the list
2: Virus's to the list

IF somebody was to really want somebody to "test a piece of software" or "read a proposal", it could be posted on the internet.

Don McMorris
Warez2k Networks and Software Inc.
www.warez2k-networks.com

PS: Is there a document explaining what all the RTF's are?

---

From: "Don McMorris" <[email-masked]>
Date: Wed, 25 Jul 2001 06:43:42 -0400

In the end of the message, io meant RFC's.  I have been helping my mother save MS-WORD doc's into RTF lately.  Sorry about the error.

PS: All ppl sending the virus's -- IF this continues, you will be reported to both my and your ISP's
----- Original Message ----- 
From: Don McMorris 
To: IETF Network Support 
Sent: Wednesday, July 25, 2001 6:41 AM
Subject: Virus Alert's

1: Spam to the list
2: Virus's to the list

Don McMorris