Subject: Re: filter large messages

From: "Jose Manuel Arronte Garcia" <[email-masked]>
Date: Thu, 26 Jul 2001 13:19:39 -0500

I also disagree, I don't want my vCard to be blocked!
Saludos.
Regards.
_________________________________________
José Manuel Arronte García
Supervisor de Soporte Técnico Helpdesk

Meg@Red Veracruz
Telecomunicaciones y Entretenimiento SA
Av. S. Díaz Mirón 2625-A
Fracc. Moderno 
Veracruz Ver. MÉXICO

http://www.megacable.com.mx
http://www.megared.net.mx

----- Original Message ----- 
From: "John Stracke" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, July 26, 2001 10:34 AM
Subject: Re: filter large messages

> Keith Moore wrote:
> 
> >> That would block people whose mailers automatically attach their vCard.
> > 
> > 
> > might be a good thing :)
> 
> Yeah, at least half a dozen people have said this.  I disagree, though; 
> vCards improve communication by making it easier to maintain your 
> address book, and they're usually too small to complain about.
> 
> I don't disagree *too* strongly, though.  :-)
> 
> > but I presume such filters would just remove the vCard, not the
> > message text.
> 
> Um.  Personally, I would object to such a thing; I don't want a mailing 
> list editing my messages.  (I avoid lists like eGroups, for example, 
> which put ads at the bottom.)
> 
> Anyway, if the goal is to block vires, and save us from getting flooded 
> with messages from the WinDOS boxen infected with them, then you want to 
> bounce the whole message.
> 
> -- 
> /===============================================================\
> |John Stracke    | http://www.ecal.com |My opinions are my own. |
> |Chief Scientist |==============================================|
> |eCal Corp.      |Reality is what refuses to go away when I stop|
> [email-masked]|believing in it.                              |
> \===============================================================/

---

From: Keith Moore <[email-masked]>
Date: Thu, 26 Jul 2001 18:18:02 -0400

> I also disagree, I don't want my vCard to be blocked!

perhaps, but I find them nearly as annoying as HTML.

(why couldn't they be sent as a message/external-body?)

Keith

---

From: John Stracke <[email-masked]>
Date: Fri, 27 Jul 2001 12:39:50 -0400

>(why couldn't they be sent as a message/external-body?)
Would it matter, in this context? A filter that blocks a given type of 
content for security reasons should probably block it whether it's 
inline or external.

-- 
/==============================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.|
|Chief Scientist |=============================================|
|eCal Corp.      |The voices say I'm not schizophrenic, but    |
[email-masked]|they're not sure about you.                  |
\==============================================================/

---

From: Keith Moore <[email-masked]>
Date: Fri, 27 Jul 2001 15:38:02 -0400

> content for security reasons should probably block it whether it's

vCards aren't a security threat.  they're just annoying.

Keith