Subject: What is the CIW certification?

From: "Xingang Liang" <[email-masked]>
Date: Fri, 13 Jul 2001 13:36:15 +0800

Hi,everyone!
I am very happy to talk with such many friends here focusing on network issues.It is my pleasure to read the email from the list every day.I am very interested in network issues.Recently,I know the IWA(International Webmaster Association) has founded a training center in China(I am from China.),and I know there are only 60 or more persons in the whole country passing the security part of CIW certification exams.The training fee and exam fee are all very high,7000 in RMB in all.However,if the CIW certification-ship can prove the professional skills,and bring other benefits,it is valuable.How do I know whether it is valuable?So I came here to look for answers,I hope you can prompt me or give me some hints about CIW certification.Please answer the following question:

1. Is CIW professional certification very popular in the world?
2. Does the  certified CIW professional mean a lot in IT profession?
3. What benefits can CIW certification-ship bring us?
4. Comparing with MCSE,CCNA,etc,Which is more valuable?

Thank you for your any comments,I will decide whether or not to attend the training,so please be quick to reply!!!

Xingang Liang
Standardization Department
Mobile Communication R&D Center
China Academy of Telecommunication Technology(CATT)
No.40,Xueyuan Road
Beijing,China
100083
Tel:+8610 62304422EXT225
Fax:+8610 62303127
Mailto:[email-masked]

---

From: "Durah, Kheder" <[email-masked]>
Date: Sat, 14 Jul 2001 22:07:57 -0700

Liang.
 
I have done CIW certification 4 years ago. The Track covers the following
areas:
 
1. Basic Internet Business
2. Advanced Internet Business
3. Web Site developing
4. Networking Essentials
 
In my opinion the track is excellent for self future development as it opens
the doors for better understanding the Internet technology (if I may call
it) in a non conventional way and such knowledge is not covered in any MSCE
or CCNA. It creates a basic career for specializing in the following:
 
1. Web Site Developing.
2. E-Commerce Developing.
3. Internet Security.
 
As direct reply to your queries:
 
1. Yes, CIW is very popular and I can't imagine any Webmaster not having an
achievement at least in CIW Track.
2. CIW is a basic gateway to become an IT professional, as it covers wide
area of information, it is up to the student to make his life afterwards.
3.Answered above.
4. It is a comprehending Track to MSCE and CCNA in current IT business.
 
If you need more details do not hesitate to contact me.
 
Regards
Kheder Durah, Ph.D. 
Regional Network Manager / Information Specialist 
International Plant Genetic Resources Institute (IPGRI) 
Central, West Asia and North Africa Region (CWANA) 
Tel: (+963) 21-2231412, Fax: (+963) 21-2273681 
P.O.Box: 5466 Tal Hedya, ICARDA, Aleppo, Syria 
Email: [email-masked], http://www.ipgri.cgiar.org
<http://www.ipgri.cgiar.org/>  
Member of Consultative Group for International Agriculture Research (CGIAR) 

-----Original Message-----
From: Xingang Liang [mailto:[email-masked]]
Sent: Friday, July 13, 2001 8:36 AM
To: [email-masked]
Subject: What is the CIW certification?

Hi,everyone!
I am very happy to talk with such many friends here focusing on network
issues.It is my pleasure to read the email from the list every day.I am very
interested in network issues.Recently,I know the IWA(International Webmaster
Association) has founded a training center in China(I am from China.),and I
know there are only 60 or more persons in the whole country passing the
security part of CIW certification exams.The training fee and exam fee are
all very high,7000 in RMB in all.However,if the CIW certification-ship can
prove the professional skills,and bring other benefits,it is valuable.How do
I know whether it is valuable?So I came here to look for answers,I hope you
can prompt me or give me some hints about CIW certification.Please answer
the following question:

Thank you for your any comments,I will decide whether or not to attend the
training,so please be quick to reply!!!

Xingang Liang
Standardization Department
Mobile Communication R&D Center
China Academy of Telecommunication Technology(CATT)
No.40,Xueyuan Road
Beijing,China
100083
Tel:+8610 62304422EXT225
Fax:+8610 62303127
Mailto:[email-masked] <mailto:[email-masked]>

---

From: "Durah, Kheder" <[email-masked]>
Date: Sat, 14 Jul 2001 22:07:57 -0700

Liang.

 
 
1. Web Site Developing.

 
 
Regards
Kheder Durah, Ph.D. 

-----Original Message-----
From: Xingang Liang [mailto:[email-masked]]
Sent: Friday, July 13, 2001 8:36 AM
To: [email-masked]
Subject: What is the CIW certification?

Hi,everyone!

Xingang Liang

---

From: "Durah, Kheder" <[email-masked]>
Date: Sat, 14 Jul 2001 22:07:57 -0700

Liang.

 
 
1. Web Site Developing.

 
 
Regards
Kheder Durah, Ph.D. 

-----Original Message-----
From: Xingang Liang [mailto:[email-masked]]
Sent: Friday, July 13, 2001 8:36 AM
To: [email-masked]
Subject: What is the CIW certification?

Hi,everyone!

Xingang Liang

---

From: "St. Amour, Kevin" <[email-masked]>
Date: Mon, 16 Jul 2001 00:07:13 -0400

Where can I go to get more information, Objectives, study groups / material
on the CIW cert?

Kevin St.Amour 
Teleglobe International 
3900 Skyhawk Drive 
Chantilly, Virginia 20151 
* IP Provisioning Engineer 
*  703-871-7560 
[email-masked] 
Chantilly, VA USA Office Hours: Monday through Friday 3 P.M - 11 P.M. EST 

-----Original Message-----
From: Durah, Kheder [mailto:[email-masked]]
Sent: Sunday, July 15, 2001 1:08 AM
To: Xingang Liang
Cc: [email-masked]
Subject: RE: What is the CIW certification?

Liang.

 
 
1. Web Site Developing.

 
 
Regards
Kheder Durah, Ph.D. 

-----Original Message-----
From: Xingang Liang [mailto:[email-masked]]
Sent: Friday, July 13, 2001 8:36 AM
To: [email-masked]
Subject: What is the CIW certification?

Hi,everyone!

Xingang Liang

---

From: "St. Amour, Kevin" <[email-masked]>
Date: Mon, 16 Jul 2001 00:07:13 -0400

Kevin St.Amour 
Teleglobe International 
3900 Skyhawk Drive 

-----Original Message-----
From: Durah, Kheder [mailto:[email-masked]]
Sent: Sunday, July 15, 2001 1:08 AM
To: Xingang Liang
Cc: [email-masked]
Subject: RE: What is the CIW certification?

Liang.

 
 
1. Web Site Developing.

 
 
Regards
Kheder Durah, Ph.D. 

-----Original Message-----
From: Xingang Liang [mailto:[email-masked]]
Sent: Friday, July 13, 2001 8:36 AM
To: [email-masked]
Subject: What is the CIW certification?

Hi,everyone!

Xingang Liang

---

From: "Durah, Kheder" <[email-masked]>
Date: Sun, 15 Jul 2001 21:40:59 -0700

Here are few sites, you can also search for "CIW" or "Certified Internet
Webmaster" using the search engine http://www.google.com <http://www.google.
com> 
 
www.ciwcertified.com <http://www.ciwcertified.com> 
www.cert21.com/ciw/ <http://www.cert21.com/ciw/> 
www.contractorforum.com/ciwcram <http://www.contractorforum.com/ciwcram/> /
 
Good Luck!
Kheder Durah, Ph.D. 

-----Original Message-----
From: St. Amour, Kevin [mailto:[email-masked]]
Sent: Monday, July 16, 2001 7:07 AM
To: 'Durah, Kheder'; Xingang Liang
Cc: [email-masked]
Subject: RE: What is the CIW certification?

Kevin St.Amour 
Teleglobe International 
3900 Skyhawk Drive 

-----Original Message-----
From: Durah, Kheder [mailto:[email-masked]]
Sent: Sunday, July 15, 2001 1:08 AM
To: Xingang Liang
Cc: [email-masked]
Subject: RE: What is the CIW certification?

Liang.

 
 
1. Web Site Developing.

 
 
Regards
Kheder Durah, Ph.D. 

-----Original Message-----
From: Xingang Liang [mailto:[email-masked]]
Sent: Friday, July 13, 2001 8:36 AM
To: [email-masked]
Subject: What is the CIW certification?

Hi,everyone!

Xingang Liang

---

From: "Durah, Kheder" <[email-masked]>
Date: Sun, 15 Jul 2001 21:40:59 -0700

Good Luck!
Kheder Durah, Ph.D. 

-----Original Message-----
From: St. Amour, Kevin [mailto:[email-masked]]
Sent: Monday, July 16, 2001 7:07 AM
To: 'Durah, Kheder'; Xingang Liang
Cc: [email-masked]
Subject: RE: What is the CIW certification?

Kevin St.Amour 
Teleglobe International 
3900 Skyhawk Drive 

-----Original Message-----
From: Durah, Kheder [mailto:[email-masked]]
Sent: Sunday, July 15, 2001 1:08 AM
To: Xingang Liang
Cc: [email-masked]
Subject: RE: What is the CIW certification?

Liang.

 
 
1. Web Site Developing.

 
 
Regards
Kheder Durah, Ph.D. 

-----Original Message-----
From: Xingang Liang [mailto:[email-masked]]
Sent: Friday, July 13, 2001 8:36 AM
To: [email-masked]
Subject: What is the CIW certification?

Hi,everyone!

Xingang Liang