Subject: www.freeprotcols.org

From: "Bill Cunningham" <[email-masked]>
Date: Thu, 10 Oct 2002 07:57:12 -0400

Richard Stallman and Linus Torvalds should become involved in IETF.

---

From: Pekka Savola <[email-masked]>
Date: Thu, 10 Oct 2002 16:11:19 +0300 (EEST)

> Richard Stallman and Linus Torvalds should become involved in IETF.

Bill Cunningham should be added to the list of trolls (just below Mr.  
Fleming).

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords

---

From: "Bill Cunningham" <[email-masked]>
Date: Thu, 10 Oct 2002 09:14:15 -0400

> Bill Cunningham should be added to the list of trolls (just below Mr.  

!#@?

---

From: "alok" <[email-masked]>
Date: Thu, 10 Oct 2002 19:12:35 +0530

cut the spam guys

----- Original Message -----
From: Bill Cunningham <[email-masked]>
To: Pekka Savola <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, October 10, 2002 6:44 PM
Subject: Re: www.freeprotcols.org

!#@?

---

From: Pekka Savola <[email-masked]>
Date: Thu, 10 Oct 2002 16:30:59 +0300 (EEST)

> > Bill Cunningham should be added to the list of trolls (just below Mr.  

Check out RFC3005.  I believe your postings often infringe items 2) or 3)
of the inappropriate postings list.

---

From: "Bill Cunningham" <[email-masked]>
Date: Thu, 10 Oct 2002 09:32:52 -0400

----- Original Message -----
From: "Pekka Savola" <[email-masked]>
To: "Bill Cunningham" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, October 10, 2002 9:30 AM
Subject: Re: www.freeprotcols.org

> of the inappropriate postings list.
I'll take a look.

---

From: "Don McMorris" <[email-masked]>
Date: Thu, 10 Oct 2002 10:19:12 -0400

I'm afraid that wont help Bill [replying with a small grouping of symbols].

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Bill
Cunningham
Sent: Thursday, October 10, 2002 9:14 AM
To: Pekka Savola
Cc: [email-masked]
Subject: Re: www.freeprotcols.org

!#@?

---

From: "Haren Visavadia" <[email-masked]>
Date: Thu, 10 Oct 2002 19:44:56 +0100

> Bill Cunningham should be added to the list of trolls (just below Mr. 

Bill Cunningham is NOT a troll. Mr Fleming is far more worst.

---

From: Scott W Brim <[email-masked]>
Date: Thu, 10 Oct 2002 15:24:33 -0400

> Richard Stallman and Linus Torvalds should become involved in IETF.

Why are you telling this list?  No, don't answer that, just stop.

---

From: [email-masked]
Date: Thu, 10 Oct 2002 17:02:20 -0400

> Richard Stallman and Linus Torvalds should become involved in IETF.

On the other hand, looking at /usr/src/linux/MAINTAINERS reveals a lot of
familiar names.  Meanwhile, Richard is quite busy enough pursuing his political
agendas with the FSF, and Linus is quite busy enough trying to keep all the
people listed in MAINTAINERS pointing in the same direction.

I have to admit, this is the message that pushed me over the edge from
labelling Mr Cunningham "clueless" and into the "troll" category - if you know
enough about either of the names dropped to consider dropping them, you'd
know why neither of them *should* participate...

-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: "Yossef Aviram" <[email-masked]>
Date: Thu, 10 Oct 2002 23:18:03 +0200

Hi there Pekka!
I just wanted to ask you and all the other on the IETF mailing list to cut
the spam, i and i believe others get enough mail from that list.

To the attention of all of you guys...

thanx