Subject: Palladium (TCP/MS)

From: TOMSON ERIC <[email-masked]>
Date: Mon, 21 Oct 2002 15:09:10 +0200

Please read the 2 following links, then answer 2 simple questions :
- Is Palladium (TCP/MS) a real/serious threat?
- Do we have to be afraid of it?
 
http://www.pbs.org/cringely/pulpit/pulpit20010802.html <http://www.pbs.org/cringely/pulpit/pulpit20010802.html> 
http://www.pbs.org/cringely/pulpit/pulpit20020627.html <http://www.pbs.org/cringely/pulpit/pulpit20020627.html> 
 
E.T.
--
Eric Tomson,
ICT Trainer & Consultant
CCNA, MCSE & Network+ certified
 
IC MP TI
Training Institute
Learning Services
 
Marketing Department
Siemens Information and Communications
Huizingen/Beersel
 
 <http://www.ic.siemens.be/ti> www.ic.siemens.be/ti
[email-masked] <mailto:[email-masked]> 
+32 2 5365837
 
www.wallonie-isoc.org <http://www.wallonie-isoc.org/> 
[email-masked] <mailto:[email-masked]> 
+32 478 883451

---

From: [email-masked]
Date: Mon, 21 Oct 2002 10:05:01 -0400

> - Is Palladium (TCP/MS) a real/serious threat?

A real/serious threat to whom?

> - Do we have to be afraid of it?

Who is "we"?

My personal take is that it's a serious threat, but not in the IETF venue.
There are plenty of lists already discussing it, bring the topic up there...
-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech

---

From: [email-masked]
Date: Mon, 21 Oct 2002 16:31:58 +0200 (MEST)

Eric,

> - Is Palladium (TCP/MS) a real/serious threat?

Lets not forget that M$ has been passing all TCP/IP traffic through a tunnel
in port 139 for years now.  Lets not forget Appletalk.  Lets not forget
Netware.  Open standards survive... proprietary standards get doomed to
antiquity.

> - Do we have to be afraid of it?

Do we have to be afraid of anything?  What was that Frank Herbert line? 
"Fear is the mind killer.  I will face my fear and permit it to pass over me and
through me..."  Personally, I'm not worried.

Scott
>  
> http://www.pbs.org/cringely/pulpit/pulpit20010802.html
> <http://www.pbs.org/cringely/pulpit/pulpit20010802.html> 
> http://www.pbs.org/cringely/pulpit/pulpit20020627.html
> <http://www.pbs.org/cringely/pulpit/pulpit20020627.html> 
>  
> E.T.
> --
> Eric Tomson,
> ICT Trainer & Consultant

-- 
Revolt now.

+++ GMX - Mail, Messaging & more  http://www.gmx.net +++
NEU: Mit GMX ins Internet. Rund um die Uhr für 1 ct/ Min. surfen!

---

From: "Bill Cunningham" <[email-masked]>
Date: Mon, 21 Oct 2002 10:32:47 -0400

Message
  ----- Original Message ----- 
  From: TOMSON ERIC 
  To: [email-masked]' 
  Cc: [email-masked]' 
  Sent: Monday, October 21, 2002 9:09 AM
  Subject: Palladium (TCP/MS)

  E.T.

  This type of thing is what I've been warning about.
  What did I tell ya'

---

From: Gary Lawrence Murphy <[email-masked]>
Date: 21 Oct 2002 14:15:39 -0400

>>>>> "T" == TOMSON ERIC <[email-masked]> writes:

    T> Is Palladium (TCP/MS) a real/serious threat?

As compared to a skilled sniper in a white van?  No.

    T> Do we have to be afraid of it?

Let me reframe this in another perspective:

   If you put razor blades in your mouth, should you be afraid of
   damage?  Yes, but I'm forced to ask: /WHY/ put them in your
   mouth in the first place?

With Palladium, your answer is "because Bill Gates told me to" ...
and you can see how juvenile the risk is -- an excuse like that was
acceptable in junior kindergarten, but is it still acceptable from
grown adults?

This is the same Billy boy who gives you a "free" Elvis Costello CD
with exciting new tracks, and once you insert it into your PC, your
Windows XP is /forever/ controlled by Microsoft's notions of DRM.

This is the same Billy boy who sells you a core infrastructure email
server that is a /magnet/ for the trojans, virii and worms that cost
your economies /billions/ in _unnecessary_ downtime.

When I was in gradeschool, I quickly learned to avoid those sorts of
class clowns.  As an adult, I continue to do so.  Next time you're
standing in line to buy more bugfixes (er ... 'upgrades') just ask
yourself "am I doing this because _I_ want it, or because Billy boy
/says/ I want it?"

-- 
Gary Lawrence Murphy - [email-masked] - TeleDynamics Communications
 - blog: http://www.auracom.com/~teledyn - biz: http://teledyn.com/ -
  "Computers are useless. They can only give you answers." (Picasso)