Subject: FW: Global PKI standard?

From: Franck Martin <[email-masked]>
Date: Wed, 23 Oct 2002 11:14:11 +1200

-----Original Message-----
From: Franck Martin [mailto:[email-masked]]
Sent: Wednesday, 23 October 2002 10:31 
To: [email-masked]
Subject: Global PKI standard?

Hi all,

I have promised to send something about my views on how to establish a
global PKI. Here it is.

The document started from a simple question on the IETF list, on why not
use DNS to help establishing a global PKI. I kind of tried to write it
as an RFC, but I'm not yet good at it...

I think this document gives some good bases of discussion and
implementation, but please only positive criticism. If something is
wrong, propose a way to fix it...

There is one part yet I haven't figured out is, how to place a
constraint in a certificate so that it can sign only certificate which
are lower in the X400 naming scheme... Certificate dc=org,dc=isoc can
sign dc=org,dc=isoc,dc=lists but not dc=org,dc=sopac

Cheers
[email-masked]
PS:The original file I'm working with is the Lyx file. 

PPS: Check the SSL-Certificates HOWTO on www.tldp.org

---

From: Franck Martin <[email-masked]>
Date: Wed, 23 Oct 2002 11:14:11 +1200

-----Original Message-----
From: Franck Martin [mailto:[email-masked]]
Sent: Wednesday, 23 October 2002 10:31 
To: [email-masked]
Subject: Global PKI standard?

Hi all,

Cheers
[email-masked]

---

From: Franck Martin <[email-masked]>
Date: Wed, 23 Oct 2002 11:14:11 +1200

-----Original Message-----
From: Franck Martin [mailto:[email-masked]]
Sent: Wednesday, 23 October 2002 10:31 
To: [email-masked]
Subject: Global PKI standard?

Hi all,

Cheers
[email-masked]