Subject: RFC publish rate

From: Pekka Savola <[email-masked]>
Date: Thu, 19 Dec 2002 08:33:43 +0200 (EET)

Hi,

Is it just me, or have RFC's been popping out lately like mushrooms in an 
autumn?

Something seems to be working.. :-)

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords

---

From: "vinton g. cerf" <[email-masked]>
Date: Thu, 19 Dec 2002 02:01:36 -0500

do not confuse effort for progress

vint cerf

>Something seems to be working.. :-)

Vint Cerf
SVP Architecture & Technology
WorldCom
22001 Loudoun County Parkway, F2-4115
Ashburn, VA 20147
703 886 1690 (v806 1690)
703 886 0047 fax

---

From: "alok" <[email-masked]>
Date: Fri, 20 Dec 2002 17:30:27 +0530

cudnt resist this bit:

but i guess...

".......Atlas is Shrugging....."