Subject: RE: namedroppers, continued

From: "Gray, Eric" <[email-masked]>
Date: Tue, 10 Dec 2002 08:57:59 -0500

Dave,

	It's not all that unclear either.  The "really nasty spammers"
use anonymity in at least two ways: to avoid filtering and to avoid
being billed for wasting our time, storage capacity, bandwidth and 
other resources.  Taking anonymity away from these people would be
the long overdue end of their "free lunch" on everyone else's tab.

	On top of that, some spammers are actually breaking the law.
Gotten any South African "my late ____ died and left me ____ ..."
mail lately?  Those people belong in jail...

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

> ...
> 
> The general idea behind pursuing simple authentication presumes that the
> really nasty spammers would not want to be identified.  It's not clear how
> valid this presumption really would be.
> 
> d/
> --
>  Dave Crocker  <mailto:[email-masked]>
>  TribalWise <http://www.tribalwise.com>
>  t +1.408.246.8253; f +1.408.850.1850

---

From: [email-masked]
Date: Tue, 10 Dec 2002 10:26:31 -0500

> mail lately?  Those people belong in jail...

Or this:

http://ars.userfriendly.org/cartoons/?id=20021209

(OK, so it's a REALLY bad pun ;)