Subject: Re: Correction: Re: The 20th anniversary of the Internet

From: "vinton g. cerf" <[email-masked]>
Date: Fri, 20 Dec 2002 14:53:36 -0500

bob is correct; I left ARPA in Oct 1972 to join MCI.

vint

At 07:49 PM 12/20/2002 +0000, Bob Braden wrote:

>In my recent message about the creation of the Internet by the
>conversion of the ARPAnet from NCP to TCP/IP, I incorrectly named Vint
>Cerf as the Responsible Parent at ARPA.  Actually, the Responsible
>Parent at ARPA during conversion was Bob Kahn; Vint had left ARPA for
>MCI before that date.  There are enough slightly-incorrect "facts"
>about the early history of the Internet floating around, without my
>inadvertantly creating a new non-fact!
>
>Bob Braden 

Vint Cerf
SVP Architecture & Technology
WorldCom
22001 Loudoun County Parkway, F2-4115
Ashburn, VA 20147
703 886 1690 (v806 1690)
703 886 0047 fax

---

From: Bob Braden <[email-masked]>
Date: Fri, 20 Dec 2002 19:49:19 GMT

Bob Braden

---

From: Peter KIRSTEIN <[email-masked]>
Date: Sat, 21 Dec 2002 12:16:55 +0000

>bob is correct; I left ARPA in Oct 1972 to join MCI.
You mean 1982.

Peter
>22001 Loudoun County Parkway, F2-4115

Peter

X***********************************************************
**********X
* Prof Peter Kirstein		    Telephone:  +44 20 7679 
7286	
* Department of Computer Science   Fax:        +44 20 7387 1
397
* University College London        Telex:      28722
* Gower Street                     Internet:   [email-masked]
cl.ac.uk
* London 
* WC1E 6BT                      
* U.K			URL    : http://www.cs.ucl.ac.uk/sta
ff/kirstein
X***********************************************************
**********X

---

From: "vinton g. cerf" <[email-masked]>
Date: Sat, 21 Dec 2002 09:44:54 -0500

yes, duh.

v

Vint Cerf