Subject: submission

From: sara ahmadian <[email-masked]>
Date: Tue, 3 Dec 2002 02:51:03 -0800 (PST)

Dear sir

I want to be a member of IETF ,How can I submit for a draft?
Please could you send me more information?
I look forward to hear from you as soon as possible

Thank you so much.
faithfully 
S.Ahmadian

---------------------------------
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now

---

From: Scott W Brim <[email-masked]>
Date: Tue, 3 Dec 2002 09:39:03 -0500

> I look forward to hear from you as soon as possible

See http://www.ietf.org/tao.html