Subject: RE: namedroppers, continued

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 6 Dec 2002 14:34:14 -0800

> How much spam is going to namedroppers?

Well none since Randy Bush and a bunch of others turned
on the moderator bit.

The problem here is that having Randy Bush moderate is
not a scalable solution to the problems of Spam in general.

	Phill

---

From: [email-masked]
Date: Fri, 06 Dec 2002 18:30:47 -0500

> not a scalable solution to the problems of Spam in general.

We could clone him, but that's probably not scalable either....

---

From: Dean Anderson <[email-masked]>
Date: Fri, 6 Dec 2002 17:50:49 -0500 (EST)

And how much before Randy was moderator?

I'm on other large, subscriber-restricted, public lists, where this isn't
a significant problem.

		--Dean