Subject: RE: a personal opinion on what to do about the sub-ip area

From: "Gray, Eric" <[email-masked]>
Date: Mon, 9 Dec 2002 17:54:30 -0500

THE PRESENT SET OF AREA DIRECTORS ARE DOING A GREAT JOB.
THIS IS A CONTINUATION OF A LONG STANDING TREND.

(Is that better, Fred?)

I support option 3).  I also suspect that this is not a
case of ignoring the consensus of those attending the
meeting.  Some people may feel that the best way for the
ADs involved to find relief from their awesome burdens
was to create a new directorship.  If that doesn't make
sense from their perspective, then why do it?

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

> -----Original Message-----
> From: Fred Baker [mailto:[email-masked]]
> Sent: Monday, December 09, 2002 4:54 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: RE: a personal opinion on what to do about the sub-ip area
> 
> At 01:38 PM 12/9/2002 -0800, Vach Kompella wrote:
> >It has been pointed out that the sub-ip area meeting had an majority that
> >wished the area to continue, at least for the time being.  I don't want
> >that to be ignored, or dismissed as "just the choir's opinion".
> 
> I don't believe it is being ignored. It is in fact a large part of the
> reason the ADs are asking this question, and BTW the fact that they asked
> the area folks the question shows an open-ness of mind. They take a lot of
> !@#$%^ from the community, I wish the community would notice when they do
> something well, and speak as loudly about it.
> 
> But I should hope that not only would the wishes of the folks in the area
> be looked at, but the wear and tear on the ADs, and the management
> principles that apply. It has to be a sensible decision on all counts, not
> just the presently-popular one.
> 
> >I've aleady posted my personal opinion on where I think we should go with
> >sub-ip.  To clarify, in terms of the three options given, it's option 3
> >(status
> >quo).
> 
> which is to say, wait until the work winds down, and then close the
> temporary area. I'm glad we agree on that; from your last email, it
> sounded
> like we didn't. If you go back and read both emails that I have posted to
> this list, I have said as much, and I think that's pretty much what Scott
> said he came down to in the end.

---

From: Fred Baker <[email-masked]>
Date: Mon, 09 Dec 2002 14:56:44 -0800

>THIS IS A CONTINUATION OF A LONG STANDING TREND.

Wunnerful. Thanks :^)

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 11 Dec 2002 13:08:12 +0100

What Randy says!

Thanks,
Bert 

> From: Randy Bush [mailto:[email-masked]]
> Sent: woensdag 11 december 2002 2:08
> To: Yakov Rekhter
> Cc: Paul Hoffman / VPNC; [email-masked]
> Subject: Re: a personal opinion on what to do about the sub-ip area 
> 
> 
> >  1. Are we discussing whether to shut down asap the WGs that are 
> >     presently in the sub-IP area ?
> 
> maybe some folk are.  in fact, the ietf is now big enough that
> surely someone is.  but i don't think it is one of the alternatives
> which harald, bert, scott, the iesg, ... put forward
> 
> >  2. Are we discussing whether to move these WGs from one area to 
> >     another, while making sure that such move would have no impact 
> >     on the work that is going on in these WGs ?
> 
> that was one of the alternatives.  though possibly some folk thought
> it might have a positive impact on the work going on in the wgs.
> 
> >  3. Are we discussing whether it would be possible to shut down the 
> >     WGs that are presently in the sub-IP area  without stating this 
> >     explicitly by dissolving the sub-IP area and moving these WGs 
> >     to some other areas ?
> 
> indeed, you may be discussing that.  seems you are.  but i don't think
> harald, bert, scott, the iesg ... were doing so.
> 
> randy