Subject: Re: IETF Sub-IP area: request for input (fwd)

From: Danny McPherson <[email-masked]>
Date: Thu, 05 Dec 2002 18:45:01 -0700

>      3. The I in IETF means that the IETF shouldn't be working
>      sub-IP anyway. Many of these discussions (layer 2 VPNs, in
>      particular) would be better served by occuring within the context
>      of their original host organization (i.e., IEEE for ethernet over
>      IP),

Perhaps I missed something...  What was it again that the I in IP stands 
for?  Many of these discussions (e.g., that of Ethernet over IP) will clearly
impact the [global] I in IETF.

-danny

---

From: Joe Touch <[email-masked]>
Date: Thu, 05 Dec 2002 21:44:12 -0800

> impact the [global] I in IETF.

How so? We already have the IP in IP. (pun intended).

Joe