Subject: RE: RFC 2418, RFC 2026 and the Tony Hain appeal (was: Consensus on Site-Local Addressing)

From: "Michel Py" <[email-masked]>
Date: Fri, 11 Apr 2003 13:53:50 -0700

Scott,

>> Michel Py wrote:
>> What happens if an individual wants to appeal Working Group
>> recommendation based on grounds that do not fit (a) nor (b)
>> above?

> Scott Bradner wrote:
> humm, the chair refused your proposal because your shoes
> were not polished?

No, that was my draft sergeant.

> i.e., what grounds?

Consensus on removing part of a published spec not being specific.

Michel.

---

From: Scott Bradner <[email-masked]>
Date: Fri, 11 Apr 2003 17:14:00 -0400 (EDT)

> Consensus on removing part of a published spec not being specific.

I think that thinking that a WG chair did not properly judge consensus
is reasonable grounds for an appeal

Scott