Subject: RE: RFC 2418, RFC 2026 and the Tony Hain appeal (was: Consensus on Site-Local Addressing)

From: "Michel Py" <[email-masked]>
Date: Fri, 11 Apr 2003 13:31:01 -0700

> there are no rules on that question - in my opinion, anything
> in front of a WG is fair game for a consensus call

Tony's point is that the consensus was not in front of the WG; please
allow me to reformulate my question:

If anything that is in front of a WG is fair game for a consensus call,
does it appear to you that a clear definition of "what is in front of a
WG" could be an addition to a revised RFC 2418?

> the point I tried to make in my posting was that I think
> there needs to be consensus to change something that has
> already been adopted (more so if it was adopted a while
> back), and that its not proper for a lack of consensus
> to keep as a consensus or mandate to remove - i.e. there
> should be a barrier to capricious changes of published
> IETF specifications

I got that part; to clarify a little bit further, are you saying that in
order to remove published IETF specifications rough consensus is not
enough and strong consensus is required?

Michel

---

From: Scott Bradner <[email-masked]>
Date: Fri, 11 Apr 2003 16:33:45 -0400 (EDT)

> WG" could be an addition to a revised RFC 2418?

I'd say that is up to the WG chairs

> enough and strong consensus is required?

no, but a specific "rough consensus" to remove would be (imho)
(and in this case its not to remove a specification, its to remove
a specific feature from a specification and leave the rest)

Scott