Subject: RE: RFC 2418, RFC 2026 and the Tony Hain appeal (was: Consensus on Site-Local Addressing)

From: "Michel Py" <[email-masked]>
Date: Fri, 11 Apr 2003 13:46:32 -0700

Scott,

>> If anything that is in front of a WG is fair game for a
>> consensus call, does it appear to you that a clear
>> definition of "what is in front of a WG" could be an
>> addition to a revised RFC 2418?

> Scott Bradner wrote:
> I'd say that is up to the WG chairs

I have a related question about this part of RFC 2026:

> 6.5.1 Working Group Disputes
>   An individual (whether a participant in the relevant Working
>   Group or not) may disagree with a Working Group recommendation
>   based on his or her belief that either (a) his or her own views
>   have not been adequately considered by the Working Group, or
>   (b) the Working Group has made an incorrect technical choice
>   which places the quality and/or integrity of the Working
>   Group's product(s) in significant jeopardy.  The first issue is
>   a difficulty with Working Group process;  the latter is an
>   assertion of technical error. These two types of disagreement
>   are quite different, but both are handled by the same process
>   of review.

What happens if an individual wants to appeal Working Group
recommendation based on grounds that do not fit (a) nor (b) above?

Michel.

---

From: Scott Bradner <[email-masked]>
Date: Fri, 11 Apr 2003 16:50:38 -0400 (EDT)

> recommendation based on grounds that do not fit (a) nor (b) above?

humm, the chair refused your proposal because your shoes were not polished?

i.e., what grounds?

Scott