Subject: Re: IMAP v. POP

From: [email-masked]
Date: Wed, 11 Jun 2003 17:11:57 +0200

[email-masked] (Dan Kolis) writes:

> If [POP] just had passwords not in the clear, and a better way to
> defer big attachments, I think it would be nearly perfect
> protocol/service.

Are you aware of the APOP request in POP? It uses a simple
challenge/response scenario, but requires that you store the POP
passwords in cleartext at the server.

-- 
MC - [email-masked] - http://hack.org/~mc/
"Are we THERE yet?"

---

From: Lyndon Nerenberg <[email-masked]>
Date: Thu, 12 Jun 2003 11:04:33 -0600

> Are you aware of the APOP request in POP?

Or the AUTH command (RFC 1734).

--lyndon