Subject: Re: Last 7 days on the IETF list

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 2 Jun 2003 10:39:50 +0200

On lördag, maj 31, 2003, at 06:12 Europe/Stockholm, Michel Py wrote:

>> Rob Austein wrote
>> Traffic statistics (as seen from my cave, your mileage
>> may vary) for the last seven days on the [email-masked]
>> mailing list.
>
> Thanks for posting this. I was about to join another poster in saying
> that you should not have posted the bytes; however, on second thought, 
> I
> like seeing them in the table. Apparently there is a direct correlation
> between the bytes and the number of messages anyway. It is instructive
> to see the info.

It also (might) show that people are quoting excessively which makes 
whatever point they where trying to make more or less impossible to 
read. Unfortunately for the top ones the number of mails correlates to 
the number of bytes which says something else...

- kurtis -

---

From: Marc Schneiders <[email-masked]>
Date: Sat, 31 May 2003 03:15:19 +0200 (CEST)

I am sure you are right, but in the list below the bytes and
number-of-messages rankings are more or less identical. Since this is
in the context of overload of the list by a limited number of people,
the number of bytes real contribution is not relevant. People don't
read it anymore. All what counts is number of (slight) irritations
while reading mail and total bytes traffic (if we pay for it).

What you want to know, isn't ascertainable through some log analyzing
script. You have to read all the messages. And we do not do that
anymore.

On Fri, 30 May 2003, at 17:43 [=GMT-0700], [email-masked] wrote:

> I don't think posting message size is quite appropriate as part of your
> statistics and even more particularly as a criteria to order the list.
> Unless I'm mistaken you're calculating bytes for entire message but often
> > 75% comes from another message being replied to and so you can't really
> judge amount of input the actual poster added to the message. If you want
> message bytes statistics, you could try to see what parts of that were
> not from previous message and only calculate size based on that.
>
> On Fri, 30 May 2003, Rob Austein wrote:
>
> > Traffic statistics (as seen from my cave, your milage may vary) for
> > the last seven days on the [email-masked] mailing list.
> >
> > Conclusions, if any, are left as an exercise for the reader.
> >
> >
> >   Messages   |     Bytes       | Who
> > -------+-----+-------+---------+------------------------
> >  11.4% |  53 | 13.9% |  233614 | [email-masked]
> >  12.2% |  57 | 10.1% |  170963 | [email-masked]
> >   7.5% |  35 |  7.2% |  121074 | [email-masked]
> >   3.0% |  14 |  4.8% |   80253 | [email-masked]
> >   3.9% |  18 |  3.6% |   60755 | [email-masked]
> >   3.4% |  16 |  3.5% |   58293 | [email-masked]
> >   3.6% |  17 |  2.6% |   43278 | [email-masked]
> >   2.8% |  13 |  2.2% |   37288 | [email-masked]
> >   2.4% |  11 |  2.3% |   37930 | [email-masked]
> >   2.1% |  10 |  2.2% |   37479 | [email-masked]
> >   2.1% |  10 |  2.2% |   36561 | [email-masked]
> >   2.1% |  10 |  1.9% |   31676 | [email-masked]
> >   1.9% |   9 |  1.8% |   31053 | [email-masked]
> >   1.9% |   9 |  1.8% |   31016 | [email-masked]
> >   1.9% |   9 |  1.7% |   27856 | [email-masked]
> >   1.9% |   9 |  1.6% |   27349 | [email-masked]
> >   1.9% |   9 |  1.5% |   24511 | [email-masked]
> >   1.1% |   5 |  2.1% |   34761 | [email-masked]
> >   1.7% |   8 |  1.3% |   21321 | [email-masked]
> >   1.3% |   6 |  1.7% |   28495 | [email-masked]
> >   1.3% |   6 |  1.2% |   19636 | [email-masked]
> >   1.3% |   6 |  1.1% |   19259 | [email-masked]
> >   0.9% |   4 |  1.5% |   24586 | [email-masked]
> >   1.1% |   5 |  1.0% |   16989 | [email-masked]
> >   0.9% |   4 |  0.9% |   15992 | [email-masked]
> >   0.9% |   4 |  0.9% |   14418 | [email-masked]
> >   0.9% |   4 |  0.8% |   13896 | [email-masked]
> >   0.9% |   4 |  0.7% |   12281 | [email-masked]
> >   0.9% |   4 |  0.7% |   11323 | [email-masked]
> >   0.9% |   4 |  0.7% |   11275 | [email-masked]
> >   0.6% |   3 |  0.8% |   13511 | [email-masked]
> >   0.6% |   3 |  0.7% |   12302 | [email-masked]
> >   0.4% |   2 |  0.9% |   14402 | [email-masked]
> >   0.4% |   2 |  0.8% |   14209 | [email-masked]
> >   0.6% |   3 |  0.6% |   10191 | [email-masked]
> >   0.6% |   3 |  0.6% |   10181 | [email-masked]
> >   0.6% |   3 |  0.5% |    9109 | [email-masked]
> >   0.6% |   3 |  0.5% |    8328 | [email-masked]
> >   0.6% |   3 |  0.5% |    7803 | [email-masked]
> >   0.6% |   3 |  0.5% |    7584 | [email-masked]
> >   0.6% |   3 |  0.4% |    6866 | [email-masked]
> >   0.2% |   1 |  0.8% |   13680 | [email-masked]
> >   0.4% |   2 |  0.5% |    8935 | [email-masked]
> >   0.4% |   2 |  0.5% |    7722 | [email-masked]
> >   0.4% |   2 |  0.5% |    7620 | [email-masked]
> >   0.4% |   2 |  0.4% |    6916 | [email-masked]
> >   0.4% |   2 |  0.4% |    6630 | [email-masked]
> >   0.4% |   2 |  0.4% |    6470 | [email-masked]
> >   0.4% |   2 |  0.4% |    6156 | [email-masked]
> >   0.2% |   1 |  0.6% |    9711 | [email-masked]
> >   0.4% |   2 |  0.3% |    5077 | [email-masked]
> >   0.4% |   2 |  0.3% |    4924 | [email-masked]
> >   0.4% |   2 |  0.3% |    4618 | [email-masked]
> >   0.4% |   2 |  0.3% |    4576 | [email-masked]
> >   0.4% |   2 |  0.3% |    4438 | [email-masked]
> >   0.4% |   2 |  0.3% |    4335 | [email-masked]
> >   0.2% |   1 |  0.5% |    7750 | [email-masked]
> >   0.2% |   1 |  0.4% |    7195 | [email-masked]
> >   0.2% |   1 |  0.4% |    6953 | [email-masked]
> >   0.2% |   1 |  0.4% |    6315 | [email-masked]
> >   0.2% |   1 |  0.4% |    6293 | [email-masked]
> >   0.2% |   1 |  0.4% |    6003 | [email-masked]
> >   0.2% |   1 |  0.3% |    5766 | [email-masked]
> >   0.2% |   1 |  0.3% |    5699 | [email-masked]
> >   0.2% |   1 |  0.3% |    5206 | [email-masked]
> >   0.2% |   1 |  0.3% |    4923 | [email-masked]
> >   0.2% |   1 |  0.3% |    4425 | [email-masked]
> >   0.2% |   1 |  0.3% |    4388 | [email-masked]
> >   0.2% |   1 |  0.3% |    4306 | [email-masked]
> >   0.2% |   1 |  0.2% |    4096 | [email-masked]
> >   0.2% |   1 |  0.2% |    3465 | [email-masked]
> >   0.2% |   1 |  0.2% |    3310 | [email-masked]
> >   0.2% |   1 |  0.2% |    3214 | [email-masked]
> >   0.2% |   1 |  0.2% |    3194 | [email-masked]
> >   0.2% |   1 |  0.2% |    3085 | [email-masked]
> >   0.2% |   1 |  0.2% |    3077 | [email-masked]
> >   0.2% |   1 |  0.2% |    2958 | [email-masked]
> >   0.2% |   1 |  0.2% |    2946 | [email-masked]
> >   0.2% |   1 |  0.2% |    2782 | [email-masked]
> >   0.2% |   1 |  0.2% |    2761 | [email-masked]
> >   0.2% |   1 |  0.2% |    2661 | [email-masked]
> >   0.2% |   1 |  0.2% |    2621 | [email-masked]
> >   0.2% |   1 |  0.1% |    2510 | [email-masked]
> >   0.2% |   1 |  0.1% |    2416 | [email-masked]
> >   0.2% |   1 |  0.1% |    2323 | [email-masked]
> >   0.2% |   1 |  0.1% |    2303 | [email-masked]
> >   0.2% |   1 |  0.1% |    2265 | [email-masked]
> >   0.2% |   1 |  0.1% |    2259 | [email-masked]
> >   0.2% |   1 |  0.1% |    2175 | [email-masked]
> >   0.2% |   1 |  0.1% |    1789 | [email-masked]
> > -------+-----+-------+---------+------------------------
> > 100.0% | 466 |100.0% | 1684907 | Total
> >
>
>

---

From: Avi Lior <[email-masked]>
Date: Wed, 4 Jun 2003 12:44:52 -0400

Okay.  Can somebody please tell me what the relevance of this is to the
IETF.  This is absolute noise.  Take this thread off-line.  This list is
starting to annoy the heck out of me.  I am starting to get the same feeling
about this list and SPAM.  The list is starting to be unusable.

Moderator please do your job and moderate!!!

> -----Original Message-----
> From: Marc Schneiders [mailto:[email-masked]] 
> Sent: Friday, May 30, 2003 9:15 PM
> To: [email-masked]
> Cc: Rob Austein; [email-masked]
> Subject: Re: Last 7 days on the IETF list
> 
> 
> number-of-messages rankings are more or less identical. Since 
> this is in the context of overload of the list by a limited 
> number of people, the number of bytes real contribution is 
> not relevant. People don't read it anymore. All what counts 
> is number of (slight) irritations while reading mail and 
> total bytes traffic (if we pay for it).
> 
> What you want to know, isn't ascertainable through some log 
> analyzing script. You have to read all the messages. And we 
> do not do that anymore.
> 
> > I don't think posting message size is quite appropriate as part of 
> > your statistics and even more particularly as a criteria to 
> order the 
> > list. Unless I'm mistaken you're calculating bytes for 
> entire message 
> > but often
> > judge amount of input the actual poster added to the 
> message. If you 
> > want message bytes statistics, you could try to see what 
> parts of that 
> > were not from previous message and only calculate size 
> based on that.
> >