Subject: Re: WG review: Layer 2 Virtual Private Networks (l2vpn)

From: Yakov Rekhter <[email-masked]>
Date: Wed, 25 Jun 2003 13:14:19 -0700

Melinda,

> > Primarily, folks want to use it as in
> > "Ethernet-over-MPLS".  That may not necessarily go down
> > well with you either, but think of MPLS as a logical FR.
> 
> I think we need to retain a focus on connectionless,
> packet-oriented delivery and how to build on that.  

What makes you think that MPLS does not support "connectionless
packet-oriented delivery" ?

Yakov.

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 25 Jun 2003 13:09:07 -0700

Randy,
 
> > "We're doing it" is a statement of fact.  However, we've been
> > doing it for over two years.  Pseudo-wire work has been ongoing
> > for over 4 years.  MPLS has been ongoing since 1996 or
> > thereabouts.
>  
> no disagreement.  the question i am hearing is not why is this
> being done, but rather why is the ietf working on a an l2 over l2
> protocol.  

Would you please elaborate on what makes MPLS an L2. For that matter
would you also explain what makes MPLS a layer on its own.
 
randy