Subject: DNS RMX RR draft

From: Ofer Inbar <[email-masked]>
Date: Sun, 1 Jun 2003 13:36:29 -0400

I just saw this recently submitted draft and don't recall it being
discussed in the recent spam thread, so thought I'd point it out in
case people hadn't noticed it:
  http://www.ietf.org/internet-drafts/draft-danisch-dns-rr-smtp-01.txt

(Note: I am stating no opinion about its applicability or effectiveness)

  --  Cos (Ofer Inbar)       --   [email-masked]  http://cos.polyamory.org/
   "OSI is a beautiful dream, and TCP/IP is living it!"
     -- Einar Stefferud <[email-masked]>, IETF mailing list, 12 May 1992

---

From: Dave Crocker <[email-masked]>
Date: Sun, 1 Jun 2003 11:54:13 -0700

Ofer,

OI> I just saw this recently submitted draft and don't recall it being
OI> discussed in the recent spam thread, so thought I'd point it out in
OI> case people hadn't noticed it:
OI>  
OI> http://www.ietf.org/internet-drafts/draft-danisch-dns-rr-smtp-01.txt

It has been discussed at length on the relevant anti-spam discussion
list:  <http://www.irtf.org/charters/asrg.html>.

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>

---

From: Spencer Dawkins <[email-masked]>
Date: Sun, 1 Jun 2003 13:36:00 -0700 (PDT)

Dear Dave,

Are you trying to start a rumor that the main IETF discussion
list is NOT a "relevant anti-spam discussion list"?

I agree with your motives, but don't see how you can base this
rumor on the past couple of weeks of postings :-}

(I'm recommending that we all attempt the following "Jedi Mind
Trick": "[email-masked] is not the list you're looking for", "you
don't have to post to this list", "you can go now", with
apologies to Obi-wan in SW Episode IV)

Spencer, who feels for the ASRG if this quality of discussion
DOES move to that mailing list, but maybe "They Were
Expendable"...

---

From: Dave Crocker <[email-masked]>
Date: Sun, 1 Jun 2003 17:14:31 -0700

Spencer,

SD> Spencer, who feels for the ASRG if this quality of discussion
SD> DOES move to that mailing list, but maybe "They Were
SD> Expendable"...

Perhaps you have heard the story of an employee who moved to a different
company, thereby increasing the average quality in both the old and new
companies?

d/