Subject: Re: Last Call: LDP DoD Graceful Restart to Draft Standard

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 13 Jun 2003 17:23:14 -0400

With respect, this draft doesn't appear to have been through WG last call
(unless I was sleeping, but I can't find any reference in the mail archive).

It was only published as a WG draft on 5/7/2003 (despite carrying a date of
February 2003).

While I support the draft, I would like to see it discussed on the mailing list
and go through WG last call.

Thanks,
Adrian

----- Original Message -----
From: "The IESG" <[email-masked]>
To: <IETF-Announce: ;>
Cc: <[email-masked]>
Sent: Friday, June 13, 2003 1:59 PM
Subject: Last Call: LDP DoD Graceful Restart to Draft Standard

> ---------------
> The IESG has received a request from Multiprotocol Label Switching to
> consider the following Internet-Draft(s) as Draft Standard.
> o Multiprotocol Label Switching (MPLS): LDP DoD Graceful Restart
>   <draft-ietf-mpls-ldp-dod-restart-00.txt>
>   Draft Standard
>
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send any comments to the
> [email-masked] or [email-masked] mailing lists by .
>
> Files can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-mpls-ldp-dod-restart-00.txt
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 18 Jun 2003 14:56:51 -0400

Did anyone decide there was an error here, or is this draft really in IETF last
call?

Thanks
Adrian

---

From: Alex Zinin <[email-masked]>
Date: Wed, 18 Jun 2003 17:03:32 -0700

Adrian, folks-

 I opened a ticket with the secretariat about this error a couple
 of days ago:
 
  [iesg-secretary #8150] Wrong Document Action: draft-ietf-mpls-ldp-dod-restart-00.txt

 I will ping them again.

-- 
Alex
http://www.psg.com/~zinin/