Subject: Re: 57th IETF - Social Event

From: [email-masked]
Date: Fri, 27 Jun 2003 00:01:48 +0900

>You can register on-line for the social event at:
>http://files.aon.at/ietf/payment.htm

	what kind of social event will it be?  there's no hints given.
	is it a surprise party?

itojun

---

From: "Kozdon, Peter" <[email-masked]>
Date: Thu, 26 Jun 2003 10:12:29 -0700

Check out the "home" link on this page for details 

http://files.aon.at/ietf/index.htm 

Peter Kozdon

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 26, 2003 8:02 AM
To: [email-masked]
Subject: Re: 57th IETF - Social Event 

itojun