Subject: Internet Voting and user participation systems - Research question from Baptista

From: Joe Baptista <[email-masked]>
Date: Tue, 3 Jun 2003 10:44:07 -0400 (EDT)

Hi all:

I'm doing research on what is available with respect to web based (or
email) interfaces that support political participation at the grass roots
level (bottom up).  This includes voting and organizational systems or
user based communities.

Please email me back private - especially if your getting this message in
a newsgroup so i don't inadvertently miss it.

cheers
joe baptista

Joe Baptista - only at www.baptista.god

"Those are mercenaries. Most probably they will be treated as
mercenaries, hirelings and as war criminals. ... For sure,
international law does not apply to those"
 ... Muhammed Saeed al-Sahaf former Iraqi Information Minister

---

From: Jeff Williams <[email-masked]>
Date: Tue, 03 Jun 2003 20:28:18 -0700

Joe and all,

  Thanks Joe.   You should send this to the E-Vote list as well.

> ------------------------ Yahoo! Groups Sponsor ---------------------~-->
> Get A Free Psychic Reading! Your Online Answer To Life's Important Questions.
> http://us.click.yahoo.com/Lj3uPC/Me7FAA/ySSFAA/XgSolB/TM
> ---------------------------------------------------------------------~->
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

--
Jeffrey A. Williams
Spokesman for INEGroup LLA. - (Over 131k members/stakeholders strong!)
"Be precise in the use of words and expect precision from others" -
    Pierre Abelard
================================================================
CEO/DIR. Internet Network Eng. SR. Eng. Network data security
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]
Contact Number: 214-244-4827 or 214-244-3801