Subject: RE: This IETF discussion list

From: "Michel Py" <[email-masked]>
Date: Tue, 3 Jun 2003 19:15:51 -0700

Added to the pro-troll and pro-spammer list: Richard Perlman.

Michel.

-----Original Message-----
From: Richard Perlman [mailto:[email-masked]] 
Sent: Tuesday, June 03, 2003 6:53 PM
To: 'IETF Discussion'
Cc: [email-masked]
Subject: Re: This IETF discussion list

All:

I have been loosely tracking the SPAM discussion and really had nothing
significant to add.  However, a related posting did catch my attention
and
interest, enough so to warrant a response.

While I certainly am not interested in taking sides on the personal
accusations that have been seen recently, I do have serious concerns
about
the message quoted below.  I personally detest the daily deluge of
unwanted
unsolicited e-mails I receive.  However, I would be even more upset to
find
that one's belief or support for or against any topic should be the
criteria
by which their contributions were judged.

As despicable as I may find the concepts, opinions and thoughts of
others, a
world in which the expression of only those ideas that I found
acceptable
would be far worse.

Having said that, I do want to be clear, that while I think there needs
to
be freedom for expression of ideas, that expression must be done in a
way
that encourages discussion and values the participation of everyone.
There
is no room for personal remarks and attacks in a conversation of ideas.

Richard

On 6/3/03 15:00, "Dean Anderson" <[email-masked]> quoted:
> ==================
> Date: Fri, 30 May 2003 02:09:25 +0200
> From: "Tomson Eric (Yahoo.fr)" <[email-masked]>
> To: 'Eric A. Hall' <[email-masked]>, 'John Stracke'
> <[email-masked]>
> Cc: [email-masked]
> Subject: RE: spam
> 
> Guys,
> 
> Dean Anderson obviously supports and defends SPAM.
> No further conversation with him could lead to anything constructive.
> Stop feeding the Troll, now.
> 
> E.T.

---

From: Michael Thomas <[email-masked]>
Date: Tue, 3 Jun 2003 20:40:16 -0700 (PDT)

Michel Py writes:
 > Added to the pro-troll and pro-spammer list: []

  Can we pretty please retire the Catherine Wheels from
  this list? Thank you.

       Mike

---

From: Dean Anderson <[email-masked]>
Date: Wed, 4 Jun 2003 10:13:09 -0400 (EDT)

This also seems to fall into the definition of intimidation. Other similar
messages by Michel Py have been included below.

I ask the Chair to take the appropriate action.

		--Dean

On Tue, 3 Jun 2003, Michel Py wrote:

> and interest, enough so to warrant a response.
>
> about the message quoted below.  I personally detest the daily deluge of
> unwanted unsolicited e-mails I receive.  However, I would be even more
> upset to find that one's belief or support for or against any topic
> should be the criteria by which their contributions were judged.
>
> others, a world in which the expression of only those ideas that I found
> acceptable would be far worse.
>
> to be freedom for expression of ideas, that expression must be done in a
> way that encourages discussion and values the participation of everyone.
> There is no room for personal remarks and attacks in a conversation of
> ideas.
>
> Richard
>

================
Date: Sun, 25 May 2003 13:39:24 -0700
From: Michel Py <[email-masked]>
To: [email-masked]
Subject: RE: spam

> Eric A. Hall wrote:
> Nobody seems to think there is a cost associated
> with "hit delete"

Typical spammer answer.
Added to troll list: Eric A. Hall.

Michel.
================

Date: Mon, 26 May 2003 21:30:39 -0700
From: Michel Py <[email-masked]>
To: Paul Vixie <[email-masked]>, [email-masked]
Subject: RE: spam

> Paul Vixie wrote:
> warning, i'm answering an obvious troll from an obvious spammer.
> hit D now.

Yeah I think we should work on a system to ban obvious spammers from
IETF lists. Maybe we should also ban people that are so full of it that
they could double as a sceptic tank such as the ones that try to convey
the idea that handling spam has no cost.

Paul, I'm curious: why are you wasting your time with this? Any
withdrawals from not fighting it on a daily basis?

=================

---

From: [email-masked]
Date: Tue, 3 Jun 2003 16:58:24 -0700 (PDT)

You can add me as well if you like, but I really think its your own reply 
that was not fair. There is nothing from Richard's email that suggested 
he's "pro-spammer" or "pro-troll". It's all regarding quility of discussions
on this list which have seriously deteriorated in the past week and his 
message about keeping your personal attacks out of the list and not 
judging somebody just based on what he/she believes is absolutly right.

---

From: "Michael Froomkin - U.Miami School of Law" <[email-masked]>
Date: Wed, 4 Jun 2003 11:25:59 -0400 (EDT)

The growth of this sort of traffic, and traffic responding to it, is
sufficient reason to avoid having a censorship/poster-blocking process.

-- 
		Please visit http://www.icannwatch.org
A. Michael Froomkin   |    Professor of Law    |   [email-masked]
U. Miami School of Law, P.O. Box 248087, Coral Gables, FL 33124 USA
+1 (305) 284-4285  |  +1 (305) 284-6506 (fax)  |  http://www.law.tm
                        -->It's hot here.<--