Subject: Re: Certificate / CPS issues

From: "Haren Visavadia" <[email-masked]>
Date: Wed, 11 Jun 2003 13:16:30 +0100

>Antitrust refers to prevention of abuse of monopolistic dominance of a
>market; it has nothing to do with trust in the sense

It is factor that contributes to building trust.

---

From: "Anthony Atkielski" <[email-masked]>
Date: Thu, 12 Jun 2003 03:07:11 +0200

> It is factor that contributes to building trust.

Not in the PKI sense.  Rather a matter of apples and oranges, in my view.