Subject: Re: Answering questions and defamation (was: RE: The utilitiy of IP is at stake here)

From: "Anthony Atkielski" <[email-masked]>
Date: Sun, 1 Jun 2003 10:14:43 +0200

Tim writes:

> Trouble is even after kill-filing the trolls the
> good folk still rise to the bait ...

Perhaps the "good folk" tolerate differences of opinion and are willing to
debate them, whereas others consider all disagreement as "trolling."

---

From: Terry Gray <[email-masked]>
Date: Fri, 30 May 2003 17:48:58 -0700 (Pacific Standard Time)

On Sat, 31 May 2003, Anthony Atkielski wrote:

> It's easy enough to say "I don't agree with you" without adding
> "because I think you're stupid."

True enough... but "You obviously have no experience..."
is *real* close to "I think you're stupid".

-teg