Subject: Re: This IETF discussion list

From: "Clint Chaplin" <[email-masked]>
Date: Thu, 12 Jun 2003 11:44:45 -0700

I wish to point out that IEEE is >not< open to just certified engineers.  I was never certified (which means that in many jurisdictions it would be illegal to call myself an engineer), but I have been a member of IEEE for over 27 years.

Even more interestingly, you can become a member of an IEEE standards committee without being a member of IEEE itself.  Many members of IEEE 802.11 are not members of IEEE.

Clint (JOATMON) Chaplin

>>> "Tomson Eric (Yahoo.fr)" <[email-masked]> 6/1/03 10:43:04 >>>
Should this list be open to ANYbody (any curious/interested netizen), or
limited to proven... well... specialists? experts?

I think this IETF discussion list is like a combination of the IEEE and the
ISOC : the IEEE is limited to certified engineers, while the ISOC is open to
all netizens.

---

From: Dean Anderson <[email-masked]>
Date: Thu, 12 Jun 2003 16:00:31 -0400 (EDT)

This is true of every technical professional organization which I've ever
been a member of: IEEE, ACM, Usenix, and others.

		--Dean

On Thu, 12 Jun 2003, Clint Chaplin wrote:

> I wish to point out that IEEE is >not< open to just certified engineers.
> I was never certified (which means that in many jurisdictions it would
> be illegal to call myself an engineer), but I have been a member of IEEE
> for over 27 years.
>
> Even more interestingly, you can become a member of an IEEE standards
> committee without being a member of IEEE itself.  Many members of IEEE
> 802.11 are not members of IEEE.
>
> Clint (JOATMON) Chaplin
>

---

From: "Anthony Atkielski" <[email-masked]>
Date: Thu, 12 Jun 2003 22:51:23 +0200

Clint writes:

> ... which means that in many jurisdictions it
> would be illegal to call myself an engineer ...

Which ones?

In general, you can call yourself an engineer, a doctor, or even an attorney
legally, as long as you don't qualify the appellation.  If you call yourself
a medical doctor, an attorney at law, or a civil engineer, that's different,
and in some jurisdictions these appellations are regulated.