Subject: what's a PWG?

From: Aaron Falk <[email-masked]>
Date: Sat, 28 Jun 2003 06:48:58 -0700

Appears twice in http://www.ietf.org/meetings/agenda_57.html (pmtud &
lemonade).

--aaron

---

From: "bill" <[email-masked]>
Date: Sat, 28 Jun 2003 15:38:36 -0700

I'd  vote for "Proposed Working Group" (BOF ???)

I know that pmtud is a BOF, and lemonade is new (don't know its status)

Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Aaron Falk
Sent: Saturday, June 28, 2003 6:49 AM
To: [email-masked]
Subject: what's a PWG?

--aaron

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sat, 28 Jun 2003 15:53:19 -0700

PMTUD was approved as a WG yesterday, so it's probably "Probably a WG" or 
"Proto-WG".

Listing LEMONADE as such is, of course, an error.

--On 28. juni 2003 06:48 -0700 Aaron Falk <[email-masked]> wrote:

> _______________________________________________
> This message was passed through [email-masked], which
> is a sublist of [email-masked]. Not all messages are passed. Decisions on
> what to pass are made solely by Raffaele D'Albenzio.
>
>

---

From: Aaron Falk <[email-masked]>
Date: Sun, 29 Jun 2003 06:00:35 -0700

> PMTUD was approved as a WG yesterday, so it's probably "Probably a WG" or 

"Proto" was my first guess, too.  However, I've changed my mind and
now think it's "pending."  

Interestingly, I received a some private responses indicating other
folks didn't know either and hoping for a conclusive definitions.
Suggest either expanding or avoiding this new acronym.

--aaron