Subject: RE: This IETF discussion list

From: "Michel Py" <[email-masked]>
Date: Tue, 3 Jun 2003 20:04:17 -0700

William,

I don't think you got it: we have a troll problem on this list. The
traffic pattern has been standard, with trolls being the top posters as
usual and when it gets to the point where the IETF chair has to step in,
the decision about the appropriateness of removing trolls has been made
already and is supported by the community. If you don't like it, you can
either keep it to yourself, unsubscribe from the list, or support the
trolls with the consequences it will bring. Your call.

For the record (and we have not always agreed), Harald has my
unconditional support on this issue. As for the trolls, if they had read
the writing on the wall as posted by Eric, myself and other subscribers,
they would not be in the troll box.

Michel.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 03, 2003 4:58 PM
To: Michel Py
Cc: IETF Discussion
Subject: RE: This IETF discussion list

You can add me as well if you like, but I really think its your own
reply 
that was not fair. There is nothing from Richard's email that suggested 
he's "pro-spammer" or "pro-troll". It's all regarding quility of
discussions
on this list which have seriously deteriorated in the past week and his 
message about keeping your personal attacks out of the list and not 
judging somebody just based on what he/she believes is absolutly right.

On Tue, 3 Jun 2003, Michel Py wrote:

> Added to the pro-troll and pro-spammer list: Richard Perlman.
> 
> Michel.
> 
> 
> -----Original Message-----
> From: Richard Perlman [mailto:[email-masked]] 
> Sent: Tuesday, June 03, 2003 6:53 PM
> To: 'IETF Discussion'
> Cc: [email-masked]
> Subject: Re: This IETF discussion list
> 
> All:
> 
> I have been loosely tracking the SPAM discussion and really had
nothing
> significant to add.  However, a related posting did catch my attention
> and
> interest, enough so to warrant a response.
> 
> While I certainly am not interested in taking sides on the personal
> accusations that have been seen recently, I do have serious concerns
> about
> the message quoted below.  I personally detest the daily deluge of
> unwanted
> unsolicited e-mails I receive.  However, I would be even more upset to
> find
> that one's belief or support for or against any topic should be the
> criteria
> by which their contributions were judged.
> 
> As despicable as I may find the concepts, opinions and thoughts of
> others, a
> world in which the expression of only those ideas that I found
> acceptable
> would be far worse.
> 
> Having said that, I do want to be clear, that while I think there
needs
> to
> be freedom for expression of ideas, that expression must be done in a
> way
> that encourages discussion and values the participation of everyone.
> There
> is no room for personal remarks and attacks in a conversation of
ideas.
> 
> Richard
> 
> On 6/3/03 15:00, "Dean Anderson" <[email-masked]> quoted:
> > ==================
> > Date: Fri, 30 May 2003 02:09:25 +0200
> > From: "Tomson Eric (Yahoo.fr)" <[email-masked]>
> > To: 'Eric A. Hall' <[email-masked]>, 'John Stracke'
> > <[email-masked]>
> > Cc: [email-masked]
> > Subject: RE: spam
> > 
> > Guys,
> > 
> > Dean Anderson obviously supports and defends SPAM.
> > No further conversation with him could lead to anything
constructive.
> > Stop feeding the Troll, now.
> > 
> > E.T.
> 
>

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 4 Jun 2003 12:27:19 -0700

Hi -

> From: "Michel Py" <[email-masked]>
> To: <[email-masked]>
> Cc: "IETF Discussion" <[email-masked]>; <[email-masked]>
> Sent: Tuesday, June 03, 2003 8:04 PM
...
> trolls with the consequences it will bring. Your call.
...

I think that threats like this are inimical to the open discourse on which
the standards community depends. Having experienced first hand the
"collateral damage" of over-zealous anti-spam measures, I'd hate to
see analogous problems arise in our discussion of how to address
the spam problem.

Randy