Subject: RE: AdminRest: IASA BCP: Should IAB chair be a voting member of IAOC

From: "Thomas Gal" <[email-masked]>
Date: Tue, 16 Nov 2004 09:20:22 -0800

Probably because people who are influental outside their organization should
be curtailed. Say it's sufficient that you respect their opinion, and also
know that they have enough to do that they should be giving rough opinions
for actual voting members to ponder at length (i.e. read it once vs 3
times). I don't think the IAB chair will feel offended or second class for
that matter. Again I think Harald put it best, if they want to the should
be, but I just don't think they need the burden.

-Tom

[email-masked]  

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Steve Silverman
> Sent: Monday, November 15, 2004 9:43 AM
> To: Geoff Huston; Wijnen, Bert (Bert); [email-masked]
> Subject: RE: AdminRest: IASA BCP: Should IAB chair be a 
> voting member of IAOC
> 
> It would seem to me that being a non-voting member is being a 
> second class member of the group.  Given the relative lack of 
> importance to voting in the IETF, it is not obvious to me 
> that any person who is expected to participate in discussions 
> should be excluded.
> In particular, one (at least I) would not expect the IAB 
> chair to be particularly irresponsible.
> Can anyone explain why certain positions are non-voting?
> 
> Steve Silverman
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On
> > Behalf Of Geoff
> > Huston
> > Sent: Monday, November 15, 2004 2:30 AM
> > To: Wijnen, Bert (Bert); [email-masked]
> > Subject: Re: AdminRest: IASA BCP: Should IAB chair be a 
> voting member 
> > of IAOC
> >
> >
> > At 02:53 AM 14/11/2004, Wijnen, Bert (Bert) wrote:
> > >Margarets draft-wasserman-iasa-bcp-01.txt states (bottom
> > of page 7):
> > >
> > >     There will also be two non-voting, ex officio liaisons:
> > >
> > >     o  The IAB Chair
> > >
> > >     o  The IETF Administrative Director
> > >
> > >     [Note: There is some question about whether the IAB
> > Chair should be a
> > >     liaison or a full member of the IAOC.  There are
> > multiple trade-offs
> > >     here, and this should be discussed by the community.]
> > >
> > >During the Plenary last wednesday there were
> > suggestions/proposals to
> > >make IAB chair a voting member.
> >
> >
> > That makes a lot of sense to me
> >
> >     Geoff Huston
> >
> >
> >
> >
> >
> >
> >
> >
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> > _______________________________________________
> > This message was passed through
> > [email-masked], which is a sublist of 
> > [email-masked]. Not all messages are passed. Decisions on 
> what to pass 
> > are made solely by IETF_CENSORED ML Administrator 
> > ([email-masked]).
> >
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Geoff Huston <[email-masked]>
Date: Wed, 17 Nov 2004 04:32:04 +1100

In considering what is best choice here its a case of considering the role 
of the office when setting such things up, rather than considering the 
personal feelings of the current incumbent of the office (sorry Leslie!).

The iAB has an interest in this matter, and, as far as I can see, that 
interest will not stop abruptly, nor should it.  In making the IAB position 
non-voting I think we are setting ourselves up for a source of potential 
frustration. Thats not good.

Equally, in the grand scheme of things its a pretty minor matter to spend 
time on

regards,

   Geoff