Subject: draft-farrel-rtg-morality-requirements-00.txt

From: "James M. Polk" <[email-masked]>
Date: Tue, 16 Nov 2004 16:23:05 -0600

http://www.ietf.org/internet-drafts/draft-farrel-rtg-morality-requirements-00.txt

I do not see why this ID should be limited to the Routing area...

The Application of General Internet specifications should consider the 
Operations and Management of the Security surrounding Transport of morality 
considerations, even if in a Sub-IP moral zone.

nuff said?

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 16 Nov 2004 15:03:02 -0800 (PST)

Indeed.

People polled after the election said they put Moral Values as the #1
priorty. I see no reason why the previous and next administration won't
make  a morality section a requirement in all published docs.

The immorality of NATs for example...

Is it April already?

What did I miss?

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Tue, 16 Nov 2004 15:41:58 -0800

Ole Jacobsen <> wrote:
> priorty. 

Just one question: when did minding your own business cease to be a
"moral value"?

> I see no reason why the previous and next administration
> won't make  a morality section a requirement in all published
docs.  
> Editor and Publisher,  The Internet Protocol Journal Academic
> Research and Technology Initiatives, Cisco Systems 
http://www.ietf.org/internet-drafts/draft-farrel-rtg-morality-requir
em
>> ents-00.txt 
>> The Application of General Internet specifications should
consider
>> the Operations and Management of the Security surrounding
Transport
>> of morality considerations, even if in a Sub-IP moral zone.
>> 
>> nuff said?
>> 
>> cheers,
>> James
>> 
>>                                 *******************

Hope this helps,

~gwz

Why is it that most of the world's problems can't be solved by
simply
  listening to John Coltrane? -- Henry Gabriel

---

From: [email-masked] (Mike S)
Date: Tue, 16 Nov 2004 18:44:56 -0500

At 05:23 PM 11/16/2004, James M. Polk wrote...
>I do not see why this ID should be limited to the Routing area...

Morals exist at layer 3, and are therefore related to Routing.

Ethics exist at layer 2, perhaps you would like to submit an RFC covering switching ethics?

(Self-preservation and enlightened self-interest are layer 1, and are self-defining)

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Nov 2004 15:57:37 -0800

Ole,

>make  a morality section a requirement in all published docs.

We should be proactive and create a morality area in the IETF.  The 
morality ADs can review and vote Discuss if the Morality Considerations 
section in drafts being reviewed by the IESG is not adequate.

>Is it April already?

Must be....

Bob

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 16 Nov 2004 19:42:35 -0600

>Ethics exist at layer 2, perhaps you would like to submit an RFC covering 

I'm sure I can drum one up

>(Self-preservation and enlightened self-interest are layer 1, and are 

seems like these conflict with the known layers 8 (politics) and 9 
(religion) - so I believe we'll need an agreeable scope for layer 1 after 
all...

cheers,
James

                                *******************

---

From: Fred Baker <[email-masked]>
Date: Tue, 16 Nov 2004 18:39:27 -0800

>section in drafts being reviewed by the IESG is not adequate.

Do the Morality ADs get to wear funny clothes?

Inquiring minds want to know...

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 16 Nov 2004 20:58:57 -0600

From: "Fred Baker" <[email-masked]>

>>morality ADs can review and vote Discuss if the Morality 
>>Considerations section in drafts being reviewed by the IESG is not 
>>adequate.
>

I would love to be on NomCom when they open the envelope and read the 
desired characteristics for the position ...

---

From: Tim Bray <[email-masked]>
Date: Tue, 16 Nov 2004 19:13:39 -0800

> Considerations section in drafts being reviewed by the IESG is not 

I would volunteer for such a job, bearing in mind that the Morality ADs 
would need to conduct intensive and detailed research on *im*morality 
to provide the necessary background context, involving extended 
excursions to New Orleans, Las Vegas, and Vladivostok.  -Tim

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 16 Nov 2004 21:13:37 -0600

>Do the Morality ADs get to wear funny clothes?

I think they *are* the fashion police...

cheers,
James

                                *******************

---

From: Frank Solensky <[email-masked]>
Date: Wed, 17 Nov 2004 00:46:38 -0500

> desired characteristics for the position ... 

Oh, _that_ kind of position!
Never mind..

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Wed, 17 Nov 2004 10:15:29 +0100

On Tue, 16 Nov 2004 15:57:37 -0800

>  section in drafts being reviewed by the IESG is not adequate.

I nominate Bert!

;-)

--Olaf

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 17 Nov 2004 06:42:26 -0800 (PST)

Hardly a moral model, I mean look at some of the stuff Bert engages in:

http://bert.secret-wg.org/Kisses/index.html

...and that's the censored stuff.

OK, OK, back to AdminRest or something equally sobering  :-)

Ole

Ole J. Jacobsen

---

From: Geoff Huston <[email-masked]>
Date: Thu, 18 Nov 2004 10:34:52 +1100

> >  section in drafts being reviewed by the IESG is not adequate.

seconded.

now to pass this to the nomcom. :-)

   Geoff