Subject: IPv6 in the network, please

From: Jeff Young <[email-masked]>
Date: Wed, 10 Nov 2004 13:09:44 -0500

Begin forwarded message:

> From: Ben Crosby <[email-masked]>
> Date: November 10, 2004 12:07:08 PM EST
> To: [email-masked]
> Subject: IPv6
> Reply-To: Ben Crosby <[email-masked]>
>
> Folks,
>
> 	To expand on Jeff's explanation of the IPv6 status here at IETF61;
> The entire network, both wired and wireless, was designed from the
> get-go as being IPv6 capable. It also had a very real and major
> requirement to be stable in the face of hundreds of clients all at
> 100% transmit power, rogue APs,  and all the other problems that have
> plagued previous IETF wireless networks. The good folks at Airespace
> seemed to have a system that met this goal, and as we all can see, it
> indeed works well.
>
> 	However, when we asked Airespace to join us in this adventure, it
> became clear that the "intelligence" of their system worked through
> tracking IPv4 DHCP requests, and thus wouldn't work with IPv6. This
> lack of IPv6 support was nearly a show stopper, however Airespace
> jumped through some major hoops to design, implement, and deploy code
> that monitors RAs and RSs specifically to handle IPv6 for this
> network.
>
> 	Like most brand new code, when we deployed it, we encountered
> problems. Problems that lead to instability in ALL wireless network
> access. After several long days and nights of working on this long
> before the first attendees arrived (we've been on site since Tuesday
> 2nd - Election Day ;) we decided to disable the IPv6 support on the
> wireless network, rather than risk the overall network stability.
> Airespace continues to work on the problems, and we believe that we
> have a reasonable interim solution.
>
> 	We have phased in a new image with limited deployment, which we will
> monitor. If we experience no problems, IPv6 will be back on the
> wireless lan, however we need to maintain the overall stability of the
> wireless network as our highest priority.
>
> 	For those who need IPv6 on wireless:
> 	
> 	SSID: ietf61v6
> 	WEP Key: thisisav6wlan
> 	Hex: 746869736973617636776c616e
>
> 	Coverage will be available in Georgetown, Lincoln, Jefferson, Monroe,
> Military and Hemisphere. You should not associate with this wireless
> network if you need stable IPv4. This is a dedicated network with new
> AP's and a new controller.
>
> 	My thanks to our volunteer staff who worked to deploy this network in
> the late hours last night (and very early hours this morning) after
> the social event.
>
> 	For those that are inconvenienced by the loss of IPv6, I sincerely
> apologize, and remind you that native IPv6 is available at every wired
> port in the terminal room.
>
> 	Thanks for bearing with us, and have a good meeting!
>
> 	- Ben Crosby
> 	Alcatel / IETF61 NOC
>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tim Chown <[email-masked]>
Date: Wed, 10 Nov 2004 18:45:56 +0000

Ironic given the recent press announcements by Airespace, which seemed
to have jumped the gun a little ;)

First fully IPv6-compatible WLAN kit available
- October 27, 2004, 11:40 BST
- Airespace has become the first WLAN OEM to announce support for the IPv6 protocol in its products
- http://news.zdnet.co.uk/communications/networks/0,39020345,39171566,00.htm

Thanks for all the work on this though - much appreciated!

There are other real problems with companies/products like BlueSocket that
do not support authentication/admission for WLAN users based on IPv6 traffic,
and that have no plans to introduce such support.

Tim

On Wed, Nov 10, 2004 at 01:09:44PM -0500, Jeff Young wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Begin forwarded message:
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.3 (Darwin)
> 
> iD8DBQFBklluLWqnmaznXfoRAi/qAJ4nUW48fV51MGYwRdX1IOqh2OAYHQCgvyZT
> nuUrX42hGaM8Xg7/fKPj1jc=
> =t7zw
> -----END PGP SIGNATURE-----
> 
> 

-- 
Tim

North American IPv6 Task Force Technologist Seminar
More info at http://www.ipv6seminar.com/