Subject: Ticket for the Tuesday Night social available

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 8 Nov 2004 07:58:15 -0600

I'm registered for the Tuesday night social, but now have an "informal 
meeting" conflict - I don't know if the social is sold out or not, but 
if you'd like my ticket, please e-mail privately.

Thanks,

Spencer 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 8 Nov 2004 10:44:16 -0500

It looks like I have a taker for this ticket - thanks - and the nice 
people at Alcatel said they have sold out, just FYI...

Spencer

----- Original Message ----- 
From: "Spencer Dawkins" <[email-masked]>
To: "IETF General Discussion Mailing List" <[email-masked]>
Sent: Monday, November 08, 2004 8:58 AM
Subject: Ticket for the Tuesday Night social available

> I'm registered for the Tuesday night social, but now have an 
> "informal meeting" conflict - I don't know if the social is sold out 
> or not, but if you'd like my ticket, please e-mail privately.
>
> Thanks,
>
> Spencer
>
>