Subject: Iqbal S Ismail/USA/StateStreet is out of the office.

From: [email-masked]
Date: Fri, 26 Nov 2004 19:25:29 -0500

I will be out of the office starting  11/26/2004 and will not return until
11/29/2004.

I will respond to your message when I return.

For SLE1/SLE2 support please contact Simon Davies @4-2820/KV@4-0392

Cheers!!

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ross Finlayson <[email-masked]>
Date: Fri, 26 Nov 2004 18:01:21 -0800

Could someone please remove this clown from the "ietf" list, or else update 
the mailing list's filters, so that his broken email agent doesn't keep 
bothering us with this garbage?

	Ross.

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 29 Nov 2004 14:14:13 +0100

I have suspended his posting rights.

                Harald

--On 26. november 2004 18:01 -0800 Ross Finlayson <[email-masked]> 
wrote:

> Could someone please remove this clown from the "ietf" list, or else
> update the mailing list's filters, so that his broken email agent doesn't
> keep bothering us with this garbage?
>
> 	Ross.
>
>