Subject: RE: [IETF61] no IPv6?

From: [email-masked]
Date: Mon, 8 Nov 2004 15:14:52 -0000

So we bounce around Abilene for a while:

>  1  2001:468:c12:128::4  5.709 ms  9.239 ms  7.733 ms
>  2  2001:468:c12:1::1  25.958 ms  7.548 ms  8.666 ms
>  3  2001:468:ff:185c::1  9.291 ms  6.951 ms  5.917 ms
>  4  atlang-washng.abilene.abilene.ucaid.edu  24.813 ms
> 30.656 ms  22.389 ms
>  5  hstnng-atlang.abilene.ucaid.edu  52.273 ms  44.055 ms *
>  6  losang-hstnng.abilene.ucaid.edu  84.828 ms  90.56 ms  74.04 ms

take a ride to Japan:

>  7  3ffe:8140:101:1::2  177.911 ms  187.557 ms  177.877 ms
>  8  hitachi1.otemachi.wide.ad.jp  177.499 ms  178.498 ms  179.06 ms
>  9  pc6.otemachi.wide.ad.jp  188.272 ms  188.571 ms  196.552 ms
> 10  3ffe:1800::3:2d0:b7ff:fe9a:6233  186.833 ms  187.182 ms 198.085 ms
> 11  3ffe:1800::3:230:48ff:fe41:4e95  194.045 ms  186.767 ms 186.333 ms

before winding up back where we started:

> 12  2001:468:ff:16c1::5  186.615 ms  194.852 ms  187.882 ms

So I conclude that IPv6 *is* deployed, but $DEITY help you if you need
to use it :)

-- Mat

> 13  v6-tunnel62-uk6x.ipv6.btexact.com  462.663 ms  458.041 ms  459.95
> ms 14  2001:800:40:2e02::1  517.889 ms  512.469 ms  515.928 ms
> 15  2001:800:40:2f02::2  520.688 ms  528.601 ms  513.428 ms
> 16  ns1.euro6ix.com  532.845 ms  519.352 ms  524.852 ms
> 
> Which was quite BAD !
> 
> But now I see:
> 
> Ordenador-de-Jordi-Palet:~ jordi$ traceroute6 www.6power.org connect:
> No route to host Ordenador-de-Jordi-Palet:~ jordi$ traceroute6
> www.6power.org connect: No route to host 
> 
> 
>> De: Stephane Bortzmeyer <[email-masked]>
>> Responder a: [email-masked]
>> Fecha: Mon, 8 Nov 2004 08:36:56 -0500
>> Para: Jun-ichiro itojun Hagino <[email-masked]>
>> CC: [email-masked]
>> Asunto: Re: [IETF61] no IPv6?
>> 
>> On Mon, Nov 08, 2004 at 01:41:00AM +0900,
>> Jun-ichiro itojun Hagino <[email-masked]> wrote
>> a message of 9 lines which said:
>> 
>>> how come there's no IPv6 on the "IETF61" network?
>> 
>> Apparently, there is:
>> 
>> ~ % ifconfig eth0
>> eth0      Link encap:Ethernet  HWaddr 00:10:B5:49:F8:22
>>         inet addr:130.129.67.235  Bcast:130.129.67.255
>>         Mask:255.255.252.0 inet6 addr: fe80::210:b5ff:fe49:f822/64
>>         Scope:Link inet6 addr: 2001:468:c12:64:210:b5ff:fe49:f822/64
>> Scope:Global ... 
>> 
>> ~ % traceroute6 www.iijlab.net
>> traceroute to sh1.iijlab.net
> (2001:240:0:200:260:97ff:fe07:69ea) from
>> 2001:468:c12:64:210:b5ff:fe49:f822, 30 hops max, 16 byte packets
>> 1  2001:468:c12:64::4 (2001:468:c12:64::4)  26.15 ms  0.924 ms 
>> 0.782 ms 2  2001:468:c12:1::1 (2001:468:c12:1::1)  14.643 ms  6.025
>> ms  5.321 ms 3  2001:468:ff:185c::1 (2001:468:ff:185c::1)  5.803 ms
>> 5.494 ms  6.086 ms 4  nycmng-washng.abilene.ucaid.edu
>> (2001:468:ff:1518::1) 29.869 ms  10.386 ms 
>> 37.157 ms
>> 5  chinng-nycmng.abilene.ucaid.edu (2001:468:ff:f15::1) 34.169 ms 
>> 43.274 ms 
>> 31.786 ms
>> ...
>> 
>> 
>> _______________________________________________
>> Ietf mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/ietf
>> 
> 
> 
> 
> **********************************
> Madrid 2003 Global IPv6 Summit
> Presentations and videos on line at:
> http://www.ipv6-es.com
> 
> This electronic message contains information which may be
> privileged or confidential. The information is intended to be
> for the use of the individual(s) named above. If you are not
> the intended recipient be aware that any disclosure, copying,
> distribution or use of the contents of this information,
> including attached files, is prohibited.
> 
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 08 Nov 2004 13:23:30 -0500

It seems to me that the problem is not if is or not deployed, but who is
actually doing it !

And trying to be positive, I will strongly suggest that the next IETF we
have a new type of training: "How to deploy IPv6 in your network".

But for now, it will be *really* nice to have a reply from somebody
responsible for this network. Is very sad we don't have IPv6 correctly
working since so many IETFs demonstrated is not an issue.

Thanks for replying !

Regards,
Jordi

> De: [email-masked]
> Fecha: Mon, 8 Nov 2004 15:14:52 -0000
> Para: <[email-masked]>
> Asunto: RE: [IETF61] no IPv6?
> 

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: [email-masked]
Date: Mon, 08 Nov 2004 15:04:47 -0500

> have a new type of training: "How to deploy IPv6 in your network".

This seems more appropriate for a NANOG tutorial, or many other places/times,
than an IETF meeting.