Subject: IPv6 in the network, please

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 08 Nov 2004 15:55:46 -0500

Hi Harald, Marcia,

I'm not sure what is the problem, but as you probably know, we still don't
have IPv6 in the IETF61 network, which is really bad.

The worst thing is not getting anyone from the host or whoever is the
responsible, reading the numerous emails about this in this list and
providing at least a reply. Something like "we are working on it", at least,
will be nice.

In case they are not reading the list, I guess you know who is the ultimate
responsible, and can forward him this email.

Somebody already suggested that if they need some help, is available, but if
they say nothing, of course, nobody will be able to help.

Hopefully this is not a situation that last until the end of the week and
hopefully we make sure next time that actually it doesn't happen even since
IETF meeting day -1.

Thanks in advance for taking care of this.

Regards,
Jordi

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 8 Nov 2004 23:00:25 +0100

> hopefully we make sure next time that actually it doesn't happen even 

I want to disagree with Jordi. I want want working IPv4 first. IPv4 
seems to be coming and going during the day. This is during the mboned 
session tonight

11 packets transmitted, 8 packets received, 27% packet loss
round-trip min/avg/max = 113.621/129.023/170.027 ms

8 packets transmitted, 6 packets received, 25% packet loss
round-trip min/avg/max = 136.386/156.679/208.79 ms

I thought it was my Wlan card first but I hear others with problems as 
well.

- - kurtis -

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 08 Nov 2004 17:07:28 -0500

Hi Kurtis,

We don't disagree ;-)

I don't say that IPv4 should not work (actually is working for me pretty
fine, same room as you !), but it a MUST to have both (IPv4 and IPv6)
working at the same time from day -1 of every IETF meeting.

Regards,
Jordi

> De: Kurt Erik Lindqvist <[email-masked]>
> Responder a: [email-masked]
> Fecha: Mon, 8 Nov 2004 23:00:25 +0100
> Para: [email-masked]
> CC: Harald Tveit Alvestrand <[email-masked]>, Marcia Beaulieu
> <[email-masked]>, [email-masked]
> Asunto: IPv4 in the network, please
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGP 8.1
> 
> iQA/AwUBQY/sgqarNKXTPFCVEQJ79wCeLAciy58v8mXMQWmH4wsf9V9QNZMAoJYS
> 2o1n4D77gmGMSjC/CUANkAe/
> =khs2
> -----END PGP SIGNATURE-----
> 
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 08 Nov 2004 23:05:03 -0500

they are working on it.
I'll get to mention that responses are nice.....

--On 8. november 2004 15:55 -0500 JORDI PALET MARTINEZ 
<[email-masked]> wrote:

> providing at least a reply. Something like "we are working on it", at
> least, will be nice.
>
> In case they are not reading the list, I guess you know who is the
> ultimate responsible, and can forward him this email.
>
> Somebody already suggested that if they need some help, is available, but
> if they say nothing, of course, nobody will be able to help.
>
> hopefully we make sure next time that actually it doesn't happen even
> since IETF meeting day -1.
>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
>
>
>
>
>

---

From: Trond Skjesol <[email-masked]>
Date: Tue, 09 Nov 2004 16:48:39 +0100

[email-masked] said:
> they are working on it. I'll get to mention that responses are nice..... 

OK, hope they will succeed. 

I think that IPv6 has been available on the WLAN since 1999 (at least). 

If it's not possible in 2004 we are making great progress ;-)

 -Trond

---

From: Simon Leinen <[email-masked]>
Date: Tue, 09 Nov 2004 19:33:10 +0100

> OK, hope they will succeed. 

<aol>Me too!</aol>

My laptop builds a 6to4 tunnel when it doesn't receive a global IPv6
address, but unfortunately the next instance of the anycast 6to4 relay
seems to be in Hawaii, which does bad things to the RTTs to my office.
So as a stopgap it'd be great (at least for me) if a 6to4 relay could
be configured in the vicinity, preferably with the well-known RFC 3068
anycast address (192.88.99.1).

> If it's not possible in 2004 we are making great progress ;-)

Yep.
-- 
Simon.