Subject: FW: [Inquiry #19085] Issue with Meeting Schedule change at the last moment

From: "Stephane H. Maes" <[email-masked]>
Date: Fri, 5 Nov 2004 03:10:39 -0800

_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: Stephane H. Maes [mailto:[email-masked]] 
Sent: Wednesday, November 03, 2004 6:30 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Inquiry #19085] Issue with Meeting Schedule change at the last moment

Ted and all,

I am very dissappointed at the approach and lack of process. Apparently this all resolve around the decision of one person?

I have difficulty to understand why this is not reverted when contested. I also have difficulty understanding how such a position can be taken. The agenda was draft? So it can't be draft till the end? People have to make their travel arrangements? So eithere the change is too late or the draft agenda remained draft too late. I can't believe you argue this is acceptable.

It is regrettable thai is the way forward. Common sense should have prevailed when the issue was raised.

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: Apache [mailto:[email-masked]] On Behalf Of Ted Hardie via RT
Sent: Wednesday, November 03, 2004 4:59 PM
To: [email-masked]
Subject: Re: [Inquiry #19085] Issue with Meeting Schedule change at the last moment

At 7:06 PM -0500 11/3/04,  via RT wrote:
>Dear Harald:
>Hi Harald:
>
>As you will see, Stephane Maes has lodged a formal complaint with the
>Secretariat about a perceived late change to the agenda that resulted 
>in the scheduling of a second lemonade session on Monday, November 8 in 
>addition to the session scheduled on Wednesday, November 10.  Stephane 
>is "demanding" that the Monday session be cancelled.
>
>Ted has already responded to Stephane, but Stephane is continuing to
>pursue the issue.  Do you want to respond or should we?  If the latter, 
>then what do you suggest that we say?
>
>Thanks.
>
>Barbara

Howdy folks,

This reply, which I sent to the Lemonade group this morning, is not included in his set.  Given that the Agenda is clearly marked draft, I understand his frustration, but special casing this and cancelling is not in the interests of the group.

<begin>
At 10:46 AM -0800 11/3/04, Stephane H. Maes wrote:
>However, this is where I think that a due process should be in place
>explicitly in order to prevent that such situations when they occur 
>simply imply changes of schedule at the last moment. Again most 
>standard / industry fora have deadlines for meeting scheduling and 
>changes in place. I would be surprised if the IETF does not; especially 
>considering the large number of budget constrained IETF participants...

The last date at which requests could be made for slots (BoFs or working
groups) was October 25th, 2004.  All agendas prior to that point must be considered as subject to change, since the Secretariat cannot know what they may need to move to handle new requests.  Even the agenda sent out by the Secretariat on Monday was marked draft, as there was new data indicating conflicts that still needed resolution.  The dates for this are documented here:

http://www.ietf.org/meetings/cutoff_dates_61.html

Again, I am sorry that this is problematic, but the agenda on which you apparently based travel was marked as a draft agenda and subject to change. There are other discussions under way to discuss whether the IETF schedule has too large a presumption that participants are present for the whole week, but this isn't the right mailing list to hold that discussion.

>
>Therefore, and in order to avoid protracted debate, I must firmly
>object to the schedule changes and re-iterate my request to cancel the 
>Monday meeting. Please note that it should be understood that this 
>should not be considered as a request to "cancel a scheduled meeting" 
>but rather as a rejection of a change of schedule that occurred / was 
>communicated way too late...
>

The effect of this is to cancel a scheduled meeting slot and reduce the total time available to the group. Given the other processes mentioned (the confirmation of decisions on the mailing list, summaries at the second meeting), I cannot see how losing this face-to-face time benefits the group.  This does not mean I am not sympathetic, but I still must encourage the group to make the best use of all the time it has available.
		regards,
			Ted Hardie

_______________________________________________

<end>

>-----------------------------------------------------
>>  [[email-masked] - Wed Nov 03 16:02:02 2004]:
>>
>>  Dear Sir or Madam,
>>
>>  I would like to log a formal complain and objection against the
>>     apparent decision to accept a late change of agenda. I want to
>>     appeal this decision; if indeed it is possible to simply brush away
>>     our concerns as seems to have been the case - see below.
>>
>>  I believe that this decision and the change in question are unwise,
>>     unreasonable and disfranchising participants. It may probably even
>>     violates process and cutoff dates. In any case, it is impossible to
>>     make appropriate travel plans if such changes are allowed.
>>
>>  I consider that this is fundamentally grave incident that goes beyond
>>     the particular details of the lemonade meeting. It must be
>  >    addressed in pactice now and in appropriate process updates if the
>>     process was correctly followed or of there is no process on this.
>>
>>  So, we demand that the meeting changes be rejected so that Lemonade
>>     only meets on Wednesday as was originally scheduled (at least as
>>     late as October 28th on ietf.org) and not announced till Nov 2 on
>>     [email-masked].
>>
>>  We also demand clarification of the deadline for change of the IETF
>>     agenda and if needed setting appropriate deadlines (e.g. 15 days)
>>     as for most other standard bodies and industry fora.
>>
>>  I hope common sense will prevail and that IETF will put first and
>>     foremost the participants to its WGs and meetings and not unduly
>>     burden them with having to choose between unreasonable challenges
>>     with their travel plans and the cost of rescheduling or being
>>     disfranchised from the discussions.
>>
>>  Your immediate attention in this matter is required.
>>
>>  Thanks
>>
>>  Stephane
>>  _____
>>  Stephane H. Maes, PhD,
>>  Director of Architecture - Mobile, Oracle Corporation.
>>  Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-
>>     650-607-6296.
>>  e-mail: [email-masked]
>>  IM: shmaes (AIM) or [email-masked] (MSN Messenger)
>>
>>  I frankly don't understand. Clearly, the message and the objection
>>     does not resonate... This situation is unreasonable and I object to
>>     it.
>>
>>  Also, http://www.ietf.org/meetings/cutoff_dates_61.html does not
>>     indicate that WG scheduled slots can still change. When was the
>>     change done? The change was not displayed by Oct 28. The changes
>>     were communicated to Lemonade on Nov 2 - after the Nov 1 deadline
>>     if we stick to that line of reasoning. So I believe that in any
>>     case we have process / cut-off date violation; whatever
>>     unreasonable that it may be.
>>
>>  I wish to formally log with IETF my complain and escalate / appeal the
>>     decision if any has been made final. Where / how?
>>
>>  I wish common sense would prevail here.
>>
>>  Thanks
>>
>>  Stephane
>>
>>  _____
>>  Stephane H. Maes, PhD,
>>  Director of Architecture - Mobile, Oracle Corporation.
>>  Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-
>>     650-607-6296.
>>  e-mail: [email-masked]
>>  IM: shmaes (AIM) or [email-masked] (MSN Messenger)
>>
>>
>>  -----Original Message-----
>>  From: Stephane H. Maes [mailto:[email-masked]]
>>  Sent: Wednesday, November 03, 2004 11:01 AM
>>  To: [email-masked]
>>  Subject: [Inquiry #18878] AutoReply: Issue with Meeting Schedule
>>     change at the last moment
>>  Importance: High
>>
>>
>>  Dear Sir or Madam,
>>
>>  I would like this request to reject the meeting change to be followed
>>     up by the IETF organization and appropriately handled as soon as
>>     possible. You will understand that it may stills affect the travel
>>     plans of many...
>>
>>  The explanations for the changes given below, while probably quite
>>     valid, do not justify that such late change be warranted.
>>
>>  I am left with no other option than to object to the changes. Please
>>     note the objection. I would appreciate your help to act on it.
>>
>>  Could you also clarify the escalation process in place if the request
>>     is not acted upon or denied?
>>
>>  Thanks
>>
>>  Stephane
>>  _____
>>  Stephane H. Maes, PhD,
>>  Director of Architecture - Mobile, Oracle Corporation.
>>  Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-
>>     650-607-6296.
>>  e-mail: [email-masked]
>>  IM: shmaes (AIM) or [email-masked] (MSN Messenger)
>>
>>
>>
>>  -----Original Message-----
>>  From: Stephane H. Maes [mailto:[email-masked]]
>>  Sent: Wednesday, November 03, 2004 10:47 AM
>>  To: Ted Hardie; Eric Burger; [email-masked]
>>  Cc: Glenn Parsons
>>  Subject: RE: [lemonade] Meeting Schedule- Can we cancel Monday
>>     meeting?
>>
>>
>>  Ted,
>>
>>  Thanks for the explanation. I understand that this may be an
>>     exceptional situation with unique circumstances that led to the
>>     change of schedule. Although I had already left when it was
>>     discussed, I also agree that 2 slots would have been better than
>  >    one and useful to accomplish enough work. The intention was good.
>>
>>  However, this is where I think that a due process should be in place
>>     explicitly in order to prevent that such situations when they occur
>>     simply imply changes of schedule at the last moment. Again most
>>     standard / industry fora have deadlines for meeting scheduling and
>>     changes in place. I would be surprised if the IETF does not;
>>     especially considering the large number of budget constrained IETF
>>     participants...
>>
>>  So, acknowledging the good intent and that more slots are needed and
>>     that they should be allocated for Lemonade in the future, I still
>>     believe that it is unwise to have such a change at this time;
>>     independently of the good reasons that have been enumerated.
>>
>>  I believe that there must have been ample time to re-schedule early
>>     enough e-mail related activities if there were concerns of overlap
>>     with other parallel activities. It can't justify a late change.
>>     More troublesome even, I am now reading that because of the overlap
>>     the meeting expected to be the main one (main attendance) would be
>>     the one on Monday, at the new slot? This is not acceptable.
>>
>>  Therefore, and in order to avoid protracted debate, I must firmly
>>     object to the schedule changes and re-iterate my request to cancel
>>     the Monday meeting. Please note that it should be understood that
>>     this should not be considered as a request to "cancel a scheduled
>>     meeting" but rather as a rejection of a change of schedule that
>>     occurred / was communicated way too late...
>>
>>  Thanks
>>
>>  Stephane
>>  _____Stephane H. Maes, PhD,
>>  Director of Architecture - Mobile, Oracle Corporation.
>>  Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-
>>     650-607-6296.
>>  e-mail: [email-masked]
>>  IM: shmaes (AIM) or [email-masked] (MSN Messenger)
>>
>>
>>
>>  -----Original Message-----
>>  From: Ted Hardie [mailto:[email-masked]]
>>  Sent: Wednesday, November 03, 2004 8:42 AM
>>  To: Stephane H. Maes; Eric Burger; [email-masked]
>>  Cc: Glenn Parsons
>>  Subject: RE: [lemonade] Meeting Schedule - Can we cancel Monday
>>     meeting?
>>
>>
>>  At 9:37 PM -0800 11/2/04, Stephane H. Maes wrote:
>>  >In order to accommodate this issue, I would like to request that  
>> >Lemonade meeting *only* takes place on Wednesday PM and that the
>>     Monday
>>  >meeting be canceled!
>>  >
>>
>>  In the working group discussion in Vancouver, I heard a very clear
>>     statement from the Chairs that the working group would need two
>>     meeting slots, and I approved those slots with the Secretariat when
>>     asked.  Given the FTC email authentication summit on Tuesday and
>>     Wednesday, I am already concerned about attendance at e-mail
>>     related groups on those days.  Cancelling
>>  a scheduled
>>  working  group meeting to have a meeting only during that window is
>>     unwise, in my opinion.
>>
>>  I understand your frustration with the agenda scheduling problem.  It
>>     is perennial, with some updates even happening after the IETF week
>>     starts.  This IETF week's problems are worse than usual because a
>>     late award of the hotel contract meant we have fewer rooms and thus
>>     less slack to use parallel scheduling.  Getting contract awards
>>     back on track is one thing I hope will be resolved by the
>>     administrative restructuring process, so hopefully this problem
>>     will be less critical at future meetings.
>>
>>  In the mean time, please remember that the IETF rocess requires that
>>     all decisions taken at meetings be confirmed on the mailing list,
>>     and that you will have a chance at the Wednesday slot for informal
>>     conversations
>>  about work done on Monday.   While we would all be happier if active
>>  participants were available for the meeting slots and likely side
>>     discussions, we will all simply have to recognize that the process
>>     provides ways to make progress even when this is not so.
>>
>>  Again, I am sorry for your frustration in this matter,
>>				regards,
>>					Ted Hardie
>>
>>
>>  _____
>>  Stephane H. Maes, PhD,
>  > Director of Architecture - Mobile, Oracle Corporation.
>>  Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-
>>     650-607-6296.
>>  e-mail: [email-masked]
>>  IM: shmaes (AIM) or [email-masked] (MSN Messenger)
>>
>>
>>  To whom it may concern,
>>
>>  I would appreciate your help in addressing this matter.
>>
>>  I do not believe that it is appropriate to make late agenda changes
>>     where WG meetings are moved from one day to another. These are
>>     making it simply impossible to settle travel arrangements and this
>>     disfranchise participants.
>>
>>  To that extent in this matter we would like to have the Monday session
>>     cancelled.
>>
>>  In addition, we would like to understand the process in place (if any)
>>     and amended to avoid this in the future.
>>
>>  Your immediate help on this matter would be appreciated.
>>
>>  Thanks
>>
>>  Stephane
>>  _____
>>  Stephane H. Maes, PhD,
>>  Director of Architecture - Mobile, Oracle Corporation.
>>  Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-
>>     650-607-6296.
>>  e-mail: [email-masked]
>>  IM: shmaes (AIM) or [email-masked] (MSN Messenger)
>>
>>
>>
>>  -----Original Message-----
>>  From: Stephane H. Maes [mailto:[email-masked]]
>>  Sent: Tuesday, November 02, 2004 9:37 PM
>>  To: Eric Burger; [email-masked]
>>  Cc: Glenn Parsons
>>  Subject: RE: [lemonade] Meeting Schedule - Can we cancel Monday
>>     meeting?
>>
>>
>>  Eric and all,
>>
>>  As I did not get any answer yet, I must raise the issue.
>>
>>  I think that it is inappropriate to have such significative change in
>>     the agenda taking place so close before the meeting. This is making
>>     travel arrangements impossible to make or to update. We need to
>>     have a more reasonable process and deadlines for such changes. If
>>     they exist and were respected, I am not aware of them, but in any
>>     way they would then be ridiculously way too short and need to be
>>     questioned. No other standard body that I know would accept such
>>     late agenda change!
>>
>>  To the best that I know and understand how this goes, participation to
>>     lemonade does not imply nor require participation to any other IETF
>>     activities. It is therefore not reasonable to expect participants
>>     to be able to attend a meeting another day when the change occurs
>>     the week before (as far as I noticed).
>>
>>  In my case I carefully crafted an itinerary from SFO to Europe to DC
>>     that now falls apart!
>>
>>  In order to accommodate this issue, I would like to request that
>>     Lemonade meeting *only* takes place on Wednesday PM and that the
>>     Monday meeting be canceled!
>>
>>  Thanks you in advance for your help in this matter.
>>
>>  Stephane
>>
>>  _____
>>  Stephane H. Maes, PhD,
>>  Director of Architecture - Mobile, Oracle Corporation.
>>  Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-
>>     650-607-6296.
>>  e-mail: [email-masked]
>>  IM: shmaes (AIM) or [email-masked] (MSN Messenger)
>>
>>
>>
>>  -----Original Message-----
>>  From: [email-masked] [mailto:[email-masked]] On
>>     Behalf Of Eric Burger
>>  Sent: Tuesday, November 02, 2004 7:37 AM
>>  To: [email-masked]
>>  Subject: [lemonade]Meeting Schedule
>>
>>
>>  MONDAY, November 8, 2004
>>  1300-1500 Afternoon Sessions I
>>  APP  lemonade   Enhancements to Internet email to Support Diverse
>>     Service
>>  Environments WG
>>
>>
>>  WEDNESDAY, November 10, 2004
>>  1530-1730 Afternoon Sessions II
>>  APP  lemonade   Enhancements to Internet email to Support Diverse
>>     Service
>>  Environments WG
>>
>>  _______________________________________________
>>  lemonade mailing list
>>  [email-masked] https://www1.ietf.org/mailman/listinfo/lemonade
>>
>>
>>
>>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Sat, 6 Nov 2004 13:28:24 -0500

Stephen,

On Fri, 5 Nov 2004 03:10:39 -0800, Stephane H. Maes wrote:
>  I have difficulty to understand why this is not reverted when
>  contested. I also have difficulty understanding how such a
>  position can be taken. The agenda was draft? So it can't be draft
>  till the end? People have to make their travel arrangements? So
>  eithere the change is too late or the draft agenda remained draft
>  too late. I can't believe you argue this is acceptable.

You appear to have a model for IETF meeting scheduling that does not 
match its long history.  The model the IETF has *always* used is that 
the meeting is all week and it presumes that attendees are present all 
week.

That this model is problematic for many people has been clear for many 
years.  However changing the model is quite a major bit of work, and 
would go deeply into the IETF cultural view of the nature of the 
meeting.

IETF participation is very different today, than it was 15 years ago.  
So it is fine and reasonable to suggest considering a new model, but 
this should be pursued as constructive adaptation to changing needs, 
rather than as a complaint about a particular decision.

d/
--
Dave Crocker
Brandenburg InternetWorking
+1.408.246.8253
dcrocker  a t ...
www.brandenburg.com

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 08 Nov 2004 11:12:09 -0500

Stephane,

having investigated the matter a little bit....

This scheduling was final rather late. This is unfortunate, and it's on the 
list of things that we hope we can improve for later IETFs. You're not the 
only one having trouble because of this.

But......

- The WG chair did not announce to the WG list that the meeting would be on 
Wednesday. In fact, the first announcement said "Monday and Wednesday". 
Late, but that was the first announcement.

- Late schedule changes are a fact of life in the IETF. When the WG 
discussion indicates the need for more time, the IETF will try to 
accomodate it. Sometimes this means late scheduling. Sorry.

- Having meetings where some proponents can't make it is a fact of life, 
unfortunately. Some don't have the budget at all, some have conflicts, some 
just can't come. That's why we point to the mailing list as final arbiter, 
and why we try to strongly encourage all arguments and counterarguments to 
appear on the mailing list. It's the place where everyone is, and everyone 
can see it.

- My one beef with the procedure followed here was that there were few 
updates to the mailing list during the scheduling process - saying how many 
slots were requested, that they had not been finalized, and that they had 
been requested for different days.
I hope that kind of info can be available sooner for later IETFs - in 
addition to getting the scheduling done earlier!

Summary: This meeting will not be cancelled.
Thank you for participating in the IETF!

                       Harald Alvestrand