Subject: Re: AdminRest: IASA BCP: Executive Director

From: [email-masked] (scott bradner)
Date: Mon, 29 Nov 2004 09:07:14 -0500 (EST)

Harald suggests:
   The IAOC, in consultation with the IAB and the IESG,
   will designate the person(s) to carry out the tasks that
   other IETF process documents say are carried out by the
   IETF Executive Director.

makes sense to me (I would remove the word "other" on the 3rd line though)

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Mon, 29 Nov 2004 21:02:52 +0100

seems reasonable to me as well.  including the recommended change.
a.