Subject: DC Restaurant Ideas

From: Allison Mankin <[email-masked]>
Date: Sat, 06 Nov 2004 08:34:20 -0800

Hi, all,

DC has become quite a fine restaurant city, since the last
time IETF came by.  There's a nice selection of twenty-five
DC restaurants, suitable for the nights without sessions, 
or late meals, included in a dining guide published October 17
by the Washington Post's lead critic:

http://www.washingtonpost.com/wp-srv/entertainment/new_features/restaurants/diningguide04/

A day in advance reservations are a good idea for these, and probably 
a good idea for restaurants in DC in general.

Another couple of restaurants that didn't make this particular
cut, but that appear in other lists (and mine), as well as being easy are:
  Palena - near Cleveland Park Metro, on Connecticut
  http://www.washingtondc.com/restaurants/1099_Palena.html

  Lebanese Taverna - near Woodley Park Metro, on Connecticut
  http://www.lebanesetaverna.com/restaurants/dc

Finally, some excellent Dupont Circle places (other than the chain-type
choices such Firehook Bakery and Cosi, which are fine):

Kramerbooks and Afterwords (all-night bookstore/cafe)
Across Connecticut from Dupont Circle Metro North exit

Restaurant Nora
http://www.noras.com/restnora/index.shtm
Dinner only

Sette 
http://www.setteosteria.com/contactus.html
(open 11:30-2 AM during the week)

Teaism (bento-box cafe)
www.teaism.com
2009 R. St. NW (1/2 block in to the right from 
Connecticut as you walk towards the Metro).

Allison

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 07 Nov 2004 14:32:26 -0500

If you like sushi and seafood, I've a couple of choices which I already
tried ;-), which are only 5 minutes away from the Hilton.

Raku, 1900 Q St., offers a mix of Japanese and other AP dishes, including
carry out. Just go down Connecticut Av. until Q St., turn left and is in the
corner with 19th.

Santa Rosa, 2224 18th St., is a Peruvian restaurant, which an excellent
selection of cooked and raw fish and seafood. If you have not tried ceviche
before, you should ! Is a kind of raw fish and/or sea food marinated with
lemon and some spices. They also have some choices for meat (grill also
available for the seafood). Carry out also available. To go there just go
left from the Hilton (T St.) and take Florida Av. until 18th, then go up
(left from Florida Av.) I think is already in the first block (may be the
2nd, not 100% sure).

I will say very good quality/price, specially for the 2nd one.

Regards,
Jordi

> De: Allison Mankin <[email-masked]>
> Responder a: [email-masked]
> Fecha: Sat, 06 Nov 2004 08:34:20 -0800
> Para: [email-masked]
> Asunto: DC Restaurant Ideas
> 
> Hi, all,
> 

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: brad dreisbach <[email-masked]>
Date: Mon, 8 Nov 2004 07:36:08 -0500

if you like beer check out:

http://www.thebrickskeller.com/

its a few blocks from the hotel, they hold the guinness world
record for most varieties of beer commercially available. 
the food isnt bad either.

-b

---

From: Aaron Falk <[email-masked]>
Date: Tue, 9 Nov 2004 10:38:04 -0500

This hotel is in walking distance of some of the best Ethiopian
cuisine you'll find in the US.  If you have never tried Ethiopian
cuisine and are feeling adventurous, I can highly recommend two
restaurants:

Faskika's
2447 18th Street
http://www.fasikas.com

Roha
1212 U Street
http://www.roharestaurant.com

--aaron