Subject: FW: Issue with Meeting Schedule change at the last moment

From: "Stephane H. Maes" <[email-masked]>
Date: Fri, 5 Nov 2004 03:09:51 -0800

_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: Stephane H. Maes [mailto:[email-masked]] 
Sent: Wednesday, November 03, 2004 12:16 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: Eric Burger; Glenn Parsons
Subject: Issue with Meeting Schedule change at the last moment
Importance: High

Dear Sir or Madam,

I would like to log a formal complain and objection against the apparent decision to accept a late change of agenda. I want to appeal this decision; if indeed it is possible to simply brush away our concerns as seems to have been the case - see below.

I believe that this decision and the change in question are unwise, unreasonable and disfranchising participants. It may probably even violates process and cutoff dates. In any case, it is impossible to make appropriate travel plans if such changes are allowed. 

I consider that this is fundamentally grave incident that goes beyond the particular details of the lemonade meeting. It must be addressed in practice now and in appropriate process updates if the process was correctly followed or of there is no process on this.

So, we demand that the meeting changes be rejected so that Lemonade only meets on Wednesday as was originally scheduled (at least as late as October 28th on ietf.org) and not announced till Nov 2 on [email-masked].

We also demand clarification of the deadline for change of the IETF agenda and if needed setting appropriate deadlines (e.g. 15 days) as for most other standard bodies and industry fora.

I hope common sense will prevail and that IETF will put first and foremost the participants to its WGs and meetings and not unduly burden them with having to choose between unreasonable challenges with their travel plans and the cost of rescheduling or being disfranchised from the discussions.

Your immediate attention in this matter is required.

Thanks

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)
 
I frankly don't understand. Clearly, the message and the objection does not resonate... This situation is unreasonable and I object to it. 

Also, http://www.ietf.org/meetings/cutoff_dates_61.html does not indicate that WG scheduled slots can still change. When was the change done? The change was not displayed by Oct 28. The changes were communicated to Lemonade on Nov 2 - after the Nov 1 deadline if we stick to that line of reasoning. So I believe that in any case we have process / cut-off date violation; whatever unreasonable that it may be. 

I wish to formally log with IETF my complain and escalate / appeal the decision if any has been made final. Where / how?

I wish common sense would prevail here.

Thanks

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: Stephane H. Maes [mailto:[email-masked]] 
Sent: Wednesday, November 03, 2004 11:01 AM
To: [email-masked]
Subject: [Inquiry #18878] AutoReply: Issue with Meeting Schedule change at the last moment
Importance: High

Dear Sir or Madam,

I would like this request to reject the meeting change to be followed up by the IETF organization and appropriately handled as soon as possible. You will understand that it may stills affect the travel plans of many...

The explanations for the changes given below, while probably quite valid, do not justify that such late change be warranted.

I am left with no other option than to object to the changes. Please note the objection. I would appreciate your help to act on it.

Could you also clarify the escalation process in place if the request is not acted upon or denied?

Thanks

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: Stephane H. Maes [mailto:[email-masked]] 
Sent: Wednesday, November 03, 2004 10:47 AM
To: Ted Hardie; Eric Burger; [email-masked]
Cc: Glenn Parsons
Subject: RE: [lemonade] Meeting Schedule - Can we cancel Monday meeting?

Ted,

Thanks for the explanation. I understand that this may be an exceptional situation with unique circumstances that led to the change of schedule. Although I had already left when it was discussed, I also agree that 2 slots would have been better than one and useful to accomplish enough work. The intention was good.

However, this is where I think that a due process should be in place explicitly in order to prevent that such situations when they occur simply imply changes of schedule at the last moment. Again most standard / industry fora have deadlines for meeting scheduling and changes in place. I would be surprised if the IETF does not; especially considering the large number of budget constrained IETF participants...

So, acknowledging the good intent and that more slots are needed and that they should be allocated for Lemonade in the future, I still believe that it is unwise to have such a change at this time;  independently of the good reasons that have been enumerated.

I believe that there must have been ample time to re-schedule early enough e-mail related activities if there were concerns of overlap with other parallel activities. It can't justify a late change. More troublesome even, I am now reading that because of the overlap the meeting expected to be the main one (main attendance) would be the one on Monday, at the new slot? This is not acceptable.

Therefore, and in order to avoid protracted debate, I must firmly object to the schedule changes and re-iterate my request to cancel the Monday meeting. Please note that it should be understood that this should not be considered as a request to "cancel a scheduled meeting" but rather as a rejection of a change of schedule that occurred / was communicated way too late...

Thanks

Stephane
_____Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: Ted Hardie [mailto:[email-masked]] 
Sent: Wednesday, November 03, 2004 8:42 AM
To: Stephane H. Maes; Eric Burger; [email-masked]
Cc: Glenn Parsons
Subject: RE: [lemonade] Meeting Schedule - Can we cancel Monday meeting?

At 9:37 PM -0800 11/2/04, Stephane H. Maes wrote:
>In order to accommodate this issue, I would like to request that 
>Lemonade meeting *only* takes place on Wednesday PM and that the Monday 
>meeting be canceled!
>

In the working group discussion in Vancouver, I heard a very clear statement from the Chairs that the working group would need two meeting slots, and I approved those slots with the Secretariat when asked.  Given the FTC email authentication summit on Tuesday and Wednesday, I am already concerned about attendance at e-mail related groups on those days.  Cancelling 
a scheduled
working  group meeting to have a meeting only during that window is unwise, in my opinion.

I understand your frustration with the agenda scheduling problem.  It is perennial, with some updates even happening after the IETF week starts.  This IETF week's problems are worse than usual because a late award of the hotel contract meant we have fewer rooms and thus less slack to use parallel scheduling.  Getting contract awards back on track is one thing I hope will be resolved by the administrative restructuring process, so hopefully this problem will be less critical at future meetings.

In the mean time, please remember that the IETF process requires that all decisions taken at meetings be confirmed on the mailing list, and that you will have a chance at the Wednesday slot for informal conversations
about work done on Monday.   While we would all be happier if active
participants were available for the meeting slots and likely side discussions, we will all simply have to recognize that the process provides ways to make progress even when this is not so.

Again, I am sorry for your frustration in this matter,
				regards,
					Ted Hardie

_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

To whom it may concern,

I would appreciate your help in addressing this matter.

I do not believe that it is appropriate to make late agenda changes where WG meetings are moved from one day to another. These are making it simply impossible to settle travel arrangements and this disfranchise participants.

To that extent in this matter we would like to have the Monday session cancelled.

In addition, we would like to understand the process in place (if any) and amended to avoid this in the future.

Your immediate help on this matter would be appreciated.

Thanks

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: Stephane H. Maes [mailto:[email-masked]] 
Sent: Tuesday, November 02, 2004 9:37 PM
To: Eric Burger; [email-masked]
Cc: Glenn Parsons
Subject: RE: [lemonade] Meeting Schedule - Can we cancel Monday meeting?

Eric and all,

As I did not get any answer yet, I must raise the issue.

I think that it is inappropriate to have such significative change in the agenda taking place so close before the meeting. This is making travel arrangements impossible to make or to update. We need to have a more reasonable process and deadlines for such changes. If they exist and were respected, I am not aware of them, but in any way they would then be ridiculously way too short and need to be questioned. No other standard body that I know would accept such late agenda change!

To the best that I know and understand how this goes, participation to lemonade does not imply nor require participation to any other IETF activities. It is therefore not reasonable to expect participants to be able to attend a meeting another day when the change occurs the week before (as far as I noticed).

In my case I carefully crafted an itinerary from SFO to Europe to DC that now falls apart!

In order to accommodate this issue, I would like to request that Lemonade meeting *only* takes place on Wednesday PM and that the Monday meeting be canceled! 

Thanks you in advance for your help in this matter.

Stephane

_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax: +1-650-506-7222; Office UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM) or [email-masked] (MSN Messenger)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eric Burger
Sent: Tuesday, November 02, 2004 7:37 AM
To: [email-masked]
Subject: [lemonade] Meeting Schedule

MONDAY, November 8, 2004
1300-1500 Afternoon Sessions I
APP  lemonade   Enhancements to Internet email to Support Diverse Service
Environments WG

WEDNESDAY, November 10, 2004
1530-1730 Afternoon Sessions II
APP  lemonade   Enhancements to Internet email to Support Diverse Service
Environments WG

_______________________________________________
lemonade mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/lemonade

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Bill Manning <[email-masked]>
Date: Fri, 5 Nov 2004 03:53:32 -0800

hum...  who is this "we" that you speak of?  and why do you think that 
you must attend and be a participant in -every-
	meeting on this topic?  if you've spent any time at all within the 
IETF, you must know that the published agenda is an
	attempt to get enough space and enough time to meet & discuss the 
known issues for a particulat working group.  the
	only fixed agenda is the one for past meetings.

	you will see agenda changes made during the week, adding meeting slots 
and deleting meeting slots as appropriate.
	apparently the wg in question has more to discuss than can be 
accomodated in a single session and so a second was
	added - which is done at the request of the WG chairs.  So if you want 
to whine, take it up with the wg chairs, not the
	secretary or the ietf chair... they are the ones calling the shots.  
as to other standards bodies and industry fora... we are
	not them.  sorry.

--bill

On Nov 5, 2004, at 3:09, Stephane H. Maes writes:

> I would like to log a formal complain and objection against the 
> apparent decision to accept a late change of agenda. I want to appeal 
> this decision; if indeed it is possible to simply brush away our 
> concerns as seems to have been the case - see below.
>
> I believe that this decision and the change in question are unwise, 
> unreasonable and disfranchising participants. It may probably even 
> violates process and cutoff dates. In any case, it is impossible to 
> make appropriate travel plans if such changes are allowed.
>
> I consider that this is fundamentally grave incident that goes beyond 
> the particular details of the lemonade meeting. It must be addressed 
> in practice now and in appropriate process updates if the process was 
> correctly followed or of there is no process on this.
>
> So, we demand that the meeting changes be rejected so that Lemonade 
> only meets on Wednesday as was originally scheduled (at least as late 
> as October 28th on ietf.org) and not announced till Nov 2 on 
> [email-masked].
>
> We also demand clarification of the deadline for change of the IETF 
> agenda and if needed setting appropriate deadlines (e.g. 15 days) as 
> for most other standard bodies and industry fora.
>

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 05 Nov 2004 14:54:58 +0100

Stephane,

A couple of points to ponder.....

1) The traditional appeal path for an AD decision, or a WG chair decision 
that an AD has refused to override, is to the IESG.
I have received your similar message sent to [email-masked], and have 
forwarded that to the IESG; the IESG will consider it.

2) IETF tradition has been that schedules are somewhat flexible, right up 
to the meeting. This time, the amount of flexing has been far more than I 
liked, but we don't have a stated policy of locking down things.

3) The IETF way has always been to try to do what makes sense in order to 
get sensible work done - I have some problems seeing how not having a 
meeting allows you to get more work done faster than having a meeting.

However, I am looking into the matter.

and.... if you tell the WG explicitly which items you want to be present 
for the discussion of, and ask for these to be scheduled on Wednesday, 
that's useful input. I couldn't find any such request from you in the WG 
archive.

                      Harald