Subject: Re: [Inquiry #19085] Issue with Meeting Schedule change at the last moment

From: Stephane Maes <[email-masked]>
Date: Sun, 7 Nov 2004 13:05:18 -0700

Carsten,

I think that being deprived of the possibility to debate in the high bandwidth forum provided the FTF some issues that would better address these issues qualifies as being disfranchised...

I am willing to improve my English, but based on the definition posted by Adrian, I think that it fits.

I hope I clarifies.

Stephane
_____
Stephane H. Maes, PhD,
Director of Architecture - Mobile, Oracle Corporation.
Ph: +1-203-300-7786 (mobile/SMS); Fax / UM: +1-650-607-6296.
e-mail: [email-masked]
IM: shmaes (AIM, Y!) or [email-masked] (MSN Messenger) 

-----Original Message-----
From: Carsten Bormann <[email-masked]>
To: Stephane Maes <[email-masked]>
CC: Carsten Bormann <[email-masked]>; [email-masked] <[email-masked]>
Sent: Sat Nov 06 21:33:31 2004
Subject: Re: [Inquiry #19085] Issue with Meeting Schedule change at the last moment

On Nov 06 2004, at 21:27 Uhr, Stephane H. Maes wrote:

> disfranchised

If you really have to continue your crusade on the IETF list, can you 
at least stop using this word (assuming you mean disenfranchised)?
There is no voting in the IETF, so you can't be deprived of any voting 
right.

Gruesse, Carsten

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Sun, 7 Nov 2004 18:06:37 -0800

Stephane Maes <> wrote:
> Carsten,
> 
> I think that being deprived of the possibility to debate in the
high
> bandwidth forum provided the FTF some issues that would better
> address these issues qualifies as being disfranchised...  

Nobody is depriving you of anything, you are being inconvenienced.
If meeting attendance is so important _to you_ (since it is actually
relatively unimportant as far as the decision-making processes in
the IETF go) then change your travel schedule.  If it's not, don't.
Either way, _please_ quit whining about it!

> Subject: Re: [Inquiry #19085] Issue with Meeting Schedule change
at
> the last moment 

> There is no voting in the IETF, so you can't be deprived of any
> voting right. 
> 
> Gruesse, Carsten
> 
> 
> 
> 
> 

Hope this helps,

~gwz

Why is it that most of the world's problems can't be solved by
simply
  listening to John Coltrane? -- Henry Gabriel