Subject: [IETF61] no IPv6?

From: Jun-ichiro itojun Hagino <[email-masked]>
Date: Mon, 08 Nov 2004 01:41:00 +0900

how come there's no IPv6 on the "IETF61" network?  i'm happy to help
	it get installed, so contact me if you need any help >noc people

itojun

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 8 Nov 2004 08:36:56 -0500

On Mon, Nov 08, 2004 at 01:41:00AM +0900,
 Jun-ichiro itojun Hagino <[email-masked]> wrote 
 a message of 9 lines which said:

> 	how come there's no IPv6 on the "IETF61" network?  

Apparently, there is:

~ % ifconfig eth0             
eth0      Link encap:Ethernet  HWaddr 00:10:B5:49:F8:22  
          inet addr:130.129.67.235  Bcast:130.129.67.255  Mask:255.255.252.0
          inet6 addr: fe80::210:b5ff:fe49:f822/64 Scope:Link
          inet6 addr: 2001:468:c12:64:210:b5ff:fe49:f822/64 Scope:Global
...

~ % traceroute6 www.iijlab.net
traceroute to sh1.iijlab.net (2001:240:0:200:260:97ff:fe07:69ea) from 2001:468:c12:64:210:b5ff:fe49:f822, 30 hops max, 16 byte packets
 1  2001:468:c12:64::4 (2001:468:c12:64::4)  26.15 ms  0.924 ms  0.782 ms
 2  2001:468:c12:1::1 (2001:468:c12:1::1)  14.643 ms  6.025 ms  5.321 ms
 3  2001:468:ff:185c::1 (2001:468:ff:185c::1)  5.803 ms  5.494 ms  6.086 ms
 4  nycmng-washng.abilene.ucaid.edu (2001:468:ff:1518::1)  29.869 ms  10.386 ms  37.157 ms
 5  chinng-nycmng.abilene.ucaid.edu (2001:468:ff:f15::1)  34.169 ms  43.274 ms  31.786 ms
...

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 08 Nov 2004 08:49:27 -0500

I've seen it this morning, but is coming and going.

Also the routing to Europe is terrible, via AP and 3fff networks, really bad
:-(

Regards,
Jordi

> De: Jun-ichiro itojun Hagino <[email-masked]>
> Responder a: [email-masked]
> Fecha: Mon, 08 Nov 2004 01:41:00 +0900
> Para: [email-masked]
> Asunto: [IETF61] no IPv6?
> 

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 08 Nov 2004 09:11:44 -0500

I saw this:

Ordenador-de-Jordi-Palet:~ jordi$ traceroute6 www.6power.org
traceroute6 to www.6power.org (2001:800:40:2a03::3) from
2001:468:c12:128:20d:93ff:feeb:73, 30 hops max, 12 byte packets
 1  2001:468:c12:128::4  5.709 ms  9.239 ms  7.733 ms
 2  2001:468:c12:1::1  25.958 ms  7.548 ms  8.666 ms
 3  2001:468:ff:185c::1  9.291 ms  6.951 ms  5.917 ms
 4  atlang-washng.abilene.abilene.ucaid.edu  24.813 ms  30.656 ms  22.389 ms
 5  hstnng-atlang.abilene.ucaid.edu  52.273 ms  44.055 ms *
 6  losang-hstnng.abilene.ucaid.edu  84.828 ms  90.56 ms  74.04 ms
 7  3ffe:8140:101:1::2  177.911 ms  187.557 ms  177.877 ms
 8  hitachi1.otemachi.wide.ad.jp  177.499 ms  178.498 ms  179.06 ms
 9  pc6.otemachi.wide.ad.jp  188.272 ms  188.571 ms  196.552 ms
10  3ffe:1800::3:2d0:b7ff:fe9a:6233  186.833 ms  187.182 ms  198.085 ms
11  3ffe:1800::3:230:48ff:fe41:4e95  194.045 ms  186.767 ms  186.333 ms
12  2001:468:ff:16c1::5  186.615 ms  194.852 ms  187.882 ms
13  v6-tunnel62-uk6x.ipv6.btexact.com  462.663 ms  458.041 ms  459.95 ms
14  2001:800:40:2e02::1  517.889 ms  512.469 ms  515.928 ms
15  2001:800:40:2f02::2  520.688 ms  528.601 ms  513.428 ms
16  ns1.euro6ix.com  532.845 ms  519.352 ms  524.852 ms

Which was quite BAD !

But now I see:

Ordenador-de-Jordi-Palet:~ jordi$ traceroute6 www.6power.org
connect: No route to host
Ordenador-de-Jordi-Palet:~ jordi$ traceroute6 www.6power.org
connect: No route to host

> De: Stephane Bortzmeyer <[email-masked]>
> Fecha: Mon, 8 Nov 2004 08:36:56 -0500
> Para: Jun-ichiro itojun Hagino <[email-masked]>
> CC: [email-masked]
> Asunto: Re: [IETF61] no IPv6?
> 
> traceroute to sh1.iijlab.net (2001:240:0:200:260:97ff:fe07:69ea) from
> 2001:468:c12:64:210:b5ff:fe49:f822, 30 hops max, 16 byte packets

---

From: Tim Chown <[email-masked]>
Date: Mon, 8 Nov 2004 14:24:00 +0000

Hmmm, looks like bits of the IETF61 WLAN don't have it though...

tjc$ ifconfig en1
en1: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
        inet6 fe80::20a:95ff:fef4:c482 prefixlen 64 scopeid 0x5 
        inet 130.129.134.203 netmask 0xfffff800 broadcast 130.129.135.255
        ether 00:0a:95:f4:c4:82 
        media: autoselect status: active
        supported media: autoselect

tcpdump is showing router solicitations going out, but no replies.

i am in munroe west.

tim

-- 
Tim

North American IPv6 Task Force Technologist Seminar
More info at http://www.ipv6seminar.com/

---

From: Tim Chown <[email-masked]>
Date: Mon, 8 Nov 2004 14:43:53 +0000

Well, I'm now seeing someone's 6to4 offering, which is (unsurprisingly)
taking me nowhere...

I guess I just need to use our tunnel broker, but native would be nicer.

Tim

-- 
Tim

---

From: Jeroen Massar <[email-masked]>
Date: Mon, 08 Nov 2004 15:58:34 +0100

[off-ietf-topic]

> 16  ns1.euro6ix.com  532.845 ms  519.352 ms  524.852 ms

That has more to do I assume with the connectivity of the last hop,
BTExact doesn't really peer nicely with most folks and with the ones
whom they do peer it is not good... Why don't you connect this 'euro6ix'
site over a real IX? 

traceroute to ns1.euro6ix.com (2001:800:40:2a03::3) from
2001:838:1:1:210:dcff:fe20:7c7c, 30 hops max, 16 byte packets

 1  ge-1-3-0.breda.ipv6.concepts-ict.net (2001:838:1:1::1)  0.381 ms
0.371 ms  0.352 ms
 2  at-0-0-1.schiphol-rijk.ipv6.concepts-ict.net (2001:838:0:12::1)
3.587 ms  3.626 ms  3.565 ms
 3  ge-1-0-0.nikhef.ipv6.concepts-ict.net (2001:838:0:11::1)  4.189 ms
4.142 ms  5.37 ms
 4  ge0-1-0.rtr1.ams-tc2.io.nl (2001:7f8:1::a502:4587:1)  4.424 ms  4.3
ms  4.354 ms
 5  ipv6.amsix.m20-tc2.trueserver.nl (2001:7f8:1::a501:5703:1)  4.427 ms
5.112 ms  4.298 ms
 6  2001:7f8:5::6334:2 (2001:7f8:5::6334:2)  23.915 ms  12.244 ms  12.48
ms
 7  fa-0-0.712-IPv6-omnipotent.sov.kewlio.net.uk (3ffe:4005:fefe::5555)
12.671 ms  13.072 ms  15.301 ms
 8  uk6x.ipv6.btexact.com (2001:7f8:2:1::1)  36.091 ms  40.891 ms  44.18
ms
<last three hops have broken reverse DNS>
 9  2001:800:40:2e02::1  87.285 ms  87.96 ms  96.02 ms
10  2001:800:40:2f02::2  97.395 ms  98.563 ms  95.548 ms
11  2001:800:40:2a03::3  89.392 ms  92.025 ms  92.528 ms

Notice the 60ms which suddenly appar between hop 8 and 9?

$ dig +trace
1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.2.0.e.2.0.4.0.0.0.0.8.0.1.0.0.2.ip6.arpa

8<------------
0.0.8.0.1.0.0.2.ip6.arpa. 7200  IN      NS      minerva.ttd.net.
0.0.8.0.1.0.0.2.ip6.arpa. 7200  IN      NS      artemis.ttd.net.
;; Received 141 bytes from 2001:610:240:0:53::4#53(NS-SEC.RIPE.NET) in
20 ms

0.4.0.0.0.0.8.0.1.0.0.2.ip6.arpa. 172800 IN NS  dns1.portalv6.com.
;; Received 149 bytes from 213.0.184.68#53(minerva.ttd.net) in 40 ms
---------->8

ns1/ns2.rcdt.net amongst others should have data for portalv6.com but it
doesn't have any, thus the resolving fails there.

Greets,
 Jeroen

---

From: Mark Thompson <[email-masked]>
Date: Mon, 8 Nov 2004 09:59:30 -0500

No sign of v6 in International East, either.

> tcpdump is showing router solicitations going out, but no replies.

Mark/

--
Electronics and Computer Science
a school of the University of Southampton, UK