Subject: Oz Bar BoF @ IETF 61

From: Greg Daley <[email-masked]>
Date: Fri, 05 Nov 2004 17:40:59 +1100

Dear IETF'ers.

Please excuse the exclusiveness of this invitation,
but I'd like to invite people to an Australian Bar BoF
in the coming week at IETF61.

If you're Australian (resident or otherwise) or working on
Australian projects with your internet or IETF work,
please contact me so that we can organize a location and
time to suit as many loud-mouthed antipodeans as possible.

It may be a good chance to get together and meet others
in different areas, and should provide an interesting
forum for discussing the state of the industry, technology
adoption in Oz and standardization from an Australian
perspective.

The first round of drinks is on my funding source,
the Australian Telecommunications Cooperative Research Centre (ATcrc).

I hope to hear from you, or I'll have to drink the budget myself.

Yours Sincerely,

Greg Daley

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Greg Daley <[email-masked]>
Date: Sat, 06 Nov 2004 11:45:52 +1100

Hi Eric,

----- Original Message -----
From: Eric Burger <[email-masked]>
Date: Saturday, November 6, 2004 10:02 am
Subject: RE: Oz Bar BoF @ IETF 61

> Would I count as Australian if I like Australian Wine and Beer?
> ;-)

You'd have to at least know the secret of 
Australian beer exports...

I'd guess that we'd be talking mostly about
Australian technology adoption (access
technologies, IPv6, VoIP), the current level of
knowledge dissemination and and such like (regulation??), 
as well as standing around telling travel stories.

In terms of self-regulation, if you're able to contribute
(except for just the travel stories) then please come along.

Greg

> > -----Original Message-----
> > From: Greg Daley [mailto:[email-masked]]
> > Sent: Friday, November 05, 2004 1:41 AM
> > To: [email-masked]
> > Cc: [email-masked]; [email-masked]
> > Subject: Oz Bar BoF @ IETF 61
> > 
> > 
> > Dear IETF'ers.
> > 
> > the Australian Telecommunications Cooperative Research Centre 
> (ATcrc).>

---

From: "Thomas Gal" <[email-masked]>
Date: Fri, 5 Nov 2004 19:53:57 -0800

What secret? That nobody in Australia actually drinks Fosters?

-Tom

[email-masked]  

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Greg Daley
> Sent: Friday, November 05, 2004 4:46 PM
> To: Eric Burger
> Cc: [email-masked]
> Subject: Re: RE: Oz Bar BoF @ IETF 61
> 
> Hi Eric,
> 
> You'd have to at least know the secret of Australian beer exports...
> 
> I'd guess that we'd be talking mostly about Australian 
> technology adoption (access technologies, IPv6, VoIP), the 
> current level of knowledge dissemination and and such like 
> (regulation??), as well as standing around telling travel stories.
> 
> > > Please excuse the exclusiveness of this invitation, but 
> I'd like to 
> > > invite people to an Australian Bar BoF in the coming week 
> at IETF61.
> > > 
> please contact 
> > > me so that we can organize a location and time to suit as many 
> > > loud-mouthed antipodeans as possible.
> > > 
> in different 
> > > areas, and should provide an interesting forum for discussing the 
> > > state of the industry, technology adoption in Oz and 
> standardization 
> > > from an Australian perspective.
> > > 
> > > The first round of drinks is on my funding source, the Australian 
> > > Telecommunications Cooperative Research Centre
> > (ATcrc).>

---

From: Greg Daley <[email-masked]>
Date: Sat, 06 Nov 2004 09:27:18 -0800

Hi Tom, 

----- Original Message -----
From: Thomas Gal <[email-masked]>
Date: Friday, November 5, 2004 7:53 pm
Subject: RE: RE: Oz Bar BoF @ IETF 61

> What secret? That nobody in Australia actually drinks Fosters?

What! don't tell them that!

Now they'll all come to the BoF...

Greg