Subject: IETF Cheerleaders?

From: William Gilliam <[email-masked]>
Date: Thu, 11 Nov 2004 12:57:17 -0800 (PST)

OK, I'll ask.

Who convinced the Washington Redskins Cheerleaders to show
up during today's afternoon break?  C'mon, raise your hand.

WG

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Lou Berger <[email-masked]>
Date: Thu, 11 Nov 2004 16:13:23 -0500

see http://www.fightforchildren.org/events_2_1.asp
At 03:57 PM 11/11/2004, William Gilliam wrote:

><https://www1.ietf.org/mailman/listinfo/ietf>https://www1.ietf.org/mailman/listinfo/ietf 
>

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 11 Nov 2004 13:44:34 -0800 (PST)

Read Ralph Ellison's "Battle Royal"...

joelja

-- 
-------------------------------------------------------------------------- 
Joel Jaeggli  	       Unix Consulting 	       [email-masked] 
GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3 C38B F000 35AB B67F 56B2

---

From: Tim Chown <[email-masked]>
Date: Thu, 11 Nov 2004 22:01:26 +0000

Hmm, maybe we could put an IPv4 and IPv6 proponent in the ring?

But who would pay to see it?

Tim

-- 
Tim

North American IPv6 Task Force Technologist Seminar
More info at http://www.ipv6seminar.com/

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 11 Nov 2004 14:22:58 -0800 (PST)

> Hmm, maybe we could put an IPv4 and IPv6 proponent in the ring?

Those are IP proponents...