Subject: RE: Adminrest: section 4

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 2 Dec 2004 16:08:46 +0100

Makes a lot of sense to me.
Consider it done.

I also am thinking to change text (a little bit futher down)
from
   The two NomCom-selected IAOC members
into
   The two NomCom-appointed IAOC members

Bert (speaking as editor)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Thursday, December 02, 2004 05:13
> To: [email-masked]
> Subject: Adminrest: section 4
> 
> 
> 
> draft-ietf-iasa-bcp-01 section 4 says
> 
>    o  2 members chosen by the IETF Nominations Committee (NomCom)
> 
>    o  1 member chosen by the IESG
> 
>    o  1 member chosen by the IAB
> 
>    o  1 member chosen by the ISOC Board of Trustees
> 
> later in section 4 it says:
> 
>      Appointed members of the IAOC serve two year terms. 
> 
> the term usage should be consistent so I would suggest that the
> text at the start of section 4 be changed to say:
> 
>   o 2 members appointed by the IETF Nominations Committee (NomCom)
>   o 1 member appointed by the IESG
>   ...
> 
> 
> Scott
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Thu, 2 Dec 2004 10:33:06 -0500 (EST)

>    The two NomCom-appointed IAOC members

good catch

Scott