Subject: Issue #755: Section 5.6 - Building a surplus [was RE: Building a surplus]

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 23 Dec 2004 16:56:35 +0100

I think we need more discussion on this.

But let me add that Lynn had also made suggestions
as discussed in issue 740.

Maybe we should merge the 2 issues into one?

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Fred Baker
> Sent: Thursday, December 23, 2004 06:52
> To: [email-masked]
> Subject: Building a surplus
> 
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Based on the discussion on the list including Christian's 
> note that said:
> 
>     The current platinum sponsors of ISOC are Afilias Limited, APNIC,
> ARIN,
>     Microsoft, RIPE NCC, and the Swedish International Development
>     Cooperation Agency (SIDA). Most of these sponsors, including
> Microsoft,
>     designate their funds for "standard activities". These standard
>     activities are typically IETF related, but they are not 
> necessarily
>     managed through "the IETF". The current list includes: RFC Editor,
>     scholarship funding for needy IETF participants to attend 
> meetings,
>     activities of the IAB, IESG, IRTF, special workshops of the IETF,
> travel
>     for IETF related activities, "errors and omissions" 
> insurance coverage
>     for IESG, IAB, and Working Group Chairs, communications 
> charges for
>     conference calls of the IAB, IESG, and IRTF.
> 
>     Forcing a particular bank account structure does not 
> appear helpful.
>     What is helpful, on the other hand, is a yearly report 
> explaining how
>     the contributions are actually used. Even large companies like
> Microsoft
>     don't like signing $100,000 checks without knowing how 
> the money will
> be
>     spent.
> 
> I'd like to suggest that section 5.6 be changed to read:
> 
>     As an initial guideline and in normal operating circumstances, the
> IASA
>     should be able to count on an operating reserve for its activities
>     sufficient to cover 6-months of non-meeting operational 
> expenses, plus
>     twice the recent average for meeting contract guarantees. 
>  Rather than
>     having the IASA attempt to build that reserve in separate 
> accounts,
> the
>     IASA looks to ISOC to build and provide that operational reserve,
>     through whatever mechanisms ISOC deems appropriate: line 
> of credit,
>     financial reserves, meeting cancellation insurance, and so forth. 
> Such
>     reserves do not appear instantaneously; the goal is to reach this
> level
>     of reserves within 3 years after the creation of the 
> IASA.  Such funds
>     shall be available for use by IASA for use in the event of IETF
> meeting
>     cancellation or other unexpected fiscal emergencies.
> 
> Under current conditions it is highly unlikely that an IETF-specific 
> surplus will be developed anytime soon, so I do not think its 
> necessary to
> spend too much time planning for what to do with one (which I think is
> what 
> Leslie was saying).
> 
> In round numbers, the expected budget for the IETF-related 
> activities next
> year is $4.1 million US (that includes $1.4 million for 
> running meetings 
> and $2.7 million for all other expenses including the IAD, 
> secretariat 
> costs, insurance, RFC Editor, IESG & IAB support etc).  If 
> the attendance 
> at the meetings and the meeting fees stay the same, the meetings will
> bring 
> in about $2 million.  That leaves about $2.1 million for the 
> ISOC to pick 
> up. This is about half a million more support than the ISOC 
> budgeted this 
> year, and a bit over double ISOC's 2003 figure.
> 
> Clearly, any donations to the ISOC like the ones that 
> Christian mentions, 
> that specify that the donations are to be used to support "standard 
> activities" would have to only be used to support standard 
> activities. But
> it is likely to be a while before such designated donations 
> could exceed 
> the IASA costs that the ISOC will be responsible to cover.
> 
> 
>    Regards,
>      Fred Baker
> 
> /=============================================================
> ========/
>   |     Fred Baker                 |        1121 Via Del Rey  
>         |
>   |     Chairman, ISOC BoT         |        Santa Barbara, 
> California |
>   +--------------------------------+        93117 USA         
>         |
>   | Nothing will ever be attempted,| phone: +1-408-526-4257   
>         |
>   | if all possible objections must| fax:   +1-413-473-2403   
>         |
>   | be first overcome.             | mobile:+1-805-637-0529   
>         |
>   |     Dr. Johnson, Rasselas, 1759|                          
>         |
> /=============================================================
> ========/
> 
> -----BEGIN PGP SIGNATURE-----
> Version: PGP 8.0.3
> 
> iQA/AwUBQcpgUG4xHWxyLJtDEQLMEgCgju6Dt1YLmcDEGwpYWN2Ki3wl4B8An1dn
> 0vSraJ2dVBR1WaWUGOHS8x7N
> =YYYa
> -----END PGP SIGNATURE-----
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Fred Baker <[email-masked]>
Date: Thu, 23 Dec 2004 12:02:31 -0800

>Maybe we should merge the 2 issues into one?

sure

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 24 Dec 2004 01:34:06 +0100

>>Maybe we should merge the 2 issues into one?

I've merged issue #755 with issue #740 in the issue tracker.

	Henrik

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 26 Dec 2004 10:29:45 +0100

Fred's comments are realistic, and I think his text takes
us in the right direction. Since the reality is that IETF is
quite expensive compared to the guaranteed income, we can't
bet on a big reserve any time soon.

    Brian