Subject: Issue: #751: Section 7 - Removability, using term "BCP"

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 21 Dec 2004 21:19:12 +0100

See: https://rt.psg.com/Ticket/Display.html?id=751

The text suggested by Scott would mean to change:

   Removability: While there is no current plan to transfer the legal
      and financial home of the IASA to another corporation, the IASA
      shall be structured to enable a clean transition in the event that
      the IETF community decides, through BCP publication, that such a
      transition is required.

into:

   Removability: While there is no current plan to transfer the legal
      and financial home of the IASA to another corporation, the IASA
      shall be structured to enable a clean transition in the event that
      the IETF community decides, through the publication of a 
      procedure document where a formal assertion of IETF consensus 
      is required (currently called BCP), that such a
      transition is required.
 
I find that latter sentence harder to read, but I can live with it.

I saw Scott (as only one) in favor of the change, while at least 2 people 
(Harald and Sam) objected. Not clear what I should do.
Unless instructed otherwise, I will leave the text alone.

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Monday, December 13, 2004 14:28
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: draft-ietf-iasa-bcp-02: section 7 - Removability - BCP
> 
> 
> Harald sez:
> > We don't have a better formal term at the moment for 
> "procedure document 
> > where formal assertion of IETF consensus is required".
> 
> why not just say that?
> 
>    Removability: While there is no current plan to transfer the legal
>       and financial home of the IASA to another corporation, the IASA
>       shall be structured to enable a clean transition in the 
> event that
>       the IETF community decides, through the publication of a 
>       procedure document where a formal assertion of IETF consensus 
>       is required. (currently called BCP) ...
> 
> Scott
> 
> ---
> Date: Mon, 13 Dec 2004 06:39:37 +0100
> From: Harald Tveit Alvestrand <[email-masked]>
> To: Scott Bradner <[email-masked]>, [email-masked]
> Subject: Re: draft-ietf-iasa-bcp-02: section 7 - Removability - BCP
> 
> 
> --On 12. desember 2004 21:08 -0500 Scott Bradner 
> <[email-masked]> wrote:
> 
> >
> > open from last version
> >
> >> I'd change "BCP publication" to "using its normal 
> consensus processes"
> >> (BCP is no magic term and may not survive the newtrk process)
> >
> >
> > I did not see anyone speak up to support the use of the term "BCP"
> > yet the term (the meaning of which may change in the 
> future) is still
> > used
> 
> I support it.
> We don't have a better formal term at the moment for 
> "procedure document 
> where formal assertion of IETF consensus is required".
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Scott W Brim <[email-masked]>
Date: Tue, 21 Dec 2004 17:09:33 -0500

> Unless instructed otherwise, I will leave the text alone.

It is harder to read.  I suggest:

  ... shall be structured to enable a clean transition in the event that
  the IETF community decides that such a transition is required and
  documents its consensus in a formal document (currently called a BCP).

---

From: [email-masked] (Scott Bradner)
Date: Tue, 21 Dec 2004 20:37:45 -0500 (EST)

the other (or at least another) Scott suggested:
  ... shall be structured to enable a clean transition in the event that
  the IETF community decides that such a transition is required and
  documents its consensus in a formal document (currently called a BCP).

I like this - it deals with the issue I had

Scott

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Dec 2004 14:08:59 +0100

Scott Brim suggested the following text (inserted in context):

I suggest that we declare consensus on that.