Subject: RE: iasa-bcp-01 - Open Issues - Separate bank accounts

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 7 Dec 2004 02:43:28 +0100

Iresponded to Harald:
> 
> Harald writes:
> > Brian,
> > 
> > I don't think "irrevocably assigned to the IETF" works well for money.

I actually also have kept that sentence in the principles, namely at principle 5.
It does not read so bad. This is what it sais in my working copy:

                    <t>
                        There shall be a detailed public accounting to
                        separately identify all funds available to and
                        all expenditures relating to the IETF and to
                        the IASA, including any donations, of funds or
                        in-kind, received by ISOC for IETF-related
                        activities.  In-kind donations shall only be
                        accepted at the direction of the IAD and IAOC.
                        All such funds and donations shall be irrevocably
                        assigned to the IETF.
                    </t>

Bert
> > In all other cases, money going to support the IETF is called 
> > "credited to the IASA account".
> > 
> > In section 5, section 5.2 and 5.3 talk about money credited 
> to the IASA 
> > account. I'd rather add a section before section 5.5 that 
> simply says:
> > 
> >  5.x IASA expenses
> > 
> >  The IASA exists to support the IETF. Therefore, only 
> expenses related to
> >  supporting the IETF can be debited to the IASA account.
> > 
> I like it, so I have added it to my working copy of the document.
> 
> Bert
> > That should make it clear enough that the transfer of money 
> > into the IASA account is intended to be irrevocable.
> > 
> > Makes sense?
> > 
> >                  Harald
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 07 Dec 2004 10:08:32 +0100

>                         All such funds and donations shall be irrevocably

Having it in the principles is the best solution.

     Brian