Subject: Issue #745: Section 3.1 - ISOC involvment in budget

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 23 Dec 2004 20:44:48 +0100

Scoot, I believe that we have also resolved that issue
implicitly by resolving issue749. Do you agree?

Bert

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Thu, 23 Dec 2004 14:49:43 -0500 (EST)

> implicitly by resolving issue749. Do you agree?

not being someone who memorizes issue numbers I had to look these up
but I think you are correct

Scott