Subject: Issue: #746: Section 3.4 - IAOC Decision Making

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 21 Dec 2004 23:52:16 +0100

inline

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Monday, December 13, 2004 14:23
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: draft-ietf-iasa-bcp-02: section 3.4 - IAOC 
> Decision Making
> 
> 
> Harald sez: 
> > I don't think the IAOC should be completely paralyzed by 
> > one member being on 
> > holiday, ill or for other reasons unable to participate.
> 
> nor do I, and my suggestion does not cause that - my suggestion says 
> that if you want a majority vote then the majority is of all current
> members of the IAOC not of some subset that happen to show up 
> at a meeting
> 
> > This is usually handled by quorum rules. I think the IAOC 
> > should set those (and publish them).
> 
> Bert asked about that and I think that having quorum rules is fine -
> but I'm assuming that most IAOC decisions will be made electonically 
> rather than face to face so I do not think that establishing a quorum 
> for face to face (or telephony) meetings changes the number that 
> the determination of a majority vote works on - basically I'm 
> saying that the IAOC should work on the same rules IETF WGs do and
> verify decisions on their mailing list (if one or more members 
> miss a face to face or telephone meeting)
> 

So what if one specific IAOC member has gone out in the woods for heaven
knows how long.

Bert
> Scott
> 
> 
> =-----
> 
> Date: Mon, 13 Dec 2004 05:50:09 +0100
> From: Harald Tveit Alvestrand <[email-masked]>
> To: Scott Bradner <[email-masked]>, [email-masked]
> Subject: Re: draft-ietf-iasa-bcp-02: section 3.4 - IAOC 
> Decision Making
> 
> --On 12. desember 2004 20:38 -0500 Scott Bradner 
> <[email-masked]> wrote:
> 
> >
> > open from last version
> >
> > I think it must be made clear that all IAOC decision making involves
> > all IAOC members then in office - not just a subset that 
> might show up
> > at a meeting or on a phone call
> >
> > maybe add: "All IAOC decision making includes all IAOC 
> members then in
> > office."
> 
> I cannot find a previous message from you with the word 
> "subset" in it, but 
> you may have used some other phrase - but I disagree with 
> your proposal; I 
> don't think the IAOC should be completely paralyzed by one 
> member being on 
> holiday, ill or for other reasons unable to participate.
> 
> This is usually handled by quorum rules. I think the IAOC 
> should set those 
> (and publish them).
> 
>                        Harald
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Dec 2004 09:18:52 +0100

> So what if one specific IAOC member has gone out in the woods for heaven

Declare a mid-term vacancy. In general I would leave the IAOC to decide
its own operating rules as much as possible.

    Brian