Subject: No change needed? #715 Public archives of IAOC email

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Dec 2004 14:42:43 +0100

I think the discussion on issue #715 ended up with a clear consensus that 
the IAOC email archives should NOT be publicly available.

I do not think any change to the document is needed.
OK?

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 22 Dec 2004 17:29:12 +0100

> I do not think any change to the document is needed.
wfm

Bert