Subject: Re: Transparency/Openness of the IAOC

From: Bob Braden <[email-masked]>
Date: Wed, 8 Dec 2004 11:09:36 -0800 (PST)

*> For instance, we were sent a budget that included a proposed RFC 
  *> Editor cost of ~$800,000.  This cost is based on a Statement of Work 
  *> (SOW) that was negotiated between the IAB and the RFC Editor.  Do we 
  *> (the IETF community) have access to that SOW?  (I don't actually know 
  *> the answer to this question, but I couldn't find it on a quick 
  *> perusal of the IAB and RFC Editor web pages).  Personally, I think 
  *> that we should have access to that SOW and other similar documents.

Margaret,

The full SOW for 2004 is on the ISOC web site, at
www.isoc.org/standards/rfceditor/sow.shtml.  A less detailed form is on
the RFC Editor web site, at www.rfc-editor.org/DOCUMENTS/purpose.html.

Bob Braden for the RFC Editor.

  *> 
  *> Does that make sense?
  *> 
  *> Margaret
  *> 
  *> 
  *> 
  *> 
  *> _______________________________________________
  *> Ietf mailing list
  *> [email-masked]
  *> https://www1.ietf.org/mailman/listinfo/ietf
  *> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 8 Dec 2004 16:55:38 -0500

>the RFC Editor web site, at www.rfc-editor.org/DOCUMENTS/purpose.html.

Thanks, Bob!  I thought it was posted somewhere, but I couldn't find 
it.  Sorry.

Margaret