Subject: RE: Adminrest: section 3.4

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 3 Dec 2004 11:16:15 +0100

Avri and  others,

Let me try to explain what we are trying to capture.
But first, I do agree that IASA/IAOC should meet the admin
needs of the whole IETF (and that also includes the IRTF).

IAB and certainly IESG members interact with the admin
support functions on a daily basis. They get exposed to
many more administrative functions than the average IETF
participants. 

If we look at the situation today, then I suspect that there
are many people in the IETF who think that the current 
admin support for IETF is working reasonably well.

But the IAB and even much more the IESG is very well aware
of lots of trouble in the area of admin support.
We (IESG and IAB) do not tend to put out dirty laundry in
the public domain (that is goodness I think). 
As a result, the IETF community at large may have
the perception that admin support is kind of OK.
But the IESG and IAB know that it is NOT OK.

That is what we are trying to capture... the fact that if
IETF at large seems reasonably happy is not sufficient. The
IESG and IAB should also be happy.

So I hope thats explain what we want to capture?

If it does, do we agree that we need to mention IESG and IAB 
explicitly?

And what is the best text to do so?

Here is a new proposed text:

   3.4  Relationship of the IAOC to Existing IETF Leadership

   The IAOC is directly accountable to the IETF community for the
   performance of the IASA.  However, the nature of the IAOC's work
   involves treating the IESG and IAB as major internal customers
   of the administrative support.  The IAOC and the IAD should not
   consider their work successful unless the IESG and IAB are also
   satisfied with the administrative support that the IETF is
   receiving.

Better? Other suggestions on how to capture the idea?

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, December 03, 2004 08:58
> To: Wijnen, Bert (Bert)
> Cc: [email-masked]; [email-masked]
> Subject: Re: Adminrest: section 3.4
> 
> 
> I tend to agree with Scott's point.  While the reporting 
> structure only 
> includes the IESG and IAB, the real customer is the IETF, 
> with the IAB 
> and IESG as our representatives.
> 
> While the first sentence makes this clear, the later one 
> seems to shift 
> the emphasis to serving IAB/IESG needs as opposed to serving 
> community 
> needs as perceived and represented by the IAB and IESG.  Even 
> specific 
> IAB and IESG requirements for admin support are only such to 
> the degree 
> to which they help the IAB and IESG serve the IETF community 
> at large.  
> So, to me, that seems the relevant criteria.
> 
> a.
> 
> On 2 dec 2004, at 20.32, Wijnen, Bert (Bert) wrote:
> 
> > Can we have other peoples opinion on this topic as well?
> >
> > Bert
> >
> >> -----Original Message-----
> >> From: [email-masked] [mailto:[email-masked]]
> >> Sent: Thursday, December 02, 2004 16:31
> >> To: [email-masked]; [email-masked]; [email-masked]
> >> Subject: RE: Adminrest: section 3.4
> >>
> >>
> >>> So in light of this, would you still suggest your change of text?
> >>
> >> yes - I read the text as a specific instruction to the IAOC to
> >> implement the begining of the paragraph - i.e. its not enough
> >> that the IESG & IAB are OK with the support they are getting they
> >> have to consider the support the whole IETF is getting
> >>
> >> Scott
> >>
> >> -0---
> >> From [email-masked]  Thu Dec  2 09:20:04 2004
> >> X-Original-To: [email-masked]
> >> Delivered-To: [email-masked]
> >> From: "Wijnen, Bert (Bert)" <[email-masked]>
> >> To: [email-masked], [email-masked]
> >> Subject: RE: Adminrest:  section 3.4
> >> Date: Thu, 2 Dec 2004 15:19:45 +0100
> >> MIME-Version: 1.0
> >> X-Mailer: Internet Mail Service (5.5.2657.72)
> >> Content-Type: text/plain
> >>
> >> Scott writes:
> >>>
> >>> draft-ietf-iasa-bcp-01 section 3.4 says
> >>>
> >>> 3.4  Relationship of the IAOC to Existing IETF Leadership
> >>>
> >>>    The IAOC is directly accountable to the IETF community for the
> >>>    performance of the IASA.  However, the nature of the 
> IAOC's work
> >>>    involves treating the IESG and IAB as internal
> >> customers.  The IAOC
> >>>    and the IAD should not consider their work successful
> >> unless the IESG
> >>>    and IAB are satisfied with the administrative support
> >> that they are
> >>>    receiving.
> >>>
> >>> I'd suggest that the last sentence be changed to:
> >>> "The IAOC and the IAD should not consider their work
> >> successful unless
> >>> the IESG and IAB are satisfied with the administrative
> >>> support that the IETF is receiving."
> >>>
> >>
> >> Makes sense to me somewhat.
> >> However, the first sentence basically speaks to the effect 
> that IETF
> >> should be happy. There is lots of extra admin support that
> >> IESG and IAB
> >> will get from the IASA that is not so visible to the larger IETF.
> >> And I think that is what we were trying to capture.
> >>
> >> So in light of this, would you still suggest your change of text?
> >>
> >> Bert
> >>> Scott
> >>
> >
> > _______________________________________________
> > Ietf mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf
> >
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Fri, 3 Dec 2004 07:07:04 -0500 (EST)

Gert asks:

that captures what I wanted

Scott

---

From: [email-masked]
Date: Fri, 3 Dec 2004 14:43:42 +0100

this formulation works for me.

thanks.
a.