Subject: No change needed? #724 IAD Job description

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Dec 2004 12:11:57 +0100

Bernard said:

> Section 3.1
>
> As has been stated by others, I think we want the IAOC to be able to
> rewrite the IAD's job description if and when circumstances warrant it.
>
> So I think we need to be clear about what are essential IAD duties
> prescribed by this document (which require another BCP to change) and what
> elements of the IAD's job description may be modified/added by the IAOC as
> it sees fit.
>
> Section 6
>
> "The IAD shall provide monthly accountings of expenses, and shall update
> expenditures forecasts every quarter. This may require adjustment of the
> IASA budget: if so, the revised budget will need to be approved by the
> IAOC, the ISOC President/CEO and, if necessary, the ISOC Board of
> Trustees."
>
> Doesn't this belong in Section 3.1?

As I read the document, the only thing that is stated as "this is not part 
of the instruction" is the timeline in section 6, so moving this text will 
not change anything.

I suggest that we close the ticket with no text change.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Wed, 22 Dec 2004 07:11:13 -0500 (EST)

ok

---
>From [email-masked]  Wed Dec 22 06:47:13 2004
Date: Wed, 22 Dec 2004 12:11:57 +0100
From: Harald Tveit Alvestrand <[email-masked]>
To: [email-masked]
Subject: No change needed? #724 IAD Job description
Sender: [email-masked]