Subject: Consensus? Issue #744: Section 3 - Backup mechanism for IAD

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Dec 2004 11:00:55 +0100

Closing off what I think is already resolved: What we should do when an IAD 
is not available (truck fade, for instance).

Suggested text, to be added to the end of section 3.2 (IAOC 
responsibilities):

If there is no IAD or the IAD is unavailable, the IAOC may temporarily 
assign the IAD's duties to individual members of the IAOC.

OK?

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Wed, 22 Dec 2004 07:12:45 -0500 (EST)

> assign the IAD's duties to individual members of the IAOC.

looks good

Scott

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 22 Dec 2004 14:04:21 +0100

Inline

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Harald Tveit Alvestrand
> Sent: Wednesday, December 22, 2004 11:01
> To: [email-masked]
> Subject: Consensus? Issue #744: Section 3 - Backup mechanism for IAD
> 
> 
> Closing off what I think is already resolved: What we should 
> do when an IAD is not available (truck fade, for instance).
> 

WFM

Bert