Subject: RE: Consensus? #746 Section 3.4 - IAOC decision making

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 22 Dec 2004 17:29:12 +0100

Brian writes:

> Just another thought on this. Perhaps there is a formulation
> something like
> 
>   IAOC decisions are taken by a majority of the non-conflicted IAOC
>   members who are available to vote in person, by teleconference, or
>   by email.
> 
> so that we avoid defining a specific quorum but do require
> a majority of those who are not off in the woods.
> 

wfm.  So this is (I believe) an additional sentence (in addition
to earlier text suggested by harald). WIth this includes, the
complete text on this topic (in my edit buffer) looks like:

            <section title="IAOC Decision Making" anchor="iaoc-decision-making">
                <t>
                    The IAOC attempts to reach all decisions
                    unanimously.  If unanimity cannot be achieved, the
                    IAOC chair may conduct informal polls to determine
                    the consensus of the group.  In cases where it is
                    necessary, some decisions may be made by voting.
                    For the purpose of judging consensus or voting,
                    only the "voting members" (as defined in <xref
                    target="iaoc-membership"/>) shall be counted.
                    If voting results in a tie, then IAOC chair
                    decides how to proceed with the decision process.
                </t>
                <t>
                    IAOC decisions are taken by a majority of the
                    non-conflicted IAOC members who are available to
                    vote in person, by teleconference, or by email.
                </t>
                <t>
                    The IAOC decides further details about its
                    decision-making rules.
                    These rules will be made public.
                </t>
                <t>
                    All IAOC decisions are minuted.
                    Minutes are published regularly.
                </t>

Harald, do we see consensus (I think I do)

Bert
>     Brian
> 
> Brian E Carpenter wrote:
> > Harald Tveit Alvestrand wrote:
> > 
> >> Scott suggested that:
> >>
> >>> I think it must be made clear that all IAOC decision 
> making involves
> >>> all IAOC members then in office - not just a subset that 
> might show up
> >>> at a meeting or on a phone call
> >>>
> >>> maybe add: "All IAOC decision making includes all IAOC 
> members then in
> >>> office."
> >>
> >>
> >>
> >> My reading of the discussion is that there is no support 
> for making 
> >> such a requirement (too many corner cases with absent 
> members), and 
> >> that writing detailed rules on IAOC decision making into 
> the BCP is a 
> >> Bad Idea.
> >>
> >> However, the idea of IAOC *having* such decision rules seems good.
> >> Suggested resolution:
> >>
> >> Add after the first section of 3.4:
> >>
> >>  The IAOC decides further details about its decision-making rules.
> >>  These rules will be made public.
> >>
> >> OK?
> > 
> > 
> > I think this is appropriate as a starting point.
> > 
> >    Brian
> > 
> > P.S. I'm not commenting on most of Harald's suggested consensus
> > points; silence means consent.
> > 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Dec 2004 20:22:46 +0100

I'm happy with this version.

--On onsdag, desember 22, 2004 17:29:12 +0100 "Wijnen, Bert (Bert)" 
<[email-masked]> wrote:

>             <section title="IAOC Decision Making"
> anchor="iaoc-decision-making">                 <t>