Subject: RE: Issue: #748: Section 5.4 - Quarterly deposits inappropriate

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 21 Dec 2004 22:55:02 +0100

> Bert asks:
> 
> > So how about this possible text:
> > 
> >   5.4  Other ISOC Support
> > 
> >    Other ISOC support shall be based on the budget process as specified
> >    in Section 6.  ISOC will periodically credit additional funds to the
> >    IASA accounts to cover anticipated expenditures for that period
> >    within the yearly budget.
> 
> how about 
>    5.4  Other ISOC Support
> 
>      Other ISOC support shall be based on the budget process as specified
>      in Section 6.  ISOC will periodically ensure that there are sufficient
>      funds available in the IASA accounts to cover anticipated
>      expenditures for that period within the yearly budget.
> 
> "credit additional funds" is an operationsl detail that I do 
> not think is needed
> 
But does your text not boil down to the same process?
And we have used "credit funds to IASA accounts" in other places, so
my text seems consistent with the rest of the doc.

ANd Maragerts text (which you had claimed: wfm) also uses "credit additional
funds". 

So... why is it an issue when I suggest it?

Bert
> Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Tue, 21 Dec 2004 16:58:49 -0500 (EST)

> So... why is it an issue when I suggest it?

nothing special for you Bert :-)

> But does your text not boil down to the same process?

it might or it might mean that a big pool of money is maintained
whatever - the bottom line is that the IASA needes to be able to
count on money being available - why not just say that?

Scott

---

From: Ted Hardie <[email-masked]>
Date: Tue, 21 Dec 2004 14:46:28 -0800

>count on money being available - why not just say that?

Scott,
	Your text:

  5.4  Other ISOC Support

seems to me to say "ISOC checks on things periodically", and
implies "and does something about them if needed".  Where Bert's
text:

   5.4  Other ISOC Support

looks to me much more like "ISOC adds funds periodically, as required
by the budget" and implies that if the funds needed are zero, it doesn't
add anything.

I agree with Bert that the upshot may well be the same, but I prefer
Bert's formulation, as it looks like it makes explicit the more critical
bit.
		regards,
				Ted

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Dec 2004 09:42:33 +0100

> Bert's formulation, as it looks like it makes explicit the more critical

Makes sense to me
     Brian