Subject: RE: Consensus? Separate bank account

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 9 Dec 2004 14:24:09 +0100

Since I have seen quite a few agreement postings to below
posting of Harald, I have made the change as suggested by Harald
(in my working copy that is).

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Harald Tveit Alvestrand
> Sent: Wednesday, December 08, 2004 17:11
> To: [email-masked]
> Subject: Consensus? Separate bank account
> 
> 
> After all this threading, it seems clear that it would be bad 
> to send out 
> the Last Call today as planned without settling this issue.
> (Not to mention that the secretariat still hasn't posted version -02)
> 
> So - scanning back - I find that we have Bert's suggestion 
> for "principle" 
> that seems to have met with no strong disfavour:
> 
>    Once funds or in-kind donations have been credited to the 
> IETF accounts,
>    they shall be irrevocably allocated to the support of the IETF.
> 
> (Scott preferred my variant:
> 
>     Donations to the IETF shall be irrevocably committed to 
> the support of
>     the IETF
> 
> but I don't - this does not cover meeting fees)
> 
> So I propose the following consensus text - relative to 
> bcp-02, which is 
> visible on 
> <http://www.alvestrand.no/ietf/adminrest/draft-ietf-iasa-bcp-02.html>:
> 
> a) Add under "Principles", section 2.2, between item 4 and 5:
> 
>    Once funds or in-kind donations have been credited to the 
> IETF accounts,
>    they shall be irrevocably allocated to the support of the IETF.
> 
> b) Note, but DO NOT CHANGE, the following statements from section 5.
> I believe they address the suggestions Margaret has made for a more 
> detailed specification of money moving into and out of the accounts.
> 
> 5.2 IETF Meeting Revenues
> 
> Meeting revenues are an important source of funds for IETF 
> functions. The 
> IAD, in consultation with the IAOC, sets the meeting fees as 
> part of the 
> budgeting process. All meeting revenues shall be credited to the 
> appropriate IASA account.
> 
> 5.3 Designated Donations, Monetary and In-Kind
> 
> .....
> ISOC shall create appropriate administrative structures to 
> coordinate such 
> donations with the IASA. In-kind resources are owned by the 
> ISOC on behalf 
> of the IETF and shall be reported and accounted for in a manner that 
> identifies them as such. Designated monetary donations shall 
> be credited to 
> the appropriate IASA account.
> 
> 5.4 Other ISOC Support
> 
> Other ISOC support shall be based on the budget process as 
> specified in 
> Section 6. ISOC shall credit the appropriate IASA accounts at least 
> quarterly.
> 
> ....
> 
> 5.5 IASA Expenses
> 
> The IASA exists to support the IETF. Therefore, only expenses 
> related to 
> supporting the IETF may be debited from the IASA account.
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Fri, 10 Dec 2004 18:16:22 -0500

Bert,

I'm trying to catch up on all of this after nearly two weeks in
which it was impossible to track these various threads.  Now it
is merely a hard untangling process.

If you are going to use words equivalent to "irrevocable", in
either this context, the ISOC payment one noted by Bernard, or
elsewhere, the BCP must contain a plan about what happens if the
IETF fizzles out with even a trivial balance left in IASC or
IETF-designated funds.

See the more extended discussion just posted to the "RE:
iasa-bcp-01 - Open Issues - Separate bank accounts" thread.

   john

--On Thursday, 09 December, 2004 14:24 +0100 "Wijnen, Bert
(Bert)" <[email-masked]> wrote:

> posting of Harald, I have made the change as suggested by
> Harald (in my working copy that is).
> 
> Bert
> 
>> From: [email-masked] [mailto:[email-masked]]On
>> Behalf Of Harald Tveit Alvestrand

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 13 Dec 2004 14:21:56 +0100

> IETF fizzles out with even a trivial balance left in IASC or

I'm not convinced. If we were writing corporate bylaws that
would be true. But we aren't, so I would leave it open
(the ISOC Articles of Incorporation do limit what would
be possible).

     Brian