Subject: RE: Adminrest: section 3.4

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 2 Dec 2004 15:19:45 +0100

Scott writes:
> 
> draft-ietf-iasa-bcp-01 section 3.4 says
> 
> 3.4  Relationship of the IAOC to Existing IETF Leadership
> 
>    The IAOC is directly accountable to the IETF community for the
>    performance of the IASA.  However, the nature of the IAOC's work
>    involves treating the IESG and IAB as internal customers.  The IAOC
>    and the IAD should not consider their work successful unless the IESG
>    and IAB are satisfied with the administrative support that they are
>    receiving.
> 
> I'd suggest that the last sentence be changed to:
> "The IAOC and the IAD should not consider their work successful unless
> the IESG and IAB are satisfied with the administrative 
> support that the IETF is receiving."
> 

Makes sense to me somewhat.
However, the first sentence basically speaks to the effect that IETF
should be happy. There is lots of extra admin support that IESG and IAB
will get from the IASA that is not so visible to the larger IETF.
And I think that is what we were trying to capture.

So in light of this, would you still suggest your change of text?

Bert
> Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Thu, 2 Dec 2004 10:31:25 -0500 (EST)

> So in light of this, would you still suggest your change of text?

yes - I read the text as a specific instruction to the IAOC to
implement the begining of the paragraph - i.e. its not enough
that the IESG & IAB are OK with the support they are getting they
have to consider the support the whole IETF is getting

Scott

-0---
>From [email-masked]  Thu Dec  2 09:20:04 2004
From: "Wijnen, Bert (Bert)" <[email-masked]>
To: [email-masked], [email-masked]
Subject: RE: Adminrest:  section 3.4
Date: Thu, 2 Dec 2004 15:19:45 +0100 

Bert