Subject: RE: iasa-bcp-01 - ISOC support

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 7 Dec 2004 02:20:39 +0100

Changed text as suggested by Leslie.
I had re-send my request for inpout while on the plane.
I have now seen both Leslies and Margarets responses.
Thanks,

Bert

> -----Original Message-----
> From: Leslie Daigle [mailto:[email-masked]]
> Sent: Monday, December 06, 2004 14:41
> To: Wijnen, Bert (Bert)
> Cc: Brian E Carpenter; [email-masked]
> Subject: Re: iasa-bcp-01 - ISOC support
> 
> 
> Howdy,
> 
> In-line...
> 
> Wijnen, Bert (Bert) wrote:
> > Inline
> > 
> > 
> >>-----Original Message-----
> >>From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> >>Brian E Carpenter
> >>Sent: Friday, December 03, 2004 11:33
> >>To: [email-masked]
> >>Subject: iasa-bcp-01 - ISOC support
> >>
> >>
> >>
> >>>7.  ISOC Responsibilities for IASA
> >>
> >>...
> >>
> >>>   Independence: The IASA should be financially and 
> legally distinct
> >>>      from other ISOC activities.
> >>
> >>Since it's a unit of ISOC, it can't be legally distinct. We 
> >>have discussion elsewhere of the financial arrangements.
> >>So I would reduce this sentence to
> >>
> >>    Independence: The IASA shall be distinct from other ISOC 
> >>activities.
> >>
> > 
> > makes sense to me personally but also to me as co-editor.
> > Speak up if you (anyone) do not agree, because I intend
> > to make the change.
> > 
> > 
> >>>      ... IETF meeting fees shall be deposited
> >>>      in a separate IETF-specific financial account and 
> >>
> >>used to fund the
> >>
> >>>      IASA under the direction and oversight of the IAOC.  
> >>
> >>Any fees or
> >>
> >>>      payments collected from IETF meeting sponsors should also be
> >>>      deposited into this account.  The IAD administers 
> >>
> >>this account and
> >>
> >>>      uses it to fund the IASA in accordance with a budget 
> >>
> >>and policies
> >>
> >>>      developed as described above.
> >>
> >>This is all repetition of earlier stuff and should be deleted.
> >>
> > 
> > 
> > Not sure. It lists the ISOC responsibilities.
> > We have listed responsibilities of IAD, IAOC etc, and some of that
> > is also a repeat. I think the original authors (text is mainly
> > unchanged from the wasserman-bcp draft) were trying to make sure
> > that the ISOC responsibilities were listed in one place for easy
> > review by ISOC... not sure though. 
> > 
> > Margaret/Leslie??
> 
> Yes.
> 
> :-)
> 
> I think Brian is right in saying this section now repeats a lot
> of the material that has now been fleshed out more, and
> more usefully, in earlier sections.  I think you are correct in
> observing this section could/should capture ISOC's responsibilities.
> 
> So trimming this section down to say what the responsibilities are,
> not how to implement them, makes sense to me.
> 
> Perhaps:
> 
> Independence: The IASA shall be distinct from other ISOC
> activities.  ISOC will support the IASA through the mechanisms
> specified in this document and its successors.
> 
> 
> (The second line may seem redundant -- but I'm suggesting it to
> underscore the source of change control for the processes that
> govern IASA).
> 
> > 
> > 
> > 
> >>>   Support: ISOC may, from time to time, choose to transfer 
> >>>   other funds into the IASA account to fund IETF administrative 
> >>>   projects or to cover IETF meeting revenue shortfalls.  
> There may 
> >>>   also be cases
> >>>      where ISOC chooses to loan money to the IASA to help with
> >>>      temporary cash flow issues.  These cases should be documented
> >>>      carefully and tracked on both sides.  ISOC will work 
> to provide
> >>>      the operational reserve for IASA functioning described above.
> >>
> >>This is also repetition. Either delete it, or reduce it to a single
> >>sentence referring back to earlier text.
> >>
> > 
> > 
> > same answer as before.
> > reducing some of this text to reference to earlier text seems like
> > a good suggestion to me (personally). Have not concluded yet if
> > we really should do it.
> 
> Same comments from me as for the previous, and suggested
> text:
> 
> 
> Support:  ISOC will work with the IAD and IAOC to ensure appropriate
> financial support for the IASA, following the mechanisms described
> in this document and its successors.
> 
> 
> My 0.02CDN.
> 
> Leslie.
> 
> -- 
> 
> -------------------------------------------------------------------
> "Reality:
>       Yours to discover."
>                                  -- ThinkingCat
> Leslie Daigle
> [email-masked]
> -------------------------------------------------------------------
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 07 Dec 2004 10:06:46 +0100

> I have now seen both Leslies and Margarets responses.

Leslie's changes are fine for me, thanks.

    Brian