Subject: Issue: #748: Section 5.4 - Quarterly deposits inappropriate

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 21 Dec 2004 22:14:29 +0100

OK, the issue tracker says that we have "accepted text".
It is not the text that I prefer. Not many people have
reacted to the discussion. So I am not sure.

The proposed text by Margaret I believe is as follows:

change:

  5.4  Other ISOC Support

   Other ISOC support shall be based on the budget process as specified
   in Section 6.  ISOC shall credit the appropriate IASA accounts at
   least quarterly.

into

  5.4  Other ISOC Support

   Other ISOC support shall be based on the budget process as specified
   in Section 6.  ISOC will credit additional funds to the IASA accounts,
   as necessary to cover the approved budget.

If I read the discussion correctly, then Scott and Brian say: wfm.
It misses however the "periodical" that Brian seemed to like and that
also Harald expressed support for. I know that I prefer to keep the
periodic as well. Scott was very opposed to the quarterly, but he did
seem to accept "at least 3 times a year".

So how about this possible text:

  5.4  Other ISOC Support

   Other ISOC support shall be based on the budget process as specified
   in Section 6.  ISOC will periodically credit additional funds to the
   IASA accounts to cover anticipated expenditures for that period
   within the yearly budget.

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Brian E Carpenter
> Sent: Tuesday, December 14, 2004 14:24
> To: Scott Bradner
> Cc: [email-masked]
> Subject: Re: draft-ietf-iasa-bcp-02: section 5.4 - oher ISOC support
> 
> 
> Scott Bradner wrote:
> > Margaret suggests:
> > 
> >>Instead of specifying a number of "payments" per year perhaps we 
> >>could say something like:  "ISOC will credit additional 
> funds to the 
> >>IASA accounts, as necessary to cover the approved budget."?
> >>
> >>Elsewhere it says that  meeting fees and designated 
> donations will be 
> >>credited to the IASA account when they are received, so it seem as 
> >>though these additional  "payments" (credits?) would only be 
> >>necessary if the IASA budget for the given period has not been 
> >>covered by meeting fees and designated donations.  Right?
> > 
> > 
> > works for me
> > 
> I can live with this
>      Brian
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Tue, 21 Dec 2004 16:21:55 -0500 (EST)

>    within the yearly budget.

how about 
   5.4  Other ISOC Support

     Other ISOC support shall be based on the budget process as specified
     in Section 6.  ISOC will periodically ensure that there are sufficient
     funds available in the IASA accounts to cover anticipated
     expenditures for that period within the yearly budget.

"credit additional funds" is an operationsl detail that I do not think is
needed

Scott

---

From: Ted Hardie <[email-masked]>
Date: Tue, 21 Dec 2004 14:08:41 -0800

>    within the yearly budget.

I think this makes sense.  It doesn't call out any specific period
(avoiding the "quarterly" issue), but it does reinforce that it is
a periodic activity within the year, connected to planning periods
set out in the yearly budget. That makes sense to me, given
what we're doing.
			regards,
				Ted Hardie