Subject: Re: iasa-bcp-01 - Open Issues - Separate bank accounts

From: [email-masked] (Scott Bradner)
Date: Wed, 8 Dec 2004 07:18:41 -0500 (EST)

Harald asks:
> "Donations to the IETF shall be irrevocably committed to the support of 
> the IETF".
> 
> Does that make sense? 

works for me

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Will McAfee <[email-masked]>
Date: Wed, 8 Dec 2004 07:59:11 -0500

While I agree that it is a question for lawyers, I think that "are in
the permanent posession, until it is decided that funds will be spent"
is a better way to put it.

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 08 Dec 2004 14:57:02 -0500

Doesn't work for me -- who defines what is "supportive"?   In
the context of moving forward with the BCP and working with
ISOC, it's obviously clear.  But, to the extent that the
text is meant ot address the case that the ISOC-IASA
relationship is changing, we should not leave it until
then to have the  discussion about who calls the shots
on "supporting".

Maybe, minimally:

Donations to the IETF shall be irrevocably committed to the support of
the IETF, by the mechanism defined by IETF consensus process.

(I don't think that's quite it... but perhaps a start).

Beyond that:  get a lawyer or accountant to figure it out!

Leslie.

-- 

-------------------------------------------------------------------
"Reality:
      Yours to discover."
                                 -- ThinkingCat
Leslie Daigle
[email-masked]
-------------------------------------------------------------------

---

From: Geoff Huston <[email-masked]>
Date: Thu, 09 Dec 2004 09:20:35 +1100

I think you are wanting to say that "donation of funds to the IETF be 
placed under the exclusive control of the IETF support program within 
ISOC". This phrasing is slightly stronger than the irrevocable commitment 
phrase, but does fall just short of explicitly stating 'distinct fund 
account held in a financial institution'.

And indeed: Beyond that:  get a lawyer or accountant to figure it out!

   Geoff