Subject: Re: Procedural question on iasa-bcp-02 Last Call (was: Re: ...

From: [email-masked] (Scott Bradner)
Date: Sat, 11 Dec 2004 07:46:24 -0500 (EST)

Margaret sez:
> I took this part:
> 
> >>>  After all this threading, it seems clear that it would be bad
> >>>  to send out the Last Call today as planned without settling
> >>>  this issue.
> 
> To mean that Harald is _not_ starting the IETF Last Call as scheduled.

the message in question was sent to the IETF Announce list (not
the IETF list) with the subject line

"Last Call: 'Structure of the IETF Administrative Support Activity
(IASA)' to BCP"

and included the text:
"Therefore, I am issuing this Last Call while discussion is ongoing."

The ID tracker lists the document as being in state "In Last Call"

sure looks like an IETF Last Call to me 

(& I agree with John's concern)

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Margaret Wasserman <[email-masked]>
Date: Sat, 11 Dec 2004 07:58:41 -0500

Oh, in that case, I echo your concern...

We should have had a proposed final document in front of us before 
the IETF LC was started.

Margaret