Subject: iasa-bcp-01 - variance

From: Brian E Carpenter <[email-masked]>
Date: Fri, 03 Dec 2004 11:24:57 +0100

The variance clause that I suggested has been inserted in section 5
on funding. I think it should apply more generally, and should
be placed as the second paragraph of section 3, slightly
modified (s/the/any/)

>    Disclaimer: The IAOC is authorized to vary any procedures for legal,
>    accounting or practical reasons as long as it reports the variance to
>    the IETF community and triggers an update of this BCP.

     Brian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 03 Dec 2004 16:56:21 +0100

>>    the IETF community and triggers an update of this BCP.

Hmmm. Getting a BCP through the process (for any reason) is a heavy 
operation, and updating a BCP of this importance is even heavier.

That seems like overkill for what might be an one-off situation.
What about this?

  If the IAOC is unable to comply with the procedures described here
  for legal, accounting or practical reasons, the IAOC shall report that
  fact to the community, along with the variant procedure it intends to
  follow. If the problem is a long-term one, the IAOC shall ask the IETF
  to update this document to reflect the changed procedure.

That should allow "startup" variances like "it's December, we won't get you 
the 2005 budget in June 2004" to be handled without needing to revise the 
document for it.

                   Harald

---

From: John C Klensin <[email-masked]>
Date: Sun, 05 Dec 2004 08:50:59 -0500

Harald,

This seems to me exactly right as long as the community has an 
effective way to push back if the variance flexibility is 
abused.  That topic has, I think, been covered adequately in 
other threads, but the two are related.

     john

--On Friday, December 03, 2004 4:56 PM +0100 Harald Tveit 
Alvestrand <[email-masked]> wrote:

>
>
> --On 3. desember 2004 11:24 +0100 Brian E Carpenter
> <[email-masked]> wrote:
>
>> The variance clause that I suggested has been inserted in
>> section 5 on funding. I think it should apply more generally,
>> and should be placed as the second paragraph of section 3,
>> slightly modified (s/the/any/)
>>
>>>    Disclaimer: The IAOC is authorized to vary any procedures
>>>    for legal, accounting or practical reasons as long as it
>>>    reports the variance to the IETF community and triggers
>>>    an update of this BCP.
>
> Hmmm. Getting a BCP through the process (for any reason) is a
> heavy operation, and updating a BCP of this importance is even
> heavier.
>
> That should allow "startup" variances like "it's December, we
> won't get you the 2005 budget in June 2004" to be handled
> without needing to revise the document for it.
>
>                    Harald
>
>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 06 Dec 2004 10:46:31 +0100

Harald Tveit Alvestrand wrote:
> That should allow "startup" variances like "it's December, we won't get 
> you the 2005 budget in June 2004" to be handled without needing to 
> revise the document for it.

Agreed. I had wondered but not typed whether we needed to add "within
a reasonable time" or something, but your formulation is better.

   Brian