Subject: Consensus? Minor issue #730: Section 2.2 - Authority over standards development

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Dec 2004 10:49:09 +0100

Old text:

>> 2. The IAD, IAOC and ISOC shall not have any authority over the IETF
>> standards development activities.

Issue: ISOC already has a role in IETF standards development activities.

Suggested new text:

> 2. The IAD and IAC shall not have any authority over the IETF
> standards development activities, and this document does not
> confer any new authority or responsibilities to ISOC regarding
> IETF standards development.

Resolution:

Slight modification of the suggested text:

2. The IAD and IAOC shall not have any authority over the IETF
standards development activities. This document does not
modify ISOC's other roles related to the IETF standars process.

(Reason: This doc neither expands nor contracts the existing 
responsbilities)

OK?

               Harald

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 22 Dec 2004 08:55:17 -0500

>modify ISOC's other roles related to the IETF standars process.

s/standars/standards

>(Reason: This doc neither expands nor contracts the existing responsbilities)
>
>OK?

wfm

Margaret