Subject: Excellent choice for summer meeting location!

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Thu, 30 Dec 2004 22:05:37 -0800

Paris in August:
http://www.usatoday.com/weather/news/2003-09-25-france-heat_x.htm

~gwz

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Paul Hoffman / VPNC <[email-masked]>
Date: Fri, 31 Dec 2004 09:32:24 -0800

It's a start at balancing out all the Minneapolis-in-winter meetings 
we have had.

--Paul Hoffman, Director
--VPN Consortium

---

From: Paul Vixie <[email-masked]>
Date: 31 Dec 2004 18:20:40 +0000

> It's a start at balancing out all the Minneapolis-in-winter meetings we
> have had.

the part of mrose's "little black book" that made me laugh out loud was the
description of MFLD (Many Fine Lunches and Dinners).  minneapolis has a
good airport, good transport from the airport to the venue, and a good
venue.  the fact that it's not a popular vacation destination in wintertime
probably keeps a lot of folks from using ietf as an excuse to burn travel
budget on it just to enjoy the MFLD.  (you all know who i mean, though you
each no doubt have a different person's picture in your head right now.)

let's keep going to minneapolis for as long as they'll tolerate us, and
let's try to find summertime destinations that are equally appalling to
the MFLD community.  paris, in that regard, should be OFF the table.
-- 
Paul Vixie

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Fri, 31 Dec 2004 12:13:50 -0800

Paul Hoffman / VPNC <mailto:[email-masked]> supposedly

> It's a start at balancing out all the Minneapolis-in-winter
meetings

Interesting.  I would have thought that to balance "unpleasant", one
would choose "pleasant" (or at least "tolerable"), but not "hideous"
or "deadly".  

> --VPN Consortium

Hope this helps,

~gwz

Why is it that most of the world's problems can't be solved by
simply
  listening to John Coltrane? -- Henry Gabriel

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Fri, 31 Dec 2004 12:39:33 -0800

Paul Vixie <> supposedly scribbled:

> the part of mrose's "little black book" that made me laugh out
loud
> was the description of MFLD (Many Fine Lunches and Dinners). 
> minneapolis has a good airport, good transport from the airport to
> the venue, and a good venue.  

The hotel absolutely sucks, thanks, so much so that I, for one, have
sworn _never_ to stay there again.

> the fact that it's not a popular
> vacation destination in wintertime 

Paul, you are a master of understatement.

> probably keeps a lot of folks from
> using ietf as an excuse to burn travel budget 

Your concern over the travel budgets of others is touching (if a
little creepy).

> on it just to enjoy the
> MFLD.  (you all know who i mean, though you each no doubt have a
> different person's picture in your head right now.)  

Yes, I have a picture of Ronald Reagan's mythical Welfare Queen; you
remember, the ones who (not voracious military spending or
ridiculous tax cuts for billionaires) were single-handedly
bankrupting the US 30 years ago.  
 
> 
> let's keep going to minneapolis for as long as they'll tolerate
us,
> and let's try to find summertime destinations that are equally
> appalling to the MFLD community.  paris, in that regard, should be
> OFF the table.  

Don't worry, O Calvinist Guardian of Virtue: there is little
pleasure to be found in Paris in August; the cafes will be
shuttered, even the cab drivers will have left the city.  

~gwz

---

From: Paul Vixie <[email-masked]>
Date: Fri, 31 Dec 2004 20:56:11 +0000

this must be a long holiday weekend or something.

> sworn _never_ to stay there again.

and we will all, of course, miss you very much.

> Your concern over the travel budgets of others is touching (if a

let 'em spend as much money as they want going anywhere they want.  just
keep them away from the meeting rooms unless they have a more compelling
reason to be in there than "this is more fun than my actual job, and the
company is buying me MFLD, so, what's not to like?"

> Don't worry, O Calvinist Guardian of Virtue: there is little pleasure
> to be found in Paris in August; the cafes will be shuttered, even the
> cab drivers will have left the city.

it's got to be scary being in the weather pattern europe is in, knowing
that bush won't sign onto the kyoto protocols and that china is just
beginning a CO2-emitting boom period that will probably last until 2070
or so.  but i think we digress, a little, don't you?

---

From: "Glen Zorn \(gwz\)" <[email-masked]>
Date: Fri, 31 Dec 2004 13:56:32 -0800

> this must be a long holiday weekend or something.

Apparently only in the rest of the world.

> and we will all, of course, miss you very much.

Don't worry, I'll be there: I simply refuse to give those people any
more of my (or my employer's) money than absolutely necessary.  Why
pay for at best indifference, at worst abuse?  I would, however,
highly recommend the Hyatt a block and a half away; of course to
stay there you must subject yourself to the lovely Minneapolis
"spring" weather, but this gives opportunity to reflect upon the
evils of the flesh...

> let 'em spend as much money as they want going anywhere they want.

> just keep them away from the meeting rooms unless they have a more
> compelling reason to be in there than "this is more fun than my
> actual job, and the company is buying me MFLD, so, what's not to
> like?"   

What I find fascinating about these arguments is that it assumes
that these imaginary hordes of hedonists are smart and corrupt
enough to defraud their employers just for a few free dinners, but
are too stupid to avoid sitting in stifling conference rooms for
hours listening to boring presentations about documents in which
they have no interest.  No contradiction there...

>> Don't worry, O Calvinist Guardian of Virtue: there is little
pleasure
> it's got to be scary being in the weather pattern europe is in,
> knowing that bush won't sign onto the kyoto protocols and that
china
> is just beginning a CO2-emitting boom period that will probably
last
> until 2070 or so.  but i think we digress, a little, don't you?   

Actually, I was trying to get back on topic.  If you check my
original post, it was not about the Puritanical virtues of meeting
in Minneapolis but the physical danger of meeting in Paris in
August.

Hope this helps,

~gwz

---

From: Michael Thomas <[email-masked]>
Date: Fri, 31 Dec 2004 15:38:06 -0800

> shuttered, even the cab drivers will have left the city.  

IETF puritanism: the haunting fear that someone, 
somewhere might be having a bottle of Lamarche
Vosne Romanee "La Grande Rue".

	Mike, '88 was a pretty good year
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf