Subject: draft-ietf-iasa-bcp-02: section 3.4 - meeting fees

From: [email-masked] (Scott Bradner)
Date: Sun, 12 Dec 2004 20:53:32 -0500 (EST)

suggest changing "appropriate IASA account" to "appropriate IASA accounts"

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 13 Dec 2004 06:30:35 +0100

> suggest changing "appropriate IASA account" to "appropriate IASA accounts"

already raised by Fred and accepted by the editors.