Subject: RE: iasa-bcp-01 - Open Issues - Separate bank accounts

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 9 Dec 2004 00:18:23 +0100

Geoff responded to Leslie
> 
> I think you are wanting to say that "donation of funds to the IETF be 
> placed under the exclusive control of the IETF support program within 
> ISOC". This phrasing is slightly stronger than the 
> irrevocable commitment 
> phrase, but does fall just short of explicitly stating 'distinct fund 
> account held in a financial institution'.
> 

I think that neither Leslies, nor Geoff wording includes the meeting fees,
does it? And in my (personal) opinion we should include those as well.

> And indeed: Beyond that:  get a lawyer or accountant to figure it out!
> 

I think we need to try to get some text in there that states (as good as
possible) what we (IETF) want and then have that reviewed by legal,
while at the same time doing IETF Last Call maybe.

Bert
>    Geoff
> 
> 
> 
> 
> 
> 
> At 06:57 AM 9/12/2004, Leslie Daigle wrote:
> 
> >Doesn't work for me -- who defines what is "supportive"?   In
> >the context of moving forward with the BCP and working with
> >ISOC, it's obviously clear.  But, to the extent that the
> >text is meant ot address the case that the ISOC-IASA
> >relationship is changing, we should not leave it until
> >then to have the  discussion about who calls the shots
> >on "supporting".
> >
> >Maybe, minimally:
> >
> >Donations to the IETF shall be irrevocably committed to the 
> support of
> >the IETF, by the mechanism defined by IETF consensus process.
> >
> >(I don't think that's quite it... but perhaps a start).
> >
> >Beyond that:  get a lawyer or accountant to figure it out!
> >
> >Leslie.
> >
> >
> >Scott Bradner wrote:
> >>Harald asks:
> >>
> >>>"Donations to the IETF shall be irrevocably committed to 
> the support of 
> >>>the IETF".
> >>>
> >>>Does that make sense?
> >>
> >>works for me
> >>Scott
> >>_______________________________________________
> >>Ietf mailing list
> >>[email-masked]
> >>https://www1.ietf.org/mailman/listinfo/ietf
> >
> >--
> >
> >-------------------------------------------------------------------
> >"Reality:
> >      Yours to discover."
> >                                 -- ThinkingCat
> >Leslie Daigle
> >[email-masked]
> >-------------------------------------------------------------------
> >
> >
> >_______________________________________________
> >Ietf mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/ietf
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Leslie Daigle <[email-masked]>
Date: Wed, 08 Dec 2004 18:44:23 -0500

At this point, I think I am confused.  I have paged back through
the e-mail thread, and attempted to see whether my version would
or would not, should or should not, include meeting fees, and
have not been able to put together an authoritative picture...

I think I want to see what you think the current text is, in the
context of the whole document revision, before I comment further.

Leslie.

--