Subject: AdminRest: section 5.3 B

From: [email-masked] (Scott Bradner)
Date: Wed, 1 Dec 2004 23:31:37 -0500 (EST)

section 5.3 goes on to say
  Designated monetary
  donations will be credited to the appropriate IASA account.

a left over reference to a seperate account

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Sam Hartman <[email-masked]>
Date: Thu, 02 Dec 2004 08:18:53 -0500

>>>>> "Scott" == Scott Bradner <[email-masked]> writes:

    Scott> section 5.3 goes on to say Designated monetary donations
    Scott> will be credited to the appropriate IASA account.

    Scott> a left over reference to a seperate account

To me this doesn't imply bank accounts; internal accounting that
tracked IASA items separately would seem to fit this requirement.