Subject: Re: Issue: #749: Section 6 - Budget process

From: [email-masked] (Scott Bradner)
Date: Wed, 22 Dec 2004 08:04:56 -0500 (EST)

I think John's formulation is right
> It seems to me that, realistically, the total IASA budget
> consists of two parts:
> 
>       * Whatever the IAOC chooses to try to spend out of
>       IETF-designated cash on hand, e.g., meeting fees as well
>       as any targeted funds.
>       
>       * Everything else, which the IAOC would like ISOC to
>       come up with out of other funds or raise.
> 
> Rather than dancing around that issue, why not make it explicit
> that the request to ISOC gets submitted in two parts.  For the
> first, the ISOC would need really good reasons to say "no", with
> the assumption going in that there are no such reasons (but I
> don't think the BCP should overconstrain things).  For the
> second, the IAOC is expected to ask nicely with the
> understanding that there might be some negotiation.  

my worry centers on the 2nd part - I think it would be real bad all around 
for the IAD to ask for the world (in ISOC funds) in public then have
the ISOC board say thte the money is not there - that brings on a
confrontation that could have easily been avoided if the original 
budget were worked out with the ISOC 'in the loop'

but that said - I can live with the what is in the document since 
principle 3 covers the situation

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 23 Dec 2004 16:56:35 +0100

As a result of the discussion I have updated the text
and it currently looks as follows in my edit buffer:

        <section title="IASA Budget Process" anchor="iasa-budget-process">
            <t>
                While the IASA sets a budget for the IETF's
                administrative needs, its budget process clearly needs
                to be closely coordinated with ISOC's.
                The specific timeline shall be established each year
                by IASA and ISOC.
                As an example, a general annual timeline for budgeting is:
            </t>
            <list style="hanging">
                <t hangText="July 1:">
                    The IAD presents a budget proposal
                    (prepared in consultation with ISOC staff)
                    for the following fiscal year, with 3 year
                    projections, to the IAOC.
                </t>

                << more text as in rev 02 >>

            <t>
                The dates described above are examples and subject
                to change.  They will most likely be modified each
                year based on the dates of the second and third IETF
                meetings of that year.  They also need to be
                synchronised with the ISOC budgeting process.
            </t>

I think that closes the issue.

Bert
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Wednesday, December 22, 2004 14:05
> To: [email-masked]
> Subject: Re: Issue: #749: Section 6 - Budget process
> 
> 
>

---

From: [email-masked] (Scott Bradner)
Date: Thu, 23 Dec 2004 11:36:56 -0500 (EST)

Bert sez:

            <t>

it does for me - tnx

Scott