Subject: Issue #721: Section 5.1 - Financial statements and Audits [was RE : BCP-02: Financial statements and Audits]

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 23 Dec 2004 17:23:58 +0100

I have seen some discussion on this but I have not seen a consensus
call by Harald. In fact I think Harald said that most of the
issues on finances and reserves still need more discussion.

SO I have not made a change yet.

I know we DO want something about GAAP in the document,
that seems pretty clear.

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Bernard Aboba
> Sent: Thursday, December 09, 2004 16:59
> To: [email-masked]
> Subject: BCP-02: Financial statements and Audits
> 
> 
> Section 5.1
> 
> "For bookkeeping purposes, funds managed by IASA should be 
> accounted for
> in a separate set of accounts which can be rolled-up 
> periodically to the
> equivalent of a balance sheet and a profit and loss statement for IASA
> alone after taking into account the effect of common items paid for or
> received by ISOC as a whole."
> 
> I think we want to specify what financial statements are 
> produced in more
> detail, and how an audit may be triggered.
> 
> Suggest this be changed to:
> 
> "For accounting purposes, funds managed by IASA should be 
> accounted for in
> a separate set of accounts, in order to allow the general of separate
> financial statements for IASA, after taking into account the 
> allocation of
> common items paid for or received by ISOC.  The allocation of 
> these common
> items shall be agreed upon between the ISOC and the IAOC as 
> part of the
> budget process.
> 
> Financial statements to be produced for IASA include (but are 
> not limited
> to) an Income (Profit/Loss) Statement, Balance Sheet and 
> Statement of Cash
> Flows, in accordance with Generally Accepted Accounting 
> Pinciples (GAAP).
> Should the IAOC not be satisified with these financial statements, the
> IAOC shall have the right to request that the ISOC conduct an audit."
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 26 Dec 2004 09:55:51 +0100

> I know we DO want something about GAAP in the document,

We don't, really. GAAP is a legal obligation that ISOC already respects,
so it's redundant to specify it. But the reference to a separate P&L and
balance sheet is useful, I think.