Subject: RE: Adminrest: section 5

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 2 Dec 2004 16:08:47 +0100

Personal opinion.

Would it not be nice if ISOC could sort of designate a yearly
amount to go to IETF instead of having to just cough up whatever
budget gap we seem to have?

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Thursday, December 02, 2004 05:23
> To: [email-masked]
> Subject: Adminrest: section 5
> 
> 
> 
> section 5 starts out saying 
>    The IASA manages money from three sources:
>    
>    1.  IETF meeting revenues.
>    
>    2.  Designated donations to ISOC (both monetary and in-kind).
>    
>    3.  Other ISOC support.
> 
> then goes on to say
>    Note that the goal is to achieve and maintain a viable IETF support
>    function based on meeting fees and designated donations.
> 
> I see no reason whatsoever to eliminate the other ISOC support 
> from the second text - what benefit can flow from limiting the
> way that the ISOC raises IETF support? - the first part of 
> section 5 is
> fine - do not negate the flexability in the second part
> 
> Scott
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Thu, 2 Dec 2004 10:34:56 -0500 (EST)

> budget gap we seem to have?

yes but that is unrelated to my comment which only delt with the 
fact that the text seems to rule out ISOC support from sources
other than "Designated donations" - 

Scott

----
>From [email-masked]  Thu Dec  2 10:08:53 2004
From: "Wijnen, Bert (Bert)" <[email-masked]>
To: [email-masked], [email-masked]
Subject: RE: Adminrest: section 5
Date: Thu, 2 Dec 2004 16:08:47 +0100 

Personal opinion.

Bert