Subject: SIP INFO and RFC 2833 support?

From: Madabhushi Pramod <[email-masked]>
Date: Mon, 20 Dec 2004 17:45:02 -0800 (PST)

Hi all,

I have couple of questions:

1) What is the latest draft on SIP INFO?
2) Is it mandatory to signal DTMF via SIP INFO?
3) Do SIP vendors support RFC 2833 for G711 along with
G729 also? I mean is it common for vendors to support
RFC 2833 for G711?

Any help is appreciated.

Thanks,
Pramod Madabhushi 

=====
Pramod Madabhushi
email: [email-masked],
       [email-masked]
Phone:001-408-204-8077

__________________________________ 
Do you Yahoo!? 
All your favorites on one personal page – Try My Yahoo!
http://my.yahoo.com 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 21 Dec 2004 00:24:09 -0600

>I have couple of questions:

a couple answers...

>1) What is the latest draft on SIP INFO?

RFC2976, no revision is currently planned (and I have asked the SIP WG in 
the last two meetings)

>2) Is it mandatory to signal DTMF via SIP INFO?

no, RTP can be used, and there are others

In INFO - this was a suggested and possible vehicle for DTMF, along with 
various other "info" like signal strength and other non-streaming 
information between endpoints, etc

>G729 also?
>I mean is it common for vendors to support
>RFC 2833 for G711?
>
>Any help is appreciated.
>
>Thanks,
>Pramod Madabhushi
>
>=====
>Pramod Madabhushi
>All your favorites on one personal page  Try My Yahoo!
>http://my.yahoo.com
>

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented