Subject: RE: Consensus? #746 Section 3.4 - IAOC decision making

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 22 Dec 2004 14:04:20 +0100

Harald responds to Scott:
> Scott suggested that:
> 
> > I think it must be made clear that all IAOC decision making involves
> > all IAOC members then in office - not just a subset that might show up
> > at a meeting or on a phone call
> >
> > maybe add: "All IAOC decision making includes all IAOC members then in
> > office."
> 
> My reading of the discussion is that there is no support for making such a 
> requirement (too many corner cases with absent members), and that writing 
> detailed rules on IAOC decision making into the BCP is a Bad Idea.
> 
> However, the idea of IAOC *having* such decision rules seems good.
> Suggested resolution:
> 
> Add after the first section of 3.4:
> 
>   The IAOC decides further details about its decision-making rules.
>   These rules will be made public.
> 
> OK?
> 

WFM (Works For Me)

Bert

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Wed, 22 Dec 2004 08:08:17 -0500 (EST)

Harald points out
> this is not what your previous emails said, which is one reason why I did 
> not want to accept them - there you talked about the "whole IAOC being 
> involved", which was different from "4 of the IAOC being in favour".

I gave that up a long time ago when there was no support

> I think attempting to work all these corner cases out in the BCP is not a 
> Good Thing.

I do not think that quorum is a "corner case" but it looks like this
is a case where "rough consensus" does not include me

Scott