Subject: RE: Issue: #749: Section 6 - Budget process

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 21 Dec 2004 22:48:40 +0100

> I think this text needs to follow principle 3 which says that the 
> budget has to be developed in consultation with the ISOC
> 
> so the aug 1 paragraph should say something like:
>     August 1: The IAOC, in consultation with the ISOC President, 
> 	develops and adopts a proposed budget for the IASA activities
> 	based on the budget proposed by the IAD.  The proposed
> 	budget is then passed to the ISOC Board of Trustees for review
> 	in accordance with their fiduciary duty.
> 
Then maybe it should go to step 1.
Remember that we do not want the IAOC to actually do the work, rather the
IAD should do the work (i.e. the budgeting process) togetehr with (I guess) 
ISOC staff and then IAOC BoT review/approve.

Bert

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Tue, 21 Dec 2004 16:49:36 -0500 (EST)

> Then maybe it should go to step 1.

that works for me

Scott

----
>From [email-masked]  Tue Dec 21 16:48:51 2004
From: "Wijnen, Bert (Bert)" <[email-masked]>
To: [email-masked], [email-masked], [email-masked]
Subject: RE: Issue: #749: Section 6 - Budget process
Date: Tue, 21 Dec 2004 22:48:40 +0100

Bert