Subject: Adminrest: section 4

From: [email-masked] (Scott Bradner)
Date: Wed, 1 Dec 2004 23:12:53 -0500 (EST)

draft-ietf-iasa-bcp-01 section 4 says

   o  2 members chosen by the IETF Nominations Committee (NomCom)

   o  1 member chosen by the IESG

   o  1 member chosen by the IAB

   o  1 member chosen by the ISOC Board of Trustees

later in section 4 it says:

     Appointed members of the IAOC serve two year terms. 

the term usage should be consistent so I would suggest that the
text at the start of section 4 be changed to say:

  o 2 members appointed by the IETF Nominations Committee (NomCom)
  o 1 member appointed by the IESG
  ...

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 3 Dec 2004 17:00:45 +0100

When reading sect 3 1st para again, I found:

   The IASA structure is designed to ensure accountability and
   transparency of the IETF administrative and fiscal activities to the
   IETF community.  The IETF Administrative Oversight Committee (IAOC)
   directs and oversees the IASA.  The IAOC consists of volunteers, all
   chosen directly or indirectly by the IETF community, as well as
   appropriate ex officio appointments from ISOC and IETF leadership.
--------------------------^^^^^^^^^^^^
   The IAOC shall be accountable to the IETF community for the
   effectiveness, efficiency and transparency of the IASA.

Given the discussion (and resulting changes) below, it seems that maybe
I should change "appoinments" into "members" or "representatives" or
some such. Probably "members" is best.

Pls speak up if you disagree

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Wijnen, Bert (Bert)
> Sent: Thursday, December 02, 2004 16:09
> To: [email-masked]; [email-masked]
> Subject: RE: Adminrest: section 4
> 
> 
> Makes a lot of sense to me.
> Consider it done.
> 
> I also am thinking to change text (a little bit futher down)
> from
>    The two NomCom-selected IAOC members
> into
>    The two NomCom-appointed IAOC members
> 
> Bert (speaking as editor)
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > [email-masked]
> > Sent: Thursday, December 02, 2004 05:13
> > To: [email-masked]
> > Subject: Adminrest: section 4
> > 
> > 
> >

---

From: [email-masked] (Scott Bradner)
Date: Fri, 3 Dec 2004 11:03:22 -0500 (EST)

good catch - I support Bert's suggestion of "members"

Scott

---
From: "Wijnen, Bert (Bert)" <[email-masked]>
To: "Wijnen, Bert (Bert)" <[email-masked]>, [email-masked],
	[email-masked]
Subject: RE: Adminrest:  section 4
Date: Fri, 3 Dec 2004 17:00:45 +0100 

Bert