Subject: iasa-bcp-01 - IAD committees

From: Brian E Carpenter <[email-masked]>
Date: Fri, 03 Dec 2004 11:27:19 +0100

On balance I think this whole paragraph should be deleted.
It's self-evident that the IAD can ask for advice, and it doesn't
need to be documented.

> 3.2  IAD Committees
> 
>    The IAD may constitute special-purpose, chartered committees to bring
>    in expertise (on topics such as finance, IETF process, or tools), to
>    engage volunteers in IASA activities, or to gain additional
>    perspectives.  Such committees may consist of subsets of the IAOC,
>    IAB or IESG, selected IETF participants, or external experts,
>    depending on the need.  These committees are advisory in nature --
>    the IAD is responsible for the outcome, including presenting and
>    supporting any decisions or work items to the IAOC and the IETF
>    community, as appropriate.

   Brian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked] (Scott Bradner)
Date: Fri, 3 Dec 2004 10:38:52 -0500 (EST)

I agree (I trust that we do not have to list everything the IAD is 
permitted to do - it could be a long list)

Scott

Date: Fri, 03 Dec 2004 11:27:19 +0100
From: Brian E Carpenter <[email-masked]>
To: [email-masked]
Subject: iasa-bcp-01 - IAD committees

   Brian