Subject: RE: bcp-02: Section 3.4

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sun, 12 Dec 2004 21:06:10 +0100

I guess I am of the "less formal" type of person.
We can send omcplaints/concerns ot IAOC.
We ssume IAOC will handle/act on it
If they do not, we can start the recall process on them

Maybe I am just too simple minded.

Bert

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Sunday, December 12, 2004 15:17
> To: Wijnen, Bert (Bert)
> Cc: [email-masked]; Sam Hartman
> Subject: Re: bcp-02: Section 3.4
> 
> 
> Well,
> 
> A letter of complaint requires no response unless there is something 
> that formalizes the requirement of response.
> 
> And if there is no procedure indicating that the IAOC needs to pay 
> attention to a letter of complain, that decision, i.e the one 
> to ignore 
> letters of complain, cannot be appealed.
> 
> So, as I see it, without a formalized process of complaint/appeal of 
> IAD actions we are left with no avenue to deal with problems 
> other then 
> by the yearly nomcom process and the IETF list.
> 
> 
> On 11 dec 2004, at 22.18, Wijnen, Bert (Bert) wrote:
> 
> > Avri writes:
> >> Unless I am missing something in the document, there is no 
> way for a
> >> member of the IETf community to formally ask the IAOC to review the
> >> decisions of the IAD.
> >
> > Since when would you not be allowed to send an email/complaint to
> > the IAOC ??
> >
> > I guess you meant to say that there is not "formal way" to do so,
> 
> yeah, that is what i explicitly said.
> 
> > but we're all adults and we CAN communicate, can we not?
> 
> what does being an adult have to do with it?
> I don't understand.  The issue is that there is no way to 
> make the IAOC 
> take notice of the communication.
> 
> >
> > I.e. I do not see why we would need to make a formal procedure for
> > this.
> 
> Because the lack of formalization leaves the IETF community without a 
> means to appeal decisions.  And this decreases the level of 
> accountability.
> 
> And of the things I thought that were driving the entire AdminRest 
> process was the need for transparency and accountability.  And as I 
> understand accountability in the IETF, it involves handling appeals 
> from the IETF community.
> 
> a.
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Thu, 16 Dec 2004 10:47:49 -0500

Hi,

> I guess I am of the "less formal" type of person.

Well, in terms of type of person, I am rather informal myself.  but in 
this case I think we are talking about a process that can serve the 
IETF community and I believe it needs a certain formality.

> We can send omcplaints/concerns ot IAOC.

And I just look for a statement under their duties that says they 
receive and act on these complaints/concerns.

> We ssume IAOC will handle/act on it

I don't think it is safe to assume.  If assumptions of people doing the 
right thing were always sufficient, we would not need most of the text 
in this BCP.

> If they do not, we can start the recall process on them

I would prefer to not have to rely on that big a hammer.

> Maybe I am just too simple minded.

Somehow, I doubt that.

a.