Subject: No change needed? #716 IAOC member list on website

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 22 Dec 2004 14:45:29 +0100

Margaret said:

> Should the IAOC maintain a web site that lists its members and
> their e-mail addresses?

The discussion was a resounding "YES" (as part of the IETF website), but 
this seems the wrong level of detail for the BCP.

I suggest that we make no changes to address this issue, and just pass on a 
reminder to the IAOC when it's seated to remember it.

OK?

               harald

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 22 Dec 2004 17:29:12 +0100

> reminder to the IAOC when it's seated to remember it.
wfm

>                harald
Bert