Subject: Re: Issue #719: Transparency/Openness of the IAOC (IASA transition te

From: [email-masked] (Scott Bradner)
Date: Wed, 15 Dec 2004 20:23:30 -0500 (EST)

> I actually wonder if this is an issue for the IASA BCP document,
> because it is about the Transition Team Transparency.

I do not think it is

> So I propose to remobve it from the iasa-bcp queue or declare it
> as "No change needed".

makes sense to me

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Dec 2004 13:43:21 +0100

>>So I propose to remobve it from the iasa-bcp queue or declare it

Agreed
     Brian