Subject: RE: Adminrest: more on sec 7

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 2 Dec 2004 20:39:02 +0100

W.r.t.
> 
> I think a global s/deposited in/credited to/ will do the 
> right thing, given 
> Rob's explanation of "divisional accounting", and using 
> "account" in the sense of "what's accounted for".
> 
This seems obvious, and I knew we had to re-check for
consistency after we changed the text for the "divisional
accounting". So I am going to make that global change.
If anyone has an issue with that, please speak up asap.

Bert

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 3 Dec 2004 14:19:50 +0100

W.r.t.
> I think a global s/deposited in/credited to/ will do the 

change made as I think I already posted earlier.

> right thing, given Rob's explanation of "divisional
> accounting", and using "account" in the sense of
> "what's accounted for".
> 
> We do have consensus that the IASA has to account for the 
> money that it handles to the community.
> 
> I think 5.1, which currently says "funds managed by IASA 
> should be kept in a separate set of accounts", may want
> to say "funds managed by IASA should be accounted for
> in a separate set of accounts".
>
As far as I can tell from the discussion the change proposed by
Harald seems to make sense. I also checked with Glenn Ricart
(who suggested the text as it is in rev 01) and he agrees.

So I have made this change too.

Bert 
> But I'm no more an accountant than I'm a lawyer.....
>