Subject: draft-ietf-iasa-bcp-02: section 7 - Removability

From: [email-masked] (Scott Bradner)
Date: Sun, 12 Dec 2004 21:11:06 -0500 (EST)

how about adding text that says the ISOC can blow the bolts 
with the same kind of notice?

Scott

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 13 Dec 2004 06:41:19 +0100

> with the same kind of notice?

Does ISOC want that, or need it?
(see Pete Resnick's thread).
(I'd be happy to add it if requested by ISOC, but I don't feel competent to 
speak on ISOC's behalf)

---

From: [email-masked] (Scott Bradner)
Date: Mon, 13 Dec 2004 08:24:55 -0500 (EST)

> Does ISOC want that, or need it?

I do not know but symmetry seems to be a good thing

Scott

---
Date: Mon, 13 Dec 2004 06:41:19 +0100
From: Harald Tveit Alvestrand <[email-masked]>
To: Scott Bradner <[email-masked]>, [email-masked]
Subject: Re: draft-ietf-iasa-bcp-02: section 7 - Removability