Subject: Re: Complaining about ADs to Nomcom (Re: Voting (again))

From: "John Loughney" <[email-masked]>
Date: Mon, 9 May 2005 21:38:30 +0200

How about when someone tosses their hat in the nomcom ring, they indicate if their name can be made public. Nomcom publishes a list of these names & a note about the number of candidates who are anonymous. The genereal IETF than has a somewhat better idea of who to provide comments on & candidates can remain anonymous.

John

====================
The good thing about mobile email is that t9 forces you to be brief.

--- original message ---
Subject:	Re: Complaining about ADs to Nomcom (Re: Voting (again))
Sender:	Brian E Carpenter <[email-masked]>
Date:		05/09/2005 4:09 pm

Soliman, Hesham wrote:
> 
>  > At 01:10 PM 5/4/2005, Soliman, Hesham wrote:
>  > >  > One way to open up the process would be to allow any participant
>  > >  > to personally request a list of candidates from Nomcom, against
>  > >  > a personal non-disclosure promise. (Not my idea; this 
>  > was suggested
>  > >  > during last week's IESG retreat.)
>  > >
>  > >=> If we do that we may as well put the list on the web. 
>  > How do we define
>  > >"participant"?
>  > 
>  > There is a difference between having participants who are 
>  > interested in 
>  > providing feedback ask for a copy of the list, with a promise of 
>  > confidentiality, and give feedback - versus having that information 
>  > publicly available.  This sounds useful to me.
>  > 
>  > I don't think that "participant" really needs to be defined. 
>  >  Those who 
>  > will be interested are those who are involved.  Currently, 
>  > to obtain input 
>  > from a more diverse set of people, Nomcomm has to guess who 
>  > is appropriate 
>  > to ask & hope that a reasonable sampling of them will be 
>  > willing/interested 
>  > in responding.
> 
> => Ok, since I think it will lead to the same effect (widely known nominees)
> I'm fine with that suggestion. 
> Personally, I don't see the difference between doing what you describe
> above and sending the list of nominees to this mailing list. But either
> option is definitely better than what we have today IMHO.

One difference is that we wouldn't have to update the BCP, since there
would be no overt breach of confidentiality. So next year's NomCom
could simply do this without further bureaucracy.

I'm going to ask this year's Nomcom chair to see if this year's
candidates can answer the question "would you have run if your name
had been made public?"

    Brian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jari Arkko <[email-masked]>
Date: Tue, 10 May 2005 10:21:26 +0300

This is a good suggestion in the sense that as far as I can see, it
would fall within the current BCP rules, and could be implemented
easily soon. Then we could take a bit more time to update the BCP
in parallel, while perhaps also getting some early experiences
on how well the new model works.

--Jari