Subject: Re: New root cause problems?

From: Bruce Lilly <[email-masked]>
Date: Tue, 10 May 2005 17:57:13 -0400

>  Date: 2005-05-10 13:01
>  From: Dave Crocker <[email-masked]>
> Let's say that it averages 4 months to go from IESG approval to RFC 
> publication.  (I'm choosing that number because it is big enough to indicate a 
> problem, but small enough not to insult the RFC Editor.)
> 
> Using your estimate of 20% for this step, that means that working groups 
> average 16 months to do their part of the work, from start to finish.
> 
> However that does not match either general impression or that statistics that 
> were produced awhile back.
> 
> If we averaged 16 months for working groups to go from start to finish, 
> we would not have serious and consistent complaints that the IETF is too 
> slow.

OK, I'll bite -- where are the statistics (I know of one WG that has been
active for more than 8 years and has set to produce a single document for
IESG review; that's got to skew the statistics a bit)?

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 24 May 2005 08:35:28 -0400

Hi Bruce,

>IESG review; that's got to skew the statistics a bit)?

What WG is that?

Margaret

---

From: Bruce Lilly <[email-masked]>
Date: Tue, 24 May 2005 08:58:42 -0400

> >IESG review; that's got to skew the statistics a bit)?

http://www.ietf.org/html.charters/usefor-charter.html

N.B. the "charter rewrite/update is underway" has been there
for years -- it is NOT related to the missed Apr 05 milestone.

I'm still interested in seeing those statistics...