Subject: RE: Voting (again)

From: "Lars-Erik Jonsson \(LU/EAB\)" <[email-masked]>
Date: Mon, 9 May 2005 13:57:22 +0200

> >     Joe> delegation) or make their work smaller (by encouraging
> >     Joe> feedback to be directional - as in 'take to WG X' - rather
> >     Joe> than technical review).
> > 
> > Sam:
> > I'll certainly remember this when reviewing documents you author;)
> > 
> > Seriously, I think most people would be really annoyed if I 
> > wrote up a discuss of the form "this sucks for foo reason;
> > please coordinate with bar wg until they are happy then I'll
> > clear."  They would be even more unhappy if I wrote up the more
> > realistic "please take this to bar wg and when they are happy
> > I'll re review."
> 
> Actually, I would consider a diplomatically-worded version of 
> the former very useful. The latter is the problem - it lacks
> the reason the WG is being added as a hurdle.
> 
> IMO, anytime a doc is held-up via Discuss, the reason for the
> discuss and the criteria under which it can be cleared should
> both be required.

I fully agree with Joe, that kind of direct and concrete feedback
would at least make me much happier than what we have today, when
I have to find out myself whether there were any discuss comments,
who made them, hopefully to some degree understand what the issues
were about, and make qualified guesses on what I (as chair or
author) am expected to do to address them.

/L-E

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 10 May 2005 11:01:54 +0200

Lars-Erik Jonsson (LU/EAB) wrote:
>>discuss 

That is visible in the tracker.

and the criteria under which it can be cleared should
>>both be required.

The IESG plans to publish a draft about what are, and are
not, valid criteria for a DISCUSS.

> author) am expected to do to address them.

The theory is that WG Chairs and authors *should* be copied on
the DISCUSS comments, since otherwise they can never be resolved.
However, we lack some automation, so it does still depend on the ADs
generating email.

     Brian