Subject: Agenda of China workshop about Next Generatoin Internet

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Thu, 23 Feb 2006 22:33:04 +0800

Workshop on New Trend of Next Generation Internet in China

(1) Organizers:  China Next-Generation Internet Experts Commission
    Host:        CERNET Center: China Education and Research Network Center
    Sponsor:     Hitachi (China) R&D Corporation.
(2) Date/Time:   Feb. 27th-28th. Monday/Tuesday, 2006
(3) Venue:       Lecture Hall, 2nd Floor, Tsinghua Univ. FIT Building
(4) Program:                                                                

Feb. 27th
＜Morning Session＞　　　　Chair: Prof. Hequan Wu (Chief Scientist of CNGI Experts Commission)
 9:00- 9:20  Opening Address
             Prof. Hequan Wu  (Chief Scientist of CNGI Experts Commission)

 9:20-10:00  IP Mobility mechanisms - today and tomorrow
             Mr.Henrik Levkowetz (Ericsson, Chair of MIP4 WG in IETF)

10:00-10:40  Strategy of Next Generation Internet of China Netcom
             Ms. Yan Ma  (Director of Dept. Technology, China Netcom)

10:40-10:50   ＜  Coffee Break ＞

10:50-11:30  CERNET2
             Dr. Jianping Wu (Director, CERNET2)

11:30-12:10  NTT DoCoMo's View for All-IP Network
             Mr. Hiroaki Amada, Dr. Masami YABUSAKI, (IP Core Network Development Department, DoCoMo)

12:20-14:00  ＜ Lunch ＞

＜Afternoon Session＞       Chair: Henrik Levkowetz (Chair of MIP4, IETF)
14:00-14:40  Media Independent Handover Services - IEEE 802.21
             Dr. Ajay Rajkumar (Lucent, Chair of IEEE 802.21)

14:40-15:20  New Trend of Next Generation Internet of China Unicom.
             Dr. Yunjie Liu (Pre-CTO of China Unicom)

15:20-16:00  Multicast and the Next Generation Internet: MBMS, BCMCS 
              and Mobile Multicast Video Services
             Mr. Marshall Eubanks (Multicast Tech)

16:00-16:10   ＜  Coffee Break ＞

16:10-16:50  Opinion about Next Generation Internet from China Mobile
             Ms. Mofang Li (CTO, China Mobile)

16:50-17:30  Status and direction of the SIP related working groups in the IETF
             Mr. Avshalom Houri (SIP Artechiture, IBM)

17:30-18:10  MMD and VoIP Overview
             Dr. Yan Li (Qualcomm)

<Banquet>    18:20-20:00

Feb. 28th

＜Morning Session＞　　　　Chair: Prof.Ziqiang Hou (Chief Advisor of China Netcom)

 9:00- 9:40   New Trend of Next Generation Internet of China Telecom.
              Mr. Leping Wei  (CTO, China Telecom)

 9:40-10:20   Fixed and Mobile Convergence
              Dr. Hui Deng  (Hitachi)

10:20-10:30   ＜  Coffee Break ＞

10:30-11:10   Mobile IPv6 in IETF
              Dr. Gopal Dommety (Co-Chair of MIP6 WG in IETF, Cisco) 

11:10-11:50   Evolution of Transport for Access and Core Networks in WiMAX
              Ms. Yuehua Chen, Mr.Phillip Barber (Huawei, Chair of NetMAN of IEEE 802.16)

11:50-12:30   Invited speaker form NSF of USA
              Mr. Wei Zhao, NSF USA (Wu)

12:30-14:00  ＜ Lunch ＞

＜Afternoon Session＞  Director of CERNET, Prof. Jianping Wu

 Panel discussion and Visit CERNET2
  Invited People: NSF, Ericsson, Huawei, IBM, Docomo, Cisco, Lucent, Multicast, Qualcomm, Hitachi, China Side.
  Topics: New trend of next generation Internet

Closing Address

��Z�g�N��{^��(~�b�隊V�v+lj�Zr���"}��j���w�u�퉩Z�ٚɷ���^rםo)Z���{-j|���������n��ʋ�j��yǢ��m�+���o)��֤z��j��y�(��zX���ajܨ��ޞ�m�觵��y��r*bz{i��zz-������׫o*ަ\����j�(�v���,��^jw]zW�z+_�����ܢjn�����^�)�yؚ��r��y��z�ʋ�����^�{^�ם��"�'��*.��-��\����+��������!�����b��h��ay�'������*-���z�(�hb����ޙ�^z����ߢ�m�G������p��/���~����Z����)�{"n)b�'譩�r���׫�*�br��[z�ڞ�ޮ��o,ʇ�+���

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "DENG, HUI -HCHBJ" <[email-masked]>
Date: Thu, 23 Feb 2006 22:46:52 +0800

RGVhciBhbGwNCiANCkkgd291bGQgbGlrZSB0byBhcHBvbG9naXplIGZvciBwb3N0aW5nIHRoaXMgd29ya3Nob3AgaW5mb3JtYXRpb24gaGVyZS4NClNpbmNlIHNvbWUgcGVvcGxlIHJlbWluZCBtZSB0aGF0IGlldGYgbWFpbGluZyBsaXN0IGlzIG5vdCBzdWl0YWJsZSBmb3IgdGhpcyBpbmZvcm1hdGlvbi4NCiANCkkgd2lsbCBuZXZlciBkbyB0aGlzIGFnYWluLg0KU29ycnkgZm9yIGJyaW5naW5nIHRoaXMgdHJvdWJsZSBoZXJlLg0KIA0KQmVzdCByZWdhcmRzLA0KIA0KLUh1aSBEZW5nDQo=Disclaimer:The contents of this e-mail, and its attachments, if any, are confidential and may be protectedby law against any unauthorized use.  If you have received this e-mail by mistake or havereason to believe that you are not the intended recipient, please notify the sender by replye-mail as soon as possible and delete it from your computer system immediately thereafter.If you are not the intended recipient, you must not copy this e-mail or attachment or disclosethe contents to any other person.  While we have made every effort to keep our network virus free,we take no responsibility for any computer virus which might be transferred by way of this e-mail.