Subject: HOAKEY BoF in Dallas

From: "Nakhjiri Madjid-MNAKHJI1" <[email-masked]>
Date: Mon, 27 Feb 2006 18:09:10 -0500

Hi folks,

This an announcement for the HOAKEY BoF in IETF Dallas.
The BOF is now a combination of the initial HOAKEY and
Pre-Authentication BoFs, The teams are asked to hold a joint BoF as
there are some perceived overlaps. So it is a 2.5 hour BoF, where each
team goes through its own presentations as it were a separate BoF,
followed by a combined discussion slot at the end.
The BoF is currently scheduled for Thursday March 2s?  If so,
how does a client that belongs to multiple domains
pick a UPN to send to the server?

2. It would be good to define at least one other
UserMappingType as a proof that the framework can
be applied to a non-Microsoft environment.

3. If the UserMappingDataList and Certificate messages
may be sent in either order, it would be good to specify
that UserMappingDataList be sent after Certificate.
This order would highlight UserMappingDataList's role
of providing additional information to augment the
certificate, and the implicit requirement that
UserMappingDataList only be used in conjunction with
a client certificate.  (I assume that the server cannot
send a ServerHello with user-mapping extension without
following with a CertificateRequest message.)

4. I'd be interested in a use case that elaborates how
a server uses the UpnDomainHint and the client certificate
to locate a user in a directory database and what the
server can do when the user has been located.

Wan-Teh Chang

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 28 Feb 2006 21:34:31 -0500

Information on the other part of the HOAKEY BOF, PREAUTH, is given
below.

PREAUTH chairs:

Yoshihiro Ohba ([email-masked])
Alper yegin ([email-masked])

PREAUTH charter:

http://www.opendiameter.org/pipermail/preauth/2006-February/000057.html

PREAUTH Mailing list:

http://www.opendiameter.org/mailman/listinfo/preauth

PREAUTH Archives:

http://www.opendiameter.org/pipermail/preauth/

Best regards,
Yoshihiro Ohba

On Mon, Feb 27, 2006 at 06:09:10PM -0500, Nakhjiri Madjid-MNAKHJI1 wrote:
> The BoF is currently scheduled for Thursday March 23, 9-11:30. 
> 
> HOAKEY intends to look at issues with using EAP and AAA for managing
> security key management and authorization during a handover and for
> bootstrapping network signaling protocols.
> 
> The latest charter proposal can be found on the mailing list link below.
> 
> http://opendiameter.org/pipermail/hoakey/2006-February/000060.html
> 
> Mailing list 
> http://opendiameter.org/mailman/listinfo/hoakey
> 
> Archives
> http://opendiameter.org/pipermail/hoakey/
> 
> Thanks for you attention,
> 
> Madjid Nakhjiri