Subject: Re: I-D ACTION:draft-alvestrand-ipod-00.txt

From: Frank Ellermann <[email-masked]>
Date: Tue, 21 Feb 2006 22:47:47 +0100

[email-masked] wrote:
 
> Title           : IETF Process and Operations Documents
> Author(s)       : H. Alvestrand
> Filename        : draft-alvestrand-ipod-00.txt

Yes, I like this, admin and procedural stuff as new series,
not mixed with more technical BCPs or informational RfCs.

It goes even further saying that "IPODs" are no RfCs at all,
but ordinary Web pages (in formats defined by an "IPOD").

I don't see why new formats are strictly necessary, a text
I-D translated to HTML by <http://tools.ietf.org/html> is
typically fine, it offers links and up to 100 versions, e.g.
http://tools.ietf.org/html/draft-alvestrand-ipod

The "IPOD" acronym is a bit odd, how about "CAP" (current
administrative procedures) ?
                            Bye, Frank

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Wed, 22 Feb 2006 05:37:48 +0100

>administrative procedures) ?

+1
Very good acronym. Bravo.
jfc