Subject: RE: IETF 65 BOF Announcement: Digital Identity Exchange (DIX)

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 13 Feb 2006 07:30:01 -0500

> -----Original Message-----
> From: Dave Crocker [mailto:[email-masked]] 
> Sent: Sunday, February 12, 2006 9:14 PM
> To: Hollenbeck, Scott
> Cc: [email-masked]; Ted Hardie
> Subject: Re: IETF 65 BOF Announcement: Digital Identity Exchange (DIX)
> 
> 
> 
> >>   My immediate concern is that we know 
> >> better than to conduct 
> >> this sort of BOF in this sort of manner.
> > 
> > What sort of manner is that, Dave?  That's a serious 
> question.  There is
> > an open mailing list on which discussion has been taking 
> place since the
> > Vancouver meeting.
> 
> Sorry.  I missed the ietf-wide announcement of that list, 
> made long enough ago 
> to permit extended online discussion, as a lead-in to this 
> BOF, to ensure 
> consideration from a wide variety of perspectives.
> 
> That discussion would permit the BOF to take place with 
> enough community history 
> to make it possible to have a productive BOF.  (I thought I 
> covered that concern 
> in my previous note.)
> 
> Anyhow, please point me at the announcement, since the mere 
> existence of a list 
> that few know about does not mean much.  (Based on the list 
> archive, and the 
> comments emerging now, I am not the only one who missed that 
> announcement.)

I ask a serious question and I get a sarcastic reply.  That's a great
way to have a productive conversation.

The proponents of this BOF are following the community's documented
procedures [1].  What I'm hearing is that there is a underlying problem
with the adequacy of those procedures.  Maybe it would be more
productive to update the procedures to include different guidance on
just how far in advance people should be sending public announcements
and where those announcements should be sent.

The public announcement, sent Friday 10 February:

http://www1.ietf.org/mail-archive/web/ietf/current/msg40478.html

List described in a follow-up:

http://www1.ietf.org/mail-archive/web/ietf/current/msg40481.html

Yes, I do understand that these are the messages that you are claiming
should have been sent earlier.  We're just going to have to disagree
about that.

By the way, the IESG has started talking about the idea of automatically
sending public announcements when new mailing lists like this one are
created.  That would be a good step forward.

-Scott-

[1]
http://www.ietf.org/ietf/1bof-procedures.txt

http://www.ietf.org/rfc/rfc2418.txt

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Mon, 13 Feb 2006 07:04:23 -0800

>>> What sort of manner is that, Dave?  
> 

1. You are right.  My only excuse is that I felt/feel I had made two postings 
that largely already answered your question, and your query reflected none of 
that content.  So the sarcasm was a reaction to having to repeat myself.

See:
   http://www1.ietf.org/mail-archive/web/ietf/current/msg40484.html
and, of course:
   <http://www1.ietf.org/mail-archive/web/ietf/current/msg40496.html>.

2. Other than having the opening tone be questionable, the note very much *did* 
provide content intended to be strictly productive.

> with the adequacy of those procedures.

That's a worthy discussion, but my real concerns are the realities surrounding 
this type of BOF for this type of topic.

In simplistic (but productive and non-sarcastic) terms, I think things reduce to 
the hurdles that an AD can/should impose prior to approving a BOF.  Some topics 
warrant higher hurdles.  There is ample basis for viewing DIX as one of them, IMO.

I think the title of Thomas Narten's draft is particularly apt, because it 
focuses on productivity rather than formal process.

d/
-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>