Subject: and once again for your calendaring pleasure and planning

From: Eliot Lear <[email-masked]>
Date: Thu, 23 Feb 2006 13:19:43 +0100

You can find a ical version of the draft agenda at
http://www.ofcourseimright.com/ietf65-draft.ics.  No warranties. 
Provided as is.  Yada yada.

Eliot

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joe Touch <[email-masked]>
Date: Mon, 27 Feb 2006 14:31:28 -0800

And for those using PalmOS (import into desktop):

http://www.isi.edu/touch/tools/ietf65-draft.vcs

Same info; same warranties; different format ;-)

Joe