Subject: appeal to the IESG against an IESG decision

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Mon, 20 Feb 2006 05:26:51 +0100

FYI Isent an appeal to the IESG against an IESG decision on 17 Feb 
2006 (at 17:59 GMT).
You will find the text at http://jefsey.com/iesg-lc-appeal.pdf.
jfc

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Gray, Eric" <[email-masked]>
Date: Mon, 20 Feb 2006 14:52:29 -0500

JFC,

	This appears to be an appeal in response to an action
that - as far as I can tell - has not yet occurred.  Scott's
posting of the intent to consider does not appear to be any
thing to which an appeal is appropriate, the dead-line for
submission of comments was last Friday and - again as far as
I know - no decision has yet been made.

	Therefore, your posting of information relating to an
appeal seems to be both premature and inappropriate.

	In addition, several of the points you make in the site
at which you post information relating to the appeal are both
inappropriate to the process in this case and non-flattering
to yourself.

	Surely you do not believe yourself to be accused of a
criminal offense?

--
Eric

--> -----Original Message-----
--> From: JFC (Jefsey) Morfin [mailto:[email-masked]] 
--> Sent: Sunday, February 19, 2006 11:27 PM
--> To: [email-masked]
--> Subject: appeal to the IESG against an IESG decision
--> 
--> FYI Isent an appeal to the IESG against an IESG decision on 17 Feb 
--> 2006 (at 17:59 GMT).
--> You will find the text at http://jefsey.com/iesg-lc-appeal.pdf.
--> jfc
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
-->