Subject: RE: Weekly posting summary for [email-masked]

From: "Gray, Eric" <[email-masked]>
Date: Fri, 24 Feb 2006 15:25:14 -0500

Marshall,

	Actually - assuming it has any effect at all - it would
be worse than that.

	Not only will "value adding posters" be discouraged, but
they will most likely handle the input process using another
means (hallway conversations, off-line exchanges, etc.).  This
has the effect of diminishing the extent to which a few people
are willing to involve others in the "real" processes of the
IETF.

	However, I doupt very much that is the intent of giving
this information out.  It is useful - in general - to know who
is talking a lot.  It is then up to us to each decide on our
own who is contributing and who is just making noise.

	I believe (or at least sincerely hope) that people adding
value to a discussion will not decide that they themselves are
"just making noise."

	On the positive side, seeing yourself listed toward the
top can make you think about the value of letting other people
have a chance to say something.  Especially if you're - like -
third from the top...  :-)

--
Eric

--> -----Original Message-----
--> From: Marshall Eubanks [mailto:[email-masked]] 
--> Sent: Friday, February 24, 2006 2:34 PM
--> To: Adrian Farrel
--> Cc: Thomas Narten; [email-masked]
--> Subject: Re: Weekly posting summary for [email-masked]
--> 
--> Based on my experience, it will tend to discourage value 
--> adding posters,
--> and encourage others. That may or may not be the desired response.
--> 
--> Regards
--> Marshall
--> 
--> 
--> On Feb 24, 2006, at 11:25 AM, Adrian Farrel wrote:
--> 
--> > Thomas,
--> >
--> > Fascinating though I find these summaries to be, I wonder:
--> > - what relevance is there to the ordering in the list?
--> > - how do you pick which weeks to publish summaries for?
--> >
--> > [copy of your message snipped to keep down my byte count :-)]
--> >
--> > Adrian
--> >
--> > _______________________________________________
--> > Ietf mailing list
--> > [email-masked]
--> > https://www1.ietf.org/mailman/listinfo/ietf
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sat, 25 Feb 2006 09:59:27 +0100

> third from the top...  :-)

or if, like me, you've fallen out of the top 20, you may think that it's 
time to get over the earlier feeling that "I've been talking too much" :-)

I'd like to have one more piece (don't you love it when people ask for 
someone else to do the programming): Total number of posters for the 
week.... this gives an idea of the number of people who "talk" in any given 
week, and long-term might give an idea whether the number of active 
participants on the IETF list is increasing, decreasing or varying 
proportional to the number of messages.

Numbering the list is probably unimportant.

                     Harald