Subject: RE: IETF 65 BOF Announcement: Digital Identity Exchange (DIX)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sun, 12 Feb 2006 17:38:39 -0800

All the schemes are taking privacy pretty seriously. One of the starting
points here though is the observation that much of the privacy sensitive
personal data being collected at Web sites is not actually the data that
is really wanted in the first place. Advertising driven web sites want
to know your demographic profile, they ask you for zip code and date of
birth because they are proxies for that. In the process they obtain a
75% unique identifier.

If you are willing to use a custom client and a shared domain name you
can create a cypherpunks grade privacy solution pretty effectively with
all the Identity 2.0 schemes. 

The key part is that each identifier binds to exactly one person but
each person can have multiple identifier.

So you could have a client that automatically binds new identities on
the fly each time you go to a different Web site. The Shiboleth people
did something of this sort on top of SAML.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Sunday, February 12, 2006 7:16 PM
> To: Hallam-Baker, Phillip
> Cc: Richard Shockey; John Merrells; Ted Hardie; Hollenbeck, 
> Scott; Lisa Dusseault; [email-masked]
> Subject: Re: IETF 65 BOF Announcement: Digital Identity 
> Exchange (DIX) 
> 
> In message 
> <[email-masked]
> om>, "Hallam-Baker, Phillip" writes:
> 
> >I am sure that the security area gurus will insist that the 
> resulting 
> >protocols will be proof against man in the middle attack and do not 
> >result in passwords being exchanged enclair.
> >
> 
> Actually, my bigger concern is privacy.  I like to decouple 
> the identity I use on different web sites....
> 
> 		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb
> 
> 
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Sun, 12 Feb 2006 20:43:08 -0500

In message <[email-masked]
om>, "Hallam-Baker, Phillip" writes:

....
>each person can have multiple identifier.

Great -- this is precisely what I'm looking for.

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Mon, 13 Feb 2006 03:09:55 +0100

At 02:43 13/02/2006, Steven M. Bellovin wrote:
>In message 
><[email-masked]

Personas, not avatars. Means the same person home, office, etc. 
Jekill/Hide is not supported. Anyway the way you speak is a very 
precise information to complete your profiling. Your extended langtag 
would betray your avatars.

BTW, from the Draft I do not understand how the project intends to 
support multilingualism? Were there some discussion on that aspect?
All the best.
jfc