Subject: RE: What's an experiment?

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 18 Feb 2006 05:48:48 -0800

> Behalf Of Eliot Lear

> It would seem to me that the purpose of an experimental RFC 
> is to let people perform and participate in (rather public) 
> experiments on the Internet.  A reasonable standard for 
> "experimental" is that there be a thesis and a procedure so 
> that the experiment can be repeated, observations can be 
> made, and conclusions can be drawn.  The thesis should be 
> clear as to what is being tested, and it should at least pass 
> the laugh test.  Further, the standard for design of the 
> experiment should provide for the least practicable 
> interference with other ongoing operations (experimental or not).

That overlooks the fact that often the protocol is written up after the
experiment, the results of which are described elsewhere.

The main ongoing experiments are of the form: 'I believe that the
protocol approach described in this document to address real deployment
needs better than the WG consensus.'

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Eliot Lear <[email-masked]>
Date: Sat, 18 Feb 2006 15:37:51 +0100

Hallam-Baker, Phillip wrote:
> needs better than the WG consensus.

I agree this happens.  I don't think these are experiments and I don't
think they should be labeled as such.

Eliot