Subject: RE: IAB Response to Appeal from Jefsey Morfin

From: "Bernard Aboba" <[email-masked]>
Date: Tue, 31 Jan 2006 17:51:03 -0800

Speaking for myself --

As noted in the appeal, quite a few documents relate to the revocation of 
posting rights.  They cover different types of lists, authorized enforcers, 
potential behaviors, remedies, and procedures.   At this point, the major 
issue seems to be non-WG lists.  I don't think that the full set of 
documents needs to be replaced to clarify most of the questions. That would 
be quite an undertaking and the IETF needs a clear, consistent set of 
guidelines in the meantime.

So it is possible that a "glue document" would do the job; it is also 
possible that the situation could be addressed without any documents at all, 
just by a clear set of guidelines and a statement of policy  The major issue 
is whether the policy is clearly stated, widely understood and agreed to by 
the community and fairly administered.

>From: "Gray, Eric" <[email-masked]>
>To: "'Bernard Aboba'" <[email-masked]>, [email-masked],  
>       [email-masked]
>CC: [email-masked], [email-masked], [email-masked]
>Subject: RE: IAB Response to Appeal from Jefsey Morfin
>Date: Tue, 31 Jan 2006 16:40:29 -0500
>
>Bernard,
>
>	The way I interpret your statement is that you feel that
>replacement of the existing set of documents - possibly with a
>single new document - is preferred to writing one or more new
>documents with the intent to just "glue" the current set back
>together.
>
>	Is that a correct interpretation?
>
>--
>Eric
>
>--> -----Original Message-----
>--> From: [email-masked] [mailto:[email-masked]]
>--> On Behalf Of Bernard Aboba
>--> Sent: Tuesday, January 31, 2006 2:59 PM
>--> To: [email-masked]; [email-masked]
>--> Cc: [email-masked]; [email-masked]; [email-masked]
>--> Subject: Re: IAB Response to Appeal from Jefsey Morfin
>-->
>--> My personal perspective is that on a subject as sensitive
>--> as banning, it is
>--> very important to have clear, well documented procedures
>--> dictating the
>--> process and who is allowed to initiate the ban.  Creation
>--> of more documents
>--> may not be the solution to this problem, particularly since the
>--> applicability and overlap of the existing documents is
>--> already somewhat
>--> unclear.
>-->
>-->
>--> >From: Leslie Daigle <[email-masked]>
>--> >To: Sam Hartman <[email-masked]>
>--> >CC: IAB <[email-masked]>, "Iesg (E-mail)" <[email-masked]>,
>--> [email-masked]
>--> >Subject: Re: IAB Response to Appeal from Jefsey Morfin
>--> >Date: Tue, 31 Jan 2006 14:42:24 -0500
>--> >
>--> >Sam,
>--> >
>--> >One IAB member's perspective:  no, the expectation is not
>--> >BCP upon BCP upon BCP.
>--> >
>--> >The devil is, of course, in the details.   Even community commented
>--> >on published operational procedures should not be at odds with
>--> >our general or specific process documents, or else that seems
>--> >to suggest the process documents need updating.  And we have
>--> >a community-defined process for that (which seems to result
>--> >in a BCP).
>--> >
>--> >Again -- that's just one person's perspective.
>--> >
>--> >Leslie.
>--> >
>--> >Sam Hartman wrote:
>--> >>
>--> >>So, a clarification request:
>--> >>
>--> >>Am I correctly understanding that the clear and public requirement
>--> >>does not always imply a process RFC?  In particular, John
>--> Klensin has
>--> >>made an argument that there are a wide variety of matters that are
>--> >>better handled by operational procedures made available
>--> for community
>--> >>comment than by BCP document.
>--> >>
>--> >>It's my reading that the IAB is interested in making sure that the
>--> >>processes and rules are clear and public, not that they are all
>--> >>codified in BCP.
>--> >>
>--> >>
>--> >>I'm not looking for a formal response from the IAB but would
>--> >>appreciate comments from its members.
>--> >>
>--> >>--Sam
>--> >>
>--> >>
>--> >
>-->
>-->
>-->
>--> _______________________________________________
>--> Ietf mailing list
>--> [email-masked]
>--> https://www1.ietf.org/mailman/listinfo/ietf
>-->

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Ed Juskevicius" <[email-masked]>
Date: Thu, 2 Feb 2006 12:15:45 -0500

Bernard Aboba wrote:
> it is also possible that the situation could be addressed
> without any documents at all, just by a clear set of
> guidelines and a statement of policy

That would work for me!

Regards,

Ed Juskevicius

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Bernard Aboba
Sent: Tuesday, January 31, 2006 8:51 PM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: IAB Response to Appeal from Jefsey Morfin

Speaking for myself --

As noted in the appeal, quite a few documents relate to the revocation
of 
posting rights.  They cover different types of lists, authorized
enforcers, 
potential behaviors, remedies, and procedures.   At this point, the
major 
issue seems to be non-WG lists.  I don't think that the full set of 
documents needs to be replaced to clarify most of the questions. That
would 
be quite an undertaking and the IETF needs a clear, consistent set of 
guidelines in the meantime.

So it is possible that a "glue document" would do the job; it is also 
possible that the situation could be addressed without any documents at
all, 
just by a clear set of guidelines and a statement of policy  The major
issue 
is whether the policy is clearly stated, widely understood and agreed to
by 
the community and fairly administered.

>	The way I interpret your statement is that you feel that
replacement 
>of the existing set of documents - possibly with a single new document 
>- is preferred to writing one or more new documents with the intent to 
>just "glue" the current set back together.
>
>--> From: [email-masked] [mailto:[email-masked]] On 
>--> Behalf Of Bernard Aboba
>--> My personal perspective is that on a subject as sensitive as 
>--> banning, it is very important to have clear, well documented 
>--> procedures dictating the
>--> >One IAB member's perspective:  no, the expectation is not BCP upon

>--> >BCP upon BCP.
>--> >on published operational procedures should not be at odds with our

>--> >general or specific process documents, or else that seems to 
>--> >suggest the process documents need updating.  And we have a 
>--> >community-defined process for that (which seems to result in a 
>--> >BCP).
>--> >
>--> >>Am I correctly understanding that the clear and public 
>--> >>requirement does not always imply a process RFC?  In particular, 
>--> >>John
>--> Klensin has
>--> >>made an argument that there are a wide variety of matters that 
>--> >>are better handled by operational procedures made available
>--> for community
>--> >>It's my reading that the IAB is interested in making sure that 
>--> >>the processes and rules are clear and public, not that they are 
>--> >>all codified in BCP.
>--> >>
>--> >>