Subject: USG "Request for Information" on the IANA

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 23 Feb 2006 14:51:32 +0100

[The protocol and port assignment is mentioned, too, so I believe it
is of general interest here.]

http://www.fbo.gov/spg/DOC/OS/OAM/Reference%2DNumber%2DDOCNTIARFI0001/SynopsisR.html

D -- Internet Assigned Numbers Authority

General Information

    Document Type: 	Sources Sought Notice
    Solicitation Number: 	Reference-Number-DOCNTIARFI0001
    Posted Date: 	Feb 21, 2006
    Original Response Date: 	Mar 07, 2006
    Current Response Date: 	Mar 07, 2006
    Original Archive Date: 	Mar 22, 2006
    Current Archive Date: 	Mar 22, 2006
    Classification Code: 	D -- Information technology services, including telecommunications services
    Naics Code: 	541519 -- Other Computer Related Services

Contracting Office Address

    Department of Commerce, Office of the Secretary, Commerce Acquisition Solutions, Commerce Information Technology Solutions, 1401 Constitution Avenue, N.W. Room 6514, Washington, DC, 20230

Description

           THIS IS A REQUEST FOR INFORMATION (RFI) ONLY     ?       Solicitations are not available at this time.     Requests for a solicitation will not receive a response.     This notice does not constitute a commitment by the United States Government.

           The Department of Commerce, National Telecommunications and Information Administration (DOC/NTIA) is exploring options for Contractor performance of three, interdependent technical Internet coordinating functions.     In support of the operation of the Internet domain name and addressing system, a Contractor would furnish the necessary personnel, material, equipment, services, and facilities to perform the following services.     First, the Contractor would coordinate the assignment of technical protocol parameters.     This function would involve the review and assignment of unique values to numerous parameters (e.g., operation codes, port numbers, object identifiers, protocol numbers) used in various Internet protocols.     This function would also include dissemination of listings of assigned parameters through various means (including on-line publication) and the review of technical documents for consistency with assigned values.     Second, the Contractor would perform administrative functions associated with root management.     This function would primarily involve facilitation and coordination of the root zone of the Internet domain name and addressing system.     It would include receiving requests for and making routine updates of the country code top level domain contact and nameserver information. Third, the Contractor would allocate IPv4 and IPv6 delegations of IP address space.     This function would include delegation of IP address blocks to regional registries for routine allocation, typically through downstream providers, to Internet end-users within the regions served by those registries.     It would also include reservation and direct allocation of space for special purposes, such as multicast addressing, addresses for private networks, and globally specified applications.

    The DOC/NTIA is seeking the following information:

    1.       Potential Respondents shall describe how they would propose to successfully perform each of the three services, assuming that all services provided by Respondent would be accomplished in accordance with all applicable U.S. laws, regulations, policies, and procedures.

    2.       Potential Respondents shall describe both their existing relationships with the following entities and the extent to which such relationships would enable Respondents to successfully perform each of the three services:
          
           a. the Internet engineering community,

           b. Internet standards development organizations,

           c. Regional Internet Registries,

           d. country code top level domain operators,

           e. generic and sponsored top level domain operators, and

           f. national governments or public authorities associated with specific country code top level domains.

    3.       Currently, the services are performed under contract at no cost to the United States Government.     Potential Respondents shall describe proposed financial plans, including, if appropriate, the manner in which charges levied for services rendered would be derived.     Charges cannot be based on cost plus a percentage of cost.

    Respondents shall not be obligated to provide the services described herein and it is understood by the United States Government that the cost estimates provided as a result of this request are ?best? estimates only.

    All information submitted in response to this announcement is voluntary; the United States Government will not pay for information requested nor will it compensate any respondent for any cost incurred in developing information provided to the United States Government.     The response date for this market research is March 7, 2006.     No collect calls will be accepted.     All responses to this RFI may be submitted via e-mail to Carol Silverman, Contracting Officer, at [email-masked], courtesy copy to Brendon Johnson, Contracting Officer, at [email-masked] and with a hard copy to the U. S. Department of Commerce, Office of Acquisition Management and Financial Assistance, Commerce Acquisition Solutions Division, 1401 Constitution Avenue, N.W., Room 6521, Washington, D.C.     20230. 

Point of Contact

    Carol Silverman, Contracting Officer, Phone 202-482-5543 (Room 6521), Fax 202-482-4988, Email [email-masked] - Brendon Johnson, Contracting Officer, Phone 202-482-7401, Fax 202-482-1711, Email [email-masked]

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 Feb 2006 15:31:35 +0100

The IAB and IAOC are aware of this and are discussing it.

     Brian

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Thu, 23 Feb 2006 21:16:56 +0100

>http://www.fbo.gov/spg/DOC/OS/OAM/Reference%2DNumber%2DDOCNTIARFI0001/SynopsisR.html

I documented that option a long ago. This is one of my reasons for my 
position IRT RFC 3066 Bis. Nothing unexpected.
jfc