Subject: RE: 'monotonic increasing'

From: "Yaakov Stein" <[email-masked]>
Date: Sun, 19 Feb 2006 08:10:37 +0200

Actually, even mathematicians don't agree on the wording here.
 
In analysis we commonly talk about monotonic functions, 
which can be either monotonically increasing ( x <= y  =>  f(x) <= f(y) )
or monotonically decreasing ( x <= y  =>  f(x) >= f(y) ).
Since analysis deals with continuous entities, the distinction of
nondecreasing vs. increasing is usually not important, and thus not
worried about. However physicists tend to make the distinction
by saying "nondecreasing".
 
In dealing with sequences, the distinction is almost universally made
between nondecreasing  ( x_n <= x_n+1) and increasing (x_n < x_n+1)
although the European school prefers stressing the difference
by using the word "strictly" instead.
 
To make things more confusing, in order theory (where you would
expect the wording to be the tightest) the wording used is
monotone (for "increasing") and antitone (for "decreasing").
Of course there the distinction between nondecreasing and increasing
is not important since the description is of a (partial) order relation,
and if that relation includes equality as a special case than
you get one variety, while if not you get the other.
 
Y(J)S
 
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Tom.Petch" <[email-masked]>
Date: Mon, 20 Feb 2006 15:44:29 +0100

----- Original Message -----
From: "Yaakov Stein" <[email-masked]>
To: "Tom.Petch" <[email-masked]>; "Elwyn Davies"
<[email-masked]>
Cc: "ietf" <[email-masked]>
Sent: Sunday, February 19, 2006 7:10 AM
Subject: RE: 'monotonic increasing'

Y(J)S

Beautiful (as mathematics always is).

But just to be clear, if you saw a reference to 'monotonic increasing' in an
American journal, say of applied mathematics, would you be sure you understood
what was meant?

And if so, would that be S_i+1 >=  S_i U+2200 i
or S_i+1 > S_i U+2200 i?

Tom Petch