Subject: RE: Anatole in-room net confusion

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 21 Mar 2006 01:54:03 +0100

WHen I checked in they told me I would have free inroom
internet access.
I used it saturday evening/sunday morning and by sunday eve,
I did not yet see a charge on my account, so I guess it WAS/IS
indeed free.

Bert

> -----Original Message-----
> From: Sam Weiler [mailto:[email-masked]]
> Sent: Monday, March 20, 2006 18:25
> To: [email-masked]
> Subject: Anatole in-room net confusion
> 
> 
> The FAQ at www.ietf65.org says:
> 
>  	Is there free wired Internet access in the hotel rooms?
> 
>  	No.
> 
> While http://www.ietf.org/meetings/hotels_65.html says:
> 
>  	** Attendees with reservations within the IETF room block will
>  	receive complimentary high speed Internet, local and domestic
>  	long distance calls from their guestrooms.
> 
> And the nice front desk person I spoke with this morning indicated 
> there would be no charge for wired net.
> 
> What gives?
> 
> -- Sam
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ray Pelletier <[email-masked]>
Date: Mon, 20 Mar 2006 20:45:21 -0500

The IETF65 site has updated the info:

Free Internet in the rooms?[ http://www.ietf65.org/tips-and-tools/faq ]  

 This FAQ applies to:   Any version.    

Yes.  The secretariat negotiated free internet access for both wired and
wireless.  You should be able to get through the hotel portal without
charge.   

If you can see ietf65 ssid from your room, that's free, but that's also
wireless.  If you need free wired access, please stop down by the terminal
room.  We'll even let you use our CAT5 cables.
--Nokia Helpdesk
 by Brett Thorson  --  last modified 2006-03-20 18:54
http://www.ietf65.org/tips-and-tools/faq/free-internet-in-the-rooms

Ray Pelletier
IAD