Subject: RE: Making IETF happening in different regions

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 30 Mar 2006 07:00:11 +0200

Definitively, from Europe, for me seems the most expensive Australia, then
Asia Pacific/Africa...
 
... and for those of us on the "outskirts" of Europe,
the ratio in flight prices to the US as compared to the EU
can easily exceed a factor of two.  
 
However, other expenses may be larger in Europe
due to the strength of the Euro.
 
Y(J)S
 
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "YAO Jiankang" <[email-masked]>
Date: Thu, 30 Mar 2006 14:04:17 +0800

Re: Making IETF happening in different regionsthese days, many IETFer are from asia. Asia cities also should be a choice. actually, the accommodations in many asia cities are very cheap while the flight price to ASIA is not much different from the price of flight to america or europe. we can eat better in asia.

Yao Jiankang
  ----- Original Message ----- 
  From: Yaakov Stein 
  To: [email-masked] ; [email-masked] 
  Sent: Thursday, March 30, 2006 1:00 PM
  Subject: RE: Making IETF happening in different regions

  Y(J)S

------------------------------------------------------------------------------