Subject: Could this be the next China Root

From: Joe Baptista <[email-masked]>
Date: Thu, 9 Mar 2006 17:10:30 -0500 (EST)

Turkish secret service operative discovered in Public-Root.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Joe Baptista <[email-masked]>
Date: Thu, 9 Mar 2006 17:13:58 -0500 (EST)

> Turkish secret service operative discovered in Public-Root.

http://www.netkwesties.nl/editie140/artikel1.html

---

From: [email-masked]
Date: Thu, 09 Mar 2006 18:02:30 -0500

> http://www.netkwesties.nl/editie140/artikel1.html

Is there an English-language version?  Ik spreek geen nederlands (aside 
from that), and search for "engels" came up empty.

-Dave

---

From: Peter Dambier <[email-masked]>
Date: Fri, 10 Mar 2006 01:36:53 +0100

>> from that), and search for "engels" came up empty.

http://cyberterra.com/root/artikel1.html

Kind regards
Peter and Karin

-- 
Peter and Karin Dambier
The Public-Root Consortium
Graeffstrasse 14
D-64646 Heppenheim
+49(6252)671-788 (Telekom)
+49(179)108-3978 (O2 Genion)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
mail: [email-masked]
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/