Subject: RE: Multinational Internet or Balkanization?

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Wed, 01 Mar 2006 06:11:48 +0100

At 04:49 01/03/2006, Hallam-Baker, Phillip wrote:
>These questions will sort themselves out. There is no conflict or 
>ambiguity unless ICANN decides to issue the same TLDs.

Dear Phillip,
Full agreement. Let not confuse alt-roots and open-roots. The Chinese 
TLDs are in the top zone for nearly 2 years. The problem is that we 
have now to adopt an official doctrine concerning the different 
official roots we will see emerging this way. Several meetings where 
held on different premises recently which stayed unconclusive. ICANN 
has a contested proposition of testing. A new IDN TLD WG emerged a 
few hours ago. Today the theory of the single authoritative root file 
seems to still prevail. But after the GSMA deal with Neustar ... 
everyone knows that a global walled garden has only a few chances not 
to leak. Is that still supposed "single" authoritative file/folder 
(?) real, virtual?
Difficult to say.
jfc

PS. Have a good drink!

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 2 Mar 2006 09:26:09 -0800

You puny creatures do not grasp my fiendish plan! Victory, your name is
Plankton!

<squelch>

Well this sucks. 

> -----Original Message-----
> From: JFC (Jefsey) Morfin [mailto:[email-masked]] 
> Sent: Thursday, March 02, 2006 12:12 PM
> To: Brian E Carpenter; william(at)elan.net
> Cc: [email-masked]
> Subject: Re: Multinational Internet or Balkanization?
> 
> Dear Brian,
> I am afraid you do not grasp yet what it represents for the 
> Internet architecture.
> http://www.circleid.com/posts/chinas_new_domain_names_lost_in_
> translation
> 
> At 11:44 02/03/2006, Brian E Carpenter wrote:...
> >>Ignore China?
> >
> >No, that would be foolish.
> >
> >We automatically ignore any pseudo-TLD that only exists 
> within a walled 
> >garden, because it is simply invisible outside.
> 
> The walled garden concept does not apply here. This an open 
> garden, but only because the IETF technology has not 
> documented the appropriate walls. It is either to evaluate 
> that they are not necessary under certain conditions or to 
> offer a walling fitting the need.
> 
> >It isn't part of the global Internet. If it appears in any 
> way outside 
> >the walled garden, it is meaningless.
> >I think there are a number of examples of this already.
> >
> >IMHO, what we *should* do is think about how the related requirement 
> >can be properly defined and how it can be satisfied in the global 
> >Internet.
> 
> Correct. But this SHOULD stands for 20 years. The ICANN ICP-3 
> document explicitly asked for experimentation in that area 
> (using a John Klensin's class oriented suggestion which 
> cannot scale, but goes in the proper direction).
> 
> Architecture-discuss, RFC 3066 Bis saga, reactions to the 
> Chinese case confirm the IETF is not ready for this yet. The 
> way IETF works well is in maintaining, not in innovating (it 
> can then be used obliging to protect the world from its 
> errore, all the more when in affects IANA). What China timely 
> publishes today is a basic feature of the International 
> Network: externets. I suggest we leave the concept mature as 
> a grassroots effort. Just refraining from hurting it. When 
> the result has been experimented, like for other system, the 
> IAB will be able to stabilise it and the IETF to maintain it.
> jfc
> 
> 
>

---

From: "Dave Aronson (re IETF)" <[email-masked]>
Date: Thu, 02 Mar 2006 18:16:20 +0000

Hallam-Baker, Phillip [mailto:[email-masked]] gloated:

 > You puny creatures do not grasp my fiendish plan!
 > Victory, your name is Plankton!

Somebody's been playing too much Evil Genius....

-- 
Dave Aronson
Work: http://www.davearonson.com/
Play: http://www.davearonson.net/

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 4 Mar 2006 18:09:00 -0800

> > > I do not understand what Phillips means?
> >
> >a complex number has a real and an imaginary part, and the imaginary 
> >part is denoted with a "j" (well, engineers use "j", mathematicians 
> >tend to use "i").  Phillip noted that MIT could use complex 
> telephone 
> >numbers for internal use without impacting worldwide 
> telephone routing, 
> >since they'd use an orthogonal name space.
> 
> OK. I use "i". I never thought Philips considered "complex numbers" 
> because it would means he has absolutely not understood the set-up. 
> And, if one was able to pick it immediately I thought he 
> would be that one!

Please do not mistake a lack of understanding for sarcasm, ridicule and
contempt.

MIT is an engineering university which is why I specified j.
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Sun, 12 Mar 2006 12:19:02 +0800

I have not yet follow this thread.
But I just read these and would like to know say something here.

> What I find fascinating here is the way that certain people 
> think that an action taken at the state level by the most 
> populous nation on earth with the largest army, nuclear 
> weapons, third largest GNP etc. somehow validates the 
> splinter roots set up by assorted crackpots rather than 
> demonstrating their crackpotishness.
In 2006, China's military investment is about 35 billon US Dollar.
USA military investment is about 439 billion US Dollar

Average National defence budget per person in USA is 1540 US Dollar in 2005
Average National defence budget per person in China is 20 US Dollar in 2005

And China said that we will never use nuclear weapon before other people use.
Could USA say same word in this world?

In the 5000 years of hisotry of China, main people of China never invaded any other country.
On the contrary, China has been invaded many times and many countries historically.

I guess that some people are still expecting that China will be invaded by them again.

-Hui
Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.