Subject: Proposed 2008 - 2010 IETF Meeting dates

From: Ray Pelletier <[email-masked]>
Date: Fri, 24 Mar 2006 09:41:48 -0500

The IETF is proposing dates for its meetings being held 2008 through 
2010.  Those dates can be found at 
http://www.ietf.org/meetings/future_meetings0810.html

The dates will be evaluated and selected to meet the IETF's standards 
development objectives, while avoiding conflicts with SDOs and other 
organizations to the extent possible.  Those organizations can be found 
on the Clash List from the same url.

Comments regarding these dates should be addressed to the IAD at 
[email-masked].

It is anticipated that an official IETF Meeting Calendar for 2008 - 2010 
will be formally adopted on April 20, 2006 by the IAOC.

Regards
Ray Pelletier
IAD

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 24 Mar 2006 12:02:12 -0600

Hi Ray,

I know is difficult already to manage to avoid clashes, but I think is
unfair and discriminatory to have all the RIRs and *NOGs in the MUST NOT
list, but AfriNIC, AfNOG and SANOG in the other list.

Anticipating for so many years is good enough to allow all those
organizations to chat together and make sure the there is not a clash, not
just in the exact dates, but allowing a few days in between (if they are
hosted in different places of the world) to allow traveling among them,
which has not been the case up to now all the time.

Regards,
Jordi

> De: Ray Pelletier <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 24 Mar 2006 09:41:48 -0500
> Para: "[email-masked]" <[email-masked]>
> Asunto: Proposed 2008 - 2010 IETF Meeting dates
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Joel Jaeggli <[email-masked]>
Date: Fri, 24 Mar 2006 22:53:16 -0800 (PST)

> list, but AfriNIC, AfNOG and SANOG in the other list.

having attended two of three I would simply observe that the overlap 
between the two communites is a little lower. also. having attended every 
afnog meeting, it hasn't yet clashed with the ietf. You have to have some 
priorities.

-- 
--------------------------------------------------------------------------
Joel Jaeggli  	       Unix Consulting 	       [email-masked]
GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3 C38B F000 35AB B67F 56B2

---

From: "Ray Plzak" <[email-masked]>
Date: Sat, 25 Mar 2006 05:20:07 -0500

Why should AfriNIC be considered any less of an RIR than the other APNIC,
ARIN, LACNIC, or RIPE NCC(meeting is at RIPE meeting)? Why should AFNOG be
considered any less of an operator's forum than NANOG or EOF(meeting is at
RIPE meeting)? We are talking about an entire continent. It seems to me in
this case that the priority should be equality of treatment based on the
function being performed for a region and not any other perceived reason for
inequity. Or doesn't the IETF care about the Internet in the developing
regions of the world?

Ray

> -----Original Message-----
> From: Joel Jaeggli [mailto:[email-masked]]
> Sent: Saturday, March 25, 2006 1:53 AM
> To: JORDI PALET MARTINEZ
> Cc: [email-masked]
> Subject: Re: Proposed 2008 - 2010 IETF Meeting dates
> 
> > This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware
> that any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
> >
> >
> >
> >

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 25 Mar 2006 16:21:31 +0100

Ray,

I think our goal is to not lose essential participants from the IETF due
to clashes. In fact that's why we want to schedule several years out, so
as to make it easier for many other organizations to do their scheduling.
If we do that, it's each organization's choice whether or not they avoid IETF
weeks. (This week, for example, ITU-T NGN chose to schedule two major meetings
in other cities.)

I don't think it's discriminatory to put the NICs and NOGs that don't seem
to have a large overlap with IETF participants in the second category. It's
just a matter of practicality, given that optimal scheduling is a
fundamentally imsoluble problem anyway. I'd be delighted to see growth in
African participation in the IETF (the spreadsheet shows two people from
Africa pre-registered this week).

     Brian

Ray Plzak wrote:
>>>organizations to chat together and make sure the there is not a clash,
>>
>>not
>>
>>>>It is anticipated that an official IETF Meeting Calendar for 2008 -
>>
>>2010
>>

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 25 Mar 2006 10:31:50 -0500

Hello all;

Note that IETF 79 includes Halloween.

IETF 79 October 31 -November 5 2010

I know it's a little far away, but I think that this might be a good  
time for the first Masked Ball / Costume Party Social. I plan to come  
as the dreaded IPv6 NAT.

Regards
Marshall

On Mar 24, 2006, at 9:41 AM, Ray Pelletier wrote:

> The IETF is proposing dates for its meetings being held 2008  
> through 2010.  Those dates can be found at http://www.ietf.org/ 
> meetings/future_meetings0810.html
>
> The dates will be evaluated and selected to meet the IETF's  
> standards development objectives, while avoiding conflicts with  
> SDOs and other organizations to the extent possible.  Those  
> organizations can be found on the Clash List from the same url.
>
> 2010 will be formally adopted on April 20, 2006 by the IAOC.
>
> Regards
> Ray Pelletier
> IAD
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 25 Mar 2006 17:47:35 +0100

Ray Plzak (private),

Can you give the email addresses of the AfriNIC, AfNOG and SANOG
leaders? I'd like to write to them explicitly about this. It would
be good to get them more involved in the IETF.

Thanks

     Brian

Brian E Carpenter wrote:
> Ray,
> 
> I think our goal is to not lose essential participants from the IETF due to clashes. In fact that's why we want to schedule
> several years out, so as to make it easier for many other organizations to do their scheduling. If we do that, it's each
> organization's choice whether or not they avoid IETF weeks. (This week, for example, ITU-T NGN chose to schedule two major 
> meetings in other cities.)
> 
> I don't think it's discriminatory to put the NICs and NOGs that don't seem to have a large overlap with IETF participants in
> the second category. It's just a matter of practicality, given that optimal scheduling is a fundamentally imsoluble problem
> anyway. I'd be delighted to see growth in African participation in the IETF (the spreadsheet shows two people from Africa
> pre-registered this week).
> 
> Brian
> 
> Ray Plzak wrote:
> 
>> Why should AfriNIC be considered any less of an RIR than the other APNIC, ARIN, LACNIC, or RIPE NCC(meeting is at RIPE
>> meeting)? Why should AFNOG be considered any less of an operator's forum than NANOG or EOF(meeting is at RIPE meeting)? We
>> are talking about an entire continent. It seems to me in this case that the priority should be equality of treatment based
>> on the function being performed for a region and not any other perceived reason for inequity. Or doesn't the IETF care
>> about the Internet in the developing regions of the world?
>> 
>> Ray
>> 
>> 
>>> -----Original Message----- From: Joel Jaeggli [mailto:[email-masked]] Sent: Saturday, March 25, 2006 1:53 AM
>>>  To: JORDI PALET MARTINEZ Cc: [email-masked] Subject: Re: Proposed 2008 - 2010 IETF Meeting dates
>>> 
>>>> I know is difficult already to manage to avoid clashes, but I think is unfair and discriminatory to have all the RIRs
>>>> and *NOGs in the MUST NOT list, but AfriNIC, AfNOG and SANOG in the other list.
>>> 
>>> 
>>> having attended two of three I would simply observe that the overlap between the two communites is a little lower. also.
>>> having attended every afnog meeting, it hasn't yet clashed with the ietf. You have to have some priorities.
>>> 
>>> 
>>>> Anticipating for so many years is good enough to allow all those organizations to chat together and make sure the there
>>>> is not a clash,
>>> 
>>> 
>>> not
>>> 
>>>> just in the exact dates, but allowing a few days in between (if they are hosted in different places of the world) to
>>>> allow traveling among them, which has not been the case up to now all the time.
>>>> 
>>>> Regards, Jordi
>>>> 
>>>> 
>>>> 
>>>> 
>>>> 
>>>>> De: Ray Pelletier <[email-masked]> Responder a: <[email-masked]> Fecha: Fri, 24 Mar 2006 09:41:48 -0500 
>>>>> Para: "[email-masked]" <[email-masked]> Asunto: Proposed 2008 - 2010 IETF Meeting dates
>>>>> 
>>>>> The IETF is proposing dates for its meetings being held 2008 through 2010.  Those dates can be found at 
>>>>> The dates will be evaluated and selected to meet the IETF's standards development objectives, while avoiding
>>>>> conflicts with SDOs and other organizations to the extent possible.  Those organizations can be found on the Clash
>>>>> List from the same url.
>>>>> 
>>>>> Comments regarding these dates should be addressed to the IAD at [email-masked].
>>>>> 
>>>>> Regards Ray Pelletier IAD
>>>>> 
>>>>> _______________________________________________ Ietf mailing list [email-masked] 
>>>> ********************************************** The IPv6 Portal: http://www.ipv6tf.org
>>>> 
>>>> Barcelona 2005 Global IPv6 Summit Slides available at: http://www.ipv6-es.com
>>>> 
>>> confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended
>>> recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including
>>> attached files, is prohibited.
>>> 
>>>> 
>>>> 
>>>> 
>>>> _______________________________________________ Ietf mailing list [email-masked] 
>>> -- --------------------------------------------------------------------------
>>> 
>>> Joel Jaeggli             Unix Consulting [email-masked] GPG Key Fingerprint:     5C6E 0104 BAF0 40B0 5BD3
>>> C38B F000 35AB B67F 56B2
>>> 
>>> 
>>> _______________________________________________ Ietf mailing list [email-masked] 
>> _______________________________________________ Ietf mailing list [email-masked] https://www1.ietf.org/mailman/listinfo/ietf
>> 
>> 
>

---

From: Carl Malamud <[email-masked]>
Date: Sat, 25 Mar 2006 08:55:38 -0800 (PST)

Hi Brian -

I understand the difficulty of adding too many constraints to the
scheduling process, but I'd like to point out that particpants in
events such as AFNOG and AfriNIC meetings don't necessarily all
come from Africa.  In fact, strong participation from other
regions is one of the most important mechanisms for building
the institutions involved.

Again, I understand the constraints you face, but it is certainly
worth paying attention to the fact that many of the IETF's key
participants also take very seriously their responsibility to
help other organizations gain critical mass.

Regards,

Carl

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 Mar 2006 10:38:03 +0200

[email-masked] wrote:
> On Sat, Mar 25, 2006 at 04:21:31PM +0100, Brian E Carpenter wrote:
> 
>>Ray,
>>
> 	and how does one define "essectial participants"?

WG chairs, authors, active contributors to technical discussions.
It is a matter of judgement of course.

> 	the same arguments could have been applied to europe
> 	15 years ago...  but they were not - 

I don't think the analogy holds, for a number of reasons. (As a matter
of interest, there were about 6 participants out of 350 with addresses
in Europe at the March 1991 IETF meeting, and about 19 out of 530
in March 1993. At that point, scheduling against RIPE would certainly
have become a practical problem.)

    Brian

> --bill

---

From: Tim Chown <[email-masked]>
Date: Mon, 27 Mar 2006 16:18:42 +0100

> have become a practical problem.)

You have to consider the most important clashes;  IETF66 clashes with 
the World Cup Final on July 9th.   I hope Canada has good coverage,
if not a good football team :)

Tim

---

From: Scott W Brim <[email-masked]>
Date: Mon, 27 Mar 2006 10:27:22 -0500

> if not a good football team :)

There are plenty of bars in Montreal.

---

From: [email-masked]
Date: Sun, 26 Mar 2006 00:00:00 +0000

--bill

---

From: [email-masked]
Date: Tue, 28 Mar 2006 02:31:34 +0000

> There are plenty of bars in Montreal.

	bars do not good coverage make.  trying to find the olympics
	on - in real time - during the IceHockey finals, in Perth,
	was a futile gesture.

--bill

---

From: [email-masked]
Date: Tue, 28 Mar 2006 02:31:34 +0000

--bill

---

From: "Fleischman, Eric" <[email-masked]>
Date: Tue, 28 Mar 2006 09:53:05 -0800

An alternative to coordinating meeting dates with a growing list of peer
entities is to simply say that the IETF will meet on the second week of
March, July, and November every year. Such a stance would help everyone
to schedule.
[Note: these weeks are suggestions only, select a permanent variant of
your choice.]

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 28 Mar 2006 10:54:14 -0800 (PST)

> [Note: these weeks are suggestions only, select a permanent variant of

proposed meeting dates through 2010 are posted on the meetings page, 
fixing them in stone reduces leway on negotiating future hotel contracts.

There are other unforseen exegiencies that fixing the data in absence of a 
location create like inconvenient national holidays, that make travel to 
or from a location infeasible.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 28 Mar 2006 21:12:25 +0200

I think is clear that we need to fix the meeting dates, and that should be
done in advance so we avoid clashes with other events and we can negotiate
with hotels and sponsors ahead of time enough to make it cheaper.

While I don't agree is to take in consideration national holidays unless
they are (almost) *worldwide* ones. Otherwise, taking the national holidays
from one or the other country will be discriminatory for the rest. Moreover
when we don't know the place we will meet 3-4 years in advance. Otherwise we
need to manage at the same time the meeting date and the place for each
meeting, which we know is impossible.

Regards,
Jordi

> De: Joel Jaeggli <[email-masked]>
> Fecha: Tue, 28 Mar 2006 10:54:14 -0800 (PST)
> Para: "Fleischman, Eric" <[email-masked]>
> CC: Carl Malamud <[email-masked]>, "[email-masked]" <[email-masked]>, JORDI
> PALET MARTINEZ <[email-masked]>
> Asunto: RE: Proposed 2008 - 2010 IETF Meeting dates
>

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 28 Mar 2006 11:17:26 -0800 (PST)

> meeting, which we know is impossible.

I mean at the meeting venue.

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 31 Mar 2006 14:58:36 +0200

Joel,

> I mean at the meeting venue.

It works the other way round. We fix our dates 2 or 3 years in advance,
avoiding clashes with other organizations and international holidays
as much as possible. Site selection inevitably comes later, which means
local holidays may influence site selection, but not date selection.

Also note that local holidays may be city specific not country specific.
It's quite impractical to consider city holidays three years out.

     Brian

---

From: Dave Crocker <[email-masked]>
Date: Fri, 31 Mar 2006 08:01:22 -0800

> It's quite impractical to consider city holidays three years out.

Not if the city is chosen 2-3 years out.

d/

-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>