Subject: Have You Attended 50 or More IETF Meetings?

From: Susan Estrada <[email-masked]>
Date: Mon, 20 Mar 2006 18:06:24 -0800

If you have attended 50 or more IETF meetings, tell me so I can add 
you to the 50+ list.

And, yes, for you doubters out there, some people have attended over 
60 IETF meetings (even before there were free t-shirts.)  That's dedication.

Susan

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: John C Klensin <[email-masked]>
Date: Tue, 21 Mar 2006 17:34:04 -0500

Susan,

Two things.

(1) I don't count.  But I have been to all or part of every 
meeting since (and including) Santa Fe, whenever that was.

(2) FWIW, many of the people you probably want to reach give 
very low priority to reading the public IETF list during the 
IETF week.  Volume too high, S/N too low.  I'm taking a few 
minutes now to do queue-clearing, but this is the first time 
I've touched it since, I think, Monday sometime.    If you want 
to reach people, you need access to the IETF-Announce list.

regards,
    john

--On Monday, March 20, 2006 18:06 -0800 Susan Estrada 
<[email-masked]> wrote:

> If you have attended 50 or more IETF meetings, tell me so I
> can add you to the 50+ list.
>
> And, yes, for you doubters out there, some people have
> attended over 60 IETF meetings (even before there were free
> t-shirts.)  That's dedication.
>
> Susan

---

From: "Tony Hain" <[email-masked]>
Date: Tue, 21 Mar 2006 18:16:00 -0600

Well I happened to catch this one because it was on the top when opened the
folder...

Santa Fe was #22. By my count I have been to 51 (10-64 missed:27,28,29).

Tony

> -----Original Message-----
> From: John C Klensin [mailto:[email-masked]]
> Sent: Tuesday, March 21, 2006 4:34 PM
> To: Susan Estrada; [email-masked]
> Subject: Re: Have You Attended 50 or More IETF Meetings?
> 
> Susan,
> 
> Two things.
>