Subject: IETF@20 Guerilla Party Events for Wednesday

From: Susan Estrada <[email-masked]>
Date: Wed, 22 Mar 2006 06:08:40 -0800

IETF@20 Guerilla Party Events for Wednesday

**Euro Sticker Day**

Euro stickers are those lovely country labels you 
see on autos whilst visiting our European friends 
as opposed to the rectangular car art we have in 
the States slamming or promoting a political 
candidate of choice.  W 04 anyone?  Today, you 
can join IETF Country with your very own 
Euro-style sticker that says: IETF, Internet 
Engineering Task Force, 20 years of rough 
consensus and running code.  Wondering what to do 
about that little dent on your car? Now you have 
the answer.  Wondering what to stick on your 
computer to cover up that company logo? Again, 
you have the answer.  Pick up your sticker at the 
IETF@20 table.  I will remind you that these are 
first-come, first-served and will be placed on 
the table at random times during the day.  Be kind and allocate fairly.

**IETF@20 Gone Wild**

Observe the IETF65 A-listers today at the IETF@20 
table. Video shot on Monday will be available for 
your viewing complete with grey beards and Bert. 
For the folks that aren’t onsite, we’ll be 
archiving the video on the web in a week or two. 
Crack a brew and watch on your monitor.

**IETF@20 Trivia**

Visit today’s trivia event at 
http://ietf20.isoc.org/trivia/.  Take a minute or 
two to test your knowledge of the IETF and get a 
chance to be one of 20 lucky people each day to 
receive a bag filled with IETF@20 goodies.

For today's (Wednesday’s) drawing, we will select 
the first submitter, 10 random names and the 9 
last submitters from all entries. Ahhh, procrastination, ain’t it grand?

If you were a winner for Tuesday’s event, you 
should have received an email from me telling you 
so. Pick up your prize during the course of the 
IETF65 meeting in the ISOC office.  Office hours 
will be posted with the winners list on the 
IETF@20 table.  The ISOC office is at the Opal 
Room on Tower lobby floor across from Business Center.

**Stories of the IETF**

Help us celebrate the IETF@20 by sharing your 
favorite story or stories from your IETF 
experiences over the last 20 years. Tell us about 
a memorable experience at the IETF funny, 
momentous, notorious, life changing, etc. CIDR 
versus TUBA.  SNMP fun of the early 90s. The 
striptease. The genesis of OBE. Your first 
meeting. Everyone’s got a favorite story.

This is our chance to collectively illustrate the 
culture and successes of the IETF. Let’s document 
our own little bit of history, okay?

Submit your story in plain text at 
http://ietf20.isoc.org. Hate writing? Send us a 
video or an audio file (but verify in advance at 
[email-masked]). We’re collecting submissions 
and publishing them on the web. We’ll also be 
publishing a printed book comprising some of the 
stories that best illustrate the breadth and 
depth of IETF culture and activities.

The stories will be accepted throughout 
2006.  ISOC is sponsoring this because it should.

**Miscellany**

IETF@20 Guerilla Partying is sponsored by ISOC 
for IETF65.  This is for amusement. None of your 
registration fees were used to support these 
activities.  No insects were harmed during the 
planning process.  Yes, there will be different 
activities each day.  And, if you don’t want to 
pay attention to the IETF@20 stuff because it 
makes you feel too fun or you are busy trying to 
convince people that the weather in Minneapolis 
is a darn sight better than Dallas in March, delete these messages.

**Tuesday’s Trivia**

1. One IETF attendee appeared on more than a 
dozen IETF name badges at the Stanford IETF -- name him or her.
Milo Medin.  I have no idea why.

2. Which IETF area no longer exists?
User Services. April and team, we miss you.

3. For some of us, getting bombed had a different 
meaning. Up until about 2 years ago, this game 
was the semi-official game of the IETF. Name it.
Nuclear War.  Get your own deck at http://www.flyingbuffalo.com/nucwar.htm

4. The first IETF t-shirt was designed and printed at what IETF meeting?
Hawaii -- Nerds in Paradise.  It was pink and 
everything and I vaguely remember flamingos.  Wish I had one.

5. Dave Clark once said of an IETF meeting: 'It 
was the kind of meeting where the blood on the 
floor came from biting your tongue.' True or false?
True.  Scary, eh?

**Die-Hard Attendees >50 Meetings**

This list is still growing.  I did like the 
suggestion from Carsten Bormann who said: 
“Actually, I'd propose an IETF pain index, which 
is: sum of squares of the number of time zones 
between place of work and place of IETF meetings attended.”

Here’s the Die-Hards as of Tuesday night:
• Ole Jacobsen (58)
• Scott Brim (55)
• Ross Callan
• Vince Fuller
• Tony Hain (51)
• Bob Hinden
• Allison Mankin
• Matt Mathis
• Keith McCloghrie
• Yakov Rekhter
• Mike St. Johns (60+)
• Jeff Schiller
• Lixia Zhang

But remember this: the IETF's work is the sum of 
the whole -- each of the thousands of volunteers 
that contributed in the past 20 years has left 
their mark.  You can make a difference in just one meeting!

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 22 Mar 2006 07:07:10 -0800 (PST)

I should point out that Mike St. Johns has 63 IETFs under his belt closely 
followed by Ross Callon at 61 or 62. It would be interesting to know how 
many airline miles the 3 of us have collected as a result of going to IETF
meetings. My current United total since I signed up in 1987 is 1,462,415
but this is not only from IETF meetings :-)

Ole

PS Trivia for yesterday: Bach's birthday 3.21 born 321 years ago in 1685.

Ole J. Jacobsen 
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 22 Mar 2006 10:01:00 -0600

> airline miles

Don't know, but related trivia:
On the IETF pain scale, I have crossed 230.5 timezones (and, apart  
from Dallas, the same number back) on the way to IETF meetings so  
far, which would be equivalent to going around the earth nearly 20  
times just for IETF meetings (not countint Interims).  There may be  
some Australians who can top this significantly :-)

Gruesse, Carsten

PS.: Yes, the half timezone was Adelaide.

---

From: Stephen Casner <[email-masked]>
Date: Wed, 22 Mar 2006 08:24:45 -0800 (PST)

On Wed, 22 Mar 2006, Susan Estrada wrote:

[snip]
> **Tuesday's Trivia**

This was a small revolt against pressure to wear a name badge during
the IETF meeting.  I don't recall who picked Milo's name to be the one
that was replicated, but I can say that it is a shame we don't have
Milo partcipating in IETF any more.

[snip]
> everything and I vaguely remember flamingos.  Wish I had one.

Claudio Topolcic organized the T-shirt printing on the fly during the
meeting.  His wife drew the artwork.

I was hoping to see someone wearing one at the social.  Maybe the
shirts have become too small over the years. :-)

[snip]
> **Die-Hard Attendees >50 Meetings**

I've been attending since IETF 11, but when I counted out the missed
ones, my total was only 48, so I missed the bar.

On a related note, last night Brian Carpenter mentioned my name as one
of two people who had been working group chairs for 15 years.
Actually my service was only 11 years as AVT chair because I stepped
down in 2003.

                                                        -- Steve

---

From: James Galvin <[email-masked]>
Date: Wed, 22 Mar 2006 10:28:09 -0600

--On Wednesday, March 22, 2006 8:24 AM -0800 Stephen Casner 
<[email-masked]> wrote:

> > 4. The first IETF t-shirt was designed and printed at what IETF
> > meeting? Hawaii -- Nerds in Paradise.  It was pink and
> Claudio Topolcic organized the T-shirt printing on the fly during
> the meeting.  His wife drew the artwork.
>

There was at least one on David Borman.

Jim

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 22 Mar 2006 10:32:11 -0600

> Milo partcipating in IETF any more.
Related... at the London IETF, the security area was seen sporting name 
badges showing the name "Steve".
It was somewhat disconcerting to converse with some of them, for 
instance Steve Frasier.....
> I was hoping to see someone wearing one at the
Dave Borman was wearing one. I guess he's been keeping in shape :-)

---

From: Scott W Brim <[email-masked]>
Date: Wed, 22 Mar 2006 11:13:39 -0600

> Milo partcipating in IETF any more.

It might have been me.  I think Elise Gerich and/or Tracy LaQuey
(Parker) were involved.  We should definitely track down Milo.

Scott

---

From: "Jeffrey I. Schiller" <[email-masked]>
Date: Wed, 22 Mar 2006 11:21:37 -0600

> the meeting.  His wife drew the artwork.

I miss Claudio at the IETF as well (though I've seen him recently,
given he works not far from my home).

I left mine at home, it was getting a bit threadbare (and yes, it
still fits!).

                        -Jeff

--
=============================================================================
Jeffrey I. Schiller
MIT Network Manager
Information Services and Technology
Massachusetts Institute of Technology
77 Massachusetts Avenue  Room W92-190
Cambridge, MA 02139-4307
617.253.0161 - Voice
[email-masked]
============================================================================
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Wed, 22 Mar 2006 13:11:22 -0500

> I left mine at home, it was getting a bit threadbare (and yes, it

I have indeed seen Jeff wearing his at comparatively recent IETFs...

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

---

From: Ross Finlayson <[email-masked]>
Date: Wed, 22 Mar 2006 10:33:26 -0800

>This list is still growing.  I did like the suggestion from Carsten 
>Bormann who said: "Actually, I'd propose an IETF pain index, which 
>is: sum of squares of the number of time zones between place of work 
>and place of IETF meetings attended."

On the other hand, those of us whose body clocks are set to Silicon 
Valley Nerd Standard Time (SVNST) - where we typically start work at 
10 or even 11am - get jet-lagged even when the IETF is on the 
US/Canada West Coast :-)

         Ross (who's looking forward to the next time the IETF is in Hawaii)