Subject: RE: IETF Meeting Network and Other Technical Requirements

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 2 Mar 2006 10:44:25 -0500

Does this section mean that 802.11a is specifically not supported?  Any
idea if the wifi network at the Dallas meeting will be better than in
Vancouver?

Regards
Jason

3.3.  Wireless Network

   IEEE 802.11b/g service must be available in all the meeting rooms (as
   identified by the Secretariat), the registration area, and the
   terminal room.

   The WLAN coverage must also be sufficient in additional common spaces
   including hotel lobby, hotel bar, hotel restaurant, most commonly
   used hallways, etc.

   IEEE 802.11a coverage must be also available in as many as the above
   named spaces as possible, focusing on the most dense user
   requirements (plenary meeting room) first.

   The WLAN must provide fully open (unsecured) wireless access and may
   provide additional secured (WEP, 802.11i) services.

   Must support IPv6. 

> -----Original Message-----
> From: JORDI PALET MARTINEZ [mailto:[email-masked]] 
> Sent: Wednesday, March 01, 2006 4:07 AM
> To: [email-masked]
> Subject: IETF Meeting Network and Other Technical Requirements
> 
> Hi all,
> 
> I've submitted on Monday a new document, containing the 
> technical aspects that were previously embedded in the 
> venue-selection one, until I decided to take the technical 
> part out. Consequently, it has already some inputs that come 
> from comments to the previous existing "join" text and which 
> actually was also being prepared by Karen Odonoghue.
> 
> Until it is available in the IETF site, you can get it at:
> http://www.consulintel.euro6ix.org/ietf/draft-palet-ietf-meeti
> ng-network-req
> uirements-00.txt
> 
> The document is still not so good as I wished but didn't 
> wanted to miss the publication dead line.
> 
> And the most important issue right now is to get your inputs 
> so we can make it much better ;-)
> 
> Regards,
> Jordi
> 
> 
> 
> 
> 
> 
> **********************************************
> The IPv6 Portal: http://www.ipv6tf.org
> 
> Barcelona 2005 Global IPv6 Summit
> Slides available at:
> http://www.ipv6-es.com
> 
> This electronic message contains information which may be 
> privileged or confidential. The information is intended to be 
> for the use of the individual(s) named above. If you are not 
> the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, 
> including attached files, is prohibited.
> 
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 03 Mar 2006 00:05:14 +0800

Hi Jason,

No actually the meaning is somehow that b/g are a must, basically because we
still have lots of laptops which only support those protocols, but from the
email exchange on this list some weeks ago regarding the network at Dallas,
it seems that "a" will be also a must in the future.

I'm already in favor of making it now already a must, if there is consensus
on this. What others believe ?

Any reasons for not doing so ?

Regarding the network in Dallas, my guess is that they will try to improve
the Vancouver experience, but as suggested already in this list, better make
sure if you can bring an extra "a" interface if your laptop doesn't support
it already ;-)

Regards,
Jordi

> De: "Livingood, Jason" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Thu, 2 Mar 2006 10:44:25 -0500
> Para: <[email-masked]>, <[email-masked]>
> Conversación: IETF Meeting Network and Other Technical Requirements
> Asunto: RE: IETF Meeting Network and Other Technical Requirements
> 

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Bob Hinden <[email-masked]>
Date: Thu, 2 Mar 2006 17:05:27 -0800

Jason,

> idea if the wifi network at the Dallas meeting will be better than in

The true test will be the meeting itself, but we are working hard to  
try to make the wifi network at the Dallas IETF work well.  We will  
be supporting 802.11a (as well as b/g).

Bob