Subject: Re: Jabber chats (was: 2 hour meetings)

From: [email-masked]
Date: Sat, 25 Mar 2006 01:28:35 -0500

Maybe we should leave the Jabber meeting rooms up all the time, and use them for more dynamic discussions.
John

- original message -
Subject:	Re: Jabber chats (was: 2 hour meetings)
From:	Stig Venaas <[email-masked]>
Date:		03/24/2006 5:01 pm

Hallam-Baker, Phillip wrote:
>> From: Tim Chown [mailto:[email-masked]] 
> 
>> Well, if we make remote participation too good, we may end up 
>> with rather empty meeting rooms and a bankrupt IETF ;)
>>  
>> What we should do, given the rush of work that happens pre-ID 
>> cutoff, is maybe look at such technology for interim 
>> meetings, and have the IETF support some infrastructure to 
>> help interim meetings run more
>> effectively, maybe even without a physical meeting venue.   Some WGs
>> might then run more interim virtual meetings and help 
>> distribute the workload over the year more smoothly.
> 
> You mean like holding a bi-weekly teleconference?
> 
> VOIP is getting to the point where this is practical. 

Personally I find jabber (and similar technologies) much more convenient
than voice. I've used that a few times with a small group of people to
discuss and solve technical problems. I feel it allows more interactive
discussions and is also easier non-native English speakers,

I think using the wg jabber rooms we got for regular discussions of
specific issues is a great idea.

Stig

> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 25 Mar 2006 10:27:50 -0500

Hello;

> use them for more dynamic discussions.

Do you mean during the meetings (which  I think was done this time,  
Monday - Friday) or
permanently ?

Regards
Marshall

---

From: Stig Venaas <[email-masked]>
Date: Sat, 25 Mar 2006 16:27:13 +0000

> Do you mean during the meetings (which  I think was done this time,

My thinking was permanently. A wg can then at any time decide to take
some specific issue to jabber.

AFAIK the previous jabber rooms were available permanently, and I
wouldn't be surprised if the new ones (rooms.jabber.ietf.org) are
either. So all I would like to ask, is that this is done. It would then
be up to the individual wg whether they want to make use of them.

Apart from using the jabber rooms for ad-hoc discussions, they should
also be used for interim wg meetings of course.

Stig

---

From: Marshall Eubanks <[email-masked]>
Date: Sat, 25 Mar 2006 11:44:12 -0500

Dear Stig;

> some specific issue to jabber.

That's cool, as long as some way is developed to cross reference  
email and
jabber discussions.

I am sure that many of you have had the experience of having one  
topic posted to multiple
lists, with divergent conversations developing, with some, but not  
all, cross posts, and some,
but not total, overlap of participants. Now imagine that being done  
with two (or more)
mail lists and two (or more) jabber chats, all going at the same  
time. While it might be possible
to follow this in real time (at least, if you have nothing else to  
do), it would be a lot of work
to reconstruct such a conversation after the fact presently.  This  
would put a severe disadvantage to those in different time zones and  
anyone else who could not follow things in real time.

I know that commercial software exists to do all of this (I have  
found Elluminate impressive in this regard, and
it's  very cross platform, being written in Java), but whether it's  
done commercially or in open source,
I think that it's something that we need to think about.

Regards
Marshall

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 25 Mar 2006 18:13:02 +0100

Just a general comment: I think that as far as decision-taking
is concerned, we need to treat WG jabber sessions (and
teleconferences) exctly like face to face meetings - any
"decisions" taken must in fact be referred to the WG mailing
list for rough consensus. Otherwise, the people who happen
to attend a particular jabber session or teleconference have
undue influence.

So, it would be OK for a WG chair to write to the WG

"On yesterday's jabber session, there was a strong consensus
to pick solution A instead of B. The arguments are summarized
below and the full jabber log is at X. Please send mail by
<date> if you disagree with this consensus."

It would not be OK to write

"On yesterday's jabber session we decided to pick solution A."

     Brian

---

From: Michael Thomas <[email-masked]>
Date: Sat, 25 Mar 2006 16:05:08 -0800

> "On yesterday's jabber session we decided to pick solution A."

Yep, that's exactly what I had in mind -- a proxy for actual
f2f meetings to hopefully cut down on the thashing about on
the list itself as people are just trying to understand one
another.

		Mike