Subject: Re: Complaints Against The IESG and The RFC-Editor About Publication of RFC-2188 (ESRO)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 20 Mar 2006 04:32:53 -0800

The comments on http are rather amusing when you consider we spent the next five years trying to act on them.

At the time the CERN connection to the internet was a T1. Everyone including Tim thought caching was essential. The note was in the http draft to alert readers to the need to follow the http working group.

Http 1.0 did not scale, it provided such a compelling value that it drove deployment of the necessary support infrastructure. That is not an approach to encourage.

isn't this a bit late to bring it up? What is esro anyway? I seem to have survived not knowing about it.

 -----Original Message-----
From: 	Mohsen BANAN [mailto:[email-masked]]
Sent:	Sun Mar 19 01:48:09 2006
To:	Harald Alvestrand
Cc:	RFC Editor; [email-masked]
Subject:	Re: Complaints Against The IESG and The RFC-Editor About Publication of RFC-2188 (ESRO)

>>>>> On Sun, 19 Mar 2006 04:56:57 +0100, Harald Alvestrand <[email-masked]> said:

  Harald> Mohsen BANAN wrote:
  >> Complaints Against The IESG
  >> and The RFC-Editor
  >> About Publication of RFC-2188 (ESRO)

  Harald> The IESG pointed some of the issues out to the RFC Editor, who handled
  Harald> the communication with the author; that was the procedure at that time.
  Harald> Nevertheless, the RFC Editor felt that the document was worthy of
  Harald> publication, and published anyway.

As the written record clearly shows, this is
factually incorrect.

In the case of RFC-2188 the RFC Editor was no more
than an IESG puppet. Publication was held up for
more than 7 months, until finally Scott Bradner
(Transport Area Director at the IESG) made it
happen -- emphatically *not* the RFC Editor. Scott
can step in, if he wishes.

Full communication records are available at:
  http://www.esro.org/communicationRecord/rfc2188Publication/maillist.html

And then there is the communication record of what
happened when the IESG invited us to put ESRO on the
standards track.
  http://www.esro.org/noStdTrack/main.html

  Harald> The IESG note put on this document says:

In general, I consider the garbage that IESG puts
in non-IETF RFCs as a badge of honor for the
author.

For example, the negative IESG note in the
original HTTP specs and the success of HTTP
demonstrated IESG's attitude and its eventual
relevance.

  Harald> In this case [RFC-2524], too, the RFC
  Harald> Editor exercised the RFC Editor's
  Harald> independent judgment and published the
  Harald> document.

Had it not been for my very public RFC-2188
complaint, I do not believe RFC-2524 would have
been published at all.

Please note the time of my complaint and of the
RFC-2524 publication.

How many other non-IETF RFCs have ever been
published by the RFC Editor in the face of IESG
opposition?

I believe the answer is very few if not zero. If I
am wrong, I ask the RFC Editor/IESG to correct the
record. Please name the RFCs.

  Harald> This was eight years ago. ...

Lack of true independence of the RFC Editor was
the issue then, and it is the issue now.

...Mohsen

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 20 Mar 2006 17:44:25 +0100

...
Hallam-Baker, Phillip wrote:
> At the time the CERN connection to the internet was a T1. 

Er, the CERN connection to the NSFnet was a T1, or possibly an E1 by then.
CERN had much more b/w than that to the European part of the Internet,
where the majority of CERN users were (and are).

    Brian, who was there at the time

---

From: Carl Malamud <[email-masked]>
Date: Mon, 20 Mar 2006 10:31:17 -0800 (PST)

>     Brian, who was there at the time

CERN had at least 11 Mbps ...

http://museum.media.org/eti/Prologue04.html

Carl, who visited at the time.  :)

Carl