Subject: RE: Turkish secret service and a url to follow up Re: Could this be the next China Root

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 9 Mar 2006 16:33:25 -0800

I fail to see how being infiltrated by the Turkish secret service is
something to boast about.

> From: Joe Baptista [mailto:[email-masked]] 

> On Thu, 9 Mar 2006, Joe Baptista wrote:
> 
> >
> > Turkish secret service operative discovered in Public-Root.
> 
> http://www.netkwesties.nl/editie140/artikel1.html
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Peter Dambier <[email-masked]>
Date: Fri, 10 Mar 2006 10:06:11 +0100

> something to boast about.

Not do boast about, but to warn - because the other roots are infiltrated
as well. That is why China is running their own root in the first place
and that is why Turkey started running their own root.

Ever asked yourself who is paying for that big root infrastructure?

>>http://www.netkwesties.nl/editie140/artikel1.html

Kind regards
Peter and Karin Dambier

-- 
Peter and Karin Dambier
The Public-Root Consortium
Graeffstrasse 14
D-64646 Heppenheim
+49(6252)671-788 (Telekom)
+49(179)108-3978 (O2 Genion)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
mail: [email-masked]
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/