Subject: v6 on the net in Dallas

From: Jim Martin <[email-masked]>
Date: Mon, 20 Mar 2006 14:43:11 -0600

Gentlepeople,
	Yesterday and this morning, we had an issue for the wired and  
wireless networks in the Terminal Room area that prevented IPv4 RAs  
from reaching the user devices. This has been resolved and we believe  
we have v6 working now everywhere in the network. If anyone is using  
the IETF network and not getting v6 addressing (receiving RAs),  
please open a ticket with the NOC at:

http://noc.ietf65.org/trac/

	Thanks

	- Jim

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tim Chown <[email-masked]>
Date: Mon, 20 Mar 2006 21:12:13 +0000

> http://noc.ietf65.org/trac/

Thanks Jim.

Also nice to see a commercial carrier (verio.net) providing transit all the
way from the event to a UK exchange (where my traffic home to the UK JANET
network is peered).   I recall in the past Abilene has been used (and 
performed very well).  

$ traceroute6 www.ecs.soton.ac.uk
traceroute6 to augur.ecs.soton.ac.uk (2001:630:d0:f102:204:23ff:feb9:897f) from 2001:df8::128:20a:95ff:fef4:c482, 30 hops max, 12 byte packets
 1  2001:df8::128:290:6902:748c:7c1f  3.321 ms  1.855 ms  1.852 ms
 2  2001:df8::9:290:69ff:fe8b:a800  2.571 ms  2.346 ms  2.132 ms
 3  fa-3-37.r02.dllstx09.us.bb.verio.net  1.921 ms  2.223 ms  4.23 ms
 4  xe-0-3-0.r20.dllstx09.us.bb.verio.net  3.986 ms  4.467 ms  2.253 ms
 5  xe-0-0-0.r21.dllstx09.us.bb.verio.net  2.6 ms  2.706 ms  2.15 ms
 6  p16-0-3-1.r20.asbnva01.us.bb.verio.net  34.564 ms  34.528 ms  34.285 ms
 7  xe-1-3-0.r21.asbnva01.us.bb.verio.net  34.999 ms  35.145 ms  34.313 ms
 8  p64-0-0-0.r20.nycmny01.us.bb.verio.net  40.69 ms  40.146 ms p64-2-0-0.r23.amstnl02.nl.bb.verio.net  126.415 ms
 9  p16-0-0-1.r23.londen03.uk.bb.verio.net  132.811 ms  132.861 ms  132.924 ms
10  xe-3-1.r01.londen03.uk.bb.verio.net  131.015 ms  131.24 ms  133.182 ms
11  ge-0.ukerna.londen03.uk.bb.verio.net  133.816 ms  124.149 ms  124.397 ms
12  2001:630:0:10::51  124.988 ms  124.766 ms  135.02 ms
13  gi5-0-1.lond-scr4.ja.net  135.016 ms  135.649 ms  134.725 ms
14  ...

Interesting Dutch (.nl.?) traceroute 'blip'.

-- 
Tim/::1

---

From: Jim Martin <[email-masked]>
Date: Mon, 20 Mar 2006 15:36:35 -0600

Err, I meant IPv6 RAs, obviously :-)

	Clearly I need more sleep....

	- Jim

On Mar 20, 2006, at 2:43 PM, Jim Martin wrote:

> from reaching the user devices. This has been resolved and we  
> believe we have v6 working now everywhere in the network. If anyone  
> is using the IETF network and not getting v6 addressing (receiving  
> RAs), please open a ticket with the NOC at:
>
>