Subject: Audio Info

From: "Lucy E. Lynch" <[email-masked]>
Date: Mon, 20 Mar 2006 05:55:28 -0800 (PST)

All -

Information on the audio from the rooms can be found at:
http://videolab.uoregon.edu/events/ietf/

or you can go th http://www.ietf65.org and find a link to
the audio services on the top level page.

-- 
Lucy E. Lynch 				Academic User Services
Computing Center			University of Oregon
llynch  @darkwing.uoregon.edu		(541) 346-1774

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Jeffrey Altman <[email-masked]>
Date: Mon, 20 Mar 2006 09:28:50 -0500

> the audio services on the top level page.

Could someone please place a link to this info on

  http://www.ietf.org/meetings/IETF-65.html

???

Thanks.