Subject: RE: Moving from "hosts" to "sponsors"

From: "Gray, Eric" <[email-masked]>
Date: Fri, 24 Mar 2006 11:16:46 -0500

Dave,

	Certainly there are organizations that do this.  Those 
organizations are significantly different from the IETF.  For
one thing, the first thing we would have to do in the IETF -
if we adopted a model like this - is to establish a marketing
over-sight function to ensure fair and equitable disposition 
of sponsorship funds.

--
Eric

--> -----Original Message-----
--> From: Dave Crocker [mailto:[email-masked]] 
--> Sent: Thursday, March 23, 2006 7:45 PM
--> To: Michael StJohns
--> Cc: Keith Moore; [email-masked]; [email-masked]
--> Subject: Moving from "hosts" to "sponsors"
--> 
--> Michael StJohns wrote:
--> > What I think Jordi is saying is that he wants the US sponsors to 
--> > subsidize the cost of the overseas meetings.  At least 
--> that's what it 
--> > works out to be....
--> 
--> This view can be mapped to a classic model that would have 
--> significant benefits 
--> for the IETF:
--> 
--> 
--> A "host" gets all sorts of marketing leverage out of the 
--> role in producing an 
--> IETF.
--> 
--> There is nothing that requires that the event site 
--> management effort be coupled 
--> with a particular host's venue.
--> 
--> If we moved to a model of having companies provide 
--> sponsorship funds, in return 
--> for which they get appropriate marketing presence, then we 
--> could have meeting 
--> venue management move to the sort of predictable and timely 
--> basis -- ie, far 
--> enough ahead of time -- that has been a concern for many years.
--> 
--> 
--> d/
--> 
--> -- 
--> 
--> Dave Crocker
--> Brandenburg InternetWorking
--> <http://bbiw.net>
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Fri, 24 Mar 2006 10:27:41 -0600

> over-sight function to ensure fair and equitable disposition 

Eric, I am not sure why this would be required.

The IETF already takes in money for events and spends money for events.  The 
change would be that a host also does this and we would, instead, have the host 
give the money to the IETF/ISOC funds pot for events.  I would think that 
management of the larger pot of IETF event funds would not require any 
additional mechanisms.

d/

-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 25 Mar 2006 18:35:44 +0100

>> over-sight function to ensure fair and equitable disposition of 
>> sponsorship funds.
> 
> 

In so far as it's required, it's clearly the IAOC's job.

    Brian