Subject: veni vidi exi

From: "Eduardo Mendez" <[email-masked]>
Date: Sun, 19 Mar 2006 21:27:45 +0100

Dear Mr. Chair,
I never hidden I am involved in cultural policy.
Actually, I represent a group of specialised colleagues.
>From EU Governments, EU Parliament, and International Organisations.

We came here after reading a suggestion of Mr. Morfin.
We wanted to know about this IETF he talked about.
On the spot.

Dr. Lessig says the Internet Constitution is in the code.
Mr. Morfin says it means it is in the Internet standards.
He asked us to read RFC 3935, 3869, 3774.
(We known the US positions and Communications code).

We wanted to know how the IETF "influences" us.
How it writes and decides our constitution.
What is its real ethic, its real values, its real allegiances.
How it works. If it can be used. And if so, by who? How?

We wanted to evaluate the IETF lingual proposition.
Its capacity to address the needs of our cultures.
Its impact on our industries. Its interest in our laws.
Its capacity to evolve and innovate.
Also, its possible bias.

We verified Linguasphere was blocked.
We verified that "en-EU" was denied.
We verified the importance of the Unicode consortium.
We understand what is "internationalization".
We understand the IDNA and the Langtags issues.

For that we are called "Mr. Morfin".
Still minutes ago in a Mr. Alvestrand's ad hominem.
He should be "banned" for, would he not be the Chair.
Now, we take it as an honour.

We can now leave the IETF.
We learned why technical intelligence is useful.
I will ask someone to "lurk" for me.
IETF is important to the users and to those who defend them.
And I loved the cat and mice game.

Mr. Halvestrand is correct.
My name is not "Eduardo Mendez".
When the IANA list is activated I may join it openly.
As long as it uses an alias, I think I can do the same.

Actually, I think I had to.
We could not come in official capacity.
We have not to take position.
But we were on the verge to, before we came.
By ignorance.

We thank all of you for what we learned.
I think Mr. Morfin is right: the IETF must be defended.
Against some of its Members (plural) too.
He thinks you can do it. I hope he is right.

"Eduardo Mendez"
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 19 Mar 2006 15:24:33 -0600

Eduardo,

I'll take the word of anyone

> >From EU Governments, EU Parliament, and International Organisations.
Name them, if you can. If they exist, they may wonder who's claiming to 
represent them.
> And I loved the cat and mice game.

I didn't. Waste of time and resources.
> My name is not "Eduardo Mendez".
Good to know.

> Actually, I think I had to.
Nonsense.

"Eduardo", if there is one person I know who is willing to say that he 
knows who you are, and that you are a different person from Jefsey 
Morfin, I'll stop thinking you're a Jefsey sock puppet.

Until then... "by their fruits shall you know them".

---

From: Peter Dambier <[email-masked]>
Date: Sun, 19 Mar 2006 23:22:55 +0100

> Morfin, I'll stop thinking you're a Jefsey sock puppet.

What difference does it make?

King Harald from Norway, no other member of IETF has spoken so much
about censoring or banning people who believe different from your
point of view. I hope it will not hurt too very much when you wake
up one day and find you cannot communicate any longer because you
are using an outdated character set and the root-servers you use
have gone offline.

> Until then... "by their fruits shall you know them".

Just google for postings from King Harald Alvestrand

Apropos If you think Eduardo Mendez, Joe Baptista, Jefsey Morphin
and me are one person:

Look at my and Karins homepge.

My french is horrible with quebecois accent. My castellano is
mixed with both itlian and french. And I dont speak portuguese
yet. Maybe I shall learn.

-- 
Peter and Karin Dambier
The Public-Root Consortium
Graeffstrasse 14
D-64646 Heppenheim
+49(6252)671-788 (Telekom)
+49(179)108-3978 (O2 Genion)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
mail: [email-masked]
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 19 Mar 2006 16:58:26 -0600

Dear all,

Before this heats up too much, could all you, please, relax your tone and
avoid what it can be considered personal attacks.

Thanks in advance for your diligence.

IETF Sergeant-at-arms

> De: Peter Dambier <[email-masked]>
> Organización: Peter and Karin Dambier
> Responder a: <[email-masked]>
> Fecha: Sun, 19 Mar 2006 23:22:55 +0100
> Para: "[email-masked]" <[email-masked]>
> Asunto: Re: veni vidi exi
> 
> Harald Alvestrand wrote:
>> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Slides available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.