Subject: RE: Multinational Internet or Balkanization?

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 2 Mar 2006 07:25:32 -0800

What I find fascinating here is the way that certain people think that
an action taken at the state level by the most populous nation on earth
with the largest army, nuclear weapons, third largest GNP etc. somehow
validates the splinter roots set up by assorted crackpots rather than
demonstrating their crackpotishness.

China is also hosting the olympics in 2008. I am sure that each year the
IOC receive tens of proposals from individuals proposing to hold the
olympics in their back garden.

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]] 
> Sent: Thursday, March 02, 2006 5:44 AM
> To: william(at)elan.net
> Cc: [email-masked]
> Subject: Re: Multinational Internet or Balkanization?
> 
> ...
> > Ignore China?
> 
> No, that would be foolish.
> 
> We automatically ignore any pseudo-TLD that only exists 
> within a walled garden, because it is simply invisible outside.
> It isn't part of the global Internet. If it appears in any 
> way outside the walled garden, it is meaningless.
> 
> I think there are a number of examples of this already.
> 
> IMHO, what we *should* do is think about how the related 
> requirement can be properly defined and how it can be 
> satisfied in the global Internet.
> 
>     Brian
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Thierry Ernst <[email-masked]>
Date: Fri, 3 Mar 2006 00:37:13 +0900

> an action taken at the state level by the most populous nation on earth

[...]

> with the largest army, nuclear weapons, 
Do you mean ... US ;-) ?

> third largest GNP etc. somehow

Thierry.