Subject: RE: Last Call: 'Requirements for Multicast in L3 Provider-Provisioned VPNs' to Informational RFC (draft-ietf-l3vpn-ppvpn-mcast-reqts)

From: <[email-masked]>
Date: Tue, 22 Aug 2006 10:48:31 +0100

I support draft-ietf-l3vpn-ppvpn-mcast-reqts-08 becoming an
Informational RFC.  I have read the draft and have attached a number of
editorial changes/corrections as an rtf file with change tracking turned
on.

In addition I belive there are two places in the text that need further
correction:

Section 5.2.10 "with proper articulation" does the author really mean
articulation?  I think 'alignment' is a more appropriate term.

Section 5.2.11 "Most notably a solution supporting only a subset of
those requirements SHOULD be designed".  Which requirements are being
referred to by 'those requirements'?  If it the requirements in the
draft itself then I suggest the sentence is reworded to "most notably a
solution supporting only a subset of the requirements in this document
SHOULD be designed"

Thanks
Ben

-- 
Ben Niven-Jenkins
Network Architect, BT Exact
  
E-mail: [email-masked] 
Office: +44 (0)1473 648225
Mobile: +44 (0)7918 077205
   Fax: +44 (0)1332 578827

The IESG <mailto:[email-masked]> wrote:
> The IESG has received a request from the Layer 3 Virtual
> Private Networks WG to consider the following document:
> 
> - 'Requirements for Multicast in L3 Provider-Provisioned VPNs '
>    <draft-ietf-l3vpn-ppvpn-mcast-reqts-08.txt> as an Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and
> solicits final comments on this action.  Please send any
> comments to the [email-masked] or [email-masked] mailing lists
> by 2006-09-01.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-l3vpn-ppvpn-mca
> st-reqts-08.txt

---

From: <[email-masked]>
Date: Tue, 22 Aug 2006 10:48:31 +0100

Thanks
Ben

The IESG <mailto:[email-masked]> wrote:
> solicits final comments onzY3JpYmVkIGluIFNlY3Rpb24gNS4yLjUgYXJlIGFsc28gdG8gYmUNClxwYXIgICAgY29u
IHN0YXRpc3RpY3MNClxwYX this action.  Please send any
> http://www.ietf.org/internet-drafts/draft-ietf-l3vpn-ppvpn-mca

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf