Subject: RE: Now there seems to be lack of communicaiton here...

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 31 Aug 2006 14:59:20 -0700

My concerns are pretty much the same as John's here except that I care less about the outcome of this round than the precedent that would be set. The statement 'this is not a precedent' does not make it any less of a precedent.

If you have a problem in a normal election process then a re-vote is usually the right course of action.

That is not the case for this particular process. The process depends entirely on there being no degree of freedom on the part of the RO.

I would like to see a process that specifies the exception process, and no recourse to the chair does not count. In particular the process only works if there is a period between the publication of the list and the random selection.

> -----Original Message-----
> From: John C Klensin [mailto:[email-masked]] 
> Sent: Thursday, August 31, 2006 4:54 PM
> To: Brian E Carpenter
> Cc: IETF-Discussion
> Subject: Re: Now there seems to be lack of communicaiton here...
> 
> 
> 
> --On Thursday, 31 August, 2006 09:38 +0200 Brian E Carpenter 
> <[email-masked]> wrote:
> 
> > Full disclosure: My personal opinion, which I *did* give to 
> Lynn and 
> > Andrew when I became aware of this glitch, is that a reset 
> is the only 
> > way to be certain that the selection process is unbiased.
> 
> Brian,
> 
> I don't know about others, but I'd like to hear a little more
> about your reasoning (and Andrew's) about this.   It seems to me
> that drawing a second sample would be unbiased if the 
> decision to draw it were made before anyone knew the contents 
> of the first sample.  But, as soon as someone looks at the 
> first sample and then has discretion as to whether to say 
> "never mind" and draw another one, there is bias in the 
> statistical sense.  That bias may or may not be harmful, or 
> have the appearance of being harmful, but it definitely 
> removes the rigid randomization of a method that doesn't 
> allow any latitude or individual choice in the selection of a 
> candidate pool.
> 
> To illustrate this, suppose that one initially drew two 
> membership pools from the list of volunteers.  Now examine 
> the following cases:
> 
> 	(i) Someone looks at the contents of both pools, decides
> 	which one is preferred, and picks that one.
> 	
> 	(ii) Someone decides to look at one of the two pools and
> 	then decide whether to accept it or to select the other
> 	pool.
> 	
> 	(iii) The second pool is drawn after some or all the
> 	members of the first pool are withdrawn from the initial
> 	volunteer list, with the mechanism for selecting those
> 	who are withdrawn being exogenous to the process and
> 	presumably deterministic.
> 
> There are rather complex, and quite intriguing, models in 
> statistical decision theory for examining each of these types 
> of cases.  But none of them involve "unbiased" with regard to 
> the randomness of the selection process.
> 
>      john
> 
> p.s. I deliberately haven't looked at the volunteer lists to 
> determine who the relevant IAB member was, making the comment 
> I'm about to make unbiased by that knowledge.  But I believe 
> that an IAB member who is sufficiently unfamiliar with our 
> procedures to have volunteered to the nomcom should be 
> seriously considering stepping down (which would not make him 
> or her nomcom-eligible, of course).  I also believe that this 
> micro-debacle suggests that future revisions of the nomcom 
> selection document should be explicit about two cases:
> 
> (1) Sorting the nomcom volunteer pool into alphabetical order 
> and then assigning numbers that will, in turn, be used in the 
> determination of who gets selected is not appropriate.  The 
> sequencing of the volunteer pool should probably use a 
> randomization process that is demonstrably independent of the 
> randomization process that selects nomcom members from that list.
> 
> (2) Just as the rules that link the date of resignation from 
> a nomcom-selected position with rules about filling the 
> resigned position (e.g., with regard to duration of terms) 
> need clarification in some way that can be reviewed by the 
> community via Last Call, we probably need absolute clarity 
> about the relationship between the date of resignation and 
> eligibility to serve on a Nomcom, initiate recalls, etc.
> 
> 
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "todd glassey" <[email-masked]>
Date: Thu, 31 Aug 2006 16:15:22 -0700

Phillip congrats - re-votes are dependant on a fully defined election
process with oversight and proper what-if contingencies that are pre-planned
and not fixed in an ad-hoc manner.

----- Original Message ----- 
From: "Hallam-Baker, Phillip" <[email-masked]>
To: "John C Klensin" <[email-masked]>; "Brian E Carpenter"
<[email-masked]>
Cc: "IETF-Discussion" <>
Sent: Thursday, August 31, 2006 2:59 PM
Subject: RE: Now there seems to be lack of communicaiton here...

My concerns are pretty much the same as John's here except that I care less
about the outcome of this round than the precedent that would be set. The
statement 'this is not a precedent' does not make it any less of a
precedent.

If you have a problem in a normal election process then a re-vote is usually
the right course of action.

That is not the case for this particular process. The process depends
entirely on there being no degree of freedom on the part of the RO.

I would like to see a process that specifies the exception process, and no
recourse to the chair does not count. In particular the process only works
if there is a period between the publication of the list and the random
selection.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 31 Aug 2006 16:59:39 -0700 (PDT)

Folks,

I think that volunteering for the nomcom is something that I should do 
as a duty to an organization I feel part of, and an organization I 
often ask for volunteers from myself.

Having serveed on one nomcom in the past, I know something about what 
a complex (that's the best word I can find at the moment) process it 
is and I actually thought for a moment before volunteering again this 
round. But I did.

However, I was quite surprised to be selected. The odds used to not be 
very good, but I was shocked to learn that the pool was only 69 (now 
68) names of volunteers. Of course, if the reset stands I'll have a 
chance to get un-selected again :-)

For an organization that regularly has 1,000 - 2,000 attendees per 
meeting, I don't think 68 is a very encouraging number and I think 
this is something we should address going forward. 

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
**** Next organ demo event is October 3, see http://organdemo.info