Subject: Clustered Signaling Gateways specifications

From: Satya Prasad Nemana <[email-masked]>
Date: Thu, 03 Aug 2006 18:41:37 +0530

Hi

I am looking for specifications regarding the functioning of an SG( 
Physically two different boxes for redundancy purposes)
but known to the network as only 1 point code.
As a tester may be I can say a single stack running across the two boxes
My querres are regarding loadsharing,  failover of a box in the culster 
and what actions should be taken
failure of the connection between the boxes and so on........

I would be very glad if someone points me in the direction if a 
document/ a similar document exists
Basically the SGs talk M3UA/SS7 to be more specific

Thanks and Regards,
Satya Prasad

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Ajay goel" <[email-masked]>
Date: Fri, 4 Aug 2006 11:15:10 +0530

Hi Satya Prasad Nemana,
           Regarding your query on load sharing, action must be taken so
that there must no lose of message coming and going to network. It means
load handled by failure box must be successfully handled by second box.
There must no loss of message; and state of peer nodes must not change
within the system.

Regards

Ajay Goel

-----Original Message-----
From: Satya Prasad Nemana [mailto:[email-masked]]
Sent: Thursday, August 03, 2006 6:42 PM
To: [email-masked]
Subject: Clustered Signaling Gateways specifications

Hi

Thanks and Regards,
Satya Prasad