Subject: RE: [INDEP] Re: RFC Editor RFP Review Request

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 8 Aug 2006 18:03:30 +0200

>	Your last statement - that a break in the series would
invalidate it - argues very forcibly that no such "gap" can be allowed
to occur going forward (unless you are of the opinion that IP, TCP, UDP
etc. are "done evolving").  Hence, something would have to take the
place of the IETF and the RFC series practically immediately.

What I said was that a gap in standards-track RFCs would render the
series useless.
Were we to be foolish enough to allow a prolonged hiatus in the RFC
series,
there would be other SDOs more than willing to take over
maintenance and extension of the IP suite,
of course labeling the resulting standards "Implementation Agreements"
or 
"Recommendations" instead of "RFCs".

More importantly, later IETF work (even if called "RFCs")
would not be readily viewed as a natural evolution of the original IP
standards,
and would require us to actively market them.

Y(J)S

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Keith Moore <[email-masked]>
Date: Tue, 08 Aug 2006 11:38:21 -0400

>> Your last statement - that a break in the series would invalidate
>> it - argues very forcibly that no such "gap" can be allowed to
>> occur going forward (unless you are of the opinion that IP, TCP,
>> UDP etc. are "done evolving").  Hence, something would have to take
>> the place of the IETF and the RFC series practically immediately.
>> 
> 

I think this is basically correct.  The series wouldn't immediately
become useless but would become less useful over time.  The individual
documents for IP, TCP, etc. would continue to be useful until the
community felt that they had been replaced.

> series, there would be other SDOs more than willing to take over 
> maintenance and extension of the IP suite, of course labeling the
> resulting standards "Implementation Agreements" or "Recommendations"
> instead of "RFCs".

pretty much agree with this also.  abandoning the RFC series (without an 
immediate replacement from IETF) would create a vacuum that other SDOs 
would be eager to fill.  even with an immediate replacement there would 
likely be some market confusion if we changed the name from RFC to 
something else.

> More importantly, later IETF work (even if called "RFCs") would not
> be readily viewed as a natural evolution of the original IP 
> standards, and would require us to actively market them.

concur.

Keith

---

From: "Gray, Eric" <[email-masked]>
Date: Tue, 8 Aug 2006 09:39:48 -0400

Yaakov,

	It might be me, but it seems (to me) that - if you think through
what you've said - it is not consistent.  Maybe it's simply an issue of
relative time scales.

	Your last statement - that a break in the series would invalidate
it - argues very forcibly that no such "gap" can be allowed to occur
going forward (unless you are of the opinion that IP, TCP, UDP etc. are
"done evolving").  Hence, something would have to take the place of the
IETF and the RFC series practically immediately.

	Don't you agree?

--
Eric

--> -----Original Message-----
--> From: Yaakov Stein [mailto:[email-masked]] 
--> Sent: Tuesday, August 08, 2006 2:41 AM
--> To: Keith Moore; Joe Touch
--> Cc: [email-masked]; [email-masked]; [email-masked]; 
--> [email-masked]; [email-masked]; [email-masked]; 
--> [email-masked]; [email-masked]; [email-masked]
--> Subject: [INDEP] Re: RFC Editor RFP Review Request
--> 
-->  
--> > That vast number does not establish the credibility of 
--> the series; the
--> 
--> > original ones do.
--> 
--> IP, TCP, UDP, etc would not cease to be used 
--> if either the IETF or the RFC editor disappeared,
--> or even if their original RFCs forgotten.
--> 
--> The main importance of the RFC series is the 
--> demonstration of continuity
--> from the early roots and the present IETF work. 
--> 
--> The "credibility" of the original standards (not the "series") is
--> important,
--> but were there a gap between then and now, 
--> the series would be rendered useless.
--> 
--> Y(J)S
--> 
--> 
--> _______________________________________________
--> INDEPENDENT mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/independent
--> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iFrom [email-masked] Thu Aug 10 08:21:53 2006
From: "Gray, Eric" <[email-masked]>
To: Yaakov Stein <[email-masked]>, Keith Moore <[email-masked]>,
	Joe Touch <[email-masked]>
Date: Tue, 8 Aug 2006 09:39:48 -0400 
Cc: [email-masked], [email-masked], [email-masked], [email-masked],
	[email-masked], [email-masked], [email-masked],
	[email-masked], [email-masked]
Subject: RE: [INDEP] Re: RFC Editor RFP Review Request

Yaakov,

	It might be me, but it seems (to me) that - if you think through
what you've said - it is not consistent.  Maybe it's simply an issue of
relative time scales.

	Your last statement - that a break in the series would invalidate
it - argues very forcibly that no such "gap" can be allowed to occur
going forward (unless you are of the opinion that IP, TCP, UDP etc. are
"done evolving").  Hence, something would have to take the place of the
IETF and the RFC series practically immediately.

	Don't you agree?

--
Eric

--> -----Original Message-----
--> From: Yaakov Stein [mailto:[email-masked]] 
--> Sent: Tuesday, August 08, 2006 2:41 AM
--> To: Keith Moore; Joe Touch
--> Cc: [email-masked]; [email-masked]; [email-masked]; 
--> [email-masked]; [email-masked]; [email-masked]; 
--> [email-masked]; [email-masked]; [email-masked]
--> Subject: [INDEP] Re: RFC Editor RFP Review Request
--> 
-->  
--> > That vast number does not establish the credibility of 
--> the series; the
--> 
--> > original ones do.
--> 
--> IP, TCP, UDP, etc would not cease to be used 
--> if either the IETF or the RFC editor disappeared,
--> or even if their original RFCs forgotten.
--> 
--> The main importance of the RFC series is the 
--> demonstration of continuity
--> from the early roots and the present IETF work. 
--> 
--> The "credibility" of the original standards (not the "series") is
--> important,
--> but were there a gap between then and now, 
--> the series would be rendered useless.
--> 
--> Y(J)S
--> 
--> 
--> _______________________________________________
--> INDEPENDENT mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/independent
-->