Subject: Re: Size of pool (Was: Now there seems to be lack of communicaiton here...)

From: [email-masked]
Date: Fri, 1 Sep 2006 02:52:45 +0000

there were some people who volunteered and were rejected.
 apparently i've not been to the required number of IETF mtgs...
 
--bill

On Thu, Aug 31, 2006 at 04:59:39PM -0700, Ole Jacobsen wrote:
> Folks,
> 
> I think that volunteering for the nomcom is something that I should do 
> as a duty to an organization I feel part of, and an organization I 
> often ask for volunteers from myself.
> 
> Having serveed on one nomcom in the past, I know something about what 
> a complex (that's the best word I can find at the moment) process it 
> is and I actually thought for a moment before volunteering again this 
> round. But I did.
> 
> However, I was quite surprised to be selected. The odds used to not be 
> very good, but I was shocked to learn that the pool was only 69 (now 
> 68) names of volunteers. Of course, if the reset stands I'll have a 
> chance to get un-selected again :-)
> 
> For an organization that regularly has 1,000 - 2,000 attendees per 
> meeting, I don't think 68 is a very encouraging number and I think 
> this is something we should address going forward. 
> 
> Ole
> 
> 
> Ole J. Jacobsen
> Editor and Publisher,  The Internet Protocol Journal
> Cisco Systems
> Tel: +1 408-527-8972   GSM: +1 415-370-4628
> E-mail: [email-masked]  URL: http://www.cisco.com/ipj
> **** Next organ demo event is October 3, see http://organdemo.info
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: [email-masked]
Date: Fri, 1 Sep 2006 02:52:45 +0000

--bill