Subject: RE: NOMCOM term limits... Re: Now there seems to be lackofcommunicaiton here...

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 5 Sep 2006 09:11:33 -0700

> From: Noel Chiappa [mailto:[email-masked]] 

>     > From: "Hallam-Baker, Phillip" <[email-masked]>
> 
>     > The question to ask is why is there a NOMCON at all. 
> Why not do what
>     > every other major professional body does and hold 
> elections with the
>     > electorate being defined in the same way that NOMCON 
> membership is?
> 
> Because we want to reduce the amount of politics in the IETF, 
> and also try and make the selection more careful. Rather than 
> having everyone spend ten minutes on deciding who to select, 
> a subset (which the random draw hopefully makes reasonably 
> representative of the group as a whole) does a more in-depth 
> and thought-through selection.

You are going to have politics regardless of the method of selection.

The question is whether those politics are contained within the IETF system or whether they spill into the court system. This has come much closer to happening than most realize.

We currently have three major standards bodies that are creating Internet standards. This number is likely to grow, it is arguable that there are four or five bodies already. The IETF still operates as if no other body exists.

Lack of accountability also means lack of authority. It is not possible for the IESG, the IAB or even the IETF chair to undertake major organizational reforms precisely because the selection mechanism deprives them of authority. Term limits are a net benefit but they make this particular problem worse.

>     > I am not aware that this procedure has caused 
> significant problems in
>     > the IEEE or the ABA. Those are also volunteer organizations.
> 
> In some circles, the ABA (I assume you mean the "American Bar 
> Association", not the "American Banking Association" or any 
> of the other organizations that share that initialism) is 
> seen as a clueless joke, and the ABA leadership is a large 
> part of the reason.

Arguments that begin 'some people say' are not particularly credible. The circles you refer to are partisan political organizations that object to the political positions the ABA has taken. The ABA is able to rebut the partisan attacks precisely because there is a large measure of internal democracy and accountability.

Now consider what the position would be if the ABA had a NOMCON type selection scheme. I think it is very clear that the system would not withstand scruitiny by partisan critics whose evaluation criteria are concurrence with their political ideology.

The actions of the IETF have rather wider impact than the ABA and the partisan criticism comes at the diplomatic level rather than national politics. It would be much better to be able to point to strong measures of accountability and democracy before the storm hits rather than being forced to introduce them under fire.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 06 Sep 2006 13:05:21 +0200

Assertion:

> The IETF still operates as if no other body exists.

Fact:

http://www.ietf.org/liaisonActivities.html

    Brian