Subject: RE: Fixing the algorithm

From: "Yaakov Stein" <[email-masked]>
Date: Fri, 1 Sep 2006 12:44:22 +0200

> "The philosophers have analysed the IETF election process in many
ways, the point is to change it"

Actually, the entire process was pre-analyzed in RFC 3979, 
but the analysis was ignored.

As RFC 3797 specifically says, the fair and unbiased method 
is to order the candidates using a random process of sufficient entropy,
and then select the first ten to serve on the NONCOM.
Should one of the 10 turn out to be ineligible or decline to serve
or be disqualified for any reason, the next (11th) candidate is added
to the NONCOM.

As has been stated here on several ocassions, 
the fairness is destroyed by giving any latitude to anyone 
(NONCOM chair, ISOC president, etc) to influence the outcome.

Y(J)S

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "todd glassey" <[email-masked]>
Date: Fri, 1 Sep 2006 07:23:33 -0700

Yaakov - Or to rerun it such that it produces different data.

This is about the Abuse at the Top... of the IETF. The IETF's processes MUST
be analyzed by Auditor's and not Philosophers and although many in this
group wont like that well - tough - that's the way it is...

Todd
----- Original Message ----- 
From: "Yaakov Stein" <[email-masked]>
To: "Hallam-Baker, Phillip" <[email-masked]>; "Eastlake III
Donald-LDE008" <[email-masked]>; "IETF-Discussion"
<[email-masked]>
Sent: Friday, September 01, 2006 3:44 AM
Subject: RE: Fixing the algorithm

Y(J)S