Subject: RE: Adjusting the Nomcom process

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 6 Sep 2006 09:10:48 -0700

> From: Dave Crocker [mailto:[email-masked]] 
> 
> Brian E Carpenter wrote:
> > This isn't a call for bureaucracy, but for precision. As 
> this year's 
> > glitch shows, extreme precision is needed in the rules.
> 
> 
> Interesting.  What it showed me is that we cannot anticipate 
> every contingency.
> 
> Hence what it showed me is that we need better statement of 
> principles 
> and less effort to try to specify every problem and solution 
> that might 
> ever occur.

I think that the chief thing it illustrates is that auditability is the principle concern in an election protocol and not as is often assumed confidentiality.

This is hardly a surprise, the protocol dates from the early 1990s and the need for auditability was not made clear in the crypto community until the events of November 2000.

Even today the major vendors of voting equipment have only begun to understand that they are not above suspicion and that they need to adopt a very different security approach.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "todd glassey" <[email-masked]>
Date: Wed, 6 Sep 2006 09:22:17 -0700

Accountability through Auditability is the watchphrase... no closed
processes - no one operates in a vacuum - no more secrets. Everyone votes
and everyone plays... that is the way its supposed to be right?

Todd
----- Original Message ----- 
From: "Hallam-Baker, Phillip" <[email-masked]>
To: <[email-masked]>; "Brian E Carpenter" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, September 06, 2006 9:10 AM
Subject: RE: Adjusting the Nomcom process

> and less effort to try to specify every problem and solution

I think that the chief thing it illustrates is that auditability is the
principle concern in an election protocol and not as is often assumed
confidentiality.

This is hardly a surprise, the protocol dates from the early 1990s and the
need for auditability was not made clear in the crypto community until the
events of November 2000.

Even today the major vendors of voting equipment have only begun to
understand that they are not above suspicion and that they need to adopt a
very different security approach.

Ietfrg

---

From: "todd glassey" <[email-masked]>
Date: Wed, 6 Sep 2006 09:22:17 -0700

Todd
----- Original Message ----- 
From: "Hallam-Baker, Phillip" <[email-masked]>
To: <[email-masked]>; "Brian E Carpenter" <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, September 06, 2006 9:10 AM
Subject: RE: Adjusting the Nomcom process

 mailing list
[email-masked]