Subject: Re: 25th Anniversary!

From: Bob Braden <[email-masked]>
Date: Tue, 26 Sep 2006 11:35:21 -0700 (PDT)

*> 
  *> There was a substantial discussion on the Internet-History mailing list
  *> ([email-masked]) of which date was the correct one for the
  *> creation of TCPv4/IPv4, earlier this year (at the end of March, if anyone's
  *> looking in the mailing-list archive). I don't know if we followed through
  *> looking in the minutes of early Internet Working Group meetings to determine
  *> exactly which one it was, but it seemed to have been at one in the fall of
  *> '77. FWIW, IEN's 40 and 41 (the first publication of the TCPv4/IPv4 spec)
  *> date from June of 1978.
  *> 
  *> So we're pretty close to 30 years for TCPv4/IPv4 itself...
  *> 
  *> 	Noel
  *> 

I believe that the birth date for the Internet (protocols) was Jan 1, 1983,
when the ARPAnet cut over from NCP to TCP/IP.

Bob Braden

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Jeffrey I. Schiller" <[email-masked]>
Date: Tue, 26 Sep 2006 14:46:20 -0400

And one of the lessons learned that night (as the person cutting over
0/6 (aka 10.0.0.6, MIT-MULTICS):

Don't do cutovers like this on January 1st!

                        -Jeff

> when the ARPAnet cut over from NCP to TCP/IP.

- --
========================================================================
Jeffrey I. Schiller
MIT Network Manager
Information Services and Technology
Massachusetts Institute of Technology
77 Massachusetts Avenue  Room W92-190
Cambridge, MA 02139-4307
617.253.0161 - Voice
[email-masked]
========================================================================

---

From: Dave Crocker <[email-masked]>
Date: Tue, 26 Sep 2006 12:02:59 -0700

> when the ARPAnet cut over from NCP to TCP/IP.

or perhaps 1976 when TCP was first implemented and tested, including 
crossing administrative boundaries.

(There is a minor question about how to class the Xerox PARC 
internetworking efforts that had similar capabilities, earlier...)

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: stephen wolff <[email-masked]>
Date: Tue, 26 Sep 2006 15:44:36 -0400

Still got the button?  -s