Subject: RFC Editor RFP Responses

From: [email-masked]
Date: Wed, 6 Sep 2006 18:29:57 -0400 (EDT)

The IAOC has received and accepted bids from three parties in response to
the RFC Editor RFP.

Those three are:
1.  The Information Sciences Institute, University of Southern California,
Marina del Ray, California, USA, the incumbent
2.  Standcore LLC, Trumansburg, New York, USA
3.  Wipro Technologies, Bangalore, India

The IAOC will review the proposals for consideration of advancement to the
negotiation phase.

Ray Pelletier
IETF Administrative Director

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 7 Sep 2006 17:15:19 +0200

On Wed, Sep 06, 2006 at 06:29:57PM -0400,
 [email-masked] <[email-masked]> wrote 

> Marina del Ray, California, USA, the incumbent

...

> Ray Pelletier

Phil Regnauld reported that there is a funny spelling mistake in the
address :-)

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 7 Sep 2006 14:44:35 -0400

> Phil Regnauld reported that there is a funny spelling mistake in the

I guess he didn't see the news reports that even the Marina is now  
part of the IAD's sphere of
influence. This minor name aadjustment seemed only appropriate.

Regards
Marshall