Subject: Fw: Why cant the IETF embrace an open Election Process rather than some

From: "todd glassey" <[email-masked]>
Date: Wed, 13 Sep 2006 19:51:27 -0700

I am forwarding this on behalf of Dean Anderson.

>
> Thanks
>
> --Dean
>
>
> On Mon, 11 Sep 2006, Noel Chiappa wrote:
>
> >     > From: "todd glassey" <[email-masked]>
> >
> >     > Why cant the IETF and IESG Embrace open elections
> >
> > Because the members are generally happy with the system we have now.
It's
> > called democracy - and you're outvoted.
>
> I think that in fact, members aren't very happy with the system that we
> have now. If they were happy, they wouldn't be changing it.
>
> I think that the system has created a very closed, and very unfair
> management selection process that is not benefiting the members are
> large, but benefiting a few private interests.
>
> > Remember, we had this system for quite a while before the last major
rework
> > of the process (i.e. we'd all seen it in action for some years, and were
able
> > to judge how well was working), and the outcome of that rework was a
> > standards document - i.e. something suject to community approval, i.e.
> > democracy - which made adjustments, but retained the basic framework. If
> > people weren't generally happy with that basic framework, it would have
been
> > obvious at the Last Call of the document.
> >
> > IMO, the IETF has some significant problems, but the process for
selecting
> > people for leadership positions isn't one of them.
>
> I think the IETF and ISOC do have some very significant problems, and
> that those problems are primarilly mismanagement, disloyalty, and
> improper use of the ISOC/IETF/IESG/IAB to benefit the personal and
> adverse interests of the management. The ISOC/IETF employees have
> accrued some torts against the organization for defamation and
> defamatory false reports of member misconduct.
>
> There is plenty of documentation now of disloyalty, fraudulent
> misrepresentation, collusion, and bad faith.  To see a little bit, look
> at the Appeal submitted recently to the IAB:
>
>
http://www.av8.net/IETF-watch/Appeal_of_IESG_decision_of_July_10_2006-v4.pdf
> or
http://www.av8.net/IETF-watch/Appeal_of_IESG_decision_of_July_10_2006-v4.html
>
>
>
> -- 
> Av8 Internet   Prepared to pay a premium for better service?
> www.av8.net         faster, more reliable, better service
> 617 344 9000
>
>

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tim Chown <[email-masked]>
Date: Thu, 14 Sep 2006 13:37:11 +0100

Isn't he barred from posting here?

-- 
Tim/::1

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 14 Sep 2006 16:42:37 +0200

> Isn't he barred from posting here?

If by "he" you mean Dean Anderson, yes.

As I observed, the delete key is handy.

     Brian

---

From: "todd glassey" <[email-masked]>
Date: Thu, 14 Sep 2006 09:02:44 -0700

Really - so where is the magic list of all barred members?

Todd
----- Original Message ----- 
From: "Tim Chown" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 14, 2006 5:37 AM
Subject: Re: Fw: Why cant the IETF embrace an open Election Process
ratherthan some

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Thu, 14 Sep 2006 13:42:45 -0400

> Isn't he barred from posting here?

Perhaps, but one of the checks against abuse of the ability to bar posters 
is that they can still get a point across if they can convince someone else 
to forward their comments.

-- Jeff