Subject: feed-license-08 (was: Last Call: 'Atom License Extension' to Experimental RFC (draft-snell-atompub-feed-license))

From: Frank Ellermann <[email-masked]>
Date: Wed, 06 Sep 2006 00:09:32 +0200

James M Snell wrote:

> a primary goal of mine is to remain consistent with rfc4287.

Hi, I've seen the "post last call" update (draft -08) triggered
by the GenArt review, where you say "are not legally binding".

How about "might be not legally binding" ?  "Are not" sounds
like "forget it".

Frank (IANAL)

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: James M Snell <[email-masked]>
Date: Tue, 05 Sep 2006 16:10:29 -0700

Hello Frank,

Yes, there has been some feedback and additional discussion posted to
the atom-syntax list, part of which covers this new section.  That forum
would likely be the best place to discuss.  That said, however, good
suggestion.  Thank you for taking a look.

- James

[email-masked]>; Tue, 05 Sep 2006 16:10:34 -0700 (PDT)
Date: Tue, 05 Sep 2006 16:10:29 -0700
From: James M Snell <[email-masked]>
To: Frank Ellermann <[email-masked]>
Cc: [email-masked]
Subject: Re: feed-license-08

Hello Frank,

Yes, there has been some feedback and additional discussion posted to
the atom-syntax list, part of which covers this new section.  That forum
would likely be the best place to discuss.  That said, however, good
suggestion.  Thank you for taking a look.

- James