Subject: Re: NomCom 2006/07: Selection Process Reset

From: Harald Alvestrand <[email-masked]>
Date: Fri, 01 Sep 2006 00:03:37 -0700

Just to say "me too"...

I think that Andrew as Nomcom chair needs to have the authority to make 
the decision in this case and make it stick, no matter how many people 
think that he could have done better.

I've got no problem with the community having opinions about his 
decisions, and even somehow encoding that into the advice left for later 
chairs - but I think it's 100% right that it is HIS decision.

                     Harald

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 01 Sep 2006 10:04:56 +0200

Marshall,

> Members of the IETF community must have registered for and attended  at 
> least 3 of...
> 
> (Yes, people do sneak in - why should they be allowed to be on the  
> Nomcom ?)

This is not an issue in practice. The list that is used for the
check is the list of those registered on site; people who sneak in are by
definition not on the list, and neither are no-shows.

    Brian

---

From: "Richard Shockey" <[email-masked]>
Date: Fri, 1 Sep 2006 20:16:15 -0400

And to that hopefully final note, lets not forget that taking on the
responsibility of NOMCOM chair is a generally thankless task that Andrew has
volunteered to do.

The process has to go forward and Harald is completely correct.

I was selected in the previous spin and if selected again Andrew will, of
course, have my compete support.

> -----Original Message-----
> From: Harald Alvestrand [mailto:[email-masked]]
> Sent: Friday, September 01, 2006 3:04 AM
> To: [email-masked]
> Subject: Re: NomCom 2006/07: Selection Process Reset
> 
> Just to say "me too"...
>