Subject: RE: NOMCOM term limits... Re: Now there seems to be lack ofcommunicaiton here...

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 5 Sep 2006 07:05:03 -0700

I don't see any issue with NOMCON term limits.

The question to ask is why is there a NOMCON at all. Why not do what every other major professional body does and hold elections with the electorate being defined in the same way that NOMCON membership is?

I am not aware that this procedure has caused significant problems in the IEEE or the ABA. Those are also volunteer organizations.

> -----Original Message-----
> From: todd glassey [mailto:[email-masked]] 
> Sent: Tuesday, September 05, 2006 9:11 AM
> To: Bill Fenner; [email-masked]
> Subject: Re: NOMCOM term limits... Re: Now there seems to be 
> lack ofcommunicaiton here...
> 
> I originally said two...and would prefer that.
> 
> What I am saying is that there should be a total of two or 
> three instances as a NOMCOM candidate and that is a much 
> different statement than figuring who is in office now and 
> who is eligible...As to what it prevents-career Internet 
> Standards jockey's.
> 
> And since the purpose is to keep the IETF honest, I want the 
> same term limits for any and all IETF positions, including 
> the TRUST as well.
> 
> By the way - has anyone seen a Business Plan for the TRUST 
> and what it is supposed to do? I don't mean some fictional 
> set of ideas - I mean the business plan. I want to see 
> exactly what the Trust is responsible for and how its to be measured,
> 
> Todd
> 
> ----- Original Message -----
> From: "Bill Fenner" <[email-masked]>
> To: "todd glassey" <[email-masked]>
> Cc: "IETF-Discussion" <>
> Sent: Monday, September 04, 2006 7:04 PM
> Subject: Re: NOMCOM term limits... Re: Now there seems to be 
> lack of communicaiton here...
> 
> 
> > On 9/4/06, todd glassey <[email-masked]> wrote:
> > > Its time to talk about term limits for NOMCOM 
> appointments. Two or maybe
> > > three terms at most are enough.
> >
> > Todd,
> >
> >   Given that there are no standing IESG appointees that have served
> > for three terms, what exactly would making such a rule change?
> >
> > Arkko, Jari     0.2
> > Callon, Ross     0.2
> > Carpenter, Brian        0.7
> > Dusseault, Lisa         0.2
> > Eggert, Lars    0.2
> > Fenner, Bill    2.5
> > Hardie, Ted     1.7
> > Hartman, Sam    0.8
> > Housley, Russ   1.7
> > Jennings, Cullen        0.2
> > Kessens, David  1.3
> > Peterson, Jon   1.7
> > Romascanu, Dan  0.2
> > Townsley, Mark  0.7
> > Westerlund, Magnus      0.2
> >
> > (This is "AD" and "number of terms served", where "numbers of terms
> > served" is counted by adding up the number of IETFs the AD is listed
> > under at http://www.ietf.org/iesg_mem.html and dividing by 6)
> >
> >   Bill
> >
> > [to be fair, 2 of the above positions didn't exist until 
> their holders
> > were appointed 0.2 terms ago]
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "todd glassey" <[email-masked]>
Date: Tue, 5 Sep 2006 07:34:12 -0700

Phillip - I asked that years ago when I was part of DNSO (Feel free to jump
in any time Hey- The IETF needs to admit it has a real membership and vote
on things. I think the NOMCOM process is a sham and setup with some
technological spin to justify its independence when the whole process needs
to be done away with.

For today - I'll settle for term limits - 2 or at most 3 passes through
NOMCOM for life - doesn't matter what the roles are. But I also want formal
plans from the parties selected and published. I want to know what it is
those parties volunteering to fill those roles plan to do while their in
office.

By the way - the NOMCOM process is also quite biased in that eliminates
people who don't attend the meetings but who may be of tremendous value to
the Program. Anyone who cannot afford the global travel required is exempted
from the process and based on that its pretty funny. The NOMCOM  process is
neither fair nor reasonable in a day and age where remote appearances are OK
for most any and all meetings.

Todd

----- Original Message ----- 
From: "Hallam-Baker, Phillip" <[email-masked]>
To: "todd glassey" <[email-masked]>; "Bill Fenner"
<[email-masked]>; <[email-masked]>
Sent: Tuesday, September 05, 2006 7:05 AM
Subject: RE: NOMCOM term limits... Re: Now there seems to be lack
ofcommunicaiton here...

The question to ask is why is there a NOMCON at all. Why not do what every
other major professional body does and hold elections with the electorate
being defined in the same way that NOMCON membership is?

I am not aware that this procedure has caused significaFrom [email-masked] Tue Sep 05 11:14:38 2006
From: "todd glassey" <[email-masked]>
To: "Hallam-Baker, Phillip" <[email-masked]>,
	"Bill Fenner" <[email-masked]>, <[email-masked]>
Date: Tue, 5 Sep 2006 07:34:12 -0700
Cc: 
Subject: Re: NOMCOM term limits... Re: Now there seems to be lack
	ofcommunicaiton here...

Phillip - I asked that years ago when I was part of DNSO (Feel free to jump
in any time Hey- The IETF needs to admit it has a real membership and vote
on things. I think the NOMCOM process is a sham and setup with some
technological spin to justify its independence when the whole process needs
to be done away with.

For today - I'll settle for term limits - 2 or at most 3 passes through
NOMCOM for life - doesn't matter what the roles are. But I also want formal
plans from the parties selected and published. I want to know what it is
those parties volunteering to fill those roles plan to do while their in
office.

By the way - the NOMCOM process is also quite biased in that eliminates
people who don't attend the meetings but who may be of tremendous value to
the Program. Anyone who cannot afford the global travel required is exempted
from the process and based on that its pretty funny. The NOMCOM  process is
neither fair nor reasonable in a day and age where remote appearances are OK
for most any and all meetings.

Todd

----- Original Message ----- 
From: "Hallam-Baker, Phillip" <[email-masked]>
To: "todd glassey" <[email-masked]>; "Bill Fenner"
<[email-masked]>; <[email-masked]>
Sent: Tuesday, September 05, 2006 7:05 AM
Subject: RE: NOMCOM term limits... Re: Now there seems to be lack
ofcommunicaiton here...

The question to ask is why is there a NOMCON at all. Why not do what every
other major professional body does and hold elections with the electorate
being defined in the same way that NOMCON membership is?

I am not aware that this procedure has caused significant problems in the
IEEE or the ABA. Those are also volunteer organizations.