Subject: Re: Last Call: 'Calendaring Extensions to WebDAV (CalDAV)' to Proposed Standard (draft-dusseault-caldav)

From: Julian Reschke <[email-masked]>
Date: Tue, 19 Sep 2006 09:21:20 +0200

Julian Reschke schrieb:
> Bernard Desruisseaux schrieb:
>> Julian Reschke wrote:
>>>
>>> With respect to draft 14, I notice that the reference to RFC2518bis 
>>> has been downgraded to RFC2518 (which I don't object to), but that 
>>> references *into* RFC2518 now use broken section numbers (as they 
>>> haven't been updated accordingly).
>>
>> Hi Julian,
>>
>> I'm sorry but all references into RFC2518 have been updated accordingly
>> as far I can tell. Am I missing something?
> 
> 1) In 
> <http://greenbytes.de/tech/webdav/draft-dusseault-caldav-14.html#rfc.section.1.2>, 
> you don't want to refer to Appendix 4 of RFC2518 as the WG consensus is 
> that this appendix is incorrect, and for that reason it was removed in 
> RFC2518bis.
 > ...

This problem is still present in the new draft 
(<http://greenbytes.de/tech/webdav/draft-dusseault-caldav-15.html#rfc.section.1.2>).

Best regards, Julian

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Bernard Desruisseaux <[email-masked]>
Date: Wed, 20 Sep 2006 11:18:09 -0400

Julian,

Everything we were originally planning to take care with notes
to the RFC Editor has been dealt with in draft -15... except
this one. Sorry and thanks for pointing this out again.

We will make sure the RFC Editor changes the text to no longer
make reference to Appendix 4 of RFC 2518.

Thanks,
Bernard

Julian Reschke wrote:
>> you don't want to refer to Appendix 4 of RFC2518 as the WG consensus 
>> is that this appendix is incorrect, and for that reason it was removed 
>> in RFC2518bis.
>  > ...
>