Subject: RE: SRV records considered dubious

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 22 Nov 2006 11:19:40 -0800

> From: Keith Moore [mailto:[email-masked]] 

> > I have noticed that whenever someone does propose to do 
> just that you 
> > come out and argue against it on vague, unsubstantiated grounds and 
> > when asked to clarify promise to provide a more detailed 
> refutation at 
> > a later date.

> of course it takes time to write up details. there is also a 
> tendency of people who have vague and/or poorly-thought-out 
> proposals to demand that other people invest more work 
> determining the nature of the problems with their proposals, 
> than they have themselves invested in analyzing either the 
> problem they purport to be trying to solve or the potential 
> pitfalls of their proposed solution.

I might be incompetent but I am pretty sure that my proposals are not vague. On the contrary I break the proposals down to a level of detail that even I find tediously pedantic.

Accountability is not a vague concept:
	Accountability = Authentication + Accreditation + Consequences

I have made very detailed technical proposals. I have shown that it is entirely possible to support wildcarded prefixed DNS records without changing the legacy infrastructure and without changing the wildcard definition in DNSSEC.

I have made exceptionally specific technical proposals yet you still don't seem to feel that these rise to the level that warrants your technical consideration (as opposed to the time taken to reply here).

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Keith Moore <[email-masked]>
Date: Wed, 22 Nov 2006 15:50:50 -0500

> >  there is also a 
> I might be incompetent but I am pretty sure that my proposals are not vague. 

I wasn't talking about you, or about any specific proposal that you've
written. 

> I have made very detailed technical proposals. I have shown that it is entirely possible to support wildcarded prefixed DNS records without changing the legacy infrastructure and without changing t…

okay, fine.  while I'm sure they're useful, wildcard prefixed DNS
records is not a problem that I've seen a pressing need to solve.

> I have made exceptionally specific technical proposals yet you still don't seem to feel that these rise to the level that warrants your technical consideration (as opposed to the time taken to repl…

it's not as if I'm equally interested in all proposals.  I, like you,
have a limited amount of time and energy and choose to expend that time
and energy on proposals that matter to me - either because I think
they're trying to do something important and beneficial or because I
think there's a significant chance that they'll do harm.

Keith