Subject: RE: Something better than DNS?

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 29 Nov 2006 08:53:28 -0800

I don't think that would be the only patent you would need .... 

> -----Original Message-----
> From: Douglas Otis [mailto:[email-masked]] 
> Sent: Tuesday, November 28, 2006 9:56 PM
> To: [email-masked]
> Cc: Patrick Vande Walle; [email-masked]
> Subject: Re: Something better than DNS?
> 
> 
> On Nov 28, 2006, at 4:31 PM, Emin Gun Sirer wrote:
> 
> > Stephane & Phillip,
> >
> > I'm thinking of writing a short report that summarizes the 
> invaluable 
> > discussion here and beefing up the system sketch. I think 
> we now agree 
> > that it is possible to have multiple operators manage names in a 
> > single, shared namespace without recourse to a centralized 
> > super-registry.
> 
> You might want to review patent 7,065,587 as well.  Rather 
> than a hierarchical name space, there are GUIDs and "friendly names"  
> socially structured into groups.  In addition to friendly 
> names, GUIDs can combine with DNS names as well.  There is no 
> need for a super-registry, but rather a way to generate 
> GUIDs.  Perhaps this is the structure of things to come, 
> where belonging to a group matters more than a centralized authority.
> 
> -Doug
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Douglas Otis <[email-masked]>
Date: Wed, 29 Nov 2006 18:46:01 -0800

> I don't think that would be the only patent you would need ....

Here is a somewhat more complete list:

http://ops.ietf.org/lists/namedroppers/namedroppers.2006/msg01076.html

-Doug