Subject: [[email-masked]: New Liaison Statement, "ITU-T Sudy Group 13 work on emergency telecommunications"]

From: Scott W Brim <[email-masked]>
Date: Tue, 7 Nov 2006 10:13:43 -0800

Subject: New Liaison Statement, "ITU-T Sudy Group 13 work on emergency telecommunications"
From: Georges Sebek (ITU-T SG 13) <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
Cc: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
Date: Tue, 07 Nov 2006 11:05:15 -0500

Title: ITU-T Sudy Group 13 work on emergency telecommunications
Submission Date: 2006-11-07
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=277 
Please reply by 2007-04-16

From: Georges Sebek(ITU-T SG 13) <[email-masked]>
To: IETF Working Groups IEPREP, TSV, NSIS([email-masked], [email-masked], [email-masked], [email-masked], [email-masked])
Cc: [email-masked]
[email-masked]
 [email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]
Technical Contact: [email-masked]
Purpose: For action 
Body: See attached documents (COM 13-LS 148 referring to draft ITU-T Rec. Y.NGN-ET-TECH posted as 2-239.pdf in the ITU-T SG 13/IETF exchange area (ID=sg13sdo, PWD=Xchangesg13)
Attachment(s):
     Liaison statement to the IETF Working Groups IEPREP, TSV, NSIS on ITU-T Study Group 13 work on emergency telecommunications (https://datatracker.ietf.org/documents/LIAISON/file378.pdf)

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Pekka Savola <[email-masked]>
Date: Tue, 7 Nov 2006 21:40:07 +0200 (EET)

Sigh.  ftp3.itu.ch appears to be one of those sites where a firewall 
breaks window scaling and reduces the performance to about 50 
Bytes/second (or less).

For more, see 
http://pace.geant2.net/cgi-bin/twiki/view/PERTKB/WindowScalingProblems

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Scott W Brim <[email-masked]>
Date: Tue, 7 Nov 2006 11:58:07 -0800

> http://pace.geant2.net/cgi-bin/twiki/view/PERTKB/WindowScalingProblems

It's on the IETF site:
https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=277

All recent liaisons are at
https://datatracker.ietf.org/public/liaisons.cgi

Scott

---

From: Janet P Gunn <[email-masked]>
Date: Tue, 7 Nov 2006 16:14:33 -0500

http://ftp3.itu.ch/sg13sdo/
demands a user ID and password to see the document

Janet

Scott W Brim <[email-masked]> wrote on 11/07/2006 01:13:43 PM:

>
> ----- Message from Georges Sebek (ITU-T SG 13) <[email-masked]> on
> Tue, 07 Nov 2006 11:05:15 -0500 -----
>
> To:
>
> [email-masked], [email-masked], [email-masked],
> [email-masked], [email-masked]
>
> cc:
>
> [email-masked], [email-masked], magnus.
> [email-masked], [email-masked], swb@employees.
> org, [email-masked], [email-masked]
>
> Subject:
>
> New Liaison Statement, "ITU-T Sudy Group 13 work on emergency
> telecommunications"
>
>
> URL of the IETF Web page: https://datatracker.ietf.
> org/public/liaison_detail.cgi?detail_id=277
> To: IETF Working Groups IEPREP, TSV, NSIS([email-masked], kimberly.
> [email-masked], [email-masked], [email-masked],
> [email-masked])
> Body: See attached documents (COM 13-LS 148 referring to draft ITU-T
> Rec. Y.NGN-ET-TECH posted as 2-239.pdf in the ITU-T SG 13/IETF
> exchange area (ID=sg13sdo, PWD=Xchangesg13)
> Attachment(s):
>      Liaison statement to the IETF Working Groups IEPREP, TSV, NSIS
> on ITU-T Study Group 13 work on emergency telecommunications (https:
> //datatracker.ietf.org/documents/LIAISON/file378.pdf)
>

---

From: Janet P Gunn <[email-masked]>
Date: Tue, 7 Nov 2006 16:19:28 -0500

But when I follow the link to the "attachment" it demands a user ID and
password.

Janet