Subject: Lost Logitech headset

From: "Suresh Krishnan" <[email-masked]>
Date: Tue, 7 Nov 2006 16:37:23 -0800

Hi Folks,
  I lost a silver logitech headset with mic sometime this morning. If anyone
found it, I would really appreciate it if you can let me know.

Thanks
Suresh
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Xiaodong Lee <[email-masked]>
Date: Wed, 08 Nov 2006 08:42:48 +0800

I haven't seen your headset, but I do see two guys' badges was lost and 
was put on the IETF message board,
someone who lost that can pick it up.

-- 
-- Xiaodong LEE [The best answer is doing]
   +86-10-58813020 
   mailto:[email-masked]
   http://www.lixiaodong.cn

Suresh Krishnan wrote:
> Hi Folks,
>   I lost a silver logitech headset with mic sometime this morning. If 
> anyone found it, I would really appreciate it if you can let me know.
>
> Thanks
> Suresh
>
> ------------------------------------------------------------------------
>