Subject: RE: SRV records considered dubious

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 24 Nov 2006 06:20:57 -0800

The draft is in the repository, it was posted to the DNSEXT list in June.

http://www.ietf.org/internet-drafts/draft-hallambaker-dkimpolicy-00.txt 

This option has been raised repeatedly on the DNSEXT list. Annother more general draft was circulated a year earlier.

By the way where are the drafts proposing the other options in choices?

> -----Original Message-----
> From: Harald Alvestrand [mailto:[email-masked]] 
> Sent: Friday, November 24, 2006 3:27 AM
> To: Hallam-Baker, Phillip; Olaf M. Kolkman
> Cc: [email-masked]
> Subject: RE: SRV records considered dubious
> 
> 
> 
> --On 23. november 2006 08:18 -0800 "Hallam-Baker, Phillip" 
> <[email-masked]> wrote:
> 
> > The draft is incomplete. It does not review all the 
> technical options.
> > These were raised on the DNSEXT list months ago.
> 
> Where's the draft?
> >
> > If you want there to be consensus on a draft then it has to put all 
> > the options fairly.
> >
> > If you want to refer to the draft as an authority you have 
> to consider 
> > all the options.
> 
> Where's the draft? (of the options, not of -dns-choices)
> >
> >
> >> I also do not agree that the document should not proceed without 
> >> addressing the pointer mechanism. The document is not of the type 
> >> that specifies new solutions, it documents tradeoffs. If 
> your pointer 
> >> mechanism would be more than 'mail-ware' (i.e. had 
> sufficient review 
> >> and consensus) then it could have been part of the 
> equation. I think 
> >> that its to late for that.
> >
> > How is it going to have review if the editors refuse to consider it?
> >
> 
> Where's the draft?
> 
> Something that is not documented even as an internet-draft 
> cannot be seriously considered in a review of current options 
> line -choices.
> 
>                       Harald
> 
> 
> 
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 24 Nov 2006 17:20:44 +0100

> http://www.ietf.org/internet-drafts/draft-hallambaker-dkimpolicy-00.txt

Oops, I still had that as I-D.hallambaker-pcon-00.txt in my "repository",
the drafts are otherwise identical:

http://tools.ietf.org/rfcdiff?url1=http%3A%2F%2Ftools.ietf.org%2Fid%2Fdraft-hallambaker-dkimpolicy-00.txt&url2=http%3A%2F%2Ftools.ietf.org%2Fid%2Fdraft-hallambaker-pcon-00.txt&difftype=--hwdiff

Frank