Subject: Scary technology

From: Fred Baker <[email-masked]>
Date: Wed, 1 Nov 2006 00:10:16 -0800

if routing protocols aren't scary enough for you...

	http://money.cnn.com/popups/2006/fortune/scary_tech/index.html

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 01 Nov 2006 01:24:45 -0800

>     http://money.cnn.com/popups/2006/fortune/scary_tech/index.html 
.....if that's the worst the tech world has to bring in 2006, I'll sleep 
easy....

a *boring video game* among the 12 scariest technologies of 2006? Life's 
good!!!!!!!!!!!

---

From: Tim Chown <[email-masked]>
Date: Thu, 2 Nov 2006 16:27:14 +0000

> 	http://money.cnn.com/popups/2006/fortune/scary_tech/index.html

"Unexpected failure modes led to the early withdrawal of IPv5"

-- 
Tim