Subject: *.ppt slides

From: Frank Ellermann <[email-masked]>
Date: Sat, 11 Nov 2006 21:01:31 +0100

Hi, will the *.ppt slides be converted again to *.html ?

Frank

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 11 Nov 2006 23:03:06 +0100

> Hi, will the *.ppt slides be converted again to *.html ?

Yes. That's why the proceedings page currently says
(TO BE CONVERTED TO HTML) against them. But it takes time,
and comes after the staff get home and take a well-deserved
rest.

     Brian

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 12 Nov 2006 00:10:10 +0100

Brian E Carpenter wrote:

> after the staff get home and take a well-deserved rest.

Thanks, I wasn't sure if that was done before or after the
meeting the last time when I looked at HTML slide shows -
and in one of the "usual" places I found only files up to
March 2006, and worried if that service might have died.

BTW, a well-deserved thanks to the various jabber scribes,
at least DKIM, DNSOP, EAI, ENUM, and IPR.

Frank

---

From: Fred Baker <[email-masked]>
Date: Sat, 11 Nov 2006 13:33:29 -0800

> Hi, will the *.ppt slides be converted again to *.html ?

yes

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 12 Nov 2006 00:10:10 +0100

Frank

---

From: Fred Baker <[email-masked]>
Date: Sat, 11 Nov 2006 13:33:29 -0800

yes

---

From: Yangwoo Ko <[email-masked]>
Date: Mon, 13 Nov 2006 16:35:57 +0900

I guess that this issue has been discussed several
times. But, once again, why don't WG chairs ask
presenters to convert their presentation files
before submitting to chairs? Non proprietary file
formats are useful not only for later lookups but
also for during session follow ups.

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 13 Nov 2006 09:22:14 +0000

Generally speaking just getting the slides before the
slot is difficult enough without specifying a format
that the author may not normally use.

It is common for slides to be written at the very
last minute, and even when they are written in
advance, last minute changes that result from
discussions with other IETF members at the meeting
often occur.

The new scheme whereby chairs can upload the
slides (even if they are not in your favorite format)
works much better than the old scheme where the
chairs (maybe) collected the slides after the slot
and mailed them in to the secretariat after the
event.

So bottom line for me is that any slides are better
than specifying the format and getting no slides.

- Stewart

---

From: John Levine <[email-masked]>
Date: 14 Nov 2006 06:54:21 -0000

>Hi, will the *.ppt slides be converted again to *.html ?

For the impatient yet theologically pure, OpenOffice 2.0.4 does a
surprisingly good job of importing ppt files and exporting either html
or PDF.

R's,
John

---

From: Ray Pelletier <[email-masked]>
Date: Tue, 14 Nov 2006 06:56:32 -0500

From the Secretariat:

All PowerPoint slides are converted to HTML files for the website and 
PDF files for the CD-Rom.  In both places the original PPT files will be 
available as well.

 Rebecca Bunch

Ray
IAD

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 14 Nov 2006 16:30:32 +0100

Rebecca Bunch wrote:

> All PowerPoint slides are converted to HTML

Thanks.
 
> For the impatient yet theologically pure

No theologoy on my part, just an old box with very limited
HD space and an old OS/2.  As soon as the HTML version is
availble I like ppt better than similar but monstrous PDFs.

> OpenOffice 2.0.4 does a surprisingly good job of 
> importing ppt files and exporting either html or PDF.

Yes, I've seen the result for one slide show, it's nice.

Frank

---

From: Jeffrey Altman <[email-masked]>
Date: Wed, 15 Nov 2006 18:00:59 -0500

> that the author may not normally use.

As a chair, I believe it is my responsibility to either
obtain the presentations as PDF or convert them to PDF
before posting to the meeting materials page.

It is not fair for those paying attention to the meeting
via audio stream or Jabber to be forced to perform the
conversions on their own.  It is more important to me
that I obtain the participation than push the conversion
chore off on someone else.

I also believe that presenters should for the benefit
of the audio stream state the slide number they are on
as they give their presentation.  This is important not
only for those listening live but also for those who listen
to the archive later on.

Jeffrey Altman
Kitten Chair