Subject: RE: IM and Presence history

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 29 Nov 2006 09:02:34 -0800

> From: Brian Rosen [mailto:[email-masked]] 

> > However, what this subthread demonstrates is that they were 
> > conceptually an incremental change, not a giant, discontinuous, 
> > intellectual leap.
> > 
> > I thought we all knew that.
> Oh, I agree, we knew that.   There are very, very few discontinuous
> intellectual leaps in our part of the universe.  It's hard to 
> name one that happened in the past decade or two.
> 
> Can we name any discontinuous intellectual leaps of late in 
> computer networking?  Now that I think about it, forget "of 
> late", have there EVER been any?

People not bits: The idea that computing is about the user, not the machine.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 29 Nov 2006 17:07:06 -0800

I absolutely agree with Steve here, but I think that the problem here is too little integration, not too much. I don't think that this security through obscurity scales very well.

There needs to be a gatekeeper. If someone wants to schedule a call with me, fine, just drop me a note first so I can tell my system to accept it. Oh and if you want to send more than a few lines in the note you will have to be on the approvals list.

CEOs and Paris Hilton already have these security measures in place.

I think that a good technical bar to set here is that a 'one address' system must be secure enough against unwanted contact that Paris Hilton can use it and post the same contact address on her Web site as Britney Spears would use to contact her.

If you are known directly or a friend of a trusted friend you get in, otherwise you get a lower level of communication, the bottom rank being directed to the Paris Hilton fan club.

> -----Original Message-----
> From: Steven M. Bellovin [mailto:[email-masked]] 
> Sent: Wednesday, November 29, 2006 7:23 PM
> To: [email-masked]
> Cc: Harald Alvestrand; [email-masked]
> Subject: Re: IM and Presence history
> 
> On Wed, 29 Nov 2006 10:33:15 -0800
> Dave Crocker <[email-masked]> wrote:
> 
> 
> > 
> >       The underlying specifications permit you to have different 
> > addresses, for different services.  They also permit you to have the
> > *same* address.
> > 
> This is only a good idea if coupled with a powerful, 
> easy-to-use interface that restricts presence visibility.  
> Many more people have my email address than my IM addresses; 
> I'm also very careful about who gets my mobile phone number.  
> Why?  Because IM communication and phone calls interrupt me 
> in a way that email does not.  In fact, I take advantage of 
> email to avoid giving out the other information promiscuously 
> -- I tell people who perceive an urgent need to reach me to 
> email page-smb at the appropriate domain; this address is 
> translated to both SMS and a direct email message.
> 
> 
> 
> 		--Steve Bellovin, http://www.cs.columbia.edu/~smb
>