Subject: Why are we still seeing new Internet-Draft announcements this week?

From: Ross Finlayson <[email-masked]>
Date: Wed, 8 Nov 2006 23:18:26 -0800

I'm curious: Why are we still seeing new Internet-Draft 
annnouncements (posted on the "[email-masked]" mailing list) 
this week?  I thought that there were supposed to be no new 
Internet-Draft announcements from 1 week prior to each IETF meeting, 
until after the end of the meeting?

	Ross.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Fred Baker <[email-masked]>
Date: Wed, 8 Nov 2006 23:48:03 -0800

On Nov 8, 2006, at 11:18 PM, Ross Finlayson wrote:

> Internet-Draft announcements from 1 week prior to each IETF  
> meeting, until after the end of the meeting?

the date in the emails sent indicated that this would restart Monday  
6 November, not Monday 13 November.

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 09 Nov 2006 11:14:42 -0600

At 11:18 PM 11/8/2006 -0800, Ross Finlayson wrote:
>I'm curious: Why are we still seeing new Internet-Draft annnouncements 
>(posted on the "[email-masked]" mailing list) this week?  I thought 
>that there were supposed to be no new Internet-Draft announcements from 1 
>week prior to each IETF meeting, until after the end of the meeting?

this policy/behavior changed several meetings ago, in which IDs that missed 
the cut-off would be posted on or about the Monday of the coming IETF meeting.