Subject: Risk of Laptop Seizure by Customs or Border Patrol Officers ...

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 09 Nov 2006 17:30:28 -0800

Hi,

Somebody brought to my attention this:
http://www.acte.org/resources/press_release.php?id=91

It seems there have been several cases and the problem is increasing.

I wonder if anyone from IETF had (unfortunately) experienced this problem or
has first hand information about cases (googling you can find many cases and
it shows that the laptops and other devices are returned after years, not
just days or weeks).

Also I wonder if you can confirm if other countries have similar laws or is
an isolated case ?

Regards,
Jordi

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 10 Nov 2006 08:55:50 -0800

> From: Michel Py [mailto:[email-masked]] 

> I would not recommend encrypting the entire laptop. As George 
> Carlin would say (*), border service agents with a 
> double-digit IQ and a triple-digit income might think that if 
> dude encrypts the entire laptop, 

You can do this on Windows with a couple of mouse clicks. 

My Documents->Preferences->General->Advanced

Encrypt Directory contents.