Subject: Interworking between 2 different vendors' Softswitches

From: "Ramirez, Luis" <[email-masked]>
Date: Thu, 30 Nov 2006 17:30:50 -0200

Hello,
 
We are trying to deploy an IMS network but we have an interoperability
problem between 2 Softswitches that we have in our NGN network, one of
them supports SIP-I (based on ITU-T Q.1912.5) and the other one supports
SIP-T (based on RFC 3398). We need to define which standard is better,
thinking on that our next step is to implement an IMS network. Could you
please give me any suggestion with the related argumentation?
 
Thanks a lot,
 
Luis Carlos Ramirez Alonso
_________________________________
Siemens S.A.
Communications
Fixed Networks
Av. Don Diego Cisneros Edif. Siemens, Caracas
Venezuela
Tel. +58.212.203.8298
Fax +58.212.203.8636 
Cel. +58.412.203.8724
E-Mail: [email-masked] <mailto:[email-masked]> 
Website: http://www.siemens.com/surpass <http://www.siemens.com/surpass>

The new company Nokia Siemens Networks is expected to start operations
by January 1, 2007, subject to customary regulatory approvals, the
completion of standard closing conditions, and the agreement of a number
of detailed implementation steps
 
_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 30 Nov 2006 16:00:16 -0500

You probably want to post your question to two different WG mailing
lists.  The first is speermint and the second is enum.
 
http://www.ietf.org/html.charters/speermint-charter.html
 
http://www.ietf.org/html.charters/enum-charter.html
 
Regards
Jason

________________________________

	From: Ramirez, Luis [mailto:[email-masked]] 
	Sent: Thursday, November 30, 2006 2:31 PM
	To: [email-masked]
	Subject: Interworking between 2 different vendors' Softswitches 

	Hello,
	 
	We are trying to deploy an IMS network but we have an
interoperability problem between 2 Softswitches that we have in our NGN
network, one of them supports SIP-I (based on ITU-T Q.1912.5) and the
other one supports SIP-T (based on RFC 3398). We need to define which
standard is better, thinking on that our next step is to implement an
IMS network. Could you please give me any suggestion with the related
argumentation?
	 
	Thanks a lot,

	Siemens S.A.
	Communications
	Fixed Networks
	Av. Don Diego Cisneros Edif. Siemens, Caracas
	Venezuela
	Tel. +58.212.203.8298
	Fax +58.212.203.8636 
	Cel. +58.412.203.8724
	E-Mail: [email-masked]
<mailto:[email-masked]> 
	Website: http://www.siemens.com/surpass
<http://www.siemens.com/surpass> 
	 
	The new company Nokia Siemens Networks is expected to start
operations by January 1, 2007, subject to customary regulatory
approvals, the completion of standard closing conditions, and the
agreement of a number of detailed implementation steps