Subject: The ietf blog should support atom

From: Sam Hartman <[email-masked]>
Date: Sun, 05 Nov 2006 17:53:40 -0500

the registration packet include a pointer to http://community.ietf.org/blog .

Whatever blog technology we use should support our atom standard; it
seems not to do so.

There is an rss2 link but not an atom link.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Robert Sayre <[email-masked]>
Date: Sun, 05 Nov 2006 18:00:47 -0500

> Whatever blog technology we use should support our atom standard; it

Mozilla contributor Benjamin Smedberg has created an Atom component for
WordPress. Here's the URL:

<http://benjamin.smedbergs.us/blog/2006-09-19/atom-10-for-wordpress-version-05/>

- Rob Sayre