Subject: RE: "Discuss" criteria

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 30 Dec 2006 05:56:46 -0800

My point is that in the case that you have a minority defending a status quo there is only one side that needs to progress. So a minority can feel that it has no need to compromise because it has a veto.

So consensus in that case turns out to be the tyranny of an obstructionist minority.

If you have a chair who is doing their job properly and honestly this need not be a problem. The process pretty much fails if the chair is part of the obstructionist minority.

On the ideology point, I tend to think of ideology as being when someone refuses to examine the situation or engage in an argument because they already know the answer and there is absolutely no possibility that they are wrong.

A consensus approach only works if either there are no ideological factions or everyone shares the same ideology.

> -----Original Message-----
> From: Sam Hartman [mailto:[email-masked]] 
> Sent: Saturday, December 30, 2006 12:08 AM
> To: Hallam-Baker, Phillip
> Cc: Scott O. Bradner; [email-masked]
> Subject: Re: "Discuss" criteria
> 
> >>>>> "Hallam-Baker," == Hallam-Baker, Phillip 
> <[email-masked]> writes:
> 
>     Hallam-Baker,> There is another problem to do with consensus and
>     Hallam-Baker,> the status quo.  Say we have a situation where a
>     Hallam-Baker,> clear majority of a working group believes that a
>     Hallam-Baker,> spec is unworkable unless a particular change is
>     Hallam-Baker,> made. A small minority opposes the change for
>     Hallam-Baker,> ideological reasons.
> 
>     Hallam-Baker,> Should the outcome in this case be:
> 
>     Hallam-Baker,> 1) Neither proposal can advance until there is
>     Hallam-Baker,> consensus 
> 
> Steve answered part of this.
> 
> If the minority is large enough--and I think that reasonably 
> small is large enough--then I think 1) is the right outcome.
> 
> Often you can get consensus on a way to break the deadlock 
> even if you can't get consensus on the issue directly.
> 
> 
> 
> There are a lot of things you as a chair can do to try and 
> break these deadlocks.  Ultimately, though, if you can't get 
> consensus you can't get consensus.
> 
> I realize we disagree on this point, but ideology is a fine 
> reason in my mind to fail to have consensus.
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

.6/8.13.4) with ESMTP id kBUDuqxY011191;
	Sat, 30 Dec 2006 05:56:52 -0800
Content-class: urn:content-classes:message
Date: Sat, 30 Dec 2006 05:56:46 -0800
From: "Hallam-Baker, Phillip" <[email-masked]>
To: "Sam Hartman" <[email-masked]>
Cc: "Scott O. Bradner" <[email-masked]>, [email-masked]
Subject: RE: "Discuss" criteria

My point is that in the case that you have a minority defending a status quo there is only one side that needs to progress. So a minority can feel that it has no need to compromise because it has a veto.

So consensus in that case turns out to be the tyranny of an obstructionist minority.

If you have a chair who is doing their job properly and honestly this need not be a problem. The process pretty much fails if the chair is part of the obstructionist minority.

On the ideology point, I tend to think of ideology as being when someone refuses to examine the situation or engage in an argument because they already know the answer and there is absolutely no possibility that they are wrong.

A consensus approach only works if either there are no ideological factions or everyone shares the same ideology.

> -----Original Message-----
> From: Sam Hartman [mailto:[email-masked]] 
> Sent: Saturday, December 30, 2006 12:08 AM
> To: Hallam-Baker, Phillip
> Cc: Scott O. Bradner; [email-masked]
> Subject: Re: "Discuss" criteria
> 
> >>>>> "Hallam-Baker," == Hallam-Baker, Phillip 
> <[email-masked]> writes:
> 
>     Hallam-Baker,> There is another problem to do with consensus and
>     Hallam-Baker,> the status quo.  Say we have a situation where a
>     Hallam-Baker,> clear majority of a working group believes that a
>     Hallam-Baker,> spec is unworkable unless a particular change is
>     Hallam-Baker,> made. A small minority opposes the change for
>     Hallam-Baker,> ideological reasons.
> 
>     Hallam-Baker,> Should the outcome in this case be:
> 
>     Hallam-Baker,> 1) Neither proposal can advance until there is
>     Hallam-Baker,> consensus 
> 
> Steve answered part of this.
> 
> If the minority is large enough--and I think that reasonably 
> small is large enough--then I think 1) is the right outcome.
> 
> Often you can get consensus on a way to break the deadlock 
> even if you can't get consensus on the issue directly.
> 
> 
> 
> There are a lot of things you as a chair can do to try and 
> break these deadlocks.  Ultimately, though, if you can't get 
> consensus you can't get consensus.
> 
> I realize we disagree on this point, but ideology is a fine 
> reason in my mind to fail to have consensus.
> 
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Sam Hartman <[email-masked]>
Date: Sat, 30 Dec 2006 09:04:36 -0500

>>>>> "Hallam-Baker," == Hallam-Baker, Phillip <[email-masked]> writes:

    Hallam-Baker,> If you have a chair who is doing their job properly
    Hallam-Baker,> and honestly this need not be a problem. The
    Hallam-Baker,> process pretty much fails if the chair is part of
    Hallam-Baker,> the obstructionist minority.

And here's the crux of the matter.  The process does depend on the
chair trying to build consensus.

If that's not happening, talk to your AD or talk to the community.
And be specific.

I realize you have been in various cases.  Sometimes people have
agreed with you; sometimes they have seen things differently.