Subject: RE: A plea for subject line sanity (RE: DNS Choices: Was: [ietf-dkim] Re: Last Call: 'DomainKeys)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 7 Dec 2006 10:23:20 -0800

> From: william(at)elan.net [mailto:[email-masked]] 

> On Thu, 7 Dec 2006, Harald Alvestrand wrote:
> 
> > PLEASE....
> >
> > it would be best for all, I think, if people who wish to rehash all 
> > the discussions from the ASRG mailing list take that 
> discussion to the 
> > ASRG mailing list.
> >
> > But - failing that - could you PLEASE put the word "SPAM" in the 
> > subject
> 
> Please don't do that. "SPAM" is subject line is used by large 
> number of user filters tht post-process messages sent for 
> example by SpamAssasin.
> Instead use "Anti-Spam" (note no capilization of "spam") in 
> the subject line or preferably more specific subject or if 
> its general something like "email architecture".

I think that that was actually his point.

I agree that this debate simply recapitulates the debate in ASRG, MARID and DKIM. But isn't that the point of IETF last call?

Since the last call finished many weeks ago everyone can stop now.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 7 Dec 2006 10:23:20 -0800