Subject: Re: Nomcom06: IAB Member Candidate Feedback

From: Lyndon Nerenberg <[email-masked]>
Date: Mon, 18 Dec 2006 22:54:41 -0800

On Dec 17, 2006, at 7:54 PM, Nomcom06 wrote:

> The NomCom requests that you provide your
> input as soon as possible, for full consideration, please have them  
> in no later than the end of the day, Tuesday, January 2, 2007.

Folks, you might want to consider that it's the week before  
Christmas.  Expecting people to drop what they're doing during the  
week most of us are scrambling to wrap up work projects before the  
break, finish Christmas shopping, make travel plans, and execute  
those travel plans, to meet your January 2 deadline is ... optimistic?

-lyndon

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Dave Crocker <[email-masked]>
Date: Tue, 19 Dec 2006 06:58:55 -0800

>> no later than the end of the day, Tuesday, January 2, 2007.
> 
> Folks, you might want to consider that it's the week before Christmas. 
> Expecting people to drop what they're doing during the week most of us are
> scrambling to wrap up work projects before the break, finish Christmas
> shopping, make travel plans, and execute those travel plans, to meet your
> January 2 deadline is ... optimistic?

Good point.

It's been pointed out to me that this universal vacation time extends to cover
the first week in January for quite a few folks.

That means that the deadline ought to be at least Jan 14.

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net