Subject: IETF 68 hotel full

From: Andy Bierman <[email-masked]>
Date: Mon, 18 Dec 2006 10:37:43 -0800

Hi,

There is only one hotel listed for IETF 68:

http://www3.ietf.org/meetings/68-hotels.html

There are no more rooms at the IETF rate, and perhaps
at any rate.  The online form says no rooms are available
that week.

I'm having trouble finding "Pobrezni 1 186 00 Prague 8 Czech Republic"
with online maps.

Does anybody know which hotels are close to the Hilton Prague?

thanks,
Andy

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Andy Bierman <[email-masked]>
Date: Mon, 18 Dec 2006 11:53:51 -0800

Janet P Gunn wrote:
> 
> IIRC the hotel web site has a map.  You could use that to find the names of
> nearby streets.
> 

Really? Where?
The one I found didn't have street names.

http://www1.hilton.com/en_US/hi/hotel/PRGHITW/directions.do#localmap

> Janet

Andy

> 
> 
> Andy Bierman <[email-masked]> wrote on 12/18/2006 01:37:43 PM:
> 
>> Hi,
>>

---

From: Andy Bierman <[email-masked]>
Date: Mon, 18 Dec 2006 11:53:51 -0800

Really? Where?

Andy

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 18 Dec 2006 14:48:34 -0500

Janet

[email-masked]>
From: Janet P Gunn <[email-masked]>
Date: Mon, 18 Dec 2006 14:48:34 -0500
Cc: [email-masked]
Subject: Re: IETF 68 hotel full

Janet

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 18 Dec 2006 15:10:11 -0500

You're much better off following this link (but I think you have to use
Internet Explorer for it to work):

http://local.live.com/default.aspx?v=2&cp=50.09292~14.437961&style=r&lvl=17&tilt=-90&dir=0&alt=-1000&rtp=null~null

You can very easily see the Hilton.

Cheers,
Andy

---

From: Andy Bierman <[email-masked]>
Date: Mon, 18 Dec 2006 12:39:45 -0800

Andrew G. Malis wrote:
> <http://local.live.com/default.aspx?v=2&cp=50.09292~14.437961&style=r&lvl=17&tilt=-90&dir=0&alt=-1000&rtp=null~null>
> 

thanks.
Somebody sent me a private email and said Friday (3/23) was sold out at the hotel.
When I used the online form (and called the 800#), I was trying to checkout on 3/25.
When I entered 3/23 as the checkout date in the online form, I was able to
get a room at the IETF rate.

---

From: John Levine <[email-masked]>
Date: 18 Dec 2006 20:49:51 -0000

>I'm having trouble finding "Pobrezni 1 186 00 Prague 8 Czech Republic"

I believe hotel is toward the west end of the street, near the bridge
to the island in the river:

http://maps.google.com/maps?f=q&hl=en&e=UTF8&om=1&ie=UTF8&z=16&ll=50.092682,14.443717&spn=0.009375,0.016673

On the other hand, the Hilton web site just offered me a room for IETF
week at E152 which appears to be the IETF rate, so it's not all that
sold out.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Information Superhighwayman wanna-be, http://www.johnlevine.com, Mayor
"More Wiener schnitzel, please", said Tom, revealingly.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Dec 2006 09:30:58 +0100

BTW, www.mappy.com is pretty good for maps and itineraries in Europe.

    Brian

---

From: "Clint Chaplin" <[email-masked]>
Date: Tue, 19 Dec 2006 10:11:41 -0800

Something has changed; I was just able to extend my hotel reservation
to include Friday evening, using the web interface.

Don't know how much is now available, but it worked for me.

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 20 Dec 2006 11:05:04 +0000

Search for Praha postcode 18600 or the Florenc metro station which is 
just nearby (slightly south of hotel).

Link to maps centred on hotel:
http://www.multimap.com/map/browse.cgi?lat=50.0922&lon=14.439&scale=5000&icon=x
(links to some hotels relatively nearby)

www.mappy.com finds about 30 hotels fairly close to the Hilton (search 
for the Florenc metro, zoom out a couple of times and search for hotels)

www.map24.com is good for restaurants (search for praha 18600)

Elwyn