Subject: Streaming effort for IETF 68 - First notice.

From: Joel Jaeggli <[email-masked]>
Date: Tue, 27 Feb 2007 22:43:45 -0800

For remote participants and local monitoring, the broadcast schedule for
the audio streaming is being put up on the IETF 68 streaming webpage:

http://videolab.uoregon.edu/events/ietf/

Streaming begins Monday March 18, at 0900 CET.

I would like to thank the Network Startup Resource Center at the
University of Oregon for their continuing support of the IETF streaming
effort.

Regards
Joel

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 28 Feb 2007 11:09:45 -0500

Dear Joel;

Thank you for all of your efforts here over the years.

> University of Oregon for their continuing support of the IETF  

Do you expect this to continue, or should we be making provisions for  
another
host ?

Regards
Marshal