Subject: RE: Identifications dealing with Bulk Unsolicited Messages (BUMs)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 21 Feb 2007 11:23:11 -0800

The question Brian raised is not the percentage of spam that blacklists catch, it's the false positive rate.

The core problem with blacklists is that they attempted to impose accountability on others without accepting accountability themselves. Some blacklist perpetrators even boasted about their use of 'collateral damage' as a means of blackmailing ISPs to comply with their demands. 

Blacklists are certainly still used as a part of commercial spam reduction systems but they are now only one input amongst many and they are not used for a binary go/no-go decision.

> -----Original Message-----
> From: Tony Finch [mailto:[email-masked]] 
> Sent: Wednesday, February 21, 2007 11:08 AM
> To: Brian E Carpenter
> Cc: [email-masked]
> Subject: Re: Identifications dealing with Bulk Unsolicited 
> Messages (BUMs)
> 
> On Wed, 21 Feb 2007, Brian E Carpenter wrote:
> >
> > Blacklists at the level of sending domains (or reputation 
> systems that 
> > function like blacklists) are a failure.
> 
> I was talking about IP address blacklists. Perhaps 90% was a 
> bit over-optimistic - my stats from cam.ac.uk show more than 
> 80% of spam dealt with by DNS blacklists and another 10% with 
> a few other simple checks.
> 
> Tony.
> --
> f.a.n.finch  <[email-masked]>  http://dotat.at/ VIKING NORTH 
> UTSIRE: SOUTHEAST 6 TO GALE 8. ROUGH OR VERY ROUGH, 
> OCCASIONALLY HIGH. OCCASIONAL RAIN OR SLEET. MODERATE OR POOR.
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Tony Finch <[email-masked]>
Date: Thu, 22 Feb 2007 19:23:39 +0000

> catch, it's the false positive rate.

Yes, you have to be careful about which blacklists you use and how you use
them. The reputable ones (e.g. Spamhaus) have a negligible FP rate.

Tony.
-- 
f.a.n.finch  <[email-masked]>  http://dotat.at/
LUNDY FASTNET IRISH SEA: SOUTHERLY 4 OR 5, INCREASING 6 LATER. ROUGH OR VERY
ROUGH, BUT MODERATE IN IRISH SEA. SHOWERS. GOOD.