Subject: RE: ietf-moms

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 1 Feb 2007 11:33:22 -0800

Would this be the place to raise the issue of childcare provision at IETF meetings?

> -----Original Message-----
> From: IETF member Dave Aronson [mailto:[email-masked]] 
> Sent: Thursday, February 01, 2007 2:17 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: ietf-moms
> 
> Michael Richardson [mailto:[email-masked]] writes:
> 
>  > If there is interest, I will make a list. If someone has a 
> more PC  > name, I'll use it.
> 
> As we all know, the absolutely most critically important 
> thing about any project, and a mailing list should be no 
> exception, is its name.  It should be something already 
> recognizable as having some memorable meaning, that ideally 
> has nothing whatsoever to do with its actual purpose.
> 
> Therefore, I propose IETF-SOS: IETF Significant OtherS.  Of 
> course, in normal discourse that last S would be lowercase, 
> to show that it is pluralizing the acronym, not adding on 
> another word.  However, making that clear would deprive the 
> anal-retentive of yet another fun thing to argue about.
> 
> (Worried that using the last letter is not permitted?  There 
> is precedent, set by Bill Watterson: GROSS.)
> 
> -Dave
> 
> --
> Dave Aronson
> "Specialization is for insects."  -Heinlein
> Work: http://www.davearonson.com/
> Play: http://www.davearonson.net/
> 
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 01 Feb 2007 19:56:39 +0000

Isn't IETF childcare the microphone in the big room on
Wed & Thurs evenings?