Subject: Re: Last Call: draft-ietf-v6ops-natpt-to-historic (Reasons to Move NAT-PT to Historic Status) to Informational RFC

From: Brian E Carpenter <[email-masked]>
Date: Wed, 28 Feb 2007 14:24:06 +0100

I think it's important to publish this document, to make it
clear why NAT-PT is a solution of very dubious value.

     Brian

On 2007-02-27 20:14, The IESG wrote:
> The IESG has received a request from the IPv6 Operations WG (v6ops) to 
> consider the following document:
> 
> - 'Reasons to Move NAT-PT to Historic Status '
>    <draft-ietf-v6ops-natpt-to-historic-00.txt> as an Informational RFC
> 
> This document recommends that the IESG reclassifies RFC 2766 from
> Standards Track to Experimental status.
> 

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Elwyn Davies <[email-masked]>
Date: Wed, 28 Feb 2007 14:07:55 +0000

Just to clarify the current situation...

The statement below says that the recommendation is for RFC 2766 to be 
reclassified to experimental..  As is implied by the title of the draft, 
it actually recommends reclassification to Historic.

This error results form a piece of history ;-) - The draft is 
fundamentally the same as draft-v6ops-natpt-to-exprmntl-03.  The change 
in recommendation has been necessitated because it appears that RFC 2026 
does not allow the transition to experimental.  In the meantime it has 
become ever more clear that NAT-PT is of dubious value and could limit 
the development of IPv6 over time.

Regards,
Elwyn

Brian E Carpenter wrote:
>> The IESG has received a request from the IPv6 Operations WG (v6ops) 
>> to consider the following document:
>>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 28 Feb 2007 17:12:45 +0100

Good catch - that seems to be a little obsolete text that's
sitting around in the I-D tracker. The draft itself is
clear that Historic is the intention.

     Brian

---

From: David Kessens <[email-masked]>
Date: Wed, 28 Feb 2007 11:33:50 -0800

> clear that Historic is the intention.

For your information:

I have asked the secretariat to reissue the Last Call with a new 2
week period and corrected text.

David Kessens
---

C(6.0.3790.1830); 
	Wed, 28 Feb 2007 21:33:57 +0200
Date: Wed, 28 Feb 2007 11:33:50 -0800
From: David Kessens <[email-masked]>
To: Brian E Carpenter <[email-masked]>
Cc: [email-masked], [email-masked]
Subject: Re: Last Call: draft-ietf-v6ops-natpt-to-historic (Reasons to Move
	NAT-PT to Historic Status) to Informational RFC

> clear that Historic is the intention.

For your information:

I have asked the secretariat to reissue the Last Call with a new 2
week period and corrected text.

David Kessens
---