Subject: Re: Does our passport need to be valid for 6 months to go to Prague?

From: Janet P Gunn <[email-masked]>
Date: Sun, 18 Feb 2007 18:29:13 -0500

My guidebook says 6 months.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Michael StJohns <[email-masked]> 
02/18/2007 02:03 AM

To
Radia Perlman <[email-masked]>, [email-masked]
cc

Subject
Re: Does our passport need to be valid for 6 months to go to Prague?

http://travel.state.gov/travel/cis_pa_tw/cis/cis_1099.html

3 months is the requirement.

At 09:03 PM 2/17/2007, Radia Perlman wrote:
>There are some countries that require not just a *valid* passport, 
>but one which won't
>expire for  6 months beyond when you visit a country. Is Prague in 
>one of these countries (for US citizens)?
>I've heard conflicting things.
>
>If it does have the requirement (that a passport has to be valid for
>6 months beyond the IETF meeting), it should probably be noted on 
>the ietf page about the meeting. I couldn't
>see any information about passport expiration -- just that we don't 
>need a visa.
>
>Does anyone know definitively?
>
>Thanks,
>
>Radia
>
>
>_______________________________________________
>Ietf mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Michael StJohns <[email-masked]>
Date: Sun, 18 Feb 2007 18:57:23 -0500

>My guidebook says 6 months.

Feel free to argue with the US State Dept..   :-)

Mike

---

From: Pekka Savola <[email-masked]>
Date: Mon, 19 Feb 2007 08:27:10 +0200 (EET)

> Feel free to argue with the US State Dept..   :-)

I don't think it's the US State Dept you will need to argue with but 
rather the officials in Prague Airport..

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Feb 2007 12:04:36 +0100

> Feel free to argue with the US State Dept..   :-)

The US State Dept web info is inconsistent with the Czech Embassy
web info. We are trying to get definite confirmation from
an official Czech source.

http://tinyurl.com/2edh4m is the list of Czech consulates worldwide,
if you want to check personally.

     Brian

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 18 Feb 2007 22:37:06 -0800

For remote participants and local monitoring, the broadcast schedule for
the audio streaming is being put up on the IETF 68 streaming webpage:

http://videolab.uoregon.edu/events/ietf/

Streaming begins Monday March 18, at 0900 CET.

I would like to thank the Network Startup Resource Center at the
University of Oregon for their continuing support of the IETF streaming
effort.

Regards
Joel

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 18 Feb 2007 22:37:06 -0800

> rather the officials in Prague Airport..

Who just want your passport to be valid long enough that they can deport
you if you overstay your visa.

	Michael StJohns <[email-masked]>, [email-masked]
Subject: Re: Does our passport need to be valid for 6 months to go to Prague?
X-BeenThere: [email-masked]
X-Mailman-Version: 2.1.5
Precedence: list
List-Id: IETF-Discussion <ietf.ietf.org>
List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/ietf>,
	<mailto:[email-masked]?subject=unsubscribe>
List-Post: <mailto:[email-masked]>
List-Help: <mailto:[email-masked]?subject=help>
List-Subscribe: <https://www1.ietf.org/mailman/listinfo/ietf>,
	<mailto:[email-masked]?subject=subscribe>
Errors-To: [email-masked]

> rather the officials in Prague Airport..

Who just want your passport to be valid long enough that they can deport
you if you overstay your visa.