Subject: Fwd: BoF Proposal for IETF Procedures discussion

From: Russ Housley <[email-masked]>
Date: Sun, 27 Jan 2008 14:25:38 -0500

This just came in.  I think it is rushed, but there really many need 
to be a venue to discuss the issues that have been raised by the Last 
Call of draft-carpenter-rfc2026-changes.

Russ

>This is a proposal for a BoF at the 71st IETF meeting (Philadelphia).
>
>Proposed BoF title:
>      Procedures Update for IETF (PUFI)
>
>Proposed length:
>      2 or 2.5 hours
>
>Proposed topic:
>      The recent Last Call for eliciting comments on 
> draft-carpenter-rfc2026-changes has shown that many people active 
> in the IETF community are wary of changing the IETF procedures 
> unless there is a thorough discussion beforehand. The POISED and 
> NEWTRK WGs showed that it is indeed difficult to find consensus on 
> procedures in the IETF.
>
>This BoF could act as a catalyst for discussion on the viability of 
>changing the IETF procedures. Topics would include:
>
>- Which parts of RFC 2026 can be easily updated?
>
>- Which parts of RFC 2026 are so contentious that discussion of them 
>is not fruitful in the near future?
>
>- Which other IETF procedural documents have parts that can be easily updated?
>
>- Should this discussion be held in a WG? If not, who will decide 
>when proposed changes are ready for IESG review, and what criteria 
>should they use?
>
>Proposed chairs:
>      Non-greybeards might be better at leading a balanced 
> discussion than greybeards who have already weighed in on 
> draft-carpenter-rfc2026-changes. Also, non-IESG folks might be 
> better for the discussion of whether or not to form a WG.

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 29 Jan 2008 10:59:40 -0800

At 2:25 PM -0500 1/27/08, Russ Housley wrote:
>to be a venue to discuss the issues that have been raised by the 
>Last Call of draft-carpenter-rfc2026-changes.

Without a venue, I'm not sure how any progress can be made. There are 
certainly at least a handful of interested people, which means that 
Internet Drafts will probably continue to be produced and discussed. 
That handful of people certainly don't agree on major issues, and the 
recent discussion has shown.

>>- Which parts of RFC 2026 are so contentious that discussion of 
>>them is not fruitful in the near future?
>>

That last one seems to be the crux of the issue. Without a manager of 
the control plane, all the data coming at the IESG and IAB will be 
un-prioritized.

--Paul Hoffman, Director
--VPN Consortium