Subject: AutoCAD file transfer over WAN

From: "symonds thompson" <[email-masked]>
Date: Fri, 7 Mar 2008 14:44:27 +0530

Hi ,
Ever since our company has located servers at remote locations, I am
experiencing a lot of problems while opening/closing/saving AutoCAD files.
After the "upgradation" to a WAN optimizer, I have had to deal with
significant delay/lag in opening/saving and transferring DWG files. I
searched net, and the only recommendation I could find was to disable
AutoCAD's digital signature. How do I disable AutoCAD's digital
signature?Are there any repercussions or drawbacks in doing this?

Any help would be greatly appreciated.
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Peter Dambier <[email-masked]>
Date: Fri, 07 Mar 2008 19:44:15 +0100

The digital signature as a mens to check integrity of the file,
same as the signature in emails.

Disabling the digital signature brings the risk of corrupted files.

Kind regards
Peter

symonds thompson wrote:
> experiencing a lot of problems while opening/closing/saving AutoCAD
> files. After the "upgradation" to a WAN optimizer, I have had to deal
> with significant delay/lag in opening/saving and transferring DWG files.
> I searched net, and the only recommendation I could find was to disable

-- 
Peter and Karin Dambier
Cesidian Root - Radice Cesidiana
Rimbacher Strasse 16
D-69509 Moerlenbach-Bonsweiher
+49(6209)795-816 (Telekom)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/
http://www.cesidianroot.com/
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Zheng Hewen <[email-masked]>
Date: Mon, 10 Mar 2008 09:25:27 +0800

Hi,
 
   I think that some WAN optimization solution may help you. Disabling the digital signature will bring some risk on the
integrity of the files.
   As the problem your corporation met on the applications over WAN, WAN optimization is serious challenge.
 
Best regards,
Zheng Hewen

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of symonds thompson
Sent: 2008?3?7? 17:14
To: [email-masked]
Subject: AutoCAD file transfer over WAN

Hi ,
Ever since our company has located servers at remote locations, I am experiencing a lot of problems while
opening/closing/saving AutoCAD files. After the "upgradation" to a WAN optimizer, I have had to deal with significant
delay/lag in opening/saving and transferring DWG files. I searched net, and the only recommendation I could find was to
disable AutoCAD's digital signature. How do I disable AutoCAD's digital signature?Are there any repercussions or drawbacks
in doing this?