Subject: Any further explanation of the Jabber server problems this week?

From: Dan York <[email-masked]>
Date: Thu, 13 Mar 2008 09:34:06 -0400

Secretariat folks,

Can we get any further explanation of what the heck is going on with  
the Jabber server this week?

As a frequent Jabber scribe for RAI sessions that have had a number  
of remote participants (including document authors), I'm getting  
REALLY tired of going up to the mic to tell remote participants over  
the audio stream that the Jabber server is down.  It is also a  
serious impediment for remote participants being able to participate  
in our sessions.

I know you've sent status reports early in the week saying you are  
trying to run down the issues. Can we get any further info?

Thank you,
Dan

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Alexa Morris <[email-masked]>
Date: Thu, 13 Mar 2008 09:14:47 -0700

First, I want to apologize again for the disruption in jabber service that
everyone has experienced during this meeting. And I want to assure you that
we are taking steps prior to the Dublin meeting to ensure that the same
problems are not repeated there.

We are running the a newer version of the same jabber software that was
running previously, but this newer version is not performing under the load
of an IETF meeting.

We are watching the jabber server closely and we will continue to make every
effort to restore service promptly after any future disruptions.

Regards,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

On 3/13/08 6:34 AM, "Dan York" <[email-masked]> wrote:

> Secretariat folks,
> 
> Can we get any further explanation of what the heck is going on with the
> Jabber server this week?  
> 
> As a frequent Jabber scribe for RAI sessions that have had a number of remote
> participants (including document authors), I'm getting REALLY tired of going
> up to the mic to tell remote participants over the audio stream that the
> Jabber server is down.  It is also a serious impediment for remote
> participants being able to participate in our sessions. 
> 
> I know you've sent status reports early in the week saying you are trying to
> run down the issues. Can we get any further info? 
> 
> Thank you,
> Dan
> 
>  
> --

---

From: Dan York <[email-masked]>
Date: Fri, 14 Mar 2008 19:28:41 -0400

Alexa,

On Mar 13, 2008, at 12:14 PM, Alexa Morris wrote:

> First, I want to apologize again for the disruption in jabber  
> service that everyone has experienced during this meeting. And I  
> want to assure you that we are taking steps prior to the Dublin  
> meeting to ensure that the same problems are not repeated there.

Thanks - and the Jabber server did run much better as the week went on.

Regards,
Dan

Build voice applications based on open standards.
Find out how at http://www.voxeo.com/free