Subject: spamarrest.com and mailing list subscriptions

From: Adam Roach <[email-masked]>
Date: Mon, 10 Mar 2008 11:35:33 -0400

This is ridiculous and could get out of hand very quickly. I shudder to 
think what would happen if even 5% of the subscribers to a mailing list 
sent this kind of dreck in response to every email posted to the list -- 
it would effectively become infeasible to participate in mailing lists 
at all.

Unfortunately, I can't think of an approach to prevent this silliness 
aside from automatically unsubscribing any "spamarrest.com" email 
addresses from IETF mailing lists.

/a

Subject: RE: Re: [Simple] I-DAction:draft-hellstrom-simple-text-transmission-00.txt (verification)
From: Gregg <[email-masked]>
To: [email-masked]
Date: Mon, 10 Mar 2008 08:29:56 -0700 (PDT)

Hi

My junk mail has now reached over 500 per day.  So I am now using this service to check all email from addresses not on my verified list. 

TO GET YOUR EMAIL TO GO THROUGH -   all you have to do is click on the link below and type the secret word it presents to you.   
(If you cant see - there is a link you can click on and it will read a word to you.)   

JUST TYPE THE WORD AND YOUR EMAIL WILL COME THROUGH TO ME – and your email address added to my verified list 

If you don't want to or can't type the word - you can call me at 608 263-5788 and I will add your name by hand.  

Sorry for any inconvenience but I couldn't find all the good mail within all the junk.  

Gregg

YOU ONLY NEED TO DO THIS ONCE. 

Please click the link below to complete the verification process.
You have to do this only once.

http://www.spamarrest.com/a2?ZwVjBQxjAGb6BzSxLJ1Noz9mqUW1oF5wo20j

Spam Arrest - Take control of your inbox!
http://www.spamarrest.com/affl?2208905

------------------------------------------------------------
You are receiving this message in response to your email to
Gregg, a Spam Arrest customer.

Spam Arrest requests that senders verify themselves before
their email is delivered.

When you click the above link, you will be taken to a page
with a graphic on it. Simply read the word in the graphic,
type it into the form, and you're verified.

You have to do this only once per Spam Arrest customer.
------------------------------------------------------------
Below are the complete headers of the message that this email 
was generated in response to.

Date: Mon, 10 Mar 2008 11:29:22 -0400
From: Adam Roach <[email-masked]>
To: Ben Campbell <[email-masked]>
CC: =?ISO-8859-1?Q?Gunnar_Hellstr=F6m?= <[email-masked]>,
        "'Paul E. Jones'" <[email-masked]>, [email-masked],
        "'Simple WG'" <[email-masked]>,
        "'Gregg Vanderheiden'" <[email-masked]>
Subject: Re: [Simple]	I-DAction:draft-hellstrom-simple-text-transmission-00.txt

------------------------------------------------------------
Webmasters help stop spam and make 50%.
http://www.spamarrest.com/affl?2208905/affiliates/index.jsp 

------------------------------------------------------------
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 10 Mar 2008 11:03:39 -0700

> addresses from IETF mailing lists.

Just blackhole any mail with spamarrest.com in the from line, in your 
mua, and be done with it.

If you don't want to be bothered by challenge response robots and the 
people who use them it's rather easy. I have a rather long list at this 
point.

> /a
> 
> ------------------------------------------------------------------------
> 
> Subject:
> RE: Re: [Simple] 
> I-DAction:draft-hellstrom-simple-text-transmission-00.txt (verification)
> From:
> To:
> [email-masked]
> To:
> [email-masked]
> 	<http://www.spamarrest.com/a2?ZwVjBQxjAGb6BzSxLJ1Noz9mqUW1oF5wo206E3WyM2pj> 
> 	
> 	Sender Verification 	
> 	
> Hi
> 
> My junk mail has now reached over 500 per day. So I am now using this 
> service to check all email from addresses not on my verified list.
> 
> TO GET YOUR EMAIL TO GO THROUGH - all you have to do is click on the 
> link below and type the secret word it presents to you.
> If you don't want to or can't type the word - you can call me at 608 
> 263-5788 and I will add your name by hand.
> 
> http://www.spamarrest.com/a2?ZwVjBQxjAGb6BzSxLJ1Noz9mqUW1oF5wo206E3WyM2pj
> 
>  
> 
> You are receiving this message in response to your email to Gregg, a 
> Spam Arrest customer.
> 
> Spam Arrest requests that senders verify themselves before their email 
> is delivered.
> 
> When you click the above link, you will be taken to a page with a 
> graphic on it. Simply read the word in the graphic, type it into the 
> form, and you're verified.
> 
> Below are the complete headers of the message that this email was 
> generated in response to.
> 
> Return-Path: <[email-masked]>
> Received: from mx1.cae.wisc.edu (mx1.cae.wisc.edu [144.92.13.28])
> 	by mail.cae.wisc.edu (8.13.8+Sun/8.13.3) with ESMTP id m2AFTedc009181
> 	for <[email-masked]>; Mon, 10 Mar 2008 10:29:40 -0500 (CDT)
> Received: from nostrum.com ([email-masked] [72.232.15.10])
> 	by mx1.cae.wisc.edu (8.13.8/8.13.8/Debian-3) with ESMTP id m2AFTYZ5028142
> 	(version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NOT)
> 	for <[email-masked]>; Mon, 10 Mar 2008 10:29:40 -0500
> Received: from orthrus.local ([130.129.87.39])
> 	(authenticated bits=0)
> 	by nostrum.com (8.14.2/8.14.1) with ESMTP id m2AFTJQn039061
> 	(version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NO);
> 	Mon, 10 Mar 2008 10:29:20 -0500 (CDT)
> 	(envelope-from [email-masked])
> Message-ID: <[email-masked]>
> User-Agent: Thunderbird 2.0.0.12 (Macintosh/20080213)
> MIME-Version: 1.0
> References: <002e01c86397$4ba49d30$e2edd790$@com><[email-masked]><009201c881b4$f79fa3b0$211ea8c0@GunnarH>	<[email-masked]> <00e901c88231$430aaa80$211ea8c0@GunnarH> <[email-masked]> <[email-masked]>
> In-Reply-To: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> Content-Transfer-Encoding: 7bit
> Received-SPF: pass (nostrum.com: 130.129.87.39 is authenticated by a trusted mechanism)
> Received-SPF: none(nostrum.com: nostrum.com does not designate permitted sender hosts)
> X-Virus-Scanned: by amavisd-new
> X-Virus-Status: Clean
> X-Seen-By: Mailfromd 3.1.3
> 
> 
> 	
> 		
> 
> 
> ------------------------------------------------------------------------
>

---

From: SM <[email-masked]>
Date: Mon, 10 Mar 2008 13:32:50 -0700

At 08:35 10-03-2008, Adam Roach wrote:
>Unfortunately, I can't think of an approach to prevent this 
>silliness aside from automatically unsubscribing any 
>"spamarrest.com" email addresses from IETF mailing lists.

The email was forwarded from [email-masked] to a spamarrest.com 
mailbox.  The easier fix is for you to reject mail from 
@bounces.spamarrest.com.  As a bounce probe doesn't always identify 
these problematic addresses, it is difficult to unsubscribe them.

Regards,
-sm