Subject: Problem with Jabber?

From: Iljitsch van Beijnum <[email-masked]>
Date: Sun, 9 Mar 2008 15:02:13 -0400

Is it just me or is there a problem with jabber.ietf.org? I can't join  
any of the rooms.

Iljitscy
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 10 Mar 2008 09:48:24 -0400

It's up right now.