Subject: IPv6 only Plenary Makes the News

From: Marshall Eubanks <[email-masked]>
Date: Tue, 11 Mar 2008 16:05:38 -0400

Thought this might interest people.

<http://www.earthtimes.org/articles/show/ietf-highlights-future- 
numbering-system-for-the-internet--demonstration,309339.shtml>

<http://www.ad-hoc-news.de/Aktie/12718193/News/15853839/NETWORK.html>

Regards
Marshall

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Ofer Inbar <[email-masked]>
Date: Tue, 11 Mar 2008 16:31:00 -0500

> Subject: IPv6 only Plenary Makes the News

Isn't that just a press release from ISOC, being distributed by wire
services online?
  -- Cos
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Carl Malamud <[email-masked]>
Date: Tue, 11 Mar 2008 14:41:22 -0700

> Isn't that just a press release from ISOC, being distributed by wire

That's why they say they are "making" the news.

Carl

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 11 Mar 2008 17:42:53 -0400

Yes.

Marshall

---

From: "Daniel Brown" <[email-masked]>
Date: Tue, 11 Mar 2008 17:44:50 -0400

>  Isn't that just a press release from ISOC, being distributed by wire

    Yes, that's correct.  Still interesting to see it picked up by
other publishers, though, to get others interested in the daily work
of the IETF.

-- 
</Dan>

Daniel P. Brown
Senior Unix Geek
<? while(1) { $me = $mind--; sleep(86400); } ?>
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 12 Mar 2008 16:31:07 -0400

> just a press release

Slightly more than a press release:

http://www.networkworld.com/cgi-bin/mailto/x.cgi?pagetosend=/export/home/httpd/htdocs/news/2008/031208-ipv6-ietf.html&pagename=/news/2008/031208-ipv6-ietf.html&pageurl=http://www.networkworld.com/news/2008/031208-ipv6-ietf.html&site=lanwan
"IPv6 faces trial by fire tonight"

Gruesse, Carsten