Subject: sip call hold

From: <[email-masked]>
Date: Sun, 9 Mar 2008 14:48:08 +0100

In many mailing lists I read of problems with SIP signaling protocol and 
call on hold. In the actual implementation, "hold" is not different from 
"mute".
This problem also occurred during my work.
I wrote this draft: 
http://tools.ietf.org/id/draft-giordano-sip-call-hold-revision-00.txt
What's your opinion.
Thanks. 

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 9 Mar 2008 09:51:34 -0400

On Sun, Mar 09, 2008 at 02:48:08PM +0100,
 [email-masked] <[email-masked]> wrote 

> http://tools.ietf.org/id/draft-giordano-sip-call-hold-revision-00.txt

Shouldn't it be directed to the SIP working group, instead?

http://www.ietf.org/html.charters/sip-charter.html
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf