Subject: Fwd: [71attendees] IPv6 Jabber Identity server anyone?

From: Iljitsch van Beijnum <[email-masked]>
Date: Wed, 12 Mar 2008 10:56:47 -0400

Tired of the dancing http://www.kame.net/ ?

Watch the dancing http://ipv6.google.com/ ! (Only reachable over IPv6.)

Begin forwarded message:

> From: Bernhard Schmidt <[email-masked]>
> Date: 12 maart 2008 9:13:58 EDT
> To: [email-masked]
> Cc: Iljitsch van Beijnum <[email-masked]>
> Subject: Re: [71attendees] IPv6 Jabber Identity server anyone?
>
> Hi,
>
>> But they are setting up their first(?) IPv6 peerings at the AMS-IX  
>> in the
>> Netherlands:
>> https://www.ams-ix.net/connected/show_member.html?id=c822c1b63853ed273b89687ac505f9fa
>> Look for 2001:4860::/32 in your router table.
>> Any ietf google folks want to comment? A dual stack www.google.*  
>> would
>> be nice.
>
> http://ipv6.google.com
>
> :-)
>
> Could you post that to 71attendees? I'm not subscribed there and I'd  
> rather not do that (not attending IETF at all).
>
> Bernhard
>

_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Mark Andrews <[email-masked]>
Date: Thu, 13 Mar 2008 02:26:56 +1100

> Watch the dancing http://ipv6.google.com/ ! (Only reachable over IPv6.)

	What's really frustating here is that ipv6.google.com there isn't
	a test name which has *both* IPv4 and IPv6 addreses.  You can't
	really add a referral to http://ipv6.google.com/ from a dual
	stack web site as you will break any IPv4 only clients.

	ietf.org (dual stack) for example uses google for its search bar.
	To make the search bar work you then need to return IP transport
	sensitive referrals.

	Mark

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf