Subject: Re: [Ltru] Possible RFC 3683 PR-action

From: Peter Constable <[email-masked]>
Date: Mon, 24 Mar 2008 00:48:32 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]

Randy Presuhn wrote:

> However, the vocabulary, style, content, and peculiar world-view of
> this latest missive leave me more convinced than ever that "LB"
> is indeed JFC Morphin, and that under the terms of RFC 3683
> we are well justified in suspending the posting privileges for that
> address.

I'll mention a few things in relation to this: First, I believe the record in the archives of the LTRU list will show that at times in the past JFC attempted to circumvent actions taken to limit his posting privileges to that list by using alternate email addresses, signed under his same name. Secondly, at various times since his posting privileges to that list were first limited, the list received mail from posters presenting themselves by a different name but whose vocabulary, style, content and world view were decidedly similar to that of JFC. In short, "LB" is not the first instance of a poster to LTRU that I suspected of being a sock-puppet for JFC. Nor is it just of late that "LB" was suspected of being a sock-puppet for JFC.

Also, a quick search for "lbleriot" did not point to anybody engaging in public discussions except on the LTRU or IETF lists. I find that somewhat curious given LB's comment to be a member of a "multilinguistic working list": I suppose there could be a group of multiple individuals working on protocol specifications intended for the Internet or other such public systems but all of whose discussions are conducted on a private list, but it would be readily accounted for if, in fact, LB were no more than a sock-puppet.

Granted, LB's posts to LTRU have been neither as frequent or a long as were JFC's before his privileges were suspended. And granted that there is one other online presence for a "lbleriot" who, for over some period of time ending early last year, sold a number of items on eBay and apparently had very positive feedback. Neither of these points lead me to consider Randy's actions to be unreasonable, however.

Peter
_______________________________________________
IETF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 25 Mar 2008 12:14:50 -0700

If someone participates under a pseudonym with the objective of inserting patented technology and anyone finds out they are in big trouble. Much worse than any prior case.

The much bigger problem is people who read an rfc and write out a patent application over it. It has happened and people have been forced to buy them.

Sent from my GoodLink Wireless Handheld (www.good.com)

 -----Original Message-----
From: 	Russ Housley [mailto:[email-masked]]
Sent:	Tuesday, March 25, 2008 12:09 PM Pacific Standard Time
To:	Simon Josefsson
Cc:	[email-masked]
Subject:	Re: Possible RFC 3683 PR-action

Simon:

> >> > Since IETF does not vote, it is certainly not an issue here?
> >>
> >> This is not totally true.  A WG Chair or Area Director cannot
> >> judge rough consensus if they are unsure if the portion of the
> >> population that is representing a dissenting view is one person
> >> or many different people.  This is especially true when there
> >> are a large number of silent observers.
> >
> > Frankly, it strikes me as somewhat odd that a body acting as a
> > standards-setting organization with public impact might allow any
> > technical decision on its specifications to be driven by people
> > operating under a cloak of anonymity. Expressing an anonymous voice?
> > No problem. Influencing determination of a consensus with public
> > impact? That should not be allowed, IMO.
>
>What if the pseudonymous voice raise a valid technical concern, provide
>useful text for a specification, or even co-author a specification?
>
>I think decisions should be based on technically sound arguments.
>Whether someone wants to reveal their real identity is not necessarily
>correlated to the same person providing useful contributions.

Raising a technical problem anonymously does not seem to be a 
concern.  However, there could be significant IPR problems with 
anonymous solutions to technical problems.

Russ