Subject: Fw: Proposal for .gb (great britain) suffix & alteration of the k alphabet in .uk

From: linuxa linux <[email-masked]>
Date: Mon, 29 Sep 2008 18:48:11 +0000 (GMT)

fyi

Regards

Meeku
http://twitter.com/nepotism

--- On Mon, 29/9/08, linuxa linux <[email-masked]> wrote:

> From: linuxa linux <[email-masked]>
> Subject: Proposal for .gb (great britain) suffix & alteration of the k alphabet in .uk
> To: [email-masked], [email-masked]
> Cc: [email-masked], [email-masked]
> Date: Monday, 29 September, 2008, 7:42 PM
> I wrote the below and presented it to Unicode.org and
> IETF.org.  Based on this I would like to offer this proposal
> to Nominet.org.uk:
> 
> (1)  Create .gb (Great Britain) suffixes
> (2)  Alter the k alphabet in .uk suffixes to क thus .uk
> alters to .uक
> 
> This is a public campaign for replacing the k/K shape
> alphabets and thus I have put this action at
> http://www.twitter.com/nepotism  
> 
> 
> ".....Due to the ASCII character encoding being the
> core/monopoly and primarily basis to the internet/web
> infrastructure that has become the conventional starting
> point for subsequent Unicode and Punycode character encoded
> internet/web, this has brought usability and integration
> problems for a truly multilingual internet/web because
> presently you cannot have domain names that are
> multilingual, for example: japanese and english language
> mixed character domain names, hindi and english language
> mixed character domain names etc. 
> 
> Another example, there is not much browser / URL bar
> integration and usability innovation that allow for a
> non-ASCII language domain name to stay non-ASCII script on
> the browser / URL bar without it changing to Punycode.  
> 
> Thus there is a basic underlying problem that can only be
> rectified when all the languages get represented on the
> internet/web infrastructure and not only ASCII character
> encoded languages.  ASCII monopoly has not helped usability
> and integration for the internet/web and a Unicode approach
> is need.  Unicode has accomplished things at the
> non-internet computer ground and now it needs to expand at
> the internet/web ground.  Otherwise things are not equal
> between the ASCII and non-ASCII languages.  For example you
> are seeing Punycode and not the non-ASCII script for
> non-ASCII domain names on the browser / URL bars -- a
> solution for this example here could perhaps be to have even
> ASCII based domain names to be also Punycoded as a standard
> not just non-ASCII based domain names to be Punycoded, thus
> bringing equality.  When you get equality between the two
> then there will be browser / URL bar integration and
> usability innovation simultaneously between all the
> languages.  I put this to Tina Dam at ICANN, the person
> handling these issues and Paul Twomey, the ICANN
> President/CEO and Pamela Miller at PIR the .ORG registry a
> few months ago however there was not much progress with
> them.....  
> 
> .....Fyi, I said to the ICANN-family that they was nepotism
> because they were not showing equality when it cam to the
> multilingual internet/web.....Why should ASCII based
> internet/web always be the primarily and conventional way
> for the internet/web?  Non-ASCII languages should also
> become part of the internet/web infrastructure and
> Unicode.org and ICANN.org [and IETF.org] etc should make
> this a truly multilingual internet/web a reality.
> 
> I now move to another topic and this is to ask the list if
> it is possible to get a different alphabet shape (and code
> point) on the english/european Unicode Table group/s that
> can allow the option to replace a particular
> english/european unicode alphabet at both upper and lower
> cases if the user / viewer wish?  I can understand that
> there is not a precedent however would a public petition be
> the way?  Please say what the requirements and procedures
> are?  Also based upon this, please can someone say how ASCII
> can be altered also to accommodate this?.....
> 
> .....Specifically I would like to discuss the 11th letter
> of the english/european language, please view this posting
> with UTF-8. 
> 
> I would like users and viewers the option not to use the k
> and K shaped letters of the english/european languages for
> their english/european language usages and instead use
> another alphabet, lower and upper case क.  
> 
> There is a BBT font that does this and I state how via what
> someone mentioned:  "English font where the glyph
> representing the English "k"(Unicode 0x004B and
> 0x006B) has been replaced by a glyph representing the Hindi
> [I would say Devanagri] "ka"(0x0915)" [क]. 
> 
> 
> You can get the BBT font from here: 
> http://openfontlibrary.org/media/files/BBT/239
> 
> The BBT font has both a lower and upper case equivalents
> for क.  The lower case क is not on the Unicode Table and
> thus does not have a code point.
> 
> Also when you use the unicode code point 0915 alphabet
> [क] on the internet/web, the output generated is not
> qualitatively exactly the same compared to what you see on
> the Unicode Table at Unicode.org, for example the left upper
> swirl on the devanagri alphabet क is not meeting the line,
> see http://www.geocities.com/linuxalinux/2325.html
> This becomes more visible the more you magnify the browser
> view. 
> 
> Then when you try to use the devanagri alphabet क with
> the other english/european alphabets on a website, the line
> spacing is not equal, see
> http://www.geocities.com/linuxalinux/testingk.html and this
> becomes more visible the more you magnify the browser view.
> 
> Thus I would like to find out how a different alphabet
> (क) can be a given new code points and put on the
> english/european Unicode Table for usage by these languages?
>  This is obviously new and there is not any precedent thus
> would a public petition will be the only way for it to be
> considered and justified?  
> 
> 
> Other further information is available from:
> http://www.youtube.com/watch?v=lXWRw0-zyYM
> http://Kalphabet.googlepages.com " 
> 
> 
> Regards
> 
> 
> Meeku

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: "I Love Vowels" <[email-masked]>
Date: Mon, 29 Sep 2008 23:49:06 +0100

On Sep 29, 2008, at 7:48 PM, linuxa linux wrote:

...

> another alphabet, lower and upper case क.
...

> Meeku

Shouldn't that be Meeकu?