Subject: Dublin proceedings

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 22 Sep 2008 16:21:40 +0100

http://www.ietf.org/proceedings_directory.html
points to
https://datatracker.ietf.org/meeting/72/materials.html
points back to 
http://www.ietf.org/proceedings_directory.html

Huh?

Am I missing something?

Adrian
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Russ Housley <[email-masked]>
Date: Mon, 22 Sep 2008 12:52:45 -0400

I'm not sure where you started, but I find the proceedings at:
http://www.ietf.org/proceedings/08jul/index.html

I go there directly from:
http://www.ietf.org/proceedings_directory.html

Russ

At 11:21 AM 9/22/2008, Adrian Farrel wrote:
>points back to http://www.ietf.org/proceedings_directory.html
>
>Huh?
>
>Am I missing something?
>
>Adrian

---

From: SM <[email-masked]>
Date: Mon, 22 Sep 2008 10:46:41 -0700

>http://www.ietf.org/proceedings_directory.html

The last url (accessed before Monday, 22 September 2008 16:41:44 GMT) 
doesn't link to the first URL.  Refresh if you are still getting a stale copy.

Regards,
-sm

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 23 Sep 2008 01:57:54 +0100

Thanks all.

Some trouble getting caches flushed all the way to China.

Adrian