Subject: Hey my local ISP has IPv6 connection!

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 29 Oct 2008 07:18:12 -0700

Did a ping this morning from my residential broadband, was surprised to see responses from an IPv6 address.
 
Woo-hoo!
 
Only small problem is the complete lack of IPv4.
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 29 Oct 2008 10:24:56 -0400

Can you share their name ?

Should we start a site listing IPv6 providers ?

Regards
Marshall

---

From: Jeroen Massar <[email-masked]>
Date: Wed, 29 Oct 2008 15:28:40 +0100

> Should we start a site listing IPv6 providers ?

Something like:

 http://www.sixxs.net/faq/connectivity/?faq=native

Which lists quite a number of them already, there is also a link to the
Japanese service providers of which there are quite a few more.

>> to see responses from an IPv6 address.

6to4/Teredo etc make connectivity possible semi-automatically in a lot
of places, thus without seeing source addresses and a traceroute it
doesn't say that you are native at all; and when it is not native, then
most very likely your local ISP doesn't have much to do with it.
But as can be seen in the above URL, there are ISPs which are already awake.

Greets,
 Jeroen

---

From: Jaap Akkerhuis <[email-masked]>
Date: Thu, 30 Oct 2008 06:42:33 +0100

Can you find a more appropriate list for this topic?

	jaap