Subject: LORAN is making a comeback..

From: TSG <[email-masked]>
Date: Thu, 12 Feb 2009 13:04:01 -0800

Folks because of the problems with GPS the LORAN system and a new 
location based encrypted LORAN is emerging. But there is an opportunity 
to expand that and layer PPP or some other rudimentary stack atop the 
LORAN transport

Anyone else interested?

Todd Glassey

---

From: Robinson Tryon <[email-masked]>
Date: Thu, 12 Feb 2009 17:16:04 -0500

On Thu, Feb 12, 2009 at 4:04 PM, TSG <[email-masked]> wrote:
> Folks because of the problems with GPS the LORAN system and a new location
> based encrypted LORAN is emerging.

Problems locking on to enough satellites to get a fix? Atmospheric interference?

--R

---

From: "Gary E. Miller" <[email-masked]>
Date: Thu, 12 Feb 2009 14:30:33 -0800 (PST)

Yo All!

> Problems locking on to enough satellites to get a fix? Atmospheric inter

GPS can be jammed and needs a good view of the sky.  LORAN  works
on long wave frequencies that penetrate better, you can even get LORAN
in a boomer.

RGDS
GARY
- ---------------------------------------------------------------------------
Gary E. Miller Rellim 109 NW Wilmington Ave., Suite E, Bend, OR 97701
	[email-masked]  Tel:+1(541)382-8588

---

From: Lyndon Nerenberg <[email-masked]>
Date: Thu, 12 Feb 2009 14:45:48 -0800 (PST)

Take it off line. This has nothing to do with the IETF.

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 12 Feb 2009 22:47:20 +0000

Lyndon Nerenberg wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>
Except as requirements for TICTOC.

Stewart

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 13 Feb 2009 11:55:04 +0100

> Take it off line. This has nothing to do with the IETF.

I think this may be relevant to IETF.

I'm discovering LORAN, and there seems to be a foo channel over which IP 
could run.

Maybe also LORAN-specific data could be encoded in UDP payloads.  Maybe 
Geopriv WG could be relevant too.

Alex

---

From: Peter Dambier <[email-masked]>
Date: Fri, 13 Feb 2009 13:06:48 +0100

How about a workgroup and a mailinglist?

Maybe it has nothing to do with IETF
it definitely has to do with DTN, UDP, IPv6 and BEHAVE.

I am interested.

Peter

-- 
Peter and Karin Dambier
Cesidian Root - Radice Cesidiana
Rimbacher Strasse 16
D-69509 Moerlenbach-Bonsweiher
+49(6209)795-816 (Telekom)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
http://www.peter-dambier.de/
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/
ULA= fd80:4ce1:c66a::/48