Subject: FSF whinging

From: Clint Chaplin <[email-masked]>
Date: Mon, 9 Feb 2009 14:49:02 -0800

I see that the FSF has beeen alerted.  Prepare for the flood of very
similar whinges from people who have not immersed themselves in the
subject at hand.
-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

---

From: "Powers Chuck-RXCP20" <[email-masked]>
Date: Mon, 9 Feb 2009 18:24:24 -0500

Indeed. Perhaps it would be a more credible spam campaign if
draft-housley-tls-authz-extns-07.txt actually infringed the IPR held by
RedPhone.

Regards, 
Chuck 
------------- 
Chuck Powers, 
Motorola, Inc 
phone: 512-427-7261
mobile: 512-576-0008

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Clint Chaplin
> Sent: Monday, February 09, 2009 4:49 PM
> To: IETF discussion list
> Subject: FSF whinging
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: "Gary E. Miller" <[email-masked]>
Date: Mon, 9 Feb 2009 15:24:45 -0800 (PST)

Yo Clint!

> similar whinges from people who have not immersed themselves in the

If you have been immersed, what is your educated take on this?

RGDS
GARY
- ---------------------------------------------------------------------------
Gary E. Miller Rellim 109 NW Wilmington Ave., Suite E, Bend, OR 97701
	[email-masked]  Tel:+1(541)382-8588

---

From: Ken Raeburn <[email-masked]>
Date: Mon, 9 Feb 2009 18:37:53 -0500

> similar whinges from people who have not immersed themselves in the

I'm particularly amused by the people who think we should not grant  
Red Hat the patent.

I think maybe the ietf list needs a "digest for mailbombing campaigns"  
mode. :-)

Ken

---

From: Clint Chaplin <[email-masked]>
Date: Mon, 9 Feb 2009 15:39:52 -0800

I never claimed that I was immersed.  I also haven't chimed in on
something that I'm not immersed in.  Unlike over 100 people in the
last half hour.

On 2/9/09, Gary E. Miller <[email-masked]> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
>  Hash: SHA1
>
>  Yo Clint!
>
>
>  -----BEGIN PGP SIGNATURE-----
>  Version: GnuPG v1.4.3 (GNU/Linux)
>
>  iD8DBQFJkLtABmnRqz71OvMRArJ0AJkBADMQrnqgpJw19bSTQ9qBWNrSKACfU4jh
>  uB5+0azHW9j+o+Jmb7v6tk4=
>  =rVTV
>  -----END PGP SIGNATURE-----
>
>

---

From: Philip Nesser <[email-masked]>
Date: Mon, 9 Feb 2009 15:57:47 -0800

I particularly like:  "Much of the communication on the Internet
happens between computers according to standards that define common
languages"

I would like to know what communications the computers are getting up
to that don't use protocols?

On Mon, Feb 9, 2009 at 3:37 PM, Ken Raeburn <[email-masked]> wrote:
> I'm particularly amused by the people who think we should not grant Red Hat
> the patent.
>
> I think maybe the ietf list needs a "digest for mailbombing campaigns" mode.
> :-)
>
> Ken

-- 

--->  Phil

---

From: Clint Chaplin <[email-masked]>
Date: Mon, 9 Feb 2009 16:08:33 -0800

I've also seen "TSL" instead of "TLS", and "Red Hat" instead of "RedPhone".