Subject: Some WG Mail Lists Archiving Incorrectly

From: Alexa Morris <[email-masked]>
Date: Thu, 26 Feb 2009 16:11:49 -0800

On February 3rd we upgraded the Mailman list archives in order to keep  
spammers from sending spam directly to our archives. It has since been  
brought to our attention that, as side effect of this upgrade, some  
mail lists with previously public archives had their list  
configuration reset to private archiving, which means that these  
archives have not been available for several weeks.

We are currently going through the Mailman settings for each of these  
lists and resetting the archives so that they will once again be  
publicly available. We anticipate that the list archives will be  
properly repaired by early next week. The complete tally of impacted  
lists is included below.

As always, please feel free to contact me with any questions or  
concerns.

Impacted Mail Lists:

16ng
adslmib
ason-routing
bmwg
bofchairs
bridge-mib
cfrg
crisp
dccp
diffserv-interest
dns-dir
ecrit
enum
gsmp
hubmib
ietf-message-headers
imap
intersecs
ipcdn
ipdir
ipoverib
ipv6-adoption
irtf-announce
isis-update
kmart
l1vpn
l2vpn
l3vpn
ldap-dir
lemonade
malloc
media-feature-tags
megaco
midcom
mip4
mip6
mipshop
mobopts
mpls
mpls-interop
nemo
new-work
nsis
numbers
ops-dir
ospf-wireless-design
p2pi-com
pana
pim
port-srv-reg
pppext
proxies
pwe3
rai-discuss
rfced-ietf
rip
rir-ietf
rmonmib
rmt
rohc
rserpool
rtg-bfd
rtg-dir
rtg-mibs
rtg-rdd
rtgwg
saad
sigtran
sitescope-list
spam-discussion
speechsc
ssm
tcpao-security
tmc
tsv-dir
uri-review
urn-nid
videomgmt
vpim
vpn-dir
vrrp
w3c-policy
xcon

Regards,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Alexa Morris <[email-masked]>
Date: Thu, 26 Feb 2009 16:17:39 -0800

One thing that I did not make clear in my original email is that our  
preliminary investigation indicates that no mail has been lost, it has  
just been moved to private archives. Therefore we anticipate that all  
mail will be restored in the appropriate public archive early next week.

Alexa

On Feb 26, 2009, at 4:11 PM, Alexa Morris wrote:

> On February 3rd we upgraded the Mailman list archives in order to  
> keep spammers from sending spam directly to our archives. It has  
> since been brought to our attention that, as side effect of this  
> upgrade, some mail lists with previously public archives had their  
> list configuration reset to private archiving, which means that  
> these archives have not been available for several weeks.
>
> We are currently going through the Mailman settings for each of  
> these lists and resetting the archives so that they will once again  
> be publicly available. We anticipate that the list archives will be  

-----------