Subject: Reject TLS!

From: Jeffrey Hankins <[email-masked]>
Date: Sun, 8 Feb 2009 11:22:31 -0500

Dear Sir or Madam:

Please stand up for software freedom and reject the TLS proposal until
RedPhone Security issues a royalty-free patent for TLS. Thank you.

-Jeff Hankins

---

From: mshore <[email-masked]>
Date: Mon, 09 Feb 2009 17:56:54 -0500

> RedPhone Security issues a royalty-free patent for TLS. Thank you.

And the content cracks me way the heck up, too.  Otherwise
this is really, really annoying.  What, these people think
the IETF takes votes?

Melinda

---

From: AJ Jaghori <[email-masked]>
Date: Mon, 9 Feb 2009 18:41:26 -0500

Lol :)

Its an interesting attempt, to say the least...

On 2/9/09, mshore <[email-masked]> wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

-- 
Sent from my mobile device

AJ Jaghori
Chief Architect, Author, & Professor | Data Network & Security
[email-masked]
"Sent via my Android Powered Mobile..."

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 9 Feb 2009 16:36:44 -0800

Hi -

It might be a bit more credible if they offered a plausible alternative
technology.  Have they said when they'll post their I-D (meeting all
RFC 5378 requirements, of course)?

Randy

> From: "AJ Jaghori" <[email-masked]>
> To: "mshore" <[email-masked]>; "Jeffrey Hankins" <[email-masked]>; <[email-masked]>; <[email-masked]>
> Sent: Monday, February 09, 2009 3:41 PM
> Subject: Re: I Love this subject header! (was Re: Reject TLS!)
>
> Lol :)
>