Subject: If you install Mail Filters how is the list integrity to be documented?

From: TSG <[email-masked]>
Date: Wed, 11 Feb 2009 15:31:11 -0800

There is a serious concern that when individuals are 'filtered out of 
IETF lists' whether by official or unofficial means, that their voices 
are prevented from being included into the IETF standards process. Are 
there any thoughts on how filters in mailing lists should be documented?

Todd Glassey

---

From: Sam Hartman <[email-masked]>
Date: Wed, 11 Feb 2009 22:55:57 -0500

>>>>> "TSG" == TSG  <[email-masked]> writes:

    TSG> There is a serious concern that when individuals are
    TSG> 'filtered out of IETF lists' whether by official or
    TSG> unofficial means, that their voices are prevented from being
    TSG> included into the IETF standards process. 

I'd feel this issue was a higher priority if the people who are being
filtered had written internet drafts.  

I definitely think that we should be very careful about filtering
internet draft submissions.

I think that if someone writes a credible internet draft that we need
to make sure that it receives appropriate discussion.

---

From: Peter Dambier <[email-masked]>
Date: Fri, 13 Feb 2009 14:19:42 +0100

> to make sure that it receives appropriate discussion.

I vaguely remember draft-jefsey-mltf-cctags
but nevertehless I remember Jefsey Morfin beeing banned.

How about draft-anderson-reverse-dns-status and Dean Anderson?

I cannot rid myself of the feeling that non english speakers do
have a little problem and non latin writers do have a big problem
to express their views in IETF.

And there are both financial and political interests too.

We have left a decade with no need for communication with opposite
ideas behind us. It is a wonder that IETF survived.

Today we talk again to each other. I am glad the IETF survived.

Or seen the other way round - what happened to ISODE?

The ISO code was not free so people preferred to stay with tcp/ip
and IPv4. Now we are talking about IPv6. ISO never made it.

Yes, all that guys shouting me too and filling my mailbox is annoying.
It would be so easy to cancel my subscription.

No I won't. I'll stay on the list.

Kind regards
Peter

-- 
Peter and Karin Dambier
Cesidian Root - Radice Cesidiana
Rimbacher Strasse 16
D-69509 Moerlenbach-Bonsweiher
+49(6209)795-816 (Telekom)
+49(6252)750-308 (VoIP: sipgate.de)
mail: [email-masked]
http://www.peter-dambier.de/
http://iason.site.voila.fr/
https://sourceforge.net/projects/iason/
ULA= fd80:4ce1:c66a::/48