Subject: patent threat for draft-housley-tls-authz-extns-07

From: [email-masked] (Rich Schultz)
Date: Mon, 09 Feb 2009 15:17:55 -0800

draft-housley-tls-authz-extns-07 is currently undergoing a ballot to become a
proposed standard, with the last call expiring on February 11.  Unfortunately,
this standard is encumbered by a patent owned by RedPhone Security.  While
RedPhone has given a license to implementors of this protocol, they have
not done so for users, so anyone using this standard may face a patent suit.

The IETF should refrain from making this draft a proposed standard until the
patent threat is entirely removed, that is, until RedPhone gives all users
a royalty-free license.

Rich Schultz
Network Architect
Tellme Networks

---

From: Clint Chaplin <[email-masked]>
Date: Wed, 11 Feb 2009 11:03:31 -0800

"Undergoing a ballot"?  Is it possible these people believe that
they're stuffing a ballot box?

Shows they do not understand what an IETF last call is about.

On 2/9/09, Rich Schultz <[email-masked]> wrote:
>  _______________________________________________
>  Ietf mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/ietf
>

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

---

From: Simon Josefsson <[email-masked]>
Date: Wed, 11 Feb 2009 22:40:14 +0100

> Shows they do not understand what an IETF last call is about.

The term "ballot" is used in several places to describe the IESG
decision process, for example:

https://datatracker.ietf.org/idtracker/draft-housley-tls-authz-extns/
https://datatracker.ietf.org/idtracker/ballot/2081/
http://www.ietf.org/rfc/rfc4677.txt
http://www.ietf.org/rfc/rfc4858.txt

That may be what the original authors was referring to.

/Simon