Subject: TLS-auth

From: Phil Driscoll <[email-masked]>
Date: Mon, 9 Feb 2009 09:37:40 +0000

I am managing director of a software company working almost exclusively in the 
development and deployment of internet technologies on free software.
I would urge you not to approve the Transport Layer Security (TLS) 
Authorization Extensions as a standard until RedPhone provide a perpetual 
royalty free licence for all users to implement their patented matter.

Regards
-- 
Phil Driscoll
Managing Director
Dial Solutions Ltd

---

From: Joe Baptista <[email-masked]>
Date: Mon, 9 Feb 2009 20:37:49 -0500

I'm adding my name to this chorus.   Do not approve TLS. Just say no.

regards
joe baptista

On Mon, Feb 9, 2009 at 4:37 AM, Phil Driscoll <[email-masked]>wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

-- 
Joe Baptista
www.publicroot.org
PublicRoot Consortium
----------------------------------------------------------------
The future of the Internet is Open, Transparent, Inclusive, Representative &
Accountable to the Internet community @large.
----------------------------------------------------------------
 Office: +1 (360) 526-6077 (extension 052)
    Fax: +1 (509) 479-0084