Subject: Internet Society joins Liberty Alliance Management Board: Why?

From: "Hannes Tschofenig" <[email-masked]>
Date: Sat, 28 Feb 2009 20:20:43 +0200

I would like to hear a bit more background about these activities, see 
https://www.projectliberty.org/news_events/press_releases/internet_society_j
oins_liberty_alliance_management_board

Thanks!

Ciao
Hannes

---

From: Peter Saint-Andre <[email-masked]>
Date: Sat, 28 Feb 2009 15:26:43 -0700

> oins_liberty_alliance_management_board

Hannes, that is a very good question. I look forward to clarification
from the appropriate authorities.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/