Subject: Re: Welcome to the "IETF Honest" list (now go home!)

From: Bernard Aboba <[email-masked]>
Date: Tue, 10 Feb 2009 12:45:03 -0800

To paraphrase Hamlet: 
 
Hamlet: What's the news?
Rosencrantz: None, my lord, but that the IETF list's grown "honest".
Hamlet: Then 'tis doomsday come.

---

From: Dave CROCKER <[email-masked]>
Date: Tue, 10 Feb 2009 12:50:50 -0800

> To paraphrase Hamlet: 

sure hope we have a different ending...

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net