Subject: SCTP multihoming and INIT

From: <[email-masked]>
Date: Mon, 25 May 2009 13:51:55 +0400

Hello!

As wrote in RFC2960(4960) <A) "A" first sends an INIT chunk to "Z".> 

Must "A" sends INIT message to primary and secondary destination addresses at peer end when we use multihoming?

In other words, must be association initiated by secondary path only (so, primary path is not available)?

BR/Sergey

NSS engineer OJSC "Megafon", Russia

---

From: Michael Tüxen <[email-masked]>
Date: Mon, 25 May 2009 13:34:47 +0200

Hi,

you can send the INIT to any of the addresses of the peer.
The notion of primary/secondary is only relevant to the
data transmission.

Please send further questions regarding to [email-masked].

Best regards
Michael

On May 25, 2009, at 11:51 AM, <[email-masked]> <[email-masked] 
 > wrote:

> Must “A” sends INIT message to primary and secondary destination  
> addresses at peer end when we use multihoming?
> NSS engineer OJSC “Megafon”, Russia
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf