Subject: Audio setup for conferences WAS:RE: Audio Streaming Info - IETF 76 November 8-13, 2009

From: Mehmet Ersue <[email-masked]>
Date: Mon, 26 Oct 2009 01:53:46 -0700 (PDT)

Hi Joel,

is it possible to connect the audio of the WG chair's PC
to the audio equipment in the room (with two audio cables) 
so that the room can hear the attendees of a Skype-based 
conference, and vice versa ?
This would also enable the recording of Skype audio.

Cheers,
Mehmet

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of ext Joel Jaeggli
> Sent: Monday, October 26, 2009 5:27 AM
> To: IETF Discussion
> Subject: Audio Streaming Info - IETF 76 November 8-13, 2009
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Greetings,
> 
> All 8 parallel tracks at the IETF 76 meeting will be 
> broadcast starting
> with the commencement of working group sessions on Monday, November 9,
> 2009 at 0900 JST (GMT +9) and continue until Friday the 13th at 1515
> JST. Additionally it is our intention to broadcast the IEPG meeting
> occurring on Sunday the 26th starting at 1000 JST.
> 
> Because I have been asked several times in the past, note that if you
> wish to use the rooms that are being recorded for impromptu meeting
> during unscheduled sessions or lunch breaks that you can invite remote
> participants to tune in to the appropriate stream. Recording cannot be
> guaranteed for unscheduled sessions. Conversely, it should never be
> assumed that recording or observation is not occurring on open
> microphones, they are after all connected to the Internet.
> 
> The links for streaming sources and the schedule are best 
> retrieved from
> the IETF tools agenda, located here:
> 
> http://tools.ietf.org/agenda/76/
> 
> A page in the legacy style with links to the archives will also be
> available here:
> 
> http://videolab.uoregon.edu/events/ietf/
> 
> Regards
> Joel Jaeggli
> 
> 
> 
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
> 
> iEYEARECAAYFAkrlJQ0ACgkQ8AA1q7Z/VrIYOwCffwZbXVAxXepryPKJxrMnY6wD
> WzYAn08NqsFzQAniyEgvLng7awkYkpV2
> =KXHt
> -----END PGP SIGNATURE-----
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: joel jaeggli <[email-masked]>
Date: Mon, 26 Oct 2009 20:16:32 -0700

> This would also enable the recording of Skype audio.

consider asking the secretariat for use of the webex supporting equipment...

skype doesn't do such a great job of subtracting the output from the input.