Subject: RE: Followup on Gen-ART review of draft-ietf-mext-binding-revocation (was Re: Gen-ART LC and Telechat Review of draft-ietf-mext-binding-revocation-10)

From: "Ahmad Muhanna" <[email-masked]>
Date: Fri, 2 Oct 2009 15:25:56 -0500

Thank you Ben for reviewing and taking the time to go through the
document once more!
Agreed; Sorry, I missed that one.

I will make sure it is included in the next revision. I am sure you are
okay not to spin another revision unless this is the only outstanding
comment.

Thanks again!

Regards,
Ahmad

> -----Original Message-----
> From: Ben Campbell [mailto:[email-masked]] 
> Sent: Friday, October 02, 2009 2:47 PM
> To: Muhanna, Ahmad (RICH1:2H10)
> Cc: Khalil, Mohamed (RICH2:2S20); [email-masked]; 
> [email-masked]; [email-masked]; General 
> Area Review Team; IETF-Discussion list; Jari Arkko; 
> [email-masked]; Julien Laganier
> Subject: Followup on Gen-ART review of 
> draft-ietf-mext-binding-revocation (was Re: Gen-ART LC and 
> Telechat Review of draft-ietf-mext-binding-revocation-10)
> 
> Hi,
> 
> This is a followup of my Gen-ART review of 
> draft-ietf-mext-binding- revocation, updated based on 
> revision 13 of that draft.
> 
> This revision addresses all of my substantive issues, and 
> most of the editorial issues. I had one outstanding minor 
> editorial comment where the author proposed a specific 
> change, but that change did not make it into revision 13 as 
> far as I can tell:
> 
> >>
> >> -- Section 11, (InitMINDelayBRIs) (I think I commented on 
> this, but 
> >> can't find the resolution)
> >>
> >> Did you intend for the _default_ to be a range (between .5 and 1 
> >> sec), or did you mean to say the default was 1 second, and it must 
> >> not be configured to less than .5 seconds? I suspect the 
> latter, but 
> >> it's not clear from the text.
> >
> > [Ahmad]
> > Sure, will fix this as follows:
> >
> >   Initial Minimum Delay Between BRI messages (InitMINDelayBRIs)
> >
> >      This variable specifies the initial delay timeout in seconds
> >      before the revoking mobility entity retransmits a BRI message.
> >      The default is 1 second but not to be configured less than 0.5 
> > seconds.
> 
> Revision 13 still appears to have the old text.
> 
> 
> Thanks!
> 
> Ben.
> 
> 
>

---

From: Ben Campbell <[email-masked]>
Date: Fri, 2 Oct 2009 14:46:40 -0500

Hi,

This is a followup of my Gen-ART review of draft-ietf-mext-binding- 
revocation, updated based on revision 13 of that draft.

This revision addresses all of my substantive issues, and most of the  
editorial issues. I had one outstanding minor editorial comment where  
the author proposed a specific change, but that change did not make it  
into revision 13 as far as I can tell:

>> this, but can't find the resolution)
>>
>> Did you intend for the _default_ to be a range (between .5
>> and 1 sec), or did you mean to say the default was 1 second,
>> and it must not be configured to less than .5 seconds? I
>> suspect the latter, but it's not clear from the text.
>
> [Ahmad]

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Fri, 2 Oct 2009 15:43:52 -0500

> okay not to spin another revision unless this is the only outstanding

Yes, no problem. That one could be done as an editor note (or not at  
all, really--it's pretty minor.)

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art