Subject: A session for resolving my DISCUSSes

From: Alexey Melnikov <[email-masked]>
Date: Sat, 31 Oct 2009 20:40:35 +0000

I would like to offer some time in Hiroshima to help resolve DISCUSSes I 
am holding. Currently I have time during the 09:00-11:30 slot on 
Tuesday. If you want to talk to me during this slot, please send me an 
email in advance.

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 31 Oct 2009 17:00:04 -0700

> Tuesday. If you want to talk to me during this slot, please send me an 

I haven't heard of an AD's doing this before.

Very cool idea!

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net