Subject: Re: Sponsorship for FOSS developers (was: Re: [codec] *draft* agenda)

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Oct 2009 14:16:27 -0600

On 10/30/09 2:01 PM, Marc Petit-Huguenin wrote:
> Roni Even wrote:
>>
>> Henry,
>>
>> I see travel budget and willingness to travel as part of the commitment
>> to participate in the work a working group.
>>
> 
> I will not comment on this, but I wonder if ISOC could not have a Sponsorship
> program for FOSS developers, similar to the existing sponsorship.  After all,
> FOSS developers are the one writing the really good code for the Internet this
> days, and the less likely to be able to secure a travel budget to attend the
> IETF meetings.

That's a great idea. It might help us stay closer to running code, too.

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 31 Oct 2009 11:47:09 +0000

>That's a great idea. It might help us stay closer to running code, too.
I think this is an excellent idea.