Subject: but ipv6 wasn't dead

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 7 Dec 2009 10:08:45 +0100

Today, for the first time, I saw an ad in a mass-market magazine that 
cited IPv6 support as a feature. Should you wish to rent a colocated 
server in Germany, Strago AG wishes to inform you that its servers are 
powerful, inexpensive and support IPv6 (beta).

Arnt

---

From: AJ Jaghori <[email-masked]>
Date: Mon, 7 Dec 2009 09:30:53 -0500

Is this part of their 'v6 in the cloud' As-A-Service?

On 12/7/09, Arnt Gulbrandsen <[email-masked]> wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 07 Dec 2009 08:23:29 -0800

Arnt Gulbrandsen wrote:
>   Should you wish to rent a colocated

They think v6 is not ready for production use?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: David Morris <[email-masked]>
Date: Mon, 7 Dec 2009 08:46:48 -0800 (PST)

> They think v6 is not ready for production use?

well, it does say 'beta' ;-:)

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 7 Dec 2009 19:18:22 +0100

> They think v6 is not ready for production use?

Production quality is one thing, headline-worthy selling point is another.

Arnt