Subject: File Name, Last Modified time on data url

From: Biju <[email-masked]>
Date: Mon, 15 Feb 2010 02:30:21 -0400

Please let me know if I am asking this question on wrong list.

* Is there a way to specify http header equivalent like
  File Name, Last Modified time etc. on a DATA URL

* Is there any active maintainer/s for corresponding RFC

Thanks in Advance
Biju

DATA URL : http://www.ietf.org/rfc/rfc2397.txt

---

From: Ted Hardie <[email-masked]>
Date: Tue, 16 Feb 2010 11:38:09 -0800

I'd suggest asking it on the URI mailing list, see here:

http://lists.w3.org/Archives/Public/uri/

for archives and pointers to how to join.  I also suspect that
you may be interested in Larry Masinter's dated uri proposals.
See http://tools.ietf.org/html/draft-masinter-dated-uri-06 .

My own take on your question is that you can include those in the data
present in a data url, but that the application reading the data would
have to know how to extract them.  If the media type noted in the URI
is known to encode the header equivalent data in particular ways, that
should solve the problem; for media types which do not, you're left
with relying on some other context mechanism kicking in.

regards,

Ted Hardie

On Sun, Feb 14, 2010 at 10:30 PM, Biju <[email-masked]> wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>