Subject: Re: [77all] No Host for IETF 77

From: Dave CROCKER <[email-masked]>
Date: Mon, 22 Mar 2010 17:46:47 -0700

> Ever had a dot on your badge?  Well this is your chance.
...
>      You can buy a green dot at the
> registration desk for your badge for $20.

Oh boy.

There's a model for the way to pursue this, from highway beautification sponsorship.

Might be interesting to walk down the IETF halls, with signs along the way, 
stating that this person or that person has has sponsored a segment of the 
hallway...

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Greg Daley <[email-masked]>
Date: Tue, 23 Mar 2010 11:54:16 +1100

How about getting a corporation's IPv6 prefix aligned with their name?

2001:c0ca:c01a::/48?

Greg

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Dave CROCKER
> Sent: Tuesday, 23 March 2010 11:47 AM
> To: IETF Discussion
> Subject: Re: [77all] No Host for IETF 77
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Ralph Droms <[email-masked]>
Date: Mon, 22 Mar 2010 17:57:06 -0700

I propose $40 for a seat at the table in the front of the meeting  
rooms, $20 for a seat toward the front with extra legroom and $100 for  
an exit row.

- Ralph

On Mar 22, 2010, at 5:46 PM 3/22/10, Dave CROCKER wrote:

> Might be interesting to walk down the IETF halls, with signs along  
> the way, stating that this person or that person has has sponsored a  
> segment of the hallway...
>
> d/
> -- 
>
>  Dave Crocker

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 23 Mar 2010 08:59:52 +0800

>There's a model for the way to pursue this, from highway beautification sponsorship.

"This working group brought to you by <Dave Crocker>"

Just after note well.

---

From: Jorge Amodio <[email-masked]>
Date: Mon, 22 Mar 2010 20:18:49 -0500

Get a dunk tank and some of the most famous IETF trolls and charge $20 for
3 tries to get the troll on the tank.

If instead of water you use frying oil, charge $500 to cover
additional liabilities.

My .02
J

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 22 Mar 2010 18:18:45 -0700

On 3/22/2010 5:59 PM, Thomson, Martin wrote:
> "This working group brought to you by<Dave Crocker>"
>
> Just after note well.

Right, but some working groups will have multiple offers for sponsorship.

Should there be a premium charge for the more popular working groups?

There also might be some spoofing, where someone pays to have /you/ listed as 
sponsor of the wg.  That leads to the possibility of your paying for a de-listing...

d/
-- 

   Dave Crocker

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 22 Mar 2010 20:27:57 -0500

As a thought experiment, determine which alternative would maximize 
revenue... :-o

---

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 23 Mar 2010 09:27:28 +0800

> Should there be a premium charge for the more popular working groups?

It occurs that the model employed by Google yields the most profit.

It really depends on what you want to optimize for.

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Tue, 23 Mar 2010 09:28:49 +0100

> 3 tries to get the troll on the tank.

Then gnash your teeth to stumps later, when you have to read a troll's 
forty-seventh proud proclamation of how he is single-handedly 
responsible for the IETF's financial well-being.

There's nothing quite like a troll who's right.

Arnt

---

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Mar 2010 06:08:10 -0700

> rooms, $20 for a seat toward the front with extra legroom and $100 for 

Ability to escape seems most valuable ;-) Maybe we could also work out 
something based on premium Internet access ($29.90/day) vs. ability to 
read Internet drafts and other ietf.org content (free).

Jari

---

From: "DOLLY, MARTIN C (ATTLABS)" <[email-masked]>
Date: Mon, 22 Mar 2010 23:12:19 -0400

Guess you are not that street smart, look at the corporation names on
the name tags... IETF is bought....

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Dave CROCKER
Sent: Monday, March 22, 2010 9:19 PM
To: Thomson, Martin
Cc: IETF Discussion
Subject: Re: [77all] No Host for IETF 77

> "This working group brought to you by<Dave Crocker>"

Right, but some working groups will have multiple offers for
sponsorship.

There also might be some spoofing, where someone pays to have /you/
listed as 
sponsor of the wg.  That leads to the possibility of your paying for a
de-listing...

d/
-- 

   Dave Crocker

---

From: Yoav Nir <[email-masked]>
Date: Tue, 23 Mar 2010 18:57:40 +0200

The corporate name on my nametag is there only because I filled that field in the registration form. Others haven't and don't have a corporation name.

Besides, the corporation name is there not because Check Point has "bought" the IETF, but so that if I say that everyone should use a firewall, people will take that with the appropriate grain of salt.

Anyway, if we're raising money for the IETF, someone should have made IETF 77 T-shirts for sale. They last longer than green dots, and give you bragging rights.

On Mar 22, 2010, at 8:12 PM, DOLLY, MARTIN C (ATTLABS) wrote:

> Scanned by Check Point Total Security Gateway.

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 23 Mar 2010 13:20:48 -0400

On Tue, Mar 23, 2010 at 12:57 PM, Yoav Nir <[email-masked]> wrote:

> The corporate name on my nametag is there only because I filled that field
> in the registration form. Others haven't and don't have a corporation name.
>
> Besides, the corporation name is there not because Check Point has "bought"
> the IETF, but so that if I say that everyone should use a firewall, people
> will take that with the appropriate grain of salt.
>

Affiliations are normally listed on IETF documents and badges for the
purpose of assisting in identifying the person so affiliated.

Donald

> Anyway, if we're raising money for the IETF, someone should have made IETF
> 77 T-shirts for sale. They last longer than green dots, and give you
> bragging rights.
>

---

From: todd glassey <[email-masked]>
Date: Tue, 23 Mar 2010 11:03:06 -0700

>> in the registration form. Others haven't and don't have a corporation name.

When a corporation sends a representative to the IETF and their business
is network or network impacted anything then that party is deriving
benefit from the participation of that representative.

So in the interest of disclosure ALL of the members of the IETF have the
right to know who is paying for everyone elses participation. Work for
Hire law makes their actions 'on behalf of the sponsor' no matter what
pretty much and as such there is a legal and ethical responsibility to
disclose that information fully IMHO.

Todd

---

From: Yoav Nir <[email-masked]>
Date: Tue, 23 Mar 2010 21:11:42 +0200

Agree. This was just in response to the "IETF is bought" message.

This disclosure in important for identifying bias, I think.

On Mar 23, 2010, at 11:03 AM, todd glassey wrote:

> <tglassey.vcf>_______________________________________________
> Ietf mailing list
> [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Tue, 23 Mar 2010 13:22:15 -0700

By the way, I'm told that T-shirts have been ordered. We should have the opportunity to purchase them somewhere around here tomorrow or the next day.

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 23 Mar 2010 16:17:33 -0500

Fred, thanks for this news.

> By the way, I'm told that T-shirts have been ordered. We should have the 
> opportunity to purchase them somewhere around here tomorrow or the next 
> day.

Spencer

---

From: Tony Hansen <[email-masked]>
Date: Tue, 23 Mar 2010 17:29:22 -0400

+5

	Tony Hansen

On 3/23/2010 5:17 PM, Spencer Dawkins wrote:
>> By the way, I'm told that T-shirts have been ordered. We should have
>> the opportunity to purchase them somewhere around here tomorrow or the
>> next day.

---

From: Mark Townsley <[email-masked]>
Date: Sun, 28 Mar 2010 18:27:12 +0200

On 3/23/10 2:08 PM, Jari Arkko wrote:
>> rooms, $20 for a seat toward the front with extra legroom and $100 
>> for an exit row.
>
Or, charge for IPv4 access and let IPv6 access be available for free.

- Mark

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 29 Mar 2010 08:41:36 -0700

> Or, charge for IPv4 access and let IPv6 access be available for free.

This highlights a challenge, when imposing restrictions (such as fees) on an 
existing operation.

Predictably, human factors are delicate, here.

In the 70's, the Rand Corporation issued a report suggesting how to add high 
occupancy vehicle lanes to the road system.  They recommended the requirement be 
2 passengers and that the restricted lane only be new ones added to a road, not 
existing ones converted to the restrictions.

Los Angeles promptly converted to a 3 person requirement and converted an 
existing lane.

The public mayhem that ensued (including rocks, etc. thrown on cars in the HOV 
lane) was therefore predictable.

      Don't impose penalties on existing (essential) practice.

      Add incentives for new practice.

d/
-- 

   Dave Crocker

---

From: IETF Chair <[email-masked]>
Date: Wed, 31 Mar 2010 14:02:04 -0400

This posting is to acknowledge the people that supported IETF 77 by
purchasing a Green Dot.  Thanks for your help.  I hope you had fun.

Russ Housley
IETF Chair

= = = = = = = = = = =

Green Dot Contribution Fund

	Russ Housley
	Ole Jacobsen
	Jamal Hadi Salim
	Jeffrey Hutzelman
	Margaret Wasserman
	Sam Hartman
	James Woodyatt
	Tariq Rafique on behalf of ABOVENET
	Les Bloom
	Ed Juskevicius
	Enrique Marocco
	Ted Hardie
	Susan Hares
	Ray Atarashi
	Marshall Eubanks
	Martin Stiemerling
	Tom Walsh
	Jean-Robert Hountomey
	Michelle Cotton
	Matt Lepinski
	Jim Galvin
	Russ Mundy
	Jana Iyengar
	Tina Tsou
	Randy Bush
	Spencer Dawkins
	Bob Hinden
	Christian Vogt
	Adrian Farrel
	Daniel King
	Lynn St. Amour
	Eric Burger
	Al Morton
	Donald Eastlake
	Noah Sematimba
	Nick Burke
	Jimmy Chuang
	Guy Snyder
	Richard Woundy
	Chris Inacio
	Monique Morrow
	Cullen Jennings
	Warren Kumari
	Tom Vest (Leverne Vest)
	Peter Saint-Andre
	Lou Berger
	Scott Brim
	Stewart Bryant
	Karen Seo
	Peter Koch
	Matt Zekauska
	Anonymous (did not want a dot - proud of his dot-free status)
	Robby Simpson
	Yngve Pettersen
	Jari Arkko
	Philip Matthews
	Sandy Murphy
	Scott Bradner

Half Dot Purchases
	Dave Crocker
	Tim Shepard

---

From: Russ Housley <[email-masked]>
Date: Wed, 31 Mar 2010 18:49:38 -0400

The IETF Secretariat has just informed me that Chris Elliott, Dan
Romascanu, and one unknown person that paid cash on Friday were not
included on the list.  Apologies for the error.  Many thanks for your
support.

Russ Housley
IETF Chair