Subject: IPV6

From: piyush dwivedi <[email-masked]>
Date: Fri, 19 Mar 2010 14:44:07 +0530 (IST)

Hi All,
I am doing study on IPv6, i need guidance on how i could join groups already working on Drafts.
 
Thanks
Regards
Piyush Dwivedi

      The INTERNET now has a personality. YOURS! See your Yahoo! Homepage. http://in.yahoo.com/

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 19 Mar 2010 10:30:26 +0100

On Fri, Mar 19, 2010 at 02:44:07PM +0530,
 piyush dwivedi <[email-masked]> wrote 

> already working on Drafts.

As far as standardisation is concerned, IPv6 is almost over. The
working groups still working on it are:

	6man	IPv6 Maintenance
	v6ops	IPv6 Operations

and a few others, more specialized. See <http://www.ietf.org/dyn/wg/charter.html>

For a general and readable introduction to the IETF process, see RFC
4677 <http://www.ietf.org/rfc/rfc4677.txt>