Subject: Advance travel info for IETF-78 Maastricht

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 29 Mar 2010 00:56:31 +0200

Even though many of you are still fighting jet lag, it's never too soon to start thinking about the next IETF meeting! Below some musings on how to get to Maastricht from various airports to aid those who want to book their plane and possibly train tickets.

Lunch:

But before that: Maastricht is the Netherlands' 19th largest city, about the same size as Ann Arbor. (Just over 100k inhabitants.) The MECC conference center is 2 - 3 kilometers from the city center, where the restaurants are. That's too far to walk for lunch, and I doubt the city busses or taxis are up to the task of transporting a thousand hungry IETF'ers back and fro in the alotted time, either. So it would be very good if lunch arrangements similar to those in Dublin could be made.

Ground transport:

Maastricht is located in the far southeast of the Netherlands, 215 km (by road) from Amsterdam. The city is located on the Belgian border and is also very close to Germany. There are some smaller airports closer to Maastricht than the ones mentioned below, but those don't serve many destinations and don't connect to the rail network so more hassle and as much or more time to reach Maastricht despite the shorter distance. Only consider these smaller airports if you know what you're doing.

You can of course rent a car at one of the airports and drive to Maastricht, and even commute between the MECC and your hotel by car if the hotel is located outside the inner city, but you'll probably need to get into the city for dinner anyway and being a few thousand years old, Maastricht's city center isn't really built for cars.

The most convenient airport to use would be Schiphol (Amsterdam) airport. From there, it takes about 2 hours, 35 minutes with one change to get to Maastricht by train with a connection every 30 minutes. A second class one way ticket is 27.50 euros. The last train from Schiphol to Maastricht is at 22:16. The first train to Schiphol arrives at nine.

A good alternative is Brussels, from where Maastricht is about two hours with one or two changes and one connection per hour with regular national and international trains. The last connection to Maastricht is at around 21:39. The first train to Brussels airport arrives at nine on weekdays, ten on weekends. There are also a few high speed train connections which save you 30 minutes.

If you're arriving in Europe through Frankfurt or Paris, it may not make too much sense to first connect to Amsterdam or Brussels and then sit in a train for a few more hours. You may as well take the train directly from these airports to Maastricht. However, consider that missing train/plane connections is your problem, while plane/plane connections are the airline's problem. (Financially, at least.)

From Frankfurt, there is one connection per hour (weekdays) or one every two hours (weekends) that takes 4 hours, 46 minutes with regular national and international trains. The last connection to Maastricht without high speed trains leaves at around 18:22. The first connection to FRA without high speed trains arrives at 13:36.

From Frankfurt it is (of course) faster to take a high speed train, and from Paris it's the only option. The downside of high speed trains is that you can't just hop on like on a regular train, you need to book or reserve a seat on a specific train. Also, they run less often so if you miss one, you're in big trouble. Also check prices before you book (usually available 90 days before the travel date), international trains in general and especially high speed trains can be quite expensive.

From Frankfurt, there is an ICE connection several times a day that takes between 3 hours and 3 hours 41 minutes with 2 or 3 changes. The last connection to Maastricht is at 21:09. The first connection to FRA arrives at 10:16, 11:51 on sundays.

From Paris, there is a thalys connection every two hours or so in the weekend and a bit more often during weekdays. The journey takes between 3 hours, 15 minutes and 4 hours, 10 minutes, with one or two changes. The last connection to Maastricht is at 20:04 on weekdays and 18:49 on weekends. On weekdays, the first train to CDG arrives at 10:44, on the weekends 11:36.

You can also get from Heathrow to Maastricht in 5 to 6 hours with 2 or 3 changes, but as the last connection from Heathrow is around five and from Maastricht the first one arrives at around noon (two hours later on weekends), this seriously limits your flight options.

The best place to investigate rail connections is http://www.bahn.de/ You may also want to check the website of NS, the Dutch railways: http://www.ns.nl/ (but only for Dutch trips, their international planner is incomplete and will often only show longer and more expensive options) and http://www.maastrichtbrusselexpress.nl/ I have no recommendations on where to book train tickets.

From Schiphol, the recommended way to get to Maastricht is with a change in Utrecht. Don't go through Amsterdam, it takes longer and it's not covered by a regular ticket. From London, Paris and Brussels airport you have to change in Brussels South/Zuid/Midi or Brussels North/Noord/Nord. (The latter is faster if it's an option.) You may have to change again in Liège. From Frankfurt, you may either change trains in Liège (Belgium) or in Aachen. From Aachen, you have to go across the border to the Netherlands in Heerlen and then on to Maastricht.

Note that because the big cities are so close together, the Dutch rail network has a lot of commuters so it's best to avoid peak times, and/or consider traveling first class. However, by late july the students that fill up the trains, especially during the friday afternoon peak, have their summer break. Don't bother buying tickets for the Schiphol - Maastricht train in advance, it's a hassle and the price is the same on the day of travel anyway. However, for international train tickets it's generally cheaper to book early and it's important to get those reservations in for the high speed trains.

The sun sets around 21:30 the week of IETF-78, so even if you're attending the last session on friday and fly on saturday morning you can catch a train to Amsterdam or (my recommendation) Rotterdam and do some late afternoon / early evening sight seeing (from the outside at least - most attractions will be closed by then) and stay there overnight to avoid the need to get up insanely early to catch the train to the airport for a morning flight. (That train that gets you to Schiphol at 8:59 leaves Maastricht at 6:26.) The train from Amsterdam central station to Schiphol takes 15 minutes, from Rotterdam there are a few connections that take 25 minutes.

I'll have more information about travel within Maastricht itself and some other details a few weeks before the meeting.

Some names in Dutch:

Parijs - Paris
Londen - London
Brussel - Brussels/Bruxelles
Luik - Liège
Aken - Aachen
Keulen - Cologne/Köln
Nederland - the Netherlands
Duitsland - Germany
België - Belgium
Frankrijk - France
Engeland - England

---

From: Richard Barnes <[email-masked]>
Date: Sun, 28 Mar 2010 21:55:00 -0400

[Added IAOC]

Iljitsch: Thanks very much for this information.  I was not aware of  
this:

> The MECC conference center is 2 - 3 kilometers from the city center,  
> where the restaurants are.

IAOC: I had been getting used to the idea of Maastricht, with it being  
historic, nice city center and all.  Iljitsch's observation makes me  
wonder if we learned nothing from Dublin, and are now choosing IETF  
venues from here:
<http://en.wikipedia.org/wiki/Extreme_points_of_the_World#Remoteness>

--Richard

P.S. "WTFIAOC" is worth 65 points in Scrabble. 69 points in the Dutch  
edition!

> Ground transport:
>
> Maastricht is located in the far southeast of the Netherlands, 215  
> km (by road) from Amsterdam. The city is located on the Belgian  
> border and is also very close to Germany. There are some smaller  
> airports closer to Maastricht than the ones mentioned below, but  
> those don't serve many destinations and don't connect to the rail  
> network so more hassle and as much or more time to reach Maastricht  
> despite the shorter distance. Only consider these smaller airports  
> if you know what you're doing.
>
> You can of course rent a car at one of the airports and drive to  
> Maastricht, and even commute between the MECC and your hotel by car  
> if the hotel is located outside the inner city, but you'll probably  
> need to get into the city for dinner anyway and being a few thousand  
> years old, Maastricht's city center isn't really built for cars.
>
> The most convenient airport to use would be Schiphol (Amsterdam)  
> airport. From there, it takes about 2 hours, 35 minutes with one  
> change to get to Maastricht by train with a connection every 30  
> minutes. A second class one way ticket is 27.50 euros. The last  
> train from Schiphol to Maastricht is at 22:16. The first train to  
> Schiphol arrives at nine.
>
> A good alternative is Brussels, from where Maastricht is about two  
> hours with one or two changes and one connection per hour with  
> regular national and international trains. The last connection to  
> Maastricht is at around 21:39. The first train to Brussels airport  
> arrives at nine on weekdays, ten on weekends. There are also a few  
> high speed train connections which save you 30 minutes.
>
> If you're arriving in Europe through Frankfurt or Paris, it may not  
> make too much sense to first connect to Amsterdam or Brussels and  
> then sit in a train for a few more hours. You may as well take the  
> train directly from these airports to Maastricht. However, consider  
> that missing train/plane connections is your problem, while plane/ 
> plane connections are the airline's problem. (Financially, at least.)
>
> From Frankfurt, there is one connection per hour (weekdays) or one  
> every two hours (weekends) that takes 4 hours, 46 minutes with  
> regular national and international trains. The last connection to  
> Maastricht without high speed trains leaves at around 18:22. The  
> first connection to FRA without high speed trains arrives at 13:36.
>
> From Frankfurt it is (of course) faster to take a high speed train,  
> and from Paris it's the only option. The downside of high speed  
> trains is that you can't just hop on like on a regular train, you  
> need to book or reserve a seat on a specific train. Also, they run  
> less often so if you miss one, you're in big trouble. Also check  
> prices before you book (usually available 90 days before the travel  
> date), international trains in general and especially high speed  
> trains can be quite expensive.
>
> From Frankfurt, there is an ICE connection several times a day that  
> takes between 3 hours and 3 hours 41 minutes with 2 or 3 changes.  
> The last connection to Maastricht is at 21:09. The first connection  
> to FRA arrives at 10:16, 11:51 on sundays.
>
> From Paris, there is a thalys connection every two hours or so in  
> the weekend and a bit more often during weekdays. The journey takes  
> between 3 hours, 15 minutes and 4 hours, 10 minutes, with one or two  
> changes. The last connection to Maastricht is at 20:04 on weekdays  
> and 18:49 on weekends. On weekdays, the first train to CDG arrives  
> at 10:44, on the weekends 11:36.
>
> You can also get from Heathrow to Maastricht in 5 to 6 hours with 2  
> or 3 changes, but as the last connection from Heathrow is around  
> five and from Maastricht the first one arrives at around noon (two  
> hours later on weekends), this seriously limits your flight options.
>
> The best place to investigate rail connections is http:// 
> www.bahn.de/ You may also want to check the website of NS, the Dutch  
> railways: http://www.ns.nl/ (but only for Dutch trips, their  
> international planner is incomplete and will often only show longer  
> and more expensive options) and http://www.maastrichtbrusselexpress.nl/ 
>  I have no recommendations on where to book train tickets.
>
> From Schiphol, the recommended way to get to Maastricht is with a  
> change in Utrecht. Don't go through Amsterdam, it takes longer and  
> it's not covered by a regular ticket. From London, Paris and  
> Brussels airport you have to change in Brussels South/Zuid/Midi or  
> Brussels North/Noord/Nord. (The latter is faster if it's an option.)  
> You may have to change again in Liège. From Frankfurt, you may  
> either change trains in Liège (Belgium) or in Aachen. From Aachen,  
> you have to go across the border to the Netherlands in Heerlen and  
> then on to Maastricht.
>
> Note that because the big cities are so close together, the Dutch  
> rail network has a lot of commuters so it's best to avoid peak  
> times, and/or consider traveling first class. However, by late july  
> the students that fill up the trains, especially during the friday  
> afternoon peak, have their summer break. Don't bother buying tickets  
> for the Schiphol - Maastricht train in advance, it's a hassle and  
> the price is the same on the day of travel anyway. However, for  
> international train tickets it's generally cheaper to book early and  
> it's important to get those reservations in for the high speed trains.
>
> The sun sets around 21:30 the week of IETF-78, so even if you're  
> attending the last session on friday and fly on saturday morning you  
> can catch a train to Amsterdam or (my recommendation) Rotterdam and  
> do some late afternoon / early evening sight seeing (from the  
> outside at least - most attractions will be closed by then) and stay  
> there overnight to avoid the need to get up insanely early to catch  
> the train to the airport for a morning flight. (That train that gets  
> you to Schiphol at 8:59 leaves Maastricht at 6:26.) The train from  
> Amsterdam central station to Schiphol takes 15 minutes, from  
> Rotterdam there are a few connections that take 25 minutes.
>
> I'll have more information about travel within Maastricht itself and  
> some other details a few weeks before the meeting.
>
> Some names in Dutch:
>
> Parijs - Paris
> Londen - London
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Michael Richardson <[email-masked]>
Date: Sun, 28 Mar 2010 22:37:59 -0400

>>>>> "Richard" == Richard Barnes <[email-masked]> writes:
    >> The MECC conference center is 2 - 3 kilometers from the city
    >> center, where the restaurants are.

    Richard> IAOC: I had been getting used to the idea of Maastricht,
    Richard> with it being historic, nice city center and all.
    Richard> Iljitsch's observation makes me wonder if we learned

http://maps.google.ca/maps?f=d&source=s_d&saddr=Forum+100,+6229+GV+Maastricht,+Netherlands+(Maastrichts+Expositie+%26+Congres+Centrum+(Mecc)+B.V.)&daddr=Maastricht&hl=en&geocode=FTC4BwMdrC9XACH4LXENCJiY-w%3BFTfoBwMd28dWACmTO154tunARzHmk2QWU-RsTA&mra=cc&dirflg=w&sll=50.843475,5.696705&sspn=0.022709,0.043559&ie=UTF8&t=h&z=15

it appears one has to cross the river?
Iljitsch can you confirm the end points are reasonable?

Looking at the street map, I think that there are might be many closer
restaurants, such as on Wycker Brugstraat.  

I wasn't in Dublin, so I don't know the issue there.
Was the problem like in Vienna?

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Julian Reschke <[email-masked]>
Date: Mon, 29 Mar 2010 04:43:47 +0200

On 29.03.2010 04:37, Michael Richardson wrote:
>
>>>>>> "Richard" == Richard Barnes<[email-masked]>  writes:
> ...

Looks like a case rental bikes to me :-)

Best regards, Julian

---

From: Chris Elliott <[email-masked]>
Date: Sun, 28 Mar 2010 23:03:40 -0400

Richard,

The site for the IETF in Dublin was easily an order of magnitude  
farther from the city center than the MECC.

Google Maps lists several restaurants in the 2-3km range walking.  
That's doable even by an overweight out-of-shape American like me with  
the normal 1.5 hours for lunch. Would do me good to spend more time  
walking than eating. We could even advertise the meeting as a easy to  
moderate workout week!

I like the idea of rental bikes, but I suspect they may sell out  
faster than rooms in the attached hotel...

Enjoy!
Chris.

--
Chris Elliott

On Mar 28, 2010, at 9:55 PM, Richard Barnes <[email-masked]> wrote:

> IAOC: I had been getting used to the idea of Maastricht, with it  
> being historic, nice city center and all.  Iljitsch's observation  
> makes me wonder if we learned nothing from Dublin, and are now  
> choosing IETF venues from here:
> P.S. "WTFIAOC" is worth 65 points in Scrabble. 69 points in the  
> Dutch edition!
>
>
>
>> Ground transport:
>>
>> need to get into the city for dinner anyway and being a few  
>> thousand years old, Maastricht's city center isn't really built for  
>> cars.
>>
>> between 3 hours, 15 minutes and 4 hours, 10 minutes, with one or  
>> two changes. The last connection to Maastricht is at 20:04 on  
>> weekdays and 18:49 on weekends. On weekdays, the first train to CDG  
>> arrives at 10:44, on the weekends 11:36.
>>
>> www.bahn.de/ You may also want to check the website of NS, the  
>> Dutch railways: http://www.ns.nl/ (but only for Dutch trips, their  
>> Brussels North/Noord/Nord. (The latter is faster if it's an  
>> option.) You may have to change again in Liège. From Frankfurt, yo 
>> u may either change trains in Liège (Belgium) or in Aachen. From A 
>> achen, you have to go across the border to the Netherlands in Heer 
>> len and then on to Maastricht.
>>
>> afternoon peak, have their summer break. Don't bother buying  
>> tickets for the Schiphol - Maastricht train in advance, it's a  
>> hassle and the price is the same on the day of travel anyway.  
>> However, for international train tickets it's generally cheaper to  
>> book early and it's important to get those reservations in for the  
>> high speed trains.
>>
>> attending the last session on friday and fly on saturday morning  
>> you can catch a train to Amsterdam or (my recommendation) Rotterdam  
>> and do some late afternoon / early evening sight seeing (from the  
>> outside at least - most attractions will be closed by then) and  
>> stay there overnight to avoid the need to get up insanely early to  
>> catch the train to the airport for a morning flight. (That train  
>> that gets you to Schiphol at 8:59 leaves Maastricht at 6:26.) The  
>> train from Amsterdam central station to Schiphol takes 15 minutes,  
>> from Rotterdam there are a few connections that take 25 minutes.
>>
>> I'll have more information about travel within Maastricht itself  
>> and some other details a few weeks before the meeting.
>>
>> Some names in Dutch:
>>
>> Parijs - Paris
>> Londen - London

---

From: Greg Daley <[email-masked]>
Date: Mon, 29 Mar 2010 14:39:35 +1100

> Was the problem like in Vienna?

I have to say, that I didn't find Vienna a problem at all.

There was a great mass transit system, and a two minute train
trip to all the restaurants in the centre of town.

I don't often stay at the venue though, so I am used to a hike.

Greg

---

From: Melinda Shore <[email-masked]>
Date: Sun, 28 Mar 2010 19:45:04 -0800

Chris Elliott wrote:
> Google Maps lists several restaurants in the 2-3km range walking. That's 
> doable even by an overweight out-of-shape American like me with the 
> normal 1.5 hours for lunch. Would do me good to spend more time walking 
> than eating. 

During meetings I appreciate opportunities to get off my can and
get out of the venue but I hope there will be meal options for
people who aren't able-bodied and who aren't able to walk a
couple of miles during a 1.5-hour lunch break.

Melinda

---

From: "yao" <[email-masked]>
Date: Mon, 29 Mar 2010 14:10:07 +0800

----- Original Message ----- 
From: "Chris Elliott" <[email-masked]>
To: "Richard Barnes" <[email-masked]>
Cc: "IAOC" <[email-masked]>; "Iljitsch van Beijnum" <[email-masked]>; "IETF-Discussion Discussion" <[email-masked]>
Sent: Monday, March 29, 2010 11:03 AM
Subject: Re: Advance travel info for IETF-78 Maastricht

> farther from the city center than the MECC.

In Dublin, there are few places where we can have something to be eaten.
very inconvenient.

If IETF or the host can arrange some shuttle bus to the nearby restaurant, that will be perfect.

or more bikes;

or someone opens the temporary restaurant for IETFers.

:)

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 29 Mar 2010 08:52:27 +0200

On Mar 29, 2010, at 00:56, Iljitsch van Beijnum wrote:

>> From Frankfurt it is (of course) faster to take a high speed train, and from Paris it's the only option. The downside of high speed trains is that you can't just hop on like on a regular train, you need to book or reserve a seat on a specific train. Also, they run less often so if you miss one, you're in big trouble.

Small correction: The need to reserve in advance is specific to the train type being used.
Almost all ICE trains (like you would use from Frankfurt) have no requirement for advance reservation.
I'd still recommend to spend the 3 EUR for a reserved seat on the train you are likely to make, but if you miss it, you just hop on the next train (with the only consequence being that you don't have a reserved seat, which may be a problem on Friday or Sunday afternoon/evening in second class).
Fast trains are regular in Germany (usually once per hour).
(Yes, there are special prices for tickets that *are* bound to a specific train; these are too much gambling when you come in by plane -- just book a normal ticket.)

www.bahn.de allows you to see what's available *and* to buy tickets, which you print yourself.
Choose your preferred language in the top row.

Gruesse, Carsten

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 29 Mar 2010 08:58:44 +0200

> Iljitsch can you confirm the end points are reasonable?

I'd disagree on the starting point.

The MECC is a huge complex, when walking and going North-west (to the
city center), I'd leave through the north-western exit, not the
south-eastern one as on your map.  This is where it says "Kennedy Singel"
on your map.  That save you about half a kilometer.

For the end point.

Yes, it is correct that the Vrijthof is the main square of the city.
However, when going for food, you do not have to go as far as that.
Cross the river one bridge more to the south (the pedestrian/bicycle
bridge near Centre Ceramique) and walk your way through the maze of
little streets in the direction of Vrijthof. By the time you get
there, you must have passed at least 50 restaurants in all price
categories starting at McDonalds and ending at 2 options with
multiple Michelin stars.

Finally, the MECC has a quite reasonable restaurant for lunch.  I
never felt the need to go to town for lunch.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Nobody ever went broke underestimating the taste of the American public.
                                                                  H.L.Mencken

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 29 Mar 2010 12:05:47 +0200

Note: I unintentionally wrote off some German airports that _may_ be suitable for travel to Maastricht, such as Cologne/Köln. But be careful with any of the smaller airports in the region, check ground transportation before you book or you may be in for nasty surprises.

> Was the problem like in Vienna?

In Dublin, we were outside the city, with travel times by car or bus of 30 or more minutes. However, some impromptu lunch facilities were set up at the venue so those who didn't have time for a real lunch could buy a sandwich or two.

I don't remember what I did for lunch in Vienna, but there there was good public transport.

In Maastricht the situation will be different from both: because it's a small city, public transport isn't very high frequency / high capacity, but we'll be within walking distance of the city center, so for _dinner_ this shouldn't be a problem. It's just that in my opinion, it's not doable to have a decent lunch within 1.5 hours if you have to walk 4 km. (Also note that going out for lunch isn't as common in the Netherlands as elsewhere, not every restaurant serves lunch.)

Like Henk said, the Vrijthof is considered the center square of the city, but you don't have to go all the way there, once you get closer to the main railway station there should be places to eat. And the maas (meuse) river isn't quite as wide here as it gets in Rotterdam, it doesn't take the whole day to cross it.  :-)

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 29 Mar 2010 12:17:22 +0200

On Mar 29, 2010, at 12:05, Iljitsch van Beijnum wrote:

> suitable for travel to Maastricht, such as Cologne/Köln

More useful from, say, the US (often surprisingly inexpensive), and quite reasonably connected to Maastricht: Duesseldorf (DUS).
I'd probably look for BRU, DUS, AMS, FRA (in that order, but all four are fine connection-wise).

Gruesse, Carsten

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 29 Mar 2010 12:28:34 +0200

On 29/03/2010 12:05, Iljitsch van Beijnum wrote:

> In Maastricht the situation will be different from both: because it's a small
> city, public transport isn't very high frequency / high capacity, but we'll
> be within walking distance of the city center,

There are 3 bus-lines passing by the MECC, going to central station and
then the city center in +/- 10-15 minutes.  The lines all run a 15min
schedule during the day, so that averages a bus every 5 minutes.

Henk

---

From: Janet P Gunn <[email-masked]>
Date: Mon, 29 Mar 2010 07:25:20 -0400

In Vienna there were lots of semi-open-air restaurants along the Danube, 
very close to the meeting site.  I remember particularly good fried 
sardines- something I rarely find in the US.

Janet

[email-masked] wrote on 03/29/2010 06:05:47 AM:

> [image removed] 
> 
> Re: Advance travel info for IETF-78 Maastricht
> 
> Iljitsch van Beijnum 
> 
> 
> I

---

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 29 Mar 2010 10:21:49 -0500

For what it's worth...

> Was the problem like in Vienna?

For me, the issue in Dublin wasn't that there were no places to eat, but 
that there were very few places to eat, and they were small, and we filled 
them up. I could walk, eat lunch, and return in 1.5 hours, but couldn't 
stand around waiting to be seated, or wandering around to other places to 
eat, and discovering that they were also full.

So I ate in the hotel in Dublin much more than I prefer at an IETF.

---

From: "Marco Davids (Prive)" <[email-masked]>
Date: Tue, 30 Mar 2010 10:15:51 +0200 (CEST)

Dear folks,

Please be advised that a special IETF 78 host website is available that
already contains quite some information and practicalities:

http://www.ietf78.nl/.

More information will be added as it becomes available.

If you are missing specific things, or have any other concerns, please
do not hesitate to contact the IETF78 webmaster at [email-masked]. I am
sure the people of SIDN will be more than glad to provide you with an
answer and put it on the website as well if the information is of general
interest.

Oh, and there is also a Twitter channel: http://twitter.com/ietf78, in
case you might be interested. :-)

Regards,

--
Marco Davids

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 30 Mar 2010 11:41:48 +0200

> http://www.ietf78.nl/.

Ok, one thing: I strongly recommend AGAINST purchasing any _Dutch_ train tickets before you travel. (This does not apply to international train tickets!)

The Nethelands is currently making a transition from paper tickets to RFID card based payment ("OV-chipkaart", similar to the London oyster card) for all forms of public transport. Depending on how this proceeds the coming months it may be both cheaper and more convenient to get one of those RFID cards to pay for your train journey as well as the bus in Maastricht and public transport elsewhere in the Netherlands, especially Rotterdam (all forms of public transport) and Amsterdam (the metro) where paper tickets are no longer valid.

I'll prepare information about all of this as soon as I know the transition status during the IETF week. And in any event, there are no early booking / online booking discounts for Dutch train tickets, and buying online with Dutch Railways requires the iDEAL payment system that only Dutch banks use.

---

From: Robert Kisteleki <[email-masked]>
Date: Tue, 30 Mar 2010 11:55:02 +0200

On 2010.03.30. 11:41, Iljitsch van Beijnum wrote:
> I'll prepare information about all of this as soon as I know the
> transition status during the IETF week. And in any event, there are no
> early booking / online booking discounts for Dutch train tickets, and
> buying online with Dutch Railways requires the iDEAL payment system that
> only Dutch banks use.

That reminds me: if you intend to use a credit card in electronic contexts 
(such as buying train tickets at a machine, etc.), you should make sure you 
know your PIN code. On the way home from Anaheim I helped some guy who had 
some problems because he wasn't even aware that his card had a PIN code.

Robert

---

From: Michael Dillon <[email-masked]>
Date: Tue, 30 Mar 2010 11:37:17 +0000

> some problems because he wasn't even aware that his card had a PIN code.

Not sure if this applies to Americans, but when I lived in Canada, I
had a 5 or 6 digit pin
code, but internationally, pin codes are only 4 digits. If you have a
longer pin code,
change it to a 4 digit one before travelling.

--Michael Dillon

2 years ago I was back in Canada, visiting, and in a small restaurant,
I noticed the familiar
chip and pin reader. When I remarked on it, they said it was a new
system that was coming
in but even the bank didn't know how it worked yet. I said, let me
show you and paid for
the meal with my UK chip and pin card.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 30 Mar 2010 06:27:24 -0700 (PDT)

The PIN codes issued by US banks are for cash advances only, they are 
NOT the "required" PIN code that European credit cards use and won't
work if you try to use them for a regular credit card payment. US 
cards do not (in general) require a PIN code for credit card payments.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 30 Mar 2010 06:29:58 -0700 (PDT)

Again, for US cards, these PIN codes apply to either ATM cards or for 
credit card cash advances (using your credit card as an [expensive] 
ATM card).

Ole

Ole J. Jacobsen

---

From: Basil Dolmatov <[email-masked]>
Date: Tue, 30 Mar 2010 17:39:29 +0400

> cards do not (in general) require a PIN code for credit card payments.
When you pay with _credit_card_ to Dutch railway ticket machines you 
will be asked to enter PIN code (I always do so, when I am in 
Amsterdam). In that aspect these machines are working like ATMs. This is 
a Netherlands specific, I have never seen such ticket machine behavior 
in other countries.

Btw, if you use credit card, you will be surcharged E0,50 per ticket.

"OV-chipkaart" logo is already seen on some ticket machines, so I would 
be glad to get an advice where and how these "chipkaarts" can be bought 
and where it can be used except for train tickets purchase.

TIA,

dol@

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 30 Mar 2010 09:41:00 -0400

On Tue, Mar 30, 2010 at 11:37:17AM +0000, Michael Dillon wrote:
> code

I don't know about other banks, but I used to have a 6 digit PIN with
the Royal Bank of Canada.  They made me change it a couple years ago,
I think because the chip-and-pin system was on its way.  So at least
RBC won't let you create PINs longer than 4 digits any more.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Theodore Tso <[email-masked]>
Date: Tue, 30 Mar 2010 09:49:46 -0400

I'd recommend telling your bank and your credit card issuers that you are planning on traveling to The Netherlands at least a week or two in advance.   My ATM card and two of my credit cards had a policy last year of declining all charges from that country due to large amounts of ATM/credit card fraud several years ago.   Of course, I only found that out after the conference closed and I had absolutely no way of purchasing a train ticket back to Amsterdam....  I ended having to walk for a mile or two to find a post office to change US Dollars to Euros, since the only credit card that I had that worked in The Netherlands was my American Express card, and (a) I didn't know its pin number, and (b) it was accepted at the train station.   (And when I called my bank to get my ATM card authorized for The Netherlands, they told me it would take 24-36 hours, and I wasn't going to be in the country that long.   Very Frustrating.)

My fault for not having a secondary backup of traveling with a hundred dollars of Euro bills, of course, which is now my standard policy.  I had gotten spoiled with having my ATM card work everywhere......

-- Ted

---

From: Jaap Akkerhuis <[email-masked]>
Date: Tue, 30 Mar 2010 16:03:51 +0200

Have a look at <http://www.ov-chipkaart.nl/?taal=en>. Maybe the
[email-masked] can add a link on the ietf78 site to this.

	jaap

---

From: Joe Abley <[email-masked]>
Date: Tue, 30 Mar 2010 10:12:14 -0400

On 2010-03-30, at 09:49, Theodore Tso wrote:

> I'd recommend telling your bank and your credit card issuers that you are planning on traveling to The Netherlands at least a week or two in advance.

I'd recommend that someone creates the 78-attendees list right now, so that all this list traffic can migrate there.

Joe

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 30 Mar 2010 16:15:24 +0200

On 30 mrt 2010, at 15:39, Basil Dolmatov wrote:

> "OV-chipkaart" logo is already seen on some ticket machines, so I would be glad to get an advice where and how these "chipkaarts" can be bought and where it can be used except for train tickets purchase.

(Plural of "chipkaart" is "chipkaarten", or use "chipcards", but please not "chipkaarts". In Dutch most words are pluralized with -en, some with -s.)

The OV-chipkaart (OV = openbaar vervoer = public transport, kaart = card) is supposed to be rolled out in the province of Limburg, of which Maastricht is the capital, this summer. If that happens, I will recommend anyone traveling through Schiphol to get one. The existing paper bus/tram tickets are not all that user friendly, some trips require invalidation of two strips, others three. With the chipcard you "check in" when you enter the bus and "check out" when you leave, no need to know about zone boundaries etc or master Dutch/Limburgs to the degree that the bus driver understands you when you tell him/her your stop.

The chipkaart costs 7,50 euros but the train trip between Schiphol and Maastricht is 5,85 euros cheaper with the chipkaart than with a paper ticket so you still come out ahead. You can get one from the ticket machines I believe but it probably makes more sense to buy one at the ticket counter and ask them to charge the card with the right amount of credit so you don't run out too soon or get stuck with too much left. You also need to specify whether you want to travel first or second class before you can use it in the train.

I'll compile detailed instructions in july.

---

From: Paul Wouters <[email-masked]>
Date: Tue, 30 Mar 2010 10:58:31 -0400 (EDT)

On Tue, 30 Mar 2010, Iljitsch van Beijnum wrote:

> The chipkaart costs 7,50 euros but the train trip between Schiphol and Maastricht is 5,85 euros cheaper with the chipkaart than with a paper ticket so you still come out ahead. You can get one from the ticket machines I believe but it probably makes more sense to buy one at the ticket counter and ask them to charge the card with the right amount of credit so you don't run out too soon or get stuck with too much left.

Using the counter will cost you 1,50 extra right? So not sure about coming out ahead. You will also forget
to "check out" causing your card to be drained immediately. Been there, done that, have the empty cards...

> I'll compile detailed instructions in july.

Today there was an article about faking the cards on dutch news, but the article vanished. Could be
a prelude to April 1st.

Paul

---

From: John Levine <[email-masked]>
Date: 30 Mar 2010 16:13:08 -0000

>will be asked to enter PIN code ...

European credit cards have an embedded chip that does a crypto
handshake using your PIN with the bank to validate the transaction.
This process is known in English as chip+pin and is considered
equivalent to a manual signature.  There are, as far as I know, no US
banks currently issuing cards with chips, which means your US card
won't work in a ticket machine that requires a PIN, even if your card
has a PIN that works to get cash at an ATM.  For over the counter
transactions, the machine that clerks use can typically handle both
chip+pin and swipe with signature transactions.

R's,
John

PS: See the Light Blue Touchpaper blog at the University of Cambridge
for more than you ever imagined about how screwed up the
implementation of chip+pin is.  But it's what all the banks in Europe
use.

---

From: Dmitry Burkov <[email-masked]>
Date: Tue, 30 Mar 2010 20:43:18 +0400

> has a PIN that works to get cash at an ATM.  For over the counter

Wrong - cards - both as credits and debits work without any chips - only 
PIN required - Visa and Mastercard.

Dima

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 30 Mar 2010 09:51:52 -0700 (PDT)

This is only true for EUROPEAN issued credit cards (some of which have 
chips and some which don't). You can get a PIN for your US credit 
card, but it will NOT work for credit card purchases, only as your PIN 
for cash advances (like an ATM card). There is no PIN required when 
using US-based cards for purchases, and if you are asked to provide 
one, the PIN you have been given for cash advances will NOT work.

Yes, it is confusing to say the least.

I agree that we should move this to a new list: ietf-78 which I hereby
ask Ray to create.

Ole

On Tue, 30 Mar 2010, Dmitry Burkov wrote:
> 
> Wrong - cards - both as credits and debits work without any chips - only PIN
> required - Visa and Mastercard.
> 
> Dima

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 30 Mar 2010 12:21:29 -0500

I'm not sure I understand what problem we're solving by setting up IETF 
meeting-specific mailing lists each time. It's not like most of the 
attendees at IETF 77 weren't at at least one meeting in the previous year, 
and if there is a population on earth that we should expect to be able to 
unsubscribe from mailing lists when they aren't relevant to us, it's IETF 
attendees. Maybe an ietf-meeting-attendees mailing list, and be done with 
it?

Spencer

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 30 Mar 2010 10:33:31 -0700 (PDT)

Spencer,

This practice was started because the main IETF list got flooded with 
messages like "where is the nearest Apple store?" once we were onsite
and this annoyed the folks who weren't actually at the meeting. Having
it (opt-in) on a per-meeting basis makes sense to me, if we create the
list in advance of the meeting (pre-registration), I guess we'd have 
to figure out some subscription mechanims (like "you will be 
auto-subscribed once you post your first message to ietf-xx" or 
something like that.) I can see a lot of value in having a list 
created well in advance to answer questions such as visa and 
transportation.

Ole

Ole J. Jacobsen

On Tue, 30 Mar 2010, Spencer Dawkins wrote:

> meeting-specific mailing lists each time. It's not like most of the attendees
> at IETF 77 weren't at at least one meeting in the previous year, and if there
> is a population on earth that we should expect to be able to unsubscribe from
> mailing lists when they aren't relevant to us, it's IETF attendees. Maybe an
> ietf-meeting-attendees mailing list, and be done with it?
> 
> Spencer
>

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 30 Mar 2010 12:50:19 -0500

Hi, Ole,

I'm still having coherency problems after IETF 77 - sorry.

What I was wondering wasn't why there is an attendees list (I remember the 
"where is the nearest Apple store" discussions that resulted in current 
practice).

What I'm wondering is why we continue to set up 76attendees, 77attendees, 
78attendees, and not something like ietf-attendees. Whatever current 
practice is on opt-in, and on pretty much everything else about the way the 
NNattendees lists are handled, seems to be fine.

I'm remembering that we were already getting information about Hiroshima 
(IETF 76) posted prior to IETF 75 (including very helpful material from 
you), and we had some discussions about the IETF 78 site that started soon 
after IETF 76. If we have 70-percent turnover in who's subscribed to each 
ietf meeting-specific list, having ietf meeting-specific lists makes sense, 
but if it's 70-percent the same people each time, why not have one list that 
we use for all site-specific topics, so if someone were to have something 
helpful to say about IETF 79 in Beijing now, there would be an obvious place 
to put it, and an equally obvious place to look for it in a few months when 
people are making travel arrangements?

Just a thought...

Spencer

>> attendees

---

From: Martin Rex <[email-masked]>
Date: Tue, 30 Mar 2010 21:19:40 +0200 (MEST)

I live in Germany, and I had ordered all the Credit cards (Master and Visa)
which I used during 1994-2008 explicitly _without_ PIN -- because I did _NOT_
want them to be usable to draw cash from an ATM, only for signature
based transactions.  Going into a bank and obtaining cash
with card, picture-ID and signature was still possible.
Paying in restaurants and shops, hotels and rental cars is also
possible with only signature-based transacations.

I have never seen a credit card purchase with PIN.
Have Visa/MasterCard/etc. come up with additional payment options
like Maestro, ElectronicCash and the stuff that you have on traditional
ATM cards?

-Martin

---

From: Michael Dillon <[email-masked]>
Date: Tue, 30 Mar 2010 20:43:52 +0000

> I have never seen a credit card purchase with PIN.

In the UK, all credit card purchases use a PIN with Chip-and-PIN cards
except when their network link is down or your card is registered as
signature-only. Some elderly and disabled people have the signature-only
option, and foreigners too, of course.

Debit cards, however, can be used without a PIN in certain circumstances.
A few years back, I forgot my PIN code after changing it and promptly
spending a month abroad. Back in the UK, I paid at the supermarket with
the debit card, and asked for 10 or 20 quid cashback. No PIN, no problems.
I think they have changed that now, and my latest debit card came
with a notice that it can be used PIN-free for purchases under 10 pounds.
This uses the RFID in the card and only works at retailers like
Caffe Nero, who have installed the RFID readers. It's basically
the same as the Oystercard used for riding the tube, and in fact,
many people have a special Oystercard (perhaps with extra RFID)
that works in coffeeshops too.

--Michael Dillon

---

From: John Levine <[email-masked]>
Date: 31 Mar 2010 00:07:21 -0000

>Caffe Nero, who have installed the RFID readers.

Adding to the confusion, although there are no contact chip cards in
the US, we do have contactless MasterCard (Paypass), Visa (Paywave),
and American Express (Express Pay) cards.  But you still don't use a
PIN when you pay, either you just tap it if the amount is small, or
you tap and then sign.

R's,
John

---

From: Dean Willis <[email-masked]>
Date: Tue, 30 Mar 2010 23:09:03 -0500

On Mar 30, 2010, at 4:55 AM, Robert Kisteleki wrote:

> That reminds me: if you intend to use a credit card in electronic  
> contexts (such as buying train tickets at a machine, etc.), you  
> should make sure you know your PIN code. On the way home from  
> Anaheim I helped some guy who had some problems because he wasn't  
> even aware that his card had a PIN code.
>

Many US cards do not work in point-of-sale applications in Europe even  
if one knows the PIN code. Last Spring, I had 6 US bank cards and a  
SwissPost card rejected at the train kiosk in Amsterdam, and I believe  
the same 6 failed at whatever IETF we last went to in Europe, because  
I recall borrowing train tickets from Ole.

--
Dean

---

From: todd glassey <[email-masked]>
Date: Wed, 31 Mar 2010 05:15:21 -0700

On 3/30/2010 9:09 PM, Dean Willis wrote:
>> contexts (such as buying train tickets at a machine, etc.), you should
>> make sure you know your PIN code. On the way home from Anaheim I
>> helped some guy who had some problems because he wasn't even aware
>> that his card had a PIN code.
>>
> 
> the same 6 failed at whatever IETF we last went to in Europe, because I
> recall borrowing train tickets from Ole.

SO the answer is to call the card provider and make sure they will honor
your charges in that foreign country. This is actually a really good
idea since for personal cards they (the Card Provider) bear all of the
risk so they are locking down out-of-area charges for personal cards as
much as possible.

The solution is to keep your card company informed of your travel plans,
or get a card which is intended for that purpose.

Todd

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 31 Mar 2010 15:55:31 -0700

> I agree that we should move this to a new list: ietf-78 which I hereby

Is there some reason we need a new list for every meeting?

Why not have a single, stable, continuing mailing list for these postings.

ietf-meeting, for example.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 31 Mar 2010 16:12:10 -0700 (PDT)

Dave,

I think there is actually a need for BOTH. A generic list (which I am 
told is being set up, stay tuned for the announcement) and 
meeting-specific ones.

Suppose you are NOT going to Maastricht, do you really want to read 
the daily messages about "dark beer" and "how can you tell we are not
in Belgium?" once the meeting starts?

On the other hand, generic discussions about meeting planning, travel
tips and Ole's Guide to Japanese Gadgets might be more appropriate on
a permanent list, right?

Ole

Ole J. Jacobsen

---

From: Fred Baker <[email-masked]>
Date: Wed, 31 Mar 2010 16:16:15 -0700

I can see this both ways. The value of a "meetings" list is that it has an obvious topic. The value of a "specific meeting" list is that it has an obvious topic and the membership of it is well defined - those who register for (and presumably attend) a given meeting and opt in. The down side of a "meetings" list is for those who attend once and wander off; they will eventually be interested in a way to unsubscribe.

All things considered, I think I slightly prefer a per-meeting list.

On Mar 31, 2010, at 3:55 PM, Dave CROCKER wrote:
>> I agree that we should move this to a new list: ietf-78 which I hereby ask Ray to create.
> 
> 

http://www.ipinc.net/IPv4.GIF

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 1 Apr 2010 01:27:02 +0200

> tips and Ole's Guide to Japanese Gadgets might be more appropriate on

If only the IETF had a list for general discussions...

As for the per-meeting lists, mail filtering etc would be easier if it  
was the same list each time. People could then either permanently  
subscribe or choose to be auto-unsubscribed after the meeting.

Note that I still would have posted my message to the general  
discussion list because the point was to provide info to people  
deciding if/how to travel.

Iljitsch

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 31 Mar 2010 16:48:19 -0700

> tips and Ole's Guide to Japanese Gadgets might be more appropriate on

I thought the IETF list was for discussion of things generic to the IETF.

As for the considerably more valuable discussion of gadgets and the like, it's 
not uncommon for a community to have a separate list for irrelevant but 
potentially interesting tidbits -- irrelevant to the reason for having the 
primary list.  An example of such related-non-relevant lists is '-offtopic'...

More broadly, we need to be careful to keep lists to the minimum, sufficient 
set.  Fancy tuning just creates more complexity is deciding what to post to.

d/

-- 

   Dave Crocker