Subject: small q: where is ICMP Parameter Problem (code 2) defined?

From: Kevin Fall <[email-masked]>
Date: Mon, 28 Jun 2010 13:53:44 -0700

Hi.  According to http://www.iana.org/assignments/icmp-parameters,
ICMP Param. problem (code 2) is defined as "Bad Length."  Can somebody point me to exactly where this definition comes from?

thx,
- Kevin

---

From: "WORLEY, Dale R (Dale)" <[email-masked]>
Date: Tue, 29 Jun 2010 13:23:45 -0400

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Kevin Fall [[email-masked]]

Hi.  According to http://www.iana.org/assignments/icmp-parameters,
ICMP Param. problem (code 2) is defined as "Bad Length."  Can somebody point me to exactly where this definition comes from?
_______________________________________________

I don't know its origin, but it's listed in RFC 1700.

Dale