Subject: Re: IETF 78: getting to/from/around Maastricht

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 12 Jul 2010 21:14:31 +0200

On 12 jul 2010, at 17:47, Andrew G. Malis wrote:

> Do you know if there is any sort of shuttle van service from Brussels
> Airport to Maastricht? That could be an easier option, given the
> luggage. As my company will be paying, I don't mind a higher cost as
> long as it's not astronomical, as I suspect a taxi or limo would be.

I don't know of any service like that. Don't forget Maastricht is an hour and a half away from Brussels. Maybe the organizers know more.

There is a train that only requires one change but it only runs on weekdays. Also, you still need to get from the train station to your hotel. That said, I never found traveling with luggage by train _that_ bad.

Good luck,

Iljitsch

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 12 Jul 2010 21:22:40 +0200

Sorry about my previous message, this was a private message that I accidentally sent to the list. The one I really had in mind:

On 12 jul 2010, at 19:53, Chris Elliott wrote:

> I thought we were talking about how to do this for the meeting in Maastricht and then in Beijing. I agree that manufacturers could make this easier for all of us.

I have no idea where or why this discussion went off the rails (must be the heat, note that Maastricht is in the part of the Netherlands that gets the warmest in summer) but:

WPA works just fine on anything that rolled out of the factory in the last half decade. It's also not particularly hard to use: select network, type user name, type password, click "connect" or words to the same effect. There is no step 5.

I would even argue that restricting everything to WPA2 and 802.11g or better would be entirely reasonable by now.

BTW: do we get 802.1x on the wired ports in the terminal room?

---

From: Randy Bush <[email-masked]>
Date: Tue, 13 Jul 2010 06:45:13 +0600

> I would even argue that restricting everything to WPA2 and 802.11g or
> better would be entirely reasonable by now.

i am sure you would.  the meeting net ops are responsible for seeing
that as many people can get on net as possible.  the object is to
deliver packets not religion.  to that end, and knowing that many folk's
laptops can not do wpa, there will be an alternative provided.

randy

---

From: Hasnaa Moustafa <[email-masked]>
Date: Tue, 13 Jul 2010 07:19:48 +0200

I understood that the train runs daily from Brussels to Maastricht.

On Mon, Jul 12, 2010 at 9:14 PM, Iljitsch van Beijnum <[email-masked]>wrote:

> I don't know of any service like that. Don't forget Maastricht is an hour
> and a half away from Brussels. Maybe the organizers know more.
>
> There is a train that only requires one change but it only runs on
> weekdays. Also, you still need to get from the train station to your hotel.
> That said, I never found traveling with luggage by train _that_ bad.
>
> Good luck,
>
> Iljitsch
>  _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 12 Jul 2010 22:49:53 -0700 (PDT)

These are the trains I am taking:

Sunday, July 25:

ICE 138 Frankfurt Flughafen Frnb - Eindhoven 0943-1247

IC 841  Eindhoven - Maastricht 1302-1404

One change, easy enough.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 13 Jul 2010 09:03:27 +0200

> I understood that the train runs daily from Brussels to Maastricht.

There are more than 10 connections daily. I can't seem to find the direct Brussels - Maastricht train right now, though, the best options I see are with two changes.

When in doubt, consult www.bahn.de

> IC 841  Eindhoven - Maastricht 1302-1404

Note though that there are options with more changes that are more than an hour faster, Eindhoven is about 100 km beyond Maastricht seen from Frankfurt.

---

From: Jaap Akkerhuis <[email-masked]>
Date: Tue, 13 Jul 2010 09:23:39 +0200

> I understood that the train runs daily from Brussels to Maastricht.

    There are more than 10 connections daily. I can't seem to find
    the direct Brussels - Maastricht train right now, though, the
    best options I see are with two changes.

Since Brussles is i Belgie the last timeI looked, you might be better of
looking at <http://www.b-rail.be/main/E/>

	jaap

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 13 Jul 2010 00:22:23 -0700 (PDT)

Right, but Dutch trains are not nearly as nice as German
ICE trains. 

Ole

On Tue, 13 Jul 2010, Iljitsch van Beijnum wrote:

> Note though that there are options with more changes that are more 
> than an hour faster, Eindhoven is about 100 km beyond Maastricht 
> seen from Frankfurt.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 13 Jul 2010 10:25:07 +0300

There this:
http://www.maastrichtbrusselexpress.nl/?id=26

But apparently it doesn't run on Sunday.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Iljitsch van Beijnum
Sent: Tuesday, July 13, 2010 10:03 AM
To: IETF-Discussion list
Subject: Re: IETF 78: getting to/from/around Maastricht

Scanned by Check Point Total Security Gateway.

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 13 Jul 2010 10:09:24 +0200

> Right, but Dutch trains are not nearly as nice as German

There are many different kinds of trains in the Netherlands. Indeed only some of them equal ICEs. However, by traveling through Eindhoven you're almost certainly subjecting yourself to more than an hour in a VIRM:

http://en.wikipedia.org/wiki/NS_VIRM

With FRA - Cologne - Liège - Maastricht you're in an ICE and a thalys, which should be pretty good, but also half an hour in a Belgian let's call it "classic" train. But you get to avoid Dutch trains altogether and you save 1h20 at the expense of an extra change.

You can also do FRA - Aachen - Heerlen - Maastricht but the last leg has the unusual 2+3 seating arrangement in 2nd class, so you may want to upgrade to 1st class where you also get to enjoy a 230 V outlet for your laptop and save another 6 minutes. (The newest VIRM trains, which may or may not be used on the Utrecht - Eindhoven - Maastricht route, also have power in first class.)

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Tue, 13 Jul 2010 10:17:25 +0200

On 07/13/2010 09:23 AM, Jaap Akkerhuis wrote:
> looking at<http://www.b-rail.be/main/E/>

That's the same software. If b-rail.be is competent about updating its 
route database with other companies' trains, then the results will be 
exactly as good as for bahn.de.

Sadly, bahn.de seems to have restricted its scope to Europe. Last week I 
searched for a connection from Oslo to Pyongyang, and bahn.de couldn't 
show me any. I think there are trains from Vladivostok and/or Beijing, 
but they're not in the database.

Arnt

---

From: "Health" <[email-masked]>
Date: Tue, 13 Jul 2010 16:47:52 +0800

----- Original Message ----- 
From: "Arnt Gulbrandsen" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 13, 2010 4:17 PM
Subject: Re: IETF 78: getting to/from/around Maastricht

> show me any. I think there are trains from Vladivostok and/or Beijing, 

Beijing is a place in holland?

---

From: Jaap Akkerhuis <[email-masked]>
Date: Tue, 13 Jul 2010 11:38:24 +0200

That's the same software. If b-rail.be is competent about
    updating its route database with other companies' trains, then
    the results will be exactly as good as for bahn.de.

In that case, give ns.nl (dutch railways) a try. They seem to list
during the day a direct train between Maastricht/Brussels nearly
every hour during the day.

I'm not really planning to take a train to IETF-79 but it is an
interesting idea. The Dutch internatial railway site
<http://www.nshispeed.nl/nl/internationale-trein> planner does show
you the Oslo <-> Peking trip which seems to take 196 hrs 2 min
(including transfers).

	jaap

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 13 Jul 2010 02:47:13 -0700 (PDT)

(Not sure why this ended up on the main list instead of just the 
ietf-78-attendees, but):

Right. My initial search (long time ago), gave Frankfurt Airport to 
Maastricht via Strassbourg as the "best" option (combination of least 
time and least changes), this later changed to Eindhoven, and yes, I 
know it takes longer than some other options today. My return is 
indeed via Liege, a 40 minute ride from Maastricht and then a straight 
hop on a German ICE back to Frankfurt Flughf.

I'll take an extra hour over 3 changes any day, especially with 
luggage.

Ole

Ole J. Jacobsen

On Tue, 13 Jul 2010, Iljitsch van Beijnum wrote:

> There are many different kinds of trains in the Netherlands. Indeed 
> only some of them equal ICEs. However, by traveling through 
> Eindhoven you're almost certainly subjecting yourself to more than 
> an hour in a VIRM:
> 
> With FRA - Cologne - Liège - Maastricht you're in an ICE and a 
> thalys, which should be pretty good, but also half an hour in a 
> Belgian let's call it "classic" train. But you get to avoid Dutch 
> trains altogether and you save 1h20 at the expense of an extra 
> change.
> 
> You can also do FRA - Aachen - Heerlen - Maastricht but the last leg 
> has the unusual 2+3 seating arrangement in 2nd class, so you may 
> want to upgrade to 1st class where you also get to enjoy a 230 V 
> outlet for your laptop and save another 6 minutes. (The newest VIRM 
> trains, which may or may not be used on the Utrecht - Eindhoven - 
> Maastricht route, also have power in first class.)
>

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Tue, 13 Jul 2010 11:56:29 +0200

On 07/13/2010 11:38 AM, Jaap Akkerhuis wrote:
> you the Oslo<->  Peking trip which seems to take 196 hrs 2 min
> (including transfers).

Enough time to read the drafts on the way and arrive well prepared.

Arnt

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 13 Jul 2010 12:30:36 +0200

> every hour during the day.

During work days, yes, not the weekend. This is strange, on bahn.de the direct connections from Brussels to Maastricht fail to show up for most of the day on the 23rd. (You still need to change at Brussels north, central or south coming from the airport, though.)

Ole: the Aachen/Liège route is 2 changes with 3h07 travel time while through Eindhoven is 1 change at 4h30. Change-wise I'd say it's a wash because the Eindhoven - Maastricht train is a double decker which means you're probably going to have to haul your luggage up and down some stairs. But Eindhoven is a nice city, you could do worse than spending some time there.

---

From: John Levine <[email-masked]>
Date: 13 Jul 2010 21:33:48 -0000

>    best options I see are with two changes.

The SNCB web site is reasonably competent:

http://www.b-europe.com/Voyager/Acheter/Billets

On Sunday there don't seem to be any through trains from Brussels to
Maastricht.  There is an hourly connection leaving at xx:50 and
arriving two hours later, change at Brussels Nord and Liege, fare is
EUR 18,10 in 2nd class, EUR 24.70 in 1st.

You can buy the ticket online and print it at home (a full page with a
variety of barcodes) but it's the same price as buying it at the
airport train station.

R's,
John

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 13 Jul 2010 15:37:28 -0600

> variety of barcodes) but it's the same price as buying it at the

Thanks, John. I'll be travelling that route as well. Given that the
amount of time in customs can vary, I'll probably just buy my ticket at
the airport train station (which I've used numerous times before on
prior trips).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Jul 2010 20:41:03 -0400

>>>>> "Jaap" == Jaap Akkerhuis <[email-masked]> writes:
    Jaap> I'm not really planning to take a train to IETF-79 but it is
    Jaap> an interesting idea. The Dutch internatial railway site
    Jaap> <http://www.nshispeed.nl/nl/internationale-trein> planner does
    Jaap> show you the Oslo <-> Peking trip which seems to take 196 hrs
    Jaap> 2 min (including transfers).

Cool.  But, it would be more cool ifwe just had the IETF *on* that
train :-)

Then the debase can be between whether the train should have it's own
AS, and whether we should MANET, RPL... and whether or not KEYPROV can
help us if we decide just to "borrow" wifi along the way...

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Basil Dolmatov <[email-masked]>
Date: Wed, 14 Jul 2010 09:12:47 +0400

> you the Oslo<->  Peking trip which seems to take 196 hrs 2 min
Hm... I will join you on the way (in Moscow) ;)

dol@

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 14 Jul 2010 05:52:47 -0400

> Cool.  But, it would be more cool ifwe just had the IETF *on* that

Our first IETF in Russia held on the Trans Siberian express ? It  
sounds very... Russian.

Regards
Marshall

>   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE 
> >
> 	               then sign the petition.
>
>

---

From: Scott Brim <[email-masked]>
Date: Wed, 14 Jul 2010 08:53:16 -0400

> Cool.  But, it would be more cool ifwe just had the IETF *on* that

+1.  My father once had a long meeting on a train from Ottawa to Vancouver.

---

From: Michael Dillon <[email-masked]>
Date: Fri, 16 Jul 2010 10:07:00 +0100

>    but they're not in the database.

Yes, once you get into the former Soviet Union, you are in a totally
different rail
transport system and you need to use local sites to get your info, and probably
buy your tickets via local companies who ask you to fax your credit card info
and post you your tickets.

http://www.poezda.net/en/index is a good site for checking schedules
although it doesn't have all the trains on the edge of the former SU.
For instance
it couldn't find the Ukrainian train #401 from Praha (Prague) to Lvov when I
was recently buying tickets for a trip from London to Krivoy Rog, Ukraine.
Also, the station names are in the native languages so Prague is Praha,
but interestingly, they don't use Ukrainian names like Lviv preferring the
Russian name Lvov instead.
Before you buy any tickets, do read up on Russian/ex-SU trains and ticket
types because the typical 1st class/2nd class system does not really apply.

And make sure you really understand what Platskartny means before you
choose that type of sleeper rather than Kupe. In a nutshell, Platskartny
cars are like a barracks with bunkbeds, and Kupe or Spalvagon is a
car full of sleeper compartments.

And Beijing is a major destination for Russian Railways with lots of
regular trains from Moscow, so you definitely could get to IETF Beijing that
way if you have the time to spare.

--Michael Dillon

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 16 Jul 2010 10:47:45 +0100

I cannot recommend http://www.seat61.com/ enough for all worldwide train 
travel.

Adrian
----- Original Message ----- 
From: "Michael Dillon" <[email-masked]>
To: <[email-masked]>
Sent: Friday, July 16, 2010 10:07 AM
Subject: Re: IETF 78: getting to/from/around Maastricht

Yes, once you get into the former Soviet Union, you are in a totally
different rail
transport system and you need to use local sites to get your info, and 
probably
buy your tickets via local companies who ask you to fax your credit card 
info
and post you your tickets.

--Michael Dillon