Subject: DNSSEC Contributors

From: IETF Chair <[email-masked]>
Date: Mon, 12 Jul 2010 19:35:51 -0400

We are collecting names of individuals from the IETF community who have
contributed to DNSSEC. The goal is to display these names at IETF 78
during a celebration of DNSSEC deployment. A Wiki page to facilitate the
collection of the relevant names has been established at:

http://trac.tools.ietf.org/area/sec/trac/wiki/DNSSEC/Contributors

Please add your name if you contributed to the DNSSEC effort.  Also,
please add the name of others that contributed if you see they are missing.

Thanks,
  Russ

---

From: "Su, David H." <[email-masked]>
Date: Mon, 12 Jul 2010 23:54:40 -0400

Russ,
NIST has quite a few people contributed to the effort from IETF spec to deployment.  I am going to ask Doug Montgomery to give you the list.
David

Dr. David H. Su
Chief, Advanced Network Technologies Division
Information Technology Laboratory
National Institute of Standards and Technology
100 Bureau Drive, MS 8920
Gaithersburg, MD 20899
+1 301 975 6194

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of IETF Chair
Sent: Monday, July 12, 2010 7:36 PM
To: IETF; IETF Announce
Subject: DNSSEC Contributors

Thanks,
  Russ
_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 13 Jul 2010 11:21:07 -0700

> From: [email-masked] [mailto:ietf-announce-
> [email-masked]] On Behalf Of IETF Chair
> Sent: Monday, July 12, 2010 4:36 PM
> To: IETF; IETF Announce
> [...]

Hi Russ,

Is this strictly for people that have contributed to the DNSSEC specs, or are you also interested in applications that make use of it?

-MSK

---

From: Anne-Marie Eklund-Löwinder <[email-masked]>
Date: Wed, 14 Jul 2010 22:07:20 +0200

Hello Russ,

I suggest that you add two more names that I couldn't find on the list:

Patrik Wallström, .SE (my technical right hand when first deploying DNSSEC in .SE, and now a day an OpenDNSSEC developer).
Fredrik Ljunggren, Kirei AB (pushing policy matters with me in the IETF, and partner with Jakob Schlyter in the root KSK development).

Kind regards,

Anne-Marie Eklund Löwinder
Quality & Security Manager
.SE (The Internet Infrastructure Foundation),
PO Box 7399, SE-103 91 Stockholm, Sweden
Phone: +46 (0)8-452 35 00/17
Mobile: +46 (0)734 315 310
E-mail: [email-masked]
Web: http://www.iis.se

.SE (The Internet Infrastructure Foundation) is responsible for the top-level Swedish Internet’s domain, .se. .SE is an independent public utility standing on two legs: domain name operations and development of the Internet.

> -----Ursprungligt meddelande-----
> Från: [email-masked] [mailto:[email-masked]] För IETF
> Chair
> Skickat: den 13 juli 2010 01:36
> Till: IETF; IETF Announce
> Ämne: DNSSEC Contributors
>
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Russ Housley <[email-masked]>
Date: Wed, 21 Jul 2010 16:35:27 -0400

Please include anyone that helped us get to this point.  Implementers,
especially ones that told the IETF about any problems that they
encountered, should be included.

Russ