Subject: Re: Nomcom Enhancements: Improving the IETF leadership selection process

From: Mary Barnes <[email-masked]>
Date: Fri, 30 Jul 2010 02:11:58 -0500

Just to add my two cents to this discussion from a (past) noncom chair
perpsective, having more experienced IETF participants on the Nomcom helps
tremendously.  It makes it far easier for the noncom chair and non-voting
members (previous nomcom chair and liaisons) to stick to the roles as
specified in RFC 3777 in terms of facilitatng and ensuring the integrity of
 the process and not influencing the decisions of the nomcom.  In the end,
each voting member gets one vote (using a methodology agreed by the voting
members), so the positives of ensuring the nomcom has experienced members
far outweigh any perceived negatives in my experience.

Thanks,
Mary.

====================================================

Dave,

> John,
>
> On 7/24/2010 2:24 PM, John Leslie wrote:
> > How can we impose additional
> > experience requirements on some NomCom members without implying that
> > we want their opinions to be considered "better"?
>
> I've been on 3 Nomcoms. Voting members with experience are typically
> notable, but those without have yet to show anything I'd call "deference"

> or "intimidation". On the average, IETF participants are each and all
> rather independent-minded and painfully unintimidated by folks with
> extensive experience.
>
> During a discussion among members, being able to cite experience when
> offering an opinion helps, but I haven't seen anything that looked like
> inherently preferential position because a member has more experience.
> Decisions still require making a good case for a position.

I'll be the IAB's liaison to NomCom this year, but I haven't served on a
NomCom previously. You're addressing a concern I had (and I don't think I
was the only one) about part of the committee deferring to more experienced

participants.

I hadn't heard anyone saying "not a problem in my experience" previously.
Good to know.

Thank you.

Spencer

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 30 Jul 2010 03:46:12 -0400

On Jul 30, 2010, at 3:11 AM, Mary Barnes wrote:

> Just to add my two cents to this discussion from a (past) noncom  
> chair perpsective, having more experienced IETF participants on the  
> Nomcom helps tremendously.  It makes it far easier for the noncom  
> chair and non-voting members (previous nomcom chair and liaisons) to  
> stick to the roles as specified in RFC 3777 in terms of facilitatng  
> and ensuring the integrity of  the process and not influencing the  
> decisions of the nomcom.  In the end, each voting member gets one  
> vote (using a methodology agreed by the voting members), so the  
> positives of ensuring the nomcom has experienced members far  
> outweigh any perceived negatives in my experience.
>

I was discussing this with various people yesterday - maybe it would  
be useful to have a "moving average" NOMCOM, with a two year term, and  
50% replacement each year. Once that was set up, I think that the need  
for experienced hands would diminish - one year on the NOMCOM seems to  
be quite a bit of experience.

Regards
Marshall

>  _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 30 Jul 2010 09:55:15 +0200

On 7/30/2010 9:46 AM, Marshall Eubanks wrote:
> I was discussing this with various people yesterday - maybe it would be useful
> to have a "moving average" NOMCOM, with a two year term, and 50% replacement
> each year. Once that was set up, I think that the need for experienced hands
> would diminish - one year on the NOMCOM seems to be quite a bit of experience.

As someone who was on last year's Nomcom, and has been on 2 before that, I'd 
decline the opportunity to be overwhelmed and exhausted in that fashion, two 
years in a row.

If there were some way to make the workload more reasonable, your suggestion 
could prove useful.  So far, no one seems to have floated a proposal that makes 
Nomcom tolerable as a sustained activity for an on-going set of people.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 30 Jul 2010 04:09:40 -0400

On Fri, Jul 30, 2010 at 03:46:12AM -0400, Marshall Eubanks wrote:
> I was discussing this with various people yesterday - maybe it would be 
> useful to have a "moving average" NOMCOM, with a two year term, and 50% 
> replacement each year. Once that was set up, I think that the need for 
> experienced hands would diminish - one year on the NOMCOM seems to be 
> quite a bit of experience.

A 50% replacement rule would be, in my view, very much preferable to
the two-tier version that's been proposed.  The original proposal
will, in my view, make the Nomcom effectively the domain of the
"experienced" people -- i.e. the "elect" will just take over, and
Nomcom decisions will be whatever those three want (regardless of the
best intentions of all the participants).  This new proposal will
still create a differentiation in the Nomcom, but that differentiation
is not based on being the product (either direct or indirect) of
previous Nomcoms.  This is a change I would support.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Alia Atlas <[email-masked]>
Date: Fri, 30 Jul 2010 05:52:15 -0400

I also think that a 50% replacement rule - or even a 66% replacement
rule would be very useful.  The work load is very high, but much of
that is gathering knowledge and opinions on the different candidates.
Since the candidate set from year to year is not disjoint, I think
that the work load for consecutive years would be feasible.

One advantage of this is having recent historical knowledge -
currently the NomCom must depend upon this from the previous NomCom
chair and liasons, which gives added strength  from the non-voting
members.

It may be the case that those NomCom members who are old would wield
more influence the second year, but I think that will pull more
randomly from the members than having a separate experienced pool.

Alia

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 30 Jul 2010 07:00:14 -0400

I do not think it is reasonable to ask people to commit for serving a 
two year term on nomcom.  Some folks have the energy and interest to do 
so.  Wonderful and thank you to them.  But given that it is an intense 
personnel selection process, I do not think expecting two years of 
service for it is reasonable.

Yours,
Joel

---

From: Aaron Falk <[email-masked]>
Date: Fri, 30 Jul 2010 13:15:00 +0200

On 7/30/10 9:46 AM, Marshall Eubanks wrote:
>> Just to add my two cents to this discussion from a (past) noncom chair perpsective, having more experienced IETF participants on the Nomcom helps tremendously.  It makes it far easier for the noncom chair and non-voting members (previous nomcom chair and liaisons) to stick to the roles as specified in RFC 3777 in terms of facilitatng and ensuring the integrity of  the process and not influencing the decisions of the nomcom.  In the end, each voting member gets one vote (using a methodology agreed by the voting members), so the positives of ensuring the nomcom has experienced members far outweigh any perceived negatives in my experience.
>>
>
> I was discussing this with various people yesterday - maybe it would be useful to have a "moving average" NOMCOM, with a two year term, and 50% replacement each year. Once that was set up, I think that the need for experienced hands would diminish - one year on the NOMCOM seems to be quite a bit of experience. 

I don't think Mary is talking about members with previous nomcom experience but rather more IETF experience.  I agree.  In fact, why should we have nomcom members with little IETF experience picking our leadership?

--aaron

---

From: Mary Barnes <[email-masked]>
Date: Fri, 30 Jul 2010 06:19:11 -0500

Correct - I was not specifically referring to folks that previously had been
on Nomcom.

However, there are certainly folks that had previously served on Nomcom that
do volunteer again - last year's Nomcom had a voting member that had been on
3 or 4 other Nomcoms and several others that had been on prior nomcoms.  I
think the two pool approach might increase the probability of getting folks
with past nomcom experience and one thought would be to include folks with
past nomcom experience in the first tier pool to increase the chances of
such.

Mary.

On Fri, Jul 30, 2010 at 6:15 AM, Aaron Falk <[email-masked]> wrote:

> experienced hands would diminish - one year on the NOMCOM seems to be quite
> a bit of experience.
>
> I don't think Mary is talking about members with previous nomcom experience
> but rather more IETF experience.  I agree.  In fact, why should we have
> nomcom members with little IETF experience picking our leadership?
>
> --aaron
>

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 30 Jul 2010 08:26:59 -0500

At 06:15 AM 7/30/2010, Aaron Falk wrote:

> chair and non-voting members (previous nomcom chair and liaisons) 
> to stick to the roles as specified in RFC 3777 in terms of 
> facilitatng and ensuring the integrity of  the process and not 
> influencing the decisions of the nomcom.  In the end, each voting 
> member gets one vote (using a methodology agreed by the voting 
> members), so the positives of ensuring the nomcom has experienced 
> members far outweigh any perceived negatives in my experience.
> >>
> >
> > I was discussing this with various people yesterday - maybe it 
> would be useful to have a "moving average" NOMCOM, with a two year 
> term, and 50% replacement each year. Once that was set up, I think 
> that the need for experienced hands would diminish - one year on 
> the NOMCOM seems to be quite a bit of experience.
>
>I don't think Mary is talking about members with previous nomcom 
>experience but rather more IETF experience.  I agree.  In fact, why 
>should we have nomcom members with little IETF experience picking 
>our leadership?

I agree completely on this point, even if it means having a 2-tiered 
system of half the current 3-of-5 meetings, and have (something like) 
10-of-15 (or more) meetings.

it's a thought (that goes to what Aaron is talking about)

James

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 30 Jul 2010 17:23:47 -0400

I can see the desire to have some more experience on the nomcom.

However, I am completely opposed to invidious schemes to divide the nomcom
voting members into two (or more) classes. And I think the desired results
can be obtained without doing so.

The current qualification is attendance 3 out of the last 5 meetings but no
one notices or cares whether any particular nomcom volunteer attended 3, 4,
or 5 meeting. If you want more experienced members, just tighten the
attendance criteria a bit but give points for other experience. As an
example, set a threshold of 4 or 5 points where you get one for each meeting
you attend out of the last six, one point for being on either of the two
most recent nomcoms, and one point for having been a working group chair in
the past two years. You could even make the probability of selection
non-uniform based on points and I'd be willing to modify the code normally
used to allow that, but I don't think it would be necessary.

This way you will get more experience without the dominance effects of some
nomcom members being labeled Senior and some Junior or whatever.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]

---

From: Aaron Falk <[email-masked]>
Date: Sat, 31 Jul 2010 01:08:07 +0200

Hi Donald-

You present an interesting idea and I appreciate your desire to avoid a two-class nomcom.  If you were to take that approach, I'd suggest allocating points as below:

High points (e.g., 10)
- served as a working group chair
- served on the IESG or IAB

Medium points (e.g., 5)
- served as a liaison
- authored an IETF Stream RFC
- shepherded an IETF Stream RFC
- served on a directorate or liaison
(there are probably others)

Low points (e.g., 1 per meeting)
- meeting attendance

Giving meeting attendance points 1 per meeting without bound seems like a good idea since someone who has attended 20 IETF meetings may be a lot more plugged in than someone who has attended 5 or some of the 'medium points' items. 

Just a thought,

--aaron

On 7/30/10 11:23 PM, Donald Eastlake wrote:
> However, I am completely opposed to invidious schemes to divide the nomcom voting members into two (or more) classes. And I think the desired results can be obtained without doing so.
>
> The current qualification is attendance 3 out of the last 5 meetings but no one notices or cares whether any particular nomcom volunteer attended 3, 4, or 5 meeting. If you want more experienced members, just tighten the attendance criteria a bit but give points for other experience. As an example, set a threshold of 4 or 5 points where you get one for each meeting you attend out of the last six, one point for being on either of the two most recent nomcoms, and one point for having been a working group chair in the past two years. You could even make the probability of selection non-uniform based on points and I'd be willing to modify the code normally used to allow that, but I don't think it would be necessary.
>
> This way you will get more experience without the dominance effects of some nomcom members being labeled Senior and some Junior or whatever.
>
> Thanks,
> Donald
>  [email-masked] <mailto:[email-masked]>
>
>

---

From: Ross Callon <[email-masked]>
Date: Sat, 31 Jul 2010 06:49:46 -0400

I saw proposals for two pools from which nomcom members might be chosen. I don't think that anyone is proposing that once chosen, there is any distinction between the 10 voting nomcom members. When I was a liaison to nomcom, it seemed to me that the ten voting members acted as peers, with no one knowing, nor caring, whether any particular member had attended 3 IETFs or 50. This "ten peers" approach should and I expect will continue regardless of how the 10 voting members are chosen.

Each nomcom member comes in with their own experiences and personalities. Thus for example one voting member might have more experience with one IETF area, and another might have more experience in a different IETF area. Similarly, some might have management experience in the IETF, some might have management experience inside their employer, and some might have implemented communications protocols. Each can talk from their point of view. In my experience as nomcom liaison it seemed very valuable that some of the nomcom voting members had significant experience in IETF leadership. It also seemed very valuable that all of the voting members appeared to be taking the process very seriously and doing their best to do the right thing (which was also true the one time that I was on a jury - a somewhat similar and also very important process). That being said, However, each needs to listen carefully and then make up their own mind based on their own judgment of what is best for the IETF and for the Internet.

That being said, I think that the points idea is interesting.

Ross

From: [email-masked] [mailto:[email-masked]] On Behalf Of Aaron Falk
Sent: Saturday, July 31, 2010 1:08 AM
To: Donald Eastlake
Cc: IETF-Discussion list
Subject: Re: Nomcom Enhancements: Improving the IETF leadership selection process

Hi Donald-

High points (e.g., 10)

Medium points (e.g., 5)
- served as a liaison

Just a thought,

--aaron

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd
 155 Beaver Street
 Milford, MA 01757 USA
 [email-masked]<mailto:[email-masked]>

Ietf mailing list

[email-masked]<mailto:[email-masked]>