Subject: The IETF Data Tracker and non-IETF streams for RFCs

From: Paul Hoffman <[email-masked]>
Date: Thu, 15 Jul 2010 10:27:37 -0700

Greetings again. The IAOC has asked me to prepare a document that describes extending the IETF Data Tracker to capture and display the progression of Internet Drafts that are intended to be published as RFCs by the IAB, IRTF, or Independent Submissions Editor. That document, currently at -02, can be found at <http://tools.ietf.org/html/draft-hoffman-alt-streams-tracker>.

Although the document is exclusively about the three non-IETF streams, many folks in the IETF community care about those streams. If you are one of those people, please look over the document and let me know what you think. If you would like to discuss the document, the "RFC Interest" mailing list (<http://www.rfc-editor.org/mailman/listinfo/rfc-interest>) is a good place, and there has already been a bit of discussion there recently. Also, if you want to talk to me in Maastricht about the document, please get in touch.

Just to be clear: draft-hoffman-alt-streams-tracker is about extending the Data Tracker for only the three non-IETF streams. The IAOC asked Ed Juskevicius to prepare documents on extending the Data Tracker for the IETF stream; those two documents, draft-juskevicius-datatracker-wgdocstate-reqts and draft-ietf-proto-wgdocument-states, have both gone through IETF Last Call.

--Paul Hoffman, Director
--VPN Consortium

---

From: todd glassey <[email-masked]>
Date: Thu, 15 Jul 2010 12:12:04 -0700

> Just to be clear: draft-hoffman-alt-streams-tracker is about extending the Data Tracker for only the three non-IETF streams. The IAOC asked Ed Juskevicius to prepare documents on extending the Data…

Paul - the document looks good but are all of the streams provided the
same oversight processes? Is the IAB stream for instance also controlled
under the IETF oversight controls and processes? how about the other
streams?

Todd Glassey
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 15 Jul 2010 14:10:06 -0700

>under the IETF oversight controls and processes? how about the other

All of that is covered in RFC 4844.

--Paul Hoffman, Director
--VPN Consortium