Subject: Fwd: Re: Question - Can DNSSEC be operated in a manner which meets Khaledmandates?

From: todd glassey <[email-masked]>
Date: Wed, 21 Jul 2010 13:09:54 -0700

oooops...

T

-------- Original Message --------
Subject: 	Re: Question - Can DNSSEC be operated in a manner which meets
Khaledmandates?
Date: 	Wed, 21 Jul 2010 13:09:10 -0700
From: 	todd glassey <[email-masked]>
To: 	Dan Schutzer <[email-masked]>
CC: 	[email-masked]

 On 7/21/2010 1:02 PM, Dan Schutzer wrote:
> Todd
>
> Can you briefly explain the relationship of Red Light Camera's to
> DNSSEC?
>
>
Sure - the relationship is for "any unattended device intended to offer
evidence of something to a court which could be used in a criminal
prosecution". 

What that means is any and all DNSSEC records operated out of a Root or
lower level system in the state of California who would operate under
these rules will need to meet the "legal definitions of trustworthy"
which are much different that those here I am betting.

Todd
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> todd glassey
> Sent: Wednesday, July 21, 2010 3:56 PM
> To: [email-masked]
> Subject: Question - Can DNSSEC be operated in a manner which meets
> Khaledmandates?
>
>  Folks - there is a Court Ruling from the 4th Appellate District which
> is turning off Red Light Camera's everywhere and there is a question as
> to whether that ruling would also effect how Secure DNS Services are run
> and if so what would it do.
>
> The ruling is called California v Khaled and is getting significant
> traction here in the State of California in all courts.
>
> Todd
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Martin Rex <[email-masked]>
Date: Thu, 22 Jul 2010 05:07:05 +0200 (MEST)

> which are much different that those here I am betting.

DNSSEC ist trust-free.

As I previously said in this forum(*)

  Anyone who thinks that information in the DNS could be trusted 
  is either using a funny definition of trust or has no clue how 
  DNS is actually used and what kind of data it contains (and 
  how that data is created and maintained). 
 
Any discussion about new legal liabilities for information conveyed
by DNSSEC will likely impede the further adoption of DNSSEC.

-Martin

(*) https://www.ietf.org/ibin/c5i?mid=6&rid=49&gid=0&k1=933&k2=50326&tid=1279767429

---

From: todd glassey <[email-masked]>
Date: Thu, 22 Jul 2010 07:44:49 -0700

> (*) https://www.ietf.org/ibin/c5i?mid=6&rid=49&gid=0&k1=933&k2=50326&tid=1279767429
Martin - since SAP's business is legally enforceable commerce are you
saying that there is no legal requirement for DNSSEC to return provable
content and if so where is the liability for it?

Todd Glassey

---

From: Martin Rex <[email-masked]>
Date: Thu, 22 Jul 2010 22:24:59 +0200 (MEST)

> content and if so where is the liability for it?

If the delivery of your yellow press subscription switches from
your neighborhood newsboy to a security service company delivering
in an armoured van, does that make the *contents* of your yellow press
subscription any more trustworthy?

Nope, it doesn't.  It only makes the delivery more trustworthy,
but does not affect the contents at all.

-Martin