Subject: China Visas

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 28 Jul 2010 18:32:33 +0200

For some of us traveling a lot, the only available time to get the VISA for
next meeting will be vacations period in the next couple of weeks.

However, I still don't see this being available in the meeting page.

Can we please make sure to provide this in the next couple of days ?

Regards,
Jordi

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Jaap Akkerhuis <[email-masked]>
Date: Wed, 28 Jul 2010 18:55:58 +0200

Google? :-)

It is up here for weeks: <http://www.ietf.org/meeting/upcoming.html>
and also at <http://www.ietf.org/meeting/79/visa.html>

	jaap

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 28 Jul 2010 19:12:40 +0200

Well ... I tried to find it there several weeks ago, and again today, before
making the question thru the list, and guess what, I'm still unable to find
the right link to obtain my invitation letter.

Regards,
Jordi

> From: Jaap Akkerhuis <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Wed, 28 Jul 2010 18:55:58 +0200
> To: Jordi Palet Martínez <[email-masked]>
> Cc: <[email-masked]>
> Subject: Re: China Visas
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 28 Jul 2010 10:13:33 -0700 (PDT)

Because many visas to China are only valid 3 months, getting them now
is useless.

The clock starts running when you get the visa and you must arrive
before 90 days (this is for Norway, your mileage may vary). US folks
seem to get 6 months ones more easily.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Alexa Morris <[email-masked]>
Date: Wed, 28 Jul 2010 10:15:59 -0700

Information on the mechanics of the process has been online since IETF  
77, Anaheim. However, we have not actually opened up the registration  
system, or started to issue letters of invitation yet, because of  
concerns that if a visa is granted too soon it would actually expire  
before the meeting time.  Visas are good for 1-3 months only.

We plan to open meeting registration the week of August 9. Letters of  
invitation will be available then as well. We have been told that this  
should provide plenty of time for people to obtain their visa.

Alexa

On Jul 28, 2010, at 10:12 AM, JORDI PALET MARTINEZ wrote:

>>    For some of us traveling a lot, the only available time to get  
>> the VISA
>> for
> This electronic message contains information which may be privileged  
> or confidential. The information is intended to be for the use of  
> the individual(s) named above. If you are not the intended recipient  
> be aware that any disclosure, copying, distribution or use of the  
> contents of this information, including attached files, is prohibited.
>
>
>

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 28 Jul 2010 19:29:53 +0200

Hi Ole,

In my case, I've been able to get a Chinese VISA in 3 previous occasions,
more than 4 months in advance, which is also my typical average to by
flights, book hotels, and so on to obtain lower fares. So should work also
this time.

>From now to the next IETF meeting in China, I've only 1 slot of 7-on-a-row
days at home, and during this week I also need to renew my passport (because
the typical rule of expiry 6 months after the end of your trip), which in
Spain, fortunately takes only a couple of hours.

I know, I should have asked even earlier, but was not realizing it will not
go online quickly after the meeting was announced.

Regards,
Jordi

> From: Ole Jacobsen <[email-masked]>
> Reply-To: Ole Jacobsen <[email-masked]>
> Date: Wed, 28 Jul 2010 10:13:33 -0700 (PDT)
>> This electronic message contains information which may be privileged or
>> confidential. The information is intended to be for the use of the
>> individual(s) named above. If you are not the intended recipient be aware
>> that any disclosure, copying, distribution or use of the contents of this
>> information, including attached files, is prohibited.
>> 
>> 
>>

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 28 Jul 2010 21:36:16 +0100

Can I suggest we let people make their own mistakes?
A one line warning to make sure you get a visa you can use, should be 
enough.

Let's open up registration and make the letters available and let folk make 
their plans.

Cheers,
Adrian
----- Original Message ----- 
From: "Alexa Morris" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, July 28, 2010 6:15 PM
Subject: Re: China Visas

Alexa

On Jul 28, 2010, at 10:12 AM, JORDI PALET MARTINEZ wrote:

>>    For some of us traveling a lot, the only available time to get  the 
>> VISA
>> for

-----------

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 28 Jul 2010 13:53:14 -0700 (PDT)

Jordi,

I recommend you apply for a visa whenever it is convenient for you and 
when it will work according to the rules that apply (typically) for 
visas for Spain and that you go the tourist visa route since that type 
is "easy". As discussed many months ago on this list, it is extremely
difficult to give instructions beyond "check with your local consulate
or embassy" for the exact rules and typical durations of the visa.

In my case, for example, the duration typically granted by San 
Francisco (where I can walk into the consulate, past a certain group 
of prot..., oh, never mind) is DIFFERENT from Los Angeles, at least so 
I have been told by the visa wizards.

Americans can typically get 6 months duration visas, but they pay $130
whereas I only pay $30. Nice arrangement, eh?

:-)

Ole

Ole J. Jacobsen

---

From: Clint Chaplin <[email-masked]>
Date: Wed, 28 Jul 2010 17:42:07 -0700

I applied to the SF consulate through a passport agency for a visa for a
trip in March.

At that time the passport agency let me know that the consulate did not need
or want an invitation letter.  All they required was a letter from my
employer stating that they will guarantee my return, and asking for the visa
level that I required.

My letter from my employer asked for a one year multiple entry visa.  I got
it.

I'm a US citizen.  The requirements seem to have changed.

On Wed, Jul 28, 2010 at 1:53 PM, Ole Jacobsen <[email-masked]> wrote:

> VISA for
> or

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

---

From: "Andrew Allen" <[email-masked]>
Date: Wed, 28 Jul 2010 20:26:20 -0500

As someone who has entered China at least 13 times I can say that for at least US citizens and US residents the visa period usually starts the day of your intended entry into China not the day you apply. 

Obviously applicants need to BE AWARE and make sure the visa is valid for the meeting but for many of us it is essential that the invitation letters be available a long while in advance so we can apply without impacting other trips due to our passports being in cog nito

Andrew

----- Original Message -----
From: Alexa Morris [mailto:[email-masked]]
Sent: Wednesday, July 28, 2010 01:15 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: China Visas

Alexa

-----------

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 28 Jul 2010 18:24:47 -0700 (PDT)

Clint,

I am not suggesting that the requirements have changed, what I am 
suggesting is that the rules are not the same for US vs non-US
citizens (the price certainly isn't ;-) and that this may lead
you to get a visa which expires before you get to China. This
happened to me once and the consulate very graciously and carefully 
removed the visa sticker and refunded the application fee. My 
confusing was the "When do you intend to arrive in China?" question.
This date is NOT used in any way to determine the start date of the
visa, so beware.

Getting a tourist visa is perfectly fine according to our host and
this does not require you to get an invitation letter, you're just
required to submit proof that you did leave the hotel and visit
tourist spots, start here:

http://www.yikes.com/~ole/Beijing2009/IMG_3858-l.html

:-) OK,  I am kidding, but do please take some time to see Beijing!! 
The Chinese food is WAY better than what you're used to from home.

Ole

Ole J. Jacobsen

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 28 Jul 2010 18:32:37 -0700 (PDT)

On Wed, 28 Jul 2010, Andrew Allen wrote:

> 
> As someone who has entered China at least 13 times I can say that 
> for at least US citizens and US residents the visa period usually 
> starts the day of your intended entry into China not the day you 
> apply.

*** OLE: Very definitely NOT true. Yes, the permission to STAY in 
China starts when you arrive, but the visa itself has a "Must arrive 
before" date on it, the clock starts when it is issued. Since most US 
citizens seem to get 6 month or longer duration visas, this is 
probably not something most folks will ever notice, but since it 
happened to me I wanted to give the warning.

> 
> Obviously applicants need to BE AWARE and make sure the visa is 
> valid for the meeting but for many of us it is essential that the 
> invitation letters be available a long while in advance so we can 
> apply without impacting other trips due to our passports being in 
> cog nito

***OLE: Right, except that you can apply for a tourist visa which
requires no invitation letter.

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 28 Jul 2010 18:45:13 -0700 (PDT)

Obviously, my comments apply to SINGLE ENTRY visas.

Ole J. Jacobsen

---

From: Clint Chaplin <[email-masked]>
Date: Wed, 28 Jul 2010 19:02:42 -0700

Ole,

My intent in my previous email was not to point out possible differences
between US and non-US citizens.  The point was (and is) that the rules for
US citizens seems to have recently changed, and as far as the SF consulate
was concerned, they did not want an invitation letter for a business visa.
Only a letter from my employer.

On Wed, Jul 28, 2010 at 6:24 PM, Ole Jacobsen <[email-masked]> wrote:

> > > > I know, I should have asked even earlier, but was not realizing it
> will
> > > not
> > > > >> individual(s) named above. If you are not the intended recipient
> be
> > > aware
> > > > >> that any disclosure, copying, distribution or use of the contents
> of
> > > this

---

From: "Andrew Allen" <[email-masked]>
Date: Wed, 28 Jul 2010 21:07:16 -0500

Yes. Now a support letter from your compnay seems to be essential. Don't leave home without it :)

From: Clint Chaplin [mailto:[email-masked]] 
Sent: Wednesday, July 28, 2010 10:02 PM
To: Ole Jacobsen <[email-masked]> 
Cc: [email-masked] <[email-masked]>; JORDI PALET MARTINEZ <[email-masked]> 
Subject: Re: China Visas 

Ole,
 
My intent in my previous email was not to point out possible differences between US and non-US citizens.  The point was (and is) that the rules for US citizens seems to have recently changed, and as far as the SF consulate was concerned, they did not want an invitation letter for a business visa.  Only a letter from my employer.

	Clint,

	

	Ole

	Ole J. Jacobsen

	
	On Wed, 28 Jul 2010, Clint Chaplin wrote:
	
	> > > >> The IPv6 Portal: http://www.ipv6tf.org <http://www.ipv6tf.org/> 
	> > > >>
	> > > The IPv6 Portal: http://www.ipv6tf.org <http://www.ipv6tf.org/> 
	> > >