Subject: Re: [IAOC] Badges and blue sheets

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 12 Nov 2010 13:36:49 +0800

Hi Henk,

I don't agree. If there is people "essential" to the meeting but can't pay,
as we all pay for that, we have the right to know.

This is an open organization right ? I will be VERY concerned if we don't
have this information being made public immediately. It sounds really really
strange to me.

Is it documented in any RFC ?

Moreover, if I'm in between jobs, or need a new job, or whatever, I think is
good for me that others know, in case I can get some new offers.

Regards,
Jordi

> From: Henk Uijterwaal <[email-masked]>
> Organization: RIPE NCC
> Reply-To: <[email-masked]>
> Date: Fri, 12 Nov 2010 03:19:46 +0100
> To: <[email-masked]>
> Cc: <[email-masked]>
> Subject: Re: [IAOC] Badges and blue sheets
> 
> Hi Jordi,
> 
>> Yes, not an issue for me, and I think is right to provide complementary
>> tickets to voluntaries, HOST, NOC and future host. May be I'm omitting some.
> 
> Yes. There is the exceptional case of people who are considered essential
> for the meeting but who cannot pay to attend (say, they are between jobs),
> get a complementary ticket.  This is (IIRC) decided by the IETF chair.
> 
> I don't think we want to explicitly announce out who got such a ticket.
> 
>> What I think needs to be made clear is that the attendees list makes a
>> distinction in between those categories and (if that's the case) others
>> which are "real" complementary.
> 
> The attendee list already has comp-host and comp.  And if you care, then
> it is easy to put the comp people against the list of volunteers shown
> in the plenary.
> 
>>>> Why I'm asking this is that observing the 15$ increase in the cost of IETF,
>>>> vs. the number of "comp" folks (across certain number of meetings), we
>>>> could
>>>> have saved that attendance cost increase.
> 
> The costs of the IETF are split between the attendees (through the meeting
> fees) and ISOC.  The increase in meeting fee (by about 2.5%) was triggered
> by the observation that all the IETF costs would go up by a few % in 2011,
> and we thought it was reasonable to split the increase over the attendees
> and ISOC, rather than only ask ISOC for more money.
> 
> Henk
> 
> -- 
> ------------------------------------------------------------------------------
> Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
> RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
> P.O.Box 10096          Singel 258         Phone: +31.20.5354414
> 1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
> The Netherlands        The Netherlands    Mobile: +31.6.55861746
> ------------------------------------------------------------------------------
> 
> I confirm today what I denied yesterday.            Anonymous Politician.

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Yoav Nir <[email-masked]>
Date: Fri, 12 Nov 2010 11:08:39 +0200

> as we all pay for that, we have the right to know.

I disagree with that. There is a privacy issue here. If x can't pay his way, and needs a comp ticket, it's enough that the IETF chair knows about this. It's not our right to know of their financial situation.

> have this information being made public immediately. It sounds really really

You pay for everything the Spanish government does, which, I assume, includes some kinds of welfare like unemployment benefits. You don't get a list of all people who get these benefits, do you?

> good for me that others know, in case I can get some new offers.

People look for jobs in various ways at their discretion. Being from Spain, there are only 6 more of your countrymen at the Beijing meeting. How many relevant job offers would you get?

---

From: Shane Kerr <[email-masked]>
Date: Fri, 12 Nov 2010 13:03:53 +0100

Yoav,

On Fri, 2010-11-12 at 11:08 +0200, Yoav Nir wrote:
> I disagree with that. There is a privacy issue here. If x can't pay
> his way, and needs a comp ticket, it's enough that the IETF chair
> knows about this. It's not our right to know of their financial
> situation.

While I don't agree that we have a "right" to know who is getting free
access to IETF meetings, I do agree with Jordi that it seems like a
reasonable thing to make public.

Sometimes transparency trumps privacy. This is especially true when
money is changing hands (or not changing hands, in this case).

For example, in some elections if you want to be a candidate you must
publish part of you your finances (for example, your tax records). This
is to prevent corruption. Some people refuse to do this, and so may not
run for office.

It is sometimes possible to create systems to meet the needs of privacy
and oversight - for example a closed review board - but I think just
publishing a list of who gets free access to each IETF is probably good
a good idea.

Cheers,

--
Shane

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 12 Nov 2010 20:26:39 +0800

Yes, you get all that in Spain.

It is obvious, if you claim for public money, you agree to make it public.
Transparency is over privacy. If you opt for your privacy, then you
shouldn't get the public funding.

Regards,
Jordi

> From: Yoav Nir <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Fri, 12 Nov 2010 11:08:39 +0200
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, IETF discussion list <[email-masked]>
> I disagree with that. There is a privacy issue here. If x can't pay his way,
> and needs a comp ticket, it's enough that the IETF chair knows about this.
> It's not our right to know of their financial situation.
> 
> You pay for everything the Spanish government does, which, I assume, includes
> some kinds of welfare like unemployment benefits. You don't get a list of all
> people who get these benefits, do you?
> 
> People look for jobs in various ways at their discretion. Being from Spain,
> there are only 6 more of your countrymen at the Beijing meeting. How many
> relevant job offers would you get?
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 12 Nov 2010 08:02:39 -0500

The general tenor of this conversation seems to be:

* Paper badges that reveal our names: BAD - Privacy risk!
* RFID badges that allow our movements to be recorded: Cool - Technology!

How about paper badges with 2D barcodes? Its not like the performance of the
RFID wireless chips is exactly impressive.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 13 Nov 2010 02:19:30 +1300

On 2010-11-13 02:02, Phillip Hallam-Baker wrote:
> How about paper badges with 2D barcodes? 

That's exactly what we had in Beijing (on the back). No barcode readers around, though.

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 12 Nov 2010 07:25:39 -0600

heck, make these miscreants where a special colored dot broadcasting 
they're out of a job so everyone will know they're meeting beggers 
and hopefully folks with jobs will feed them throughgout the week too...

are any of you really this idealistic, or does it just feel good 
typing the words to pick on the downtrodden?

(jeez)

James

At 06:26 AM 11/12/2010, JORDI PALET MARTINEZ wrote:
>This electronic message contains information which may be privileged 
>or confidential. The information is intended to be for the use of 
>the individual(s) named above. If you are not the intended recipient 
>be aware that any disclosure, copying, distribution or use of the 
>contents of this information, including attached files, is prohibited.
>
>
>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 12 Nov 2010 09:28:45 -0500

Perhaps we should follow the example of Oxford and Cambridge and make them
sit at a different table and do menial tasks for the Gentlemen students.

Oh wait, they abolished that in the 19th Century.

The IETF business model certainly has problems, but the proportion of
attendees paying for meetings is not one of them. The problem with a
business model based on conference fees is that conferences are cyclic.

If I was running ICANN I would observe that my organization directs a vast
cash flow but a very narrow political constituency. I would therefore look
to funnel some of that cash flow into organizations that can enhance my
political position.

-- 
Website: http://hallambaker.com/

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 12 Nov 2010 13:24:49 -0500

> I disagree with that. There is a privacy issue here. If x can't pay his way, and needs a comp ticket, it's enough that the IETF chair knows about this. It's not our right to know of their financial…

+1

Marshall

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 14 Nov 2010 06:38:16 +0800

I'm still not convinced.

If you accept to be waived, you should accept that the waiver is made
public. It is not a matter of privacy, you're not forced to.

Moreover, and this needs to be answered, or we have a problem. What is the
RFC that allows this waiver ?

Regards,
Jordi

> From: Marshall Eubanks <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Fri, 12 Nov 2010 13:24:49 -0500
> To: Yoav Nir <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, IETF discussion list <[email-masked]>,
> "[email-masked]" <[email-masked]>

---

From: SM <[email-masked]>
Date: Sun, 14 Nov 2010 00:06:44 -0800

>publishing a list of who gets free access to each IETF is probably good

There is already an IETF Administrative Oversight Committee (see BCP 
101).  Approximately 2% of attendees received complementary tickets.

Regards,
-sm

---

From: Yoav Nir <[email-masked]>
Date: Sun, 14 Nov 2010 12:08:29 +0200

On Nov 14, 2010, at 10:06 AM, SM wrote:

> 101).  Approximately 2% of attendees received complementary tickets

How many of those are volunteers/host/NOC/future host, and how many are "discretionary comp"?

Does the IAOC have access to the actual list of names?  If so, I think that's good enough, because the corruption that we're trying to solve would require collaboration between the IETF chair and the IAOC. I would say that the risk is low enough that privacy trumps transparency.

---

From: Marshall Eubanks <[email-masked]>
Date: Sun, 14 Nov 2010 10:20:52 -0500

> How many of those are volunteers/host/NOC/future host, and how many are "discretionary comp"?

There was exactly 1 "discretionary" in Beijing. 

Wearing no hats, and just my own personal opinion, this seems like making a mountain out of a molehill to me. 

Regards
Marshall

---

From: John C Klensin <[email-masked]>
Date: Sun, 14 Nov 2010 14:00:31 -0500

--On Sunday, November 14, 2010 10:20 -0500 Marshall Eubanks
<[email-masked]> wrote:

> Wearing no hats, and just my own personal opinion, this seems
> like making a mountain out of a molehill to me.

More like an entire range of mountains out of an anthill.

I think there is one, and only one, case that would be relevant
to the community: if an IETF Chair who is up for renomination
ever comps a nomcom member, the Nomcom (chair should probably be
informed and given permission to share the information with the
nomcom if there is any evidence of improper behavior.   I don't
personally consider that the decision to comp the participant
would itself be improper (although it might be questionable
judgment for the nomcom member to ask and for the IETF Chair to
agree), but behavior on the nomcom that appeared to reflect
influence from the decision would be.

I obviously don't have data but my guess is that this situation
has never arisen.   
I guess the same principle would apply even more strongly to a
recall committee member but the frequency with which the recall
mechanism has been used makes the likelihood of a problem even
lower.   I do not believe the Nomcom or recall cases require any
specific rules.  Indeed, I believe that accumulation of rules to
deal with such very unlikely and infrequent cases hurts the
community far more than the theoretical problems the the rule
might solve.

  john

---

From: SM <[email-masked]>
Date: Sun, 14 Nov 2010 12:50:37 -0800

Hi Yoav,

Here's the executive sound-bite:

   [Allegations of corruption on the news ticker]
   The IETF Chair is giving out free tickets.

Paying attendees vote for an "everyone pays" policy.

>are "discretionary comp"?

Approximately 4% of attendees received complementary host 
tickets.  The second part of your question has already been answered.

These are rough figures and may vary widely per meeting.  62% of 
meeting revenue is from registration fees.  23% of meeting revenue is 
from sponsorships.  Total expenses is 65% of meeting revenue.  18% of 
expenses is on cookies.  17% of expenses is for the network and connectivity.

>Does the IAOC have access to the actual list of names?  If so, I 
>think that's good

Probably. The IAOC can get the list of names if it ask for it.

>enough, because the corruption that we're trying to solve would 
>require collaboration between the IETF chair and the IAOC. I would 
>say that the risk is low enough that privacy trumps transparency.

As you used the term "corruption", I'll go with it. The corruption 
can be solved by charging everyone, including NOC and hosts, for 
tickets.  It is likely that such a solution will increase meeting 
costs and decrease sponsorship revenue.  The price of the ticket may 
have to be increased.  This looks more like the law of unintended 
consequences instead of corruption.

Regards,
-sm

---

From: Yoav Nir <[email-masked]>
Date: Sun, 14 Nov 2010 23:29:57 +0200

On Nov 14, 2010, at 10:50 PM, SM wrote:

> tickets.

I don't think charging hosts would matter that much. They'd just pay more in tickets and less in sponsorships. But as far as NOC and volunteers are concerned, they definitely deserve the tickets. If we had to hire network people with that skill level for a week, we'd have to pay a lot more than $650. 

>  It is likely that such a solution will increase meeting 
> costs and decrease sponsorship revenue.  

I'd say very likely. 

> The price of the ticket may 

Whenever you give anyone power, there's a risk of corruption. You can never eliminate this risk, but you can reduce it. Reducing the risk costs. It costs money, privacy and time. The same supervision can also reduce waste (such as giving comp tickets to people who don't deserve them). With just a single discretionary comp ticket (or even if it were 10), the waste reduction is a moot point. There's no point in adding any more supervision. And as for corruption, I believe the current safeguards are more than enough to put our minds at ease.

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 14 Nov 2010 13:55:36 -0800 (PST)

Keep in mind that the volunteers don't typically have any time to 
partake in the meeting itself, in fact, on average they dont' even
partake in the cookie breaks. We do separately fund the NOC activities 
in various ways, but in practice "free registration" only amounts to
a badge and the T-shirt which itself is sponsored separately.

The few hardship cases in question aren't worth making a fuss about
in my opinion.

The Mayor of Hiroshima was presented with an IETF bage and T-shirt and 
promptly changed into said attire. Whether or not he was counted as 
non-paying I do not know, but I am certain he didn't make it to any
working groups, even if in theory he could have.

Bert on the other hand has clearly been taking advantage of us for 
years, we should put a stop to that :-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 16 Nov 2010 16:31:16 +0100

I just realized something ...

Note that I'm not saying that volunteer NOC is not good, but, if they are
waived from the registration fee ... Why IESG members not ?

Is that we valuate less the effort of the IESG members, which is across all
the time in the year, than NOC that is may be 6-7 weeks per year (assuming 2
weeks or so needed per meeting) ?

I think we really need to have a balance on this.

Regards,
Jordi

> From: JORDI PALET MARTINEZ <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Sun, 14 Nov 2010 06:38:16 +0800
> To: IETF discussion list <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware that
> any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
> 
> 
> 
> This electronic message contains information which may be privileged or
> confidential. The information is intended to be for the use of the
> individual(s) named above. If you are not the intended recipient be aware that
> any disclosure, copying, distribution or use of the contents of this
> information, including attached files, is prohibited.
> 
>

---

From: Lucy Lynch <[email-masked]>
Date: Tue, 16 Nov 2010 07:44:16 -0800 (PST)

> waived from the registration fee ... Why IESG members not ?

Jordi -

With respect, this is a more subtle problem set then you're
seeing. I'm a NOC volunteer and I paid on own way this time
and have for most meetings.

Back when I worked for the University of Oregon and volunteering
I had my registration covered for a couple of meetings when I
traveled on my own dime to help get me to the meeting (and the NOC).

My current contributions are not core to getting the network up,
so I just figure out how manage my day job, the IETF, and the NOC
on my own. At least once as an IAOC member I paid my own registration
and travel as the UO didn't see any value in the process role. I
used vacation time and could manage the expense on my own, so I did.

- Lucy

---

From: Yoav Nir <[email-masked]>
Date: Tue, 16 Nov 2010 17:58:42 +0200

Hi Jordi.

IESG members are nearly full-time. Someone is paying them a salary to be full-time ADs, and that presumably includes travel and registration.

NOC people also have a day job, and while I can get my employer to pay my way to the IETF because I'm working on this or that document, and participating in such-and-such working group, I don't think they would pay for an extra few days for me to run the network at a meeting. So the NOC people really need it.

Yoav

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of JORDI PALET MARTINEZ
Sent: 16 November 2010 17:31
To: IETF discussion list
Cc: [email-masked]
Subject: Re: [IAOC] Badges and blue sheets

Regards,
Jordi

Scanned by Check Point Total Security Gateway.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 16 Nov 2010 17:49:06 +0100

Hi Lucy,

Yes, I know is much more complex issue.

Actually, I think is not fair that volunteers don't get their traveling
expenses and registration paid, because as it has been said, being at the
NOC, probably means they can't even actually participate in the meeting
itself.

And I think this is the same situation for IESG members.

Answering also a previous response from Yoav Nir, it is not an IETF issue if
a NOC member or an IESG member is getting paid from a company to do his job.

Actually this is a big discrepancy, because the IETF participants ARE
individuals, not companies, so obviously it is good that some companies
allow IESG members to actually use most of his time for the IESG, and I
agree with the policy that we can only have IESG members that are in that
situation if we want to warranty they have the time to commit, but either we
pay all them (NOC and IESG their expenses and registration), or none.

We need a consistent policy.

Looking for transparency at IETF, I think it is more clear for all that
there is no waiver for anyone's registration fee. But if we opt for offer
complimentary to some, it should be made clear and publicly who and why
(NOC, IESG, host team, future host team, others).

Regards,
Jordi

> From: Lucy Lynch <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Tue, 16 Nov 2010 07:44:16 -0800 (PST)
> To: JORDI PALET MARTINEZ <[email-masked]>
>> individual(s) named above. If you are not the intended recipient be aware
>> that any disclosure, copying, distribution or use of the contents of this

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 16 Nov 2010 11:59:52 -0500

> We need a consistent policy.

I think the idea that we need a giant rule-book of policies, carefully
gone over by everyone to ensure perfect consistency among the rules
applying to different classes of people (whose situations we will
artificially make "the same" in order that the comparison function
works, in some giant new volunteer-run form of Ontario's failed pay
equity system) is the sort of beguiling fantasy that destroys formerly
agile, loose organizations like the IETF.  We do not need a consistent
policy.  What we need, I say, is no policy at all except, "The
people handling the money shall use good judgement, and we'll get to
audit the books afterwards."

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 16 Nov 2010 09:00:54 -0800 (PST)

Amen.

Ole

Ole J. Jacobsen

---

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 16 Nov 2010 18:02:04 +0100

+1

Let's stop over-thinking this and get back to work.

--Richard

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Nov 2010 09:17:42 -0800

Jordi,

> I'm still not convinced.

Understood.

> public. It is not a matter of privacy, you're not forced to.

I disagree, in some cases it would be embarrassing for the people involved and likely cause us to loose important contributors.  Not everyone would like their status to be public.  

I don't see any issue with reporting of the total number of comps, but without listing the people involved.  Not sure if you have noticed that there are comps listed on the attendee list.  Most of the comps go to the host who makes a large financial contribution to host the meeting.

> RFC that allows this waiver ?

No RFC defines this level of detail, nor should it.  BCP101 gives the authority to the IAOC to plan and operate IETF meetings.  This, like many other meeting related decisions (e.g., size of cookies, registration fees, venues, etc.) falls under that authority.  The IAOC works very hard to listen to the community, but it wouldn't work to define all of the details of meetings in an RFC.

Bob

---

From: Scott Brim <[email-masked]>
Date: Tue, 16 Nov 2010 12:46:33 -0500

> audit the books afterwards."

Right, focus on process not procedures.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 16 Nov 2010 18:49:26 +0100

Ok, so then let's ask for comp status.

I've been paying from my own pocket all my IETF registration and traveling
expenses from the last 2 years, and can't further do it, specially because
it seems to me that the systems is unfair if we don't have good reasons to
justify each case.

Let me know what the IAOC needs from me to justify my case. I'm happy to
send it publicly.

Regards,
Jordi

> From: Bob Hinden <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Tue, 16 Nov 2010 09:17:42 -0800
> Cc: "[email-masked]" <[email-masked]>, Bob Hinden <[email-masked]>, IETF
> discussion list <[email-masked]>
> I disagree, in some cases it would be embarrassing for the people involved and
> likely cause us to loose important contributors.  Not everyone would like
> their status to be public.
> 
> I don't see any issue with reporting of the total number of comps, but without
> listing the people involved.  Not sure if you have noticed that there are
> comps listed on the attendee list.  Most of the comps go to the host who makes
> a large financial contribution to host the meeting.
> 
> 
>> 
> No RFC defines this level of detail, nor should it.  BCP101 gives the
> authority to the IAOC to plan and operate IETF meetings.  This, like many
> other meeting related decisions (e.g., size of cookies, registration fees,
> venues, etc.) falls under that authority.  The IAOC works very hard to listen
> to the community, but it wouldn't work to define all of the details of
> meetings in an RFC.
> 
> Bob
> 
> 
>>

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 16 Nov 2010 10:01:19 -0800 (PST)

> it seems to me that the systems is unfair if we don't have good reasons to

You make two claims without any justification: 1. The system is 
"unfair" and 2. We don't have good reasons. Not exactly a good 
starting point for your "application".

You are not the only person who has paid part or all his/her 
registration and travel expenses. Welcome to the club.

> Let me know what the IAOC needs from me to justify my case. I'm happy to

The "comp status" is given in exceptional circumstances for people who 
really need to be present at the meeting, such as those running the 
NOC, IESG members without corporate (or private) support etc. If you 
fall into any of those categories, I see no reason why you could not 
ask for support. This is at the discretion of the IETF chair in most 
cases.

Ole

Ole J. Jacobsen

---

From: bill manning <[email-masked]>
Date: Tue, 16 Nov 2010 10:47:15 -0800

another datapoint for those keeping score.  I am aware of people who register, pay
	and don't attend.   seems that IETF attendance is a value proposition.  

	is it worth it (to my organization/self) to spend the time, money, effort to engage in the
	IETF and its processes?   

	for some, the burden of recent years (the "note well", the slipping off of long-time support
	in favor of quasi-autonomous independence, the IPR constraints, the increase in fees) changed 
        the equation	and there are people who don't participate anymore.  I think the community
	is poorer as a result.

	perhaps we should take a leaf from the IoT community and insist on implanted RFID tags
	as our badges?   surely that would make it easier to track attendees and allow for a much
	finer grained billing structure?

--bill

---

From: Bert <[email-masked]>
Date: Mon, 15 Nov 2010 10:34:31 +0100

> years, we should put a stop to that :-)

The Secret Working Group has ways to sneak me into your meetings, which includes bribes, corruption, intimidation, backdoors, and complementary funds of the I* chairs.

Bert

http://bert.secret-wg.org/

---

From: bill manning <[email-masked]>
Date: Wed, 17 Nov 2010 11:12:07 -0800

don't forget the comfy chairs and soft cushions... 

--bill

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 18 Nov 2010 12:50:30 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Marshall Eubanks [[email-masked]]

A person with an unpaid badge should be required to carry a clapper and bell to warn of his approach, and to shout "Unclean!  Unclean!".

(The foregoing is facetious.)

Dale