Subject: Everybody wants it but nobody does it....

From: Marc Manthey <[email-masked]>
Date: Fri, 12 Nov 2010 01:27:29 +0100

welcome friends of remote partizipating and to all IETF members in bejing

whats new in the remote partizipants / multiconferencing world  ?  

Google aquired marratech a few years ago  [ 1 ] , cisco aquired  webex , [ 2 ] paltalk aquired camfrog [ 3 ] 
Adobe unveils Connect 8 Web and videconferencing tool set  [ 4 ],  Xcast is there but very quiet [ 5 ]
VP8 a fantastic codec is there,  its opensource  [ 6 ]  Nokia bought Trolltech and its opensource now [ 7 ] 

#Ipv6 is on the way, will there be ipv6 multicast ? 

Who wants to pay 70.000 $ per year for webex, who wants to pay 40.000 $ per year for a so called "opensource" multiconferencing like DIMDIM ?

Who wants to pay 1295 $ per month for a paltalk room ? 

So there is  still no "cool"  functioning opensource multi - conferencing out there for the masses after 10 years . !

We´ve made a little feature list about what we think , what might be  "cool".

Feel free to edit the document without registration and tell us what you think is necessary and required to make it a step ahead   http://on.let.de/aWfo0M

I am looking forward for some comments and insights about why  only cisco/ polycom/ tandberg / radvision tells us that  
" Video/ multiconferencing  at home " will be the next BIG thing.

regards 

and warm greetings from germany

Marc Manthey

[ 1 ] http://techcrunch.com/2007/04/20/google-acquires-marratech-gets-into-webex-territory/
[ 2 ]  http://newsroom.cisco.com/dlls/2007/corp_031507b.html
[ 3 ]  http://www.marketwire.com/press-release/Paltalk-Acquires-Video-Chat-Provider-Camfrog-1338260.htm
[ 4 ] http://www.computerworld.com/s/article/9194239/Adobe_unveils_Connect_8_Web_and_videconferencing_tool_set?taxonomyId=16
[ 5 ] http://www.xcast.jp/
[ 6 ]  http://www.webmproject.org/
[ 7 ] http://arstechnica.com/open-source/news/2008/01/nokia-buys-trolltech-will-become-a-patron-of-kde.ars

--  
Les enfants teribbles - research / deployment
Marc Manthey- Vogelsangerstrasse 97
50823 Köln - Germany
Tel.:0049-221-29891489
Mobil:0049-1577-3329231
blog: http://let.de
project : http://opencu.org
twitter: http://twitter.com/macbroadcast/
facebook : http://opencu.tk

Opinions expressed may not even be mine by the time you read them, and certainly don't reflect those of any other entity (legal or otherwise).

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 11 Nov 2010 20:39:59 -0500

> #Ipv6 is on the way, will there be ipv6 multicast ? 

There has always been ipv6 multicast.

> We´ve made a little feature list about what we think , what might be  "cool".

This is a huge project, and it is not entirely clear to me whether this is appropriate for the IETF.

The first thing you have to decide is whether this is a SIP based project or a H.323 based project. SIP is more appropriate
for the IETF. There are various H.323 open source projects out there, including GnuGK, H323Plus and XMeeting.

> Feel free to edit the document without registration and tell us what you think is necessary and required to make it a step ahead   http://on.let.de/aWfo0M

The IETF primarily communicates by Internet-drafts. Detailed work of this sort also shouldn't be done on the general IETF list.

You might want to consider having a bar-BOF on this subject at the Prague IETF.

Regards
Marshall

> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>