Subject: DNSSEC & legal effect

From: Josh Howlett <[email-masked]>
Date: Tue, 16 Nov 2010 13:17:27 +0000

Legislation exists for some jurisdictions, such as the EU eSignatures Directive, that controls the legal effect of a qualified digital signature.

Does anyone know of any analyses of the implications of such legislation and DNSSEC?

Josh.

JANET(UK) is a trading name of The JNT Association, a company limited
by guarantee which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Science and Innovation Campus, Didcot, Oxfordshire. OX11 0SG

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 16 Nov 2010 13:30:41 +0000

> Does anyone know of any analyses of the implications of such legislation and DNSSEC?

I would hope they've nothing to do with one another. Qualified
signature requirements are just another way to make stuff harder
and less useful IMO. Technically though, I don't think DNSSEC
makes any assertions that are meant to be archived, so I don't
think there should be any overlap at all, or am I missing
something?

S.

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>