Subject: Tonight's Plenary: RFCs Will No Longer Be Published

From: Dave CROCKER <[email-masked]>
Date: Mon, 08 Nov 2010 09:14:56 +0800

"The price of freedom is eternal vigilance."  --  Thomas Jefferson

      It is also the price for maintaining quality and culture. -- D. Crocker

One of the problems with having things work well is that we get complacent.

Once we get through the challenges of gaining approval for a document, today we 
find that going the the RFC publication is usually efficient and even painless.

This has not always been so and it could become 'not so' in the future.

Tonight's plenary will not include the above-offered announcement, but it /will/ 
include a proposal on the RFC Editor office, covering the structure and 
functions, with a focus on the open position for the RFC Series Editor -- 
roughly equivalent to the position previously held by Bob Braden and created by 
Jon Postel.

As always, if you ignore the current round of proposal review, you do not get to 
later complain that the result is wrong.  Worse, if you do not participate now, 
you are probably increasing the likelihood that it will be wrong...

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Olaf Kolkman <[email-masked]>
Date: Mon, 8 Nov 2010 09:59:38 +0800

On Nov 8, 2010, at 9:14 AM, Dave CROCKER wrote:

> Once we get through the challenges of gaining approval for a document, today we find that going the the RFC publication is usually efficient and even painless.
> 
> Tonight's plenary will not include the above-offered announcement, but it /will/ include a proposal on the RFC Editor office, covering the structure and functions, with a focus on the open position for the RFC Series Editor -- roughly equivalent to the position previously held by Bob Braden and created by Jon Postel.
> 
> As always, if you ignore the current round of proposal review, you do not get to later complain that the result is wrong.  Worse, if you do not participate now, you are probably increasing the likelihood that it will be wrong...

Some additional information:

During this evening we have put this discussion at the end of the agenda, after the IAB open microphone session.

WRT timing: We have approximately 30 minutes allocated for about 10 mins of introduction and 20 mins of discussions. While I do not want to be strict with respect to the end time I do want to respect that people need food and want to try to close microphone lines at 19:30.

Until now I have not seen any questions for the IAB open microphone session. I suspect that the open microphone doesn't need the allocated 30 mins so we may gain some time at the start.

Also see 
http://www.ietf.org/mail-archive/web/ietf-announce/current/msg08097.html
http://www.rfc-editor.org/pipermail/rfc-interest/2010-November/001827.html
http://www.rfc-editor.org/rse/RSE.html

for some background and references.

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
                                       Science Park 140, 
http://www.nlnetlabs.nl/               1098 XG Amsterdam