Subject: Re: [79all] IETF Badge

From: Samuel Weiler <[email-masked]>
Date: Thu, 11 Nov 2010 03:18:13 -0500 (EST)

On Sunday, 7 November, the secretariat announced to the 79all list:

> Please note that you will need to wear your badge at all times 
> during the meeting to gain access to the various meeting rooms. 
> Onsite security will be here to verify that only registered 
> attendees are allowed access to meeting sessions.

At the IAOC open mike yesterday, I observed that the above 
announcement was made with no explanation, with no advance warning, 
and with no opportunity for community input.  I also observed that it 
is a change in practice.  I expressed concerns about process and 
transparency, not about whether we should have badge police -- let's 
leave that conversation for another day.

The IAOC offered four explanations at the plenary:
1) There's an RFC that requires us to wear badges.
2) Badges have been checked occasionally in the past, usually in
terminal rooms.
3) We've had past problems with equipment disappearing, and
4) "The local host requires ... checking the people in the meeting
areas who are registered for the meeting".  (Point 4 verbatim from
the transcript.)

Having pondered the IAOC's answers, I find that I am still confused 
and I remain concerned about the process.  Specific follow-up 
questions are below.

The first two answers are not on point: we do not have badge police on 
working group rooms at a normal IETF meeting[1].

The third answer does not justify a last-minute, unexplained change in 
practice: if we were concerned about theft, we could have said that 
months ago, just as we announced the network authentication changes. 
We could even have asked the community how much it cares and whether 
this is an acceptable solution.

Which brings us to answer four: the local host imposed a requirement
on us.

That seems notably at odds with answer three.  Which is accurate? 
Was this an IAOC/IETF action that could have been explained in 
advance, or was this a unilateral requirement from the host?

If it is the former, why did the IAOC think this was an acceptable 
change to make at the last minute, with no explanation and no 
consultation?  If the latter, why is the IAOC allowing the host to 
dictate such details of our meeting operations, particularly without 
any form of explanation or advance warning?

In either case, I call on both the IAOC and the local host to tell the 
guards to back off.  Let's have a normal meeting (or what remains of 
it), as the IAOC assured us we would.

-- Sam Weiler, paid IETF79 attendee

[1] Indeed, I'm not sure we have ever had badge police on the meeting 
rooms (v. the terminal room).  No specific example was offered last 
night, nor do I remember one from my experience in the IETF.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 11 Nov 2010 01:25:42 -0800 (PST)

Sam,

I am going to answer as another IETF 79 attendee primarily and also in
my capacity as IAOC Meetings Committee Chair, based on the data I have
so far.

You said:

"Which brings us to answer four: the local host imposed a requirement
on us.

That seems notably at odds with answer three.  Which is accurate? Was 
this an IAOC/IETF action that could have been explained in advance, or 
was this a unilateral requirement from the host?"

*** Ole: I don't see the items listed as being "at odds" with anything,
they are simply reasons why it might be a good idea to have a badge policy,
but:

The "action" you are talking about came in the form of an announcement 
about local logistics. I cannot tell you at this stage if this was a 
hotel requirement, a host requirement (as part of their government 
approval to host this meeting) or a combination of both. In any case, 
I consider it a /minor/ annoyance if I happen leave my badge behind 
(happened to me once yesterday), and not something that would require 
IAOC policy discussions, community input, etc, etc. I prefer to leave 
this to the secrtariat and the local host as a matter of implementation
detail. To be clear, we did not have a discussion in the IAOC about this
in advance of the meeting. You seem to find the badge policy onerous,
I find it in line with 97.38% of all other conferences I have attended.
Access to IETF meeting rooms is intended for registered IETF attendees.
An easy way to check that is to wear badge. Wearing badges has many other
advantages as I am sure you will agree.

"If it is the former, why did the IAOC think this was an acceptable 
change to make at the last minute, with no explanation and no 
consultation?  If the latter, why is the IAOC allowing the host to 
dictate such details of our meeting operations, particularly without 
any form of explanation or advance warning?"

*** Ole: See above.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 11 Nov 2010 18:12:49 +0800

On 11/11/10 5:25 PM, Ole Jacobsen wrote:

> IAOC policy discussions, community input, etc, etc. 

Being required to carry one's badge is indeed a minor issue. Allowing
the local host to dictate how we run our meetings is a major issue.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 11 Nov 2010 05:44:12 -0500

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Samuel Weiler [[email-masked]]

At the IAOC open mike yesterday, I observed that the above
announcement was made with no explanation, with no advance warning,
and with no opportunity for community input.  I also observed that it
is a change in practice.
_______________________________________________

Is it a change in practice?  My impression is that all IETF events require a badge for admission, although I suppose the practice may have been more lax than the policy.

Dale

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 11 Nov 2010 19:01:26 +0800

> Is it a change in practice?  My impression is that all IETF events require a badge for admission, although I suppose the practice may have been more lax than the policy.

It is a change in practice.  It is not a change in formal requirement.

This has (always?) been an unenforced requirement.(*)

(I'm offering a factual point, but not commenting on the issues being raised, 
other than to find myself thinking that these are interesting issues that 
warrant clarity and maybe clarification.)

d/

(*) In some arenas, long-term failure to enforce a rule negates the rule.

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Joel Jaeggli <[email-masked]>
Date: Thu, 11 Nov 2010 19:26:17 +0800

On 11/11/10 7:01 PM, Dave CROCKER wrote:
>> Is it a change in practice?  My impression is that all IETF events
>> require a badge for admission, although I suppose the practice may
>> have been more lax than the policy.
> 
> 

another factual observation.

badges were required for afterhours access in maastricht. and in several
other venues vienna paris etc. different ietf venues have had various
security needs which the meeting planners, the host, the facility, or
some union of those have found necessary. We have had security guards
watching terminal rooms for a rather long time and experienced varying
levels of property loss in varying locations.

the 25 imacs in the ietf 55 terminal room had a security guard watching
them (and checking badges) the entire week.

> (I'm offering a factual point, but not commenting on the issues being
> raised, other than to find myself thinking that these are interesting
> issues that warrant clarity and maybe clarification.)
> d/
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 11 Nov 2010 03:38:45 -0800 (PST)

> the local host to dictate how we run our meetings is a major issue.

And having to display your badge = "dictate how we run our meetings" ???

I've said this before and I will say it again: If we think the IETF is 
an international organization and we seek to "spread the pain" wrt to
travel etc, then, yes, we will from time to time have to suffer "local
customs" which may include riding trains, decifering non-English 
language and characters, eating "foreign food" and so on.

For 20 - 30 seconds, try to imagine what it is like for someone from 
China travelling to Minneapolis to attend an IETF. 

Scary? You bet. Yet it's been going on for years.

Ole

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 11 Nov 2010 19:54:25 +0800

> And having to display your badge = "dictate how we run our meetings" ???

The statement I heard at the plenary was that the local host told us
that we needed to enforce badge checking. I'm not concerned about badge
checking. I'm concerned about the precedent of allowing the local host
to tell us how we run our meetings.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Samuel Weiler <[email-masked]>
Date: Thu, 11 Nov 2010 09:00:30 -0500 (EST)

Thank you very much for the timely response.

> *** Ole: I don't see the items listed as being "at odds" with 
> anything, they are simply reasons why it might be a good idea to 
> have a badge policy, but:

"Why might it be a good idea?" is not the question of the week.  The 
question of the week is about process and transparency.  And, 
apparently, whether we allow the local host (or hotel) to dictate how
we run our meetings.

> I cannot tell you at this stage if this was a hotel requirement, a 
> host requirement (as part of their government approval to host this 
> meeting) or a combination of both.

This is disappointing, if not distressing.  I asked the IAOC about 
this in private mail on Tuesday morning -- at a normal meeting, surely 
three days would be enough time to discern who was responsible and get 
a clear public explanation.

Instead, the confusion just keeps growing.  Last night, we heard that 
it is a host requirement.  Now we're apparently not sure if it's the 
host or the hotel.

> To be clear, we did not have a discussion in the IAOC about this in 
> advance of the meeting.

Thank you for being clear that this change did not originate with the 
IAOC.  That helps scope the discussion.  (And, contrary to my 
statement above, it does offer some clarity.)

> I consider it a /minor/ annoyance... I prefer to leave this to the 
> secrtariat and the local host as a matter of implementation detail.

I will take this as explanation for why you did not push back on the 
host (or hotel) earlier, rather than as an attempt to start a 
conversation about the reasonableness of such a change in general.

You have now heard that others think this is a more serious matter.

Given the absence of a credible explanation from the host (or hotel) 
and consultation with the community, will the IAOC, as I called for in 
my earlier message, please tell the host (or hotel) "we want to have a 
normal meeting" and tell the guards to back down?

-- Sam

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 11 Nov 2010 15:17:11 +0100

> This has (always?) been an unenforced requirement.(*)

No, I've been refused entry to the terminal room at least once because I did
not wear my badge.  In some venues (Maastricht, Paris, and maybe others)
a badge was needed to enter the building early in the morning or late in
the evening.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Henk Uijterwaal <[email-masked]>
Date: Thu, 11 Nov 2010 15:26:05 +0100

Sam,

> I will take this as explanation for why you did not push back on the host (or
> hotel) earlier, rather than as an attempt to start a conversation about the
> reasonableness of such a change in general.

My personal opinion on this: the requirement is that the meeting facilities
(rooms, terminals, food, reception, etc) are accessible to the people who have
registered and paid for them, and not accessible to people who have not
registered.  That requirement has been around forever.

The implementation of this requirement is best left to the local organizers,
they know the location, local habits, costs to enforce this, etc.  As far as
I can see, the requirement has been implemented here, so I'm happy.

Henk

ps. And this evening a newbie told me that he found it very handy that
everybody was wearing a badge, as it allowed him to get the names of
everybody he spoke to.

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 11 Nov 2010 09:48:06 -0500

From: [email-masked] [[email-masked]] On Behalf Of Peter Saint-Andre [[email-masked]]
> to tell us how we run our meetings.

There are 1,000 nuances to this, of course.  But if the local host wants something that we aren't willing to acquiesce to, we have the right to not accept them as host , that is, to hold our meeting elsewhere and not take their sponsorship money.  Personally, I don't see it as an injustice if the host insists on us enforcing a rule that we have always had but only sporadically enforced.  OTOH, my impression is that the IETF is not blessed with an excessive number of potential hosts, so our leverage to dictate to hosts is limited.

Dale

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 11 Nov 2010 06:58:03 -0800 (PST)

On Thu, 11 Nov 2010, Samuel Weiler wrote:

> "Why might it be a good idea?" is not the question of the week.  The question
> of the week is about process and transparency.  And, apparently, whether we
> allow the local host (or hotel) to dictate how we run our meetings.

*** Ole: See response from Henk and myself.
 
> 
> > I cannot tell you at this stage if this was a hotel requirement, a host
> > requirement (as part of their government approval to host this meeting) or a
> > combination of both.
> 
> This is disappointing, if not distressing.  I asked the IAOC about this in
> private mail on Tuesday morning -- at a normal meeting, surely three days
> would be enough time to discern who was responsible and get a clear public
> explanation.
>
> Instead, the confusion just keeps growing.  Last night, we heard that it is a
> host requirement.  Now we're apparently not sure if it's the host or the
> hotel.

*** Ole: What's the confusion?  See previous response. Why does it 
matter? Let's split the difference and call it a "local requirement"
 
> You have now heard that others think this is a more serious matter.

*** Ole: Yes, I've counted one+one. Out of 1,338 registered attendees.
> 
> Given the absence of a credible explanation from the host (or hotel) and
> consultation with the community, will the IAOC, as I called for in my earlier
> message, please tell the host (or hotel) "we want to have a normal meeting"
> and tell the guards to back down?

*** Ole: Why would we do that exactly? What part of this meeting is not normal?

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 11 Nov 2010 23:19:32 +0800

> And having to display your badge = "dictate how we run our meetings" ???

Having a local organization dictate any procedure to the IETF is a matter of 
substance.

What if they dictated no breaks, or that we bring our own toilet paper or that 
we begin our meeting by having everyone stand up and do a brief set of 
exercises, or that we pledge allegiance to the national flag, or ...

Each of these is an existing "local custom" somewhere.

The underlying point is that some local customs are benign for the IETF and 
others are not and others are in a grey zone.  Certainly anything involving a 
change in habitual IETF security procedures can be expected to be a sensitive 
matter.

That does not automatically make checking badges bad or unacceptable, but it 
does warrant raising a flag.  As I recall, the challenge at the microphone 
included the observation that this was done without notice, for example.

d/

-- 

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Thu, 11 Nov 2010 23:22:54 +0800

> a badge was needed to enter the building early in the morning or late in

Security on the terminal room is long-standing.  It has equipment in it.

Meeting rooms are fundamentally different places and it is reasonable to apply a 
fundamentally different security model.

It might also be reasonable to apply the same model, although the logic is 
likely to involve different reasons.

The important point is that expanding the scope of a security mechanism from one 
kind of environment to another really is a change in policy.

d/

-- 

   Dave Crocker

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 12 Nov 2010 00:04:47 +0800

> Security on the terminal room is long-standing.  It has equipment in it.

To be fair, so might the meeting rooms (audio equipment, projectors,
etc.). Perhaps in this instance the hotel was concerned about theft of
such equipment. However, we don't know why the policy was so strictly
enforced this time, nor whether the IAOC or the Secretariat was asked to
do so by the hotel or by the local host. And if people don't know the
cause they begin to speculate.

When might the IAOC be able to provide a definitive answer?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Eliot Lear <[email-masked]>
Date: Thu, 11 Nov 2010 17:37:48 +0100

Is there is an unspoken concern in this discussion as to whether the
host wanted to take names based on what people were saying, in the case
they said something "objectionable"?

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 11 Nov 2010 12:45:53 -0500

I find it hard to believe you guys don't object to the badge checking in particular, but just to the idea that a host/hotel would dictate such a policy without notifying you in advance.

The host/hotel apparently also decided to have hotel staff pouring our coffee and opening the doors for us, which has happened in the past but not frequently, afaicr.  Yet I don't hear concern that the host/hotel "dictated" a new radical policy of coffee pouring without prior warning.  Why?  Because it doesn't really matter, in the grand scheme of life, and thus you don't care.  Ergo, you must care about the badge checking in particular.  So let's not pretend otherwise.

Given the logistics and work required to put these types of events together, and all the minor and major details, does the badge-checking policy "change" really matter??  Personally I think this meeting has gone really smoothly.

Look on the bright side: at least we didn't have to take trains.  ;)

-hadriel

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 11 Nov 2010 12:56:53 -0500

On Nov 11, 2010, at 11:04 AM, Peter Saint-Andre wrote:

> such equipment. 

Equipment??  Considering the prices in the lobby bar, they were clearly protecting the coffee and tea!

-hadriel
p.s. I for one am glad they had strict badge checking - we're in the middle of a major city, and I don't want to worry about leaving my bag/laptop by my seat in a meeting room when I go up to the mic. (which in my case is too often)

---

From: "Andrew Allen" <[email-masked]>
Date: Thu, 11 Nov 2010 12:26:30 -0600

I agree here with Hadriel. 

If you don't have a badge because you didn't register and pay the fee then you don't belong here. If you lost or forgot your badge then I'm sure the secretariat would fix it and issue you a new one if you were registered.

I didn't notice any oppressive security here- just smiling helpful people who insist on opening the meeting room doors for you.

I seem to vaguely remember a long past IETF (maybe Washington DC) where in at least one WG we were asked to to wave our badges before the start of the session to show we were all legitimate attendees. So I don't think checking badges is totally new. 

Whether this was initiated by the hosts is in my view not relevant. The IETF rules state you need to pay the fees and register. If the host asks that those rules are enforced then so what. A prerequisite of any meeting is that you comply with the local regulations. If those regulations are not counter to IETF rules then there should be no issue. If they were then that's a different matter.  Having some security checks on strangers protects to some extent the petty thefts of laptops that have become a frequent problem at meetings in large hotels.

If the hosts were the primary driver for the checks (which seemed innoculous to me - but then I had me badge - but I doubt most of the (mainly) ladies on the doors were capable of putting most of us in an strong arm lock and marching us to exit door either) then they may have had very good and legit reasons such as compliance with insurance liability, fire regulations etc.

Its also maybe more likely they were protecting against a bunch of free loaders feeding off the incredibly provisoned food at the breaks.

I really don't see what all the fuss is about.

Andrew

----- Original Message -----
From: Hadriel Kaplan [mailto:[email-masked]]
Sent: Thursday, November 11, 2010 12:56 PM
To: Peter Saint-Andre <[email-masked]>
Cc: Dave CROCKER <[email-masked]>; Henk Uijterwaal <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [79all] IETF Badge

-hadriel

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "Doug Ewell" <[email-masked]>
Date: Thu, 11 Nov 2010 12:12:07 -0700

Andrew Allen <aallen at rim dot com> wrote:

> Whether this was initiated by the hosts is in my view not relevant. 
> The IETF rules state you need to pay the fees and register. If the 
> host asks that those rules are enforced then so what. A prerequisite 
> of any meeting is that you comply with the local regulations. If those 
> regulations are not counter to IETF rules then there should be no 
> issue. If they were then that's a different matter.  Having some 
> security checks on strangers protects to some extent the petty thefts 
> of laptops that have become a frequent problem at meetings in large 
> hotels.

Eliot Lear's question seems pertinent here.

--
Doug Ewell | Thornton, Colorado, USA | http://www.ewellic.org
RFC 5645, 4645, UTN #14 | ietf-languages @ is dot gd slash 2kf0s

---

From: Martin Rex <[email-masked]>
Date: Thu, 11 Nov 2010 21:09:47 +0100 (MET)

Doug Ewell wrote:
> Eliot Lear wrote:

But you do realize that, it is often suggested that people in WG
meetings and in the plenary state their name and affiliation
before saying something, and that for a couple of years now,
_all_ meetings use audio broadcast and are archived. 

Agreeably, stating your name and affiliation is considered a
courtesy, and there is no "IETF Police" enforcing it, but people
are regularly reminded of that courtesy.  :)

Protecting food and probably "temporarily parked" equipment
while feeding, getting water or queuing for the mike seems
like a concern, where the local host or hotel might be in
a better position to perform risk management/assessment.

So have the IAOC add a question to their questionary for
meeting locations about the security concerns of the local
host and hotel and their expected procedure to address
them, so that this can be communicated ahead of the meeting,
and be done with it (for this meeting) ?

-Martin

---

From: SM <[email-masked]>
Date: Thu, 11 Nov 2010 13:13:18 -0800

Hi Sam,
>1) There's an RFC that requires us to wear badges.

If that is FYI 17:

   "You need to be wearing your badge in order to get into
    the terminal room."

You could remind the IAOC that not all RFCs are standards. :-)

>3) We've had past problems with equipment disappearing, and

Yes.

>areas who are registered for the meeting".  (Point 4 verbatim from

That is likely a side effect due to meeting location or due to language issues.

>The first two answers are not on point: we do not have badge police 
>on working group rooms at a normal IETF meeting[1].

By badge police, I gather that you mean that admittance to a working 
group session is not regulated.

Regards,
-sm

---

From: Jaap Akkerhuis <[email-masked]>
Date: Thu, 11 Nov 2010 22:40:47 +0100

Not only newbies. I have a virtual memory for names and it is always
paged out. Therefore, I do like the name badges in general.

	jaap

---

From: Scott Brim <[email-masked]>
Date: Fri, 12 Nov 2010 07:09:33 +0800

On 11/12/2010 00:04 GMT+08:00, Peter Saint-Andre wrote:
> To be fair, so might the meeting rooms

Was it in Paris that laptops were being stolen from the meeting rooms?
I recall wishing that room entry restrictions would be enforced.

---

From: Lawrence Conroy <[email-masked]>
Date: Thu, 11 Nov 2010 23:32:25 +0000

Hi Ole, folks,
 That woke me up.
I'm not a registered attendee of the Beijing meeting.
BUT ...
1. The suggestion this is run like a RIPE meeting seems out of place
   -- I had thought this was the IETF.
2. In the 14 years I have been going to IETFs, there has been a badge
   police of varying competence on two main areas; food/refreshments
   and the terminal room.
   I have NOT seen badge police blocking access to IETF WG meetings.
   In the past it has been amusing watching Hotel staff trying to work
   out whether or not the people walking in towards the meetings were
   derelicts off the street or nerds -- notably @ Wardman Park Hotel
   and @ Philly. But restricting access to WG meetings? Nah.

Do I think the introduction of badge police to control access to IETF
 WG meetings is a big deal? DAMN RIGHT.

Is this really the case now? If so, I must have missed the discussion.

all the best,
  Lawrence

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 12 Nov 2010 07:37:11 +0800

> I recall wishing that room entry restrictions would be enforced.

and munich and stockholm.  the latter was from under the seat while the person 
was sitting there in the middle of a session...

Any presumption of property safety in IETF meeting rooms is misplaced.

Unfortunately, I do not, for one second, believe that checking badges at the 
door changes this particular security exposure.

As much as our group tone and longevity encourages the view of collegial 
familiarity, in reality most of the 1200, or so, attendees are strangers to each 
other.  In most of the world, trusting 1200 strangers to keep one's property 
safe is not especially rational.

d/
-- 

   Dave Crocker

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 12 Nov 2010 13:09:46 +1300

On 2010-11-12 12:32, Lawrence Conroy wrote:
...
>  WG meetings is a big deal? 

I think that freeriders attending our meetings without paying their
share of costs would be a big deal.

I think that patent trolls attending our meetings without identifying
themselves and signing the blue sheets would be a big deal.

I am very happy to have my badge checked and I would be even happier
if the blue sheets could be automated.

    Brian

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 11 Nov 2010 19:09:55 -0500

The average monthly wage in China is $153.

So quite a few people are carrying equipment that costs several times what
some of the hotel staff earn in a year.

On Thu, Nov 11, 2010 at 6:37 PM, Dave CROCKER <[email-masked]> wrote:

> and munich and stockholm.  the latter was from under the seat while the
> person was sitting there in the middle of a session...
>
> Unfortunately, I do not, for one second, believe that checking badges at
> the door changes this particular security exposure.
>
> familiarity, in reality most of the 1200, or so, attendees are strangers to
> each other.  In most of the world, trusting 1200 strangers to keep one's
> property safe is not especially rational.
>
>
> d/
> --
>
>  Dave Crocker

-- 
Website: http://hallambaker.com/

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 11 Nov 2010 19:55:56 -0500

> When might the IAOC be able to provide a definitive answer?

I spoke with the Host about the motivation behind the security people checking badges.

They have hosted other (but smaller) conferences, and they have provided security at those meetings.  They have had experience with people trying to enter the meetings who were not authorized participants 
in the meeting.  

Yesterday, 3 people were stopped by security and upon examination it emerged that they were not paying attendees but rather using the credentials of other people.

They are also concerned about the theft of equipment throughout the meeting, not just the terminal room.  They are very embarrassed by the theft of an AP from the Terminal Room.  However, as every place else, the IETF arranges for security for the Terminal Room after hours, which was when the AP was taken. So it was not their responsibility.

They are not there enforcing local law. 

Ray

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 12 Nov 2010 08:57:13 +0800

> they said something "objectionable"?

There might be many unspoken objections, e.g. that a certain kind of
host might want to keep random locals out of what could be perceived as
a free speech zone.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: "Andrew Allen" <[email-masked]>
Date: Thu, 11 Nov 2010 19:03:33 -0600

Well speech at IETF isn't free - it comes at the cost of 650 USD (advance registration) or a bit more on the door. If random locals want to come and make some kind of statement at IETF then all they have to do is come and do an on the door registration (at a fee of course) and make their statement at the microphone. 

Alternatively they could do it for free from the jabber room!

I hardly think the badge check is an effective stop to that.

----- Original Message -----
From: Peter Saint-Andre [mailto:[email-masked]]
Sent: Thursday, November 11, 2010 07:57 PM
To: Eliot Lear <[email-masked]>
Cc: [email-masked] <[email-masked]>; Ole Jacobsen <[email-masked]>; Samuel Weiler <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [79all] IETF Badge

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 11 Nov 2010 20:08:35 -0500

> Well speech at IETF isn't free - it comes at the cost of 650 USD (advance registration) or a bit more on the door. If random locals want to come and make some kind of statement at IETF then all the…

For that purpose, a day pass would probably suffice.

Regards
Marshall

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 12 Nov 2010 09:34:18 +0800

Hi,

Hadriel's point below (the difference between important and unimportant
decisions) is key to this discussion. We do not want the community to
micro-manage unimportant details but definitely want the community to be
involved in important decisions. Since the IOAC thought this was an
unimportant detail, it is normal they did not involve the community. If
this is not an unimportant detail but an important policy instead,
people should explain why so that the IOAC understands the reasons and
involves the community in the future.

Cheers,

Gonzalo

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 12 Nov 2010 09:39:09 +0800

I've no problem with the badge being checked, and I think, at least in my
case, it has been done in a very non-intrusive way. It increase the security
for our personal staff and IETF/hosts properties, so that's good and it also
helps to avoid people not paying to enter for free.

However, I'm more concerned about something related. I've been observing
since several meetings ago that some people that show as "non-paid" have got
their badges (or at least I see them in the meetings), and I think some of
them appear in many consecutive meetings.

I understand that a small number of people is part of the host team, or
future host, NOC, etc., and I see they appear as "Comp" and/or Host.

Not sure if Comp stands for Complementary? If that's the case, I think it
needs to be MORE obvious if is just complementary for an unknown (to most of
us I guess) reason or is all part of the host/next host/NOC.

I will use a more clear rations, such as "NOC", "host", "n. host" and I
think the community needs to understand, for the rest of the cases, what it
means complementary and why is that done (not sure if there is an RFC that
states "special complementary cases").

Why I'm asking this is that observing the 15$ increase in the cost of IETF,
vs. the number of "comp" folks (across certain number of meetings), we could
have saved that attendance cost increase.

Note that I'm not saying "comp" should not be done, but we need a more clear
rational/explanation about that, not only for cost reasons but also for
making sure that when we see someone in the meeting rooms that hasn't paid,
we can make sure that is not someone "faking" the system and attending at
our expenses.

Regards,
Jordi

> From: Brian E Carpenter <[email-masked]>
> Organization: University of Auckland
> Reply-To: <[email-masked]>
> Date: Fri, 12 Nov 2010 13:09:46 +1300
> To: IETF discussion list <[email-masked]>
> Cc: <[email-masked]>
> Subject: Badges and blue sheets
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: [email-masked]
Date: Fri, 12 Nov 2010 01:45:28 +0000 (UTC)

Hi Ray - 

When did the community decide that this was a prohibited thing? Or that we were concerned enough with it to post security to make sure the badge matched the person? 

I can think of several IETFs where the badge name did not match the person including the Stanford IETF where there were a dozen or so "Milo Medin"s. 

While I appreciate the hotel's and/or host's efforts on our behalf to secure our belongings, I believe its for us to decide our attendance policy - not them. And lest you wax poetic about paid attendees, I will note that the badges were paid for. 

Here's what I'm hearing - 

The host/hotel/some other organization imposed conditions without consulting the IAOC. We didn't have much choice. If that's the case - assign the blame to the host/hotel and move on. We as a community generally understand re-routing in the face of network/operations issues. Especially, please avoid the apologist role for the outside forces. 

If the IAOC was consulted and approved this without passing it by the community, stand up straight and take your lickings and stop trying to pretend it's what we've always done. It's embarrassing. 

If there's a third case I missed please feel free to enlighten me. 

Mike 

----- Original Message ----- 
From: "Ray Pelletier" <[email-masked]>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 12 Nov 2010 09:45:35 +0800

On Thu, Nov 11, 2010 at 07:09:55PM -0500,
 Phillip Hallam-Baker <[email-masked]> wrote 
 a message of 117 lines which said:

> So quite a few people are carrying equipment that costs several
> times what some of the hotel staff earn in a year.

Which means that "security" checks by hotel staff is a bad idea. After
all, everyone involved in security knows that the real problems are on
the internal side of the firewall...

---

From: Marshall Eubanks <[email-masked]>
Date: Thu, 11 Nov 2010 20:55:18 -0500

> us I guess) reason or is all part of the host/next host/NOC.

Dear Jordi;

It's American slang for complementary. It is generally viewed as a verb, but
generally used as an adjective (as in, "he wanted a comped ticket for his efforts").

Hosts get comped tickets, which they of course are really paying for in their sponsorship. 

Some full-time volunteers also get comped tickets. They work incredibly hard to make the 
meeting a success and I, for one, do not begrudge them that. 

Please note that the IAOC does not get comped tickets.

Regards
Marshall 

> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc
>

---

From: Scott Brim <[email-masked]>
Date: Fri, 12 Nov 2010 10:00:08 +0800

On 11/12/2010 09:45 GMT+08:00, [email-masked] wrote:
> I can think of several IETFs where the badge name did not match the
> person including the Stanford IETF where there were a dozen or so "Milo
> Medin"s.

and Cocoa Beach

But everyone knew everyone else in those days.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 12 Nov 2010 10:05:04 +0800

Hi Marshall,

Yes, not an issue for me, and I think is right to provide complementary
tickets to voluntaries, HOST, NOC and future host. May be I'm omitting some.

What I think needs to be made clear is that the attendees list makes a
distinction in between those categories and (if that's the case) others
which are "real" complementary.

Regards,
Jordi

> From: Marshall Eubanks <[email-masked]>
> Reply-To: <[email-masked]>
> Date: Thu, 11 Nov 2010 20:55:18 -0500
> To: <[email-masked]>
> Cc: IETF discussion list <[email-masked]>, <[email-masked]>
> Subject: Re: [IAOC] Badges and blue sheets
> 
> 
>> This electronic message contains information which may be privileged or
>> confidential. The information is intended to be for the use of the
>> individual(s) named above. If you are not the intended recipient be aware
>> that any disclosure, copying, distribution or use of the contents of this
>> information, including attached files, is prohibited.
>> 
>> 
>>

---

From: Tobias Gondrom <[email-masked]>
Date: Fri, 12 Nov 2010 02:55:27 +0000

Personally I am ok with the badge checking (as form of access control to a non-public resource (meeting, terminal rooms)) but I can understand some of related questions regarding who modifies ietf operation.

Regarding freeriders: agree that would be a big deal. But I am not aware of any incident of that. So I would like to hear more about such incidents and extend (even anecdotal) before considering anything for this reason. 

For bluesheets automation: Didn't we have the RFID experiment in Hiroshima Unfortunately at that time with dual blue sheet and rfid. To replace by rfid may still be a way. But thinking about both methods: if a person wants to avoid blue sheets either method he could do that without detection. And even easier: we have all slides, audio stream and jabber online available, is the blue sheet really still helpful regarding patent trolls?

Tobias

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 12 Nov 2010 11:06:43 +0800

On 11/12/10 8:55 AM, Ray Pelletier wrote:
>> To be fair, so might the meeting rooms (audio equipment,
>> projectors, etc.). Perhaps in this instance the hotel was concerned
>> about theft of such equipment. However, we don't know why the
>> policy was so strictly enforced this time, nor whether the IAOC or
>> the Secretariat was asked to do so by the hotel or by the local
>> host. And if people don't know the cause they begin to speculate.
>> 
> They have hosted other (but smaller) conferences, and they have
> provided security at those meetings.  They have had experience with
> people trying to enter the meetings who were not authorized
> participants in the meeting.
> 
> Yesterday, 3 people were stopped by security and upon examination it
> emerged that they were not paying attendees but rather using the
> credentials of other people.
> 
> They are also concerned about the theft of equipment throughout the
> meeting, not just the terminal room.  They are very embarrassed by
> the theft of an AP from the Terminal Room.  However, as every place
> else, the IETF arranges for security for the Terminal Room after
> hours, which was when the AP was taken. So it was not their
> responsibility.
> 

Ray, thank you for following up. Now we can put the conspiracy
theories to rest. Well, most of them. ;-)

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 11 Nov 2010 22:35:33 -0500

I think you will find the explanation here:

http://www.dilbert.com/2010-11-10/

---

From: "Bjoern A. Zeeb" <[email-masked]>
Date: Fri, 12 Nov 2010 03:40:20 +0000 (UTC)

On Thu, 11 Nov 2010, Henk Uijterwaal wrote:

iHi,

> everybody was wearing a badge, as it allowed him to get the names of

Exactly, might have been me:)   So reading through the thread I
realize that it's not so much about wearing badges than the control
but I thought I'd reply anyway for two things:

1) Yes I really appreciate that everyone is wearing badges; it really
    helps, also if you only know names and not the people, not only
    if you want to remember who just talked to you.

2) I caught up on Dilbert this morning and I sometimes have to
    wonder... well see yourself... ;-)

    http://www.dilbert.com/fast/2010-11-10/

Regards,
Bjoern

-- 
Bjoern A. Zeeb                              Welcome a new stage of life.
         <ks> Going to jail sucks -- <bz> All my daemons like it!
   http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/jails.html

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 11 Nov 2010 20:19:05 -0800 (PST)

Mike,

(Why doesn't your email client display your name by the way?)

I know you asked the question of Ray, but:

Whether or not the security concerns or free-loader concerns
are real or imaginary, I strongly believe that the local organizers 
did what they believed to be the norm, the culture and perhaps even
some notion of a "requirement" here, and that this would not cause
any problem for the IETF (which I would claim is largely true)

The issue came to our attention earlier this week (Tuesday?, I think 
those carpets in the elevators that tell me what day it is are really
useful, especially by now....) when it was raised by ONE person. 

Having multiple Milo Medins is obviously amusing, but I think we've
sort of outgrown that by now (this is my 71st IETF by the way, you
must be pushing 75 -- err, meetings). 

As for the apologist stuff, I think you're just hearing from us on 
the IAOC that none of us think this is a huge issue, and there seems
to be a fair bit of support for that view, see Scott Bradner's
note for example.

Yes, let's move on.

Ole

Ole J. Jacobsen

On Fri, 12 Nov 2010, [email-masked] wrote:

> Hi Ray - 
> 
> When did the community decide that this was a prohibited thing? Or 
> that we were concerned enough with it to post security to make sure 
> the badge matched the person?
> 
> person including the Stanford IETF where there were a dozen or so 
> "Milo Medin"s.
> 
> While I appreciate the hotel's and/or host's efforts on our behalf 
> to secure our belongings, I believe its for us to decide our 
> attendance policy - not them. And lest you wax poetic about paid 
> attendees, I will note that the badges were paid for.
> 
> The host/hotel/some other organization imposed conditions without 
> consulting the IAOC. We didn't have much choice. If that's the case
> - assign the blame to the host/hotel and move on. We as a community 
> generally understand re-routing in the face of network/operations 
> issues. Especially, please avoid the apologist role for the 
> outside forces.
> 
> 
> If the IAOC was consulted and approved this without passing it by 
> the community, stand up straight and take your lickings and stop 
> trying to pretend it's what we've always done. It's embarrassing.
>

---

From: Eric Burger <[email-masked]>
Date: Fri, 12 Nov 2010 13:59:51 +0800

As far as I know, anyone with an email and a credit card can come to an IETF meeting.

Anyone without an email and an ability to pay the registration fee cannot come physically to an IETF meeting, but can still participate over the Internet.

It is an incredible stretch to say checking badges at an IETF is a free speech issue.

---

From: Eliot Lear <[email-masked]>
Date: Fri, 12 Nov 2010 14:18:12 +0100

The host requiring us to wear badges can be read as the host being asked
to ensure that individuals can be easily identified and thus held
accountable for what they say.  I'm not saying that's happened here.  I
accept Ray's explanation that the host noticed freeloaders and acted to
address that problem.

Eliot

---

From: Michael StJohns <[email-masked]>
Date: Fri, 12 Nov 2010 18:07:46 -0500

>(Why doesn't your email client display your name by the way?)

Because It sent it via the annoying Comcast web client.

>I know you asked the question of Ray, but:

Thanks for answering a question I didn't ask. And editing my email to remove the specific comment of Ray's to which I was reacting 

>Yesterday, 3 people were stopped by security and upon examination it emerged that they were not paying attendees but rather using the credentials of other people.
I'm going out on a limb here and surmise the 3 people were local attendees.

What I asked was whether or not the decision to require a strict mapping of badge to person was an IAOC decision or the host/hotel/someone else?   You sort of indicate that it was "the local host" and the (paraphrasing here) "cultural artifact".  But then go on to "its no big thing"

Prior to the day pass experiment (and I would guess even during) companies would pass around badges for folks that wanted to attend - especially local first timers, but didn't need to be there for more than a day or a meeting.  As far as I know we (IETF) have no policy on this.

Is it the IAOC's intent to place guards at the entrance to future meetings who will require attendees to show a drivers license or other credential as well as a badge?   If so, when was the decision made?  If not, why was it appropriate for this meeting?  (And I will accept "our hosts/hotel" required it - but then we need to have a longer discussion about the specific circumstances in which a host can change the model of how we hold an IETF.).

For this meeting we had three post-site-selection controls imposed from without - the "hotel can cancel the meeting" clause which was resolved/removed prior to contract signature, the "IETF network must be strictly controlled" which was imposed after contract signature and resulted in a bit of extra work at Maastricht and the "Host will ensure badges are worn to access all IETF spaces and events" which was imposed concurrently with the actual meeting.

[Breaking away from this - BOFs have typically been events where non-attendees are present and encouraged, for the one BOF I attended this time there was the same no badge/no access]

Ole - it really isn't about whether or not someone get to enter an IETF room without an IETF badge, it's whether the IETF is in charge of that policy (and our own fate) and what to do when our policies conflict with a host/hotel/government.  Prior to contract signature it may be possible to walk away.  Post signature - well bait and switch.  How do we push back? How do we qualify a site so that local policy impositions are either known in advanced and agreed to or negotiated away?   

Mike

>any problem for the IETF (which I would claim is largely true)

[If this clause isn't the very definition of apologist, I'm very confused about that definition]

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 12 Nov 2010 15:49:40 -0800 (PST)

Mike,

I did not edit your email, it was included in its entirety below what 
I wrote. I did not see the "original comment" which came in a 
different msg, not the one I was rerplying to.

The question you ask has been answered many times already, but to 
repeat:

The IAOC did not make a "Policy Decision" about badges for this 
meeting. We have not made a policy decision about badge checking at
future meetings either.

I can well imagine a future situation, in , oh say, Paris, where an 
attendee loses a laptop due to theft and there is an outcry about
"nobody checking entry", but perhaps we should just leave that to the 
usual IETF way and burn that bridge when we get to it.

Have a good trip home.

Ole

Ole J. Jacobsen

On Fri, 12 Nov 2010, Michael StJohns wrote:

> Thanks for answering a question I didn't ask. And editing my email 
> to remove the specific comment of Ray's to which I was reacting
> 
> That comment is:
> 
> >Yesterday, 3 people were stopped by security and upon examination 
> >it emerged that they were not paying attendees but rather using the 
> What I asked was whether or not the decision to require a strict 
> mapping of badge to person was an IAOC decision or the 
> host/hotel/someone else?  You sort of indicate that it was "the 
> local host" and the (paraphrasing here) "cultural artifact".  But 
> then go on to "its no big thing"
> 
> Prior to the day pass experiment (and I would guess even during) 
> companies would pass around badges for folks that wanted to attend - 
> especially local first timers, but didn't need to be there for more 
> than a day or a meeting.  As far as I know we (IETF) have no policy 
> on this.
> 
> 
> Is it the IAOC's intent to place guards at the entrance to future 
> meetings who will require attendees to show a drivers license or 
> other credential as well as a badge?  If so, when was the decision 
> made?  If not, why was it appropriate for this meeting?  (And I will 
> accept "our hosts/hotel" required it - but then we need to have a 
> longer discussion about the specific circumstances in which a host 
> can change the model of how we hold an IETF.).
> 
> For this meeting we had three post-site-selection controls imposed 
> from without - the "hotel can cancel the meeting" clause which was 
> resolved/removed prior to contract signature, the "IETF network must 
> be strictly controlled" which was imposed after contract signature 
> and resulted in a bit of extra work at Maastricht and the "Host will 
> ensure badges are worn to access all IETF spaces and events" which 
> was imposed concurrently with the actual meeting.
> 
> [Breaking away from this - BOFs have typically been events where 
> non-attendees are present and encouraged, for the one BOF I attended 
> this time there was the same no badge/no access]
> 
> 
> Ole - it really isn't about whether or not someone get to enter an 
> IETF room without an IETF badge, it's whether the IETF is in charge 
> of that policy (and our own fate) and what to do when our policies 
> conflict with a host/hotel/government.  Prior to contract signature 
> it may be possible to walk away.  Post signature - well bait and 
> switch.  How do we push back? How do we qualify a site so that local 
> policy impositions are either known in advanced and agreed to or 
> negotiated away?
> 
> 
> Mike
> 
> 
> 
>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 12 Nov 2010 16:19:57 -0800 (PST)

Oops, sorry you did ask more than one question. This one:

"What I asked was whether or not the decision to require a strict 
mapping of badge to person was an IAOC decision or the host/hotel/someone else? 
You sort of indicate that it was "the local host" and the (paraphrasing here)
"cultural artifact".  But then go on to "its no big thing"

Prior to the day pass experiment (and I would guess even during) 
companies would pass around badges for folks that wanted to attend - 
especially local first timers, but didn't need to be there for more 
than a day or a meeting.  As far as I know we (IETF) have no policy on 
this."

Answer (my own opinion): We may not have a policy that states you 
cannot pass around a badge to a number of people, but I think it 
violates the spirit of "no free lunch" particularly now that the 
meeting fees are a significant source of income to balanace the 
meeting expenses. Ditto (obviously) for day passes. Buying one and 
sending 5 people clearly defeats the purpose.

(I think the registration page says that you can send a substitute, 
but that's a different matter).

Ole

Ole J. Jacobsen

---

From: Xiangsong Cui <[email-masked]>
Date: Sat, 13 Nov 2010 09:21:48 +0800

> than a day or a meeting.  As far as I know we (IETF) have no 

Exact! I know some guys, they are surely the local first timers, they love internet and have huge interest in IETF. They (I guess) will not submit draft, will not give comments, they just want to understand IETF, want to know what is IETF, what is the function of IETF, how does IETF boost development of internet, and how IETF works.
Yes, they can find these information/answers in internet, at IETF website, or by reading some guideline RFCs/drafts, but I think they just want a live experience, that's all.

By the way, I don't know well, whether the Sunday aftertoon education is available for those who didn't register IETF meeting?

> sending 5 people clearly defeats the purpose.

This is a difficult problem, imho, it's surely unfair to those who have paid meeting fees. But on the other hand, I think the internet is designed for "free lunch" in fact. I wonder, does the inventor of HTTP protocol feel unfair when billions of internet users use HTTP browsing? does the companies feel unfair when millions of internet users freely download their software (e.g. browser client)? does the open-sourse-software developers feel 
unfair when thounds of internet users run their products? They surely paid their great effort on all of these, and I guess they din't feel unfair, because they are continuing their work actively, or even more actively because they get positive feedback from the internet users. And here, I didn't feel unfair when I see some guys come to IETF meeting without paying fees while I paid hundreds of dollars. There are also many volunteers in IETF, 
I don't think they feel unfair when they contribute to IETF.

As to IETF registration and badge, I would like to suggest (maybe this is crazy), IETF should design another type participant, I mean Guest Participant, they are free and more limited than one day pass. For example, the Guest Participant can only attend one session (half day or 2 hours), for the given WG seesion. And, the amount of Guest Participant should be strictly limited.

This is a challenge to IETF, the first question is how can we select the Guest Participant? I think there may be a application portal at IETF website, or host website, so interester may go to there and the applicant should explain why he/she should be issued the guest badge there. The second question is who can make the decision? I think IESG/WG chair/host can do this, separately or together. In many session, there are many redundant seats 
in the room (most time the WG chairs know/forecast this well), I don't think it would harm IETF or WG session if some guest are seated there. There are of course many other problems, but I believe we can resolve them, and I believe this may advance IETF.

Thanks and best regards,
Xiangsong

---

From: Lou Berger <[email-masked]>
Date: Sun, 14 Nov 2010 17:19:29 -0500

> As to IETF registration and badge, I would like to suggest (maybe this is crazy), IETF should design another type participant, I mean Guest Participant, they are free and more limited than one day…

Maybe I'm just old fashioned, at least from an IETF perspective, but why
not just let them "drop in", i.e. attend the meeting without a badge?
I've always felt this served the community well and is not really
different from our mailing list subscription policy.  (I hope no one
proposes to start charging for that, but if you take the current
trend/discussion a few steps farther, that's where we may end up!)

Lou

BTW There was one IETF, perhaps Columbus, where I attended just one day
and I still paid the full amount.  Although, it cost a bit less, back
then. IMO contributors will "do the right thing", and we should make it
easy to be a lurker as they may turn into a direct or indirect contributor.

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 14 Nov 2010 22:31:12 +0000

> not just let them "drop in", i.e. attend the meeting without a badge?

+1

And separately, we should try make it cost less to attend. Ticket
+ meting-hotel + flight total seems to be getting more and more
expensive (even though flights are mostly cheaper), leading to more
discussions like this. I'm not saying its easy to make it cheaper,
but I don't know that people have that as a goal. IMO they should.

S.

---

From: Lawrence Conroy <[email-masked]>
Date: Mon, 15 Nov 2010 00:05:09 +0000

Hi Ole, folks,
 I missed it -- the IETF fee includes lunch now?
The IETF meetings have often had badge police on the food.
So .. were you referring to that, or anyone being allowed into the meetings?
[Requirement to fill in Blue sheets is an entirely different topic to barring entry]

all the best,
  Lawrence

---

From: Xiangsong Cui <[email-masked]>
Date: Mon, 15 Nov 2010 10:30:26 +0800

Hey, 

Don't misunderstand me, although I'm telling a fantastic idea.

> not just let them "drop in", i.e. attend the meeting without a badge?

I didn't say attending without a badge, I just said some guest may attend
IETF meeting wearing GUEST BADGE.
Notice "the applicant should explain why he/she should be issued the guest
badge there" in my message.

> trend/discussion a few steps farther, that's where we may end up!)

I didn't oppose charging for meeting, I just suggest we may allow a few
guest to attend IETF meeting (without fee) and myself would like to pay the
normal meeting fees.
For example, if IETF chair (or WG chair) wants to invite somebody to give
IETF community (or specific WG) some speaking during the meeting week (maybe
like Thursday speaking or some others), should the invited guy also register
and pay the money for the speaking? Maybe HE/SHE doesn't attend any other
IETF meeting.
So here I just said, there MAY be the possibility that Guest can attend the
meeting, I didn't say there MUST some guys who can attend IETF without fee
payment.

> easy to be a lurker as they may turn into a direct or indirect
contributor.

You did contribute to IETF community, maybe some other friends paid full fee
but didn't go to the meeting, they even didn't get any IETF service
(network, beverage, etc.).
All of you deserve my respect.

Regards,
Xiangsong

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 14 Nov 2010 20:21:00 -0800 (PST)

Lawrence,

"Free lunch" is sort of a term of art.

I was referring to access to the meeting. So far, it's mostly been 
based on the honor system, but is seems pretty clear to me that the
"one badge, one person" principle should apply. Buying one 
registration and passing it around to a bunch of people would not
seem to be in line with how we operate, and no, we probably don't have 
that all clearly written down.

Ole

Ole J. Jacobsen

---

From: Lou Berger <[email-masked]>
Date: Mon, 15 Nov 2010 08:21:32 -0500

Xiangsong,
	I suspect you may have misunderstood me.  I'm endorsing the old 
practice of letting in (to meetings) any who wish *without* payment or 
badge.  Sure they won't be able to go into the terminal room, but that 
isn't a significant issue.  Them eating the snacks could possibly turn 
into an issue, but it hasn't to date.

Lou

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 15 Nov 2010 11:44:40 -0800 (PST)

On Mon, 15 Nov 2010, Lou Berger wrote:

> practice of letting in (to meetings) any who wish *without* payment or badge.
> Sure they won't be able to go into the terminal room, but that isn't a
> significant issue.  Them eating the snacks could possibly turn into an issue,
> but it hasn't to date.
> 
> Lou

I am sure this happens already to some extent and I don't think it's 
an issue (having a guest speaker, someone who wants to find out about 
a specific working group, whatever...). So long as this does not turn 
into a way to abuse the system, I don't think anyone is suggesting TSA
style security at our meetings.

Ole

Ole J. Jacobsen

---

From: Lou Berger <[email-masked]>
Date: Mon, 15 Nov 2010 17:16:30 -0500

Humm, seeing that's what we just had, I'm not sure where you're coming 
from.

BTW I don't think there was any real surprise in this, and it doesn't 
diminish from our local hosts' fabulous job.  I thank them for their 
efforts and hospitality.

Lou

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 15 Nov 2010 14:47:34 -0800 (PST)

Lou,

I see. So you had to take off your shoes, leave water behind and be 
frisked and/or scanned at this meeting? I can't say I went to every
meeting room, but I did not notice any of that going on.

Also, when I say "suggesting" it's sort of meant to be a forward 
looking statement not some idea that what we had will be the new
norm. I'd love to not have to write this down, but if I did it
would be something along the lines of "Entrance to IETF meetings
is for registered attendeed, wear you badge at all times, you may
be challenged if you don't do so." And maybe add specifics as
was done in this case.

I agree that this was a great meeting, thanks to the host and everyone 
else involved including the hotel staff!

Ole

Ole J. Jacobsen

On Mon, 15 Nov 2010, Lou Berger wrote:

> Humm, seeing that's what we just had, I'm not sure where you're coming from.
> 
> BTW I don't think there was any real surprise in this, and it doesn't diminish
> from our local hosts' fabulous job.  I thank them for their efforts and
> hospitality.
> 
> Lou
> 
> > > badge.

---

From: Lou Berger <[email-masked]>
Date: Mon, 15 Nov 2010 18:04:02 -0500

Ole,
	I took your TSA reference as hyperbole referring to strict enforcement 
of a badge requirement.  I apologize if I misunderstood.  I don't think 
anyone would dispute that the level of "badge enforcement" and 
"security" was substantively different than any other IETF, and this is 
what I was referring to.  I was also voicing support for the old badge 
enforcement policy for future meetings.

(I also support less restrictions on the issuing of visas, at least for 
IETF attendees, but there's not much I/we can do about that either.)

Lou

---

From: Andrew Sullivan <[email-masked]>
Date: Mon, 15 Nov 2010 18:09:34 -0500

> IETF attendees, but there's not much I/we can do about that either.)

Indeed, that is getting worse.  For instance, I understand our Russian
colleagues are going to have to violate their national laws if they
want to come to Canada for next summer's IETF.  Unless, of course,
Canadians come to their senses and do something about bizarre and
needless visa rules; but I don't predict that will happen.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Nov 2010 09:23:37 -0800

Andrew,

> needless visa rules; but I don't predict that will happen.

Please send me and/or the IAOC more information on this.  I was not aware of it.  We, of course, don't have any control over countries visa policies, but do try to take it into account when making venue decisions.

Thanks,
Bob

---

From: "Patrik Faltstrom (pfaltstr)" <[email-masked]>
Date: Sat, 13 Nov 2010 09:12:54 +0100

> but that's a different matter).

No, a registration is NOT transferrable. Only refundable to 90%. otherwise I would have donated my paid fee to someone that needed it. Instead I asked for a refund.

I.e. possibility to enter, get a badge etc is strictly personal.

   Patrik