Subject: Re: I-D Action: draft-barnes-healthy-food-04.txt

From: Mary Barnes <[email-masked]>
Date: Mon, 31 Oct 2011 15:38:55 -0500

The primary change that I made to this version of the document was to add a
requirement that allows outside food and beverage.  This is something that
should be part of the venue selection/contract negotiation phase.

Regards,
Mary.

On Mon, Oct 31, 2011 at 3:30 PM, <[email-masked]> wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>
>        Title           : Healthy Food and Special Dietary Requirements for
> IETF meetings
>        Author(s)       : Mary Barnes
>        Filename        : draft-barnes-healthy-food-04.txt
>        Pages           : 18
>        Date            : 2011-10-31
>
>   This document describes the basic requirements for food for folks
>   that attend IETF meetings require special diets, as well as those
>   that prefer to eat healthy.  While, the variety of special diets is
>   quite broad, the most general categories are described.  There can be
>   controversy as to what constitutes healthy eating, but there are some
>   common, generally available foods that comprise the basis for healthy
>   eating and special diets.  This document provides some
>   recommendations to meeting planners, as well as participants, in
>   handling these requirements.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-barnes-healthy-food-04.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-barnes-healthy-food-04.txt
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 31 Oct 2011 18:14:48 -0400

Dear Mary;

Which is the appropriate community mailing list for discussion of this
draft ? [email-masked] ?

Regards
Marshall

On Mon, Oct 31, 2011 at 4:38 PM, Mary Barnes <[email-masked]>wrote:

> The primary change that I made to this version of the document was to add
> a requirement that allows outside food and beverage.  This is something
> that should be part of the venue selection/contract negotiation phase.
>
> Regards,
> Mary.
>
>>        Title           : Healthy Food and Special Dietary Requirements
>> for IETF meetings
>>        Author(s)       : Mary Barnes
>> Internet-Draft<https://www.ietf.org/mailman/listinfo/i-d-announceInternet-Draft>directories:
>> http://www.ietf.org/shadow.html
> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc
>
>

---

From: David Morris <[email-masked]>
Date: Mon, 31 Oct 2011 15:34:48 -0700 (PDT)

> Which is the appropriate community mailing list for discussion of this

A more limited traffic alternative might be useful ... my wife is a 
Registered Dietician and might be willing to provide feedback and
suggestions, but not if she has to wade through the wide variety of
discussion on the ietf@ietf list. I suspect there may be other experts
who'd feel the same.

Dave Morris

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 31 Oct 2011 20:02:19 -0400

> discussion on the ietf@ietf list. I suspect there may be other experts
Ray, Russ - could we set up a mailing list for _general_ meeting related
discussions ? (Or,
maybe, such already exists.)

I think that just diet may be too narrow a focus...

Regards
Marshall