Subject: Mipshop WG draft

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 17 Oct 2011 14:17:22 -0500

Hi Jari,
  There is a WG draft in Mipshop WG which is no longer active.
The draft is about to expire and we can not submit a revision because the
datatracker submission tool
gives Meta-data error.

  Regards,

Behcet

---

From: Randy Bush <[email-masked]>
Date: Mon, 17 Oct 2011 12:35:41 -0700

> datatracker submission tool gives Meta-data error.

if you actually want help, you may want to copy and paste the error
report

> Hi Jari,

gone skiing :)

randy

---

From: Joel jaeggli <[email-masked]>
Date: Mon, 17 Oct 2011 12:39:41 -0700

> if you actually want help, you may want to copy and paste the error

or just email [email-masked] since they either wrangel the tool
into submission or manually submit it.

>> Hi Jari,
> 
> gone skiing :)
> 
> randy
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 17 Oct 2011 12:43:23 -0700

> into submission or manually submit it.

*after* looking at the diagnostic and ensuring it is not a user error.

randy

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 18 Oct 2011 11:03:03 -0500

On Mon, Oct 17, 2011 at 8:24 PM, Glen via RT <[email-masked]> wrote:

> On Mon Oct 17 12:43:25 2011, [email-masked] wrote:
> Right.  If you're still having trouble, then please email your
> submission directly to the submission team, at:
> [email-masked], and they'll post it for you.
>
>
Yes, that's what the datatracker told me :-).
My question is what is the road map for such drafts, when there is no one to
provide shepherd document?

 Regards,

Behcet

> Thanks!
> Glen