Subject: Another reason not to return :-)

From: Ole Jacobsen <[email-masked]>
Date: Sat, 1 Oct 2011 00:12:21 -0700 (PDT)

Maastricht Bans Cannabis Coffee-Shop Tourists

http://www.bbc.co.uk/news/world-europe-15134669

A ban on some foreign tourists has come into force in the 
cannabis-selling coffee shops of the Dutch border city of Maastricht.

City authorities say the influx of tourists buying soft drugs is 
threatening public order and causing major traffic problems.

Coffee shop owners say the ban won't work and will hit the local 
economy.

However, the ban does not apply to visitors from Germany and Belgium 
who are the majority of foreign customers.

[snip]

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

---

From: Huub van Helvoort <[email-masked]>
Date: Sun, 02 Oct 2011 13:47:17 +0200

Hej Ole,

 > cannabis-selling coffee shops of the Dutch border city of Maastricht.

Do you mean that the majority of IETF is cannabis user?

In that case the IETF should cancel the Taipe meeting because cannabis
is a schedule 2 narcotic in the ROC, and possession can result
in up to 3 years imprisonment.

BR, Huub.

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 2 Oct 2011 06:07:09 -0700 (PDT)

On Sun, 2 Oct 2011, Huub van Helvoort wrote:

> In that case the IETF should cancel the Taipe meeting because 
> cannabis is a schedule 2 narcotic in the ROC, and possession can 
> result in up to 3 years imprisonment.
> 
> BR, Huub.
> 

Well, no, obviously not (there is a smiley), but your note is another 
good reminder to "check local laws and regulations."

Of more pressing interest to IETFers (while I have your attention) 
might be that the host pages have recently been updated to include
cellphone and cell data information, see:

http://ietf82.tw/info.html

... and note that http://g.co/maps/8bbd lists a number of points of 
interest including hotels, metro stations and shops of various kinds.

Ole

---

From: Warren Kumari <[email-masked]>
Date: Sun, 2 Oct 2011 15:07:17 -0400

On Oct 2, 2011, at 9:07 AM, Ole Jacobsen wrote:

> Well, no, obviously not (there is a smiley),

I dunno... Some of the working groups I have sat in on would make me wonder...

:-P

W

> but your note is another 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>