Subject: Re: SORBS blacklist

From: Marshall Eubanks <[email-masked]>
Date: Thu, 6 Oct 2011 01:24:11 -0400

On Fri, Jul 1, 2011 at 2:04 PM, Joel Jaeggli <[email-masked]> wrote:
>
> On Jul 1, 2011, at 10:39 AM, Kurt Zeilenga wrote:
>
>>
>> On Jul 1, 2011, at 10:10 AM, Joel Jaeggli wrote:
>>
>>> the ietf has some of the more heavily and consistently moderated mailing lists on the planet.
>>
>> but how well does the IETF do in not producing email in response to SPAM?   Seems the IETF generates a lot of backscatter, and aside from scattering this to individual boxes all over the Internet, it's going to scatter into various spam traps… and that's likely to cause a listing in any services that use spam traps.  Those who implement spam traps do put filters on them, so that commonly produced bounces don't cause listing, but it's had to deal with the many custom bounce messages (especially ones which don't use standard headers to indicate they are auto-generated).
>>
>> Has anyone examined all the various sorts of auto-generated messages the IETF produces to make sure they are reasonably detected as auto-generated messages?
>>
>> That should be part of us doing our part to help deal with SPAM.
>
> I watch all the bounces for about half a dozen of  the high traffic lists.
>

Can you (or anyone else) confirm the IETF status ? DId we get off of
the blacklist?

Regards
Marshall

> One of the more annoying things I see is bounces from subscribed members due to the sender being listed somewhere. when this happens with frequency those particapants that bounce messages to mailman get ejects from the list... We don't have the luxury of just ejecting someone from list because the source ip they are using today is listed in spamhaus but if you recject enough mail from us you're going to fall off.
>
> Honestly I think the backscatter is frankly rather low as a purportion of net volume but the volume is large.
>
> A busy day on the ietf discuss list bursts out to a few hundred thousand messages however, for a single list.
>
>> -- Kurt
>>
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Joel jaeggli <[email-masked]>
Date: Wed, 05 Oct 2011 22:48:11 -0700

> Can you (or anyone else) confirm the IETF status ? DId we get off of

I haven't seen 5XX errors indcating sorbs blocking since 10/2 so it's
either fixed or mailman has booted all the users that are still bouncing
messages.

---

From: David Morris <[email-masked]>
Date: Wed, 5 Oct 2011 22:57:51 -0700 (PDT)

I checked IP: 12.22.58.30 using the dnsstuff site which I subscribe to and 
find:

SORBS DNSBL 127.0.0.2 
     "Aggregate zone See: http://www.sorbs.net/lookup.shtml?12.22.58.30" 
             http://www.de.sorbs.net/overview.shtml 

SORBS-SPAM 127.0.0.6 
     "Spam Received See: http://www.sorbs.net/lookup.shtml?12.22.58.30" 
             http://www.au.sorbs.net/overview.shtml 

So the answer is we are on the SORBS list(s) ...