Subject: Re: Last Call: RFC 802 (ARPANET 1822L Host Access Protocol) to HISTORIC RFC

From: Ole Jacobsen <[email-masked]>
Date: Thu, 27 Oct 2011 14:00:12 -0700 (PDT)

This is going to upset Milo Medin!

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj
Skype: organdemo

On Thu, 27 Oct 2011, IESG Secretary wrote:

> The IESG has received a request from an individual to reclassify RFC 802 
> (ARPANET 1822L Host Access Protocol) to HISTORIC. RFC 802 has been 
> obsoleted by RFC 851 and its current status is UNKNOWN.
> 
> The IESG plans to make a decision in the next few weeks, and solicits 
> final comments on this action. Please send substantive comments to the 
> [email-masked] mailing lists by 2011-11-24. Exceptionally, comments may 
> be sent to [email-masked] instead. In either case, please retain the 
> beginning of the Subject line to allow automated sorting.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 27 Oct 2011 14:09:58 -0700

Ole,

I think Milo can speak for himself!

Cheers,
Andy

On Thu, Oct 27, 2011 at 2:00 PM, Ole Jacobsen <[email-masked]> wrote:
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 27 Oct 2011 14:18:05 -0700 (PDT)

Yes, but he may not be paying attention to this list these days :-)

Ole

---

From: Scott Brim <[email-masked]>
Date: Thu, 27 Oct 2011 22:17:41 -0400

I already moved my copy of 1822 to the "historic" shelf.