Subject: RE: [mpls] R: Re: 答复: 回复： R: FW: Last Call: <draft-sprecher-mpls-tp-oam-considerations-01.txt> (The Reasons for Selecting a Single Solution for MPLS-TP OAM) to Informational RFC

From: John E Drake <[email-masked]>
Date: Wed, 19 Oct 2011 14:54:35 -0700

Alessandro,

Apparently, the advice given regarding the risks and costs associated with deploying proprietary or pre-standard solutions didn't resonate with you.  Do you really expect the rest of us to clean up after you?

Thanks,

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, October 19, 2011 1:49 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [mpls] R: Re: 答复: 回复： R: FW: Last Call: <draft-sprecher-
> mpls-tp-oam-considerations-01.txt> (The Reasons for Selecting a Single
> Solution for MPLS-TP OAM) to Informational RFC
> 
> If the MPLS WG had selected the OAM solution that was already existing
> (as
> indicated multiple times by the operators which have already massively
> deployed
> it), we would have had a single OAM solution both in the market and in
> the IETF
> RFCs.
> 
> We now have "two" OAM solutions: one (which is not actually really
> singular)
> documented by IETF RFCs and one widely implemented and deployed. This
> draft is
> not resolving this issue at all.
> 
> >----Messaggio originale----
> >Da: [email-masked]
> >Data: 5-ott-2011 22.16
> >A: <[email-masked]>
> >Cc: "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>,
> <mpls-
> [email-masked]>
> >Ogg: Re: [mpls] 答复:  回复：  R: FW: Last Call: &lt;draft-sprecher-
> mpls-tp-oam-
> considerations-01.txt&gt; (The Reasons for Selecting a Single Solution
> for MPLS-
> TP OAM) to Informational RFC
> >
> >Hi Jian,
> >
> >On 2011-10-06 03:53, [email-masked] wrote:
> >> Dear All,
> >>
> >> I do not support either.
> >>
> >> In section 3.5:
> >> If two MPLS OAM protocols were to be deployed we would have to
> consider
> >> three possible scenarios:
> >> 1) Isolation of the network into two incompatible and unconnected
> islands.
> >>
> >> Two OAM solutions have been discussed for a long time in both ITU-T
> and
> >> IETF.
> >> Each solution has their own supporters inculding carriers and
> vendors.
> >> So I don't think there is any interworking issue between two OAM
> solutions.
> >> Carrier will select one OAM solution, A or B, in their network.
> >> No need to select A and B at one network at the same time.
> >
> >There are two large costs that you are ignoring:
> >
> >a) all vendors wishing to bid for business from A and B will have to
> >   implement and support both solutions.
> >
> >b) when A buys B or B buys A, the incompatible networks will have to
> >   be merged.
> >
> >These are costs that run to hundreds of millions of USD, EUR or CNY.
> >They are costs caused directly by SDOs creating rival solutions.
> >
> >I think it would be irresponsible of the IETF not to document this
> >situation. As engineers, we have an ethical responsibility here.
> >
> >    Brian
> >_______________________________________________
> >mpls mailing list
> >[email-masked]
> >https://www.ietf.org/mailman/listinfo/mpls
> >
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Thu, 20 Oct 2011 17:04:50 +0200

John,
I often appreciate Erminio's comments on this mailing list but I had not till now the pleasure to meet him because he does not attend the IETF meetings.

At my knowledge, I'm the only "Alessandro" that has been following  MPLS-TP standardization process and apparently it seems to me you want to associate Erminio's comments to me (in your email below).

I regret to tell you that I follow standards on behalf of TI and exclusively for the interest of my Company. I have therefore no need to use an informal email account (and I'll never do it).

Best regards,
Alessandro
------------------------------------------------------------------
Telecom Italia
Alessandro D'Alessandro
Transport Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di John E Drake
Inviato: mercoledì 19 ottobre 2011 23:55
A: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Oggetto: RE: [mpls] R: Re: 答复: 回复： R: FW: Last Call: <draft-sprecher-mpls-tp-oam-considerations-01.txt> (The Reasons for Selecting a Single Solution for MPLS-TP OAM) to Informational RFC

Alessandro,

Thanks,

John

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> (as indicated multiple times by the operators which have already
> massively deployed it), we would have had a single OAM solution both
> in the market and in the IETF RFCs.
>
> draft is not resolving this issue at all.
>
> for MPLS- TP OAM) to Informational RFC
> >
> >Hi Jian,
> >
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 19 Oct 2011 22:49:19 +0200 (CEST)

If the MPLS WG had selected the OAM solution that was already existing (as 
indicated multiple times by the operators which have already massively deployed 
it), we would have had a single OAM solution both in the market and in the IETF 
RFCs.

We now have "two" OAM solutions: one (which is not actually really singular) 
documented by IETF RFCs and one widely implemented and deployed. This draft is 
not resolving this issue at all.

>Cc: "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, <mpls-
[email-masked]>
>Ogg: Re: [mpls] 答复:  回复：  R: FW: Last Call: &lt;draft-sprecher-mpls-tp-oam-
considerations-01.txt&gt; (The Reasons for Selecting a Single Solution for MPLS-
TP OAM) to Informational RFC
>> If two MPLS OAM protocols were to be deployed we would have to consider
>> 1) Isolation of the network into two incompatible and unconnected islands.
>> 
>> Two OAM solutions have been discussed for a long time in both ITU-T and
>> IETF.
>> Each solution has their own supporters inculding carriers and vendors.
solutions.