Subject: RE: Re: [mpls] unresolved technical concerns

From: John E Drake <[email-masked]>
Date: Wed, 19 Oct 2011 14:49:10 -0700

Alessandro,

Most of the comments I remember reading were of the form "we don't like MPLS OAM because it has 'major unresolved technical concerns' and draft-bhh is *so* much better".  I.e., they were neither constructive nor actionable.

Thanks,

John

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, October 19, 2011 1:50 PM
> To: John E Drake; Luyuan Fang (lufang); Alexander Vainshtein;
> D'Alessandro Alessandro Gerardo; Stewart Bryant (stbryant)
> Cc: [email-masked]; [email-masked]
> Subject: R: Re: [mpls] unresolved technical concerns
> 
> What about going into the mailing list and LS logs and read the
> comments
> provided by several service providers before asking for them being
> repeated
> again in a I-D that will fate share with the past comments (i.e.,
> ignored)?
> 
> The comments have been already made. It is now the duty of the party
> which has
> so far ignored them to provide an answer.
> 
> It is also so easy to keep ingnoring drafts and technical comments and
> request
> people to continue to produce drafts
> 
> >----Messaggio originale----
> >Da: [email-masked]
> >Data: 5-ott-2011 23.20
> >A: "Luyuan Fang (lufang)"<[email-masked]>, "Alexander
> Vainshtein"<Alexander.
> [email-masked]>, "D'Alessandro Alessandro Gerardo"<alessandro.
> [email-masked]>, "Stewart Bryant
> (stbryant)"<[email-masked]>
> >Cc: "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>
> >Ogg: Re: [mpls] unresolved technical concerns
> >
> >That's because it is *so* much easier to just keep mumbling 'major
> unresolved
> technical concerns'.  I expect it is something learned in Yoga class.
> >
> >> -----Original Message-----
> >> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of
> >> Luyuan Fang (lufang)
> >> Sent: Wednesday, October 05, 2011 5:11 PM
> >> To: Alexander Vainshtein; D'Alessandro Alessandro Gerardo; Stewart
> >> Bryant (stbryant)
> >> Cc: [email-masked]; [email-masked]
> >> Subject: Re: [mpls] unresolved technical concerns
> >>
> >> Yep. We are going in circles again.
> >> We need to see technical details on the issues documented in an I-D
> as
> >> Stewart suggested.
> >> Don't remember seeing such document either.
> >>
> >> Luyuan
> >>
> >>
> >> > -----Original Message-----
> >> > From: [email-masked] [mailto:[email-masked]] On
> Behalf
> >> Of
> >> > Alexander Vainshtein
> >> > Sent: Wednesday, October 05, 2011 4:18 PM
> >> > To: D'Alessandro Alessandro Gerardo; Stewart Bryant (stbryant)
> >> > Cc: [email-masked]; [email-masked]
> >> > Subject: Re: [mpls] unresolved technical concerns
> >> >
> >> >
> >> > Dear Alessandro,
> >> > Lots  of thanks for a prompt response.
> >> >
> >> > Unfortunately your response does not really help (at least, me) to
> >> > identify even a single
> >> > specific technical issue. You may attribute it to my faulty
> memory,
> >> > but I could not remember any. Presenting these cocerns in the form
> >> > of an I-D as suggested by Stewart would  be the right first step.
> >> >
> >> >
> >> > My 2c
> >> > Sasha
> >> >
> >> > ________________________________________
> >> > From: D'Alessandro Alessandro Gerardo
> >> > [[email-masked]]
> >> > Sent: Wednesday, October 05, 2011 6:54 PM
> >> > To: [email-masked]; Alexander Vainshtein
> >> > Cc: [email-masked]; [email-masked]; [email-masked]
> >> > Subject: unresolved technical concerns
> >> >
> >> > Dear Stewart, Dear Sasha,
> >> > I think there are already enough contributions in that direction I
> >> > (with many other experts) contributed to in the form of IETF
> mailing
> >> > list discussion and ITU-T liaisons. Unfortunately I regret to say
> >> that
> >> > some questions for clarification and concerns risen in those
> emails
> >> > (for sure some of mine) still remain without an answer. At the
> same
> >> > time, some comments provided by ITU-T liaisons still remain
> >> unresolved.
> >> >
> >> > Best regards,
> >> > Alessandro
> >> >
> >> > ------------------------------------------------------------------
> >> > Telecom Italia
> >> > Alessandro D'Alessandro
> >> > Transport Innovation
> >> > Via Reiss Romoli, 274 - 10148 Torino
> >> > phone:  +39 011 228 5887
> >> > mobile: +39 335 766 9607
> >> > fax: +39 06 418 639 07
> >> >
> >> >
> >> > -----Messaggio originale-----
> >> > Da: Stewart Bryant [mailto:[email-masked]]
> >> > Inviato: mercoledì 5 ottobre 2011 12:24
> >> > A: D'Alessandro Alessandro Gerardo
> >> > Cc: [email-masked]; [email-masked]; [email-masked]
> >> > Oggetto: Re: [mpls] R: FW: Last Call: <draft-sprecher-mpls-tp-oam-
> >> > considerations-01.txt> (The Reasons for Selecting a Single
> Solution
> >> for
> >> > MPLS-TP OAM) to Informational RFC
> >> >
> >> > On 05/10/2011 10:38, D'Alessandro Alessandro Gerardo wrote:
> >> >  > major unresolved technical concerns
> >> >
> >> > Alessandro
> >> >
> >> > Please can I suggest that you write an internet draft detailing
> these
> >> > "major unresolved technical concerns" so that we can all
> understand
> >> > them.
> >> >
> >> > Such a draft needs to be technical, and describe the actions that
> the
> >> > network operator is unable to perform, or the fault cases that
> they
> >> are
> >> > unable to diagnose using the OAM defined in the IETF RFCs, or late
> >> > stage WG drafts.
> >> >
> >> > Alternatively if you are referring to a bug in the MPLS-TP OAM
> >> > protocols, you need to tell the community what it is.
> >> >
> >> > I believe that this request has been made  a number of times, in
> >> > various forums, and, as far as I know, no document has yet been
> >> > produced.
> >> >
> >> > An argument of the form "you must standardize what I want"
> >> > will not fly. What is needed is a very clear technical definition
> of
> >> > the issue(s).
> >> >
> >> > When we have the "major unresolved technical concerns"
> >> > on the table, we will be in a position to determine the best
> >> > disposition of those issues.
> >> >
> >> > Stewart
> >> >
> >> >
> >> >
> >> >
> >> >
> >> >
> >> >
> >> > --
> >> > For corporate legal information go to:
> >> >
> >> > http://www.cisco.com/web/about/doing_business/legal/cri/index.html
> >> >
> >> >
> >> >
> >> > Questo messaggio e i suoi allegati sono indirizzati esclusivamente
> >> alle
> >> > persone indicate. La diffusione, copia o qualsiasi altra azione
> >> > derivante dalla conoscenza di queste informazioni sono
> rigorosamente
> >> > vietate. Qualora abbiate ricevuto questo documento per errore
> siete
> >> > cortesemente pregati di darne immediata comunicazione al mittente
> e
> >> di
> >> > provvedere alla sua distruzione, Grazie.
> >> >
> >> > This e-mail and any attachments is confidential and may contain
> >> > privileged information intended for the addressee(s) only.
> >> > Dissemination, copying, printing or use by anybody else is
> >> > unauthorised. If you are not the intended recipient, please delete
> >> this
> >> > message and any attachments and advise the sender by return e-
> mail,
> >> > Thanks.
> >> >
> >> >
> >> >
> >> > This e-mail message is intended for the recipient only and
> contains
> >> > information which is CONFIDENTIAL and which may be proprietary to
> ECI
> >> > Telecom. If you have received this transmission in error, please
> >> inform
> >> > us by e-mail, phone or fax, and then delete the original and all
> >> copies
> >> > thereof.
> >> >
> >> > _______________________________________________
> >> > mpls mailing list
> >> > [email-masked]
> >> > https://www.ietf.org/mailman/listinfo/mpls
> >> _______________________________________________
> >> mpls mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/mpls
> >_______________________________________________
> >mpls mailing list
> >[email-masked]
> >https://www.ietf.org/mailman/listinfo/mpls
> >
>

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 19 Oct 2011 22:50:07 +0200 (CEST)

What about going into the mailing list and LS logs and read the comments 
provided by several service providers before asking for them being repeated 
again in a I-D that will fate share with the past comments (i.e., ignored)?

The comments have been already made. It is now the duty of the party which has 
so far ignored them to provide an answer.

It is also so easy to keep ingnoring drafts and technical comments and request 
people to continue to produce drafts

>A: "Luyuan Fang (lufang)"<[email-masked]>, "Alexander Vainshtein"<Alexander.
[email-masked]>, "D'Alessandro Alessandro Gerardo"<alessandro.
[email-masked]>, "Stewart Bryant (stbryant)"<[email-masked]>
>That's because it is *so* much easier to just keep mumbling 'major unresolved 
>> From: [email-masked] [mailto:[email-masked]] On Behalf Of
>> Luyuan Fang (lufang)
>> We need to see technical details on the issues documented in an I-D as
>> Stewart suggested.
>> > specific technical issue. You may attribute it to my faulty memory,
>> > (with many other experts) contributed to in the form of IETF mailing
>> > some questions for clarification and concerns risen in those emails
>> > (for sure some of mine) still remain without an answer. At the same
>> > considerations-01.txt> (The Reasons for Selecting a Single Solution
>> for
>> > Please can I suggest that you write an internet draft detailing these
>> > "major unresolved technical concerns" so that we can all understand
>> > them.
>> >
>> > Such a draft needs to be technical, and describe the actions that the
>> > network operator is unable to perform, or the fault cases that they
>> are
>> > will not fly. What is needed is a very clear technical definition of
>> > the issue(s).
>> >
>> > derivante dalla conoscenza di queste informazioni sono rigorosamente
>> > vietate. Qualora abbiate ricevuto questo documento per errore siete
>> > cortesemente pregati di darne immediata comunicazione al mittente e
>> di
>> > message and any attachments and advise the sender by return e-mail,
>> > Thanks.
>> >
>> >
>> >
>> > This e-mail message is intended for the recipient only and contains
>> > information which is CONFIDENTIAL and which may be proprietary to ECI