Subject: Re: Request to publish draft-betts-itu-oam-ach-code-point-01.txt

From: Azhar Sayeed <[email-masked]>
Date: Fri, 02 Dec 2011 15:24:37 -0500

Shouldn't this document be referred to MPLS WG and PWE3 WG so that we 
can discuss the merits and demerits of allocating yet another request 
for the code point...
The name of the document suggests it has to do with the official ITU 
request for a code point ..but nowhere in the document does it actually 
say that...
To me this is not part of Inter SDO communication and even if it was it 
should still get the approval of the MPLS and PWE3 WG before the code 
point assignment.

Azhar

t.petch wrote:
> ---- Original Message -----
> From: "Thomas Nadeau"<[email-masked]>
> To: "Huub helvoort"<[email-masked]>
> Cc: "Adrian Farrel"<[email-masked]>;
> <[email-masked]>; "The IESG"
> <[email-masked]>;<[email-masked]>
> Sent: Friday, December 02, 2011 2:40 PM
>>
>> I disagree with the document shepherd's evaluation of this document. This
> document sets out to
>> standardize an additional code point to support a type of OAM for MPLS, and as
> such the MPLS WG must
>> review the document for technical correctness.  As far as I understand things,
> all MPLS documents that have
>> requested ACH code points to-date have been on the standards track with MPLS
> expert WG review, and so this
>> one should as well.
>
> I don't doubt the history, but IANA gives a policy of
> IETF Consensus (referencing [RFC4385]) which is defined as
> " IETF Consensus - New values are assigned through the IETF
>             consensus process. Specifically, new assignments are made via
>             RFCs approved by the IESG. Typically, the IESG will seek
>             input on prospective assignments from appropriate persons
>             (e.g., a relevant Working Group if one exists)." [RFC2434]
>
> If Standards Action had been the intention, then the WG should have
> said so in RFC4385.
>
> Tom Petch
>>
>> --Tom
>>
>
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 5 Dec 2011 17:18:26 +0100

All,

It is up to the sponsoring AD to decide on the review process. The mpls wg co-chairs will discuss this this week, and we'll let the AD know what we think.

With my wg chair hat off I have to say that more review is better than less. 

I assume that the will inform us of the review process as soon as it has been decided. 

/Loa

Skickat från min iPhone

2 dec 2011 kl. 21:24 skrev Azhar Sayeed <[email-masked]>:

> Shouldn't this document be referred to MPLS WG and PWE3 WG so that we can discuss the merits and demerits of allocating yet another request for the code point...
> The name of the document suggests it has to do with the official ITU request for a code point ..but nowhere in the document does it actually say that...
> To me this is not part of Inter SDO communication and even if it was it should still get the approval of the MPLS and PWE3 WG before the code point assignment.
> 
> Azhar
> 
> t.petch wrote: