Subject: Re: Last Call: <draft-amundsen-item-and-collection-link-relations-04.txt> (The Item and Collection Link Relations) to Informational RFC

From: Alexey Melnikov <[email-masked]>
Date: Sat, 10 Dec 2011 22:17:51 +0000

On 08/12/2011 18:12, The IESG wrote:
> The IESG has received a request from an individual submitter to consider
> the following document:
> - 'The Item and Collection Link Relations'
>    <draft-amundsen-item-and-collection-link-relations-04.txt>  as an
> Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2012-01-05. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
>
> Abstract
>
>
>     RFC 5988 [RFC5988] standardized a means of indicating the
>     relationships between resources on the Web. This specification
>     defines a pair of reciprocal link relation types that may be used to
>     express the relationship between a collection and its members.
I've reviewed the document and I think it is ready for publication as 
Informational.

Nit: The first use of IRI needs a reference, most likely Normative.

---

From: SM <[email-masked]>
Date: Sat, 10 Dec 2011 16:07:19 -0800

>Nit: The first use of IRI needs a reference, most likely Normative.

As a nit, the author of the draft could get away with a normative 
reference to RFC 5988 as the text refers to "Context IRI" and "Target IRI".

The above is also applicable for draft-yevstifeyev-disclosure-relation-00.

Regards,
-sm

---

From: "Mykyta Yevstifeyev (М. Євстіфеєв)" <[email-masked]>
Date: Sun, 11 Dec 2011 07:06:34 +0200

11.12.2011 2:07, SM wrote:
> The above is also applicable for 
> draft-yevstifeyev-disclosure-relation-00.

I think in both cases with my document and Mike's document, we by making 
a normative reference to RFC 5988 suppose it to have been read by the 
reader of our documents, and so the regulation regarding use of IRIs are 
implied.  I don't think some change is needed.

Mykyta Yevstifeyev

>
> Regards,
> -sm
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>