Subject: Re: Last Call: <draft-gerhards-syslog-plain-tcp-11.txt> (Transmission ofSyslog Messages over TCP) to Informational RFC

From: "t.petch" <[email-masked]>
Date: Tue, 13 Dec 2011 14:03:21 +0100

I think this a valuable contribution to the work of the IETF and should become
an RFC.

I wondered if there should be a reference for US-ASCII (such as RFC0020) but on
balance I think not; in the context of this I-D, likely different people will be
using it to mean different character sets:-(

Tom Petch

----- Original Message -----
From: "The IESG" <[email-masked]>
To: "IETF-Announce" <[email-masked]>
Sent: Thursday, November 10, 2011 1:40 AM
Subject: Last Call: <draft-gerhards-syslog-plain-tcp-11.txt> (Transmission
ofSyslog Messages over TCP) to Informational RFC

>
> The IESG has received a request from an individual submitter to consider
> the following document:
> - 'Transmission of Syslog Messages over TCP'
>   <draft-gerhards-syslog-plain-tcp-11.txt> as an Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2011-12-07. Exceptionally, comments may be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
>
> Abstract
>
>
>    There have been many implementations and deployments of legacy syslog
>    over TCP for many years.  That protocol has evolved without being
>    standardized and has proven to be quite interoperable in practice.
>    The aim of this specification is to explain how TCP has been used as
>    a transport for syslog messages.
>
>
>
>
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-gerhards-syslog-plain-tcp/
>
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-gerhards-syslog-plain-tcp/
>
>
> No IPR declarations have been submitted directly on this I-D.
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>
>

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 13 Dec 2011 09:24:48 -0500

That's very interesting. I've produced a number of RFCs over the years
that reference US-ASCII and, since I had no idea that RFC 20 existed
(it wasn't even on line when I started), I've always used the
following reference. No one ever pointed out RFC 20 to me...

     ANSI, "USA Standard Code for Information Interchange", X3.4,
American National Standards Institute: New York, 1968.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Tue, Dec 13, 2011 at 8:03 AM, t.petch <[email-masked]> wrote:
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf