Subject: Re: An Antitrust Policy for the IETF

From: Joel jaeggli <[email-masked]>
Date: Thu, 01 Dec 2011 08:55:32 -0800

On 11/28/11 12:58 , Jorge Contreras wrote:
> On Mon, Nov 28, 2011 at 2:35 PM, GTW <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     __
>     Ted, I like your approach of enquiring what problem we are striving
>     to solve and I like Russ's concise answer that it is "Recent suits
>     against other SDOs that  is the source of the concern" 
>      
>     Russ, what are  some of the  "Recent suits against other SDOs"  It
>     would be good to pin down the problem we are addressing
>      
>     There is  FTC and N-data matter from 2008
>     http://www.gtwassociates.com/alerts/Ndata1.htm
> 
> 
> George -- one recent example is the pending antitrust suit by True
> Position against ETSI, 3GPP and several of their members (who also
> employ some IETF participants, I believe).  Here is some relevant
> language from the Complaint:

When or if that suit is concluded you may be able to divine whether the
antitrust policy of either SDO was of any value.

> "100.   By their failures to monitor and enforce the SSO Rules, and to
> respond to TruePosition's  specific complaints concerning violations of
> the SSO Rules, 3GPP and ETSI have acquiesced in, are responsible for,
> and complicit in, the abuse of authority and anticompetitive conduct by
> Ericsson, Qualcomm, and Alcatel-Lucent.  These failures have resulted in
> the issuance of a Release 9 standard tainted by these unfair processes,
> and for the delay until Release 11, at the earliest, of a 3GPP standard
> for UTDOA positioning technology.  By these failures, 3GPP and ETSI have
> authorized and ratified the anticompetitive conduct of Ericsson,
> Qualcomm, and Alcatel-Lucent and have joined in and become parties to
> their combination and conspiracy."
> 
> 
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 1 Dec 2011 12:09:47 -0500

> From: IETF Chair [[email-masked]]
> 
> The IETF legal counsel and insurance agent suggest that the IETF ought
> to have an antitrust policy.  To address this need, a lawyer is
> needed.

My first observation is that the IETF legal counsel is a lawyer, so we
have that covered.  Then I thought about it and realized that the IETF
counsel may not be the right type of lawyer.  Then I thought about it
some more and realized that the choice of lawyer might be *very*
important.

Ideally, an antitrust policy is to prevent future legal problems,
especially lawsuits.  Unfortunately, lawyers on the whole tend to
suggest solutions to problems that create additional legal work.  And
the situation of the IETF creating an optimal antitrust policy is
hardly routine.  So we're going to want a lawyer with very good
judgment who understands the complications of antitrust law in an
international context.

I have no idea how to go about it, but selecting a good lawyer for
this job is an important and nontrivial task.

Dale

---

From: Christian Huitema <[email-masked]>
Date: Thu, 1 Dec 2011 18:44:25 +0000

Note that the suit does not complain about the 3GPP and ETSI rules. It alleges instead that the rules were not enforced, and that the leadership of these organization failed to prevent the alleged anti-competitive behavior of some companies.

I believe that our current rules are fine. They were specifically designed to prevent the kind of collusion described in the complaint. Yes, these rules were defined many years ago, but the Sherman Antitrust Act is even older -- it dates from 1890. We have an open decision process, explicit rules for intellectual property, and a well-defined appeals process. If the plaintiffs in the 3GPP/IETF lawsuit had been dissatisfied with an IETF working group, they could have use the IETF appeal process to raise the issue to the IESG, and the dispute would probably have been resolved after an open discussion.

Rather than trying to set up rules that cover all hypothetical developments, I would suggest a practical approach. In our process, disputes are materialized by an appeal. Specific legal advice on the handling of a specific appeal is much more practical than abstract rulemaking.
 
-- Christian Huitema

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Joel jaeggli
Sent: Thursday, December 01, 2011 8:56 AM
To: Jorge Contreras
Cc: Ted Hardie; IETF Chair; IETF; IESG
Subject: Re: An Antitrust Policy for the IETF

> language from the Complaint:

When or if that suit is concluded you may be able to divine whether the antitrust policy of either SDO was of any value.

> respond to TruePosition's  specific complaints concerning violations 
> of the SSO Rules, 3GPP and ETSI have acquiesced in, are responsible 
> for, and complicit in, the abuse of authority and anticompetitive 
> conduct by Ericsson, Qualcomm, and Alcatel-Lucent.  These failures 
> have resulted in the issuance of a Release 9 standard tainted by these 
> unfair processes, and for the delay until Release 11, at the earliest, 
> of a 3GPP standard for UTDOA positioning technology.  By these 
> failures, 3GPP and ETSI have authorized and ratified the 
> anticompetitive conduct of Ericsson, Qualcomm, and Alcatel-Lucent and 
> have joined in and become parties to their combination and conspiracy."
> 
>

---

From: Eric Burger <[email-masked]>
Date: Thu, 1 Dec 2011 21:27:50 -0500

+1

---

From: "John Levine" <[email-masked]>
Date: 2 Dec 2011 03:24:19 -0000

>Rather than trying to set up rules that cover all hypothetical developments, I would suggest
>a practical approach. In our process, disputes are materialized by an appeal. Specific legal
>advice on the handling of a specific appeal is much more practical than abstract rulemaking.

+1

This has the admirable advantage of waiting until there is an actual
problem to address, rather than trying to guess what has not happened
in the past 30 years but might happen in the future.

R's,
John

---

From: Bob Hinden <[email-masked]>
Date: Fri, 2 Dec 2011 08:52:21 -0800

+1

Bob

---

From: Matthew Ford <[email-masked]>
Date: Thu, 1 Dec 2011 21:04:02 +0000

On 1 Dec 2011, at 17:09, Worley, Dale R (Dale) wrote:

> Unfortunately, lawyers on the whole tend to
> suggest solutions to problems that create additional legal work.

… such as, an antitrust policy for the IETF...

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 2 Dec 2011 12:12:35 -0500

> in the past 30 years but might happen in the future.

I must admit that I don't understand that reasoning at all, assuming
that this discussion is still about anti-Trust policy. Once there is
an actual problem to address, it will be because we are enmeshed in a
lawsuit, and it will be much too late to change our policies. Now, I
realize that that does not prove that we have to change our policies
(I regard that as the output of this exercise), but saying you want to
wait until there is a problem to consider changes is IMO akin to
saying you don't want to consider putting in fire extinguishers until
there is a fire.

Regards
Marshall

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 2 Dec 2011 12:17:33 -0500

> suggest solutions to problems that create additional legal work.

Not that other specialists are free of this problem...

>             Programmer's Secret Understanding
> 
>      1  It's more fun to write tools than programs.
>      2  Tools which generate complexity beget more tools.
>      3  Go to 1.
>                                     -- Scott Guthery

Dale

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 02 Dec 2011 09:41:44 -0800

On 11/29/2011 7:24 AM, Andrew Sullivan wrote:
> Tue, Nov 29, 2011 at 08:37:09AM -0500, Donald Eastlake wrote:
>>>>> (c) The IETF does not have any members
>>>
>>> The governance of the I* is complicated but I don't think any court
>>> would have any trouble finding that, for some purposes, the membership of
>>> the IETF is those qualified to serve as voting noncom members.
> For the purposes to which an anti-competitive practices policy would need to
> be put, however, this qualification would be nonsense.

I think Andrew is being too mild.  I'll suggest that any discussion on this list
which attempts to predict how a court will interpret something goes beyond
nonsense, especially if there is any view that we should base our actions on
that interpretation.

> On Dec 1, 2011, at 1:44 PM, Christian Huitema wrote: I believe that our
> current rules are fine. They were specifically designed to prevent the kind
> of collusion described in the complaint. Yes, these rules were  defined many >
 > years ago, but the Sherman Antitrust Act is even older -- it dates from 1890.
 > We have an open decision process, explicit rules for intellectual property,
 > and a well-defined appeals process.
...

1.  We have a very different participation demographic than we had 20 years ago. 
  Folks who participate have very different models of obligations and they often 
make very different decisions about how to act.

2.  We now have periodic, real problems with coordinated actions by companies 
that are attempting to orchestrate a particular outcome in the IETF.  Some of 
those actions may well violate some set of anti-trust laws.  At the least, we 
should make sure the IETF charts those boundaries and establishes an explicit 
policy against crossing them.

3.  Rather than having one or another non-attorney offering legal opinions about
the sufficiency of our processes, we should get a real attorney to do a basic
evaluation and make whatever recommendations they deem appropriate.  The
proposal, here, is not for a large, open-ended effort.  It's quite constrained.

> Rather than trying to set up rules that cover all hypothetical developments,
> I would suggest a practical approach. In our process, disputes are
> materialized  by an appeal. Specific legal advice on the handling of a
 > specific appeal is much more practical than abstract rulemaking.

This appears to be based on the view that an external legal process is amenable 
to the IETF's internal procedures.  Of course, it isn't.

Once there is a lawsuit, we are locked in to the procedures and authority of the 
courts and to the existing facts leading up to the lawsuit.  Post-hoc efforts to 
evaluate whether we should have done something differently will be at the 
court's discretion, not the discretion of an IETF appeals group like the IAB or 
ISOC.

However, the concern for excessive policy details to cover hypotheticals, does 
quite reasonably argue for simple, basic rules, as indeed others have already noted.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 2 Dec 2011 09:50:51 -0800

On Dec 2, 2011, at 9:12 AM, Marshall Eubanks wrote:

> lawsuit, and it will be much too late to change our policies.

Just because we are enmeshed in a lawsuit doesn't mean that we need to change or create a policy. The lawsuit will be based on whatever they can hook us on, whether it is "they have no policy and they should have", "they had a policy but it was the wrong one", or "they had a reasonable policy but were not enforcing it so we were harmed" (the latter being the tone of the suit discussed earlier in this thread).

Having a policy, even one that is enforced, does not necessarily prevent the damage of a lawsuit. In fact, it could make things worse. We just don't know.

> Now, I

The message quoted above says nothing about "wait until there is a problem to consider changes". It says that we don't know how to reduce our risks so we shouldn't flail around guessing. I would add "because some of our guesses can make things worse than our current state".

--Paul Hoffman

---

From: "GTW" <[email-masked]>
Date: Fri, 2 Dec 2011 13:19:34 -0500

Please see Christian's  relevant post I have reposted here.  I side with 
those who focus on solving real problems not hypothetical problems, thus my 
original post to the list what was the source of concern; to which was 
responded as far as I can ascertain so far a case in current litigation  see 
at  link to press http://www.cellular-news.com/story/50118.php  It would be 
interesting to see what exactly has been alleged to be the misbehavior by 
3GPP and ETSI.   Christian's post  is consistent and relevant to my 
experience. Do we have the text of the allegations?

Additionally have there been any actual experiences at IETF of  litigation 
that might inform this discussion?  Specific cases are be a better measure 
of behavior which could be problematic.  My  experience is that is more 
often mis behavior by not following rules by leaders or participants than it 
is inadequacy of the rules that leads to practical problems.

Here is a GTW website to a few SDO patent policies which often include 
antitrust language as well 
http://www.gtwassociates.com/answers/IPRpolicies.html

From: "Christian Huitema" <[email-masked]>
To: "Joel jaeggli" <[email-masked]>; "Jorge Contreras" 
<[email-masked]>
Cc: "Ted Hardie" <[email-masked]>; "IETF Chair" <[email-masked]>; "IETF" 
<[email-masked]>; "IESG" <[email-masked]>
Sent: Thursday, December 01, 2011 1:44 PM
Subject: RE: An Antitrust Policy for the IETF

> Note that the suit does not complain about the 3GPP and ETSI rules. It 
> alleges instead that the rules were not enforced, and that the leadership 
> of these organization failed to prevent the alleged anti-competitive 
> behavior of some companies.
>
> I believe that our current rules are fine. They were specifically designed 
> to prevent the kind of collusion described in the complaint. Yes, these 
> rules were defined many years ago, but the Sherman Antitrust Act is even 
> older -- it dates from 1890. We have an open decision process, explicit 
> rules for intellectual property, and a well-defined appeals process. If 
> the plaintiffs in the 3GPP/IETF lawsuit had been dissatisfied with an IETF 
> working group, they could have use the IETF appeal process to raise the 
> issue to the IESG, and the dispute would probably have been resolved after 
> an open discussion.
>
> Rather than trying to set up rules that cover all hypothetical 
> developments, I would suggest a practical approach. In our process, 
> disputes are materialized by an appeal. Specific legal advice on the 
> handling of a specific appeal is much more practical than abstract 
> rulemaking.
>
> -- Christian Huitema

Best Regards,

George T. Willingmyre, P.E.
President, GTW Associates
1012 Parrs Ridge Drive
Spencerville, MD 20868 USA
1.301.421.4138
----- Original Message ----- 
From: "Paul Hoffman" <[email-masked]>
To: "Marshall Eubanks" <[email-masked]>
Cc: "IETF Discussion" <[email-masked]>
Sent: Friday, December 02, 2011 12:50 PM
Subject: Re: An Antitrust Policy for the IETF

> Just because we are enmeshed in a lawsuit doesn't mean that we need to 
> change or create a policy. The lawsuit will be based on whatever they can 
> hook us on, whether it is "they have no policy and they should have", 
> "they had a policy but it was the wrong one", or "they had a reasonable 
> policy but were not enforcing it so we were harmed" (the latter being the 
> tone of the suit discussed earlier in this thread).
>
> Having a policy, even one that is enforced, does not necessarily prevent 
> the damage of a lawsuit. In fact, it could make things worse. We just 
> don't know.
>
>> Now, I
> The message quoted above says nothing about "wait until there is a problem 
> to consider changes". It says that we don't know how to reduce our risks 
> so we shouldn't flail around guessing. I would add "because some of our 
> guesses can make things worse than our current state".
>
> --Paul Hoffman
>

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 02 Dec 2011 10:54:17 -0800

> I side with those who focus on solving real problems not hypothetical problems,

Does this mean that those who have not had a car accident should not carry auto 
insurance?  Should those who have not had their house suffer damage from wind, 
rain, flood or fire or had someone sue them after slipping on the sidewalk 
should not have homeowner's insurance?

I do not understand this reference to theory -- apparently with the goal of 
deferring any action -- about something that is already known to be a legitimate 
danger in the real world of standards organizations.

Concern for an overly broad scope for the effort is another matter.  Maintaining 
narrow focus is good for any effort...

d/
-- 

   Dave Crocker

---

From: Christian Huitema <[email-masked]>
Date: Fri, 2 Dec 2011 19:41:05 +0000

> This appears to be based on the view that an external legal process is amenable to the IETF's internal procedures.  Of course, it isn't.
>
> Once there is a lawsuit, we are locked in to the procedures and authority of the courts and to the existing facts leading up to the lawsuit.  Post-hoc efforts to evaluate whether we should have done something differently will be at the court's discretion, not the discretion of an IETF appeals group like the IAB or ISOC.

I did not suggest that the IETF leadership only takes action once a lawsuit is filed. I observed that the particular lawsuit alleged that the SSO did not follow their own process. The IETF does have a process for resolving such issues: the internal appeal process. That process will alert the IETF leadership in time to take corrective actions if needed. Of course, plaintiffs could sue at any time, but they would have a very hard time arguing in a court of law that the IETF did not follow its process if they themselves did not use the recourse afforded by the IETF process.

The lawsuit against the SSO argues a failure to act by the leadership. We don't know yet whether the lawsuit will succeed, but we can point out many avenues of actions open to the area directors or the IESG. They can of course send the offending draft standard to the WG. They can refuse publication. They can change the WG leadership. They can even dissolve the WG. This is the point where advice is useful.

-- Christian Huitema

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 03 Dec 2011 08:43:27 +1300

> saying you don't want to consider putting in fire extinguishers until

+1. We should ask a specific concrete question to a litigator who
understands antitrust law: are there any significant gaps in the IETF
process rules, including the formal Note Well warning given to all
participants, that expose us (the IETF "officers", the IETF Trust,
the ISOC) to civil or criminal action in any jurisdiction?

If the answer is "no" we're done. If "yes", we'll know what to do.

We amateur lawyers should shut up until we hear back from a professional.

    Brian

---

From: "GTW" <[email-masked]>
Date: Fri, 2 Dec 2011 17:52:30 -0500

Dave,  if the nature of current automotive practice and house construction 
and outside environment is such that the risks and the risk protection 
measures are fairly well known,  the  analogy I am suggesting is there is no 
need for new types of auto and home insurance, there is just the need for 
the automotive user and home dweller to purchase that insurance and the 
provider of that insurance to deliver when an incident occurs.  This  is the 
problem of not buying the insurance or not delivering on the insurance 
previously bought.  It is   the problem  of addressing some  new until now 
not thought of technology or risk.  The former problems are  different than 
the latter

If there are already procedures generally in place to address whatever 
antitrust risks might arise then problems arise when the participants dont 
follow existing rules or the overseers of the process do not see to that the 
existing rules are followed.  As far as I have been able to discern these 
are the issues that have been alleged in the case that is cited to justify 
why we need an antitrust policy.  It seems to me that the threat of 
litigation that IETF has not followed its existing procedures is the proper 
analogy to draw if any from the litigation cited.  Have there been any 
instances of litigation regarding IETF in this regard?

Best Regards,

----- Original Message ----- 
From: "Dave CROCKER" <[email-masked]>
To: "IETF Discussion" <[email-masked]>
Sent: Friday, December 02, 2011 1:54 PM
Subject: Re: An Antitrust Policy for the IETF

> Does this mean that those who have not had a car accident should not carry 
> auto insurance?  Should those who have not had their house suffer damage 
> from wind, rain, flood or fire or had someone sue them after slipping on 
> the sidewalk should not have homeowner's insurance?
>
> I do not understand this reference to theory -- apparently with the goal 
> of deferring any action -- about something that is already known to be a 
> legitimate danger in the real world of standards organizations.
>
> Concern for an overly broad scope for the effort is another matter. 
> Maintaining narrow focus is good for any effort...
>
> d/
> -- 
>
>   Dave Crocker

---

From: "John Levine" <[email-masked]>
Date: 3 Dec 2011 07:32:38 -0000

>should not have homeowner's insurance?

What does insurance have to do with an antitrust policy?

Insurance offers specific levels of indemnification for specified and
reasonably well understood risks.

An antitrust policy has nothing to do with indemnification, and if
anything is clear from this discussion, it's that we don't have any
idea what the risks actually are.

I suppose the suggestion to ask an actual anti-trust litigator if
there are risk mitigation steps we could take might be reasonable, but
it also strikes me as not unlike asking an herbalist if we need any
herbs.

R's,
John

---

From: John C Klensin <[email-masked]>
Date: Sat, 03 Dec 2011 06:01:20 -0500

--On Saturday, December 03, 2011 08:43 +1300 Brian E Carpenter
<[email-masked]> wrote:

>...
> We should ask a specific concrete question to a litigator who
> understands antitrust law: are there any significant gaps in
> the IETF process rules, including the formal Note Well warning
> given to all participants, that expose us (the IETF
> "officers", the IETF Trust, the ISOC) to civil or criminal
> action in any jurisdiction?
> 

I'd like to agree, and do agree with the amateur part, but let
me repeat an observation that others have made and suggest one
other question.

Observation: Just as we can almost always find a piece of a
protocol description that can be tightened or clarified a bit,
an experienced litigator can almost always find "gaps" that
could be filled better if it were worth the trouble and one
didn't care about the costs of filling them.   An old adage
comes to mind that one can make a computer 100% secure by
isolating it from all power sources and external connections and
then encasing it in a large block of concrete, opening or
removing any covers before pouring the concrete.  That makes
your supposedly concrete (sic) and simple question hinge on
"significant" and, as others have pointed out, attorneys (and
anyone else good at their work) who are asked and paid to find
potential problems will almost always do so.

That other question:

To the extent to which it is possible to conduct a meaningful
conversation about antitrust-specific policies in the IETF (as
distinct from other politics that may have useful or detrimental
antitrust effects), is it possible to have that conversation in
terms of our "only individuals participate" model, rather than
doing so in terms of companies and other organizations who are
expected to compete with each other".

That is a harder question to ask and answer.  But it seems to me
to be crucial to, in your terms, knowing what to do.

My own greatest concern about trying to develop an antitrust
policy, or even to discuss whether one is needed, is that either
the process or the results will lead us, backwards and
unintentionally, into a "membership" model that is bound to
companies, not individuals.

    john

---

From: Fred Baker <[email-masked]>
Date: Sat, 3 Dec 2011 09:22:00 -0800

On Nov 28, 2011, at 11:03 AM, Margaret Wasserman wrote:

> I don't know what an antitrust policy is...  Could you explain?
> 
> Is this something like a conflict of interest policy?  Or is it a policy to avoid situations where we might be engaging in some sort of collusion? 

I'm not Russ, but I'll try.

http://www.thefreedictionary.com/trusts: "A combination of firms or corporations for the purpose of reducing competition and controlling prices throughout a business or an industry."

http://www.thefreedictionary.com/antitrust: "Opposing or intended to regulate business monopolies, such as trusts or cartels, especially in the interest of promoting competition"

While the EU doesn't use the word "antitrust" or "trust" - that is indeed US - it promotes competition. I would understand that the US and EU intent is largely similar, although it is stated from the opposite direction. 

In the IETF, I would expect that an antitrust policy would prevent individual companies or blocks of companies from controlling decisions or processes that might have the effect of preventing or discriminating against competition.

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 03 Dec 2011 09:36:29 -0800

On 12/3/2011 9:22 AM, Fred Baker wrote:
> In the IETF, I would expect that an antitrust policy would prevent individual
> companies or blocks of companies from controlling decisions or processes that
> might have the effect of preventing or discriminating against competition.

That language looks pretty solid to me.  Seems simple, clear, on point and 
reasonable.

(I intend that as a hint to whoever winds up formulating IETF text on the topic, 
should that happen...)

d/
-- 

   Dave Crocker