Subject: Re: Last Call: <draft-yevstifeyev-disclosure-relation-00.txt> - update

From: Mykyta Yevstifeyev <[email-masked]>
Date: Wed, 4 Jan 2012 08:29:26 +0200

So I've submitted the revised version, taking into account all the LC
comments, and the consensus on defining W3C's current practice (as I
see many comments received with this respect) rather than two separate
relation types.  A number of other edits have been made; you may see
the diffs at http://tools.ietf.org/rfcdiff?url2=draft-yevstifeyev-disclosure-relation-01
and the draft at
tools.ietf.org/html/draft-yevstifeyev-disclosure-relation-01.
Meanwhile, as the document is deferred to next IESG telechat, you may
freely submit your comments on this version, either publicly or
privately to the author.

Mykyta Yevstifeyev

2012/1/4 Peter Saint-Andre <[email-masked]>:
> <hat type='AD'/>
>
> On 1/2/12 12:36 AM, Mykyta Yevstifeyev wrote:
>
>> While that was me who proposed the change to semantics, I tend more
>> and more to agree with documenting the existing practice; but let's
>> wait a response from W3C community first to see what's their attitude
>> towards the proposal.
>
> Mykyta,
>
> You have not yet submitted a revised I-D. Currently the document under
> consideration is draft-yevstifeyev-disclosure-relation-00. If you want
> to make fundamental changes to the spec, please do so by submitting a
> revised I-D.
>
> In the meantime, I have deferred the document to the January 19 telechat
> while you decide how you want to proceed.
>
> If you decide that you want to define two link relations instead of one,
> you will need to submit a revised I-D, which will need to undergo
> another review on the [email-masked] list and then another IETF
> Last Call.
>
> There is no need to waste IESG and general IETF attention on this
> specification if the author can't make up his mind about his own intentions.
>
> Peter
>
> --
> Peter Saint-Andre
> https://stpeter.im/
>
>

---

From: Thomas Roessler <[email-masked]>
Date: Wed, 4 Jan 2012 12:31:02 +0100

Thanks.

In an editorial nit, the first example in 2.1 still uses the "disclosure-list" relationship type.
--
Thomas Roessler, W3C  <[email-masked]>  (@roessler)

On 2012-01-04, at 07:29 +0100, Mykyta Yevstifeyev wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Wed, 4 Jan 2012 13:39:25 +0200

Yes, fixed now.  Mykyta