Subject: FW: New Liaison Statement, "LS370 - Current status of Recommendation ITU-T G.8113.1/Y.1372.1, Operations, Administration and Maintenance mechanism for MPLS-TP in Packet Transport Network (PTN)"

From: Scott Mansfield <[email-masked]>
Date: Sun, 8 Jan 2012 08:53:05 -0500

This is a liaison from the ITU-T SG15 WP3 providing a copy of the Determined recommendation G.8113.1 (May 2011).  The liaison also provides a pointer to the internet draft draft-betts-itu-oam-ach-code-point that requests an ACh code point that is needed by G.8113.1.  This is a liaison that will require a response and the ITU-T has requested a response no later than 1 August 2012.  I would suggest that we use the liaison response to provide the outcome of running the IETF process required to assign the requested code point.

Regards,
-scott.
IETF-ITU Liaison Manager for MPLS

> -----Original Message-----
> From: Liaison Statement Management Tool [mailto:[email-masked]] 
> Sent: Sunday, January 08, 2012 3:23 AM
> To: [email-masked]
> Cc: [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; Scott Mansfield; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]
> Subject: New Liaison Statement, "LS370 - Current status of 
> Recommendation ITU-T G.8113.1/Y.1372.1, Operations, 
> Administration and Maintenance mechanism for MPLS-TP in 
> Packet Transport Network (PTN)"
> 
> Title: LS370 - Current status of Recommendation ITU-T 
> G.8113.1/Y.1372.1, Operations, Administration and Maintenance 
> mechanism for MPLS-TP in Packet Transport Network (PTN) 
> Submission Date: 2012-01-08 URL of the IETF Web page: /liaison/1125/
> 
> From: ITU-T SG 15  (Greg Jones <[email-masked]>)
> To: The IESG ([email-masked])
> Cc: 
> [email-masked],[email-masked],ies
> [email-masked],[email-masked],[email-masked]
> Reponse Contact: 
> [email-masked],[email-masked],[email-masked]
> Technical Contact: [email-masked]
> Purpose: For information
> 
> Body: The December meeting of ITU-T Study Group 15 considered 
> the approval of Recommendation ITU-T G.8113.1/Y.1372.1, 
> Operations, Administration and Maintenance mechanism for 
> MPLS-TP in Packet Transport Network (PTN).  Unfortunately the 
> Study Group could not approve this Recommendation so it was 
> forwarded to the WTSA (20-29 November 2012) for approval.  
> One of the issues that prevented the approval in SG 15 was 
> the lack of an ACh code point to support this Recommendation. 
>  To resolve this issue SG 15 therefore requests the IETF to 
> assign an ACh code point.  An IETF draft 
> draft-betts-itu-oam-ach-code-point has been submitted to 
> request this code point.
> We have attached the text of the current draft of 
> Recommendation ITU-T G.8113.1/Y.1372.1 that has been 
> forwarded to the WTSA for approval.
> Attach: COM15R-22.
> 
> Attachment(s):
> 
>     LS370 - pdf body 
> https://datatracker.ietf.org/documents/LIAISON/file1306.pdf
> 
>     LS370 - pdf attachment 
> https://datatracker.ietf.org/documents/LIAISON/file1307.pdf
> 
> 
>

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 9 Jan 2012 18:41:43 +0100

When saying support, I mean of course that I fully support the proposal of Scott!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sprecher, Nurit (NSN - IL/Hod HaSharon)
Sent: ב 09 ינואר 2012 19:20
To: ext Scott Mansfield; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [CCAMP] New Liaison Statement,"LS370 - Current status ofRecommendation ITU-T G.8113.1/Y.1372.1,Operations,Administration andMaintenance mechanism for MPLS-TP in PacketTransport Network (PTN)"

Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Scott Mansfield
Sent: א 08 ינואר 2012 15:53
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: FW: New Liaison Statement, "LS370 - Current status ofRecommendation ITU-T G.8113.1/Y.1372.1, Operations, Administration andMaintenance mechanism for MPLS-TP in Packet Transport Network (PTN)"

Regards,
-scott.

> https://datatracker.ietf.org/documents/LIAISON/file1307.pdf
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 9 Jan 2012 18:19:57 +0100

Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Scott Mansfield
Sent: א 08 ינואר 2012 15:53
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: FW: New Liaison Statement, "LS370 - Current status ofRecommendation ITU-T G.8113.1/Y.1372.1, Operations, Administration andMaintenance mechanism for MPLS-TP in Packet Transport Network (PTN)"

Regards,
-scott.