Subject: OAuth 2.0 Bearer Token Specification Draft -16

From: Mike Jones <[email-masked]>
Date: Mon, 30 Jan 2012 19:42:33 +0000

Draft 16 of the OAuth 2.0 Bearer Token Specification<http://tools.ietf.org/html/draft-ietf-oauth-v2-bearer> has been published.  This version contains a proposed resolution to the auth-param syntax issue that has been reviewed by Julian Reschke, Mark Nottingham, and the OAuth WG chairs.  It also addresses the Gen-ART review comments by Alexey Melnikov.

It contains the following changes:

  *   Use the HTTPbis auth-param syntax for Bearer challenge attributes.
  *   Dropped the sentence "The realm value is intended for programmatic use and is not meant to be displayed to end users".
  *   Reordered form-encoded body parameter description bullets for better readability.
  *   Added [USASCII] reference.

The draft is available at:

*         http://tools.ietf.org/html/draft-ietf-oauth-v2-bearer-16
A HTML-formatted version is available at:

*         http://self-issued.info/docs/draft-ietf-oauth-v2-bearer-16.html

                                                            -- Mike

---

From: Mike Jones <[email-masked]>
Date: Mon, 30 Jan 2012 23:44:00 +0000

I suspect that's up to the RFC editor.  There are no normative uses of these specifications because Bearer uses the HTTPbis specifications.

				-- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Franklin Tse
Sent: Monday, January 30, 2012 12:07 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [OAUTH-WG] OAuth 2.0 Bearer Token Specification Draft -16

Hello,

Just noticed that RFC2616 and RFC2617 are put under Informative References but are only referenced in Document History. Will they be removed before publication as an RFC?

Regards,
Franklin

--------------------------------------------------
From: "Mike Jones" <[email-masked]>
Date: Tuesday, 31 January, 2012 03:42
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Subject: [OAUTH-WG] OAuth 2.0 Bearer Token Specification Draft -16

> _______________________________________________
> OAuth mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/oauth
> 
_______________________________________________
OAuth mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/oauth