Subject: Room sharing in Paris?

From: "Kevin P. Fleming" <[email-masked]>
Date: Mon, 23 Jan 2012 14:04:10 -0600

Is there an appropriate list/wiki/etc. to discuss possible room sharing 
arrangements? I'm not going to be able to register for the event until I 
get this worked out, so I can use the meeting-specific attendees list 
for that purpose.

If there is no such place, I'll state here that I'm interested in 
discussing sharing a double room for IETF 83 in Paris from March 25th 
through 31st. Contact me off-line to discuss.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org

---

From: Yoav Nir <[email-masked]>
Date: Mon, 23 Jan 2012 22:42:22 +0200

Hi Kevin

You can register at https://www.ietf.org/meeting/register.html
You can hold off on paying until early March.

That will give you the ability to edit the meeting wiki:
https://www.ietf.org/registration/MeetingWiki/wiki/ietf83

You can easily add a page there for what you're looking for.

Alternatively, you can register to the 83attendees list, and ask there. Note, however, that there are currently about 290 people on the list, and there has been no traffic. That's less than a third of the people going to the meeting
https://www.ietf.org/mailman/listinfo/83attendees

On Jan 23, 2012, at 10:04 PM, Kevin P. Fleming wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
> 
> Scanned by Check Point Total Security Gateway.

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Mon, 23 Jan 2012 15:08:08 -0600

> You can hold off on paying until early March.

Of course, I should have realized that.

> You can easily add a page there for what you're looking for.

I've created the page:

https://www.ietf.org/registration/MeetingWiki/wiki/83roomsharing

Let's see what happens :-)