Subject: Smart Object Security Workshop Announcement

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 19 Jan 2012 12:21:57 +0200

Hi all,

we would like to make you aware of a workshop on Smart Object Security on the 23rd March 2012 in Paris (attached to the IETF meeting).

We are seeking input from participants to share their thoughts about the ability to utilize existing and widely deployed security mechanisms for smart objects.

In particular, we are interested to hear about:
	• What techniques for issuing credentials have been deployed?
	• What extensions are useful to make existing security protocols more suitable for smart objects?
	• What type of credentials are frequently used?
	• What experience has been gained when implementing and deploying application layer, transport layer, network layer, and link layer security mechanisms (or a mixture of all of them)?
	• How can “clever” implementations make security protocols a better fit for constrained devices?
	• Are there lessons we can learn from existing deployments?

More workshop details can be found on the webpage of our host:
http://www.lix.polytechnique.fr/hipercom/SmartObjectSecurity/

If you plan to participate at the workshop please drop us a message (with a short description of what you are planning to contribute) and we can give you an early notice regarding your participation. 

Greetings
The Workshop Organizers

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 19 Jan 2012 12:04:34 +0000

Hi Hannes,

Sounds interesting. I'll try make it there.

Cheers,
S

On 01/19/2012 10:21 AM, Hannes Tschofenig wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>