Subject: primary Paris hotel booking

From: "George, Wes" <[email-masked]>
Date: Tue, 3 Jan 2012 11:52:15 -0500

Happy New Year, it's time for our triannual hotel complaint thread.
I hate to do it, but I think that there are people who haven't looked at this yet, and I'm hoping that we can perhaps rectify it before the majority of folks try to book:

 "Instructions for making reservations at Hotel Concorde:
Please fill out the reservations form and fax it directly to the hotel at: +33 1 57 00 50 79 or email it to [email-masked]"

It's 2012, but the IETF and this hotel chain expects us to book reservations at the main conference hotel by (international) FAX or by *emailing* a form which includes a credit card number so that the hotel can hold the room and implement its relatively bizarre prepay/anti-cancellation policy.
Would it be trolling to ask whether anyone verified that "cmasson" has support for PGP encrypted-email and a proper method of securely storing (and then destroying after use) the several hundred credit card numbers they are about to receive?

What person or rate code should we ask for when booking our rooms over the phone? (hey if I'm going old school, I'm doing it all the way!) Though, given the above, I'm relatively worried that my credit card number will simply end up on an unprotected spreadsheet on a PC somewhere in their office even if I call to book.

More practically, the hotel blocks at the primary hotel typically fill up quite fast once registration is opened, especially since the overflow hotel is actually more expensive than the primary. Does the hotel fax/call us back to tell us that they have no more rooms available for our requested dates, or is the block open-ended such that they will keep selling rooms in it until the cutoff regardless of the number?

Evidently "ability to book group rate rooms online" is something that should be added to our list of hotel requirements. I'm stunned that it's not there already.

Wes George

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 3 Jan 2012 13:57:25 -0500

I agree. In addition to that the pre-pay situation can be a major PITA for expensing purposes.  We should add "normal" booking procedures to the hotel requirements list as well.

	--Tom

On Jan 3, 2012, at 11:52 AM, George, Wes wrote:

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Tue, 3 Jan 2012 13:02:36 -0600

> What person or rate code should we ask for when booking our rooms over
> the phone? (hey if I'm going old school, I'm doing it all the way!)

The pdf has a reference number on it.

eric

---

From: John C Klensin <[email-masked]>
Date: Tue, 03 Jan 2012 14:47:05 -0500

--On Tuesday, January 03, 2012 13:57 -0500 Thomas Nadeau
<[email-masked]> wrote:

>...
> 	I agree. In addition to that the pre-pay situation can be a
> major PITA for expensing purposes.  We should add "normal"
> booking procedures to the hotel requirements list as well.

It is a little worse than "merely" a PITA.  I've worked for
companies who would absolutely forbid making a reservation with
a non-refundable deposit more than two months in advance of a
meeting unless I was personally willing to assume the risk...
and who might treat such a one-day fee as non-reimbursable even
if I did stay in the hotel.

The good news about Paris is that there is a large supply of
hotels in a wide range of qualities and prices and the subway
system is comprehensible and works very well.    I sort of hate
to suggest this, but, if the conditions and/or rates for the
IETF-designated hotels don't seem reasonable, go elsewhere (just
remember that no one will listen if you don't like the hotel
Internet service).    One might even speculate that, if a
sufficiently large number of people refused to accept the Hotel
Concorde's terms and conditions (booking policies, cancellation
policies, or something else) and "voted" by refusing to book
there, the IAOC might get the message far more clearly than any
number of requests or complaints about what they should
negotiate.   

    john

---

From: Michael StJohns <[email-masked]>
Date: Tue, 03 Jan 2012 14:48:25 -0500

The pre-pay is pretty annoying.  And the "if you cancel too late, we'll take all your money" *really* annoys me.  So much so that I booked on-line, direct with the hotel at a higher rate for a nicer room, but still better than the rate for the alternate hotel.  And no-prepay and cancel by 4pm the arrival day or pay one day's room.

I hate doing it this way - the IETF doesn't get any credit for rooms sold.

Mike

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 3 Jan 2012 20:12:09 -0000

> One might even speculate that, if a

Much though it pains me to agree with John so early in the year and risk the
precedent...

+1

---

From: Eric Burger <[email-masked]>
Date: Tue, 3 Jan 2012 15:54:20 -0500

Actually (shhhh), the IETF *does* get credit for rooms sold. We reconcile the attendee list with hotel guests. Go for it.

---

From: Andy Bierman <[email-masked]>
Date: Tue, 03 Jan 2012 13:01:07 -0800

> Please fill out the reservations form and fax it directly to the hotel at: +33 1 57 00 50 79 or email it to [email-masked]"

I crossed my fingers and clicked 'send' of the PDF with my credit card number in it.
I didn't pay enough attention to the no-refund policy.  :-(

I emailed my reservation on 12/22 and got a confirmation email on 12/26.
So far, my credit card has not been charged anything.

I think there should always be a full-refund cut-off date for the IETF hotel, even if
it is 2 months in advance.  I thought the cut-off was 15 days, but that is just
for 2 more nights billed in advance, not the first night.

Andy

---

From: John C Klensin <[email-masked]>
Date: Tue, 03 Jan 2012 16:03:54 -0500

--On Tuesday, January 03, 2012 15:54 -0500 Eric Burger
<[email-masked]> wrote:

> Actually (shhhh), the IETF *does* get credit for rooms sold.
> We reconcile the attendee list with hotel guests. Go for it.

In a way, that is really too bad.  If people find the
cancellation or other) policies problematic enough to actually
change their behavior (as distinct from whining), it would be
good for the IAOC to get that message in a way that was clear
and couldn't be avoided.  If you don't incur a penalty for
failure to fill a block and/or can't really tell "paid a higher
rate to get a better policy" from "reserved after the block was
full or past the deadline", then there are few, if any,
incentives for telling a hotel that these sort of policies won't
do.

    john

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 04 Jan 2012 10:35:55 +1300

> incentives for telling a hotel that these sort of policies won't

There's a third case, "paid a lower rate than the conference rate"
(usually due to a smart corporate travel agent). I've never
understood why conferences don't get a corporate-equivalent rate.

   Brian

---

From: Eric Burger <[email-masked]>
Date: Tue, 3 Jan 2012 16:52:53 -0500

I do not know why hotels will not put it into a contract; believe me we try.  I call this the double-secret discount.  It would be nice if the hotels gave us Most Favored Nation status, but since they do not, and no hotel has, this is the next best thing.

---

From: Randy Bush <[email-masked]>
Date: Wed, 04 Jan 2012 07:39:59 +0900

http://franceforrent.com/

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 3 Jan 2012 18:23:33 -0500

On Tue, Jan 3, 2012 at 4:01 PM, Andy Bierman <[email-masked]> wrote:
>> I hate to do it, but I think that there are people who haven't looked at
>> this yet, and I'm hoping that we can perhaps rectify it before the majority
>> of folks try to book:
>>
>> Please fill out the reservations form and fax it directly to the hotel at:
>> +33 1 57 00 50 79 or email it to [email-masked]"
>

Actually, that's unclear. I've read the form several times. It says
you lose any non-refudable deposit. And it says the two-day charge is
non-refundable. But it never says that the initial one-day charge is
non-refundable...

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Tue, 3 Jan 2012 16:02:47 -0800

Wes,

I think everyone on the IAOC was surprised when we first heard that the meeting hotel insisted that people can only use fax or email to send in their reservations.  We tried to get the hotel to change this, but they would not budge.  This included their rejection of accepting reservations by phone.

Other nearby hotels were much more expensive, so this reservation method was reluctantly accepted.

You are, of course, free to book online but when I checked earlier today the rates were higher even without breakfast included  (but the cancelation policy less was severe).  Your tradeoff.  In this venue, the IETF will receive credit for your stay if you book on line (or through your corporate travel department).

It also most goes with out saying that there are also many other hotels in Paris at lower and higher rates.

Bob

On Jan 3, 2012, at 8:52 AM, George, Wes wrote:

> IAOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iaoc

---

From: Stuart Cheshire <[email-masked]>
Date: Thu, 19 Jan 2012 15:40:09 -0800

> I think everyone on the IAOC was surprised when we first heard that the meeting hotel insisted that people can only use fax or email to send in their reservations.  We tried to get the hotel to cha…

I sent them an encrypted PDF by email, and then called Hotel Concorde to give Carole Masson the password by phone. I was told that I could neither speak with Carole Masson nor leave a message for her. So right now the hotel has an encrypted PDF from me which they cannot view.

BTW, the Hotel Concorde phone number given at <http://www.ietf.org/meeting/83/hotel.html> is wrong.

Web page says: +33 1 40 68 50 50
Actual number:  +33 1 40 68 50 68

Stuart Cheshire

---

From: Stuart Cheshire <[email-masked]>
Date: Thu, 19 Jan 2012 16:37:37 -0800

> understood why conferences don't get a corporate-equivalent rate.

Good suggestion Brian.

I just called our corporate travel department and got the same rate as IETF, including free Internet and breakfast, and "cancel by 6 PM on check-in day".

Stuart Cheshire

---

From: Tim Chown <[email-masked]>
Date: Mon, 23 Jan 2012 10:37:12 +0000

> I just called our corporate travel department and got the same rate as IETF, including free Internet and breakfast, and "cancel by 6 PM on check-in day".

Nice if you have such a department :)

I booked a room by fax and the email confirmation took 11 days to arrive, so don't expect a quick turnaround.

Tim