Subject: T-Shirt Design Contest for IETF 83 Paris

From: Alexa Morris <[email-masked]>
Date: Wed, 25 Jan 2012 07:41:56 -0800

As there is no Host for the IETF 83, the IAOC has decided to conduct a T-Shirt Design Contest to develop a unique t-shirt for the Paris meeting.  The plan is for the community to submit designs, and for the community to select the winner.  We will arrange for shirts to be produced in Paris and take orders via an online system prior to the meeting.  T-shirts will cost approximately $25 USD. We will stop taking orders at least 10 days prior to the meeting so that we can get the shirts produced. While we may have a small number of additional shirts available for purchase onsite, attendees should not depend on that possibility. 

Note that we will only be able to sell t-shirts to actual IETF 83 attendees. The t-shirts are going to be printed in Paris, and carrying them back and then shipping them (or shipping them from Paris) would be costly and difficult. 

Also, in the interest of expediency, the system used to purchase t-shirts will be very similar to our social event ticket system. Because of the way the system works, only people who have registered for the meeting will be able to purchase a t-shirt -- they will need their registration number, just as they do when they purchase a social ticket. 

Timeline:

17 February -- Design Submission Deadline

20 - 24 February --Community votes to select winning design

27 February -- Winner announced

Submission Details:

Designs should be delivered as EPS or Adobe Illustrator files. A t-shirt template is available for download here: ietf.org/meeting/83/t-shirt-contest-template.eps. Your submission should include t-shirt color, and the design for both front and back of the shirt. You are welcome to include your signature as a part of the design.  Please note: designs should include the IETF logo, but cannot include any company logos. Like an Internet-Draft, a t-shirt design submission is authored by individuals. 

Designs are to be submitted to:  [email-masked]

The IETF logo can be found here: http://www.ietf.org/logo/ietf-logo.eps

We look forward to receiving your creative designs.  Note: in addition to glory, the winner of the contest will get a free t-shirt. Good luck!

-Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Olaf Kolkman <[email-masked]>
Date: Tue, 31 Jan 2012 10:59:09 -0500

I hope a T-Shirt will feature my favorite French hero.... Super Dupont

http://en.wikipedia.org/wiki/Superdupont

--Olaf

________________________________________________________ 

Olaf M. Kolkman                        NLnet Labs
http://www.nlnetlabs.nl/

---

From: Marshall Eubanks <[email-masked]>
Date: Tue, 31 Jan 2012 12:35:04 -0500

> I hope a T-Shirt will feature my favorite French hero.... Super Dupont

And, for myself, I think that Hubert Bonisseur de La Bath (AKA OSS
117) would be perfect proxy IETFer. I can imagine
the line at the mike now.

Regards
Marshall

> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf
>

---

From: Francis Dupont <[email-masked]>
Date: Tue, 31 Jan 2012 22:09:29 +0100

>  http://en.wikipedia.org/wiki/Superdupont

+1 (I should not have to explain why :-)

Thanks

[email-masked]