Subject: Yet Another Reason?

From: Alan Johnston <[email-masked]>
Date: Thu, 2 Feb 2012 15:55:04 -0600

Is this yet another reason not to have IETF meetings in the USA? ;-)

     http://yro.slashdot.org/story/12/02/02/1719221/do-you-like-online-privacy-you-may-be-a-terrorist

The FBI and their would-be tipsters could be flat out trying
investigate everyone who uses encryption, anonymizer and privacy tools
on the Internet, or changes SIM cards in their mobile phone!  At least
"wearing T-shirts with inscrutable slogans" isn't on the list yet or
we'd all be rounded up...

Seriously - who writes this stuff?

- Alan -

---

From: Chris Grundemann <[email-masked]>
Date: Thu, 2 Feb 2012 16:05:57 -0700

Hides the screen, nervous, pays cash... Sounds to me like anyone
surfing pr0n at the "Internet Cafe" is now a suspected terrorist.

On Thu, Feb 2, 2012 at 14:55, Alan Johnston <[email-masked]> wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

-- 
@ChrisGrundemann
weblog.chrisgrundemann.com
www.burningwiththebush.com
www.theIPv6experts.net
www.coisoc.org

---

From: Nick Hilliard <[email-masked]>
Date: Thu, 02 Feb 2012 23:39:01 +0000

> surfing pr0n at the "Internet Cafe" is now a suspected terrorist.

"If you have nothing to hide, you have nothing to fear"

(Apologies to Daniel Solove who has written extensively about this
particular asinism).

Nick

---

From: Douglas Otis <[email-masked]>
Date: Thu, 02 Feb 2012 17:25:02 -0800

> Seriously - who writes this stuff?
Dear Alan,

I can't help but imagine Jeff Foxworthy saying:

"You might be a redneck if you think someone--
   concerned about privacy
   signing on to Comcast or AOL
   paying using cash
   changing their SIM card
   concealing data in photos (is there an app for that?)
   purchasing chemicals
   reading equipment manuals
   reading revolutionary literature
   writing program code
   watching attack coverage
   looking at stadium seating maps
--might be a terrorist.

Call (888) 705-JRIC and mention "redneck". :^)

Regards,
Douglas Otis

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 3 Feb 2012 10:19:34 -0500

On Thu, Feb 2, 2012 at 14:55, Alan Johnston <[email-masked]> wrote:
> investigate everyone who [...]

... including "uses a VPN" -- which is ubiquitous among business travelers.

> Seriously - who writes this stuff?

I'd guess it's people who:

1) don't particularly care about citizens' privacy,
2) are tasked with finding people who are very hard to find, and
3) have a nearly unlimited budget for following up on a enormous
   number of leads with a high proportion of false positives

Which matches what I've read about the "homeland security"
bureaucracies of the US government.

Dale

---

From: Fernando Gont <[email-masked]>
Date: Fri, 03 Feb 2012 01:15:49 -0300

> we'd all be rounded up...

You may also want to check this:
<http://www.schneier.com/blog/archives/2012/01/british_tourist.html>

Thanks,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: todd glassey <[email-masked]>
Date: Tue, 14 Feb 2012 09:33:50 -0800

On 2/2/2012 3:05 PM, Chris Grundemann wrote:
> surfing pr0n at the "Internet Cafe" is now a suspected terrorist.z

You should go spend a week in the border towns in Israel before you make
such telling comments like that.

Todd

-- 
Todd S. Glassey
This is from my personal email account and any materials from this
account come with personal disclaimers.

Further I OPT OUT of any and all commercial emailings.