Subject: RE: [PWE3] FW: Last Call: <draft-betts-itu-oam-ach-code-point-03.txt>(Allocation of an Associated Channel Code Point for Use byITU-T Ethernet based OAM) to Informational RFC

From: "Daniel Cohn" <[email-masked]>
Date: Thu, 23 Feb 2012 12:35:20 +0200

Support - as there is no foreseen shortage in ACH types, I don't see a
reason why this code point should not be allocated to an ITU developed
protocol that is already deployed in the field.

DC

> -----Original Message-----
> From: [email-masked] [mailto:ietf-announce-
> [email-masked]] On Behalf Of The IESG
> Sent: 22 February 2012 15:13
> To: IETF-Announce
> Subject: Last Call: <draft-betts-itu-oam-ach-code-point-03.txt>
(Allocation of
an
> Associated Channel Code Point for Use by ITU-T Ethernet based OAM) to
> Informational RFC
> 
> 
> The IESG has received a request from an individual submitter to
consider
> the following document:
> - 'Allocation of an Associated Channel Code Point for Use by ITU-T
>    Ethernet based OAM'
>   <draft-betts-itu-oam-ach-code-point-03.txt> as an Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action. Please send substantive comments to the
> [email-masked] mailing lists by 2012-03-21. Exceptionally, comments may
be
> sent to [email-masked] instead. In either case, please retain the
> beginning of the Subject line to allow automated sorting.
> 
> Abstract
> 
>    This document assigns an Associated Channel Type code point for
>    carrying Ethernet based Operations, Administration, and Management
>    messages in the MPLS Generic Associated Channel (G-ACh).
> 
> The file can be obtained via
> http://datatracker.ietf.org/doc/draft-betts-itu-oam-ach-code-point/
> 
> IESG discussion can be tracked via
> http://datatracker.ietf.org/doc/draft-betts-itu-oam-ach-code-point/
> 
> 
> No IPR declarations have been submitted directly on this I-D.
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: HUANG Feng F <[email-masked]>
Date: Mon, 27 Feb 2012 03:58:09 +0000

+1

The Internet Engineering Task Force (IETF) is a large open international community, it should support running code has been deployed in real network.

Quote from David Clark: "We reject kings, presidents and voting. We believe in rough consensus and running code".

B.R.
Feng

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Daniel Cohn
Sent: 2012年2月23日 18:35
To: [email-masked]
Subject: RE: [PWE3] FW: Last Call: <draft-betts-itu-oam-ach-code-point-03.txt>(Allocation of an Associated Channel Code Point for Use byITU-T Ethernet based OAM) to Informational RFC

DC

(Allocation of
an
consider
be

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3
_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 27 Feb 2012 13:01:22 +0000

Daniel

Shortage of ACh types was never an issue.

The issue issue is the concerns articulated in
draft-sprecher-mpls-tp-oam-considerations

Stewart

On 23/02/2012 10:35, Daniel Cohn wrote:
>> Subject: Last Call:<draft-betts-itu-oam-ach-code-point-03.txt>
> (Allocation of
> an

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Loa Andersson <[email-masked]>
Date: Mon, 27 Feb 2012 14:08:01 +0100

Feng,

there is an interesting contradiction in your position.

You quote Dave when he says "We reject presidents and kings ...".

Yet you seen to support the political intervention by certain
nations in the MPLS-TP project!

Why is that?

/Loa

On 2012-02-27 04:58, HUANG Feng F wrote:
> Subject: RE: [PWE3] FW: Last Call:<draft-betts-itu-oam-ach-code-point-03.txt>(Allocation of an Associated Channel Code Point for Use byITU-T Ethernet based OAM) to Informational RFC
> 

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                             +46 767 72 92 13

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 27 Feb 2012 13:14:06 +0000

Feng

Surely you agree with me that the primary consideration is that
we should do what what we collectively believe is best for the
Internet in the long term?

There are many cases where the IETF has been presented with
an existing implementation, but the collective view is that
the pre-standards implementation is NOT RECOMMENDED
for deployment going forward.

Draft spercher-mpls-tp-oam-considerations raises a number
of concerns with the deployment of the proposal that
underlines draft-betts-itu-oam-ach-code-point, which
surely need to be taken into consideration.

- Stewart

---

From: Loa Andersson <[email-masked]>
Date: Mon, 27 Feb 2012 14:51:49 +0100

All,

I agree with Stewart, while shortage of code points might be a reason
to think twice before allocating one, "abundance" in itself is never
a reason to allocate code points.

I'm way less inclined to approve of this draft in the condition it
is now. Actually I believe that we should think very careful before
approving it at all.

/Loa

--

---

From: Thomas D Nadeau <[email-masked]>
Date: Mon, 27 Feb 2012 09:17:34 -0500

+1 on both points.

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 27 Feb 2012 14:58:40 +0000

PWE3 WG

Please see the note further down the thread requesting that
any discussion take place on [email-masked]

Stewart

On 27/02/2012 14:27, Stewart Bryant wrote:
>
> My understanding is that the Recommendation called up by
> this draft proposes this as a new OAM be used for PWs.
>
> I do not think that PWE3 has considered the implications
> of adding this OAM in a PW context.
>
> - Stewart
>
> On 22/02/2012 15:16, Adrian Farrel wrote:
>> Hi PWE3 WG,
>>
>> You will want to be aware of this IETF Last Call.
>>
>> Please send any comments as per the instructions for IETF Last Call 
>> (i.e., see
>> below) and not to the MPLS mailing list.
>>
>> Thanks,
>> Adrian
>>
>>> [email-masked] mailing lists by 2012-03-21. Exceptionally, comments 
>>> may be