Subject: Re: Last Call: <draft-weil-shared-transition-space-request-14.txt> (IANA Reserved IPv4 Prefix for Shared Address Space) to BCP'

From: "Erichsen, Kirk" <[email-masked]>
Date: Tue, 14 Feb 2012 12:19:42 -0500

I fully support this draft and would like to see it progress to conclusion without further delay.

With warm regard,

Kirk Erichsen
Principle Technology Engineer
Time Warner Cable
ATG West

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Roger Jørgensen <[email-masked]>
Date: Thu, 16 Feb 2012 10:34:13 +0100

not replying specific to this mail but to the tons that have arrived
lately, are there some confusion out there that it is the amount of
"votes" on ietf@ that make a do/do not on a draft? ... or just me
missunderstanding this?

anyway, great to see people participate :-)

--- Roger J ---

On Tue, Feb 14, 2012 at 6:19 PM, Erichsen, Kirk
<[email-masked]> wrote:
> _______________________________________________
> Ietf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf

-- 

Roger Jorgensen           |
[email-masked]          | - IPv6 is The Key!
http://www.jorgensen.no   | [email-masked]

---

From: Chris Grundemann <[email-masked]>
Date: Thu, 16 Feb 2012 08:55:25 -0700

> "votes" on ietf@ that make a do/do not on a draft? ... or just me

It is my understanding that the IETF operates in an open, bottom-up,
consensus-based manor and thus that all voices, taken in context, are
important in all decisions made.

> anyway, great to see people participate :-)

It is indeed.
~Chris

-- 
@ChrisGrundemann
http://chrisgrundemann.com