Subject: Re: Another last call for draft-weil

From: "Bradner, Scott" <[email-masked]>
Date: Tue, 14 Feb 2012 18:33:39 +0000

(not voting twice, my other address did not seem to work)

+1

On Feb 14, 2012, at 1:25 PM, Ross Callon wrote:

+1.

Ross

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Owen DeLong

Sent: Monday, February 13, 2012 2:06 PM

To: [email-masked]

Cc: draft-bdgks-arin-shared-transition-space@tools. org

Subject: Re: Another last call for draft-weil

I support draft-weil as revised. There is a vital need for this to move forward and the IETF should stop standing in the way and let ARIN allocate the space already.

Owen

On Feb 13, 2012, at 10:09 AM, Chris Grundemann wrote:

Fellow BDGKS Authors,

FYI: draft-weil is in another Last Call following an update that was requested by IESG Ads (on
their December telechat, some ADs asked us to turn our request into a request for more 1918 space, but with a few caveats to home router manufacturers about not breaking when exposed to a CGN environment.).
At this point we don't expect to change any minds. Basically everyone who is against the draft has spoken up. Now it is just a numbers game, we need to demonstrate significant support for the draft.

If you do support this I-D and the allocation of the /10 for shared CGN use, please consider posting a statement of support.  Something
as simple as "I support this draft as updated" or "I think the updated draft is more flexible, and would satisfy additional use cases that don't work with RFC1918 space" would be very helpful.

You can respond to the "Last Call: <draft-weil-shared-transition-space-request-14.txt> (IANA
Reserved IPv4 Prefix for Shared Address Space) to BCP" thread or post individually to  [email-masked].
Also, please feel free to encourage anyone else you know who supports the draft to make a similar post. Every statement we can gather is vital right now. Last call ends on Thursday, so reply's must be made before then. Thank you.

Cheers,

~Chris

_______________________________________________

Ietf mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/ietf

Scott O Bradner

Senior Technology Consultant

Harvard University Information Technology

Innovation & Architecture

(P) +1 (617) 495 3864

29 Oxford St. Rm 407

Cambridge, MA 02138

---

From: David Conrad <[email-masked]>
Date: Tue, 14 Feb 2012 10:49:18 -0800

I'm curious:  how is the IETF stopping ARIN from allocating the space?

Thanks,
-drc

On Feb 14, 2012, at 10:33 AM, Bradner, Scott wrote:

>> From: [email-masked] [mailto:[email-masked]] On Behalf Of Owen DeLong

---

From: "Bradner, Scott" <[email-masked]>
Date: Tue, 14 Feb 2012 18:51:19 +0000

the IAB advised ARIN that such assignments were in the purview of the IETF

Scott

Scott O Bradner

(P) +1 (617) 495 3864

29 Oxford St. Rm 407

Cambridge, MA 02138

On Feb 14, 2012, at 1:49 PM, David Conrad wrote:

Thanks,

-drc

+1

+1.

Ross

To: [email-masked]

Owen

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 14 Feb 2012 14:30:47 -0500

+1

though honestly I'm not a fan of the process.

> I support draft-weil as revised. There is a vital need for this to move
> forward and the IETF should stop standing in the way and let ARIN allocate
> the space already.
>
> Owen
>
>

---

From: Masataka Ohta <[email-masked]>
Date: Wed, 15 Feb 2012 09:12:42 +0900

> the IAB advised ARIN that such assignments were in the purview of the IETF

Then, isn't it enough for IETF to conclude "let ARIN decide"?

Are there any objections to conclude so?

						Masataka Ohta