Subject: Reminder: T-shirt Design Contest for IETF 83

From: Alexa Morris <[email-masked]>
Date: Tue, 14 Feb 2012 12:38:22 -0800

This is a reminder that the IAOC is conducting a T-Shirt Design Contest to develop a unique t-shirt for the Paris meeting. You have until this Friday, Feb 17 to submit your design for consideration. We've received two submissions so far and you can see them here: http://www.ietf.org/meeting/83/t-shirt-design-contest-submissions.html.

If you have design skills, or can strongarm someone else who does, please view this as an opportunity to show your support for the IETF. The Secretariat will take care of producing the shirts once the winning design is selected, and the purchase price (approximately $25 USD) will go to support the IETF.  Whoever submits the winning design will receive a free t-shirt. 

Please send your design to [email-masked]. Designs should be delivered as EPS or Adobe Illustrator files. A t-shirt template is available for download here: ietf.org/meeting/83/t-shirt-contest-template.eps. Your submission should include t-shirt color, and the design for both front and back of the shirt. Please note: designs should include the IETF logo, but cannot include any company logos. Like an Internet-Draft, a t-shirt design submission is authored by individuals. 

Regards,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 28 Feb 2012 07:17:27 -0800

It may be intentional or not. But one of the designs has the eiffel
tower centered on the wearer's crotch area. This makes for an
interesting visual effect when worn

A previous conference at which I attended (1st Web conference) had a
similar unfortunate juxtaposition with the Jet D'Eau in Lake Geneva.

On Tue, Feb 14, 2012 at 12:38 PM, Alexa Morris <[email-masked]> wrote:
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

-- 
Website: http://hallambaker.com/

---

From: Benson Schliesser <[email-masked]>
Date: Tue, 28 Feb 2012 11:45:14 -0800

> interesting visual effect when worn

I suspect you might be referring to my submission of the "Eiffel network diagram" t-shirt design. (http://www.queuefull.net/~bensons/2012/02/28/eiffel-network/)

It was certainly not intentional. Funny that I hadn't noticed it before, but now that you've pointed it out, it's obvious every time I look at the picture...

Fortunately, another design has won the contest, so this won't be an issue. See http://www.ietf.org/meeting/83/t-shirt-design-contest.html.

And congratulations to the winning design! It's very well done and should make an attractive t-shirt.

Cheers,
-Benson